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Bài 1. Sử dụng bảng chỉnh màu 

Mục tiêu của bài: Nắm vững các kỹ thuật hiệu chỉnh màu trong menu dùng để thay đổi 

các thông số về màu sắc cũng như các thông tin khác trong hình ảnh.  

1. Giới thiệu về bảng chỉnh màu 

 

Công cụ đầu tiên giúp chỉnh màu ảnh trong photoshop mà chúng ta chia sẻ với ta 

là Brightness/Contrast. Đây là công cụ cần thiết giúp cân bằng ánh sáng. Phù hợp cho những 

bức ảnh quá sáng hay quá tối mà ta vẫn muốn khôi phục màu sắc. 

Cách thực hiện vô cùng đơn giản. Đầu tiên ta chọn Image => Adjustments 

=> Brightness/Contrast. Sau đó kéo chọn thông số Brightness và Contrast sao cho phù hợp. 

( Brightness giúp kéo màu ảnh sáng hơn hoặc tối đi. Contrast giúp làm cho nước ảnh trong 

hơn. Đây cũng là cách làm trong ảnh bằng photoshop). Hoặc ấn chọn Auto để phần mềm tự 

căn chỉnh ánh sáng). 

Như vậy vừa rồi, chúng ta đã hướng dẫn ta cách chỉnh màu ảnh trong photoshop cơ bản 

nhất. Ngoài công cụ Brightness/Contrast trên thì để kéo màu sáng, tối ta có thể sử dụng thêm 

công cụ Levels hoặc Curves.  

2. Các bảng chỉnh màu cơ bản 

Để có một bức ảnh đẹp và nghệ thuật, màu sắc là yếu tố đầu tiên. Tùy vào bố cục, hoàn 

cảnh, bối cảnh,…để lựa chọn kéo chỉnh màu cho phù hợp. Ví dụ như với ảnh kỉ yếu thì chúng 

ta thường kéo màu sáng trong. Với ảnh cảnh cổ điển thì kéo màu vintage;…Sau đây chúng ta 

sẽ hướng dẫn ta cách kéo màu ảnh trong photoshop với công cụ Selective Color. Đây là công 

cụ đơn giản nhất phù hợp những người mới bắt đầu học về photoshop. 
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Cách thực hiện, đầu tiên ta chọn vào kí hiệu O ( create new fill…) dưới góc phải màn 

hình => Selective Color. (Hoặc ta cũng có thể chọn Image => Adjustments => Selective 

Color) . Khi đó, màn hình hiện lên các thông số màu sắc cho ta tùy chọn kéo chỉnh. 

Ngoài công cụ Selective Color ra thì việc chỉnh màu trong photoshop còn có thể sử dụng 

thêm công cụ Hue/Saturation. Cũng có 2 cách để tìm đến công cụ này, ta có thể vào 

Image=> Adjustments => Hue/Saturation. ( hoặc ấn vào kí hiệu O ( create new fill…) dưới 

góc phải màn hình => Hue/Saturation ). 

 

Với 2 công cụ vừa được chúng ta giới thiệu trên, ta có thể áp dụng làm tăng màu trong 

photoshop, đổi màu,…Để tạo ra những bức ảnh với màu sắc đẹp hơn ảnh gốc ban đầu. 

 

3. Sử dụng các chức năng biến đổi ảnh 

Gradient map là một công cụ chỉnh màu được sử dụng nhiều nhất. Song việc sử dụng 

công cụ này, đòi hỏi người sửa ảnh có một thẩm mỹ màu tốt. Để tìm đến công cụ này, ta ấn 

vào kí hiệu O ( create new fill…) dưới góc phải màn hình => Gradient map. Khi đó trên màn 

hình sẽ xuất hiện khoảng màu cho ta lựa chọn. 
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Sau khi chọn khoảng màu phù hợp với bố cục, bối cảnh,…Tiếp tục ấn chọn OK. Sau đó, 

chọn nút có chữ Normal ( cạnh Opacity) . Tại đây, chúng ta ấn chọn chế độ hòa trộn màu Soft 

Light. Kết quả là ta nhận được một bức ảnh với màu sắc đẹp hơn và khác màu sắc ban đầu. 

 

Để bức ảnh thêm phần nghệ thuật, ta có thể kết hợp nhiều lớp layer Gradient map. Ngoài 

ra điều chỉnh Opacity để màu ảnh hài hòa hơn. Như vậy, để có một bức ảnh đẹp và nghệ thuật 

giờ đây chẳng còn khó khăn với những người mới bắt đầu học về Photoshop. 
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Bài 2. Hiệu chỉnh hình dạng hình ảnh 

Mục tiêu  của bài: Nắm vững các kỹ thuật chỉnh sửa hình dạng hình ảnh, các đối tượng 

trên ảnh.  

1. Hiệu chỉnh kích thước hình ảnh 

Thay đổi kích thước, xoay trái xoay phải, lấy đối xứng layer… là những thao tác ta hay 

phải thực hiện trong Photoshop. Sau khi chọn Layer muốn thao tác,ta chọn Image -> Free 

Transform (phím tắt là Ctrl + T). Lúc này một hình chữ nhật sẽ bao quanh Layer, ta có thể thao 

tác kéo các góc để phóng to, thu nhỏ hoặc xoay trái xoay phải theo ý muốn. 

Lưu ý: Để không làm thay đổi tỉ lệ chiều dài, chiều rộng Layer khi kéo chuột ta nhấn và 

giữ phím Shift. 

Transform Options 

Khi ấn chuột phải menu Transform sẽ xuất hiện, cho phép ta chọn các công cụ Transform 

mà Photoshop cung cấp. 

• Free Transform: Thay đổi kích thước, xoay Layer. 

 

2. Hiệu chỉnh biên 

Select > Modify > Border … 

Tạo khung cho một vùng chọn sẳn có với độ rộng là width. Width có thể thay đổi từ 1 

đến 200. Giả sử Width có giá trị là 20 thì vùng chọn mới sẽ được tạo thành từ vùng chọn cũ 

bắng cách lấn vào trong 10 pixels và lấn ra ngoài 10 pixels. 
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3. Xoay và lật hình 

Khi ấn chuột phải menu Transform sẽ xuất hiện, cho phép ta chọn các công cụ Transform 

mà Photoshop cung cấp. 

• Free Transform: Thay đổi kích thước, xoay Layer. 

• Scale: Thay đổi kích thước Layer. 

• Skew: Kéo xiên các cạnh của Layer. 

• Distort: Biến dạng Layer bằng cách di chuyển các ô vuông trên hình chữ nhật bao 

quanh Layer. 

• Perspective: Biến dạng Layer theo phối cảnh. 

• Warp: Biến dạng Layer theo phối cảnh một cách tự do, có thể thay đổi cả độ cong của 

Layer. 

• Rotate 180: Xoay Layer 180 độ. 

• Rotate 90 Clockwise: Xoay Layer 90 độ theo chiều kim đồng hồ. 

• Rotate 90 Counter Clockwise: Xoay Layer 90 độ ngược chiều kim đồng hồ. 

• Flip Horizontal: Đối xứng Layer theo trục dọc. 

• Flip Vertical: Đối xứng Layer theo trục ngang. 
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Bài 3. Chỉnh sửa histogram 

Mục tiêu của bài: Nắm vững các kỹ thuật hiệu chỉnh màu và mức sáng trong menu 

Adjust dùng để thay đổi các thông số về màu sắc cũng như các thông tin khác trong hình 

ảnh.  

1. Biểu đồ histogram 

Histogram là một đồ thị hình chữ nhật mô tả việc phân bố các pixels của tấm ảnh trên 

từng khu vực sáng tối. Trong đó, trục tung (chiều dọc) của Histogram biểu thị số lượng pixel 

đang có tại khu vực đó, càng dâng cao thì tức là chi tiết của ảnh đang nằm ở khu vực đó. Ngược 

lại, có khu vực quá thấp thì đồng nghĩa với việc không có nhiều chi tiết tại khu vực 

này.  Còn trục hoành, nó biểu thị tông sáng của tấm ảnh theo theo chiều từ trái sang phải, từ 

tối sang sáng. 

 

Histogram có thể được kích hoạt trong quá trình xem ảnh trên tất cả các máy ảnh DSLR 

có trên thị trường với nhiều hiển thị khác nhau. Ta cũng có thể xem nó trên phần mềm xử lý 

ảnh chuyên nghiệp như: Photoshop, Lightroom hoặc thậm chí là trên phần mềm miễn phí đi 

kèm máy ảnh như ViewNX chẳng hạn. Có 3 loại histogram đang phổ biến là: 

▪ Red, Green, Blue biểu thị cho từng kênh màu của ảnh 

▪ RGB là gộp chung giá trị của ba kênh trên thành 1 giá trị duy nhất 

▪ Luminosity biểu thị sự phân bố pixel theo tông sáng, không tồn tại khái niệm màu sắc, 

sử dụng với ảnh đen trắng. Nếu ta để ý thì Luminosity luôn có hình dạng khác so với 

RGB 

2. Các bảng chỉnh màu 
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▪ Blacks: Đúng như tên gọi, Blacks là khu vực được coi là tối nhất trên ảnh. Các pixel tại 

đây gần như không thể nhìn thấy rõ ràng trên màn hình, thường được coi là màu đen 

mặc dù nhìn theo tham số kỹ thuật, nó không phải là màu đen hoàn toàn. 

▪ Shadows: Đây là khu vực nằm trên Black, thường là khu vực có màu xám đậm, vẫn 

được tính là khu vực tối nhưng mắt người hoàn toàn có thể nhìn thấy chúng trên ảnh. 

Ta có thể lấy ví dụ như hình ảnh một người đang ngồi dưới bóng cây giữa trời nắng, 

ảnh được phơi sáng chuẩn thì các pixel của người đó sẽ nằm hết ở khu vực Shadows. 

▪ Midtones (Lightroom gọi là Exposures): Đây là khu vực nằm ở giữa histogram, có độ 

xám trung tính. Các pixel ở khu vực này được thể hiện với độ sáng / tối vừa đủ để chi 

tiết có thể nổi bật trên bức hình ngay sau khi chụp xong, điển hình là da người nếu như 

ta tập trung đo sáng vào chúng, trong điều kiện ánh sáng đầy đủ. 

▪ Highlights: Đối lập với Shadows, đây là khu vực thể hiện ánh sáng mạnh nhưng không 

trắng hoàn toàn, các chi tiết vẫn được hiển thị rõ trên màn hình và có độ sáng cao hơn 

hẳn so với Midtones. 

▪ Whites: Đối lập với Blacks, đây được coi là khu vực sáng nhất. Các pixel gần như 

không thể nhìn rõ trên màn hình và được coi là màu trắng, từ trắng đục cho tới màu 

trắng bệch hoàn toàn. 

 

3. Các chức năng điều chỉnh mức sáng 

Để tạo một Adjustment Curves Layer, đầu tiên ta click trái chuột vào Layer cần được tạo, 

sau đó vào Layer > New Adjustment Layer > Curves. 

 

Như đã trình bày ở phần Histogram, vùng điểm ảnh nằm ở bên trái đồ thị sẽ gồm các vùng 

điểm ảnh tối (dark pixels - shadows), những điểm ảnh ở khoảng giữa được gọi là vùng trung 

tính (midtones), và những điểm ảnh nằm bên phải sẽ là những vùng điểm ảnh sáng (bright 

pixels - highlights). Nếu những điểm ảnh này càng đi lên, thì đồng nghĩa cường độ ánh sáng 

của chúng tăng lên, tức sáng hơn, và tương tự nếu đi xuống thì những điểm ảnh sẽ bị tối hơn. 

https://img.idesign.vn/1920x-/2019/02/15/image-6.png
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Để có thể điều chỉnh được độ sáng tối cho từng vùng trong bức ảnh, ta cần tạo điểm gray 

point trên đường cong đồ thị. Trong Photoshop, ta click trái chuột vào bất cứ điểm nào trên đồ 

thị mà ta muốn thêm điểm gray point vào. 

 

 
  

https://img.idesign.vn/1920x-/2019/02/16/image-1.png
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Bài 4. Kênh màu và kênh alpha 

Mục tiêu của bài: Hiểu về chế độ kênh, các kênh màu và các kênh alpha. Nắm vững 

kỹ thuật quản lý kênh bằng CHANELS PALETTE 

1. Tương quan giữa chế độ màu và số kênh 

 

Khi mở file ảnh cần chỉnh sửa, vào Menu Image chọn Mode ta sẽ thấy các chế độ màu 

tổng hợp như sau (các dạng thường sử dụng): 

GrayScale: Chuyển ảnh sang màu trắng đen. 

Indexed Color:  Cho hình ảnh dạng kết hợp màu. 

RGB Color: Chế độ ảnh tổng hợp 3 màu chuẩn RGB, Đỏ (R) Xanh lá cây (G) và Xanh 

da trời (B). RGB là không gian màu dương tính thường được sử dụng phổ biến vì nó rất 

thuận lợi trong việc chỉnh sửa. 

CMYK Color: Chế độ ảnh tổng hợp 4 màu chuẩn. Là sự phối hợp giữa Cyan (da trời) 

Magenta (tím) Yellow (vàng) và blacK (đen). CMYK là không gian màu âm tính thường 

được sử dụng trong Lap in ấn. 

Lab Color: Chỉnh ảnh theo phương thức chụp, là không gian màu độc lập và chỉnh sửa 

màu trong hệ màu trền kềnh a hoặc kềnh b cũng như tạo ra những thay đổi mạnh mẽ nhất về 

màu sắc. Lab là hệ màu rất thích hợp trong chỉnh sửa ảnh KTS. 

2. Các kênh màu 

Trừ khi ta đang chuẩn bị một bức ảnh đang hướng tới một máy in ấn thương mại (trái với 

máy in phun mà ta có thể có ở nhà) và họ yêu cầu ta sử dụng CMYK, chế độ RGB là nơi để 

được. Rốt lại, màn hình của ta là RGB, cũng như máy ảnh kỹ thuật số và máy quét của 

ta. Photoshop không hiển thị các kênh riêng lẻ bằng màu đỏ, xanh lá cây và xanh lam - chúng 

đều ở màu xám để ta có thể dễ dàng nhìn thấy nơi mà màu sắc bão hòa nhất. Bởi vì màu trong 
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chế độ RGB được làm từ ánh sáng, màu trắng cho biết các vùng có màu sắc ở trạng thái đầy 

đủ, màu đen cho biết vùng có điểm yếu nhất và màu xám đại diện cho mọi thứ ở giữa. 

 

Mỗi kênh màu chứa thông tin khác nhau: 

Đỏ 

Kênh này thường nhẹ nhất trong nhóm và cho thấy sự khác biệt lớn nhất trong dải 

màu. Kênh này rất nhẹ vì có nhiều màu đỏ trong da và mái tóc của người phụ nữ. Kênh này có 

thể rất quan trọng khi ta chỉnh sửa các tông màu da.Ta cũng có thể chạy một bộ lọc blur trên 

kênh này để làm mềm da ngay lập tức 

Màu xanh lá 

Ta có thể nghĩ kênh này là "contrast central" bởi vì nó thường là độ tương phản cao, tốt, 

tương phản. (Điều này có ý nghĩa bởi vì máy ảnh kỹ thuật số có cảm biến màu xanh lá cây gấp 

đôi màu đỏ hoặc màu xanh da trời để bắt chước mắt người, nhạy cảm nhất với ánh sáng màu 

xanh lục) Hãy nhớ kênh này khi ta tạo mặt nạ cạnh để mài hoặc làm việc với bản đồ di dời. 

Màu xanh da trời 

Thông thường là tối nhất của nhóm, kênh này rất hữu ích khi ta muốn tạo các lựa chọn 

phức tạp để cô lập một đối tượng. Đó cũng là nơi ta sẽ tìm thấy những vấn đề như tiếng ồn và 

hạt. 

Kênh CMYK: 

Mặc dù có thể ta dành phần lớn thời gian làm việc với các ảnh RGB , ta cũng có thể cần 

phải làm việc với các hình ảnh ở chế độ CMYK . Để tạo ra màu đen thật, màu xám, và sắc thái 

của màu sắc (màu trộn với màu đen để tạo ra màu sẫm hơn), những người chạy máy in đã thêm 

màu đen làm mực in thứ tư. 

Họ không thể viết tắt nó bằng chữ B vì họ sợ nó sẽ bị lẫn lộn với màu xanh lam (như 

trong RGB ), vì vậy họ sử dụng K thay vì như trong "blacK". Đó là nơi viết tắt 

của CMYK . Tên của nó là viết tắt của các màu mực lục lam, đỏ tươi, vàng và đen sử dụng 

trong báo in thương mại sử dụng trong báo, tạp chí, bao bì sản phẩm, v.v ... Nó có một kênh 
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composite ở đầu bảng kênh có tên là CMYK . Ta có thể bật chế độ này bằng cách 

chọn Image > Mode > CMYK Color . 

Một báo in chuyên nghiệp tách bốn kênh CMYK của hình ảnh của ta thành các khoảng 

riêng biệt màu sắc. Mỗi sự tách biệt là một bản sao hoàn hảo của kênh màu ta nhìn thấy trong 

Photoshop, được in bằng màu tương ứng (màu xám, đỏ tươi, vàng hoặc đen). Khi in ấn đặt bốn 

màu trên cùng nhau, chúng tạo thành hình ảnh đầy màu sắc. Kỹ thuật này được gọi là quá trình 

in bốn màu. 

Bởi vì các kênh CMYK đại diện cho mực chứ không phải ánh sáng, thông tin màu xám 

ta thấy trong bảng Kênh của ta thể hiện điều ngược lại với chế độ RGB . Ở chế độ CMYK , 

màu đen cho biết màu sắc ở mức đầy đủ và màu trắng cho biết màu ở mức yếu nhất của nó. 

 

 

3. Các kênh alpha 

Tạo Kênh Alpha: 

Sẽ là hữu ích nếu ta nghĩ đến kênh alpha dưới dạng biểu tượng màu xám của lựa chọn 

của ta. Trừ khi ta thay đổi cài đặt của Photoshop, các phần màu đen của kênh là phần không 

được chọn của hình ảnh của ta - còn được gọi là phần được bảo vệ hoặc che dấu - và các phần 

trắng là vùng chọn. Và, giống như trong mặt nạ lớp, màu xám đại diện cho các khu vực chỉ 

được chọn một phần, có nghĩa là chúng đều trong suốt. 

Photoshop cung cấp cho ta một số cách khác nhau để tạo một kênh alpha: 

Tạo một vùng lựa chọn và sau đó chọn Select > Save Selection. Tạo một lựa chọn và sau 

đó nhấp vào nút "Lưu lựa chọn làm kênh" ở cuối bảng Kênh . Nó trông giống như một vòng 

tròn trong một hình vuông. Nhấp vào nút "Tạo kênh mới" ở cuối bảng Kênh . Khi ta thực hiện 

điều đó, Photoshop tạo một kênh alpha có tên là Alpha 1và gậy nó ở 

cuối bảng Channels . Kênh mới là màu đen đậm vì nó trống rỗng. Để tạo vùng lựa chọn, hãy 

bật khả năng hiển thị của kênh tổng hợp để triệu tập lớp phủ màu đỏ của chế độ Quick Mask để 

ta có thể xem hình ảnh của mình. Sau đó lấy công cụ Brush(B) và vẽ vùng ta muốn chọn màu 

trắng (nghĩ về quá trình này như vẽ một lỗ thông qua mặt nạ để ta có thể nhìn thấy-và do đó 

chọn-những gì bên dưới nó). Mặc dù ta chắc chắn có thể bắt đầu bằng một kênh alpha rỗng, ta 



Khoa: Công nghệ thông tin – TCN Quang Trung Trang 15 

 

sẽ dễ dàng tạo ra lựa chọn của ta (hoặc ít nhất là một phiên bản thô) trên hình ảnh đầy đủ màu 

trước khi thêm kênh alpha. Trong hầu hết các trường hợp, ta sẽ thấy dễ dàng hơn để tạo một 

lựa chọn đầu tiên (ngay cả khi nó thô) và sau đó thêm kênh alpha của ta, như thể hiện 

thổi. (Bằng cách đó, ta sẽ thấy hình ảnh đầy màu thay vì màn hình đầy màu đen hoặc đỏ) Để 

làm điều đó, hãy chọn một cái gì đó trong hình ảnh của ta, sau đó, khi ta đã có kiến diễu hành, 

nhấp vào "Lưu lựa chọn làm kênh" nút (vòng tròn bên dưới). Photoshop bổ sung một kênh 

alpha - bao gồm lựa chọn của ta - xuống dưới cùng của bảng Kênh . 

 

Chọn Kênh Mới từ trình đơn của bảng Kênh . Khi ta chọn lệnh này, một hộp thoại mở ra 

cho phép ta đặt tên kênh mới và cho Photoshop cách hiển thị thông tin của kênh. Ngay từ nhà 

máy, Photoshop hiển thị các khu vực được lựa chọn (các phần của hình ảnh của ta bên trong 

những con kiến diễu hành) ở các khu vực trắng và không được chọn trong màu đen. Khu vực 

được lựa chọn một phần, có cạnh mềm, xuất hiện trong các sắc thái của màu xám. Nếu ta muốn 

xem các lựa chọn của ta bằng màu đen và mọi thứ khác bằng màu trắng, hãy bật nút radio Chọn 

vùng của hộp thoại . Nếu ta muốn chỉnh sửa kênh alpha bằng chế độ Quick Mask (như được 

mô tả ở phần sau), ta có thể thay đổi Quick Mask'smàu sắc và độ mờ đục ở đây. Khi ta đã có 

mọi thứ theo cách ta muốn, hãy nhấp vào OK để tạo cho Photoshop tạo kênh alpha. 

4. Quản lý kênh bằng CHANELS PALETTE 

Chọn Window > Channels để mở Channel Palette trong nhóm Layer Palette 

 

https://psdbox.com/wp-content/uploads/2016/03/1.jpg
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Trong Channel Palette, channel thông tin màu mặc định được liệt kê: một channel với 

đầy đủ màu RGB ở trên cùng, và 3 channel khác thể hiện màu Red, Green và Blue. 

Nhấp chuột vào con mắt của Red Channel để ẩn channel này đi và chú ý đến những thay 

đổi của nó ở hình ảnh. Sử dụng biểu tượng con mắt, thực hành với việc ẩn và hiện channel để 

xem từng channel riêng lẻ. (Để ẩn hoặc hiện nhiều channels ta chỉ việc ẩn hoặc hiền nhiều con 

mắt) 

Khi ta thực hành xong với Channel, nhấp chuột vào con mắt của channel RGB để hiện 

thị nó. 

Với vùng lựa chọn của con cò vẫn đang được hiển thị trên cửa sổ hình ảnh, nhấp chuột 

vào nút Save Selection as Channel ở dưới cùng của Channel Palette. 

 

5. Thay đổi và sao chép kênh 

Trong Channel Palette, chọn channel RGB để hiển thị toàn bộ hình ảnh, và sau đó nhấp 

vào con mắt ở Egret Channel để ẩn nó đi. 

 

Load vùng lựa chọn vào một hình bằng cách sử dụng lệnh gõ tắt: 

Ta có thể sử dụng lại vùng lựa chọn đã lưu lại từ trước bằng cách load nó vào một tấm 

hình. Để load một vùng lựa chọn đã được lưu lại bằng cách sử dụng lệnh gõ tắt, hãy làm théo 

những bước sau trong Channel Palette: 

- Chọn Alpha Channel, nhấp vào nút Load Selection ở dưới cùng của Channel Palette và 

sau đó nhấp vào Composite Color Channel ở gần trên cùng của Palette. 

- Kéo channel có chứa vùng lựa chọn mà ta muốn load vào nút Load Selection. 

- Ctrl-Click vào channel chứa vùng lựa chọn mà ta muốn load. 

- Để them mask vào một vùng lựa chọn đã có sẵn, nhấn Ctrl-Shift và nhấp vào channel. 

- Để bớt mask từ một vùng lựa chọn có sẵn, nhấn Ctrl-Alt và nhấp vào vùng lựa chọn 

- Để load phần giao nhau giữa vùng lựa chọn đã lưu với vùng lựa chọn có sẵn, nhấn Ctrl-

Alt-Shift và chọn channel đó. 

6. Trộn kênh 

Trong Channel Palette, tạo một channel mới bằng cách nhấp vào nút New Channel ở dưới 

cùng của Palette. Một channel mới với tên là Alpha 1 sẽ xuất hiện dưới cuối cùng của Channel 

Palette, và một channel khác được ẩn dưới cửa sổ hình ảnh. 
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Nhấp đúp vào Alpha 1 channel và gõ chữ Gradient để đặt lại tên cho nó. 

Chọn công cụ Gradient ( ) 

Trên thanh tuỳ biến công cụ, nhấp chuột vào mũi tên để hiển thị hộp thoại chọn Gradient 

và chọn gradient Black, White. 

 

Giữ phím Shift để kéo một đường thẳng đứng bắt đầu từ trên đỉnh của cửa sổ xuống đến 

cạnh đáy. Gradient được thiết lập trên channel 
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Bài 5. Tạo và quản lý mặt nạ 

Mục tiêu của bài: Nắm vững định nghĩa mặt nạ, ý nghĩa của mặt nạ và cách sử dụng 

mặt nạ.  

1. Sử dụng kênh alpha 

Nếu ta kích hoạt một kênh alpha và sau đó bật mắt nhìn của ống composite (hình tròn 

bên dưới), ta có thể chỉnh sửa hoặc tạo vùng lựa chọn từ đầu trong chế độ Quick Mask . Trong 

ví dụ này, công cụ Brush (vòng tròn màu trắng bên dưới váy đầm) được thiết lập để vẽ bằng 

màu đen đang được sử dụng để điều chỉnh vùng mặt nạ xung quanh trang phục cô gái. Nếu ta 

lộn xộn và che dấu quá nhiều - bằng cách sơn màu đen qua một phần của trang phục, do đó trừ 

nó khỏi vùng lựa chọn của ta, hãy nhấn-X để lật các mẩu màu của ta và sơn qua vùng đó bằng 

màu trắng để thêm nó vào lựa chọn (giống như ta sẽ với một lớp mặt nạ). 

 

Ta cũng có thể chạy bộ lọc trên kênh alpha giống như ta có thể với mặt nạ lớp. Trong số 

những tính năng hữu ích nhất là Gaussian Blur để làm mềm cạnh của vùng lựa chọn (hữu ích 

nếu ta đang cố chọn một khu vực hơi mờ) và bộ lọc Tối thiểu để thắt chặt sự lựa chọn của ta. 

2. Tạo và xoá mặt nạ kênh 

Với channel Egret được chọn, nhấp chuột vào con mắt ở tất cả các channel khác để ẩn 

những channel này đi ngoại trừ channel Egret. Khi chỉ còn lại channel Egret có biểu tượng con 

mắt, cửa sổ sẽ xuất hiện với màu mask là trắng và đen của vùng lựa chọn con cò. Nếu ta chọn 

tất cả các channels, màu của hình con cò sẽ là màu đỏ) 

 

https://psdbox.com/wp-content/uploads/2013/07/3.jpg
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Ta có thấy những đốm màu xám xám ở trong người con cò không? ta sẽ xoá nó bằng 

cánh tô với màu trắng để mở rộng vùng lựa chọn. Hãy nhớ những điểm sau khi sửa chữa một 

channel với công cụ vẽ hoặc sửa chữa: 

- Tô với màu trắng sẽ xoá mask và mở rộng vùng lựa chon 

- Tô với màu đen xẽ thêm mask và giảm vùng lựa chọn 

- Tô với màu xám sẽ thêm hoặc bớt vào mask với những độ đậm nhạt khác nhau phụ 

thuộc vào mức độ màu xám mà ta dùng. Ví dụ nếu ta tô với màu xám trung binh, khi ta sử 

dụng mask như vùng lựa chọn thì những Px sẽ được chọn 50%. Nếu ta tô với màu xám tối hơn 

và sử dụng mask như là vùng lựa chọn, thì những Px sẽ được chọn ít hơn 50% (phụ thuộc vào 

giá trị màu xám mà ta chọn). Và nếu ta tô với một màu xám sáng hơn thì những Px sẽ được 

chọn nhiều hơn 50%. 

Trong Channel Palette chọn Egret Channel bằng cách nhấp chuột vào nó. Một channel 

khi được chọn sẽ được tô đậm trên Channel Palette. 

Đổi màu nền trước là màu trắng và chọn một brush nhỏ trong Brush Palette và xoá đi 

những vùng xám trên người con cò. 

 

Nếu ta thấy có vùng màu trắng nào lấn vào vùng màu đen của channel, thì đổi màu nền 

trước thành màu đen và tô lên nó. Nhớ rằng khi ta tô với màu đen ta sẽ mở rộng vùng mask và 

giảm vùng lựa chọn. 

3. Mặt nạ tạm thời 

Ta sẽ bắt đầu bằng việc tạo vùng lựa chọn của con cò với công cụ Magic Wand, và sau 

đó ta sẽ chỉnh sửa phần lựa chọn bằng Quick Mask. 

Lưu hình sau về máy, nhấp chuột phải > Save target as... Hình 1, sau đó mở nó ra trong 

PTS. 

Chọn công củ Magic Wand ( ) 

Trên thanh tuỳ biến công cụ, đánh vào 12 trong ô Tolerance. 

Đánh dấu bất cứ đâu trong phần ảnh màu trắng của con cò để bắt đầu quá trình tạo vùng 

lựa chọn 

Để mở rộng vùng lựa chọn, nhấn giữ phím Shift và nhấn (click) công cụ Magic Wand lên 

những phần màu trắng khác. Khi ta nhấn giữ phím Shift, một dấu cộng sẽ xuất hiện bên cạnh 

công cụ Magic Wand. Điều đó biểu thị công cụ của ta sẵn sàng để lựa chọn thêm vùng lựa 

chọn 
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 Con cò vẫn còn tiếp tục có thể khoanh vùng. Bây giờ ta sẽ khoanh vùng bằng Quick 

Mask. 

Nhấn nút Quick Mask Mode ( ) trong hộp công cụ để chọn chế độ Quick Mask. Tại 

mặc định, ta đang được làm việc tại chế độ Standard. 

 

Trong chế độ Quick Mask, màu đỏ sẽ che phủ, để mask và bảo vệ những phần bên ngoài 

khoanh vùng  (giống như màu hồng ngọc, hay màu đỏ của chất a - xê - tat, đó là một cách thay 

đổi màu căn bản để mask một bức hình). Ta chỉ có thể tạo sự thay đổi lên vùng diện tích không 

được bảo vệ (vùng hiện thị rõ ràng và được khoanh vùng). Ta có thể thay đổi màu đỏ che phủ; 

màu sắc chỉ giúp ta dễ phân biệt thôi. 
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Bài 6. Thêm hoạ tiết cho một ảnh 

Mục tiêu của bài: Sử dụng thành thạo các kỹ thuật về vùng, lớp, hiệu chỉnh màu sắc để 

thêm một hoạ tiết cho ảnh.  

1. Các công cụ để thêm một hoạ tiết 

Bước 1 : Tạo một ảnh mới bằng tổ hợp phím Ctrl  + Nvới kích thước nho nhỏ thôi (ở đây 

mình dùng kích thước 50px x 50px) với nền trắng.Ta cũng có thể mở một ảnh bất kỳ cũng 

được. 

Bước 2 : Trang trí cho ảnh mà ta vừa tạo ra.Ở đây mình dùng brush để vẽ dấu chấm tròn 

vào chính giữa và 4 góc như hình dưới : 

 

Bước 3 : Bây giờ chúng ta sẽ lưu ảnh mà chúng ta vừa tạo ra thành một pattern,để thực 

hiện điều này,ta chọn Edit –> Define Pattern.Một hộp thoại nhỏ xinh sẽ hiện ra,ta điền tên và 

Ok. 

 

 

2. Các kỹ thuật tạo hiệu ứng màu sắc với một hoạ tiết 

 

Lưu ý là nếu khu vực ta lựa chọn thực chất có nhiều ô giống hệt nhau ghép lại thì 

photoshop sẽ tự động lựa chọn ô đó làm pattern thay vì lấy toàn bộ vùng chọn. 

Vậy là ta đã có pattern của riêng mình. Ta có nhiều cách để lựa chọn. Dưới đây là các 

cách thông dụng nhất: 

https://sieuimba.com/wp-content/uploads/2015/07/b26.jpg
https://sieuimba.com/wp-content/uploads/2015/07/b36.jpg
https://4.bp.blogspot.com/-DvOpRBit_VU/To7nQK3eL-I/AAAAAAAASN8/smJU4r73MBY/s1600/5.jpg
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Fill: Lát toàn bộ bề mặt vùng chọn trong lớp được chọn bằng pattern. Để làm việc này, 

sau khi đảm bảo vùng chọn mong muốn và lớp tương ứng được chọn, vào menu Edit > Fill > 

Chọn Pattern và pattern mong muốn. 

 

Brush: Sử dụng pattern như một brush (cọ) để "tô" lên tranh. Để thực hiện thao tác này, 

chọn công cụ Pattern Stamp, thiết lập như hình vẽ và tiến hành tô: 

 

3. Bài tập ứng dụng: thêm nước trên da người, thêm tóc cho người, ghép các đối 

tượng từ hai ảnh khác nhau 

Ta có: 2 Layer "sen 1" và "sen 2" trên cùng một document mới (500 x 250 px) 

 

Bước 1: Làm mờ layer sen 2. 

https://3.bp.blogspot.com/-qX7E1vI2E5s/To7nQ1KbmaI/AAAAAAAASOA/MEJcrvg54EQ/s1600/6.jpg
https://1.bp.blogspot.com/-My3cDpXu0mE/To7oRUQoDXI/AAAAAAAASOI/suJ0IQPBpEs/s1600/8.jpg
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- Click chọn layer sen 2 

 

- Dùng Rectangular Marquee, đặt Feather: 30px (độ Feather này tăng giảm theo kích 

thước ảnh, và vùng lựa chọn ảnh) 

 

- Xoá vùng đã chọn bằng phím "Delete" trên bàn phím 

- Lập lại nhiều lần bước 5 -> Kết quả 

 

Chắc ta đang thắc mắc, vì ta nhìn thấy một đường mờ ngăn cách giữa 2 hình. Đừng lo 

lắng! Đó là viền của hình sen 1. Giờ ta sẽ tiến hành làm mờ layer sen 1. 

Bước 2: Làm mờ layer sen 1 

- Click chọn layer sen 1 
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- Tiếp theo ta cũng dùng Rectangular marquee thực hiện các bước xóa như Bước 5 

(nhưng ta phải thật nhớ tăng giảm Feather sao cho phù hợp với kích thước ảnh.) 

Kết quả cuối cùng ta sẽ thấy. 
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Bài 7. Chữ trong hình ảnh 

Mục tiêu của bài: Nắm vững các kỹ thuật chèn chữ vào một ảnh.  

1. Tạo chữ và lựa chọn các thông số 

Về căn bản, Type Tool là một công cụ dùng để tạo ra những vector mang hình dáng của 

chữ cái và các ký hiệu của một typeface. Trên thanh công cụ, icon của Type Tool là một chữ 

T, phím tắt cũng là (T). Nếu ta nhấn Shift + T nhiều lần, công cụ này sẽ thay đổi lần lượt thành 

những công cụ khác trong nhóm Type Tool, chúng bao gồm:  

Horizontal Type Tool: công cụ cho phép ta tạo ra những dòng text nằm ngang.  

Vertical Type Tool: công cụ cho phép ta tạo ra những văn bản theo chiều dọc, loại này 

thường dùng để gõ những đoạn text tiếng Hoa hoặc Nhật.  

Horizontal Type Mask Tool, Vertical Type Mask Tool: tương tự như hai công cụ trên, 

nhưng thay vì tạo ra text, hai công cụ này tạo ra những vùng chọn Quick Mask với hình dạng 

là những chữ cái. Chúng ta sẽ nói riêng về vấn đề này.  

 

 Một khi ta chọn công cụ Type Tool, con trỏ sẽ trở thành dạng như khi ta dùng Word, 

điều đó có nghĩa là ta đã có thể bắt đầu việc nhập text của mình. 

2. Hiệu chỉnh chữ 

Ta có thể dễ dàng biến đổi kích thước và hình dạng của một text layer giống như các 

layer khác. Chọn Move Tool (V), click chọn layer text, Ctrl + T và bắt đầu những thao tác tùy 

chỉnh chúng. Tuy nhiên việc này không được khuyến khích vì như thế ta sẽ làm biến đổi hình 

dạng của những chữ cái và ký hiệu.  

Đối với khung bao text ở chế độ nhập text theo đoạn, vẫn với Move Tool, ta nhấn Ctrl + 

T rồi trỏ chuột đến các nút của khung bao vào thực hiện việc thay đổi hình dạng của khung 

bao này. Nhấn thêm phím Shift, khung bao sẽ giữ nguyên tỉ lệ ban đầu, nhấn Ctrl thì ta có thể 

biến dạng các cạnh khung text một cách tùy thích. Trong quá trình thay đổi khung text, các ký 

tự trong đoạn text cũng tự động thay đổi theo đúng tỉ lệ so với khung bao. 
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3. Tạo chữ từ Corel Draw 

Ta dùng công cụ Ellipse Tool hoặc nhấn F7 để vẽ hình tròn 

 

Vẽ hình để làm chữ uốn cong trong Corel draw 

Tiếp đến dùng biểu tượng chữ A để viết chữ uốn cong trong Corel draw 
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Tiếp đến ta chọn tượng đối chữ-> Text trên thanh công cụ vào-> Fit Text to Path để làm 

chữ uốn cong 

 

Chọn công cụ để làm uốn cong chữ trong corel draw 

Sau khi chọn công cụ thì ta chỉ việc kéo chữ vào thôi ạ. 
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Bài 8. Tạo hiệu ứng chữ 

Mục tiêu của bài: Nắm vững các kỹ thuật biến đổi màu để tạo các hiệu ứng đặc biệt cho 

chữ.  

1. Hiệu chỉnh chữ theo khuôn dạng có sẵn 

Ta có thể thay đổi độ cao và rộng của chữ bằng cách nhập vào thông số theo giá trị %. 

Tuy nhiên như đã nói ở trên, cách này không được khuyến khích vì sẽ làm hỏng tỉ lệ của những 

chữ cái được thiết kế từ trước. 

 

2. Sử dụng kỹ thuật layer để tạo chữ 3D 

Tạo New Document với kích thước bất kỳ; của ta là 1000x750 pixels. Sau đó đi 

tới Window > Actions và tạo Group và Action mới riêng biệt cho hiệu ứng 3D của ta. Nhấn 

nút Record khi ta sẵn sàng ghi lại các bước tiếp theo. 
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Fill background với màu xám đen, sử dụng công cụ Paint Bucket Tool (G). Sử dụng công 

cụ Text Tool (T) để viết chữ màu xám nhạt, kích thước Size khoảng 300 pt. Thực 

hiện Duplicate (Control-J) vào văn bản của ta, sau đó ẩn Hide bản sao chép sau đó. 

 

Right-click vào background layer và chọn Postcard. sau đó chọn text layer và đi tới 3D 

> New 3D Extrusion From Selected Layer. Chọn cả hai layer hiển thị và giữ Control-

E để Merge chúng lại với nhau. 

 

Đối với một hiệu ứng đơn giản, đi tới Environment trên bảng 3D, điều chỉnh Color 

Intensity thành 164% và Shadow Softness thành 25%. Tiếp theo chọn 3D > Render 3D 

Layer và cho phép văn bản hiển thị trước khi Rasterizing 3D layer. 
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3. Sử dụng kỹ thuật layer để tạo chữ bóng 

Bước 1: Tạo một document mới. Sử dụng Type Tool để gõ chữ mà muốn tạo hiệu ứng 

vào. Trong ví dụ này mình tạo một document mới có kích thước 600px x 600px và mình sử 

dụng font UTM Facebook 

 

Bước 2: Chọn chuột phải vào layer chữ > Chọn Blending Option để tạo hiệu ứng đổ bóng 

 

Để đổ bóng ngắn chọn Drop Shadow vào layer text và thay đổi các thuộc tính trên bảng 

sau 

• Angle: 135 độ 

• Distance: 13px 

• Spread: 100% 

• Size: 5px 
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Kết quả chúng ta sẽ có một chút bóng đổ nhỏ sau chữ: 

 

 

4. Sử dụng kỹ thuật layer để tạo chữ chìm 

Bước 1: Mở tài liệu và tạo một layer mới. Dán logo, văn bản hoặc dòng chữ nghệ thuật 

mà ta muốn chạm nổi vào tài liệu bằng cách sử dụng tùy chọn “paste as pixels”. 

 

Trong ví dụ này, chúng ta sử dụng hình ảnh logo công ty, nhưng ta cũng có thể áp dụng 

kỹ thuật tương tự trên bất kỳ đối tượng hoặc văn bản nào. 
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Mẹo nhỏ: Sử dụng phím tắt “Ctrl + V” để tự động dán tùy chọn “paste as pixels”.   

Bước 2: Chuẩn bị layer logo bằng cách đảm bảo nó ở đúng vị trí và logo có kích thước 

phù hợp với thiết kế. Đổi tên layer thành “Logo” để dễ nhận biết (nếu ta định khắc nổi đối 

tượng khác ngoài hình ảnh Logo, hãy lựa chọn một cái tên phù hợp.) 

 

Bước 3: Double-click vào layer logo để mở cửa sổ “Layer Style”. Chọn tab “Color 

Overlay” và sử dụng bảng chọn màu sắc để thiết lập màu sắc che phủ tương tự như màu nền. 

Lúc này, Logo của ta dường như biến mất. Đừng lo lắng, nó vẫn còn ở đó; ta chỉ cần ẩn lớp 

background nếu ta cần nhìn thấy hình ảnh logo. 

 

Bước 4: Nhấp chuột phải vào layer logo và chọn “Covert to Smart Object”. 

 

Bước 5: Double-click vào layer logo để hiện cửa sổ “Layer Style” lên một lần nữa. Từ 

đây, lựa chọn “Bevel & Emboss” để tạo ra hiệu ứng cắt vát mép (beveled). Thay đổi thiết lập 

“Bevel & Emboss” để nó phù hợp như hình ảnh dưới đây. 
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Bước 6: Vẫn mở cửa sổ “Layer Style”, điều hướng đến tab “Gradient Overlay” và thay 

đổi thiết lập một lần nữa để chúng phù hợp như biểu đồ dưới đây. Ta sẽ sử dụng Gradient đen 

và trắng, vì vậy hãy nhớ mở trình biên tập Gradient và thiết lập màu sắc để hiển thị thành màu 

đen (R:0, G: 0, B:0) và trắng (R:255, G:255, B:255) hoàn toàn nhằm tạo ra kết quả tốt nhất. 

 

Bước 7: Điều hướng đến tab “Drop Shadow” trong cửa sổ “Layer Style” và thay đổi các 

thiết lập để phù hợp như hình ảnh. Sau đó, ta có thể click vào OK để hoàn tất thay đổi vừa tạo 

trên layer. 

 

Bước 8: Tạo một layer mới cho nguồn độ sáng và đặt tên là “Light”. Chọn layer này, giữ 

phím CTRL và click lên hình layer logo. Việc này sẽ cho phép ta tạo ra vùng lựa chọn trên 

layer độ sáng đó với hình dạng tương tự như layer logo. 

 

Bước 9: Chọn công cụ “Paint Bucket” và lấp đầy layer độ sáng bằng màu trắng. 

 

Mẹo nhỏ: Gõ phím “G” để mở nhanh công cụ “Paint Bucket”. 
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Bước 10: Sử dụng các phím mũi tên trên bàn phím, cẩn thận di chuyển vùng chọn 4 pixels 

sang bên phải và 2 pixels xuống dưới. Gõ một phím sẽ di chuyển vùng chọn thành 1 pixels. 

 

Bước 11: Bấm vào Select> Modify> Feather để hiện công cụ “Feather”. Thiết lập 

“Feather Radius” thành 2 pixel. Bấm OK để làm mềm biên vùng lựa chọn. 

 

Bước 12: Sau khi hoàn thành bước trên, nhấn phím “Delete” trên bàn phím để xóa đi tất 

cả trừ một vài điểm ảnh của nền màu trắng. 

 

Bước 13: Thiết lập tính mờ đục (opacity) cho layer độ sáng thành 20%. 

 

Bước 14: Bây giờ, ta đã có hiệu ứng chạm nổi trông như thực như trong hình dưới đây. 

Lưu hình ảnh bằng cách sử dụng tổ hợp phím “CTRL + S”. 
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5. Sử dụng kỹ thuật layer để tạo chữ nổi 

Bước 1: Mở một file mới Photoshop bằng cách vào File -> New hoặc mở file có sẵn ta 

có thể nhấn Ctrl O để mở. 

 

 Bước 2: Sau khi mở file chọn công cụ Type tool hoặc nhấn T. Gõ một chữ mà ta muốn 

tạo hiệu ứng. Để di chuyển chữ ta sử dụng công cụ Move tool hoặc nhấn phím tắt V. 

Lưu ý: Nếu sử dụng Move tool mà dòng text không di chuyển thì có thể ta chưa trỏ đúng 

layer chứa text. Lúc này ta vào mục layer ở bảng điều khiển bên tay phải và nhấn vào layer 

chứa đoạn text mà ta muốn sửa. 

Bước 3: Ta chọn layer chứa text muốn làm nổi. Trên thanh công cụ chọn tab Layer-> 

Bevel & Emboss. Ta có thể chọn thông số giống như trong hình hoặc tự tùy chỉnh thông số 

phù hợp với ý thích của mình. 

  

Hộp thoại sẽ xuất hiện và lúc này ta sẽ điều chỉnh các thông số theo ý của ta. 

 

Sau khi thiết lập thông số xong ta nhấn Ok, và kết quả sẽ như hình bên dưới: 
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Ta có thể tùy chỉnh thêm một số tùy chỉnh khác để bức ảnh được ưng ý hơn. Ví dụ ta 

chỉnh thông số của mục Fill thì bức ảnh sẽ như sau: 

 

Hoặc trong mục Bevel & Emboss có rất nhiều lựa chọn khác nhau như ở 

mục Style hay Technique để ta lựa chọn các kiểu đổ bóng cho mình. 
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Bài 9. Ghép đối tượng trong ảnh 

Mục tiêu của bài: Sử dụng thành thạo các kỹ thuật về vùng, lớp, hiệu chỉnh màu sắc để 

thêm một hoạ tiết cho ảnh.  

1. Lát cắt và phương pháp tạo lát cắt 

Bước 1: Mở ảnh cần chỉnh sửa trong Photoshop, ta bấm File > Open, chọn ảnh rồi bấm 

nút Open là xong. 

Để cho nhanh ta có thể dùng phím tắt Ctrl + O khi muốn mở ảnh, đây là phím tắt rất quen 

thuộc trong Photoshop. 

Bước 2: Tiếp đó chọn biểu tượng Crop Tool phía bên trái màn hình, nó nằm ngay dưới 

biểu tượng cây bút vẽ. Hoặc nhanh hơn có thể bấm phím C. 

Trong đây còn có 3 cung cụ ẩn khác, ta chỉ cần click chuột phải vào biểu tượng Crop 

Tool là thấy. 

 

Bước 3: Ngay khi bấm Crop Tool, xung quanh ảnh sẽ xuất hiện những đường nét đứt và 

các hình chữ nhật nhỏ ở các góc ảnh. 

Nhấn chọn những hình chữ nhật này rồi kéo để chọn vùng muốn giữ lại như hình phía 

dưới đây. Phần có màu sáng sẽ được Photoshop giữ lại, phần có màu tối sẽ bị cắt. 

Ngoài ra ta có thể dùng chuột xoay bức ảnh nghiêng vài độ cũng được. 

 

Bước 4: Sau khi vừa ý ta click đúp vào ảnh để cắt ảnh hoặc nhấn Enter một cái. 

Một cách khác là click chọn biểu tượng dấu tích ngay phía trên. 

https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-3.png
https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-4.png
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2. Định nghĩa các vùng ánh xạ ảnh 

 

Bước 1: Click chuột phải vào biểu tượng Crop Tool sau đó chọn Perspective Crop 

Tool. 

 

Bước 2: Vì ảnh có góc nghiêng nên ta không thể dùng chuột vẽ một hình chữ nhật để cắt 

ảnh như hướng dẫn trên mà thay vào đó ta click chuột để bao chọn đối tượng muốn cắt, như 

hình dưới đây. 

 

Bước 3: Bấm Enter hoặc click đúp vào ảnh để cắt. 

 

https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-10.png
https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-11.png
https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-12.png
https://bietmaytinh.com/wp-content/uploads/2018/05/cat-anh-crop-anh-trong-photoshop-13.png
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3. Liên kết các vùng ánh xạ ảnh với các trang hoặc địa chỉ bên ngoài 

Bước 1:  

▪ Chọn File->Open hoặc Ctrl+O để mở ảnh cần sửa. 

▪ Sau đó dùng Ctrl+J để nhân đôi bức ảnh cần sửa lên để đề phòng sai sót. 

▪ Sử dụng công cụ Rectangular Marquee Tool để tạo một vùng chọn cho phần phong cảnh 

phía trên. Nếu cẩn thận hơn, ta có thể tiến hành chọn phần sẽ bỏ đi trước (ở đây là phần 

mặt nước) rồi dùng tổ hợp phím Ctrl+Shift+I để nghịch đảo vùng chọn. 

 

Bước 2: 

▪ Nhân đôi phần phong cảnh được chọn, sau đó vào Edit->Transform->Flip Vertical để 

lật ngược phần ảnh này lại. 

 

▪ Đặt tên cho vùng bị đảo ngược là Reflection 1. 
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Bước 3:  

▪ Dùng Move Tool (V), giữ phím Shift và kéo layer Reflection 1 xuống sát với “đường 

biên” của phần phong cảnh. 

 

Bước 4: 

▪ Chỉnh sửa lại để giúp bức ảnh trông chân thực hơn bằng cách dùng công 

cụ Eraser với Hardness cao hoặc đơn giản hơn ta hạ thấp Opacity của Layer Reflection 

1 là được. 

 

▪ Và sau khi Save lại thành quả của chúng ta là một bức phản chiếu cực kì đẹp mắt. 
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Bài 10. Các bộ lọc và công dụng 

Mục tiêu của bài: Hiểu được hiện tượng nhiễu và nắm vững các kỹ thuật sử dụng các 

bộ lọc.  

1. Menu Filter 

Bộ lọc Photoshop được sử dụng để làm đẹp hoặc chỉnh sửa lại ảnh của ta, ta cũng có thể 

áp dụng nhiều hiệu ứng như mờ, phác hoạ, hiệu ứng ánh sáng, chuyển động mờ, lóa ống kính, 

noise và nhiều hơn nữa với các bộ lọc. Để áp dụng bộ lọc cho hình ảnh, hãy chọn Bộ lọc và ta 

có thể chọn bất kỳ bộ lọc nào trong mục Filter.  

 

2. Các nhóm bộ lọc và công dụng 

• Nhóm bộ lọc Artistic: được dùng để áp dụng một "Phong cách nghệ thuật" cụ thể 

cho hình ảnh. 

• Nhóm bộ lọc Blur: dùng làm mờ ảnh. 

• Nhóm bộ lọc Brush Stroke:  công dụng tuyệt vời nhất của nhóm bộ lọc này là cách 

điệu hoá hình ảnh hoặc tạo kết cấu. 

• Nhóm bộ lọc Distort: dùng biến đổi hình ảnh thành một cụm điểm ảnh rối rắm, 

lộn xộn. 

• Nhóm bộ lọc Noise: đuợc dùng để chuẩn bị ảnh in ra và tạo hiệu ứng đặc biệt. 

• Nhóm bộ lọc Pixelate: dùng chia hình ảnh thành nhiều cụm điểm ảnh - các khối 

vuông (bộ lọc Mosaic),khối không đều (Crystallize),điểm ngẫu nhiên 

(Mezzotint),v.v... 

• Nhóm bộ lọc Sketch: dùng đơn giản hoá các hình dạng trong hình ảnh. 

• Các nhóm bộ lọc khác: Custom, High Pass, Minimum, Maximum, Offset. 

3. Xem trước kết quả bộ lọc 

Sẽ luôn luôn hữu ích khi có khả năng xem xét hiệu ứng lọc trước khi quyết định áp dụng 

bộ lọc đó vào hình ảnh.Điều này đặc biệt quan trọng khi ta dùng bộ lọc tham số,bởi lẽ nó giúp 
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ta lựa chọn các xác lập thích hợp và rút ngắn thời gian thi hành.Nhiều bộ lọc của Photoshop 

có khung xem trước - tức vùng trong hộp thoại của bộ lọc đang sử dụng cho phép ta xem những 

gì xảy ra khi áp dụng bộ lọc đó.Các bộ lọc One-Step không có khung xem trước. 

Dưới đây là một số kiểu xem trước của bộ lọc : 

- Không có ( none ): bộ lọc không có khung xem trước 

- Một phần ( Small Filter Preview ): có một vùng nhỏ trong hộp thoại hiển thị một phần 

nhỏ của hình ảnh khi được áp dụng bộ lọc. 

- Toàn phần ( Full Filter Preview ): ngoài khung xem trước nhỏ,ta có thể xem các kết quả 

ảnh trên ảnh gốc.Cả khung xem trước nhỏ và ảnh gốc đều được cập nhật khi ta thay đổi các 

xác lập tham số. 

- Khung dây ( Wireframe Preview ): sơ đồ biểu thị đường dẫn biến dạng sẽ được dùng để 

lọc hình ảnh.ta không xem được màu hoặc dữ liệu hình ảnh. 

4. Nhóm bộ lọc Artistic 

Neon Glow 

Là bộ lọc cho phép, Phủ một lớp kiểu quầng sáng khác nhau cho đối tượng là một bộ lọc 

tạo ra màu kì lạ, ít được áp dùng trừ khi ta muốn một hfinh ảnh âm bản lạ hoặc ảnh có màu kì 

dị. 

 

 Paint Daubls 

Tạo ảnh dạng tranh vẽ sơn dầu 

 

Palette Knife 

rất dễ hình dung. Đây là hiệu ưng lưỡi dao. Ta hình dung, nó tương tự như lưỡi dao mới 

rèn. Phần lưỡi sẽ bóng, nhẵn, sáng. phần sống dao sẽ có màu tối, sần hơn. 
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Plastic Wrap 

Bộ lọc này cho phép ta tạo ra độ bóng cho sản phẩm. Những hình ảnh sẽ được làm nhòe 

tạo cảm giác trơn bóng. 

 

Poster Edges 

Đây là hiệu ứng bộ lọc đặc biệt. Nó giúp ta tạo ra những hiệu ứng  tranh khắc gỗ. Bằng 

cách tạo nên nên những điểm pixel cùng loại và tạo bóng. Giúp sản phẩm có độ sần. 
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Bài 11. Sử dụng bộ lọc tạo các hiệu ứng màu sắc 

Mục tiêu của bài: Sử dụng thành thạo các bộ lọc. Biết cách dùng các bộ lọc khác nhau 

kết hợp với các sử dụng các vùng, các lớp tạo ra các hiệu ứng đặc biệt cho ảnh.  

1. Nhóm bộ lọc Blur 

Gaussian Blur: 

Nhanh chóng làm nhòe vùng chọn theo mức độ có thể điều chỉnh. Giá trị Radius càng 

cao thì mức độ nhòe càng mạnh. 

 

Box Blur và Gaussian Blur nhìn qua rất khó phân biệt nhưng nếu ta tăng mức độ Blur từ 

từ thì sẽ thấy: Box Blur làm mờ hình ảnh từ các biên màu, còn Gaussian Blur thì làm mờ theo 

kiểu đồng dạng hóa các màu sắc cạnh nhau. 

Lens Blur: 

Lens Blur bổ xung độ nhòe vào hình ảnh để tạo ra hiệu ứng cho một vùng có chiều sâu 

hẹp hơn, vì thế một vài đối tượng trên hình ảnh thì tập trung, còn các vùng khác thì nhòe xung 

quanh. Lệnh này có thể định nghĩa rõ ràng nhưng cách vận dụng lại khá mơ hồ nên chúng ta 

sẽ phân tích trực tiếp trên ví dụ sau. 

Ví dụ chúng ta có 1 hình trạng thái ban đầu thế này: 

 

2. Nhóm bộ lọc Brush Stroke 

Accented Edges là một bộ lọc Edges khác,tương tự bộ lọc Find Edges.Nhưng nó có thể 

dùng để thêm kết cấu cho hình ảnh - do vậy nó được xếp vào nhóm Brush Strokes.Bộ lọc 

Accented Edges dường như tạo hiệu ứng đẹp nhất khi Edges Width có giá trị thấp - đường viền 

lớn sẽ huỷ hoại hình ảnh.Với Edges Width rất thấp còn Brightness và Smoothness ở giá trị cực 

tiểu,hình ảnh bị tối nhưng giàu vân kết cấu,nom gần như một bức tranh khắc gỗ.Khi Edges 
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Width nhỏ,nhưng Brightness và Smoothness cực đại,ta hầu như có cảm giác như thể ta đang 

nhìn vào một lớp Chrome lỏng có màu. 

 Bộ lọc Angled Strokes làm cho hình ảnh trông giống như ta đã quệt cọ vẽ sơn dầu theo 

đường chéo trên vải vẽ.Hiệu ứng tạo ra rất đẹp,với vệt vẽ sắc nét và dài,mặc dù mọi xác lập 

trong bộ lọc này đều tạo ra kết quả.Angled Strokes là một trợ thủ đắc lực trong việc nhận diện 

những vùng chính trên hình ảnh. 

 Bộ lọc Crosshatch là một trong các bộ lọc được ưa thích nhất.Nó có thể cho hiệu ứng rất 

hấp dẫn ở hầu hết các xác lập ( đặc biệt là các giá trị trung bình ) và tạo ra nhiều kết cấu đáng 

yêu.Bộ lọc Crosshatch làm cho hình ảnh trông tựa như cọ vẽ được quệt theo các góc chéo trên 

vải vẽ.Nó còn có thể tạo ấn tượng về một kiểu dệt ngẫu hứng 

Bộ lọc Dark Strokes tương tự bộ lọc Angled Strokes,nhưng không thấy rõ các vệt cọ 

vẽ.Các vệt cọ vẽ tương đối dịu dàng và tinh tế ( đặc biệt với một giá trị White Intensity thấp 

).Bộ lọc Dark Strokes cho phép có nhiều khả năng chi phối màu hơn trong kết quả cuối 

cùng.Đây không phải là một trong số các bộ lọc được ưa chuộng do nó quá giống với các bộ 

lọc khác trong nhóm này mà không bổ sung thêm hiệu ứng đặc biệt nào. 

Bộ lọc Ink Outline rất giống bộ lọc Dark Stroke,nhưng nó cho phép ta điều khiển chiều 

dài vệt cọ hơn là hướng vệt cọ.Bộ lọc Ink Outline luôn tạo hiệu ứng tô vẽ đan chéo nhau ( cross 

- hatching ) nhưng nếu chiều dài vệt vẽ ngắn,hiệu ứng này bất khả kiến. 

Bộ lọc Spatter có khả năng giúp cải tiến một ảnh nét trắng đen đơn giản.Bộ lọc này cho 

hiệu ứng đẹp mắt khi được dùng với văn bản.Ở các giá trị Smoothness thấp,hiệu ứng lọc Spatter 

trong tựa như ai đó ép hình ảnh qua cọ phun ( Airbrush ) và nhận được các điểm sơn nhỏ lấm 

tấm trên bề mặt.Với Smoothness cao hơn,sẽ rất tuyệt nếu dùng Spatter tạo ảnh phản chiếu từ 

mặt nước. 

Bộ lọc Sprayed Strokes có thể giúp cải tiến một ảnh nét trắng đen đơn giản.Đó là một 

trong số ít các bộ lọc "phác vẽ" cho phép ta vẽ phác lên hình ảnh theo chiều ngang hoặc chiều 

thẳng đứng.Bộ lọc Sprayed Strokes hoạt động tốt ở hầu hết các xác lập với điều khiển Strokes 

Radius được duy trì ở một giá trị thấp,cũng tương tự bộ lọc Dark Strokes.Spatter và Ink Outline. 

Bộ lọc Sumi-e là bộ lọc tạo kiểu chữ đẹp,rất hiẹu quả trong việc tạo hiệu ứng đặc biệt và 

hiệu ứng với ký tự.Ở đây Strokes Pressure là xác lập điều khiển chính.Nó làm cho sự khác biệt 

trong hiệu ứng lọc của bộ lọc này trở thành độc nhất và lặp lại phần lớn hiệu ứng của các bộ 

lọc khác thuộc nhóm này. 

3. Nhóm bộ lọc Distort 
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Diffuse Glow 

Hình ảnh tựa như được nhìn qua bộ lọc khuếch tán mờ dịu. Bộ lọc này đưa thêm sọc trắng 

vào hình ảnh, với quầng sáng mờ dần từ tâm vùng chọn. 

 

Displace 

Bộ lọc này sử dụng một ảnh PSD, gọi là họa đồ thay thế để quyết định cách biến dạng 

một vùng chọn. 

 

 

Glass 

Làm cho hình ảnh hiển thị như thể được nhìn ngắm qua các kiểu kính khác nhau. 
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Ocean Ripple 

Thêm những gợn sóng cách nhau một cách ngẫu nhiên vào bề mặt hình ảnh, làm cho hình 

ảnh tựa như ở dưới nước. 

 

Pinch 

Xoáy vùng chọn. Giá trị dương tối đa 100% sẽ xoắn vùng chọn vào tâm, giá trị âm tối đa 

–100% sẽ xoắn vùng chọn hướng ra ngoài. 

 

4. Nhóm bộ lọc Noise 

 

http://pamarketing.vn/wp-content/uploads/2017/02/noise-photoshop.jpg
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Add Noise 

– Áp ngẫu nhiên những điểm ảnh vào hình, tạo hiệu ứng như khi chụp hình ở ISO cao 

hoặc chụp phim với tốc độ cao. Ta có thể sử dụng Add Noise để giảm những sợi nhỏ trong 

lông vũ hoặc mang lại cái nhìn thực tế hơn cho retouch ảnh. 

– Các tùy chọn của Add Noise bao gồm: Uniform và Gaussian. Với Uniform: thông số 

màu sắc của hạt Noise được sử dụng ngẫu nhiên từ 0, cộng hoặc trừ giá trị được quy định, tạo 

ra những hình ảnh tinh tế. Gaussian: tạo ra những hiệu ứng ảnh lốm đốm. 

– Monochromatic: cho ta sử dụng bộ lọc trên những yếu tố của hình ảnh mà không làm 

thay đổi màu sắc. 

Despeckle 

– Tự động phát hiện ra viền ảnh (là những nơi có sự chuyển đổi màu sắc rõ ràng nhất) 

làm nhòe những vùng xung quanh nó mà vẫn giữ được viền ảnh. Hiệu ứng này loại trừ hạt 

Noise trong khi vẫn giữ được chi tiết ảnh. 

Dust & Scratches 

– Loại trừ Noise bằng cách thay đổi các điểm ảnh khác nhau. Để mang lại kết quả cân 

bằng giữa độ nét hình ảnh và giấu đi các khiếm khuyết trên ảnh. Ta hãy thử kết hợp Radius và 

Threshold hoặc áp hiệu ứng lên một vùng của hình ảnh. 

Median 

– Loại trừ Noise trên hình ảnh bằng cách hòa trộn độ sáng của điểm ảnh. Bộ lọc này tìm 

những thông số của điểm ảnh trong vùng chọn và những điểm ảnh có độ sáng tương tự. Loại 

bỏ những điểm ảnh quá khác biệt, thay thế điểm ảnh trung tâm bằng giá trị độ sáng tương tự. 

Bộ lọc này hữu dụng cho việc làm giảm hoặc loại bỏ hiệu ứng chuyển động trên ảnh. 

Reduce Noise 

– Khử Noise trong khi vẫn giữ được chi tiết trong các viền ảnh. Hoạt động trên thiết lập 

của người dùng ảnh hưởng lên hình ảnh hoặc một kênh riêng biệt. 

5. Nhóm bộ lọc Pixelate 

Filter > Pixelate > Crystalize 

Bộ lọc này phân mảnh hình ảnh thành những pixel có dạng đa giác (ngẫu nhiên) xếp khít 

(sát cạnh) nhau. 
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Bộ lọc này cấp cho chúng ta chế độ Review để dễ dàng dự tính trước cho kết quả. 

Cell size (kích thước các ô pixel), dao động từ 3 đến 300. Kết quả cho ra từ bộ lọc này khá đẹp 

và ấn tượng, có thể khai thác để tạo ra những background phong cách Polygonal. 

 

Filter > Pixelate > Facet 

Trên lý thuyết, bộ lọc Facet tạo một lớp như các khối màu đặc. Ta có thể sử dụng bộ lọc 

này để làm một hình ảnh trông như quét sơn bằng tay hoặc một bức tranh trừu tượng. 

Và như ta nói, đó chỉ là lý thuyết, thực tế thì bộ lọc này không cung cấp bất cứ tùy chọn nào 

và Homasg cũng không cảm nhận được sự thay đổi rõ rệt nào giữa trước và sau khi áp hiệu 

ứng. 

Filter > Pixelate > Fragment 

Hình ảnh sau khi áp bộ lọc Fragment thì trông hơi mờ đục và tinh mịn, mục đích triệt tiêu 

độ sắc cạnh của các pixel.Bộ lọc này không cung cấp bất cứ tùy chọn nào. Tuy nhiên, chúng 

ta có thể tăng mức độ mờ, mịn bằng cách bấm nhiều lần tổ hợp phím Ctrl + F. 

Filter > Pixelate > Mezzotint 

Hoạt động của bộ lọc Mezzotint là xem hình ảnh như một mảng trắng, những vùng tối sẽ 

xem như là màu đen, những vùng trung bình là xám, vùng sáng nhất là trắng. Sau đó sẽ áp 

ngẫu nhiên những điểm, hoặc đường thẳng ngẫu nhiên (mang màu sắc như phân tích trên) lên 

hình ảnh. Do ảnh hường bởi độ bão hòa của màu sắc mà các chi tiết được áp vào trông như các 

pixel bị kéo dài ra hoặc lệch đi làm hình ảnh bị đổ sọc hoặc đổ hạt. 
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Loại Dots (điểm): gồm Fine Dots, Medium Dots, Grainy Dots và Coarse Dots với mức 

độ các điểm tăng dần. Các tùy chọn này cho kết quả giống như Add Noise. 

 

 

6. Nhóm bộ lọc Sketch 

Bộ lọc Bas Relief giusp đơn giản hoá hình ảnh phức tạp và giúp cải tiến ảnh nét trắng 

đen đơn giản.Bộ lọc này tạo hiệu ứng đẹp mắt khi được dùng trên các ký tự và là một bộ lọc 

đáng yêu nếu ta chọn đúng màu cho hình ảnh.Bas Relief tạo hiệu ứng chạm nổi trên hình ảnh 

- như thể nó đắp nổi hình dạng bên trong nó.Nó dùng màu Foreground cho vùng sáng và màu 

Background cho vùng tối.Do đó nếu chọn màu quá đậm hoặc các giá trị không tự nhiên cho 

vùng sáng tối sẽ tạo một hình ảnh không rõ ràng và làm cho hình ảnh bị nhoè nhoẹt.Bộ lọc Bas 

Relief có thể tạo kết quả tốt ở cả hai đầu thang tỉ lệ Smoothness và Detail.Các xác lập trong ví 

dụ dưới đây tạo ra hình ảnh tựa như được đúc vào cát.Tuy nhiên.ta cung nên thử thay đổi Detail 

đến giá trị thấp nhất thay vì giá trị cao nhất.Nom khá giả tạo, nhưng hiệu ứng thật tuyệt diệu. 

Bộ lọc Charcoal mô phỏng bản vẽ than trên giấy.Sử dụng màu đen và trắng,ta có thể nhận 

được một phác thảo rất thuyết phục khi chọn đúng giá trị cho xác lập điều khiển.Bộ lọc này 

giúp đơn giản hoá những hình ảnh phức tạp.Nó khai thác các vùng có độ tương phản lớn nhất 

- khác với nhóm bộ lọc "tìm đường viền" Brush Strokes.Bộ lọc Charcoal là một bộ lọc cách 

điệu hoá/phác thảo tốt nhất. 

Bộ lọc Chalk & Charcoal tạo hiệu ứng vẽ bởi phấn lẫn với than.Chalk ( phấn ) dùng màu 

Background và Charcoal ( than củi ) dùng màu Foreground.Bộ lọc này tìm kiếm những vùng 

tương phản trong hình ảnh.Ta có thể định hai xác lập Chalk và Charcoal một cách riêng rẽ.Một 

lần nữa,sự lựa chọn màu lại hỗ trợ cho sự thành công của bộ lọc Charlk & Charcoal,trắng và 

đen là hai màu tốt hơn. 

Bộ lọc Chrome có thể giúp cải tiến ảnh nét đen trắng đơn giản và rất tốt cho ký tự.Nó 

biến đổi hình ảnh thành Grayscale có vẻ như đang phản chiếu anhe sáng - tựa như lớp mạ 

crôm.Tuy nhiên,hình ảnh trở nên hầu như không nhận biết được ở mọi giá trị xác lập.Cách tốt 

nhất để điều khiển bộ lọc này là dùng nó dưới một hình ảnh ( gốc hoặc một hình ảnh phản xạ 

khác ) đặt trong chế độ Color. 

Bộ lọc Conté Crayon có thể giúp đon giản hoá các hình ảnh phức tạp không có kết cấu.Tốt 

nhất là dùng Conté Crayon với hai màu đen trắng hoặc các tông màu xám,do bộ lọc này luôn 

luôn dùng màu xám trung bình ( mid - gray ) cho hỗn hợp màu - bất kể hai màu khác ta chọn 

là màu gì.Với hai màu đen trắng,đây là bộ lọc rất hấp dẫn.Conté Crayon rất lý tưởng đối với 

hình ảnh có các vùng tương phản - sáng và tối rõ rệt. 
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Bộ lọc Graphic Pen giúp đơn giản hoá những hình ảnh phức tạp,và rất thích hợp cho 

chữ.Nó phát huy tính hiệu quả cao nhất trên hình ảnh có khoảng sáng tối biến thiên rõ rệt và 

đủ lớn để có thể chịu được tình trạng "cào xước" lên đó.Bộ lọc Graphic Pen khai thác một ảnh 

chụp như thể đó là một phác thảo vẽ bằng mực theo các vệt dài ( hoặc chấm ngắn,tuỳ vào xác 

lập ). 

Bộ lọc chỉ dùng hai màu không bién thiên ở giữa.Nếu thích hiệu ứng lọc của bộ lọc Conté 

Crayon nhưng lại muốn dùng màu khác với trắng đen,ta có thể hài lòng với Graphic Pen. 

Tuy nhiên,Graphic Pen không thích hợp cho xử lý ảnh đồ hoạ trên trang web,mặc dù nó dùng 

ít màu hơn trừ phi hình ảnh của ta rất đơn giản và rất tương phản,ở kích thước nhỏ,bộ lọc làm 

mất hoàn toàn chi tiết.Trên hình ảnh lớn được dành để in với tần số 150 lpi,bộ lọc Graphic Pen 

tạo hiệu ứng tuyệt vời.Ảo thị của các đường nét nổi rõ như một ảnh bitmap đen trắng đẹp lạ 

lùng.Nó hổ trợ đắc lực cho việc chuẩn bị ảnh in bitmap theo phương pháp khắc nào. 

Bộ lọc Halftone Pattern là công cụ tạo ảnh nửa tông tuyệt vời.Có thể áp dụng mẫu nửa 

tông trên một hình ảnh - mà không cần chuyển đổi hình ảnh theo ánh xạ bit.Điều này cho phép 

ta duy trì các vùng xám và vẫn nhận được một mẫu rõ rệt.Kiểu Circle Pattern hoàn toàn khác 

với các thuật toán tạo nửa tông khác bởi vì nó tạo nửa tông bằng cách vẽ đường tròn đồng tâm 

trên hình ảnh.Đối với mẫu có kích thước lớn,bộ lọc này trở thành một công cụ đồ hoạ quan 

trọng.Nó cho phép ta nhìn từ xa ( hoặc độ phân giải cao ) nơi có thể thưởng thức đầy đủ hiệu 

ứng tạo thành ảo thị ở mọi góc độ.Quả thật,bộ lọc halftone pattern đã tạo một hình ảnh hai cấp 

độ nếu độ tương phản được định ở giá trị cực đại.Giả như không chọn màu trắng và đen mà lại 

chọn màu khác,thì nên chọn màu sậm hơn làm màu Foreground trừ phi ta muốn hình ảnh nửa 

tông trong tựa như âm bản. 

Bộ lọc Note Paper giúp ta đơn giản hoá hình ảnh phức tạp và còn có thể giúp cải tiến ảnh 

nét trắng đen đơn giản.Bộ lọc này tạo hiệu ứng đẹp mắt khi được dùng trên ký tự. 

Bộ lọc Photocopy tìm kiếm vùng có độ tương phản cao nhất trong hình anh và tạo ảnh 

nhị tông ( duotone ) từ các hình dạng chính được tìm thấy được.Nó giúp đơn giản hình ảnh 

phức tạp và cho hiệu ứng đẹp mắt khi được dùng trên ký tự.Bộ lọc Photocopy khá thích hợp 

cho việc xử lý ảnh trên trang Web để in ra,vì nó giảm bớt khoảng 6 gam màu trong hình 

ảnh,nhưng vẫn có thể duy trì đủ chi tiết trên hình ảnh nhỏ để thấy được đối tượng 

gốc.Photocopy là một bộ lọc cách điệu hoá hình ảnh rất hấp dẫn và rất hữu dụng. 

Bộ lọc Plaster giúp đơn giản hoá các hình ảnh phức tạp,và tạo hiệu ứng đẹp mắt khi được 

dùng trên ký tự.Bộ lọc này không chỉ nhạy với màu Foreground và màu Background,mà còn 

xem xét các giá trị của chúng trong hiệu ứng.Màu Foreground được dùng cho các chi tiết chính 

của hình ảnh ( nhưng vùng sẽ hiển thị với màu đen nếu ta áp dụng lệnh Threshold )Tuy 

nhiên,sau đó bộ lọc này lại che bóng phần nâng cao của hiệu ứng bằng cách hoà trộn giữa tối 

và sáng.Nếu màu Foreground sáng, hiệu ứng này được nâng lên ( hầu như tương tự hình ảnh 

âm bản ). 

7. Các nhóm bộ lọc khác 

Nhóm bộ lọc gốc STYLIZE 

Nhóm bộ lọc Stylize là một trong những nhóm bộ lọc tạo hiệu ứng đặc biệt thông dụng 

nhất.Chúng trừu tượng hoá hình ảnh được lọc bằng cách thay đổi các màu,tìm kiếm đường 

viền, hoặc dịch chuyển các điểm ảnh. 

Bộ lọc Emboss được dùng để tạo hiệu ứng 3 chiều cho hình ảnh,như thể hình ảnh nổi lên 

từ phông nền ( hoặc được khắc vào đó ).Bộ lọc Emboss biến toàn bộ hình ảnh thành xám,ngoại 
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trừ khi ta chọn các giá trị xác lập cao,nó sẽ truy nguyên màu nào xuất hiện.Nếu ta cần trả lại 

màu cho hình ảnh,ta có thể lọc lớp phông và đặt bản sao hình ảnh màu lên lớp trên cùng để 

phức hợp trong chế độ Color ( hoặc một chế độ nào khác có hiệu lực ).Bộ lọc Emboss thường 

khởi đầu cho việc tạo nhiều hiệu ứng cấu trúc kênh. 

Extrude là một bộ lọc hơi kỳ lạ.Nó có thể huỷ hoại rõ rệt nội dung hình ảnh của ta,hoặc 

có thể trừu tượng hoá hình ảnh ở mức độ tối thiểu.Bộ lọc Extrude tạo nền tảng thích hợp để xử 

lý ảnh chụp tác phẩm thủ công,chẳng hạn đan hoặc thêu.Nó còn có thể gắn vết rạn nứt vào 

hình ảnh.Bộ lọc Extrude có khả năng làm cho hình ảnh nom như thể vươn lên trên không với 

dạng chuỗi hình khối hoặc hình tháp. 

Bộ lọc Find Edges là một trong những bộ lọc hữu dụng nhất của Photoshop,mặc dầu đây 

là bộ lọc tạo hiệu ứng đặc biệt.Bộ lọc này tham gia tích cực vào nhiều quy trình tạo kết cấu,và 

có thể tạo những đường viền rất lý thú trong hình ảnh khi được áp dụng ở chế độ Multiply hoặc 

Screen trong một lớp trên hình ảnh gốc.Tuy nhiên,vì là một lọc một bước nên Find Edges 

không cung cấp cho ta khả năng chi phối kết quả.Cách duy nhất để tác động đến sự đồng dạng 

của "đường viền" là trước tiên phải chạy bộ lọc High Pass trên hình ảnh.Sau đó,ta dùng lệnh 

Threshold trên đường viền để thay đổi có chọn lọc các đường viền để thay đổi có chọn lọc các 

đường viền này sang màu đen.Xem đường viền trong hình ảnh nổi bật trên nền đen có thể sẽ 

rất hấp dẫn.Để tái tạo hiệu ứng,ta cần chọn lệnh Insert sau khi đã áp dụng Find Edges 

Nhóm bộ lọc gốc RENDER 

Nhóm bộ lọc Render hiệu ứng đặc biệt với ánh sáng.Chúng thêm các đám mây,ánh loé 

từ thấu kính,và các hiệu ứng chiếu sáng.Đây là loại bộ lọc có cường độ tính toán mạnh nhất 

trong Photoshop. 

Clouds là bộ lọc day nhất làm việc trong một lớp trắng hoàn toàn trong suốt.Bộ lọc này 

thay thế bất kỳ dữ liệu hình ảnh nào đang hiện diện và tuyệt đối không lấy dữ liệu hình ảnh để 

tính toán.Ta có thể dùng Clouds tạo ra môi trường có mây,chẳng hạn bầu trời,khói,sương 

mù.Kỹ thuật tốt nhất là áp dụng Clouds cho một lớp trắng,sau đó đưa lớp này vào hình ảnh. 

Bộ lọc Difference Clouds lấy bộ lọc Clouds sử dụng màu Background và màu Foreground 

để áp dụng tính toán Difference cho hình ảnh hiện hữu.Khi bộ lọc tạo các đám mây,thay vì 

nhìn thấy màu mây,ta chỉ nhìn thấy được sự khác nhau giữa màu mây và điểm ảnh trong hình 

ảnh.Điều đó có thể đưa đến nhiều kết quả rất đẹp,nhưng Difference Clouds chỉ là kiểu bộ lọc 

tạo hiệu ứng đặc biệt. 

Bộ lọc Lens Flare mô phỏng hiệu ứng tia sáng mặt trời chiếu phải thấu kính máy ảnh khi 

chụp ảnh.Đó là loại "hiệu ứng thực" mà có lẽ ta sẽ vất bỏ phim âm bản nếu gặp phải,nhưng 

trong kỹ thuật số ta lại tạo hiệu ứng này.Thực ra,bộ lọc Lens Flare tạo ra hiệu ứng rất gọn và 

hữu hiệu.Ta có thể giữ hiệu ứng này ở trạng thái luôn biến đổi bằng cách áp dụng Lens Flare 

trong một lớp chỉ được điền với màu xám trung hoà và chế độ Blending là Overlay,Soft hoặc 

Hard Light.Bằng cách đó ta có thể điều khiển cách thức Lens Flare kết hợp với phần hình ảnh 

còn lại. 

Bộ lọc Lighting Effects,cùng với bộ lọc Wave,là loại phức tạp nhất trong tập hợp bộ lọc 

gốc Photoshop.Bộ lọc này cho phép ta thay đổi ánh sáng chiếu trong hình ảnh,bổ sung vân kết 

cấu và hiệu ứng chạm nổi.Lighting Effects có thể mô phỏng các hiệu ứng của một nguồn sáng 

hoặc nhiều nguồn sáng tác dụng lên màu sắc trong hình ảnh.Nó còn được dùng làm bộ lọc sản 

xuất để hiệu chỉnh ánh sáng hoặc hiệu chỉnh các ảnh phức hợp để chúng ăn khớp với nhau 

hơn.Ta cung có thể dùng bộ lọc này để chạm nổi chữ trên hình ảnh.Photoshop có cài cài sẵn 
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rất nhiều kiểu chiếu sáng,tuy thế ta có thể lưu và tải kiểu chiếu sáng của riêng ta.Đây là bộ lọc 

gốc gần gui nhất với một ứng dụng nhỏ trong phạm vi chương trình. 

Texture Fill là bộ lọc "hỗ trợ" cho bộ lọc Lighting Effects.Nó mở một hình ảnh thang độ 

xám ( và chỉ thang độ xám ) đã lưu theo dạng thức Photoshop,dùng tập tin này làm mẫu tô và 

tô đầy vào hình ảnh.Bộ lọc Texture Fill được thiết kế để dùng trên một kênh mà sau đó sẽ trở 

thành kenh chứa kết cấu cho bộ lọc Lighting Effects. 

8. Ứng dụng bộ lọc tạo hiệu ứng đặc biệt: tạo hiệu ứng màu nước, tạo chữ bốc cháy, 

tạo ảnh thành tranh vẽ, tạo cảm giác chuyển động, tạo luồng sáng 

Trước tiên chọn ảnh cần chỉnh sửa trong Photoshop 

 

Covert ảnh sang màu xám (Ctrl + Shift + D / Cmd + Shift + D) 

 

 

Nhân đôi layer bằng cách kéo vào biểu tượng new layer hoặc nhấn Ctrl / Cmd + J 
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 Đảo ngược layer Cmd / Ctrl + I 

 

Thay đổi chế độ hòa trộn (Blend Mode) thành Linear Dodge và ta sẽ thấy một hình ảnh 

hoàn toàn trắng (sử dụng Color Dodge cho cạnh sắc nét hơn) 

 

Vào Filter>Blur>Gaussian Blur. Và điểu chỉnh Blur (Độ mờ). 

 

 

Dưới đây là một số biến thể sử dụng Color Dodge, ta sẽ nhận thấy rằng Linear Dodge tạo ra 

một kết quả nhẹ nhàng hơn Color Dodge. Thử các chế độ hoà trộn khác nhau cho các kết quả 

khác nhau. 
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Bài 12. Tạo định dạng xuất ảnh 

Mục tiêu  của bài: Biết cách ghi lại các file ảnh, tạo định dạng khác nhau cho các trang 

in.  

1. Các dạng thức file ảnh 

Có rất nhiều định dạng như JPG, PNG, GIF, TIFF, PSD….., hôm nay Redeyes Media sẽ 

cùng ta tìm hiểu nhé! 

 

 Sau đây là các tùy chọn và định dạng chúng ta thường xuyên dùng nhất: 

• PSD : đây là file mặc định của Photoshop, nó lưu các thao tác chỉnh sửa như layer, text, 

mặt nạ, hiệu ứng effect..v.v.v.để sau này ta cần có thể tiếp tục vào chỉnh sửa. 

Các layer và thuộc tính được lưu giữ trong file PSD 

Ta không thể xem file PSD bình thường trên máy tính hay điện thoại, do đó từ file PSD 

phải xuất ra các định dạng ảnh phổ biến để xem bình thường. 

• Định dạng ảnh phổ biến: Chắc hẳn ta đã biết ảnh JPG, ảnh PNG hay ảnh GIFđúng 

không, vì đây là một trong các định dạng ảnh phổ biến nhất. 

 

Các ảnh này rất hữu ích để chia sẻ và xem được trên hầu hết thiết bị. Tuy nhiên, khác với 

file PSD, rất khó để tiếp tục chỉnh sửa nội dung trên ảnh vì nó không còn lưu giữ layer và các 

thuộc tính nữa. 

2. Chuyển định dạng file ảnh 

Với hình ảnh đang mở trong Photoshop, chọn File > Save As. 

Chọn lệnh File > Save As 

Hộp thoại Save As xuất hiện. Nhập tên file và vị trí thư mục để lưu. Nên đặt tên mới để 

tránh vô tình ghi đè lên file gốc. 

Chọn vị trí và thư mục lưu file 
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Nhấn vào Save as type và chọn định dạng file mong muốn. Ở ví dụ này mình sẽ lưu hình 

ảnh này dưới dạng JPG. 

 

Chọn định dạng muốn lưu 

Nhấn: Save 

 

Nhấn Save để tiến hành lưu 

Một số định dạng như JPEG và TIFF, sẽ cung cấp cho chúng ta các tùy chọn bổ sung khi 

lưu. Chọn mức chất lượng ảnh, sau đó bấm OK để lưu hình ảnh. 

 

Chọn mức chất lượng ảnh và bấm OK để lưu 

Lưu bằng Save As cho chất lượng ảnh tốt, nếu chúng ta up ảnh lên facebook thì nên chọn 

cách này để đảm bảo ảnh được nét. (Vì facebook sẽ auto nén mọi ảnh được up lên) 

3. Tối ưu hình ảnh xuất bản trên trang web 

Lưu ảnh bằng Save for Web 

Dùng cho ta muốn lưu ảnh lên website. 

Khi lưu ảnh bằng Save for Web, có một số khái niệm cần lưu ý như sau: 
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• Định dạng file: Chúng ta hầu như sẽ chỉ chọn JPG và PNG-24, rất ít khi sử dụng các 

định dạng GIF hoặc WBMP, PNG-8. 

 

Phần lớn chúng ta sẽ chọn định dạng JPG hoặc PNG-24 

• Kích thước ảnh: Nếu cần, ta có thể thay đổi kích thước các hình ảnh trực tiếp từ hộp 

thoại Save For Web. 

 

Điều chỉnh kích thước hình ảnh 

• Chất lượng ảnh: Với định dạng JPEG, hình ảnh có thể được lưu ở các mức chất lượng 

khác nhau. 

 

 

4. Thiết đặt trang in 

In thử là in trên mặt giấy 24×8 inches (tương đương 60×20 cm). 

Mục đích của việc in thử là để tối ưu hoá bản in bằng cách đưa ra các điều chỉnh hợp lý 

về hậu kỳ, trước khi ta in một hoặc nhiều bản in lớn (40×60 cm hoặc lớn hơn). Như vậy sẽ vừa 
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tránh được lãng phí, vừa giúp ta quyết định chọn mặt giấy phù hợp và cũng đảm bảo chất lượng 

cao nhất của tác phẩm in. 

Sau đây là hướng dẫn từng bước chuẩn bị file in thử. 

- Chọn tác phẩm để in và khổ in: 

Trong ví dụ này, ta chọn file chân dung đen trắng dưới đây in trên khổ 60×90 cm. 

 

Trong ảnh trên, ta nghi ngờ phần dưới cùng bên trái ảnh (đã được khoanh vùng) có khả 

năng bị mất chi tiết khi in. Cho nên, ta sẽ in thử phần đó để xem khả năng thể hiện của bản in 

ra sao. 

Sau đó, ta hãy phóng ảnh cho đúng khổ muốn in, trong trường hợp này là 60×90 cm. Khi 

in, ta thường để chừa một vùng trắng quanh ảnh, điều đó sẽ giúp việc đóng khung mà không 

phạm đến tác phẩm. 

 

Tuy in trên mặt giấy 60×90 cm. Tác phẩm in thực tế sẽ nhỏ hơn 60×90 cm vì ta chọn để 

viền trắng xung quanh ảnh. 
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Sau khi đã “phóng ảnh” trong Photoshop (Vào Image>Image Size), giờ hãy chọn và copy 

vùng cần in thử ở trên (khu vực khoanh đỏ) vào file in thử được tạo ở bước sau. 

-  Tạo file in thử trong Photoshop: 

Hãy tạo file mới trong Photoshop bằng cách vào File > New, và chọn thông số như dưới 

đây. 

 

5. Xem trước khi in 

Trong cửa sổ Image Size. Resolution tiêu chuẩn là 300, nhưng anh em có thể chọn lên 

tới 600. Color space thì có thể là Adobe RGB hoặc ProPhoto RGB. Ảnh 8 bit hoặc 16 bit đều 

được. Tuỳ thuộc vào thông số ảnh gốc.  

Sau đó, ta hãy paste vùng cần in thử kia vào file in thử vừa được tạo. 

 

Lúc đó vùng cần in thử sẽ nằm trên mặt file in thử như trên. 

Lưu ý: Hãy hạn chế tối đa việc thay đổi kích thước vùng in thử (resize), như vậy mới đảm 

bảo được việc in thử đạt yêu cầu mong muốn. 

Vì còn trống 1 khoảng trắng lớn, nên ta sẽ chọn in thử toàn diện tác phẩm, ở kích cỡ nhỏ 

hơn như hình dưới. 
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Ta thường tận dụng vùng trắng còn thừa để in những bức ảnh khác ở kích cỡ nhỏ hơn. 

 

6. In hình ảnh 

Photoshop CS6 có một vài chế độ in để lựa chọn, tùy thuộc vào lượng ta cần kiểm soát 

và bao nhiêu của một vội vàng ta đang nhập Đây là những lựa chọn của ta: 

+ In Một Sao chép: Một cách nhanh chóng để in một bản in bằng cách sử dụng các 

cài đặt mặc định. 

+ In (Ctrl + P trên PC, Command + P trên máy Mac): Mở một hộp thoại In bao gồm 

một ô xem trước và nhiều tùy chọn. Hộp thoại này hầu như giống hệt nhau trong 

các hệ điều hành Windows và Mac. 

 

7. Tự động hoá các thao tác 
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Để cài các tùy chọn in của ta, hãy làm theo các bước sau: 

+ Chọn File → Print. Hộp thoại In sẽ mở ra. 

+ Chọn máy in mong muốn của ta từ trình đơn thả xuống Máy in (menu bật lên trên máy 

Mac). 

+ Chỉ định số lượng bản sao ta muốn. 

+ (Chỉ máy Mac) Chọn Gửi dữ liệu 16-bit nếu hình ảnh của ta là 16-bit (nằm trong cài đặt 

Quản lý Màu). 

+ Nhấp vào nút Cài đặt In nếu ta cần xem lại hộp thoại đó. 

Trong Windows, hộp thoại này có thể khác với giao diện mà ta nhìn thấy khi chọn File 

→ Page Setup, tùy thuộc vào máy in mà ta đã chọn trong hộp thoại In. Ta có thể thấy cài đặt 

cụ thể được tùy chỉnh cho máy in của ta, chẳng hạn như chất lượng in, hiệu ứng đặc biệt, v.v. 

+ Thay đổi hướng trang của ta trong hộp thoại In bằng cách nhấp vào nút Chân dung hoặc 

Cảnh bên cạnh nút Cài đặt In. 

+ Trong cài đặt Vị trí và Kích thước, sử dụng hộp Trên cùng và Bên trái trong khu vực Vị 

trí để cho biết nơi ta muốn hình ảnh xuất hiện trên trang. 

Để canh giữa hình ảnh, hãy chọn hộp kiểm Hình ảnh Trung tâm. Ta cũng có thể nhấp và 

kéo hình ảnh trong cửa sổ xem trước để định vị nó. Lưu ý rằng bây giờ khi ta kéo tài liệu hoặc 

chọn trong Bản in trước, một HUD xuất hiện, hiển thị thông tin hữu ích. 

+ Nếu ta không căn giữa hình ảnh, hãy chọn đơn vị đo lường mong muốn từ danh sách 

Các đơn vị thả xuống ở cuối hộp thoại. 

+ Nếu ta muốn phóng to lên hoặc xuống, hãy chọn tỷ lệ phần trăm và / hoặc nhập các giá 

trị độ cao và chiều rộng trong khu vực Kích thước Kích thước. 

Ta cũng có thể phóng to hình ảnh bằng cách nhấp và kéo các góc xử lý của hình ảnh trong 

cửa sổ xem trước Kích thước trong hộp thoại In không thay đổi kích thước vật lý của hình ảnh, 

chỉ với kích thước in. Nhưng hãy lưu ý rằng việc mở rộng quy mô có thể cho ta một bản in ít 

hơn-tối ưu. Lưu ý giá trị Print Resolution và đảm bảo rằng nó là đủ cho nhu cầu đầu ra của ta. 

+ Chọn các tùy chọn in Chức năng ta muốn áp dụng.Một số tùy chọn này chỉ áp dụng khi 

ta in phim để tách màu. 

Hãy chắc chắn để nói chuyện với văn phòng dịch vụ của ta hoặc đại diện của máy in 

offset cho các khuyến nghị của họ. 

+ Trong cài đặt Printing Marks, chọn các tùy chọn để đánh dấu vùng bên ngoài vùng in. 

+ Cuối cùng, trong Tùy chọn PostScript, hãy chọn các tùy chọn này nếu thích hợp. 

Đây là những lựa chọn của ta: 

• Calibration Bars: Tùy chọn này cho biết thêm thanh thanh màu xám 11 chiều 

bên ngoài vùng ảnh khi in với khổ giấy lớn hơn vùng ảnh. Ta có thể sử dụng các 

thanh hiệu chuẩn để đánh giá chính xác những tông màu xám của một hình ảnh 

được sao chép chính xác đến mức nào. 

• Interpolation: Tùy chọn này chỉ khả dụng với một số máy in, đặc biệt là 

PostScript Level 2 (hoặc các model cao hơn), thậm chí còn xuất hiện các đường 
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chéo. Chỉ cần lưu ý rằng nội suy có thể chỉ giúp rất nhiều, và trong một số trường 

hợp, nó có thể gây tổn hại. 

• Bao gồm dữ liệu vector: Nếu ta có tác phẩm nghệ thuật vector trong hình ảnh 

của mình, hãy chắc chắn bao gồm tuỳ chọn này. 

Các tùy chọn khác trên người đàn ông thả xuống u, Quản lý màu, kiểm soát tiên tiến tiên 

tiến và màu sắc-hồ sơ nhiệm vụ. 

+ Nhấp vào In. 

Trong Phiên bản CS6, khi ta giữ thanh không gian khi chọn File → Print, cài đặt in trước 

cho tài liệu sẽ bị bỏ qua. Có khả năng này là hữu ích nếu ta có một tập tin với các thiết lập in 

hỏng. Lệnh này cho phép ta chỉ định cài đặt in từ đầu. 
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Bài 13. Bài tập tạo hiệu ứng chữ 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách áp dụng tạo các hiệu ứng đặc 

biệt cho chữ và dòng chữ.  

1. Tạo chữ trong ảnh: 

- Tạo văn bản: 

+ Bước 1: 

Tạo văn bản màu trắng - White sử dụng phông chữ Big John Regular. Ta có thể sử dụng 

phông chữ và kích thước bất kỳ mà ta thích nhưng kích thước phải lớn và đậm hơn nhìn sẽ tốt 

hơn. Size được sử dụng ở đây là 765 pt. 

Nếu ta muốn đặt những ký tự riêng ra, tạo từng ký tự trên từng layer riêng biệt và lên trên 

ảnh bông hoa. 

 

+ Bước 2: 

Nhóm những layer văn bản hiện có và đặt tên nhóm là Text. Sau đó đặt nhóm giữa 

hai Flowers layers. 

 

+ Bước 3: 

Giảm Opacity của nhóm Text thành giá trị mà ta có thể thấy rõ văn bản và background 

chi tiết. 
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- Vẽ các phần trước của hoa: 

+ Bước 1: 

Chọn công cụ Brush Tool (B), thiết lập Foreground Color thànhWhite, và chọn hard 

round brush tip. 

Nhấp vào hình thu nhỏ của Flowers copy layer mask để chọn nó, và sau đó bắt đầu vẽ 

lên những phần ta muốn có ở phía trước văn bản. 

Ta có thể sử dụng khóa [ và ] để tăng hoặc giảm kích thước đầu cọ. Hãy dành thời gian 

vẽ những bộ phận này càng chính xác càng tốt. 

 

+ Bước 2: 

Nếu có bất kỳ bộ phận mà ta muốn không vẽ, ta chỉ cần để thiết lập Foreground 

Color thành Black và không vẽ những vùng đó. 

Sử dụng phím X để chuyển qua lại giữa Foreground và Background (Black và White). 

Ta cũng có thể sử dụng công cụ selection tools để chọn phần ta muốn vẽ. 
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+ Bước 3: 

Ngay khi hoàn tất, thiết lập Opacity của nhóm Text thành 100% một lần nữa và kiểm 

tra mọi thứ có như ta muốn chưa. 

 

2. Tạo hiệu ứng bóng: 

 

- Tạo hiệu ứng đổ bóng cho chữ trong Photoshop: 

Tạo một document mới. Sử dụng Type Tool để gõ chữ mà muốn tạo hiệu ứng vào. Trong 

ví dụ này mình tạo một document mới có kích thước 800px x 600px và mình sử dụng font 

Gobold. 
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Thêm một Drop Shadow layer vào layer text. Hãy sử dụng các cài đặt bên dưới. mình 

sử dụng màu xanh đậm cho bóng (#182542) 

 

Kết quả chúng ta sẽ có một chút bóng đổ nhỏ sau chữ: 

 

Thêm một Drop Shadow nữa. Chọn một kiểu mới và điều chỉnh thuộc tính Distance. Ta 

nên tăng Distance lên một chút ít so với Drop Shadow đầu tiên.  Mình sẽ để là 5px. 
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Bây giờ chúng ta sẽ thu được kết quả là:  

 

Tiếp tục thêm Drop Shadow, ta chỉ cần điều chỉnh Distance như trên. 

 

 

Trước khi chúng ta làm bóng đổ dài thêm,hãy thêm Stroke vào chữ. Trong trường hợp 

này mình sẽ để màu của stroke cùng màu với màu bóng đổ. 
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Bây giờ ta sẽ làm bóng đổ dài thêm. Chúng ta sẽ gộp tất cả các bóng đổ đặt vào một lớp 

duy nhất. Tuy nhiên chúng ta cũng có thể sử dụng Layer Group để bổ sung thêm vào Drop 

Shadow. Đặt text layer vào Layer Group. 

 

Thêm một Drop Shadow vào Layer Group. Một số cài đặt sẽ cần được điều chỉnh để phù 

hợp với màu sắc và kiểu của bóng đổ trước đó. Ngoài ra, đặt bóng đổ để nó xuất hiện như một 

sự tiếp nối của các phong cách lớp trước đó. 
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Ta sẽ có kết quả như sau: 

 

Tiếp tục làm các bước tương tự cho đến khi ta đạt được độ dài bóng đổ mong muốn. 

 

3. Tạo hiệu ứng bốc cháy: 

Sử dụng công cụ tạo văn bản kết hợp với bộ lọc tạo dòng chữ lửa bốc cháy: Flamming 

- Bước 1: Mở mới tập tin 

+ Width = 15; Height = 10; Resolution = 72; Color Mode: Grayscale; Background 

Contain = White 

- Bước 2: Đổi màu Background 

+ Chọn Background màu đen 
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+ Nhấn Ctrl + Delete hoặc tô với màu đen. 

- Bước 3: Nhập văn bản 

 

+ Chọn công cụ Horizontal Type Mask Tool 

+ Font: Arial Black; Font style: Regular; Font size: Vừa lớn. 

+ Nhập vào dòng chữ: FLAMMING 

+ Dùng các phím di Chuyển dòng chữ ra giữa Canvas. 

+ Tô màu cho dòng chữ màu trắng 

- Bước 4: Mở rộng biên dòng chữ 

+ Chọn Menu Select, chọn Modify, chọn Expend ( 2 Pixel). 

- Bước 5: Lưu vùng chọn 

+ Chọn Menu Select, chọn save Selection. 

+ Thôi chọn, Ctrl + D. 

- Bước 6: Quay Canvas 

+ Chọn Menu Image, chọn Rotate Canvas, chọn 900 CW. 

- Bước 7: Tạo gió cho dòng chữ 

+ Chọn Menu Filter, chọn Stylize, chọn Wind. 

 

+ Phương thức Method = Wind. 

+ Hướng gió Direction = From the Right. 

+ Chọn Ok. 

+ Áp dụng thêm hiệu ứng khoảng 3 lần. (Ctrl + F). 
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+ Chọn Menu Image, chọn Rotate Canvas, chọn 900 CCW. 

- Bước 8: Tạo hiệu ứng phân tán điểm ảnh 

+ Chọn Menu Filter, chọn Stylize, chọn Diffuse. 

+ Chọn Mode: Normal. 

+ Chọn Ok. 

 

 

- Bước 9: Tạo hiệu ứng làm mờ điểm ảnh 

 

+ Chọn Menu Filter, chọn Blur, chọn Graussian Blur. 

+ Chọn Radius = 2 Pixel. 

+ Chọn Ok. 

- Bước 10: Tạo hiệu ứng răng cưa cho ảnh 

+ Chọn Menu Filter, chọn Distort, chọn Ripple. 

+ Chọn Amount = 100. Chọn Size = Medium. Chọn Ok.  



Khoa: Công nghệ thông tin – TCN Quang Trung Trang 73 

 

 

+ Áp dụng thêm hiệu ứng Ripple một lần nữa ( nhấn Ctrl + F). 

- Bước 11: Load vùng chọn 

 

+ Chọn Menu Selecet, chọn Load Selecetion, chọn kênh màu 1 

+ Chọn Ok. Tô màu đen cho vùng chọn. Bỏ chọn. 

Bước 12: Tạo hiệu ứng răng cưa cho ảnh 

+ Chọn Menu Filter, chọn Distort, chọn Ripple. 

 

 

+ Chọn Amount = 100. Chọn Size= Medium. Chọn Ok. 

+ Áp dụng thêm hiệu ứng Ripple 2 lần: Ctrl + F. 
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- Bước 12: Chuyển sang chế độ màu Index Color 

 

+ Chọn Menu Image, chọn Mode, chọn index Color. 

+ Chọn Menu Image, chọn Mode, chọnColor Table: Thiết lập mục Table: Black 

body. Chọn Ok. 

4. Tạo hiệu ứng nổi: 

- Bước 1: 

+ Ta tạo một File mới với kích thước như sau: 

 

+ Với mã màu như sau: #333333 

- Bước 2: 

+ Chọn công cụ Text và gõ chữ “six revisions” với Fond chữ Myriad Pro Black” 

kích thước 286pt. “Six” là 83pt như sau: 
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- Bước 3: 

+ Ta nhấn chuột phải chọn như sau: 

 

- Bước 4: 

+ Chọn chữ nhấn Ctrl+T và kéo như sau: 

 

- Bước 5: 

+ Nhấn chuột phải chọn Plending  option như sau: 
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+ Với mã màu như sau: # FFCC66, DFA125 

 

+ Với mã màu: F3881F 

 

+ Với mã màu: #F7F3A7 
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+ Ta được như sau: 

 

- Bước 6: 

+ Bây giờ ta Duplicate Layer và áp dụng như sau Ctrl+M 

 

+ Ctrl+U 
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+ Kết quả như sau: 

 

5. Tạo hiệu ứng chìm: 

- Bước 1: Cũng như trong hướng dẫn hiệu ứng khắc nổi embossed, ta sẽ muốn dán các 

đối tượng khắc chìm trong một layer mới bằng cách sử dụng tùy chọn “Paste as Pixels”. 

Nhắc lại, chúng ta sẽ sử dụng logo và mô hình thư mục làm ví dụ. 

 

- Bước 2: Thiết lập kích thước và vị trí chính xác của đối tượng và đổi tên layer cho phù 

hợp. Trong ví dụ này, chúng ta sẽ đặt tên layer là “Logo” bởi vì đó là đối tượng chúng 

ta đang sử dụng. 
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- Bước 3: Double-click vào layer logo để mở cửa sổ “Layer Style” và bấm vào tab “Color 

Overlay”. Thiết lập màu sắc bao phủ tương tự như màu sắc của background thông qua 

công cụ chọn màu. Giống như trước đây, logo sẽ trông giống như biến mất vào trong 

hình nền. 

 

- Bước 4: Mở tab “Bevel & Emboss” khi vẫn còn trong cửa sổ “Layer Style” và thay đổi 

các thiết lập để chúng phù hợp như bảng thông số dưới đây. 

 

- Bước 5: Chọn tab “Inner Shadow” trong cửa sổ “Layer Style” và thay đổi các thiết lập 

để phù hợp với bảng thông số sau đây. Nhấn vào “OK” sau khi đã hoàn tất các thay đổi 

vừa thực hiện. 
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- Bước 6: Bây giờ, hiệu ứng văn bản khắc chìm sẽ trông giống như hình ảnh này. Ta có 

thể lưu hình ảnh đã hoàn thành bằng cách sử dụng tổ hợp phím “CTRL + S”. 
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Bài 14. Bài tập ghép ảnh và các đối tượng trên ảnh 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách lấy hai đối tượng từ hai ảnh 

để ghép lại thành một đối tượng. Nắm được kỹ thuật tạo đường bao và làm trơn.  

1. Thêm hoạ tiết cho một ảnh: 

Có 3 kiểu tô màu phủ lấy một nội dung : Đơn sắc Fill - Chuyển Sắc Gradient - Họa tiết 

lặp đều Pattern. 

 

Mở hộp thoại Pattern từ fx Style góc cuối giao diện PTS. 

 

 

https://tinhte.vn/threads/hoc-photoshop-cong-cu-chuyen-sac-gradient-thuc-hanh-lam-lich-2016-tren-file-psd-bai-2.2536708/
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Họa tiết muốn phóng to hay thu nhỏ. Tùy chọn chế độ Blending mode phối với những 

lớp màu nền khác. 

Tô màu Pattern không có nghĩa là đặt hình ảnh lên một background tải trên Google Image. 

 

Mở khóa background để tô hoặc tô Pattern phủ lấy Layer chứa nội dung.( Pattern không 

thể hiện trên Layer rỗng). 

Mẫu trang trí từ cọ Brush có thể sáng tạo thành mẫu Pattern cá nhân. Cả Brush & Pattern 

dùng trong trang trí thiệp chúc, Photobook,... đều đẹp mắt. Từ sắc thái lãng mạn, trẻ trung đến 

nét mạnh mẽ, cá tính, ...  

 

Thử vài kiểu Border bằng màu tô Pattern cho những tấm ảnh. 

https://tinhte.vn/threads/hoc-photoshop-cong-cu-brush-shape-thuc-hanh-ghep-may-tai-ve-mau-brush-abr-bai-7.2539165/#post-46475074
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2. Tạo đường bao: 

Vùng chọn được giới hạn bởi những đường nét đứt khép kín nhấp nháy.Nếu chúng ta có 

trí tưởng tượng bay cao chúng ta có thể hình dung các đường đó như một đàn kiến đang di 

chuyển :v.Ảnh dưới là hình ảnh một vùng chọn trong Photoshop. 

 

 Có rất nhiều thao tác với cùng chọn tuy nhiên trong bài hôm nay chúng ta sẽ chỉ tìm hiểu 

khái niệm và cách tạo vùng chọn với Marquee Tool.Sẽ có một bài viết riêng về vùng chọn 

trong Photoshop. 

Giới thiệu về Marquee Tool: 

Marquee Tool  là bộ công cụ tạo vùng chọn với hình dạnh cố định trong 

Photoshop.Marquee Tool nằm thứ hai trên thanh công cụ từ trên xuống (dưới Move 

Tool),chúng ta cũng có thể chọn nhanh công cụ với phím tắt M.Để ý một chút chúng ta có thể 

thấy bên cạnh biểu tượng của Marquee Tool có mũi tên nho nhỏ màu đen,điều này có nghĩa là 

https://sieuimba.com/wp-content/uploads/2015/05/14.jpg
https://sieuimba.com/wp-content/uploads/2015/05/25.jpg


Khoa: Công nghệ thông tin – TCN Quang Trung Trang 84 

 

Marquee Tool là một bộ gồm 4 công cụ : Rectangular Marquee Tool,Elliptical Marquee 

Tool,Single Row Marquee Tool và Single Column Marquee Tool.Để hiển thị cả 4 công cụ này 

chúng ta click chuột phải vào biểu tượng Marquee Tool. 

 

- Rectangular Marquee Tool: 

Đây là công cụ tạo những vùng chọn hình chữ nhật,chúng ta có thể thấy ngay trên biểu 

tượng của nó là một hình chữ nhật với viền là các nét đứt.Chọn công cụ này và kéo thả chuột 

trái trên ảnh,ta sẽ tạo được một cùng chọn. 

 

Sau khi tạo xong vùng chọn,di chuyển con trỏ chuột vào vùng chọn chúng ta sẽ thấy con 

trỏ chuột có một ô vuông nhỏ nét đứt bên canh,chúng ta có thể kéo thả chuột để di chuyển 

vùng chọn này.Để tạo vùng chọn với hình vuông,chúng ta nhấn giữ phím Shift và kéo thả chuột 

trái. 

- Elliptical Marquee Tool: 

Elliptical Marquee Tool là công cụ tạo vùng chọn hình elip,chúng ta có thể chọn công cụ 

này tại bảng chọn mở rộng của Marquee Tool.Biểu tượng của Elliptical Marquee Tool là một 

hình tròn với viền nét đứt.Cách sử dụng công cụ này cũng tương tự công cụ ở trên,cũng là kéo 

thả chuột nếu chúng ta muốn tạo một vùng chọn hình Elip và nhẫn giữ Shift nếu chúng ta muốn 

tạo một vùng chọn hình tròn 

 

https://sieuimba.com/wp-content/uploads/2015/05/35.jpg
https://sieuimba.com/wp-content/uploads/2015/05/43.jpg
https://sieuimba.com/wp-content/uploads/2015/05/53.jpg
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- Single Row Marquee Tool: 

Single Row Marquee Tool là công cụ giúp ta tạo vùng chọn là một hàng ngang với chiều 

rộng là 1px.Khi chọn công cụ này chúng ta không cần phải kéo thả chuột như những công cụ 

trên mà chỉ cần click chuột 

 

- Single Column Marquee Tool: 

Công cụ này cũng tương tự với công cụ trên nhưng thay vì chiều ngang thì công cụ này 

sẽ tạo vùng chọn theo chiều dọc 

 

3. Chỉnh sửa đường bao: 

Khi chọn một trong những công cụ trên, ta nên thiết lập mặc định cho thanh thuộc tính 

như sau: 

Nhấp phải vào biểu tượng tam giác nhỏ Click to open the Tool Preset picker sau đó 

chọn Reset Tool. 

 

 

Nhấp chọn Rectangular Marquee Tool hoặc nhấn phím M để tạo vùng chọn hình chữ 

nhật. 

Các biểu tượng trong thanh thuộc tính: 

 

+  New Selection 

+  Add to Selection 

+ Subtract from Selection 

+  Intersect with Selection 

- Mỗi biểu tượng có một chức năng khác nhau: 

https://sieuimba.com/wp-content/uploads/2015/05/63.jpg
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+ New Selection: tạo vùng chọn mới, nhấp chuột góc trái cửa sổ kéo xuống bên phải 

tạo thành hình chữ nhật. 

+ Trong thực tế các vùng chọn thường không theo một hình dạng nhất định vì thế 

phải cộng thêm hoặc trừ đi vùng chọn để tạo được một vùng chọn phù hợp với đối 

tượng. 

+ Add to Selection: thêm vùng chọn vào vùng chọn hiện hành. 

+ Để tạo vùng chọn như hình minh họa dưới, vẽ một vùng chọn hình chữ nhật làm 

vùng chọn ban đầu, sau đó nhấn Add to Selection , vẽ thêm vùng chọn mới trên 

vùng chọn ban đầu, khi đó con trỏ có thêm ký  tự dấu cộng. Sau khi thêm vùng 

chọn ta có kết quả như hình dưới. 

  

+ Subtract from Selection: trừ bớt vùng chọn hiện hành. 

+ Vẽ một vùng chọn hình chữ nhật, nhấp rồi rê chuột từ trái sang phải tạo vùng chọn 

ban đầu. Sau đó nhấn Subtract from Selection, vẽ thêm vùng chọn đè lên vùng 

ban đầu, con trỏ hiển thị kí hiệu dấu trừ. 

  

+ Intersect with Selection: lấy phần giao nhau giữa 2 vùng chọn 

+ Sau khi tạo vùng chọn ban đầu, nhấn Intersect with Selection vẽ thêm một vùng 

chọn nữa đè lên vùng chọn ban đầu, con trỏ hiển thị ký tự dấu chéo, thả chuột ra 

ta có kết quả như hình dưới. 

  

+ Cách tạo vùng chọn như trên là theo kiểu Style – Normal, chiều dài và chiều rộng 

tùy theo thao tác rê chuột củata. 

+ Nếu ta muốn tạo vùng chọn có kích thước tỷ lệ với nhau, nhấp chọn biểu tượng 

tam giác nhỏ Sets how marquee tool draws ở mục Style, chọn Fixed Ratio, sau 

đó nhập các giá trị cần thiết (có thể nhập cả số thập phân). Kéo chuột từ trái qua 

phải ta có được vùng chọn với tỷ lệ mong muốn. 
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+ Muốn tạo vùng chọn có chiều dài và chiều rộng định sẵn, nhấp vào tam giác 

nhỏ Sets how marquee tool draws ở mục Style, chọn Fixed Size. 

+ Các giá trị do người dùng nhập vào và phải là số nguyên. 

+ Giá trị Feather: làm mờ đường viền bằng cách: thiết lập ranh giới chuyển tiếp 

giữa vùng chọn và các điểm ảnh (pixels) xung quanh. Phương pháp này làm nhòe 

vùng biên của vùng chọn nên làm mất chi tiết của các pixels (điểm ảnh) gần biên 

tạo sự hòa trộn với các layer khác. Giá trị của Feather thây đổi từ 0 – 250 px. 

+ Với 2 công cụ còn lại là Rectangular marquee và Elliptical marquee Tool khi 

đang ở chế độ Normal muốn tạo vùng chọn hình vuông hay hình tròn, nhấn kèm 

phím Shift và rê chuột. 

+ Chọn Rectangular marquee Tool, nhấn giữ phím Shift và rê chuột tạo thành 

vùng chọn hình vuông. 

+ Làm tương tự với Elliptical marquee Tool tạo vùng chọn hình tròn. 

4. Lắp ghép các đối tượng khác nhau từ các ảnh khác nhau: 

 

Thực hiện: 

Bước 1: Mở mới bản vẽ: 

− Chọn Menu File, chọn New. 

− Hộp thoại xuât hiện mục Preset, chọn tập tin kết quả, chọn OK. 

Bước 2: Sao chép quả dưa. 

− Chọn công cụ Rectangular Marquee Tool. Drag chuột tạo vùng chọn bao quanh quả 

dưa. 

− Chọn công cụ Move, nhấp chuột vào vùng chọn drag chuột sang tập tin mới mở. 
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Bước 3: Sao chép con mắt 

+ Chọn công cụ Elliptical Marquee tool đồng thời nhấn phím Shift, drag chuột tao 

vùng chọn bao quanh quả Quất, chọn  lại công cụ Move, nhấn tổ hợp phím Alt 

đồng thời drag vùng chọn đặt lên lát Carot. 

+ Chọn lại công cụ Elliptical marquee tool đồng thời nhấn giữ phím shift drag chuột 

bao quanh vùng lat carot và quả quất. Chọn lại công cụ Move đồng thời drag chuột 

thả vùng chọn vào tập tin mới đặt trên quả dưa. 

 

+ Chọn công cụ Move đồng thời nhấn giữ phím Alt và nhấn giữ thêm phím Shift sao 

chép thêm một con mắt nữa đặt ở vị trí đối diện. 

Bước 4: Sao chép lá cải làm chân mài 

 

+ Chọn công cụ Lasso drag chuột tạo vùng chọn bao quanh lá cải cần sao chép. 

+ Chọn công cụ Move drag chuột thả vùng chọn sang tập tin mới đặt đúng vị trí chân 

mài. 

+ Chọn công cụ Move đồng thời nhấn tổ hợp phím Alt và Shift drag thả vùng chọn 

thêm một chân mài nữa. 

+ Chọn Menu Edit, chọn Tranform, chọn Clip Horizontal để lật theo phương ngang. 

Bước 5: Sao chép trái xoang làm lỗ mũi: 

+ Chọn công cụ Magic wand, nhấp chụôt vào trái xoang để chọn đồng thời nhấn giữ 

thêm phím shift để chọn tất cả phần của quả xoang. 

+ Chọn công cụ Move, drag thả vùng chọn sang tập tin đang tạo mới. 

+ Drag dời hình ảnh đặt đúng vị trí trên khuôn mặt. 

Bước 6: Sao chép quả kivi, sợi mì làm cái miệng và nơ 

+ Chọn công cụ Lasso tool, drag chuột tao vùng chọn bao quanh quả kivi. 

+ Chọn công cụ Move, drag chuột thả cùng chọn sang tập tin mới tại vị trí cái miệng. 
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+ Chọn công cụ Polygon Lasso, tạo vùng chọn bao sợi mì. 

+ Chọn công cụ move drag thả vùng chọn sang tập tin mới đặt đúng vị trí cái nơ. 

Bước 7: Cắt lát bưởi làm lỗ tai: 

 

+ Chọn công cụ Lasso tool, drag chuột tạo vùng chọn. 

+ Chọn công cụ Move, drag chuột thả vùng chọn sang tập tin mới đặt đúng vị trí lỗ 

tai. 

+ Nhấn tổ hợp phím Ctrl + T  để quay tự do lát bưởi vừa sao chép đúng hướng lỗ 

tai. 

+ Chọn công cụ Move đồng thời nhấn Alt và phím Shift sao chép thêm một lỗ tai 

nữa. 

+ Chọn menu Edit, chọn Clip Horizontal lật lỗ tai vừa sao chép theo phương ngang, 

drag dời đúng vị trí. 

 

Bước 8: Tạo cái nón: 

+ Chọn công cụ Lasso, drag chuột bao quanh quả nấm. 

+ Chọn công cụ Move, drag chuột thả vùng chọn qua tập tin mới đặt tại vị trí trên 

đầu. 
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Chọn công cụ Elliptical tool, tạo vùng chọn để cắt phần thừa ở chân của tay nấm vừa cắt. 

nhấn Delete để xóa.  
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Bài 15. Bài tập cắt các đối tượng trên ảnh 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách cắt một đối tượng ra khỏi một 

ảnh.  

1. Xác định đối tượng: 

Click vào icon  hoặc phím tắt M để chọn Rectangular Marquee tool. Công cụ này có 

chức năng tạo vùng chọn hình chữ nhật/vuông. Ấn chuột và kéo trên văn bản ảnh, ta sẽ thấy 

một hình chữ nhật với đường nét đứt xuất hiện. Đường nét đứt này còn có một tên gọi hình 

ảnh hơn là “đàn kiến chạy” (marching ants) nhưng để ngắn gọn, ta sẽ gọi nó là đường nét đứt. 

Khu vực nằm phía bên trong đường nét đứt là vùng chọn. 

 

Nếu giữ phím Shift và kéo chuột, PS sẽ tự động giữ tỉ lệ vùng chọn là một hình vuông. 

Trong lúc đang kéo chúng ta có thể giữ phím Space bar để di chuyển vùng chọn. Nếu giữ 

phím Alt và kéo chuột, vùng chọn sẽ được kéo từ trong ra thay vì từ góc. 

Giới thiệu: Brush tool 

Brush tool, như tên gọi của nó là cây cọ. Trong trường hợp này chúng ta sẽ sử dụng brush 

tool để minh họa một chút về vùng chọn. Ấn vào  hoặc phím tắt B để chọn brush tool. Khi 

đã chọn, click chuột phải vào văn bản ảnh, chúng ta sẽ thấy hiện ra một bảng tùy chọn, ở đây 

chúng ta có thể chỉnh kích cỡ và nét cọ, nhưng hiện giờ những tùy chọn này không quan trọng, 

chúng ta sẽ đi sâu hơn về sau này. Còn bây giờ, chúng ta chỉ dùng brush để minh họa cho khái 

niệm vùng chọn. 

Phím tắt: chúng ta có thể tăng giảm kích cỡ nét cọ bằng phím “[” hoặc “]” 

Dùng brush tô màu vào ảnh, chúng ta sẽ thấy là màu chỉ có thể được tô phía bên trong 

vùng chọn. Khi ta có một vùng chọn trên văn bản ảnh, tất cả mọi thay đổi sẽ chỉ ảnh hưởng tới 

vùng chọn đó. 

 

Nếu bao giờ ta thực hiện một thay đổi nào đó với văn bản ảnh mà ta không hài lòng và 

muốn quay trở lại, có thể vào Edit -> Undo hoặc phím tắt Ctrl + Z để xóa bước ta vừa thực 

hiện. Vào Edit -> Redo hoặc Ctrl + Z lần nữa sẽ khiến cho bước đó quay trở lại. 

https://hocps.files.wordpress.com/2008/07/marquee.jpg
https://hocps.files.wordpress.com/2008/07/brush.jpg
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Để quay trở lại nhiều bước trước đó nữa, vào Edit -> Step Backward hoặc phím tắt Alt + 

Ctrl +Z, mỗi lần làm như vậy sẽ quay ngược trở lại một bước trước đó trong văn bản ảnh. Lưu 

ý là PS chỉ giới hạn 20 bước ta có thể quay ngược trở lại. Ngược lại, vào Edit -> Step 

Forward hoặc phím tắt Shift + Ctrl + Z sẽ tiến về các bước sau. Chức năng này cũng tương tự 

như hai nút Back và Foward trong các trình duyệt web vậy. 

Trong trường hợp này, hãy quay trở lại trước khi chúng ta dùng brush tô đen vùng chọn. 

Thay đổi và thêm/bớt vào vùng chọn 

Trở lại với công cụ Marquee, một khi đã có vùng chọn bất kì hình chữ nhật trên văn bản 

ảnh, chúng ta có thể vào Select -> Transform Selection để hay đổi vùng chọn cho vừa ý. Nhớ 

ấn Enter sau khi chỉnh sửa vùng chọn xong. 

Chọn Marquee tool, giữ Phím shift, con trỏ chuột sẽ xuất hiện dấu + ở bên cạnh. Lúc này 

nếu ta kéo một vùng chọn mới, vùng chọn này sẽ được thêm vào với vùng chọn vốn có: 

 

Ngược lại, giữ phím Alt, dấu – sẽ xuất hiện cạnh con trỏ chột. Lúc này kéo vùng chọn 

mới sẽ trừ bớt đi của vùng chọn cũ: 

 

Lưu ý: khi chuyển từ công cụ tạo vùng chọn này sang công cụ tạo vùng chọn khác, vùng 

chọn của ta không bị mất đi, và ta có thể thêm/bớt vào vùng chọn có sẵn với bất cứ công cụ 

tạo vùng chọn nào. 

Chọn Elliptical Marquee Tool  hoặc phím tắt M. Công cụ này có chức năng tương tự 

Rectangular Marquee Tool, xong nó tạo vùng chọn hình Êlíp thay vì hình chữ nhật. Giữ 

phím Shift và kéo chuột sẽ cho ra vùng chọn hình tròn. Cũng tương tự như trên, sử dụng 

Elliptical Marquee tool cũng có thể thêm bớt vào vùng chọn có sẵn, cho ra kết quả là một vùng 

chọn khá kì dị như hình dưới đây: 

https://hocps.files.wordpress.com/2008/07/elip-marquee.jpg
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Giới thiệu: Lasso tool 

Ấn Ctrl + D để bỏ vùng chọn hiện tại. Hãy ghi nhớ nó vì đây là một tổ hợp phím tắt ta sẽ 

sử dụng rất nhiều về sau này. Chúng ta chuyển sang một công cụ tạo vùng chọn mới, đó là 

Lasso tool. Lasso tool có 3 loại khác nhau, phím tắt chung là L, để chuyển giữa các loại lasso 

click chuột phải vào icon trên thanh công cụ hoặc dùng Shift + L. 

Tương tự như Marquee tool, giữ Shift sẽ thêm vào vùng chọn và Alt sẽ cắt bớt khỏi vùng 

chọn. 

 Đây là Lasso tool, công cụ này cho phép ta kéo chuột và vẽ thành một hình dạng tùy 

ý muốn, khi thả chuột ra hình dạng đó sẽ trở thành một vùng chọn. Khi đã thử nghiệm xong 

ấn Ctrl + D để bỏ vùng chọn. 

 

 

2. Tạo đường bao xung quanh đối tượng: 

 

 Đây là Polygonal Lasso Tool. Công cụ này tương tự Lasso tool nhưng cho phép ta 

click và thả chuột để tạo nên vùng chọn thay vì vẽ tự do như trên. Hãy thử dùng công cụ này 

để chọn xung quanh khối Rubik. Khi xong hãy ấn Ctrl + D để bỏ vùng chọn. 

https://hocps.files.wordpress.com/2008/07/selection4.jpg
https://hocps.files.wordpress.com/2008/07/lasso.jpg
https://hocps.files.wordpress.com/2008/07/selection5.jpg
https://hocps.files.wordpress.com/2008/07/poly-lasso1.jpg
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 Đây là Magnetic Lasso Tool. Như tên gọi của nó, công cụ này hoạt đông như một 

nam châm. Chỉ cần click chuột một lần và rê chuột xung quanh khối rubik, PS sẽ tự động tìm 

ra các mép và tự động đặt các “điểm mốc” dọng theo đường chọn. Nếu có điểm mốc nào đặt 

lệch vị trí, chỉ cần ấn phím Delete để xóa điểm mốc đó và quay lại. Ở trên thanh tùy chọn 

chúng ta có thể điều chỉnh mức độ nhạy của công cụ này. Hãy thử chọn một vùng chọn xung 

quanh khối Rubik. Khi xong hãy ấn Ctrl + D để bỏ vùng chọn. 

 

Giới thiệu: Magic wand tool 

Magic wand, có nghĩa là cây đũa thần. Để chọn công cụ này click vào  hoặc phím 

tắt W. Công cụ này chọn vùng chọn dựa theo màu sắc. Click chuột vào một vùng bất kì trên 

văn bản ảnh, Magic wand sẽ tự động chọn vùng chọn có màu sắc tương tự xung quanh đó: 

 

Khi chọn magic wand, chúng ta sẽ thanh tùy chọn như dưới: 

 

Trong đó thông số tolerance có thể coi là độ nhạy của magic wand, nếu ta uncheck ô 

Contigious, magic wand sẽ chọn tất cả khu vực màu tương tự trong hình thay vì chỉ vùng được 

click: 

https://hocps.files.wordpress.com/2008/07/mag-lasso.jpg
https://hocps.files.wordpress.com/2008/07/magic-wand.jpg
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Tương tự như mọi công vụ tạo vùng chọn khác, giữ phím Shift sẽ thêm vào vùng chọn, 

giữ Alt sẽ cắt bớt đi khỏi vùng chọn. Khi đã thử nghiệm xong với magic wand Ấn Ctrl + D để 

bỏ vùng chọn. 

Reset công cụ 

Nếu như có một công cụ hoạt động không như ý muốn của ta, rất có thể vì ta đã thay đổi 

gì đó trong tùy chọn của công cụ đó. Một khi những tùy chọn này bị thay đổi, PS sẽ giữ nguyên 

những thay đổi đó. Nếu ta không chắc, cách tốt nhất là reset lại công cụ. Click chuột phải vào 

icon của công cụ trên thanh tùy chọn: 

 

Chọn Reset tool sẽ khiến cho các tùy chọn trở về mặc định ban đầu của PS. Chọn Reset 

All Tools sẽ reset tòan bộ các công cụ trong tools bar. 

Giới thiệu: Quick Selection tool 

Click vào icon  hoặc phím tắt W. Đây là một công cụ tạo vùng chọn chỉ có trong 

Photoshop CS3, và hiện nó là công cụ tạo vùng chọn ưa thích của ta. Quick Seletion tool hoạt 

động giống như một brush, có nghĩa là ta có thể chỉnh size, size lớn thì vùng chọn sẽ lớn và 

ngược lại. Dùng phím tắt “[” hoặc “]” để tăng/giảm size. Ta chỉ cần click và kéo chuột trên 

văn bản ảnh, công cụ sẽ tự động cho ra vùng chọn, đây là một công cụ tự động tìm nét khá 

thông minh và kết quả có thể sẽ làm ta ngạc nhiên. 

 

https://hocps.files.wordpress.com/2008/07/quick-select.jpg
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Theo mặc định, quick selection tool luôn là thêm vào vùng chọn có sẵn, nghĩa là nếu ta 

đã có sẵn một vùng chọn trước đó, trừ phi ta bỏ vùng chọn đó, sử dụng quick seletion tool sẽ 

thêm vào vùng chọn đó chứ không tạo vùng chọn mới. Nếu ta giữ phím Alt, quick selection 

tool sẽ cắt bớt khỏi vùng chọn có sẵn. 

Thử dùng quick selection tool để tạo vùng chọn quanh khối rubik. Sau khi thử nghiệm 

xong ấn Ctrl + D để bỏ vùng chọn. 

Đảo vùng chọn 

Khối rubik này là một khối hình khá đơn giản, xong trong đa phần các trường hợp chúng 

ta sẽ phải làm việc với những hình ảnh phức tạp hơn nhiều. Trong những trường hợp vật thể 

có hình dạng phức tạp nhưng nằm trên một background tương đối đồng đều, thay vì tỉ mẩn tạo 

vùng chọn chính xác xung quanh vật thể, chúng ta tạo vùng chọn dựa trên background của 

hình, rồi đảo vùng chọn. 

Trong trường hợp này, chúng ta thấy khối rubik nằm trên một nền trắng rất đều, vì thế 

hãy dùng công cụ Magic wand hay quick selection tool để chọn tòan bộ vùng màu trắng trên 

văn bản ảnh: 

 

Một khi đã có vùng chọn như trên, vào Select -> Inverse hoặc phím tắt Ctrl + Shift + I để 

đảo vùng chọn. 

 

Và chúng ta sẽ có một vùng chọn khá hòan hảo xung quanh khối rubik  

3. Chỉnh sửa đường bao: 
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Một khi đã có vùng chọn, ta có thể vào Select -> Modify để thay đổi vùng chọn với những 

tùy chọn có sẵn: 

+ Border sẽ tạo ra vùng chọn dạng đường viền. 

+ Smooth sẽ làm tròn các góc của vùng chọn. 

+ Expand sẽ mở rộng vùng chọn 

+ Contract sẽ thu nhỏ vùng chọn 

+ Feather sẽ bôi nhòe mép của vùng chọn để khi cắt hình ra mép mượt và không bị 

gai. 

Ngoài ra, dưới mục Select ta cũng có thể chọn: 

+ Grow để vùng chọn tự động mở rộng ra vùng có màu sắc tương tự 

+ Smilar để vùng chọn mở rộng ra tất cả những vùng có màu sắc tương tự trên văn 

bản ảnh. 

Refine Edge 

Đây là một chức năng chỉ có trong Photoshop CS3. Mỗi khi chọn một công cụ tạo vùng 

chọn nào đó, chúng ta sẽ thấy hình  xuất hiện trên thanh tùy chọn. Nếu ta có một 

vùng chọn, click vào đó sẽ cho ra một bảng tùy chọn cho phép chúng ta tinh chỉnh vùng chọn 

cho đến khi vừa ý: 

 

Chúng ta sẽ đi sâu vào chi tiết những lựa chọn này trong các bài tập về sau. Nhưng chúng 

ta có thể thử nghiệm với các lựa chọn và các thông số để có một vài ý niệm cơ bản về Refine 

Edge. Khi vừa ý, nhấn OK. 

Ghi nhớ vùng chọn 

Giả sử chúng ta đã mất rất nhiều công sức, bỏ ra nửa giờ để tạo nên một vùng chọn hòan 

hảo xung quanh khối rubik. Giả sử ta bận việc gì đó không thể tiếp tục làm việc, nhưng lần sau 

quay lại ta không muốn phải mất công ngồi tỉ mẩn tạo vùng chọn xung quanh khối rubik nữa. 

Rất đơn giản, khi đã có vùng chọn ưng ý, chúng ta có thể lưu vùng chọn đó lại bằng cách 

vào Select -> Save Selection. 

https://hocps.files.wordpress.com/2008/07/re.jpg


Khoa: Công nghệ thông tin – TCN Quang Trung Trang 98 

 

 

Ta có thể đặt tên cho vùng chọn, chẳng hạn “Khối vuông” như hình trên và nhấn OK. 

Một đã ghi nhớ vùng chọn, ta có thể yên tâm đi đâu đó khác, lần sau khi quay trở lại, mở file 

ra, ta chỉ cần vào Select -> Load Selection, chọn “Khối vuông”  trong Channel, và ta sẽ có lại 

vùng chọn hòan hảo của mình. 

4. Bóc tách đối tượng: 

Bước 1: Mở bức ảnh ta cần tách người ra trong Photoshop. 

 

Bước 2: Tiếp theo, dùng công cụ Quick Selection Tool (W) để tạo vùng chọn bao quanh 

người cần tách trong ảnh. 
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Bước 3: Nhấn chuột phải vào bức ảnh và chọn Refine Edge. 

 

Bước 4: Khi hộp thoại Refine Edge xuất hiện, chúng ta thiết lập như trong hình. 

 

Tiếp tục chỉnh các thông số như hình dưới 
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Bước 5: Đây là bước quan trọng nhất. Chúng ta sẽ dùng công cụ Refine Radius Tool(E) tô 

bao quanh đối tượng để lấy những chi tiết còn thiếu như tóc. 

 

Bên cạnh đó, chúng ta cũng có thể sử dụng công cụ Erase Refinements Tool(E) để xóa 

đi những vùng chọn bị dư. 

 

Bước 6: Tại mục Output trong hộp thoại Refine Edge, thiết lập như trong hình rồi 

nhấn OK để xuất kết quả. 



Khoa: Công nghệ thông tin – TCN Quang Trung Trang 101 

 

 

Ta được như sau: 

 

5. Lưu trữ đối tượng: 

Bước 1: Ta cần chuẩn bị ảnh cần ghép bầu trời mây và một ảnh bầu trời nhiều mây. 

Bước 2: Mở phần mềm Photoshop, chọn File\Open và tìm đến thư mục lưu 2 file ảnh ta 

đã chuẩn bị. Đánh đấu cả 2 bức ảnh và chọn tiếp Open để mở trên Photoshop. 

 

Bước 3: Tại bức ảnh gốc của ta, sử dụng công cụ như Quick Selection Tools/Magic Wand 

Tools để chọn vùng trời cần ghép mây, hoặc ta cũng có thể nhấn chọn vào Select\Color 

Range sau đó tùy chọn trong Fuzziness để lựa chọn vùng trời cần ghép mây. Ở đây 

Taimienphi.vn sử dụng Quick Selection Tools 
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Bước 4: Sau khi đã chọn được vùng trời cần ghép mây, ta quay trở lại sang ảnh mây (số 

1) đã chuẩn bị, giữ chuột trái và kéo bức ảnh đó sang ảnh gốc (số 2) của ta. 

Lưu ý: Kích thước hai ảnh nên tương đương nhau để tránh trường hợp ảnh mây ta chuẩn 

bị quá nhỏ so với ảnh gốc sẽ khó khăn trong việc căn chỉnh. 

 

Sau khi kéo ảnh sang ta sẽ được như sau: 

 

Bước 5: Ta nhấn chọn vào Mask để xóa đi những vùng không được chọn. Lúc này bức 

ảnh của ta đã gần hoàn thiện. 
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Bước 6: Ta nhấn vào biểu tượng trên Layer để bỏ liên kết giữa Mask và file ảnh. 

 

Bước 7: Sau đó ta chọn vào stock ảnh bầu trời và tùy chỉnh Opacity (làm mờ ảnh) cũng 

như Fill hoặc có thể phóng to thu nhỏ tùy ý để cho bức ảnh của ta trông giống nhật hơn. 
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Bài 16. Bài tập hiệu chỉnh màu sắc 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách hiệu chỉnh màu sắc của các 

đối tượng trong ảnh và hiệu chỉnh màu sắc của toàn bộ ảnh.  

1. Sử dụng histogram: 

Biểu đồ Histogram là một phương án hỗ trợ khi ta không thể nhìn thấy một cách tốt nhất 

bức hình của mình trên màn hình LCD (dưới ánh nắng gắt hay nơi có ánh sáng phức tạp). Bên 

cạnh đó, biểu đồ Histogram còn giúp ích cho ta rất nhiều trong việc chụp ảnh cũng như hậu kỳ 

các bức hình.  

 

Biểu đồ Histogram trong máy ảnh số là một dạng biểu đồ biểu diễn sự phân bố của  số 

lượng điểm ảnh tương ứng với mức độ sáng tối của bức ảnh sau khi chụp. 

- Trong đó, trục dọc biểu diễn số lượng điểm ảnh, các đỉnh càng cao thì càng có nhiều 

điểm ảnh ở khu vực đó và độ chi tiết càng nhiều. 

- Trục ngang tính từ trái qua phải với mốc giá trị từ 0 đến 255 biểu diễn độ sáng của mỗi 

khu vực ảnh. Gốc giá trị 0 được coi là tối nhất tựa như màu đen tuyền trong khi càng dịch sang 

phải giá trị này càng tăng, ngọn sáng nhất của ánh sáng ở giá trị 255. 

- Khu vực giữa hai giá trị này có độ sáng trung bình. Như vậy, biểu đồ histogram càng 

có nhiều điểm ảnh ở gần khu vực  gốc (giá trị 0) thì ảnh càng tối, nhiều điểm ảnh ở gần khu 

vực ngọn 255 thì ảnh càng sáng. Những điểm ảnh nằm trên cột dọc của một trong hai giá trị 

này sẽ bị mất chi tiết (hoặc tối quá hoặc sáng quá). Một hình ảnh vừa đủ sáng và rõ nét thì biểu 

đồ sẽ có dạng hình quả núi với đỉnh nằm trong khu vực sáng trung bình và thoải dần sang tận 

gốc hai bên trái phải của đồ thị. 

 

https://binhminhdigital.com/may-anh/
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Histogram có thể được kích hoạt trong quá trình xem ảnh trên tất cả các máy ảnh có trên 

thị trường với nhiều hiển thị khác nhau. Ta cũng có thể xem nó trên phần mềm xử lý ảnh 

chuyên nghiệp như: Photoshop, Lightroom hoặc thậm chí là trên phần mềm miễn phí đi 

kèm máy ảnh Canon, Máy ảnh Nikon. 

Biểu đồ Histogram biểu thị ánh sáng tăng dần từ trái qua phải. Hầu hết các máy ảnh hiện 

nay thì trục sáng tối được chia làm 5 phần đều nhau thể hiện khoảng sáng (tối) ở khu vực đó 

và ta có thể gọi mỗi khoảng này là một stop. Khoảng ở giữa có mức sáng trung bình tức là có 

màu tương đồng mới màu ghi 18% gọi là stop 0. Hắt dần sang bên trái của khoảng này thì màu 

càng tối (tối nhất giá trị 0) – lần lượt theo ảnh minh họa bên dưới là stop -1 và stop -2 và hắt 

dần sang phải thì càng sáng (sáng nhất giá trị 255) – lần lượt theo ảnh minh họa bên dưới là 

stop +1 và stop +2. 

 

Phân loại biểu đồ Histogram 

+ Red, Green, Blue biểu thị cho từng kênh màu của ảnh 

+ RGB là gộp chung giá trị của ba kênh trên thành 1 giá trị duy nhất 

+ Luminosity biểu thị sự phân bố pixel theo tông sáng, không tồn tại khái niệm màu 

sắc, sử dụng với ảnh đen trắng. Nếu ta để ý thì Luminosity luôn có hình dạng khác 

so với RGB 

 

https://binhminhdigital.com/may-anh-canon/
https://binhminhdigital.com/may-anh-nikon/


Khoa: Công nghệ thông tin – TCN Quang Trung Trang 106 

 

- Trong điều kiện thông thường, nếu để chế độ xem mặc định ở các máy ảnh, dữ liệu mà 

chúng ta nhìn thấy chủ yếu là Luminosity Histogram có độ chính xác về ánh sáng khá cao. Khi 

mang vào phần mềm xử lý ảnh như Lightroom chẳng hạn, nó lại được chuyển về dạng RGB 

để phục vụ công việc hậu kỳ màu sắc. Nhưng, dù là kiểu gì đi chăng nữa, chúng ta vẫn có thể 

phát hiện ra ảnh của mình bị cháy sáng hoặc tối ảnh dựa theo độ nghiêng của nó. 

Tông sáng trên trục hoành của Histogram 

Trục hoành của biểu đồ Histogram là nơi biểu thị tông sáng của tấm ảnh, từ mức cháy 

sáng cho đến tối ảnh. Thông thường, người ta chia chia trục hoành thành 5 khu vực: 

- Blacks: là khu vực được coi là tối nhất trên ảnh. Các pixel tại đây gần như không thể 

nhìn thấy một cách rỏ ràng trên màn hình. 

- Shadows: là khu vực nằm trên Black, thường có màu xám đậm. Vẫn được tính là khu 

vực tối nhưng mắt người có thể nhìn thấy chúng trên ảnh. 

- Midtones (Lightroom gọi là Exposures): Đây là khu vực nằm ở giữa histogram, có độ 

xám trung tính. Các pixel ở khu vực này được thể hiện với độ sáng / tối vừa đủ để chi tiết có 

thể nổi bật trên bức hình ngay sau khi chụp xong. 

 

- Highlights: Đối lập với Shadows, đây là khu vực thể hiện ánh sáng mạnh nhưng không 

trắng hoàn toàn, các chi tiết vẫn được hiển thị rõ trên màn hình và có độ sáng cao hơn hẳn so 

với Midtones. 

- Whites: Đối lập với Blacks, đây được coi là khu vực sáng nhất. Các pixel gần như không 

thể nhìn rõ trên màn hình và được coi là màu trắng. 

Cách đọc biểu đồ Histogram của bức hình: 

- Với những kiến thức bên trên, ta có thể nhìn bằng mắt thường để biết được hình ảnh có 

bị cháy sáng hay tối bệt hay không. Để chắc chắn hơn, ta hãy nhìn vào biểu đồ Histogram của 

bức hình, xác định xem số Pixel đang dồn tại các khu vực nào của biểu đồ. Nếu bị nghiêng hết 

về cạnh trái thì bức hình của ta có thể bị tối, và ngược lại. 
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- Bắt đầu tìm kiếm 5 khu vực: Blacks, Shadows, Midtones, Highlights, Whites trên ảnh. 

Xác định rõ chủ thể của bức ảnh, độ sáng của nó trước khi chụp trông như thế nào, tìm cách 

đưa nó về đúng vị trí tương ứng trên histogram. 

2. Tăng cường mức sáng: 

Đầu tiên, mở bức ảnh chân dung mà ta cần chỉnh sửa, công việc của chúng ta đơn giản là 

làm cho phần nền của bức ảnh tối lại và khiến cho chủ thể trở nên nổi bật. 

 

 Vào Layer > New Adjustment Layer, đến đây ta có hai sự lựa chọn. Nếu phiên bản 

Photoshop ta đang dùng là CS2 trở xuống, adjustment layer ta nên chọn là Level. Ngược lại, 

nếu phiên bản của ta là CS3 trở lên, ta có thể dùng Brightness/Contrast. Lý do đơn giản là vì 

trong Photoshop CS2, Brightness/Contrast vẫn chưa hoàn thiện và bức ảnh dùng hiệu ứng này 

có kết quả không hoàn thiện.  

 

http://genk.vn/c186n20110528044220695/chinh-sua-anh-de-dang-hon-bao-gio-het-voi-paint.chn
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 Nếu chọn Brightness/Contrast, ta chỉ việc giảm thanh Brightness và tăng thanh Contrast 

sao cho hợp lý. 

 

Nếu chọn Level, ta sẽ thực hiện việc di chuyển con chạy màu xám sang phải vừa đủ. Lưu 

ý rằng ở cả hai cách, ta chỉ nên để ý đến phần nền chứ đừng quan tâm đến chủ thể. 

 

 Bước tiếp theo, chúng ta sẽ lấy lại phần sáng cho chủ thể. Adjustment layer làm cho cả 

bức ảnh trở nên tối lại, nên cách đơn giản nhất để làm sáng chủ thể chính là dùng Mask. Trong 

bảng Layer hiện tại ta sẽ thấy như trong hình dưới, click chọn Mask của layer adjustment. 
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 Chọn công cụ Eraser (E), nhấn D để hai bảng màu Foreground và Background trở về 

mặc định. Ta chỉnh Opacity của Eraser xuống còn 50 và Hardness bằng 0. 

 

 Dùng Eraser, ta sẽ bôi lên chủ thể và những vật thể xung quanh (như trong hình mẫu là 

tảng đá). Nếu sai, ta chỉ việc nhấn B để chọn Brush và tô lại vị trí đó. 

 

 Tiếp tục dùng Eraser, nhưng lần này ta chỉ tập trung vào chủ thể. Và đây là kết quả. 
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 Tăng Opacity của Eraser lên 100%, ta sẽ bôi chủ thể một lần nữa, nhưng nếu chủ thể là 

người, ta chỉ cần tập trung vào khuôn mặt. 

 

 

 Đến đây ta đã hoàn thành việc chỉnh sáng cho bức ảnh chân dung. Làm tối đi phần nền 

thật sự là công việc rất đơn giản, nhưng hiệu quả của cách làm này trong việc làm nổi bật chủ 

thể là rất cao. 
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3. Giãn độ tương phản: 

 

Level là một công cụ rất ưu việt trong việc điều chỉnh Histogram và loại bỏ các vùng giàu 

chi tiết trong ảnh. Trong hình là công cụ Level của GIMP (trái) và của Photoshop (phải), trông 

tương tự nhau. Cả hai đều có hai thanh trượt cơ bản, một là Input Levels và cái còn lại là Output 

Levels. 

 

Trong Photoshop, ta vào Image > Adjustments > Levels để truy cập công cụ này. 

Input levels dùng để điều chỉnh các vùng giá trị bằng cách thay đổi ba điểm trong trục 

ngang. Di chuyển điểm “Darks” sẽ làm các màu tối trở nên đen sẫm hơn. Điều chỉnh điểm 

“Sáng” sẽ làm các vùng sáng trở nên nổi bật hơn. Và điều chỉnh điểm ở giữa sẽ làm giá trị 

chung của bức hình nghiêng về phía này hay phía kia, sáng hơn hoặc tối hơn. Rất hiệu quả 

trong việc loại bỏ giá trị không muốn trong Histogram cũ, trong khi kéo giãn các chi tiết từ các 

phần khác sang. 
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Output levels cho ta quyền điều khiển trục dọc (trục Y) của Histogram, và cho ta đặt một 

mức trần quyết định giá trị tối mà bức hình có thể đạt đến, cũng như giá trị sáng. Khi dùng kết 

hợp với điều chỉnh Input level, có thể làm dịu đi những bức hình bướng bỉnh nhất. 

 

Cần lưu ý rằng công cụ Level trong Paint.NET khá khác biệt so với Photoshop hay GIMP. 

Nó phức tạp hơn đôi chút, nhưng với hiểu biết cơ bản về Histogram cùng chút kiên nhẫn, ta 

hoàn toàn có thể điều chỉnh bất cứ bức hình nào như khi dùng Photoshop hay GIMP. 

 

Curve là một cách khác để điều chỉnh bức hình trên cùng một hệ màu, với một chút lưu 

ý là công cụ này phức tạp hơn một chút, cho phép điều chỉnh tới những chi tiết nhỏ trong bức 

hình. Trong Photoshop ta vào Image > Adjustments > Curves để mở công cụ này. 

 

Trên một biểu đồ Curve cơ bản, trục dọc thể hiện Ouput Levels, một dạng thể hiện khác 

của Histogram. Để dễ hiểu, đường “curve” thể hiện một đường chéo liên tục theo tỉ lệ 1:1. 

Điều này có nghĩa là phần tối nhất của giá trị được đánh dấu theo chiều ngang sẽ bằng với giá 

trị tương ứng trong trục dọc. Vậy tất cả điều này có ý nghĩa gì? Về cơ bản, ta có khả năng đặt 

giới hạn trần cho các giá trị sáng và tối, trong khi tạo ra các thay đổi phức tạp cho các phần 

khác trong bức ảnh. 

https://quantrimang.com/huong-dan-toan-tap-chinh-sua-anh-trong-gimp-145709
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Khi điều chỉnh đường “curve” thì ta có thể tạo ra sự khác nhau ghê gớm giữa bức ảnh đã 

chỉnh sửa và bức ảnh gốc. Tông trung tính có thể biến thành sáng màu, tối thành sáng, sáng 

thành trung tính… tất cả chỉ trong một công cụ duy nhất này. 

 

Phức tạp hơn nữa, Curve có thể dùng để điều chỉnh Kênh (channel) tương tự Level. Điều 

này cho phép ta biến hóa rất phong phú từ những gì có trong bức hình gốc. Ví dụ ta có thể 

chuyển màu sáng thành vàng hoặc xám, trong khi làm phần bóng trở thành đỏ hoặc xanh hơn. 

 

4. Thay đổi các thành phần màu: 

Hiệu chỉnh Curves trên từng phạm vi kênh (channel) màu 

Khi sử dụng kênh RGB để chỉnh Curves, có nghĩa là ta đang chỉnh độ sáng tối cho tất cả 

kênh màu Red-Green-Blue cùng một lúc trên bức hình. Thế nếu muồn chỉnh sửa và thay 

đổi Curves cho những điểm ảnh chỉ thuộc trên kênh Red hoặc Blue, Green thì sao? 

Đầu tiên, ta cần phải nhớ những kênh màu nào đối lập với nhau. Nói dễ hiểu, với những 

cặp màu đối lập nhau, khi ta nâng cường độ sáng màu này, màu kia sẽ yếu xuống và ngược lại. 

Lấy ví dụ (3 tấm hình bên dưới), khi ta giảm độ sáng của từng kênh màu Red, Green, Blue, thì 

lần lượt các màu Cyan, Magnenta, Yellow sẽ có độ sáng mạnh lên. 
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Ảnh gốc 
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Đây là một trong những kĩ thuật hiệu quả giúp ta cân bằng màu sắc cho bức hình. Từ giờ 

trở đi, khi gặp phải một tấm ảnh bị ám vàng, việc đầu tiên ta cần làm là nâng độ sáng màu ở 

kênh Blue lên. Tóm lại, ta chỉ cần ghi nhớ các cặp màu đối lập nhau, sau đó chỉnh cường độ 

ánh sáng ở kênh tương ứng là xong. 

Ngoài ra còn một chức năng cực kì hữu ích trong Photoshop, giúp ta điều chỉnh những 

vùng sáng/tối trực quan hơn rất nhiều. Đầu tiên ta click vào icon hình bàn tay, sau đó chỉ việc 

đơn giản rê chuột vào vùng nào cần chỉnh sửa (hiển thị giống như Color Picker), lập tức 

Photoshop sẽ tự động hiển thị điểm graypoint tương ứng bên đồ thị Curves. Điều này rất lợi 

ích khi ta muốn tạo điểm nhấn cho một đối tượng nào đó trên tấm hình. 

 

5. Thay đổi palette màu: 

- Sắp xếp Palette: 

+ Sắp xếp bảng màu theo sở thích cá nhân của ta 

+ Kéo và thả tab palettes đó vào một nhóm khác hoặc bất cứ nơi nào khác trong khu 

vực làm việc nếu ta muốn di chuyển palette đến một nhóm palette riêng biệt, hoặc 

vào một nhóm palette của riêng 

+ Kéo thanh tiêu đề của bảng đó bằng chuột, và thả ra để di chuyển một nhóm 

palette  

+ Để các cạnh trên và dưới trùng nhau nếu muốn gắn Dock Palettes  của nhau gặp 

nhau. Khi một palette được gắn với một cái khác, nó sẽ bắt đầu vào vị trí. 

 

- Thay đổi kích thước, hiển thị và Ẩn Palette: 

+ Thay đổi kích thước của nhiều palette bằng cách kéo góc dưới cùng bên phải lên 

bất kỳ kích thước muốn. 

+ Nhấp đúp vào tab bảng màu đó nếu muốn ẩn (giảm thiểu) một bảng màu mà ta 

hiện không sử dụng để tiết kiệm không gian. 
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+ Ta có thể mở rộng một máy tính bảng đã được thu nhỏ bằng cách nhấp đúp vào 

tab một lần nữa. 

 

- Đóng, mở và đặt lại các Palette: 

+ Nhấp vào "x" ở góc trên cùng bên phải của bảng để đóng lại các Palette 

+ Mở một bảng mới, hoặc một bảng màu mà ta đã đóng trước đó: 

vào Window trong thanh trình đơn -> chọn bảng ta muốn mở lại. 

+ Vào Window> Workspace> Đặt lại Palette Locations trong thanh Menu nếu trở 

lại chế độ bảng màu mặc định . Thao tác này sẽ đặt lại tất cả mọi thứ về cách ta 

bắt đầu khi lần đầu tiên mở Photoshop. 

- Đặt Tùy chọn trong Bảng màu: 

 

+ Menu thả xuống 

 

+ Nhấp vào mũi tên gắn liền với trình đơn để khởi động một trình đơn thả 

xuống. Một danh sách các yếu tố đầu vào sẵn có sẽ được thả xuống. Nhấp vào bất 

kỳ giá trị nào trong số các giá trị này để chọn chúng. 

+ Thanh trượt được khởi động bằng cách lấy một tay cầm bằng cách giữ nút chuột 

trên một, và sau đó kéo đến giá trị muốn. 
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Bài 17. Bài tập sửa chi tiết trên ảnh 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách xác định các chi tiết, chỉnh 

sửa chi tiết trên ảnh.  

1. Xác định một đối tượng: 

Bước 1: Mở hình ảnh trong PTS bằng lựa chọn Open (Ctrl + O) hoặc kéo thả. 

 

Bước 2: Tạo vùng chọn. Có nhiều công cụ để ta tạo vùng chọn nhưng đơn giản hơn hết 

là Quick Selection Tool và Magic Wand Tool. Ngoài ra, Lasso Tool mang tới độ chính xác cao 

hơn nhưng sẽ mất nhiều thời gian hơn. 

 

Quick Selection Tool: Sử dụng công cụ chọn có dấu '+' bằng phím Shift, sau đó chọn 

vùng hình nền mà ta muốn xóa và kéo xung quanh để mở rộng vùng chọn. Nếu không may lựa 

chọn phải chủ thể, ta có thể nhấp và giữ phím Alt để chọn công cụ có dấu '-', giúp loại bỏ vùng 

chọn. Nhấp Shift để quay trở lại công cụ lựa chọn. 

Magic Wand: Công cụ này phù hợp với các vùng chọn ít chi tiết. Sau khi chọn Magic 

Wand, click chuột vào một điểm trên hình nền mà ta muốn bỏ. Nếu sau khi click, hình ảnh 

hiển thị như dưới đây thì ta có thể tăng mức Tolerance lên 10 hoặc 15. Để thêm vùng chọn, 

vừa click vừa giữ phím Shift. Để loại bỏ vùng chọn, giữ phím Alt và click. 
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Lasso Tool: Với công cụ này, hãy chọn chủ thể ta muốn tách bằng Polygonal Lasso 

Tool. Click dọc theo các điểm xung quanh chủ thể cho tới khi tạo được một đường khép kín. 

Nhớ rằng càng click nhiều điểm thì vùng chọn sẽ càng chính xác. Khi đã chọn xong, nhấp đúp 

chuột để biến cả chủ thể thành một vùng chọn hoặc click vào điểm đầu tiên khi trông thấy hình 

tròn nhỏ bên cạnh trỏ chuột. 

Bước 3: Nếu sử dụng Quick Selection hay Magic Wand để chọn vùng hình nền thì ta chỉ 

cần click chuột phải, sau đó chọn Select Inverse để chọn chủ thể là con hươu cao cổ và tiếp tục 

tinh chỉnh. Nếu đã dùng Lasso Tool thì ta có thể chuyển ngay sang bước tiếp theo. 

 

Bước 4: Chọn Add Layer Mask ở bên dưới bảng Layers (biểu tượng hình chữ nhật có 

hình tròn đen ở giữa). Khi đó sẽ chỉ còn chủ thể chính trên tấm hình của ta. Đừng lo nếu hình 

chưa được chuẩn vì ta sẽ tinh chỉnh thêm. 
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Bước 5: Click đúp chuột vào hình mặt nạ (hình đen trắng bên cạnh tấm hình preview) 

trên bảng Layers và chọn Mask Edge. Cửa sổ Refine Masks sẽ hiện ra sau đó. Chọn Show 

Radius và tùy chỉnh thông số Radius trên thanh trượt. Khi rê chuột xung quanh tấm hình, ta 

sẽ thấy hình tròn với một dấu cộng nhỏ bên trong. Hãy dùng công cụ này để loại bỏ các chi 

tiết thừa trên tấm hình. 

 
 

 

Bước 6: Bỏ chọn Show Radius để quay lại hộp thoại Refine Mask và điều chỉnh các 

thông số khác bằng thanh trượt cho tới khi đạt kết quả như ý. Để nhìn hình ảnh rõ ràng hơn, 

hãy thay đổi chế độ xem bằng cách click vào biểu tượng thumbnail của hình ảnh và chọn chế 

độ trong danh sách sổ xuống. 
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2. Xác định vùng chọn: 

Bước 1: Mở bức ảnh ta cần tách người ra trong Photoshop. 

 

Bước 2: Tiếp theo, dùng công cụ Quick Selection Tool (W) để tạo vùng chọn bao quanh 

người cần tách trong ảnh. 

 

 

Bước 3: Nhấn chuột phải vào bức ảnh và chọn Refine Edge. (Hoặc Select and Mask đối 

với PTS CC) 

https://congngheviet.com/wp-content/uploads/2017/03/b5.1.jpg
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Đối với bản Photoshop CC thì ta chọn “Select and Mask” 

Bước 4: Khi hộp thoại ở bên phải màn hình xuất hiện, chúng ta thiết lập như trong hình. 

 

Tiếp tục chỉnh các thông số như hình dưới 

https://congngheviet.com/wp-content/uploads/2017/03/b3.jpg
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Bước 5: Đây là bước quan trọng nhất. Chúng ta sẽ dùng công cụ Refine Radius Tool(E) tô 

bao quanh đối tượng để lấy những chi tiết còn thiếu như tóc. 

 

Bên cạnh đó, chúng ta cũng có thể sử dụng công cụ Erase Refinements Tool(E) để xóa 

đi những vùng chọn bị dư. 

 

Bước 6: Tại mục Output trong hộp thoại Refine Edge, thiết lập như trong hình rồi 

nhấn OK để xuất kết quả. 
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Ta được như sau: 

 

Chèn một background khác để trông bức ảnh đẹp hơn. 
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3. Lọc nhiễu: 

 

 

Sau khi đã khử noise: 

 

- Đầu tiên mở hình ra chúng ta thường mở khoá layer background Double click lên layer 

background sau đó OK 

 

 

- Mình sẽ chuyển mode hình từ RGB sang lab color vào image - mode - lab color 

https://forum.vietdesigner.net/tags/noise/
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- Vào mục chanel - chọn chanel highness, ở chanel này các bác chọn dùm em trong filter 

- noise chọn despeckle chỉ cần click vào là đủ 

 
 

- Vẫn ở tại chanel highness - vào filter noise - reduce noise 

 

 
 

- Trong bảng reduce, chọn thông số như hình (noika N70 chỉ có 2mp ) 

https://forum.vietdesigner.net/tags/noise/
https://forum.vietdesigner.net/tags/noise/
https://forum.vietdesigner.net/tags/noise/
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- Chuyển về mode RGB cho hình nếu cần thiết. 

 
 

 

4. Đánh bóng: 

Kéo hình vào trong Photoshop, nhớ là ta cắt hình hộp kem sẵn, rồi lưu ảnh dưới dạng file 

PNG. 
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- Tiếp theo, nhận đôi layer hộp kem đó bằng cách chọn layer có chứa hộp kem rồi nhấn 

tổ hợp phím Ctr+J. 

- Sau đó, xử lý layer đã nhân đôi bằng cách nhấn tổ hợp phím Ctrl + T rồi chọn chức 

năng  Flip Horizontal, quay lộn hình lại để làm bóng, sau đó kéo xuống bên dưới layer chính. 

 

- Tiếp tục thao tác trên layer làm bóng. Chọn công cụ tẩy Eraser Tool, sau đó chọn hình 

cọ có viền mờ bên ngoài rồi điều chỉnh kích thước sao cho phù hợp với hộp kem, để khi tẩy sẽ 

không bị mất nhiều quá mà cũng không bị mất ít quá. 

 

 
 

- Sau đó tô layer hộp kem từ trái qua phải, để sao cho layer để làm bóng có độ mờ vừa 

phải như hình dưới đây. 
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- Giờ chỉ cần fill màu cho background. 

 

 

5. Thay đổi kích thước: 

- Thay đổi kích thước Layer bằng công cụ Transform: 

Thay đổi kích thước, xoay trái xoay phải, lấy đối xứng layer… là những thao tác ta hay 

phải thực hiện trong Photoshop. Sau khi chọn Layer muốn thao tác,ta chọn Image -> Free 

Transform (phím tắt là Ctrl + T). Lúc này một hình chữ nhật sẽ bao quanh Layer, ta có thể thao 

tác kéo các góc để phóng to, thu nhỏ hoặc xoay trái xoay phải theo ý muốn. 

Lưu ý: Để không làm thay đổi tỉ lệ chiều dài, chiều rộng Layer khi kéo chuột ta nhấn và 

giữ phím Shift. 

Transform Options: 

Khi ấn chuột phải menu Transform sẽ xuất hiện, cho phép ta chọn các công cụ Transform 

mà Photoshop cung cấp. 

+ Free Transform: Thay đổi kích thước, xoay Layer. 

+ Scale: Thay đổi kích thước Layer. 

+ Skew: Kéo xiên các cạnh của Layer. 

+ Distort: Biến dạng Layer bằng cách di chuyển các ô vuông trên hình chữ nhật bao 

quanh Layer. 

+ Perspective: Biến dạng Layer theo phối cảnh. 

+ Warp: Biến dạng Layer theo phối cảnh một cách tự do, có thể thay đổi cả độ cong 

của Layer. 

+ Rotate 180: Xoay Layer 180 độ. 

+ Rotate 90 Clockwise: Xoay Layer 90 độ theo chiều kim đồng hồ. 

+ Rotate 90 Counter Clockwise: Xoay Layer 90 độ ngược chiều kim đồng hồ. 

+ Flip Horizontal: Đối xứng Layer theo trục dọc. 

+ Flip Vertical: Đối xứng Layer theo trục ngang. 
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- Thay đổi kích thước Layer bằng công cụ Crop: 

+ Bước 1: Trong giao diện Photoshop, chúng ta mở ảnh cần "crop" bằng cách bấm 

vào File => Open 

+ Bước 2: Bấm chọn công cụ Crop trong khay công cụ (hoặc bấm phím tắt C) rồi 

kéo khung "crop" theo các góc và các cạnh để được đúng ý. Lưu ý rằng nếu muốn 

giữ tỷ lệ khung "crop" thì trong lúc kéo góc chúng ta giữ Shift. 

+ Bước 3: Chọn vùng ta muốn crop 

+ Bước 4: Sau khi hoàn thành ưng ý khung "crop" ảnh chúng ta nhấn Enter để thực 

hiện. 

+ Bước 5: Lưu tác phẩm của mình bằng cách bấm vào File => Save As... 

 

- Thay đổi kích thước Layer bằng công cụ Resize: 

+ Bước 1: Để chỉnh kích thước ảnh trong Photoshop, chúng ta cần nhập ảnh vào 

trong phần mềm. Click chọn File >Open để mở trình tìm kiếm và nhập ảnh vào 

trong Photoshop. 

+ Bước 2: Sau khi đưa ảnh vào trong Photoshop, ta click chọn Image >Image Size. 

Để kích hoạt nhanh chức năng Image Size, ta sử dụng phím tắt Photoshop (Ctrl + 

Alt + I). Ta nên làm quen với các phím tắt Photoshop để tối ưu các thao tác trong 

Photoshop.  
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+ Bước 3: Trong cửa sổ Image Size, chúng ta chỉ cần nhập kích thước mà ta muốn 

chuyển đổi vào trong hai mục Width và Height tại hai mục Pixel Dimesions hoặc 

Document size. 

 

+ Bước 4: Sau khi nắm được các thông tin quan trọng để chỉnh kích thước ảnh bằng 

Photoshop, chúng ta đã có thể thay đổi kích thước ảnh Photoshop được rồi đó. 

Thay đổi xong, nhấn OK để thấy kết quả và lưu về máy tính 
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Bài 18. Bài tập tạo hiệu ứng trên ảnh 

Mục tiêu của bài: Rèn luyện kỹ năng tổng hợp. Biết cách tạo các hiệu ứng đặc biệt trên 

ảnh 

1. Cho ảnh tĩnh, tạo cảm giác chuyển động cho một phần hình ảnh: 

Cinemagraph (Cinema + Photograph) là dạng ảnh động phong phú, sống động hơn hình 

tĩnh thông thường nhưng chưa đầy đủ bằng video. Những bức ảnh động Cinemagraph luôn 

khiến người xem cảm thấy ấn tượng bởi tính sáng tạo, kết hợp độc đáo của nghệ thuật với công 

nghệ. 

Để làm được ảnh dạng Cinemagraph, yêu cầu phải quay video trước rồi dùng phần mềm 

tạo ra những vùng "động trong tĩnh" để có các ảnh gif đầy tính nghệ thuật. Một Cinemagraph 

được làm từ một hay nhiều vòng lặp sử dụng các phần cụ thể của hình ảnh, vì vậy cảnh phải 

có cả hai đối tượng tĩnh và động. Dưới đây là một vài lời khuyên cho ta khi quay video để làm 

Cinemagraph: 

- Sử dụng chân máy hoặc khung nền của cảnh phải được giữ tuyệt đối yên tĩnh để cho 

chỉ là một chủ đề cụ thể được hoạt hình. 

- Trong video có một số chuyển động liên tục hoặc lặp lại có tính dễ đoán trước được. Ví 

dụ như dòng nước chảy, khói hoặc hơi nước bốc lên từ cốc cafe,.. 

- Chuẩn bị nội dung, ý tưởng thật tốt. Một chuyển động tinh tế như cái chớp mắt hoặc 

chiếc lá bay sẽ khiến Cinemegraph của ta trở nên ấn tượng. 

 

- Bước 1: Đầu tiên chúng ta mở Photoshop vào Windows> Timeline. Photoshop sẽ hiện 

ra một tab như ảnh trên, chúng ta ấn vào dấu cộng có mũi tên đỏ hướng vào để mở video mà 

mình đã chuẩn bị. 
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- Bước 2: Tiếp theo chúng ta lựa chọn một phần tương đối ngắn và liên tục tạo vòng lặp, 

hoặc ngược lại mà không nhìn quá kỳ lạ. Cắt bỏ chúng bằng cách nhấp giữ và kéo 2 đầu. Mình 

đã lựa chọn một đoạn video ngắn như trong ô tròn màu đỏ. Sau đấy chúng ta có thể ấn play để 

kiểm tra nhưng nhớ chọn "Loop playback" để video được chạy liên tục. 

 

- Bước 3: Nhân đôi layer lên (Có thể sử dụng phím tắt Ctrl + J) và kéo như hình trên để 

chuẩn bị cho bước quan trọng tiếp theo. 

 

- Bước 4: Chúng ta giữ nguyên layer phía trên và kéo ngắn layer bên dưới cho chúng có 

đuôi bằng nhau như ảnh trên. Bây giờ chúng ta tạm gọi layer phía trên là Layer Chìa Khóa và 

layer phía dưới là Layer Nền. 

 

- Bước 5: Chúng ta chú ý lúc này... Đây là một bước rất quan trọng để giúp các chuyển 

động trong Cinemagraph của chúng có những chuyển động mượt mà và tạo ra một vòng lặp 

hoàn hảo đây. Chúng ta phải hòa trộn 2 layer lại với nhau. Di chuyển đến vị trí đầu tiên của 
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Layer Nền, click vào điểm màu vàng tại phần Opacity của Layer Chìa Khóa để tạo được điểm 

màu vàng như ảnh. Ở phần Opacity tại Layer Channel ta để 100%. 

 

- Bước 6: Tiếp tục tạo một điểm Opacity nữa như ảnh nhưng lần này chúng ta 

để Opacity tại Layer Channel là 0% 

 

- Bước 7: Và kéo điểm này về cuối layer. Tại vì sao lại phải làm như vậy? Vì khi chúng 

ta cho video chạy đến điểm màu vàng, layer Chìa Khóa sẽ được "tan biến" dần dần từ 100% 

đến 0% và sẽ hòa trộn với lớp layer nền rồi lại quay trở lại điểm bắt đầu để tạo ra một vòng lặp 

(loop). 
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- Bước 8: Bây giờ chúng ta đã có một vòng lặp khá mượt mà rồi nhưng điều mà chúng ta 

cần là khóa chuyển động của những vật thể khác và chỉ chọn ra chuyển động mà chúng ta 

muốn thôi. Vậy thì chúng cần phải tạo ra một khung hình tĩnh lặng và đặt nó lên đầu tiên. Mình 

gọi nó là Layer Tĩnh. Chúng ta tạo ra Layer Tĩnh layer cách chọn Layer Chìa Khóa và sử dụng 

phím tắt: Ctrl + Shift + Alt + E. Kéo Layer Tĩnh cho bằng độ dài với 2 layer còn lại. 

 

- Bước 9: Đây là bước quan trọng nhất trong bài hướng dẫn. Chúng ta tạo một lớp Layer 

Mask cho Layer tĩnh, dùng brush màu đen để xóa. Mình đã xóa Layer tĩnh tại vị trí của bóng 

nước và dòng nước. Nếu có lỡ lệch tay, ta có thể dùng brush màu trắng để phục hồi. Chỉnh sửa 

càng kỹ thì chuyển động của Cinemagraph sẽ càng đẹp, càng mượt mà. Và vậy là chúng ta đã 

có một Cinemegraph rất tuyệt vời rồi. 

Chúng ta có thể chỉnh sửa thêm để Cinemagraph của mình trông ấn tượng và cuốn hút 

hơn. Tiếp đây là các bước chỉnh sửa đơn giản của mình để chúng ta tham khảo. 

 

Thêm một lớp Color Lookup > Chọn Horror Blue.3DL > Opacity: 80% 
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Một lớp Photo Filter Warming (85) và tăng Density: 50% 

 

 

 

Tạo một lớp Layer mới, dùng brush mềm có độ dày 1500px, mã màu: fff000 và chấm 

nhẹ. Sau đó hòa trộn: Soft Light với Opacity: 80%. 
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Ok! Vậy là Cinemagraph của chúng ta đã hoàn thành rồi. Việc còn lại là chỉ là save lại 

thôi. Nhưng vẫn còn một số điều cần phải chú ý. Chúng ta vào File> Export> Save for Web 

(Legacy)… Hoặc dùng phím tắt: Alt + Shift + Ctrl + S. 

 

Vì video có độ phân giải khá cao nên giảm bớt chất lượng để tiện cho việc sử dụng. 

Phần Image Size mình giảm W: 600 px và H: 338 px. Phần Looping Options chúng ta phải 

chọn: Forever để Cinemagraph tự động chạy liên tục. 

 

 

2. Tạo bóng: 

Chúng ta có một nền cần chèn vật thể cần đổ bóng 



Khoa: Công nghệ thông tin – TCN Quang Trung Trang 137 

 

 

- Và đây là vật thể cần chèn và cần đổ bóng 

 

Có 3 cách để cắt vật thể như trong hình, trong trường hợp này là Quick Selection Tool 

 

Dán vật thể vào nền 
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 Ấn tổ hợp phím: “Ctrl+ Shift+N”. Màn hình sẽ hiện ra một layer mới cho ta. Đặt tên cho 

nó  (ví dụ shadow như hình) 

 

Giữ ngay phím Ctrl và để con chuột vào layer chính ta muốn chọn bóng đổ. Layer hiện 

tại là layer “shadow” đã đặt tên ở trên. 

Lúc này, nhìn thấy biểu tượng bàn tay và ô vuông ở bên phải, nhấn chọn ngay chuột trái 

rồi thả Ctrl ra. Phần mềm sẽ tự chọn lấy đối tượng và có viền đứt khúc xung quanh. 

 

Chọn màu cho đối tượng 



Khoa: Công nghệ thông tin – TCN Quang Trung Trang 139 

 

 

+ Chọn công cụ Paint Bucket Tool 

+ Chọn màu bóng đổ là màu đen. 

+ Nhấp chọn trỏ chuột vào đối tượng rồi ấn chọn chuột trái để tô màu. 

+ Ấn tổ hợp phím Ctrl+C để bỏ đi viền đen xung quanh đối tượng 

 

Ấn tổ hợp phím Ctrl+ T để thấy xuất hiện khung viền bao quanh đối tượng cần tạo bóng 

đổ như hình. 

 

Nháy đúp phải chuột rồi ấn chọn tới mục Distort. 
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Giữ nguyên chuột trái vào khung viền như hình. Sau đó kéo tới các vị trí ở dưới để tạo 

độ nghiêng cho cái bóng. 

 

Bóng đã được tạo, tuy nhiên vẫn còn rất giả. Ấn ngay Enter để bỏ khung đã chọn. 

 

Di chuyển vị trí của cái bóng này ra ngay phía sau thì  chỉ cần di chuyển ngay vào 

“shadow” kéo xuống dưới “layer1” 
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Làm mờ cái bóng này bằng cách chọn Opacity. Ta có thể chọn mức 20% để giống trong 

ảnh. Và kết quả sẽ như phía dưới. 

 

 

3. Tạo giọt nước: 

-  Mở 1 hình bất kỳ 

 

-  Tạo 1 layer mới , chọn công cụ Brush với nét cọ cứng và vẽ đại lên bức hình những 

giọt nước 

 

- Nhấn vào  và chọn Blending Option , sau đó giảm Opacity xuống 0 
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-  Thiết lập các thuộc tính trong Blending Option như sau 

Drop Shadown 

 

Inner Shadow 

 

Inner Glow 

 

Bevel and Emboss 

 

Hoàn thành : 
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4. Tạo ánh nắng: 

- Chúng ta mở hình sau 

 

 Nhấn Ctrl + Shift + N để tạo layer mới và chọn Blend mode là Sceen. Chọn công cụ 

Gradient màu trắng tới đen và chúng ta kéo như hình sau 

 

 

-  Tạo một lớp Photo Filter để màu mặc định và dentity 100% và blend mode là 

Overlay  75 %. Tùy mỗi loại ảnh và góc ánh sáng mà ta điều chỉnh density cho phù hợp 
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- Vậy là xong hiệu ứng ánh sáng. 
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