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Khoa Công nghệ Thông tin

MICROSOFT WINDOWS

Bài 1:

Tổng quan

Bộ môn Tin học cơ sở



Nội dung chính

1. Giới thiệu về máy tính điện tử

2. Đơn vị đo thông tin

3. Các thành phần cơ bản của máy tính điện tử

4. Hệ đếm

Tổng quan 4



Nội dung chính

1. Giới thiệu về máy tính điện tử

Vài nét lịch sử

Năm thế hệ máy tính điện tử

Phân loại máy tính điện tử

2. Đơn vị đo thông tin

3. Các thành phần cơ bản của máy tính điện tử

4. Hệ đếm

Tổng quan 5



Vài nét lịch sử

 Thiết bị tính toán cổ xưa nhất là bàn tính, có thể 

bắt nguồn từ Babylon vào khoảng 2400 năm trước 

công nguyên.

 Một phiên bản quen thuộc nhất hiện nay là bàn 

tính của người Trung Quốc.

Tổng quan 6

Bàn tính của người Trung Quốc



Vài nét lịch sử

 1642, Blaise Pascal (1623 – 1662) chế tạo máy 

cộng cơ học đầu tiên.

 1670, Gottfried Leibritz (1646 – 1716) cải tiến máy 

cộng cơ học của Pascal để thực hiện cộng, trừ, 

nhân, chia đơn giản.

Tổng quan 7

Blaise Pascal Máy cộng cơ học của Pascal



Vài nét lịch sử

 1833, Charles Babbage (1792 - 1871) cho rằng 

không nên phát triển máy cơ học và đề xuất máy 

tính với chương trình bên ngoài (phiếu đục lỗ).

Tổng quan 8

Charles Babbage Máy tính của Charles Babbage



Vài nét lịch sử

 1945, John Von Neumann đưa ra nguyên lý có 

tính chất quyết định, đó là chương trình được lưu 

trữ trong máy và sự gián đoạn quá trình tuần tự.

Tổng quan 9

John Von Neumann Kiến trúc của J.V. Neumann



5 thế hệ máy tính điện tử

 Thế hệ thứ nhất (1950 – 1958)

• Sử dụng đèn chân không.

• Tốc độ thấp: 103 phép tính/giây.

• Chtrình viết bằng ngôn ngữ máy.

• Máy ENIAC nặng 30 tấn!

 Thế hệ thứ hai (1959 – 1963)

• Sử dụng đèn bán dẫn.

• Tốc độ nhanh: 106 phép tính/giây.

• Chtrình viết bằng COBOL, ALGOL.

• Máy IBM151 (Hoa Kỳ), MINSK22 (Liên Xô).

Tổng quan 10



5 thế hệ máy tính điện tử

 Thế hệ thứ ba (1964 – 1977)

• Sử dụng mạch tích hợp (IC).

• Tốc độ cao: 109 phép tính/giây.

• Ngôn ngữ lập trình cấp cao & các phần mềm ứng dụng.

• IBM360 (Hoa Kỳ), MINSK32 (Liên Xô).

 Thế hệ thứ tư (1978 – 1983)

• Mạch tích hợp quy mô lớn (LSI).

• Tốc độ cao: 1012 phép tính/giây.

• Nhỏ gọn và bộ nhớ tăng dần.

• Phần mềm đa dạng và mạng máy tính ra đời.

Tổng quan 11



5 thế hệ máy tính điện tử

 Thế hệ thứ năm (1984 đến nay)

• Mạch tích hợp quy mô lớn (WSI).

• Tốc độ: 100 Mega LIPS  1 Giga LIPS.

• Xử lý theo cơ chế song song.

Tổng quan 12

Thế hệ 1 Thế hệ 2 Thế hệ 3 Thế hệ 4 Thế hệ 5

1950 – 1958

1959 – 1963

1964 – 1977

1978 – 1983

1984 đến nay



Phân loại máy tính điện tử

 Máy tính lớn (Mainframe)

• Kích thước vật lý lớn, thực hiện 

hàng tỉ phép tính/giây.

• Phục vụ tính toán phức tạp trong 

cơ quan nhà nước.

 Siêu máy tính (Super Computer)

• Nhiều bộ vi xử lý ghép song song, 

tốc độ cực lớn.

• Dùng trong lĩnh vực đặc biệt như

quân sự, vũ trụ.
Tổng quan 13



Phân loại máy tính điện tử

 Máy tính cá nhân (Personal 

Computer - PC)

• Còn gọi là máy tính để bàn 

(Desktop)

• Dùng ở văn phòng, gia đình.

 Máy tính xách tay (Laptop)

• Còn gọi là “Notebook”.

• Loại máy tính nhỏ, có thể mang 

theo người, chạy bằng pin.

Tổng quan 14



Phân loại máy tính điện tử

 Máy tính bỏ túi (Pocket PC)

• Thiết bị kỹ thuật số cá nhân có 

chức năng rất phong phú như kiểm 

tra email, xem phim, nghe nhạc, 

duyệt web, …

• Nhiều máy còn tính hợp chức năng 

điện thoại di động.

Tổng quan 15



Nội dung chính

 Giới thiệu về máy tính điện tử

 Đơn vị đo thông tin

 Các thành phần cơ bản của máy tính điện tử

 Hệ đếm

Tổng quan 16



Đơn vị đo thông tin

 Máy tính chỉ “hiểu” một trong hai trạng thái, được 

trừu tượng hóa bởi hai ký hiệu 0 và 1.

 Phù hợp với hệ đếm cơ số 2.

 Ký hiệu 0, 1 được gọi là bit (binary digit).

 Một số đơn vị đo thông tin:

Tổng quan 17

Tên gọi Ký hiệu Biểu diễn

Byte B 8 bit

KiloByte KB 210 B = 1024 Byte

MegaByte MB 210 KB = 220 Byte

GigaByte GB 210 MB = 230 Byte

TeraByte TB 210 GB = 240 Byte

PentaByte PB 210 TB = 250 Byte



Nội dung chính

 Giới thiệu về máy tính điện tử

 Đơn vị đo thông tin

 Các thành phần cơ bản của máy tính điện tử

Phần cứng

Phần mềm

 Hệ đếm

Tổng quan 18



Các thành phần của máy tính điện tử

 Phần cứng (Hardware)

• Đơn vị xử lý trung ương (Central Processing Unit -

CPU).

• Bộ nhớ (Memory)

• Bảng mạch chủ (Mainboard)

• Thiết bị nhập xuất (Input/Output Device)

 Phần mềm (Software)

• Phần mềm hệ thống

• Phần mềm ứng dụng

Tổng quan 19



Phần cứng – Cấu trúc 

Tổng quan 20

Bộ xử lý trung ương CPU

(Central Processing Unit)

Thiết bị nhập

(Input)

Thiết bị xuất

(Output)

Bộ nhớ trong (ROM, RAM)

Bộ nhớ ngoài (FDD, HDD, CD/DVD)

Các thanh ghi (Registers)

Khối điều khiển CU

(Control Unit)

Khối làm tính ALU

(Arithmetic Logic Unit)



Phần cứng – Đơn vị xử lý trung ương

 Chỉ huy các hoạt động của máy tính.

 Gồm 3 khối chính:

Tổng quan 21

Khối điều khiển

(Control Unit – CU)

Các thanh ghi

(Registers)

Khối tính toán số học và logic

(Arithmetic Logic Unit – ALU)



Phần cứng – Bộ nhớ

 Thiết bị lưu trữ thông tin trong quá trình máy tính 

xử lý.

 Bộ nhớ trong
• ROM (Read Only Memory) là bộ nhớ chỉ đọc. ROM lưu 

chương trình hệ thống và dữ liệu này vẫn tồn tại khi 

nguồn điện cung cấp bị ngắt.

• RAM (Random Access Memory) là bộ nhớ truy cập 

ngẫu nhiên. Dữ liệu lưu trên RAM chỉ là tạm thời, chúng 

sẽ mất đi khi nguồn điện cung cấp bị ngắt.

Tổng quan 22

ROM RAM



Phần cứng – Bộ nhớ

 Bộ nhớ ngoài

Tổng quan 23

Đĩa mềm (floppy disk)

• Đường kính 3.5”

• Dung lượng 1.44 MB

Đĩa cứng (hard disk)

• Dung lượng đa dạng 20 GB, 40 

GB, 120 GB, 750 GB, …

Đĩa quang (compact disk)

• CD (700 MB)

• DVD (4.7 GB)



Phần cứng – Bộ nhớ

 Bộ nhớ ngoài

Tổng quan 24

Thẻ nhớ (Memory Stick hay 

Compact Flash Card)

• Dung lượng khoảng 128 MB, 

256 MB, 1 GB, 4 GB, …

USB Flash Drive

• Dung lượng khoảng 256 MB, 

512 MB, 1 GB, 4 GB, …



Phần cứng – Bảng mạch chủ

 Bảng mạch chủ đóng vai trò quan trọng, là cầu nối 

cho các thành phần khác.

 Có rất nhiều thiết bị gắn trên bảng mạch chủ như: 

nguồn máy tính, CPU, RAM, bảng mạch điều 

khiển (đồ họa, âm thanh, mạng), ổ đĩa cứng, đầu 

đọc đĩa (CD, đĩa mềm), màn hình, bàn phím, 

chuột, …

Tổng quan 25



Phần cứng – Thiết bị nhập

 Bàn phím (keyboard): thiết bị nhập chuẩn

• Nhập dữ liệu và câu lệnh, loại phổ biến có 104 phím.

• Gồm 3 nhóm phím chính:

 Nhóm phím đánh máy: phím chữ, phím số và phím các ký tự 

đặc biệt (~, !, @, #, $, %, ^, &, ?, …).

 Nhóm phím chức năng: phím F1 đến F2, phím mũi tên, phím 

PageUp, PageDown, Insert, Delete, Home, End.

 Nhóm phím số: NumLock, CapsLock, ScrollLock.

 Nhóm phím điều khiển: Shift, Ctrl, Alt

Tổng quan 26



Phần cứng – Thiết bị nhập

Tổng quan 27

Máy quét hình (Scanner)

• Nhập văn bản hay hình vẽ, hình 

chụp vào máy tính.

Camera & Webcam

• Quay hình ảnh bên ngoài đưa 

vào máy tính.

Bàn vẽ

• Thiết bị gồm bảng điện tử và bút 

cảm ứng.

Chuột (Mouse)

• Dùng để di chuyển con trỏ chuột 

trong môi trường đồ họa.



Phần cứng – Thiết bị xuất

 Màn hình (Monitor): thiết bị xuất chuẩn

• Gồm hai loại thông dụng là CRT, LCD.

• Độ phân giải 800x600, 1024x768, …

• Kích thước màn hình phổ biến hiện nay là 15”, 17”, 19”, 

…

Tổng quan 28

CRT LCD



Phần cứng – Thiết bị xuất

Tổng quan 29

Máy chiếu (Projector)

• Kết xuất thông tin ra màn chiếu.

Máy in (Printer)

Loa (Speaker)

Máy vẽ (Plotter)

• In đồ thị, đồ họa vec-tơ.



Phần mềm – Khái niệm

 Theo nghĩa đơn giản, phần mềm là một tập hợp 

các chỉ thị điện tử ra lệnh cho máy tính thực hiện 

một công việc nào đó.

Tổng quan 30



Phần mềm – Phân loại

 Phần mềm hệ thống:

• Hệ điều hành (OS): MS-DOS, Linux, Windows, …

• Phần mềm đi kèm thiết bị phần cứng (Driver).

 Phần mềm ứng dụng:

• Ứng dụng văn phòng: MS Office, OpenOffice, …

• Môi trường phát triển phần mềm: Borland Pascal, 

Visual Studio, Eclipse, …

• Đồ họa: Paint, Corel Draw, Photoshop, …

• Ứng dụng Internet: IE, Firefox, Yahoo! Messenger, …

• Trò chơi: Minesweeper, Tetris, … 

• …

Tổng quan 31



Nội dung chính

 Giới thiệu về máy tính điện tử

 Đơn vị đo thông tin

 Các thành phần cơ bản của máy tính điện tử

 Hệ đếm

Khái niệm

Một số hệ đếm thông dụng

Chuyển đổi giữa các hệ đếm

Tổng quan 32



Khái niệm

 Hệ đếm là hệ thống các quy tắc giúp xác định và 

thể hiện độ lớn của một giá trị.

 Ví dụ:

• Hệ thập phân (Decimal – DEC)

• Hệ nhị phân (Binary – BIN)

• Hệ thập lục phân (Hexadecimal – HEX)

Tổng quan 33



Hệ thập phân

 Hệ đếm quen thuộc của con người.

 Sử dụng 10 ký số từ 0 đến 9.

 Ví dụ

• 120810 = 1×103 + 2×102 + 0×101 + 8×100

• 120810 = 1×1000 + 2×100 + 0×10 + 8×1

• 120810 = 1000 + 200 + 0 + 8 = 120810

• 190410 = 1×103 + 9×102 + 0×101 + 4×100

• 190410 = 1×1000 + 9×100 + 0×10 + 4×1

• 190410 = 1000 + 900 + 0 + 4 = 190410

Tổng quan 34



Hệ nhị phân

 Hệ đếm sử dụng trong máy tính điện tử.

 Sử dụng 2 ký số là 0 và 1.

 Ví dụ

• 100012 = 1×24 + 0×23 + 0×22 + 0×21 + 1×20

• 101102 = 1×16 + 0×8 + 0×4 + 0×2 + 1×1

• 101102 = 16 + 0 + 0 + 0 + 1 = 1710

• 111012 = 1×24 + 1×23 + 1×22 + 0×21 + 1×20

• 101102 = 1×16 + 1×8 + 1×4 + 0×2 + 1×1

• 101102 = 16 + 8 + 4 + 0 + 1 = 2910

Tổng quan 35



Hệ thập lục phân

 Sử dụng 16 ký số từ 0 đến 9 và từ A đến F

 Ví dụ

• 4B816 = 4×162 + B×161 + 8×160

• 4B816 = 4×256 + 11×16 + 8×1

• 4B816 = 1024 + 176 + 8 = 120810

• 77016 = 7×162 + 7×161 + 0×160

• 77016 = 7×256 + 7×16 + 0×1

• 77016 = 1792 + 112 + 0 = 190410

Tổng quan 36



Hệ đếm tổng quát

 a  N* biểu diễn duy nhất dưới dạng:

• a = anb
n + an-1b

n-1 + … + a1b
1 + a0b

0

hay a = (anan-1…a1a0)b

• Trong đó:

 b là cơ sở của biểu diễn, b  N, b ≥ 2.

 ai là các ký số và ai  N, 0  i  n, 0  ai < b.

 Cách viết trên được gọi là biểu diễn cơ sở b của a.

 Chiều dài của biểu diễn bằng n + 1.

Tổng quan 37



Chuyển đổi giữa các hệ đếm

 Từ hệ cơ số 2, 16 sang hệ cơ số 10

• Ví dụ 1: Đổi 100012 sang hệ cơ số 10

• 100012 = 1×24 + 0×23 + 0×22 + 0×21 + 1×20

• 101102 = 1×16 + 0×8 + 0×4 + 0×2 + 1×1

• 101102 = 16 + 0 + 0 + 0 + 1 = 1710

• Ví dụ 2: Đổi 320316 sang hệ cơ số 10

• 320316 = 3×163 + 2×162 + 0×161 + 3×160

• 320316 = 3×4096 + 2×256 + 0×16 + 3×1

• 320316 = 12288 + 512 + 0 + 3 = 1280310

Tổng quan 38



Chuyển đổi giữa các hệ đếm

 Từ hệ cơ số 10 sang hệ cơ số 2, 16

• Ví dụ 1: Đổi 1110 sang hệ cơ số 2

• 11 : 2 = 5 dư 1, vậy a0 = 1

• 05 : 2 = 2 dư 1, vậy a1 = 1

• 02 : 2 = 1 dư 0, vậy a2 = 0

• 01 : 2 = 0 dư 1, vậy a3 = 1

• => 1110 = 10112

• Ví dụ 2: Đổi 120810 sang hệ cơ số 16

• 1208 : 16 = 75 dư 08, vậy a0 = 8

• 0075 : 16 = 04 dư 11, vậy a1 = B

• 0004 : 16 = 00 dư 04, vậy a2 = 4

• => 120810 = 4B816
Tổng quan 39



Chuyển đổi giữa các hệ đếm

 Từ hệ cơ số 2 sang hệ cơ số 16

• Nhóm từng bộ 4 bit trong biểu diễn nhị phân rồi chuyển 

sang ký số tương ứng trong hệ thập lục phân (0000 

0,…, 1111  F)

• Ví dụ:

• 10010112 = 0100 1011 = 4B16

Tổng quan 40

HEX BIN HEX BIN HEX BIN HEX BIN

0 0000 4 0100 8 1000 C 1100

1 0001 5 0101 9 1001 D 1101

2 0010 6 0110 A 1010 E 1110

3 0011 7 0111 B 1011 F 1111



Chuyển đổi giữa các hệ đếm

 Từ hệ cơ số 16 sang hệ cơ số 2

• Một ký số ở hệ cơ số 16 tương ứng với 4 ký số (bit) hệ 

cơ số 2.

• Ví dụ:

• 4B16 = 0100 1011 = 10010112

Tổng quan 41

HEX BIN HEX BIN HEX BIN HEX BIN

0 0000 4 0100 8 1000 C 1100

1 0001 5 0101 9 1001 D 1101

2 0010 6 0110 A 1010 E 1110

3 0011 7 0111 B 1011 F 1111



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 1:

Tin học căn bản

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Hệ điều hành Windows

 Bài 3: Mạng máy tính

 Bài 4: Một số chương trình ứng dụng

Tin học căn bản 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WINDOWS

Bài 2:

Hệ điều hành Windows

Bộ môn Tin học cơ sở



Nội dung chính

1. Tổng quan về hệ điều hành Windows

2. Hệ thống tập tin

3. Tùy biến môi trường làm việc

4. Thao tác trên cửa sổ chương trình

Hệ điều hành WIndows 4



Nội dung chính

1. Tổng quan về hệ điều hành Windows

Giới thiệu.

Các khái niệm cơ bản.

2. Hệ thống tập tin

3. Tùy biến môi trường làm việc

4. Thao tác trên cửa sổ chương trình

Hệ điều hành WIndows 5



Tổng quan

 Giới thiệu

• Phát triển bởi công ty Microsoft.

• Khởi đầu được phát triển cho hệ máy tính tương thích 

IBM PC.

• Chiếm khoảng 90% thị trường máy tính cá nhân trên 

toàn thế giới (2004).

 Đặc điểm chính

• Hệ điều hành đa tác vụ (Multi-tasking).

• Giao diện đồ họa (Graphical User Interface – GUI).

• Tích hợp sẵn nhiều chương trình ứng dụng.
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Giới thiệu

 Các phiên bản của MS Windows

• Windows 1.x

• Windows 2.x

• Windows 3.x

• Windows 95

• Windows 98

• Windows Me

• Windows 2000/2003

• Windows XP

• Windows Vista
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Các khái niệm cơ bản

 Màn hình nền (Desktop)

Hệ điều hành WIndows 8

Nút 

Start

Màn 

hình 

nền

Các

biểu tượng

liên kết nhanh

Các biểu tượng 

chương trình 

được cài thêm

Thanh 

thực hiện 

nhanh

Thanh

tác vụ

Khay

hệ thống

Con 

trỏ

chuột

Các

biểu tượng 

của Windows



Các khái niệm cơ bản

 Chuột (Mouse)
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Nhấp chuột

(click)

 Chọn đối tượng

Nhấp chuột

(right-click)

 Mở menu bật lên 

của đối tượng.

Nhấp đúp chuột 

(double-click)

Kích họat đối 

tượng

Nhấn và kéo chuột

(drag)

 Kéo đối tượng

Nhấn và kéo chuột

(special-drag)

 Kéo đối tượng 

cùng chức năng đặc 

biệt



Các khái niệm cơ bản

 Biểu tượng (Icon)

• Hình nhỏ mang tính tượng trưng.

• Đại diện cho một tập tin chương trình, tập tin dữ liệu 

hoặc một số thực thể khác.

• Một số biểu tượng sẵn có trong Windows, một số khác 

do người sử dụng tạo ra.
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Các biểu tượng có sẵn trong Windows

Được sử dụng để duyệt các ổ đĩa 

và các tiện ích có trong máy.

Được sử dụng để chứa tạm thời 

của các tập tin bị xóa

Liên kết nhanh đến ứng dụng thư

điện tử Outlook Express.

Liên kết nhanh đến ứng dụng 

duyệt web Internet Explorer.



Các khái niệm cơ bản
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Các biểu tượng người sử dụng hay ứng dụng tạo thêm

Biểu tượng liên kết nhanh đến ứng dụng quản lý tập tin 

Windows Commander (ứng dụng này tự động tạo)

Biểu tượng của ứng dụng gõ tiếng Việt VietKey2000 (ứng 

dụng này tự động tạo)

Biểu tượng của ứng dụng đọc văn bản Acrobat Reader (ứng 

dụng này tự động tạo)

Biểu tượng của ứng dụng tán gẫu Yahoo! Messenger (ứng 

dụng này tự động tạo)

Biểu tượng liên kết nhanh đến thư mục tên “slides THCS” do 

người sử dụng tạo

Biểu tượng liên kết nhanh đến tập tin tên “De cuong THCS” 

do người sử dụng tạo



Các khái niệm cơ bản

 Cửa sổ (Window)
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Cửa sổ

Cửa sổ
Cửa sổ



Tạo biểu tượng liên kết nhanh

Hệ điều hành WIndows 13

1. Nhấp chuột 

phải trên màn 

hình nền

2. Chọn

3. Chọn



Tạo biểu tượng liên kết nhanh
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Nhấn Browse... 

để chọn vị trí 

tập tin trên đĩa 

muốn tạo liên 

kết nhanh



Tạo biểu tượng liên kết nhanh
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1. Chọn tập tin 

muốn tạo liên 

kết nhanh

2. Nhấn OK để 

đồng ý



Tạo biểu tượng liên kết nhanh
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Nhấn Next 

để tiếp tục



Tạo biểu tượng liên kết nhanh
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2. Nhấn Finish 

để kết thúc

1. Nhập tên 

liên kết nhanh



Các khái niệm cơ bản

 Thanh tác vụ (Taskbar)
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Nút start

chọn để mở 

menu start 

của Windows

Nút chương trình

thể hiện các

cửa số ứng dụng 

đang được mở

Khay hệ thống

chứa các biểu tượng 

ứng dụng đang thực 

thi ở chế độ nền

Thanh công cụ

thực hiện nhanh

chứa các biểu tượng

liên kết nhanh



Nội dung chính

1. Tổng quan về hệ điều hành Windows

2. Hệ thống tập tin

Các khái niệm cơ bản

Thao tác trên hệ thống tập tin

Chương trình quản lý tập tin Windows Commander

3. Tùy biến môi trường làm việc

4. Thao tác trên cửa sổ chương trình
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Khái niệm tập tin

 Khái niệm:
• Tập tin (viết tắt cho tập thông tin; còn được gọi là tệp, 

tệp tin, file) là một tập hợp của thông tin được đặt tên.

 Quy tắc đặt tên: <tên chính>[.<tên mở rộng>]
 Ký hiệu < >: phần bên trong bắt buộc phải có.

 Ký hiệu [ ]: phần bên trong có thể có hoặc không.

• Nếu tên tập tin có tên mở rộng thì hai phần phải cách 

nhau bằng dấu chấm.

• Tên tập tin gồm các ký tự trong bảng mã ASCII, ngoại 

trừ một số ký tự đặc biệt như: „\‟, „/‟, „:‟, „?‟, „*‟, „=„, …

• Ví dụ
 Hợp lệ: THCS, TH_CS, THCS1, THCS.TXT, TH_CS.DOC, …

 Không hợp lệ: THCS!, TH>CS, THCS?, …
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Khái niệm tập tin

 Tên mở rộng: nhằm mục đích phân loại tập tin.

 Ví dụ: 

• Kiểu COM, EXE: tập tin chương trình thực thi.

• Kiểu DOC, PDF, TXT: tập tin văn bản.

• Kiểu BMP, IMG, JPG: tập tin hình ảnh.

• Kiểu MP3, WAV: tập tin âm thanh.

• Kiểu AVI, MP4, WMV: tập tin phim ảnh.

• Kiểu PPT: tập tin trình diễn (powerpoint).

• Kiểu XLS: tập tin bảng tính.

• Kiểu ASM, BAS, C, CPP: tập tin chương trình nguồn.

• …
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Thư mục

 Khái niệm

• Là dạng tập tin đặc biệt, chứa các tập tin hay thư mục 

con khác.

 Quy tắc đặt tên

• Giống như tập tin nhưng thông thường không có tên 

mở rộng (Ví dụ: THCS, TH_CS, THCS1, …)

 Cây thư mục

• Thư mục mang tính phân cấp. Thư mục cha có thể 

chứa một hoặc nhiều thư mục con.

• Điều này dẫn đến sự hình thành cây thư mục trên đĩa.

• Ổ đĩa được xem là thư mục gốc, ký hiệu \.
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Ví dụ cây thư mục
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CHUONG1.DOC

SV

LYTHUYET

THCS.PDF

C:\

THCS.PDF

WINDOWS

SYSTEM

AUTOEXEC.BAT



Đường dẫn

 Khái niệm

• Các tập tin hay thư mục có thể trùng tên nếu nó nằm ở 

các vị trí (thư mục) khác nhau.

• Muốn xác định đúng tập tin hay thư mục cần thao tác, 

phải chỉ đúng vị trí của nó trên đĩa.

• Đường dẫn là khái niệm do hệ điều hành đưa ra, mô tả 

vị trí của tập tin hay thư mục.

 Phân loại

• Đường dẫn tuyệt đối (bắt đầu từ thư mục gốc).

• Đường dẫn tương đối (bắt đầu từ thư mục hiện hành).
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Đường dẫn

 Đường dẫn tuyệt đối của tập tin THCS.PDF

 C:\SV\LYTHUYET\THCS.PDF

 Đường dẫn tương đối

• Thư mục hiện hành là C:\SV  LYTHUYET\THCS.PDF

• Thư mục hiện hành là C:\SV\LYTHUYET  THCS.PDF
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SV

LYTHUYET

C:\

THCS.PDF



Các thao tác trên hệ thống tập tin

 Xem nội dung ổ đĩa, thư mục, tập tin

 Chọn thư mục, tập tin

 Tạo thư mục, tập tin

 Sao chép thư mục, tập tin

 Di chuyển thư mục, tập tin

 Xóa thư mục, tập tin

 Đổi tên thư mục, tập tin

 Sắp xếp thư mục, tập tin
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Giới thiệu Windows Explorer

 Ứng dụng có sẵn trong Windows cho phép thực 

hiện các thao tác trên tập tin.

 Khởi động ứng dụng

• Start > All Programs > Accessories > Windows Explorer

• Hoặc nhấp chuột phải vào My Computer > Explorer
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1. Nhấp 

chuột phải
2. Chọn



Giới thiệu Windows Explorer
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Cây

thư mục

Thư mục 

hiện hành

Nội dung 

thư mục 

hiện hành

Menu

hệ thống



Tạo thư mục mới
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1. Chọn vị trí 

muốn tạo

thư mục mới

2. Nhấp chuột 

phải vào

vùng trống

4. Chọn

3. Chọn



Một số thao tác khác
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1. Chọn vị trí 

muốn tạo

thư mục mới
2. Chuột phải 

vào thư mục/tập 

tin muốn thao tác

3. Chọn Cut để

chuyển tập tin/thư

mục vào vùng đệm

3. Chọn Copy để sao 

chép tập tin/thư mục 

vào vùng đệm

3. Chọn Paste để sao 

chép tập tin/thư mục 

từ vùng đệm ra ngoài

3. Chọn Delete để xóa 

tập tin/thư mục đang 

được chọn

3. Chọn Rename để

đổi tên tập tin/thư

mục đang được chọn



Một số phím tắt thông dụng

 Bước 1: Chọn tập tin/thư mục muốn thao tác

 Bước 2: Một số thao tác sau có thể được thực 

hiện bằng phím tắt:

• Xóa tập tin/thư mục đang chọn: DELETE

• Sao chép tập tin/thư mục vào vùng đệm: CTRL+C

• Di chuyển (sao chép rồi xóa) tập tin/thư mục vào vùng 

đệm: CTRL+X

• Sao chép tập tin/thư mục trong vùng đệm ra ngoài thư 

mục hiện hành (không cần bước 1): CTRL+V
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Nội dung chính

1. Tổng quan về hệ điều hành Windows

2. Hệ thống tập tin

3. Tùy biến môi trường làm việc

Màn hình nền (Desktop)

Thanh tác vụ (Taskbar)

Bảng điều khiển (Control Panel)

4. Thao tác trên cửa sổ chương trình
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Màn hình nền

 Sắp xếp các biểu tượng

• Bằng tay:

 Bước 1: Nhấn chuột vào biểu tượng muốn thay đổi vị trí.

 Bước 2: Giữ chuột và kéo đến vị trí mới rồi thả chuột ra.

• Tự động:
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1. Nhấp chuột 

phải trên màn 

hình nền

2. Chọn

3. Chọn



Thanh tác vụ
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1. Nhấp chuột phải 

trên màn hình nền

2. Chọn

3. Khóa thanh 

tác vụ

3. Tự động ẩn 

thanh tác vụ

3. Hiển thị 

thanh

liên kết nhanh

3. Giữ thanh tác 

vụ trên mọi cử 

sổ ứng dụng

3. Nhóm các nút 

giống nhau

3. Hiển thị 

đồng hồ

3. Ẩn các biểu 

tượng không 

hoạt động



Bảng điều khiển

 Cho phép cấu hình các chức năng trong Windows.

 Start > Control Panel
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Thêm hoặc gỡ 

bỏ ứng dụng

Điều chỉnh 

ngày và giờ

Điều chỉnh 

hiển thị

Điều chỉnh 

chuột

Quản lý 

kiểu chữ

Cấu hình

hệ thống

Quản lý

âm thanh



Nội dung

 Tổng quan về hệ điều hành Windows

 Hệ thống tập tin

 Tùy biến môi trường làm việc

 Thao tác trên cửa sổ chương trình

• Khởi động chương trình

• Menu

• Thanh công cụ (Toolbar)

• Hộp hội thoại (Dialog)
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Khởi động chương trình
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Cách 1. Kích hoạt 

biểu tượng trên

màn hình nền

Cách 2. Kích hoạt 

liên kết trong

menu Start



Menu
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Menu 

hệ 

thống

Menu con của 

menu File



Thanh công cụ
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Thanh 

công 

cụ



Hộp hội thoại
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1. Chọn

Hộp thoại của 

chức năng Open



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 1:

Tin học căn bản

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Hệ điều hành Windows

 Bài 3: Mạng máy tính

 Bài 4: Một số chương trình ứng dụng

Tin học căn bản 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD/EXCEL/POWERPOINT

Bài 3:

Mạng máy tính

Bộ môn Tin học cơ sở



Nội dung chính

1. Khái niệm và các thành phần

2. Phân loại

3. Lợi ích

4. Mạng toàn cầu (Internet)

Mạng máy tính 4



Khái niệm và các thành phần

 Khái niệm

• Computer Network hay Network System

• Liên kết nhiều máy tính lại với nhau nhằm:

 Trao đổi thông tin

 Chia sẻ tài nguyên phần cứng, phần mềm

 Tạo điều kiện làm việc theo hình thức kết hợp

 Các thành phần

• Các thiết bị đầu cuối (terminal)

• Môi trường truyền (media)

• Giao thức (protocol)
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Phân loại theo quy mô

 Mạng cục bộ - LAN (Local Area Network)

• Mạng nội bộ trong một phạm vi hẹp, từ vài mét đến 1 

km như tòa nhà, trường học, cơ quan, …

• Tốc độ truyền: 10 Mbps, 100 Mbps, 1 Gbps, gần đây là 

10 Gbps.

• Kiến trúc mạng thông dụng: mạng tuyến tính, mạng 

vòng và mạng hình sao.
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Phân loại theo quy mô

 Mạng đô thị – MAN (Metropolitan Area Network)

• Lớn hơn LAN, nhóm các văn phòng gần nhau trong 

phạm vi vài km.

• Hỗ trợ vận chuyển dữ liệu và đàm thoại, truyền hình. Có 

thể dùng cáp quang (fiber optical) để truyền tín hiệu.

• Tốc độ hiện nay đạt đến 10 Gbps.

 Mạng diện rộng – WAN (Wide Area Network)

• Dùng trong vùng địa lý lớn như quốc gia, châu lục.

• Phạm vi vài trăm đến vài ngàn km.
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Lợi ích của mạng máy tính

 Trong các tổ chức

• Chia sẻ tài nguyên.

• Độ tin cậy và an toàn của thông tin cao hơn.

• Tiết kiệm.

 Cho nhiều người

• Cung cấp thông tin từ xa giữa các cá nhân.

• Liên lạc trực tiếp và riêng tư giữa các cá nhân

• Phương tiên giải trí chung: trò chơi, chia sẻ phim ảnh 

qua mạng.
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Mạng toàn cầu (Internet)

 Thuật ngữ "Internet" xuất hiện lần đầu vào khoảng 

năm 1974. Lúc đó mạng vẫn được gọi là 

ARPANET.

 Từ 1990, Internet đã có hơn 300 mạng và 2000 

máy tính nối vào.

 Đến 1995 đã có hàng trăm mạng cỡ trung bình, 

hàng chục ngàn LAN, hàng triệu máy tính và hàng 

chục triệu người dùng Internet.

 Độ lớn của Internet nhân đôi sau mỗi hai năm.
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Một số ứng dụng của mạng Internet

 Thư điện tử (email): cung cấp khả năng viết, gửi 

và nhận các thư điện tử.

 Đăng nhập từ xa (remote login): giúp cho người 

dùng ở bất kì đâu có thể dùng Internet để đăng 

nhập và sử dụng máy khác mà họ có tài khoản.

 Truyền tập tin (file transfer): dùng FTP để chuyển 

các tập tin qua Internet đi khắp nơi.

 Máy tìm kiếm (search engine): giúp nguời ta tìm 

thông tin ở mọi dạng, mọi cấp về mọi thứ.

Mạng máy tính 10



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 1:

Tin học căn bản

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Hệ điều hành Windows

 Bài 3: Mạng máy tính

 Bài 4: Một số chương trình ứng dụng

Tin học căn bản 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD/EXCEL/POWERPOINT

Bài 4:

Một số

chương trình ứng dụng

Bộ môn Tin học cơ sở



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

2. Một số ứng dụng quản lý, thao tác trên tập tin

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

Một số chương trình ứng dụng 4



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

 Ứng dụng tính toán: Calculator

 Ứng dụng soạn thảo văn bản: Notepad

 Ứng dụng đồ họa: Paint

 Ứng dụng xem phim: Windows Media Player

2. Một số ứng dụng quản lý, thao tác trên tập tin

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

Một số chương trình ứng dụng 5



Calculator

 Ứng dụng thực hiện các phép tính số học.

 Start > All Programs > Accessories > Calculator

 Máy tính chuẩn

• Mặc định hoặc chọn View > Standard

Một số chương trình ứng dụng 6

Hệ thống nút

phục vụ tính toán

đơn giản



Calculator

 Máy tính khoa học

• Chọn View > Scientific

Một số chương trình ứng dụng 7

Hệ thống 

nút

phục vụ

tính toán

phức tạp

Hệ thống nút

chọn lựa hệ cơ số



Notepad

 Ứng dụng soạn thảo văn bản đơn giản.

 Start > All Programs > Accessories > Notepad

Một số chương trình ứng dụng 8

Thanh 

cuộn

ngang

Vùng 

soạn 

thảo

Menu 

hệ 

thống

Thanh 

cuộn



Paint

 Ứng dụng đồ họa đơn giản.

 Start > All Programs > Accessories > Paint

Một số chương trình ứng dụng 9

Thanh 

cuộn

Thanh 

cuộn
Bảng 

màu

Thanh 

công 

cụ

Menu 

hệ 

thống

Vùng

vẽ



Windows Media Player

 Ứng dụng xem phim ảnh

 Start > All Programs > Windows Media Player

Một số chương trình ứng dụng 10

Menu 

hệ 

thống

Vùng

trình chiếu

Thanh

điều khiển



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

2. Một số ứng dụng quản lý, thao tác trên tập tin

 Ứng dụng quản lý tập tin Total Commander

 Ứng dụng nén tập tin WinZip

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

Một số chương trình ứng dụng 11



Total Commander

 Ứng dụng quản lý tập tin giống Windows Explorer

 Start > All Programs > Total Commander > Total 

Commander

 Một số chức năng cơ bản

• Tạo thư mục: F7

• Tạo tập tin: Shift + F4

• Xem nội dung tập tin văn bản (.txt): F3

• Sao chép tập tin/thư mục: F5

• Di chuyển tập tin/thư mục: F6

• Xóa tập tin/thư mục: F8
Một số chương trình ứng dụng 12



Total Commander

Một số chương trình ứng dụng 13

Menu 

hệ 

thống

Cửa số 

trái

Cửa số 

phải



WinZip

 Ứng dụng nén và giải nén tập tin/thư mục

 Start > All Programs > WinZip > WinZip 11.0

Một số chương trình ứng dụng 14

Menu 

hệ 

thống



Thực hiện nén trong Windows Explorer

Một số chương trình ứng dụng 15

1. Chuột phải 

vào tập tin/thư

mục cần nén

2. Chọn

3. Chọn



Thực hiện giải nén trong Windows Explorer

Một số chương trình ứng dụng 16

1. Chuột phải 

vào tập tin/thư

mục cần giải nén

2. Chọn

3. Chọn



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

2. Một số ứng dụng quản lý, thao tác trên tập tin

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

Một số chương trình ứng dụng 17



Giới thiệu

 Adobe Reader là một sản phẩm của hãng Adobe 

System, cho phép xem các tài liệu PDF (Portable 

Document Format).

• PDF là một định dạng tập tin văn bản khá phổ biến của 

hãng Adobe Systems.

• Việc hiển thị văn bản PDF không phụ thuộc vào môi 

trường làm việc của người sử dụng (cấu hình máy, 

phần mềm và hệ điều hành) nên thuận tiện cho phát 

hành sách, báo hay các tài liệu khác qua mạng Internet.

 Phiên bản mới nhất là Adobe Reader 9.0.

Một số chương trình ứng dụng 18



Cài đặt (1/3)

 Kích hoạt tập tin cài đặt AdbeRdr90_en_US.exe

Một số chương trình ứng dụng 19

Vị trí

mặc định 

sẽ cài đặt

Sang bước 

kế tiếp

Hủy bỏ

việc cài đặt

Chọn vị trí 

cài đặt khác



Cài đặt (2/3)

Một số chương trình ứng dụng 20

Bắt đầu 

cài đặt



Cài đặt (3/3)

Một số chương trình ứng dụng 21

Kết thúc 

cài đặt



Khởi động ứng dụng

 Start > All Programs > Acrobat Reader 9

Một số chương trình ứng dụng 22

Menu 

hệ 

thống

Vùng

trình bày 

văn bản



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

2. Một số ứng dụng quản lý, thao tác trên tập tin

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

Một số chương trình ứng dụng 23



Giới thiệu

 Microsoft Office là bộ ứng dụng văn phòng của 

hãng Microsoft.

 Các phiên bản:

• Microsoft Office 3.0, 4.0, 4.3

• Microsoft Office 95, 97

• Microsoft Office 2000

• Microsoft Office XP

• Microsoft Office 2003 (được dạy trong chương trình)

• Microsoft Office 2007 (mới nhất)

Một số chương trình ứng dụng 24



Giới thiệu

 Phiên bản Microsoft Office 2003 gồm các ứng 

dụng:

• Microsoft Word: soạn thảo văn bản.

• Microsoft Excel: thống kê, tính toán, phân tích.

• Microsoft Outlook: quản lý thư điện tử.

• Microsoft Powerpoint: trình chiếu.

• Microsoft Access: quản lý cơ sở dữ liệu.

• Microsoft Visio: vẽ biểu đồ.

• Microsoft Frontpage: thiết kế trang web.

• Microsoft Project, OneNote, Publisher, InfoPath, …

Một số chương trình ứng dụng 25



Giới thiệu

 3 ứng dụng trong bộ Microsoft Office sẽ được giới 

thiệu là:

• Microsoft Word

• Microsoft Excel

• Microsoft PowerPoint

 Sau khi cài đặt, các ứng dụng này nằm tại:

• Menu Start > All Programs > Microsoft Office

• Hoặc trên màn hình nền

Một số chương trình ứng dụng 26



Nội dung chính

1. Một số ứng dụng có sẵn trong Windows

2. Một số ứng dụng quản lý, thao tác trên tập tin

3. Ứng dụng đọc văn bản Acrobat Reader

4. Bộ ứng dụng văn phòng Microsoft Office

5. Một số ứng dụng trên Internet

 Ứng dụng duyệt web Internet Explorer

 Ứng dụng thư điện tử Yahoo! Mail

 Ứng dụng tán gẫu Yahoo! Messenger

 Ứng dụng tìm kiếm thông tin Google Search

Một số chương trình ứng dụng 27



Internet Explorer

 Ứng dụng có sẵn trong Windows, cho phép truy 

cập vào các trang web trên mạng Internet.

 Start > All Programs > Internet Explorer

Một số chương trình ứng dụng 28

Menu 

hệ 

thống

Thanh 

địa chỉ

Thanh 

cuộn 

ngang

Thanh 

cuộn 

dọc

Vùng

hiển thị 

trang web



Yahoo! Mail

 Dịch vụ Internet cho phép gửi nhận thư điện tử.

 Địa chỉ: http://mail.yahoo.com

Một số chương trình ứng dụng 29

Đăng ký 

mail mới

Đăng nhập 

vào mail 

đã có

Đăng nhập 

vào mail 

đã có

Đăng nhập 

vào mail 

đã có



Đăng ký địa chỉ mail mới (1/3)

Một số chương trình ứng dụng 30

- Tên và Họ

- Giới tính

- Ngày sinh

- Nơi ở
Địa chỉ 

email

Nhập mật khẩu

Nhập lại mật khẩu



Đăng ký địa chỉ mail mới (2/3)

Một số chương trình ứng dụng 31

Câu hỏi và câu 

trả lời bí mật khi 

quên địa chỉ 

hoặc mật khẩu

Câu hỏi và câu 

trả lời bí mật khi 

quên địa chỉ 

hoặc mật khẩu
Nhập mã 

xác nhận

Chọn để

đồng ý

Tạo

tài khoản



Đăng ký địa chỉ mail mới (3/3)

Một số chương trình ứng dụng 32

Thông báo 

thành công

Thông tin 

tài khoản

Vào

hộp thư



Hộp thư điện tử

Một số chương trình ứng dụng 33

Tên

tài khoản

Hộp 

thư

đến

Hộp 

thư

gửi

Tạo 

thư

mới



Yahoo! Messenger

 Ứng dụng cho phép tán gẫu với nhau trên Internet

Một số chương trình ứng dụng 34

1. Tên

tài khoản

2. Mật khẩu

3. Chọn

Danh sách 

bạn bè

Thêm 

bạn 

mới

Vào 

hộp 

thư



Google Search

 Trang web cho phép tìm thông tin trên Internet.

 Địa chỉ: http://www.google.com.vn

Một số chương trình ứng dụng 35

1. Nhập địa

chỉ google

3. Nhập

từ khoá 

muốn tìm

4. Bắt 

đầu tìm

2. Chọn 

loại

thông tin 

muốn tìm



Google Search

Một số chương trình ứng dụng 36

Kết quả 

tìm kiếm

Nhấp 

chuột để

vào một 

trang 

kết quả



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

Chương 2: 

Soạn thảo văn bản

Bộ môn Tin học Cơ sở

MÔN HỌC: TIN HỌC CƠ SỞ



Nội dung

 Bài 1: Tổng quan

 Bài 2: Trình bày văn bản

 Bài 3: Bảng biểu

 Bài 4: Đồ họa

 Bài 5: Một số chức năng nâng cao

Tổng quan về MS Word 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

Bài 1:

Tổng quan 

Bộ môn Tin học Cơ sở

MICROSOFT  WORD



Nội dung chính

1. Giới thiệu về MS Word

2. Các thành phần trong MS Word

3. Một số thao tác cơ bản khi soạn thảo văn bản

4. Bộ gõ tiếng Việt

Tổng quan về MS Word 4



Tổng quan về MS Word 5

Nội dung chính

1. Giới thiệu về MS Word

Chức năng của Word

Các phiên bản của Word

Sử dụng thông tin trợ giúp

2. Các thành phần trong MS Word

3. Một số thao tác cơ bản khi soạn thảo văn bản

4. Bộ gõ tiếng Việt

5Tổng quan về MS Word



Chức năng của Word

 Soạn thảo văn bản

6Tổng quan về MS Word



Chức năng của Word

 Bảng biểu
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Chức năng của Word

 Vẽ đồ thị
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Chức năng của Word

 Vẽ hình

9Tổng quan về MS Word



Các phiên bản của Word

 Word 95 

 Word 98 

 Word 2000 

 Word 2002/XP 

 Word 2003

 Word 2007 

10Tổng quan về MS Word



Sử dụng thông tin trợ giúp

 Trực tuyến
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Sử dụng thông tin trợ giúp

 Hệ thống trợ giúp của MS Word: F1

12Tổng quan về MS Word



Tổng quan về MS Word 13

Nội dung chính

1. Giới thiệu về MS Word

2. Các thành phần trong MS Word

3. Một số thao tác cơ bản khi soạn thảo văn bản

4. Bộ gõ tiếng Việt

13Tổng quan về MS Word



Các thành phần trong cửa sổ Word

Tổng quan về MS Word 14

Trình 

đơn

Thanh 

công cụ 

chuẩn

Thanh 

công cụ 

định dạng

Thanh 

tiêu đề

Thanh 

Cuộn
Thanh 

Cuộn

Thước kẻThước kẻ



Tổng quan về MS Word 15

Nội dung chính

1. Giới thiệu về MS Word

2. Các thành phần trong MS Word

3. Một số thao tác cơ bản khi soạn thảo văn bản

 Quy tắc soạn thảo văn bản

 Di chuyển con trỏ

 Thao tác trên khối

 Thao tác trên tập tin

4. Bộ gõ tiếng Việt

15Tổng quan về MS Word



Quy tắc soạn thảo văn bản

 Không dùng phím Enter để điều khiển xuống dòng.

 Giữa các từ chỉ dùng một khoảng trắng để phân 

cách. Không sử dụng chữ trắng cho việc định dạng.

 Các dấu ngắt câu như chấm (.), phẩy (,), hai chấm 

(:), chấm phảy (;), chấm than (!), hỏi chấm (?) phải 

được gõ sát vào từ đứng trước nó, tiếp theo là một 

khoảng trắng nếu sau đó vẫn còn nội dung.
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Quy tắc soạn thảo văn bản

 Các dấu mở ngoặc (() và mở nháy (“) đều phải 

được hiểu là ký tự đầu từ, do đó ký tự tiếp theo 

phải viết sát vào bên phải của các dấu này. 

 Tương tự, các dấu đóng ngoặc ()) và đóng nháy 

(”) phải hiểu là ký tự cuối từ và được viết sát vào 

bên phải của ký tự cuối cùng của từ bên trái.

Tổng quan về MS Word 17



Lưu ý

 Nhập văn bản dưới dạng thô, không thay đổi:

• Kiểu chữ (font)

• Cỡ chữ (size)

• Loại chữ (style) 

 Chú ý sự khác biệt giữa ENTER (hết đoạn) và 

SHIFT+ENTER (ngắt đoạn)

 Không dùng khoảng trắng để định dạng văn bản

 Thường sử dụng các thao tác Undo và Redo

Tổng quan về MS Word 18



Thao tác Undo-Redo

 Định nghĩa: 

• Undo: hủy thao tác vừa thực hiện

• Redo: thực hiện lại thao tác vừa bị hủy

 Phím tắt: 

• Undo: CTRL+Z

• Redo: CTRL+Y

Tổng quan về MS Word 19



Di chuyển con trỏ trong văn bản

 Enter: xuống dòng để gõ đoạn văn bản mới.

 Home: đưa con trỏ về đầu dòng.

 End: đưa con trỏ về cuối dòng.

 Page Up: đưa con trỏ lên 1 trang màn hình.

 Page Down: đưa con trỏ xuống 1 trang màn hình.

 Ctrl+Home: đưa con trỏ về đầu văn bản.

 Ctrl+End: đưa con trỏ về cuối văn bản.

 Ctrl+Enter: ngắt trang (sang trang mới).
20Tổng quan về MS Word



Di chuyển con trỏ trong văn bản

 : đưa con trỏ sang phải 1 ký tự

 : đưa con trỏ sang trái 1 ký tự

 : đưa con trỏ lên dòng trên

 : đưa con trỏ xuống dòng dưới

 Backspace: xóa ký tự ngay trước con trỏ
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Các thao tác với khối văn bản

 Khối văn bản:

Tổng quan về MS Word 22



Các thao tác với khối – Chọn khối

 Bằng bàn phím 

Bước 1: di chuyển con trỏ đến vị trí đầu khối.

Bước 2: nhấn và giữ phím SHIFT.

Bước 3: dùng các phím thích hợp để di chuyển con trỏ đến vị trí            

cuối khối.

Bước 4: thả phím SHIFT.

 Bằng chuột 

Bước 1: nhấn và giữ trái chuột tại vị trí đầu khối.

Bước 2: rê chuột đến vị trí cuối khối.

Bước 3: nhả chuột.
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Các thao tác với khối – Chọn khối

 Các trường hợp đặc biệt

o Một từ: nhấp đúp chuột

o Toàn bộ văn bản: CTRL+A

o Một đoạn: nhấp đúp + nhấn trái chuột (3 lần nhấp

chuột)
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Sao chép khối

 Bước 1: chọn khối

 Bước 2: đưa vào bộ nhớ đệm 

• Edit > Copy

• CTRL+C

 Bước 3: dán từ bộ nhớ đệm vào vùng đích 

• Edit > Paste

• CTRL+V
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Di chuyển khối

 Bước 1: chọn vùng

 Bước 2: đưa vào bộ nhớ đệm 

• Edit > Cut

• CTRL+X

 Bước 3: dán từ bộ nhớ đệm vào vùng đích

• Edit > Paste

• CTRL+V
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Các thao tác trên tập tin

 Tạo mới 

 Mở 

 Lưu 

 Lưu bản sao

 Đóng

Tổng quan về MS Word 27



Tạo mới

 Menu: File > New

 Phím tắt: Ctrl+N

 Chuột: 



Mở

 Menu: File > Open

 Phím tắt: Ctrl+O

 Chuột: 
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Lưu

 Menu: File > Save

 Phím tắt: Ctrl+S

 Chuột: 

 Ghi chú: Lần đầu giống lưu bản sao
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Lưu bản sao

 Menu: File > Save As…
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Đóng

 Menu: File > Exit

 Phím tắt: ALT+F4

 Nhấn nút Exit
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Tổng quan về MS Word 33

Nội dung chính

1. Giới thiệu về MS Word

2. Các thành phần trong MS Word

3. Một số thao tác cơ bản khi soạn thảo văn bản

4. Bộ gõ tiếng Việt

Bảng mã: Unicode, VNI,…

Kiểu gõ: Telex, VNI,…

Các công cụ hỗ trợ gõ Bộ gõ tiếng Việt: Unikey, 

Vietkey,…
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Bảng mã

 Unicode: được sử dụng cho các kiểu chữ (font) có 

tên là: Arial, Times New Roman, Tahoma, …

 VNI Windows: được sử dụng cho các kiểu chữ có 

tên bắt bắt đầu bằng chữ VNI như VNI-Times, VNI-

Helve, VNI-Center, …

 TCVN3 (ABC): được sử dụng cho các kiểu chữ có 

tên bắt đầu bằng dấu chấm như: .VnArial, 

.VnTimes, …
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Bộ gõ tiếng Việt – Kiểu gõ

Dấu TELEX VNI

Sắc s 1

Huyền f 2

Hỏi r 3

Ngã x 4

Nặng j 5

â aa a6

ê ee e6

ô oo o6

ă aw a8

ơ ow hoặc ] o7

ư W hoặc [ u7

đ dd d9

Xoá dấu đã đặt z 0
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Bộ gõ tiếng Việt

 Unikey
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Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD

Bài 2:

Định dạng văn bản

Bộ môn Tin học Cơ sở



Định dạng văn bản 2

Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột



Định dạng văn bản 3

Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột



Định dạng văn bản 4

Tổng quan

 Định dạng văn bản

 Các loại:

• Định dạng ký tự: kiểu chữ, cỡ chữ, …

• Định dạng đoạn

• Định dạng trang in

• Công cụ: thanh lệnh, thanh công cụ, phím tắt 
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Tổng quan

Văn bản chưa định dạng



Tổng quan

Định dạng văn bản 6

Văn bản sau khi định dạng
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột



Định dạng văn bản 8

Định dạng ký tự

 Định dạng bằng menu: Format > Font
Chọn 

loại chữ

Chọn cỡ 

chữ

Chọn kiểu 

gạch dưới

Chọn màu 

sắc

Chọn kiểu 

chữ

Xem trước
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Định dạng ký tự

 Định dạng bằng thanh công cụ
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Định dạng ký tự

 Chèn ký tự đặc biệt: Insert > Symbol
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Định dạng ký tự

 Thay đổi kiểu chữ: Format  > Change Case
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Định dạng ký tự

 Phóng to ký tự đầu đoạn

• Chọn ký tự

• Format > Drop Cap

 Xóa định dạng

• Chọn ký tự 

• CTRL+SPACE
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột



Định dạng văn bản 14

Định dạng đoạn



Định dạng đoạn

 Đoạn văn bản: là một nhóm các từ và các dấu câu 

được kết thúc bằng phím Enter. 

 Chọn 1 đoạn: chỉ cần để con trỏ tại 1 vị trí trong 

đoạn.

 Chọn nhiều đoạn: chọn khối
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Định dạng đoạn

 Bằng lệnh

• Chọn đoạn

• Format > Paragraph

 Thẻ Indents

Định dạng văn bản 16

Định dạng đoạn

Canh lề

Chỉnh biên

Khoảng 

cách đoạn

Xem trước

Canh lề

Chỉnh biên

Khoảng 

cách đoạn

Xem trước



Định dạng văn bản 17

Định dạng đoạn

 Căn chỉnh lề (alignment)

• Chọn đoạn

• Chọn công cụ

 Chỉnh hàng

 Tăng, giảm lề

 Căn chỉnh vị trí (indentation)

• Nhấn và kéo chuột

trái Giữa

Phải

Đều



Định dạng đoạn

 Ví dụ canh chỉnh vị trí
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Định dạng đoạn – Định nghĩa tab

 Định nghĩa tab: tab là cột mốc, tab cho phép đặt 

mốc trái, giữa hay phải…. 

 Vị trí tab: Các tab được đặt trên thước kẻ (Ruler) 

của Word
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Định dạng đoạn – Các loại tab

 Tab canh trái

 Tab canh giữa

 Tab canh phải

 Tab thập phân: tab này có tác dụng sẽ canh ngay 

điểm đặt dấu chấm (“.”)

 Tab gạch đứng: khi đặt tab này sẽ tạo ra một 

đường thẳng trên màn hình soạn thảo
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Định dạng đoạn - Thiết lập Tab

 Sử dụng thước

• Nhấn chuột lên thước kẻ

• Ví dụ:



Định dạng văn bản 22

Định dạng đoạn - Thiết lập Tab

 Sử dụng menu 

• Format >Tabs 

Ghi chú: Xóa định dạng

Bỏ 1 tab: kéo tab muốn bỏ 

trên thước kẻ ra khỏi 

thước rồi buông tay

Bỏ tất cả: CTRL+Q
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột
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Định dạng trang in

 Thiết lập lề

• Sử dụng menu:

 File > Page Setup

 Thẻ Margins
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Định dạng trang in

 Thiết lập khổ giấy

• File > Page Setup

 Thẻ Paper 
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In văn bản

 File > Print Preview

 File > Print (Ctrl+P)
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Sao chép định dạng

Bước 1: Chọn khối văn bản

Bước 2: Nhấp chuột vào biểu tượng

Bước 3: Nhấn và kéo chuột: sao chép định dạng
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột
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Kẻ khung viền

 Menu:

• Format >

Borders and 

Shading

• Thẻ Borders
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Kẻ khung viền

 Thanh công cụ định dạng:
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Tô màu

Format > Borders and Shading > Thẻ Shading
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột
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Đánh dấu danh sách đoạn
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Đánh số thứ tự danh sách đoạn

Sử dụng thanh 

công cụ

• Format > Bullets 

and Numbering > 

Thẻ Numbered

• Chọn Customize...
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Đánh số thứ tự danh sách đoạn
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Đánh ký hiệu danh sách đoạn

Sử dụng thanh 

công cụ

• Format > Bullets 

and Numbering > 

Thẻ Bulleted

• Chọn 

Customize…
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Đánh ký hiệu danh sách đoạn



Đánh ký hiệu danh sách đoạn
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột
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Tạo ngắt trang

 Đặt  con trỏ vào vị trí 

cần ngắt trang

 Menu: Insert > 

Break…> Page Break

 Phím tắt:  Ctrl+Enter

Ngắt trang
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Đánh số trang
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Đánh số trang

 Insert > Page Numbers

 Chọn                      định kiểu số, …
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang (header) và cuối trang 

(footer)

9. Định dạng văn bản theo cột
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Tạo tiêu đề đầu trang và cuối trang

 View > Header and Footer
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Nội dung chính

1. Tổng quan

2. Định dạng ký tự

3. Định dạng đoạn văn bản

4. Định dạng trang in

5. Kẻ khung viền và tô màu cho đoạn văn bản

6. Đánh dấu danh sách đoạn

7. Tạo ngắt trang, đánh số trang

8. Tạo tiêu đề đầu trang và cuối trang

9. Định dạng văn bản theo cột



Định dạng văn bản theo cột

Định dạng văn bản 46
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Định dạng văn bản theo cột

Bước 1: Chọn khối văn bản

Bước 2: Format > Columns
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Định dạng văn bản theo cột

 Chỉnh sửa

• Thay đổi độ rộng cột, số lượng cột, xóa cột

• Insert > Break…

 Column Break

 Section Break…



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD

Bài 3:

Bảng biểu

Bộ môn Tin học Cơ sở



Bảng biểu 2

Nội dung chính

1. Tạo bảng biểu trong văn bản

2. Hiệu chỉnh bảng biểu

3. Trình bày và trang trí bảng biểu



Bảng biểu 3

Nội dung chính

1. Tạo bảng biểu trong văn bản

2. Hiệu chỉnh bảng biểu

3. Trình bày và trang trí bảng biểu



Bảng biểu 4

Tạo bảng biểu trong văn bản

 Bảng biểu – gồm các ô, hàng, cột



Bảng biểu 5

Tạo bảng biểu trong văn bản

 Menu: Table > Insert > Table
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Tạo bảng biểu trong văn bản



Bảng biểu 7

Nội dung chính

1. Tạo bảng biểu trong văn bản

2. Hiệu chỉnh bảng biểu

Chọn dữ liệu trong bảng biểu

Thêm, xóa hàng, cột, ô

Hiệu chỉnh kích thước hàng, cột, ô

Trộn, tách ô

Tách bảng

3. Trình bày và trang trí bảng biểu



Bảng biểu 8

Thêm hàng, cột

Bước 1: Đặt chuột vào 1 ô 

thích hợp.

Bước 2: Table > Insert

Ghi chú: Thêm hàng vào 

cuối bảng: Enter
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Xóa hàng, cột

Bước 1: Chọn những 

hàng/ cột cần xóa

Bước 2: Table > Delete



Bảng biểu 10

Hiệu chỉnh bảng biểu

 Hiệu chỉnh kích thước hàng, cột, ô

• Kéo đường biên của hàng, cột, ô

• Table > Table Properties



Bảng biểu 11

Hiệu chỉnh bảng biểu

 Trộn ô

• Chọn các ô

• Table > Merge Cells

• Sử dụng nút trên thanh công cụ Tables & Borders



Bảng biểu 12

Hiệu chỉnh bảng biểu

 Tách ô

• Chọn các ô cần tách

• Table > Split Cells

• Dùng nút công cụ



Bảng biểu 13

Hiệu chỉnh bảng biểu

 Tách bảng

• Đặt dấu chèn 

vào ô cần 

tách thành 

bảng mới

• Table > Split 

Tables

VD: bảng biểu trước khi tách



Hiệu chỉnh bảng biểu

Bảng biểu 14

VD: bảng biểu sau khi tách

Dấu TELEX VNI

Sắc s 1

Huyền f 2

Hỏi r 3

Ngã x 4

Nặng j 5

Â aa a6

ê ee e6

ô oo o6

ă aw a8

ơ ow hoặc ] o7

ư W hoặc [ u7

đ dd d9

Xoá dấu đã đặt z 0
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Nội dung chính

1. Tạo bảng biểu trong văn bản

2. Hiệu chỉnh bảng biểu

3. Trình bày và trang trí bảng biểu



Bảng biểu 16

Trình bày bảng biểu

 Kiểu chữ (Font), Đoạn (Paragraph), (….) 

Bullets & Numbering….

 Canh lề dữ liệu
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Trình bày bảng biểu

 Đổi hướng văn bản

• Chọn ô, cột, hàng

• Menu: Fomat  > Text 

Direction

• Công cụ: nút Change 

Text Direction
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Trình bày bảng biểu

 Sử dụng Tab Stop trong bảng

• Xác định Tab Stop

• Sử dụng tab : CTRL+TAB



Bảng biểu 19

Trang trí bảng biểu

Bước 1: Chọn đối tượng cần format

Bước 2: Format > Border & Shading

Hoặc: Thanh công cụ Tables & Borders



Bảng biểu 20

Trang trí bảng biểu

 Sắp xếp dữ liệu

• Menu: Table > Sort…

• Thanh công cụ:



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD

Bài 4:

Đồ Họa

Bộ môn Tin học Cơ sở



Hiệu chỉnh đối tượng đồ họa 2

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 3

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 4

Tạo đối tượng đồ họa

1. View > Toolbar > Drawing

2. Chọn nút công cụ vẽ

3. Kéo chuột để vẽ đối tượng



Hiệu chỉnh đối tượng đồ họa 5

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 6

Hiệu chỉnh đối tượng đồ họa

 Chọn đối tượng

 Đưa văn bản vào trong đối tượng

 Hiệu chỉnh kích thước và định vị trí

 Hiệu chỉnh thuộc tính đối tượng

 Xóa đối tượng



Hiệu chỉnh đối tượng đồ họa 7

Chọn đối tượng

 Nhấn trái chuột: chọn 

 SHIFT+Nhấn trái chuột: 

chọn nhiều đối tượng

 Nút Select Objects



Hiệu chỉnh đối tượng đồ họa 8

Đưa văn bản vào trong đối tượng

 Dùng Textbox,

 Nhấn phải chuột

• Chọn Add Text

• Nhập nội dung

Văn bản



Hiệu chỉnh đối tượng đồ họa 9

Hiệu chỉnh kích thước và vị trí

 Chọn đối tượng

 Thay đổi kích thước: sử 

dụng các phím mũi tên

 Di chuyển: nhấn và kéo

 Xoay: Draw > Rotate Or 

Flip



Hiệu chỉnh đối tượng đồ họa 10

Hiệu chỉnh kích thước và vị trí

 Chọn đối tượng

 Draw > Order : 

thay đổi vị trí xuất 

hiện giữa các đối 

tượng



Hiệu chỉnh đối tượng đồ họa 11

Hiệu chỉnh kích thước và vị trí

 Nhóm / Tách nhóm đối tượng

• Chọn các đối tượng

• Draw > Group : nhóm các đối tượng

• Draw > Ungroup : tách nhóm đối tượng



Hiệu chỉnh đối tượng đồ họa 12

Hiệu chỉnh thuộc tính đối tượng

 Sử dụng công cụ Drawing

• Tô màu, Tạo bóng, 3D 



Hiệu chỉnh đối tượng đồ họa 13

Hiệu chỉnh thuộc tính đối tượng

 Sử dụng thanh công cụ

• Draw > Align or Distribute : canh chỉnh các đối 

tượng



Hiệu chỉnh đối tượng đồ họa 14

Hiệu chinh thuộc tính đối tượng

 Sử dụng thanh công cụ

• Draw > Text Wrapping : vị trí đối tượng so với  

văn bản



Hiệu chỉnh đối tượng đồ họa 15

Hiệu chỉnh thuộc tính đối tượng

 Sử dụng lệnh Format > Format Autoshape



Hiệu chỉnh đối tượng đồ họa 16

Hiệu chỉnh thuộc tính đối tượng

 Sử dụng lệnh Format > Text Direction : thay đổi hướng 

của văn bản trong đối tượng



Hiệu chỉnh đối tượng đồ họa 17

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 18

Chèn hình ảnh vào văn bản

 Chèn hình ảnh từ 

Clip Art: 

• Đặt dấu chèn vào 

trong văn bản 

• Menu: Insert > 

Picture > Clip Art

• Thanh công cụ



Hiệu chỉnh đối tượng đồ họa 19

Chèn hình ảnh vào văn bản

 Chèn hình ảnh từ tập tin

• Đặt dấu chèn vào trong 

văn bản 

• Insert  > Picture > From 

File 

• Thanh công cụ



Hiệu chỉnh đối tượng đồ họa 20

Chèn hình ảnh vào văn bản

 Hiệu chỉnh hình ảnh

• Menu: Format > Format Picture

• Thanh công cụ Picture



Hiệu chỉnh đối tượng đồ họa 21

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 22

Chữ nghệ thuật - WordArt

 Tạo Word Art 

• Insert > Picture > Word Art 

• Thanh công cụ Drawing 



Hiệu chỉnh đối tượng đồ họa 23

Chữ nghệ thuật - WordArt

 Tạo Word Art 

• Chọn mẫu trong WordArt 

Gallery



Hiệu chỉnh đối tượng đồ họa 24

Chữ nghệ thuật - WordArt

 Tạo Word Art

• Nhập nội dung vào Edit WordArt Text



Hiệu chỉnh đối tượng đồ họa 25

Chữ nghệ thuật - WordArt

 Hiệu chỉnh 

• Chọn hình

• Sử dụng thanh công cụ WordArt để hiệu chỉnh

• Dùng các phìm mũi tên để chỉnh sửa kích thước + độ 

cong



Hiệu chỉnh đối tượng đồ họa 26

Nội dung chính

1. Tạo đối tượng đồ họa bằng công cụ Drawing

2. Hiệu chỉnh đối tượng đồ họa

3. Chèn hình ảnh vào văn bản

4. Chữ nghệ thuật (WordArt)

5. Tạo biểu đồ (Diagram)



Hiệu chỉnh đối tượng đồ họa 27

Biểu đồ - Diagram

 Tạo biểu đồ

• Đặt dấu chèn vào trong văn 

bản 

• Insert > Diagram...

 Hiệu chỉnh biểu đồ (giống 

các đối tượng trước đó)



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT WORD

Bài 5: 
MỘT SỐ CHỨC NĂNG NÂNG CAO

Bộ môn Tin học Cơ sở



Một số chức năng nâng cao 2

Nội dung chính

1. In văn bản

2. Thư trộn (Mail Merge)

3. Autotext, Autocorrect

4. Style

5. Tạo mục lục 



Một số chức năng nâng cao 3

Nội dung chính

 In văn bản

Định dạng trang in

 In văn bản

 Thư trộn

 Autotext, Autocorrect

 Style

 Tạo mục lục 



Một số chức năng nâng cao 4

Định dạng trang in

 File > Page Setup >Thẻ Paper



Một số chức năng nâng cao 5

In văn bản

 File > Print Preview

 File > Print 

 CTRL+P



Một số chức năng nâng cao 6

Nội dung chính

1. In văn bản

2. Thư trộn

3. Autotext, Autocorrect

4. Style

5. Tạo mục lục 



Thư trộn

Menu: Tools > 

Letters and 

Mailings 

> Mail Merge…



Thư trộn – Bước 1

1a. Chọn loại 

tài liệu

1b. Nhấn Next



Thư trộn – Bước 2

2a. Chọn tài 

liệu

2b. Nhấn Next



Thư trộn – Bước 3

3b. Mở danh 

sách từ tập tin 

hoặc CSDL

3a. Chọn loại 

nguồn chứa 

danh sách



Thư trộn – Bước 3

3c. Chọn tập 

tin chứa danh 

sách



Thư trộn – Bước 3

3d. Chọn sheet

3e. Nhấn nút 

OK



Thư trộn – Bước 3

3f. Chọn danh 

sách

3g. Nhấn nút 

OK



Thư trộn – Bước 3

3h. Nhấn Next

Tập tin/ CSDL 

chứa danh sách



Thư trộn – Bước 4

4a. Viết thư

4b. Chọn thông 

tin muốn chèn 

vào thư



Thư trộn – Bước 4

4c. Nhấn Next

Những thông tin 

chèn vào thư



Thư trộn – Bước 5

xem trước

5b. Nhấn Next

5a. xem trước

Các mẫu tin



Thư trộn – Bước 6

6a. Chỉnh sửa 

nội dung

6b. Chọn số 

mẫu tin muốn 

sửa



Thư trộn – Ví dụ



Một số chức năng nâng cao 20

Nội dung chính

1. In văn bản

2. Thư trộn

3. Autotext, Autocorrect

4. Style

5. Tạo mục lục 



Một số chức năng nâng cao 21

Autocorrect

 Tạo Autocorrect 

 Insert > AutoText > 

AutoText … > Thẻ 

Autocorrect

 Nhập ký tự đại diện

 Nhấn nút Add

 Sử dửng Autocorrect 

 Gõ ký tự đại diện

 Nhấn spacebar



Một số chức năng nâng cao 22

Autotext

 Tạo Autotext 

 Insert > AutoText > 

AutoText …> Thẻ 

Autotext

 Nhập ký tự đại diện

 Nhấn Add

 ALT + F3



Một số chức năng nâng cao 23

Autocorrect - Autotext

 Sử dụng Autotext 

 Cách 1: 

Gõ ký tự đại diện

Nhấn F3

 Cách 2: 

 Insert > Autotext > AutoText …> Thẻ Autotext

chọn tên

Nhấn nút Insert



Một số chức năng nâng cao 24

Nội dung chính

 In văn bản

 Thư trộn

 Autotext, Autocorrect

 Style

 Tạo mục lục 



Một số chức năng nâng cao 25

Style - Xem style

 Xem style: Format > Styles and Formatting

Đặt con trỏ 

chuột tại đoạn 

muốn xem style

Style của đoạn 

đang có con trỏ 

chuột



Một số chức năng nâng cao 26

Style - Áp dụng style

 Áp dụng style 

Thanh công cụ định dạng:

 Chọn đoạn văn bản

 Chọn Style trong danh sách hoặc 

trong bảng điều khiển Style and 

Formatting



Style – tạo style mới

1. Nhấn nút New 

Style

Nhấn nút New 

Style

2. Điền các 

thông tin về 

Style mới



Style - Chỉnh sửa Style

2. Nhấn phải 

chuột, chọn 

Modify…

1. Chọn style 

muốn sửa



Style - Chỉnh sửa Style

4. Chọn thông 

tin muốn sửa

3. Nhấn nút 

Format



Một số chức năng nâng cao 30

Nội dung chính

 In văn bản

 Thư trộn

 Autotext, Autocorrect

 Style

 Tạo mục lục 



Một số chức năng nâng cao 31

Tạo mục lục

 Tạo bảng mục lục 

TOC 

Ðịnh dạng các đề 

mục văn bản bằng 

Style

 Insert> Reference> 

Index and Tables > 

Thẻ Table of 

Contents 



Một số chức năng nâng cao 32

Tạo mục lục

 Sử dụng Style để 

mở rộng TOC 

Nút Options...

Thêm bớt các 

Style,...



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Các hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ

2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bài 1:

Tổng quan

Bộ môn Tin học cơ sở



Nội dung chính

1. Giới thiệu

2. Bảng tính

3. Địa chỉ tham chiếu

4. Khái niệm vùng

5. Dữ liệu

4



Nội dung chính

1. Giới thiệu

 Khởi động chương trình

 Màn hình giao tiếp

 Chức năng

 Sự hình thành và phát triển

 Sử dụng trợ giúp

2. Bảng tính

3. Địa chỉ tham chiếu

4. Vùng tính

5. Dữ liệu

5



Khởi động chương trình

 Cách 1: Start > All Programs 

> Micrsoft Office > Microsoft Excel

6



Khởi động chương trình

 Cách 2: Nhắp đúp lên biểu tượng Excel trên màn 

hình nền Windows



Màn hình giao tiếp

Thanh tiêu đề

Thanh 

menu

Các thanh 

công cụ

Con trỏ ô

Thanh 

công thức

Thẻ bảng 

tính

Các nút cuộn 

bảng tính

Dòng 3

Cột D

Ô D3



Các chức năng

 Lưu trữ dữ liệu

 Tính toán

 Lọc và thống kê dữ liệu

 Tạo biểu đồ 

 …



Các chức năng - Lưu trữ, tính toán



Các chức năng - Biểu đồ 3-D Column

QUÝ 1
QUÝ 2

QUÝ 3
QUÝ 4

Khoáng sản

Nông sản

Hải sản

Dược phẩm

0

5000

10000

15000

20000

25000

30000

35000

40000

45000

BIỂU ĐỒ GIÁ TRỊ XUẤT KHẨU THEO QUÝ

Khoáng sản

Nông sản

Hải sản

Dược phẩm



Các chức năng - Biểu đồ Line

BIỂU ĐỒ GIÁ TRỊ XUẤT KHẨU THEO MẶT HÀNG

0

5000

10000

15000

20000

25000

30000

35000

40000

45000

50000

Khoáng sản Nông sản Hải sản Dược phẩm

QUÝ 1

QUÝ 2

QUÝ 3

QUÝ 4



Sử dụng trợ giúp

 Excel cung cấp một Hệ thống trợ giúp, chứa thông 

tin về các thành phần trong chương trình, các hàm, 

các chức năng, … 

 Ngoài ra, có thể tìm thông tin trợ giúp trực tuyến: 

• http://office.microsoft.com 

• Tìm kiếm những thủ thuật, kinh nghiệm làm việc với 

Excel trên http://www.google.com 

• …



Sử dụng trợ giúp

 Help > Microsoft Excel Help (F1)



Sử dụng trợ giúp



Nội dung chính

1. Giới thiệu

2. Bảng tính

 Khái niệm

 Thao tác bảng tính

 Quản lý tập tin

3. Địa chỉ tham chiếu

4. Vùng tính

5. Dữ liệu

16



Khái niệm

 Bảng tính gồm nhiều dòng và nhiều cột, giao nhau 

tạo thành các ô

 Có 65536 dòng

 Có 256 cột (A, B, …, Z, AA, BB, …, IV)

 Mỗi ô có một địa chỉ duy nhất, dạng <Cột><Dòng>

Ví dụ: ô C4 là ô ở cột C dòng 4

 Ô hiện hành là ô chứa con trỏ ô



Khái niệm

Cột cuối 

cùng

Dòng cuối 

cùng Ô có địa chỉ

IS65530



Thao tác bảng tính

 Một tài liệu Excel (workbook) gồm nhiều bảng tính 

(mặc định là 3). Mỗi bảng tính thường dùng để 

chứa một loại thông tin nhất định trong tài liệu

 Các thao tác trên worksheet:

• Thêm

• Xóa

• Đổi tên



 Thêm: Insert > Worksheet 

Thao tác bảng tính

Thao tác nhanh



Thao tác bảng tính

 Xóa: Edit > Delete Sheet

Thao tác nhanh



Thao tác bảng tính (sửa)

 Đổi tên:

1. Format > Sheet > Rename 

2. Nhập tên mới

Thao tác nhanh



Quản lý tập tin

 Lưu: File > Save… 

CTRL+S

 Mở: File > Open… 

CTRL+O

 Tạo mới:File > New… 

CTRL+N

 Tạo bản sao:

File > Save As…



Nội dung chính

1. Giới thiệu

2. Bảng tính

3. Địa chỉ tham chiếu

4. Vùng tính

5. Dữ liệu

24



Địa chỉ tham chiếu (Reference)

 Một ô có địa chỉ duy nhất.

 Có ba loại địa chỉ tham chiếu.

 Chuyển đổi nhanh giữa các loại địa chỉ: phím F4

Ví dụ:

Tương đối C34

Tuyệt đối $C$34

Hỗn hợp $C34, C$34

C34 F4 $C$34 F4 C$34 F4 $C34 F4 C34



Nội dung chính

1. Giới thiệu

2. Bảng tính

3. Địa chỉ tham chiếu

4. Vùng tính

 Khái niệm

 Các thao tác

5. Dữ liệu
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Khái niệm

 Vùng (Range) là một tập hợp ô, dạng chữ nhật, 

được xác định bởi :

<Địa chỉ ô trên trái>:<Địa chỉ ô dưới phải>

Vùng C3:E4

gồm 6 ô: 

C3, D3, E3, 

C4, D4, E4



Các thao tác 

 Chọn: Nhấn và kéo chuột từ ô đầu đến ô cuối của 

vùng.

 Chọn nhiều vùng: Nhấn CTRL trong khi chọn từng 

vùng rời rạc.

Các vùng rời 

rạc được chọn



Các thao tác

Chọn toàn 

bộ bảng tính 

(CTRL+A)

Chọn cột

Chọn dòng



Các thao tác

 Xóa:

Bước 1: Chọn vùng

Bước 2: Edit > Delete

Bước 3: Chọn cách thức dồn ô

Dồn các ô bên phải sang

Dồn các ô bên dưới lên

Xóa toàn bộ dòng



Các thao tác

 Ghi chú: Microsoft Office cung cấp một vùng nhớ 

đệm (Clipboard), phục vụ cho các thao tác di 

chuyển, sao chép vùng tính.

 Khi cắt (Cut) hay chép (Copy), nội dung vùng tính 

được đưa vào vùng nhớ đệm. Có thể dán (Paste) 

nội dung trong vùng nhớ đệm vào những vùng 

khác trong bảng tính.

Bộ nhớ đệmVùng nguồn Vùng đích
Dán



Các thao tác

 Di chuyển

Bước 1: Chọn vùng

Bước 2: Đưa vào vùng nhớ đệm 

Edit > Cut hay CTRL+X

Bước 3: Chọn ô đầu vùng đích

Bước 4: Dán từ vùng nhớ đệm 

Edit > Paste hay CTRL+V



Các thao tác

 Sao chép

Bước 1: Chọn vùng

Bước 2: Đưa vào vùng nhớ đệm 

Edit > Copy hay CTRL+C

Bước 3: Chọn ô đầu vùng đích

Bước 4: Dán từ bộ nhớ đệm 

vào vùng đích 

Edit > Paste hay CTRL+V



Các thao tác

 Sao chép đặc biệt: 

1. Edit > Paste Special…

2. Chọn cách thức dán nội 

dung từ vùng nhớ đệm

Dán toàn bộ

Chỉ dán công thức

Chỉ dán giá trị 

của công thức



Các thao tác

 Chèn vùng:

Bước 1: Chọn vùng

Bước 2: Insert > Cells…

Bước 3: Chọn cách thức dồn ô

 Chèn dòng: Insert > Rows

 Chèn cột: Insert > Columns



Nội dung chính

1. Giới thiệu

2. Bảng tính

3. Địa chỉ tham chiếu

4. Vùng tính

5. Dữ liệu

 Kiểu dữ liệu

 Nhập liệu

 Xử lý dữ liệu

 Tìm kiếm và thay thế
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Kiểu dữ liệu

 Nội dung nhập vào bảng tính, hay được tính toán, 

gọi là dữ liệu

 Excel chia thành 4 kiểu dữ liệu sau:

• Chuỗi

• Số

• Thời gian

• Công thức

 Một ô chỉ có thể chứa một loại dữ liệu



Kiểu dữ liệu

 Kiểu chuỗi (Text)

Dữ liệu chuỗi mặc định 

được canh trái trong ô



Kiểu dữ liệu

 Kiểu số (Number)

Dữ liệu số mặc định được 

canh phải trong ô

Để nhập 1 chuỗi gồm các chữ số: 

nhập dấu nháy đơn, rồi nhập số. 

Excel không tính dấu nháy đơn này.



Kiểu dữ liệu

 Kiểu thời gian (Date/Time)

• Dữ liệu thời gian trong Excel được mã hóa thành một 

con số gồm 6 thành phần: 

năm, tháng, ngày, giờ, phút, giây

• Mốc thời gian là 1/1/1900 00:00:00

• Dạng thức thời gian phụ thuộc vào hệ điều hành 

Windows, mặc định là: 

tháng/ngày/năm giờ:phút:giây

Kiểu chuỗi

Kiểu thời gian



Kiểu dữ liệu

 Kiểu công thức (Formula): Phải bắt đầu bằng dấu =

 Công thức tương tự như biểu thức toán học, có thể 

gồm các thành phần sau:

• Hằng số

• Phép toán số học:  +  - *  /

• Phép toán so sánh:  =  >=  <=  <>

• Hằng chuỗi (phải đặt trong cặp dấu “”)

• Phép nối chuỗi: & 

• Địa chỉ tham chiếu ô, vùng

• Hàm (Function)



Kiểu dữ liệu

=IF(MIN(D8:G8)>=5,”Đậu”,”Rớt”)

Hàm Địa chỉ tham chiếu Hằng chuỗi



Nhập liệu

Nút hủy (ESC) Nút nhập (ENTER)

Vị trí nhập dữ liệu



Nhập liệu

 Có thể nhập dữ liệu vào ô hoặc thanh công thức.

 Để kết thúc nhập liệu:

• ENTER: Con trỏ ô sẽ di chuyển đến ô bên dưới.

• TAB: Con trỏ ô sẽ di chuyển đến ô bên phải.

 Nhấn ESC để hủy nhập liệu cho ô.

 Nhấn ALT+ENTER để xuống dòng trong ô.

 Hiệu chỉnh dữ liệu: 

1. Đưa con trỏ ô đến ô cần sửa.

2. Nhấn F2 hoặc nhắp chuột vào thanh công thức. 



Nhập liệu

 Xóa dữ liệu: Edit > Clear > …

Xóa toàn bộ

Xóa định dạng

Xóa nội dung

Xóa ghi chú



Nhập liệu

 Chép dữ liệu kiểu công thức:
• Chứa địa chỉ tương đối: địa chỉ sẽ thay đổi theo chiều 

và khoảng cách.

• Chứa địa chỉ tuyệt đối: địa chỉ không thay đổi.

=$A2*B2

=$A2*B3

=$A2*B4 =$A2*B5



Xử lý dữ liệu - Thẻ quản ô

 Nằm tại góc dưới phải con trỏ ô.

 Dựa vào thẻ quản ô để thực hiện một số thao tác 

như: chép dữ liệu, điền dãy số, …

Thẻ quản ô



Xử lý dữ liệu - Chép dữ liệu nhanh 

1. Đưa chuột chỉ vào thẻ quản ô. 

2. Nhấn và kéo chuột theo chiều dọc (cột) hoặc 

ngang (dòng).

TT=SL*ĐG

(Sử dụng địa 

chỉ tương đối)

Sau khi chép dữ liệu 

sử dụng thẻ quản ô



Xử lý dữ liệu - Điền dãy số

 Cách 1:

1. Nhập giá trị thứ nhất cho ô đầu.

2. Nhấn và giữ CTRL.

3. Đưa chuột chỉ vào thẻ quản ô.

4. Nhấn và kéo chuột theo chiều dọc hoặc ngang.

CTRL + Nhấn 

và kéo chuột 

trên thẻ quản ô 

(điền dãy số)

Nhấn và kéo chuột 

trên thẻ quản ô 

(chép dữ liệu)



Xử lý dữ liệu - Điền dãy số 

 Cách 2:

1. Nhập giá trị cho hai ô đầu tiên, theo 
cột hoặc dòng.

2. Chọn hai ô này.

3. Đưa chuột chỉ vào thẻ quản ô.

4. Nhấn và kéo chuột theo chiều dọc 
hoặc ngang.

Hai giá trị đầu là: 

8:00 và 9:00



Tìm kiếm

 Cho phép tìm kiếm dữ liệu trong bảng tính.

 Lệnh: Edit > Find 

 Phím tắt: CTRL+F



Thay thế

 Cho phép thay thế nhanh chóng dữ liệu trong 

bảng tính.

 Lệnh: Edit > Replace 

 Phím tắt: CTRL+H



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



Nội dung chính

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Các hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ

2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bài 2:

Các hàm cơ bản

Bộ môn Tin học cơ sở



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi

6. Nhóm hàm luận lý

4



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi

6. Nhóm hàm luận lý

5



Giới thiệu hàm

 Hàm: có chức năng tính toán, tương tự hàm trong 

toán học. 

 Cú pháp: Tên_hàm (các tham số)

Ví dụ: Sum(A1,15,Sum(B2,$C$5,D2:D7)

 Các tham số phân cách bằng dấu phẩy.

 Tham số của hàm có thể là:

• Hằng số, hằng chuỗi

• Địa chỉ ô, vùng

• Các hàm khác

 Hàm phải nằm trong một công thức.



Giới thiệu hàm

 Thư viện hàm Excel chứa hơn 300 hàm. 

 Khi học về một hàm, cần tìm hiểu những điểm sau:

• Tên hàm: thường là một động từ tiếng Anh tương ứng.

• Ý nghĩa: hàm có chức năng gì, kết quả mà hàm trả về?

• Cú pháp: số tham số, kiểu dữ liệu của từng tham số.

Ví dụ: 

Sum(3,20,0,15) 38

Sum(3,“20”,15) Báo lỗi, vì “20” không phải là giá trị số



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

 Hàm lấy giá trị tuyệt đối

 Hàm lấy phần nguyên 

 Hàm chia dư

 Hàm làm tròn

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi 

6. Nhóm hàm luận lý



Nhóm hàm số

 Xử lý kiểu dữ liệu số hoặc thời gian.

 Một số hàm:

• Hàm lấy giá trị tuyệt đối

• Hàm lấy phần nguyên 

• Hàm chia dư

• Hàm làm tròn

• …



Hàm lấy giá trị tuyệt đối

 Cú pháp:

Abs(số)

 Hàm trả về giá trị tuyệt đối của số.



Hàm lấy phần nguyên

 Cú pháp:

Int(số)

 Hàm trả về phần nguyên của số.



Hàm chia dư

 Cú pháp:

Mod(số bị chia,số chia)

 Hàm trả về phần dư của phép chia hai tham số.

=10/3



Hàm làm tròn

 Cú pháp:

Round(số,vị trí làm tròn)

 Hàm trả về giá trị làm tròn của số, tùy theo vị 

trí làm tròn.

=Round (1234.345, -2)



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

 Hàm trích các thành phần thời gian

 Hàm lấy thời gian hiện tại

 Hàm chuyển đổi dữ liệu thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi 

6. Nhóm hàm luận lý



Hàm trích các thành phần thời gian

 Một giá trị thời gian gồm 6 thành phần:

tháng/ngày/năm giờ:phút:giây

 Thời gian có thể gồm cả hai, hoặc một trong hai 

giá trị ngày, giờ.

 Hàm trích thành phần thời gian: Day, Month, 

Year, Hour, Minute, Second nhận vào một tham 

số là giá trị ngày hoặc giờ, và trả về giá trị của 

thành phần tương ứng.

Giá trị ngày Giá trị giờ



Hàm trích các thành phần thời gian

=Day (A2)

=Month (A2)

=Year (A2)

=Second (A2)

=Hour (A2)

=Minute (A2)

Lỗi sai kiểu dữ liệu. 

E2 chứa giá trị thời 

gian không đúng.



 Cú pháp:

Now()

 Hàm không có tham số. Kết quả trả về là giá trị 

thời gian theo đồng hồ của máy tính.

Hàm lấy thời gian hiện tại

=YEAR (NOW() )



 Hàm chuyển đổi các số thành dữ liệu thời gian:

Date(năm,tháng,ngày)

Time(giờ,phút,giây)

Hàm chuyển đổi dữ liệu thời gian

=DATE (B4, B5, B3)

=TIME (B6, B7, B8)



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê

 Hàm tính trung bình cộng

 Hàm đếm giá trị số

 Hàm đếm giá trị khác rỗng

 Hàm lấy giá trị lớn nhất, nhỏ nhất

 Hàm tính tổng 

 Hàm xếp hạng

5. Nhóm hàm chuỗi 

6. Nhóm hàm luận lý



Hàm tính trung bình cộng

 Cú pháp:

Average(tham số 1,tham số 2,…)

 Hàm trả về trung bình cộng của các tham số.

=Average(3,B3,3)



Hàm đếm giá trị số

 Cú pháp

Count(tham số 1,tham số 2,…)

 Hàm nhận vào từ 1  30 tham số, và trả về số 
các tham số có kiểu dữ liệu số.



Hàm đếm giá trị khác rỗng

 Cú pháp: 

CountA(tham số 1,tham số 2,…)

 Hàm nhận vào từ 1 đến 30 tham số, và trả về số 
lượng tham số khác rỗng.

Ô B4 rỗng nên không được đếm.

Hằng chuỗi “” thực sự là một chuỗi có 

độ dài 0, hàm sẽ đếm tham số này



Hàm lấy giá trị lớn nhất, nhỏ nhất

 Cú pháp: 

Max(tham số 1,tham số 2,…)

Min(tham số 1,tham số 2,…)

 Hàm nhận vào từ 1 đến 30 tham số, trả về giá trị 
số lớn nhất, nhỏ nhất

=Max( B2:B5,1)

=Min( B2:B5,1)

Tham số không hợp lệ



Hàm tính tổng

 Cú pháp: 

Sum(tham số 1,tham số 2,…)

 Hàm nhận vào từ 1 đến 30 tham số, trả về tổng 

các giá trị số.



Hàm xếp hạng

 Cú pháp: 

Rank(giá trị xếp hạng,vùng xếp hạng,kiểu)

 Hàm nhận vào 3 tham số:

• Giá trị xếp hạng: giá trị sẽ được xếp hạng so với các giá 

trị trong Vùng xếp hạng

• Vùng xếp hạng: gồm toàn bộ các giá trị dùng để xếp 

hạng cho Giá trị xếp hạng

• Kiểu xếp hạng: 0 hoặc 1

 0: xếp hạng tăng dần theo giá trị xếp hạng giảm dần

Ví dụ: xếp hạng học sinh theo điểm trung bình

 1: xếp hạng tăng dần theo giá trị xếp hạng tăng dần

Ví dụ: xếp hạng vận động viên điền kinh theo thời gian thi đấu



Hàm xếp hạng

 Ví dụ: xếp hạng học sinh theo điểm trung bình

• Chỉ cần xếp hạng cho học 

sinh đầu tiên so với cả lớp

• Chép công thức cho các học 

sinh khác

• Hàm xếp đồng hạng cho 

những giá trị trùng nhau

• Lưu ý: vùng xếp hạng (cột 

ĐIỂM TB) phải dùng địa chỉ 

tuyệt đối



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi

 Hàm lấy ký tự bên trái chuỗi

 Hàm lấy ký tự bên phải chuỗi

 Hàm lấy ký tự ở giữa chuỗi

 Hàm đổi chuỗi thành số 

6. Nhóm hàm luận lý



Hàm lấy ký tự bên trái

 Cú pháp: Left(chuỗi,số ký tự)

• Nếu không ghi tham số thứ hai (tham số tùy chọn), hàm 

trả về 1 ký tự bên trái chuỗi

=LEFT (“Excel”)



Hàm lấy ký tự bên phải

 Cú pháp: Right(chuỗi,số ký tự)

• Nếu không ghi tham số thứ hai (tham số tùy chọn), hàm 

trả về 1 ký tự bên phải chuỗi

=RIGHT (“EXCEL”)



Hàm lấy ký tự giữa chuỗi

 Cú pháp:

Mid(chuỗi,vị trí bắt đầu,số ký tự)

=MID ("Excel",2,1) & MID ("Excel",4,1)



Hàm đổi chuỗi số thành giá trị số

 Cú pháp: 

Value(chuỗi số)

=VALUE ( LEFT(A2, 4) )

=VALUE ( LEFT(A2, 6) )

Lỗi do “0908 1” không 

phải là chuỗi toàn số

=LEFT (A2, 4) *1=LEFT (A2, 6)



Nội dung chính

1. Giới thiệu hàm

2. Nhóm hàm số

3. Nhóm hàm thời gian

4. Nhóm hàm thống kê 

5. Nhóm hàm chuỗi

6. Nhóm hàm luận lý

 Biểu thức so sánh

 Hàm And

 Hàm Or 



Biểu thức so sánh

 Biểu thức so sánh gồm hai vế kết hợp bởi một 

phép so sánh:  >  <  =  >=  <=  <>

 Kết quả là một giá trị luận lý: True hoặc False

 Ví dụ:

3 > 7  False

3 <= 7  True



Hàm AND

 Hàm kết hợp nhiều biểu thức so sánh theo phép

hội tập hợp. 

And(tham số 1,tham số 2,…)

=AND (B3>=0, B3<=10)



Hàm OR

 Hàm kết hợp nhiều biểu thức so sánh theo phép 

tuyển tập hợp.

Or(tham số 1,tham số 2,…)

=OR (3 > 7, 6 <> 2*3)



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



Nội dung chính

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Các hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ

2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bài 3:

Trình bày bảng tính

Bộ môn Tin học cơ sở



Nội dung chính

1. Định dạng bảng tính

2. Định dạng dữ liệu số

3. In ấn

4. Giao tiếp với phần mềm khác

4



Nội dung chính

1. Định dạng bảng tính

 Định kích thước cột

 Định kích thước dòng

 Trình bày nội dung

2. Định dạng dữ liệu số

3. In ấn

4. Giao tiếp với phần mềm khác



Định kích thước cột

 Định độ rộng cộtbằng chuột

Nhấp đúp chuột để 

Excel tự động định 

độ rộng cột vừa với 

nội dung các ô

Nhấn và kéo chuột trên 

đường biên phải của ký 

hiệu cột để định độ rộng



Định kích thước cột

 Định độ rộng cho nhiều cột:

1. Chọn các cột

2. Format > Column > Width…

3. Nhập độ rộng cột (điểm ảnh)



Định kích thước dòng

 Định chiều cao dòng bằng chuột

Nhấp đúp chuột để 

Excel tự động định 

chiều cao dòng vừa 

với nội dung các ô

Nhấn và kéo chuột 

trên đường biên dưới 

của ký hiệu dòng để 

định chiều cao dòng



Định kích thước dòng

 Định chiều cao cho nhiều dòng:

1. Chọn các dòng

2. Format > Row > Height…

3. Nhập chiều cao dòng (điểm ảnh)



Trình bày nội dung

 Trình bày nội dung ô: 

• Canh biên

• Định dạng chữ

• Đóng khung

• …

 Thao tác:

1. Chọn ô hay vùng cần định dạng.

2. Format > Cells…

 Nhấp chuột phải > Format Cells…

 CTRL+1



Trình bày nội dung

 Canh biên: thẻ Alignment

Canh biên ngang

Canh biên dọc

Khoảng cách 

biên trái

Hiện văn bản 

theo chiều dọc

Cuộn văn bản trong 

ô thành nhiều dòng, 

nếu dữ liệu dài hơn 

độ rộng của cột



Trình bày nội dung

 Định dạng chữ: thẻ Font



Trình bày nội dung

 Đóng khung: thẻ Border

Định các 

khung

Chọn kiểu 

khung

Chọn màu 

khung



Trình bày nội dung

 Tô màu: thẻ Patterns

Chọn mẫu tô

Chọn màu tô



Nội dung chính

1. Định dạng bảng tính

2. Định dạng dữ liệu số

3. In ấn

4. Giao tiếp với phần mềm khác



Định dạng dữ liệu số

 Thay đổi cách hiển thị số, không làm thay đổi giá trị.

Số hiển thị trên 

thanh công thức



Định dạng dữ liệu số

 Thẻ Number:

• Chọn loại định dạng:

 Number: dạng số

 Currency: dạng tiền 

tệ

 Percentage: phần 

trăm

 …

 Custom: định dạng 

dữ liệu theo theo 

một chuỗi định dạng 

được lập

Định dạng General sẽ 

hiện số mặc định như 

khi được nhập vào



 Dạng số (Number)

Định dạng dữ liệu số

Số chữ số lẻ

Chèn dấu phân 

cách hàng ngàn

Dạng hiển thị số âm



 Dạng tiền tệ (Currency)

Định dạng dữ liệu số

Số chữ số lẻ

Ký hiệu tiền tệ

Dạng hiển thị số âm



 Dạng ngày (Date)

Định dạng dữ liệu số

Dạng hiển thị

Dạng thức thời 

gian theo quốc gia



 Định dạng tùy biến (Custom)

Định dạng dữ liệu số

Nhập chuỗi định 

dạng (format) 

trong ô Type

Những chuỗi định dạng 

có sẵn, hay đã được lập



 Định dạng tùy biến

• Lập chuỗi định dạng số, dùng các ký hiệu sau:

 # : đại diện cho một số, nếu không có số thì để trống

 0 : đại diện cho một số, nếu không có số thì hiện số 0

 ,  . : dấu chấm thập phân và dấu phân cách hàng ngàn

 Hằng chuỗi : hiển thị cùng với số, phía trước hay phía sau 

(đặt trong cặp nháy kép)

• Lập chuỗi định dạng thời gian, dùng các ký hiệu sau: 

d, m, y, h, m, s 

tương ứng với 6 thành phần của một giá trị thời gian

Định dạng dữ liệu số



 Định dạng tùy biến

Định dạng dữ liệu số



Nội dung chính

1. Định dạng bảng tính

2. Định dạng dữ liệu

3. In ấn

 Thiết lập vùng in

 In ra máy in

 Định dạng trang in

 Tạo ngắt trang

4. Giao tiếp với phần mềm khác



In ra máy in

 Lệnh: File > Print…

Phím tắt: CTRL+P
Chọn máy in 

Định các 

trang in Số bản in 

Định thứ 

tự khi in 

nhiều bản

In toàn bộ các trang 

trong vùng in

In một số 

trang nhất 

định Xem trước 

các trang in



 Lệnh: File > Page Setup…
• Thẻ Page: hướng in, loại giấy in, tỷ lệ in, …

Định dạng trang in

Hướng trang in: 

dọc hoặc ngang

Tỷ lệ % trang in so 

với kích thước thực

Chọn khổ giấy in
Chất lượng in 

(điểm ảnh/inch)



 Lệnh: File > Page Setup…
• Thẻ Margins: định lề giấy, canh biên, …

Định dạng trang in

Canh giữa theo bề 
ngang trang giấy

Canh giữa theo bề 
dọc trang giấy

Định lề 
trên, dưới, 
trái, phải

Độ rộng tiêu 
đề đầu trang

Độ rộng tiêu 
đề cuối trang



 Lệnh: File > Page Setup…
• Thẻ Header/Footer: Tiêu đề đầu và cuối trang

Định dạng trang in

Nhập nội dung trực 

tiếp vào vùng tiêu đề

Chèn các thông tin: 

số trang, tác giả, 

tên tài liệu, …



 Tiêu đề đầu và cuối trang: Hiệu chỉnh nội dung 
của tiêu đề đầu và cuối trang (được chia thành ba 
phần)

Định dạng trang in

Nút định 

dạng chữ

Chèn số 

trang

Chèn tổng 

số trang

Chèn 

ngày

Chèn 

giờ

Chèn đường dẫn 

và tên tập tin

Chèn tên 

tập tin

Chèn tên 

bảng tính

Chèn 

hình

Định dạng 

hình



Nội dung chính

1. Định dạng bảng tính

2. Định dạng dữ liệu

3. In ấn

4. Giao tiếp giữa Excel và Word



 Khái niệm Bảng biểu trong Word có những tính 

chất tương đồng với Bảng tính: 

• Gồm nhiều dòng, cột giao nhau tạo thành các ô

• Có thể lập những công thức đơn giản trong Bảng biểu

• Trình bày nội dung trong Bảng biểu tương tự như 

Bảng tính

 Một sự khác biệt là Word chú trọng đến hình 

thức trình bày, nên việc định dạng Bảng biểu đa 

dạng hơn Bảng tính trong Excel

 Trong một Văn bản cần những tính toán phức 

tạp, nên sử dụng Bảng tính để thực hiện, sau đó 

sao chép dữ liệu sang Văn bản

Giao tiếp giữa Excel và Word



Giao tiếp giữa Excel và Word

E0501-Summary.xls E0502-Memo.doc

Dữ liệu sao 

chép từ Excel 

vào Word có 

dạng bảng biểu

E0505-Word Table.xlsE0505.doc

Bảng biểu trong 

Word có thể 

sao chép vào 

Excel như một 

bảng tính 



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



2Các hàm điều khiển

Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Các hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bộ môn Tin học cơ sở

Bài 4:

Các hàm điều khiển



4Các hàm điều khiển

Nội dung chính

1. Nhóm hàm điều kiện

2. Nhóm hàm tìm kiếm



5Các hàm điều khiển

Nội dung chính

1. Nhóm hàm điều kiện

 Hàm IF

 Hàm COUNTIF

 Hàm SUMIF

2. Nhóm hàm tìm kiếm



6Các hàm điều khiển

Hàm IF

 Hàm điều kiện.

 Cú pháp:

IF(Biểu_thức_điều_kiện, Trị_đúng, Trị_sai)

 Hàm IF trả về:

• Trị_đúng: Nếu Biểu_thức_điều_kiện đúng.

• Trị_sai: Nếu Biểu_thức_điều_kiện sai.



7Các hàm điều khiển

Hàm IF

 Ví dụ: Tính cột Phái theo ký tự thứ 3 của Mã HS



8Các hàm điều khiển

Hàm IF

 Hàm IF lồng nhau: Được phép lồng tối đa 7 cấp.

 Ví dụ: tính cột Ngành dựa vào hai ký tự đầu của 

Mã HS



9Các hàm điều khiển

Hàm COUNTIF

 Hàm đếm có điều kiện.

 Cú pháp:

COUNTIF(Vùng_đếm, Chuỗi_điều_kiện)

 Hàm COUNTIF đếm số lượng các ô trong

Vùng_đếm thỏa mãn Chuỗi_điều_kiện.



10Các hàm điều khiển

Hàm COUNTIF

 Ví dụ:



11Các hàm điều khiển

Hàm SUMIF

 Hàm tính tổng có điều kiện.

 Cú pháp:

SUMIF(Vùng_so_sánh, Chuỗi_điều_kiện, 

Vùng_tính_tổng)

 Hàm SUMIF tính tổng các giá trị được chọn

trong Vùng_tính_tổng, những giá trị này

được chọn ứng với những dòng của

Vùng_so_sánh, có giá trị thỏa mãn

Chuỗi_điều_kiện.



12Các hàm điều khiển

Hàm SUMIF

 Ví dụ:



13Các hàm điều khiển

Nội dung chính

1. Nhóm hàm điều kiện

2. Nhóm hàm tìm kiếm

 Hàm VLOOKUP

 Hàm HLOOKUP



14Các hàm điều khiển

 Hàm tìm kiếm theo cột.

 Cú pháp:

VLOOKUP(Trị_dò_tìm, Bảng_dò_tìm, Cột_lấy

giá_trị, [TRUE/FALSE])

 Tìm kiếm Trị_dò_tìm tại cột đầu tiên của

Bảng_dò_tìm và trả về giá trị của Cột_lấy

giá_trị trong Bảng_dò_tìm.

Hàm VLOOKUP



15Các hàm điều khiển

Hàm VLOOKUP

• Trị_dò_tìm: giá trị ở bảng chính và phải xử lý cho

giống với giá trị ở Bảng_dò_tìm.

• Bảng_dò_tìm: bảng để tìm kiếm giá trị.

• Cột_lấy_giá_trị: số thứ tự của cột muốn lấy giá

trị trong Bảng_dò_tìm (cột đầu tiên là 1)

• Tham biến FALSE (hoặc 0): dò tìm chính xác, nếu

không tìm thấy hàm trả về lỗi #N/A.

• Tham biến TRUE (hoặc 1, hoặc không có): dò tìm gần

đúng, nếu không tìm thấy Trị_dò_tìm tại cột đầu

tiên, hàm sẽ dò tìm giá trị trong Bảng_dò_tìm 

Trị_dò_tìm.



16Các hàm điều khiển

Hàm VLOOKUP

• Ví dụ: Tìm kiếm Tên ĐV dựa vào Mã ĐV



17Các hàm điều khiển

Hàm VLOOKUP

• Các ví dụ khác:



18Các hàm điều khiển

 Hàm tìm kiếm theo dòng.

 Cú pháp:

HLOOKUP(Trị_dò_tìm, Bảng_dò_tìm, Dòng_lấy

giá_trị, [TRUE/FALSE])

 Tìm kiếm Trị_dò_tìm tại dòng đầu tiên của

Bảng_dò_tìm và trả về giá trị của Dòng_lấy

giá_trị trong Bảng_dò_tìm.

Hàm HLOOKUP



19Các hàm điều khiển

Hàm HLOOKUP

• Trị_dò_tìm: giá trị ở bảng chính và phải xử lý cho

giống với giá trị ở Bảng_dò_tìm.

• Bảng_dò_tìm: bảng để tìm kiếm giá trị.

• Dòng_lấy_giá_trị: số thứ tự của dòng muốn lấy

giá trị trong Bảng_dò_tìm (dòng đầu tiên là 1)

• Tham biến FALSE (hoặc 0): dò tìm chính xác, nếu

không tìm thấy hàm trả về lỗi #N/A.

• Tham biến TRUE (hoặc 1, hoặc không có): dò tìm gần

đúng, nếu không tìm thấy Trị_dò_tìm tại dòng đầu

tiên, hàm sẽ dò tìm giá trị trong Bảng_dò_tìm 

Trị_dò_tìm.



20Các hàm điều khiển

Hàm HLOOKUP

• Ví dụ: Tìm kiếm Tên ĐV dựa vào Mã ĐV



21Các hàm điều khiển

Hàm HLOOKUP

• Các ví dụ khác:



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



2Cơ sở dữ liệu

Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bộ môn Tin học cơ sở

Bài 5: 

Cơ sở dữ liệu



4Cơ sở dữ liệu

Nội dung chính

1. Một số khái niệm cơ bản

2. Sắp xếp dữ liệu

3. Lọc và tìm kiếm trên cơ sở dữ liệu: AutoFilter

4. Các hàm thống kê trên cơ sở dữ liệu



5Cơ sở dữ liệu

Nội dung chính

1. Một số khái niệm cơ bản

 Vùng cơ sở dữ liệu (Database)

 Vùng điều kiện (Criteria)

 Vùng trích dữ liệu (Extract)

2. Sắp xếp dữ liệu

3. Lọc và tìm kiếm trên cơ sở dữ liệu: AutoFilter

4. Các hàm thống kê trên cơ sở dữ liệu



6Cơ sở dữ liệu

Vùng cơ sở dữ liệu

 Là vùng bảng tính, được xác định bởi địa chỉ của ô 

trên trái và ô dưới phải.

 Bao gồm các trường (field) và mẩu tin (record):

• Trường (tương ứng với một cột): biểu thị một thuộc tính

của đối tượng và có kiểu dữ liệu nhất định.

• Mẩu tin (tương ứng với một dòng): biểu thị một dòng dữ 

liệu.

Chú ý: Dòng đầu của vùng cơ sở dữ liệu chứa các tên 

trường, những dòng tiếp theo chứa các mẩu tin.



7Cơ sở dữ liệu

Vùng cơ sở dữ liệu

Mã SV Tên SV Phái Toán Văn

010256 Lan Nữ 9.0 8.5

010367 Dũng Nam 9.5 7.5

Tiêu đề 

cột

Mẩu tin

 Ví dụ:



8Cơ sở dữ liệu

Vùng điều kiện

 Là vùng chứa điều kiện để tìm kiếm, gồm ít 

nhất hai dòng:

• Dòng chứa tiêu đề.

• Các dòng còn lại chứa điều kiện.

  Ví dụ:

> = 8>= 9

VănToán

Tiêu đề

Các điều 

kiện



9Cơ sở dữ liệu

Vùng trích dữ liệu

 Là vùng chứa các mẩu tin của vùng cơ sở dữ

liệu thỏa yêu cầu của vùng điều kiện. Vùng

trích dữ liệu có dòng đầu tiên chứa các tiêu đề

của vùng cơ sở dữ liệu.

  Ví dụ:

Mã SV Phái Toán Văn

010256 Nữ 9.0 8.5

Tiêu đề

Mẩu tin thỏa 

điều kiện



10Cơ sở dữ liệu

Nội dung chính

1. Một số khái niệm cơ bản

2. Sắp xếp dữ liệu

 Sắp xếp dữ liệu theo nội dung của một cột

 Sắp xếp dữ liệu theo nội dung của hai hay nhiều 

cột

3. Lọc và tìm kiếm trên cơ sở dữ liệu: AutoFilter

4. Các hàm thống kê trên cơ sở dữ liệu



11Cơ sở dữ liệu

Sắp xếp dữ liệu theo nội dung một cột

 Sắp xếp dữ liệu theo nội dung của một cột

• Chọn ô bất kỳ trong cột có nội dung cần sắp xếp

• Nhấp chuột chọn:

sắp xếp theo 

thứ tự tăng dần

sắp xếp theo thứ 

tự giảm dần
hoặc



12Cơ sở dữ liệu

Sắp xếp dữ liệu theo nội dung một cột

 Ví dụ: Sắp xếp tăng dần theo tên.



13Cơ sở dữ liệu

Sắp xếp dữ liệu theo nội dung nhiều cột

 Sắp xếp dữ liệu theo nội dung của hai 

hay nhiều cột

Bước 1: Chọn các cột có nội dung cần sắp xếp.

Bước 2: Data > Sort



14Cơ sở dữ liệu

Sắp xếp dữ liệu theo nội dung nhiều cột

Chọn khóa 

thứ nhất Sắp xếp 

tăng dần
[Chọn khóa 

thứ hai]

[Chọn khóa 

thứ ba]

Dòng đầu là 

tiêu đề cột  

(không sắp 

xếp)

Sắp xếp 

giảm dần

Không có 

dòng tiêu 

đề cột (sắp 

xếp cả 

dòng đầu)Lựa chọn 

cách xếp



15Cơ sở dữ liệu

Sắp xếp dữ liệu theo nội dung nhiều cột

• Ví dụ: Sắp xếp tăng dần theo tên, nếu trùng tên xếp 

tăng dần theo họ.



16Cơ sở dữ liệu

Nội dung chính

1. Một số khái niệm cơ bản

2. Sắp xếp dữ liệu

3. Lọc và tìm kiếm trên cơ sở dữ liệu: AutoFilter

4. Các hàm thống kê trên cơ sở dữ liệu



17Cơ sở dữ liệu

Công cụ AutoFilter

 Công cụ AutoFilter

Bước 1: Nhấp vào một ô bất kỳ trong Cơ sở dữ liệu.

Bước 2: Data > Filter > AutoFilter

Bước 3: Nhấp chọn giá trị trong từng cột để làm điều 

kiện lọc.

Ghi chú: Bỏ việc lọc : Data > Filter > Show All



18Cơ sở dữ liệu

Công cụ AutoFilter

• Nhấp chuột vào mũi tên ta có danh sách thả xuống:

 All: để hiện lại mọi mẩu tin

 Top 10…: các giá trị lớn nhất

 Custom…: tự định điều kiện lọc

 Và các giá trị của cột



19Cơ sở dữ liệu

Nội dung chính

1. Một số khái niệm cơ bản

2. Sắp xếp dữ liệu

3. Lọc và tìm kiếm trên cơ sở dữ liệu: AutoFilter

4. Các hàm thống kê trên cơ sở dữ liệu

 Hàm DSUM

 Hàm DCOUNT, DCOUNTA

 Hàm DAVERAGE

 Hàm DMAX, DMIN



20Cơ sở dữ liệu

Hàm DSUM

 Hàm tính tổng có điều kiện

 Cú pháp:

DSUM(Vùng_CSDL, Cột_tính, Vùng_điều_kiện)

 Hàm DSUM tính tổng trên Cột_tính của

Vùng_CSDL tại những dòng thỏa điều kiện trong

Vùng_điều_kiện.



21Cơ sở dữ liệu

Hàm DSUM

 Ví dụ: Tính tổng lương những người có số con 

bằng 2.

=DSUM(A1:E7,E1,G2:G3)

=DSUM(A1:E7,5,G2:G3)

=DSUM(A1:E7,”Lương”,G2:G3)



22Cơ sở dữ liệu

Hàm DCOUNT

 Hàm đếm có điều kiện.

 Cú pháp

DCOUNT(Vùng_CSDL, Cột_đếm, Vùng_điều_kiện)

 Hàm DCOUNT đếm số ô (kiểu số) trong Cột_đếm

của Vùng_CSDL tại những dòng thỏa điều kiện 

trong Vùng_điều_kiện.



23Cơ sở dữ liệu

Hàm DCOUNT

 Ví dụ:  Đếm số người có số con bằng 2.

=DCOUNT(A1:E7,C1,G2:G3)

=DCOUNT(A1:E7,3,G2:G3)

=DCOUNT(A1:E7,”Số con”,G2:G3)



24Cơ sở dữ liệu

Hàm DCOUNTA

 Hàm đếm có điều kiện.

 Cú pháp

DCOUNTA(Vùng_CSDL, Cột_đếm, Vùng_điều_kiện)

 Hàm DCOUNTA đếm các ô khác trống trong

Cột_đếm của Vùng_CSDL tại những dòng thỏa

điều kiện trong Vùng_điều_kiện.



25Cơ sở dữ liệu

Hàm DCOUNTA

 Ví dụ: Đếm số người có số con bằng 2.

=DCOUNTA(A1:E7,B1,G2:G3)

=DCOUNTA(A1:E7,2,G2:G3)

=DCOUNTA(A1:E7,”Tên”,G2:G3)



26Cơ sở dữ liệu

Hàm DAVERAGE

 Hàm tính trung bình có điều kiện.

 Cú pháp:

DAVERAGE(Vùng_CSDL, Cột_tính, Vùng_điều_kiện)

 Hàm  DAVERAGE tính giá trị trung bình trên 

Cột_tính của  Vùng_CSDL tại những dòng thỏa 

điều kiện trong Vùng_điều_kiện.



27Cơ sở dữ liệu

Hàm DAVERAGE

 Ví dụ: Tính TB lương những người có số con 

bằng 2.

=DAVERAGE(A1:E7,E1,G2:G3)

=DAVERAGE (A1:E7,5,G2:G3)

=DAVERAGE(A1:E7,”Lương”,G2:G3)



28Cơ sở dữ liệu

Hàm DMAX

 Hàm tìm số lớn nhất có điều kiện.

 Cú pháp:

DMAX(Vùng_CSDL, Cột_tính, Vùng_điều_kiện)

 Hàm DMAX tìm giá trị lớn nhất trong Cột_tính

của Vùng_CSDL tại những dòng thỏa điều kiện 

trong Vùng_điều_kiện.



29Cơ sở dữ liệu

Hàm DMAX

 Ví dụ: Tìm Lương cao nhất của những người có 

số con bằng 2.

=DMAX(A1:E7,E1,G2:G3)

=DMAX (A1:E7,5,G2:G3)

=DMAX(A1:E7,”Lương”,G2:G3)



30Cơ sở dữ liệu

Hàm DMIN

 Hàm tìm số nhỏ nhất có điều kiện.

 Cú pháp:

DMIN(Vùng_CSDL, Cột_tính, Vùng_điều_kiện)

 Hàm DMIN tìm giá trị nhỏ nhất trong Cột_tính

của Vùng_CSDL tại những dòng thỏa điều kiện 

trong Vùng_điều_kiện.



31Cơ sở dữ liệu

Hàm DMIN

 Ví dụ: Tìm Lương thấp nhất của những người có 

số con bằng 2.

=DMIN(A1:E7,E1,G2:G3)

=DMIN (A1:E7,5,G2:G3)

=DMIN (A1:E7,”Lương”,G2:G3)



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 3:

Xử lý bảng tính

Bộ môn Tin học cơ sở



Biểu đồ 2

Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hàm cơ bản

 Bài 3: Định dạng bảng tính

 Bài 4: Các hàm điều khiển

 Bài 5: Cơ sở dữ liệu

 Bài 6: Biểu đồ



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT EXCEL

Bài 6:

Biểu đồ

Bộ môn Tin học cơ sở



Biểu đồ 4

Nội dung chính

1. Tạo biểu đồ mới

2. Chỉnh sửa biểu đồ



Biểu đồ 5

Nội dung chính

1. Tạo biểu đồ mới

2. Chỉnh sửa biểu đồ



Biểu đồ 6

Tạo biểu đồ mới

 Đặt con trỏ vào vùng dữ liệu cần vẽ biểu đồ.

• Ví dụ: Vẽ biểu đồ có bảng dữ liệu sau:



Biểu đồ 7

Tạo biểu đồ mới

 Thực hiện lệnh:

Nhấp chuột Nhấp chuộthoặc



Biểu đồ 8

Tạo biểu đồ mới

Chọn kiểu 

biểu đồ
Chọn một 

dạng của kiểu 

đã chọn

Nút dùng để 

xem ví dụ kiểu 

biểu đồ

 Hộp hội thoại bước 1 xuất hiện: Chọn biểu đồ



Biểu đồ 9

 Nhấp nút Next sang bước kế tiếp, Hộp hội thoại
bước 2 xuất hiện: Xác định vùng dữ liệu

Tạo biểu đồ mới

Địa chỉ 

vùng dữ 

liệu vẽ 

biểu đồ

Chọn dữ 

liệu vẽ 

biểu đồ

theo 

hàng 

hoặc 

theo cột

Tiêu đề 

cột làm 

chú thích

Tiêu đề 

hàng hiện 

ở đây



Biểu đồ 10

Tạo biểu đồ mới

 Nhấp nút Next sang bước kế tiếp, Hộp hội thoại
bước 3 xuất hiện: Xác định Tiêu đề

Nhập tiêu 

đề của 

biểu đồ

Nhập tiêu 

đề của 

hàng

Nhập tiêu 

đề của cột



Biểu đồ 11

Tạo biểu đồ mới

 Xác định chú thích

Ẩn / hiện 

ghi chú

Chọn vị 

trí của 

ghi chú



Biểu đồ 12

Tạo biểu đồ mới

As new sheet :Đưa biểu đồ 

vào một sheet mới, xuất 

hiện ngay trước sheet chứa 

dữ liệu của biểu đồ

As object in :Để biểu đồ như 

một đối tượng đồ họa trong 

sheet hiện hành.

 Nhấp nút Next sang bước kế tiếp, Hộp hội thoại 
bước 4 xuất hiện: Xác định vị trí biểu đồ



Biểu đồ 13

Tạo biểu đồ mới

 Ví dụ: Chọn As new sheet, nhấn Finish hoàn tất.

Biểu đồ được lưu trong sheet mới thuộc workbook

hiện hành.



Biểu đồ 14

Nội dung chính

1. Tạo biểu đồ mới

2. Chỉnh sửa biểu đồ

 Chỉnh sửa các đối tượng trên biểu đồ

 Bổ xung đường biểu diễn



Biểu đồ 15

Chỉnh sửa các đối tượng trên biểu đồ

 Chỉnh sửa thành phần biểu đồ.

Nhấp đúp chuột hoặc 

nhấp chuột phải vào 

thành phần biểu đồ> 

Format Data Series…



Biểu đồ 16

Chỉnh sửa các đối tượng trên biểu đồ

 Thay đổi kiểu biểu đồ.

Nhấp đúp chuột hoặc 

nhấp chuột phải vào 

thành phần biểu đồ> 

Chart Type…



Biểu đồ 17

Chỉnh sửa các đối tượng trên biểu đồ

 Chỉnh sửa tiêu đề:

Nhấp chuột phải vào 
tên biểu đồ > Format 

Chart Title...



Biểu đồ 18

Chỉnh sửa các đối tượng trên biểu đồ

Nhấp chuột 
phải vào trục 
tọa độ > 
Format Axis...

 Chỉnh sửa trục tọa độ (Trục Y)

Xác định tỷ 

lệ Trục Y



Biểu đồ 19

Bổ xung đường biểu diễn

 Ví dụ: Bổ xung cột Lâm sản vào biểu đồ

Chọn dòng Lâm 
sản, nhấn giữ 

chuột kéo và thả 
vào biểu đồ



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Chương 4:
Thuyết trình bằng máy tính

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hiệu ứng chuyển động

Thuyết trình bằng máy tính 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT POWERPOINT

Bài 1:

Tổng quan

Bộ môn Tin học cơ sở



Nội dung chính

1. Giới thiệu Microsoft PowerPoint

2. Một số thao tác cơ bản

Tổng quan 4



Nội dung chính

1. Giới thiệu Microsoft PowerPoint

Màn hình giao tiếp

Các thành phần của trang

Các góc nhìn (view)

Các cách trình bày trang (layout)

2. Một số thao tác cơ bản

Tổng quan 5



Màn hình giao tiếp

Tổng quan 6

Menu 

hệ 

thống

Trang 

hiện tại

Danh 

sách 

trang

Thanh

công cụ

định dạng

Thanh

công cụ

vẽ hình



Các thành phần của trang

Tổng quan 7

Tiêu đề

Nền

Nội 

dung

Ngày 

giờ
Footer

Số 

trang



Các góc nhìn

 View > Normal view

Tổng quan 8



Các góc nhìn

 View > Slide sorter view

Tổng quan 9



Các góc nhìn

 View > Slide show view (F5)

Tổng quan 10



Các góc nhìn

 View > Note page view

Tổng quan 11



Các cách trình bày trang

Tổng quan 12

2. Chọn

1. Chọn

3. Chọn

một trong 

các cách 

trình bày 

trang 

trong đây



Nội dung chính

1. Giới thiệu Microsoft PowerPoint

2. Một số thao tác cơ bản

Thêm, xóa và sắp xếp thứ tự trang

Chọn nền cho trang

Nhập nội dung trang

Chèn một số đối tượng vào trang

Tổng quan 13



Thêm (chèn) trang mới

Tổng quan 14

1. Nhấp 

chuột 

phải vào 

vị trí 

muốn 

chèn

2. Chọn



Xóa một trang

Tổng quan 15

1. Nhấp chuột 

phải vào trang 

muốn xóa

2. Chọn



Sắp xếp thứ tự trang

Tổng quan 16

2. Kéo chuột 

đến vị trí mới 

rồi thả chuột ra

1. Nhấn 

và giữ 

vào 

trang 

muốn di 

chuyển



Chọn nền cho trang

 Chọn các mẫu có sẵn

Tổng quan 17

2. Chọn

3. Chọn

một trong 

các mẫu 

trong đây

1. Chọn



Chọn nền cho trang

 Chọn hình nền tùy ý

Tổng quan 18

1. Chọn

2. Chọn

3. Chọn

4. Chọn



Chọn nền cho trang

 Chọn hình nền tùy ý (tiếp theo)

Tổng quan 19

1. Chọn

2. Chọn để xác định 

đường dẫn của hình 

muốn làm hình nền

3. Áp dụng 

cho toàn bộ 

trang
3. Áp dụng 

cho trang 

hiện tại



Nhập nội dung trang

 Nhập tương tự như trong Word

Tổng quan 20

Nhập

tiêu đề

trang

Nhập

nội dung 

trang

Thanh 

công cụ 

định 

dang



Chèn một số đối tượng vào trang

 Hộp văn bản (text box)

• Nhấp biểu tượng       trên thanh công cụ Drawing.

• Vẽ 1 hộp văn bản lên trang bằng cách và kéo chuột.

 Tập tin ảnh

• Nhấp biểu tượng       trên thanh công cụ Drawing rồi 

chọn hình cần chèn (tương tự như trong MS Word).

 Clip Art

• Nhấp biểu tượng       trên thanh công cụ Drawing rồi 

chọn hình cần chèn (tương tự như trong MS Word).

Tổng quan 21



Chèn một số đối tượng vào trang

 Word Art 

• Nhấp biểu tượng       trên thanh công cụ Drawing rồi 

chọn hình cần chèn (tương tự như trong MS Word).

 Autoshape

• Nhấp biểu tượng                trên thanh công cụ Drawing 

rồi chọn hình cần chèn (tương tự như trong MS Word).

 Âm nhạc/Phim ảnh

• Chọn menu Insert > Movies and Sounds > Sound 

(Movie) From File...

• Chọn tập tin nhạc (hay phim ảnh) ta muốn chèn rồi 

nhấn OK.
Tổng quan 22



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Phần 4:
Thuyết trình bằng máy tính

Bộ môn Tin học cơ sở



Nội dung

 Bài 1: Tổng quan

 Bài 2: Các hiệu ứng chuyển động

Thuyết trình bằng máy tính 2



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MICROSOFT POWERPOINT

Bài 2:
Các hiệu ứng chuyển động

Bộ môn Tin học cơ sở



Nội dung chính

1. Hiệu ứng chuyển trang

2. Hiệu ứng cho các đối tượng

Các hiệu ứng chuyển động 4



Hiệu ứng chuyển trang

Các hiệu ứng chuyển động 5

2. Chọn

1. Chọn

3. Chọn 

tốc độ

3. Chọn 

âm thanh

3. Chọn 

cách 

thức kích 

hoạt

3. Chọn 

kiểu 

chuyển 

trang



Nội dung chính

1. Hiệu ứng chuyển trang

2. Hiệu ứng cho các đối tượng

Chọn hiệu ứng

Chọn cách hiệu ứng được kích hoạt

Chọn hướng hiệu ứng xảy ra

Thay đổi thứ tự xảy ra hiệu ứng

Các hiệu ứng chuyển động 6



Cửa sổ quản lý hiệu ứng

Các hiệu ứng chuyển động 7

1. Chọn

2. Chọn

3. Chọn đối tượng 

muốn tạo hiệu ứng

4. Thêm 

hiệu ứng

5. Chọn 

loại hiệu 

ứng



Chọn hiệu ứng

 Entrance: quy định cách xuất hiện của đối tượng 

(trước khi xảy ra hiệu ứng này, đối tượng chưa 

xuất hiện trên trang).

 Emphasis: giúp đối tượng được nổi bật hơn trên 

trang (phóng to, thu nhỏ, rung, ...)

 Exit: quy định cách mà đối tượng sẽ biến mất trên 

trang.

 Motion path: chỉ ra quỹ đạo di chuyển của đối 

tượng trên trang.

Các hiệu ứng chuyển động 8



Chọn cách hiệu ứng được kích hoạt

Các hiệu ứng chuyển động 9

1. Nhấp 

chuột phải

2. Chọn

3. Chọn

cách 

bắt đầu

3. Chọn

tốc độ

3. Chọn

chế độ

lặp lại

3. Chọn 

thời 

gian 

chờ



Chọn hướng hiệu ứng xảy ra

 Một số hiệu ứng không thể quy định được hướng 

của hiệu ứng xảy ra (Flash Bulb, Bold Flash, ...). 

 Nếu có thể chỉnh được hướng của hiệu ứng, chọn 

vào combo box của Direction hoặc Amount, ... tùy 

thuộc vào từng hiệu ứng nhưng vẫn nằm cùng 

một vị trí trên cửa sổ Custom Animation.

Các hiệu ứng chuyển động 10



Thay đổi thứ tự xảy ra hiệu ứng

 Thứ tự các hiệu ứng được trình bày trong cửa sổ 

Custom Animation ở ô lớn nhất (sắp xếp theo thứ 

tự từ trên xuống dưới).

 Để thay đổi thứ tự xảy ra, chọn hiệu ứng cần thay 

đổi rồi click các mũi tên thay đổi thứ tự xảy ra.

Các hiệu ứng chuyển động 11



Trường Đại học Khoa học Tự nhiên

Khoa Công nghệ Thông tin

MÔN HỌC: TIN HỌC CƠ SỞ

Giới thiệu môn học

Bộ môn Tin học cơ sở



Giới thiệu chung

 Đối tượng: Sinh viên năm nhất.

 Thời gian: 45t LT (15 tuần)+ 30t TH (10 tuần)

 Môn học tiên quyết: Không có

 Hình thức kiểm tra: LT (4đ), TH (3đ + 3đ)

 Giảng viên lý thuyết:

• Đặng Bình Phương dbphuong@fit.hcmus.edu.vn

• Đặng Bình Phương dang2@vnn.vn

 Giảng viên hướng dẫn thực hành:

• Nguyễn Duy Lộc ndloc@fit.hcmus.edu.vn

• …

Giới thiệu môn học 2
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Nội dung môn học

 Chương 1. Tin học cơ bản (12 tiết)

1. Tổng quan

 Giới thiệu về máy tính điện tử

 Đơn vị đo thông tin

 Các thành phần cơ bản của máy tính điện tử

 Hệ đếm

 Bảng mã

2. Hệ điều hành Windows

 Tổng quan về hệ điều hành Windows

 Hệ thống tập tin

 Tùy biến môn trường làm việc

 Thao tác trên cửa sổ chương trình

Giới thiệu môn học 3



Nội dung môn học

 Chương 1. Tin học cơ bản (tiếp theo)

3. Mạng máy tính

 Khái niệm và các thành phần

 Phân loại

 Lợi ích

 Mạng toàn cầu (Internet)

4. Giới thiệu một số trình ứng dụng thông dụng

 Một số tiện ích trong Windows

 Một số ứng dụng quản lý, thao tác trên tập tin

 Ứng dụng đọc văn bản Acrobat Reader

 Bộ ứng dụng văn phòng Microsoft Office

 Một số ứng dụng trên Internet

Giới thiệu môn học 4



Nội dung môn học

 Chương 2. Soạn thảo văn bản (15 tiết)

1. Tổng quan

 Giới thiệu về Microsoft Word

 Các thành phần trong Microsoft Word

 Một số thao tác cơ bản khi soạn thảo văn bản

 Bộ gõ tiếng Việt

2. Định dạng văn bản

 Giới thiệu chung

 Định dạng ký tự

 Định dạng văn bản

 Định dạng trang in

 Kẻ khung viền và tô màu đoạn văn bản

 Đánh dấu danh sách đoạn

 Tạo ngắt trang, đánh số trang, tiêu đề trang, định dạng cột

Giới thiệu môn học 5



Nội dung môn học

 Chương 2. Soạn thảo văn bản (tiếp theo)

3. Bảng biểu

 Tạo bảng biểu

 Hiệu chỉnh bảng biểu

 Trình bày và trang trí bảng biểu

4. Đồ họa

 Tạo đối tượng đồ họa

 Hiệu chỉnh đối tượng đồ họa

 Chèn hình ảnh vào văn bản

 Chữ nghệ thuật (Word Art)

Giới thiệu môn học 6



Nội dung môn học

 Chương 3. Xử lý bảng tính (15 tiết)

1. Tổng quan

 Giới thiệu về Excel

 Bảng tính

 Địa chỉ tham chiếu

 Vùng bảng tính

 Dữ liệu

2. Các hàm cơ bảng trong Excel

 Khái niệm về hàm

 Nhóm hàm số

 Nhóm hàm thời gian

 Nhóm hàm thống kê

 Nhóm hàm chuỗi

 Nhóm hàm luận lý

Giới thiệu môn học 7



Nội dung môn học

 Chương 3. Xử lý bảng tính (tiếp theo)

3. Định dạng bảng tính

 Định dạng bản tính

 Định dạng dữ liệu số

 In ấn

4. Nhóm hàm điều khiển

 Nhóm hàm điều kiện

 Nhóm hàm tìm kiếm

5. Biểu đồ

 Tạo biểu đồ mới

 Chỉnh sửa biểu đồ

Giới thiệu môn học 8



Nội dung môn học

 Chương 4. Thuyết trình bằng máy tính (3 tiết)

1. Tổng quan

 Giới thiệu về MS PowerPoint

 Một số thao tác cơ bản

2. Các hiệu ứng chuyển động

 Hiệu ứng chuyển trang

 Hiệu ứng cho các đối tượng

Giới thiệu môn học 9



Tài liệu tham khảo

[1] Nguyễn Tiến Huy, Giáo trình Tin học cơ bản - Microsoft 

Windows XP, TTTH_ĐHKHTN, NXB ĐHQG TP.HCM.

[2] Phạm Thanh Minh, Giáo trình Tin học văn phòng -

Microsoft Word & PowerPoint 2003, TTTH_ĐHKHTN, 

NXB ĐHQG TP.HCM.

[3] Phạm Thanh Minh, Giáo trình Tin học văn phòng -

Microsoft Excel 2003, TTTH_ĐHKHTN, NXB ĐHQG 

TP.HCM.

[4] Giáo trình nhập môn Tin học – NXB Giáo dục – 1998.
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