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Often times images that you scan or

illustrate need to be touched up—

increasing highlights and shadows—until

you have a perfect, natural image. In

Photoshop, there are two painting tech-

niques that essentially allow you to paint

with natural light and shadow. For instance,

you can add natural shines to hardwood

floors, glows around light bulbs, or natural

shadows to help add depth to an image.

 :   

In Photoshop, open an image that needs to be touched up. Create a new

layer and set its mode to Overlay in the Layers palette. Using the airbrush

tool and a large brush, paint broad strokes of a light, off-white color. Notice

how the image underneath appears to brighten as if natural light has been

cast upon it. Change the layer’s mode back to normal and notice the large

patches of solid color that, when in Overlay mode, create the lighting effect.

Adding Natural Light and ShadowsC11
Lesson

 .
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 :   

Adding shadow effects to an image is the same process as adding highlights.

Create a new layer, and set the layer’s mode to Multiply as shown. Paint with

a medium-dark color using the airbrush. Notice that, rather than covering

over the underlying image, the medium-dark color enriches underlying

colors while creating a shadowed effect.

For Suspect, Dead Birds Don’t Sing, an online murder

mystery, the Surround Video room environments were

first created and rendered in Strata 3D before being

brought into Photoshop for finishing touches. These two

images show how the rooms looked before and after

Photoshop was used to enhance the highlights and shad-

ows using the Overlay and Multiply modes.
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CREATING DROP SHADOWS USING LAYERS

Layers palette
The active layer is
highlighted and has a
paintbrush icon next to
it. The eye icons let you
turn layers visibility on
and off.

Drop shadows are easy to create using layers in Photoshop 4.0.
In this example, the framed picture is on its own layer (picture
frame). The area around the frame is transparent, allowing the
background to show through.

1. Make a copy of the first
layer (picture frame) by
dragging the layer name to
the New Layer icon at the
bottom of the Layers palette.
This copy (picture frame
copy) is placed on top of the
original layer.

2. Select the original “picture
frame” layer in the palette,
and then use the move tool
to offset the layer (which is
underneath the copy).
Release the mouse button
when the layer is slightly
offset. This will become the
drop shadow. At this stage,
the original and the copy are
the same color(s).

Finetuning
The arrow keys on the
keyboard allow you to
move the layer in one-
pixel increments.

3. For a more realistic
shadow, select a foreground
color other than black. In
this example, we used the
eyedropper tool to select a
dark brown from the image.
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CREATING DROP SHADOWS USING LAYERS

4. Choose Edit > Fill. Select
Preserve Transparency, and
fill using the foreground
color.

Preserve
Transparency
There are typically a
thousand ways to do
everything in Adobe
Photoshop, but
selecting Preserve
Transparency is the
trick that makes this
technique the fastest
way to create a drop
shadow.

Shadows
Shadows add the
illusion of three
dimensions and are
rarely hard-edged.
Blurring the shadow
adds realism and
makes the main image
stand out.

Multiply mode
Using the Multiply
mode on the shadow
layer gives the effect
of adding the shadow
value and color to the
texture and image of
the background. This
makes for a more
realistic shadow since
we usually see some
texture and detail in
real shadows.

5. Use the Gaussian Blur
filter (Filter > Blur >
Gaussian Blur) to soften the
shadow. Here we used a
radius of 7.0 for a 72-ppi
image. For higher resolution
images, you’ll need to use a
greater radius value.

6. Combine the drop shadow
with the background using
the Multiply mode in the
Layers palette.
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Layer masks
You can create layer
masks two ways.
Choose Add Layer
Mask from the Layers
menu. Or you can
create a selection and
choose Select > Save
Selection. Instead of
creating a new
channel, choose the
mask option from the
Channel pop-up menu.

BLENDING FROM ONE IMAGE TO ANOTHER

Blending one image gradually into another is easy to do using layers
in Photoshop 4.0. In this example, we will blend the red satin fabric
from one layer into the floral fabric on another layer by using a layer
mask on one of the layers.

1. Select the top layer (floral)
and choose Layer > Add
Layer Mask > Reveal All.

2. With the layer mask
selected, choose the gradient
tool and create a gradient.
Make sure your foreground
and background colors are
black and white. Remember
that you are drawing on a
layer mask that is grayscale.
The areas that are white and
gray will reveal the color
image. The areas that are
solid black will block it out.

Gradients
You can use any angle
for your layer mask
gradient. If you want a
small transition area
with larger solid areas
of the two images,
draw the gradient
vector well inside the
image areas instead of
from edge to edge.

3. You may want to experi-
ment with different mid-
points for the blend. Double-
click the gradient tool icon
to bring up the Gradient Tool
Options palette. Select Edit,
and here you can set the
midpoint. Then redraw the
gradient in the layer mask.
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BLENDING LAYERS WITH THE LAYER OPTIONS PALETTE

Blending parts of one layer into another is easy to do using the layers
sliders in Photoshop 4.0. In this example, we will show just a few of
the hundreds of possible combinations you can use when you play
with the options in the Layer Options palette.

1. Create or open an image
that has two layers you want
to blend together. In this
example we want to reveal
the lower layer image
through the dark back-
ground color from the lace
layer. Select the top layer.

2. Double-click the layer
name in the Layers palette to
bring up the Layer Options
dialog box. Since we want to
drop out the dark back-
ground on the lace layer, we
will move the shadow
triangle on the This Layer
slider to the right.

3. Another effect might be to
have the floral background
show through only the
highlighted areas of the lace.
To do this, split the highlight
slider triangle by holding
down the Option/Alt key
and drag it to the left.

Smooth blending
For smoother transi-
tions, you can split the
triangles in half. Hold
down the Option/Alt
key while dragging the
triangle, and it will
split. For example, in
step 3 the range for
highlight values is now
between 23 and 255.
This means that all the
pixels between those
two values will appear
with only some of their
original colors.

Blending sliders
Use the sliders in the
Layer Options palette to
define which pixels will
appear in your compos-
ite image. For example,
if you want to hide all
the dark areas, move
the shadow slider to the
right. All the pixel
values between 0 and
the new shadow value
number will not show
in the composite image.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.
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BLENDING LAYERS WITH THE LAYER OPTIONS PALETTE

4. In this example we created
the effect of applying the lace
texture to the fabric while
still retaining the folds and
shadows of the underlying
fabric.

5. This example is similar to
the one in step 4 except that
we moved the highlight
slider for the Underlying
layer. The result is a much
lighter image.

6. Experimenting with
different modes will give
you even more options for
interesting visual effects. In
this example, we split the
highlight slider triangle for
the lace layer. This allows
some of the colors of the
floral fabric to come through
the light-colored lace. To give
the colors more punch, we
used the Luminosity mode.

Previewing
Turn the preview
button on while you
experiment. This allows
you to see what the
result will be as you
try different modes
and layer-blending
combinations.
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MASKING SEVERAL LAYERS WITH ONE IMAGE

Sometimes you want to mask or crop more than one image with the
same shape. To allow for the most flexibility, use a clipping group
with your layers. In this example we used type as the masking layer
and two different fabric layers. We wanted to leave them on separate
layers to allow for more experimentation.

1. Open or create a file that
contains all the layers that
you want to mask through a
common mask. The layer
that will mask the others
should be the bottom-most
layer. In this example we will
mask both the lace and the
floral layers with the big type
layer. Remember to put your
mask shape on a transparent
background.

2. Make a clipping group by
holding the Option/Alt key
and clicking between the
layers that will be in the
group. Notice how the cursor
changes to indicate that you
are making a clipping group,
and the Layer thumbnail
indents.

3. Option/Alt click between
all the layers that will be in
the clipping group. Note: You
can move layers around
within a group, but once you
move a layer outside of the
group, it will no longer be
masked by the base layer.

Group modes
All clipping groups
have a base layer. This
is the bottom layer in
the group, and it
defines the shape of
the mask through
which all the other
layers in the group are
displayed. The base
layer defines the
mode and transpar-
ency of all the layers
in its group.

Clipping groups
As you click the lines
between the layers to
make a clipping group,
they become dotted
lines. The base layer is
the one with the
underlined layer name.

Base layer (mask)
The shape that masks
all the layers in the
clipping group must
be on a transparent
background or the
effect will not work.
The masking shape is
created by every pixel
on the base layer no
matter what color it is.
The edge of the mask
shape is wherever
there is a pixel next to
a transparent area.
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CREATING LAYER MASKS FROM SELECTIONS

It’s easy to add a layer mask to a layer and draw or paint on that
mask. But sometimes you want to mask specific areas of an image
that are not easy to create on a blank layer mask. This technique
demonstrates how you can create layer masks from any selection
made on any layer.

1. In this example we just
added the layer with the eyes,
but we want the eyes to show
through only the glasses
lenses.

2. Sometimes it’s easier to
hide all layers except the
ones you need to create the
selection. Use the selection
tools to create a selection
that defines the area you
want to mask. In this ex-
ample, we turned off the
eyes layer even though it
will eventually contain the
layer mask.

Viewing layers
To quickly turn off all
layers except the one
you want to work on,
Option/Alt+click the
eye icon for that layer
in the Layers palette.
To turn all the layers
back on again, again
Option+click the
layer’s eye icon.

Selections on layers
You can make a
selection on any layer,
and if you click a
different layer in the
Layers palette, the
selection is still active.
This is a real time-saver,
because you select the
area only once, but you
can make changes to
that same area on
several different layers
without reselecting
each time.

3. Once your selection is
made, turn on all the other
layers (Option/Alt+click on
the eye icon). Make the layer
that will contain the layer
mask the active layer in the
Layers palette. Don’t deselect
the selection you made in
step 2!
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CREATING LAYER MASKS FROM SELECTIONS

4. Choose Select > Save
Selection. Use the Channels
pop-up menu to select the
Mask option that will be
named after the currently
active layer. Instead of saving
a channel to the Channels
palette, this will save the
selection as a layer mask to
your layer.

Layer masks on/off
You can temporarily
turn the layer mask off
without discarding it.
Simply Shift+click the
layer mask thumbnail
in the Layers palette.
Click it again to turn it
back on.

Layer masks
Layer masks are really
just alpha channels
that are attached to a
layer. You can edit
them just as you do
channels. To view the
mask as full size, hold
the Option/Alt key
and click the thumb-
nail of the layer mask
in the Layers palette.
To return to the layer
view, Option/Alt+click
the thumbnail again.

5. Once your selection is
saved as a layer mask, it will
appear as a thumbnail next
to the layer thumbnail in the
Layers palette. In this ex-
ample we switched the layer
mode to Hard Light for a
more transparent effect.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1996 Adobe Systems
Incorporated. All Rights Reserved.
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COLOR ENHANCEMENT USING “DIGITAL GELS”

1. Here’s the image we’ll start
with in Photoshop. Our goal
is to add dramatic color
effects to this conventional
photography. We’ll add a
blue-violet effect to the sky
and gold to the field.

Professional photographers often use “gels” (gelatin filters) for creative
color enhancements. Here’s how to add dramatic color effects using
“digital gels” in Photoshop. With this technique, you can isolate each
color effect on an independent layer and get more flexibility and control
than you would with traditional gels set in front of the camera lens.

2. Select New Adjustment
Layer from the Layers palette
menu, and in the Type pop-
up menu, choose Hue/
Saturation. Name the new
layer and click OK.

Adjustment Layer
With Photoshop 4.0’s
new Adjustment layers,
you can easily make
changes to underlying
layers without affecting
the actual layers.

3. The Hue/Saturation
dialog box appears. Click the
Colorize option. This trans-
forms the layer you created
in step 2 into a digital gel.
Make sure the preview box is
checked. Don’t click OK yet.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.
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4. Move the Hue slider to
find the color you want. Use
the Saturation and Lightness
sliders to finetune the color.
Click OK when you obtain a
color you like.

COLOR ENHANCEMENT USING “DIGITAL GELS”

5. Set the mode in the Layers
palette to Soft Light.

Tips
Press the D key to
set foreground and
background colors to
the default black and
white. You can also
use the X key to
exchange these colors.
While you drag the
gradient tool, press
the Shift key to
constrain the move-
ment to a perfect
vertical direction.

6. With the Adjustment layer
still selected, choose the
gradient tool. Pressing the
D key, set the foreground
and background colors to
the default (black/white).
Click and drag upward over
the image from the horizon
toward the sky. This will
limit the gel effect to the sky
portion of the image—the
gradient mask you created.

Lightness setting
The Lightness slider
in the Hue/Saturation
dialog box acts like a
“gamma” control. Unlike
traditional gels, high-
lights and shadows
retain their original
lightness values as if
they are auto-exposed.
In Soft Light blending
mode, changing the
lightness of a layer
affects the midtones of
the underlying image.
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7. To keep the barn uncol-
ored by the gel, select the
barn, and fill the selection
with black in the layer mask.
Deselect (Command/
Ctrl+D).

8. As we did for the blue gel
layer, we next add a gold gel
layer (repeat steps 2-7). By
painting in the adjustment
layer directly, using a soft-
edged brush tool with black
foreground color, you can
fade the gel color. Try this
with different brush opacity
settings. Of course, with a
white foreground color, you
can add back the gel color.

9. You can also adjust the
gel color later at any time.
Double-click the gel layer
and the Hue/Saturation
dialog box appears. You can
then readjust the gel color
easily.

COLOR ENHANCEMENT USING “DIGITAL GELS”

More shortcuts!
Press the bracket keys
([ or ]) to change your
brush size without
going to the Brushes
palette. Press numeric
keys (1,2,3...9 or 0) to
change brush opacity.
1 is 10% opacity, 2 is
20% opacity, and so
on. 0 (zero) is 100%
opacity.

Fill shortcut
To fill a selection with
foreground color, press
Option/Alt+Delete/
Backspace. If you do
not make a selection,
doing a fill will fill the
entire layer with
foreground color.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1996 Adobe Systems
Incorporated. All rights reserved.

Contributing author: Etsuro Endo
Photography: Jules Frazier/

PhotoDisc
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To keep the download time to a minimum,

yet keep a rich feel to a Web page, people

often use a decorative background tile. The

problem with background tiles, however, is

correctly preparing graphics so that they

match when placed on top of the tile.

Because you cannot predict where the tile

will fall on the Web page, people often

assume that they need to use rough-edged

aliased graphics. This exercise, however,

shows how to prepare soft-edged, anti-

aliased graphics that will match your tile.

 :     

Prepare an anti-aliased, soft-edged image merged into a single transparent

layer and set aside for later.

Compositing Graphics to a Background TileC7
Lesson

 . Object Gear, Amusements: Dog Biscuits, Crocodile
Font: Image Club Overprint

 :       

Create a new layer and fill it with the background tile (To create a back-

ground tile, see Exercise C5.) To fill a layer with a background tile, first

select the tile with the Marquee selection tool and then choose Define

Pattern from the Edit menu. With the pattern defined, choose Fill from the

Edit menu and select “Pattern” from the Contents pop-up options.
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: The Mac system palette includes all of the Web safe colors plus 40 extra.

On 16 and 24 bit displays, you will not notice any change in quality. On

8 bit displays, the 40 extra colors will dither, but the effect is negligible.

: When you create a new file, its dimensions will

automatically be the size of the copied image.

: As opposed to generating a “shrink-to-fit” selection by

Command-clicking on the layer icon, the Magic Wand

works best in this case because you are creating an aliased

selection that will include the soft anti-aliased edges.

 :    

Leave the background tile layer and select the image layer. Using the Magic

Wand, you need to make an aliased selection around the image. To do this,

set the Wand’s tolerance to zero and uncheck the anti-aliased option. Click

on the transparent area around the image and then choose Similar from the

Select menu to make sure you capture all the transparent areas. Invert the

selection so that the object is selected.

 :  

With the selection still active, merge the image layer with the background

tile layer (or create an “option merge,” see Lesson B7). Make sure the new

merged layer is the active layer, and copy the selected portion. Although

you have an aliased selection, you will be grabbing the soft-edges that have

been blended to the background tile pattern.

 :    

Create a new file and fill it with a solid color from the web palette (see

Lesson E2 regarding the Web-safe color palette). This will become your

transparent color so be sure to select a color that is not in your image (a

bright color often works well). Paste the copied image into this new file.

 :   

Change the image’s mode from RGB to Index Color and select either the

Web colors or the Mac System palette. Next, export the image as a Gif using

Photoshop’s Gif 89A export feature located in the File menu. When the Gif

89A interface comes up, position the cursor over the color to be transpar-

ent and click once; the area should turn gray. Decide whether you want the

image to be interlaced or non-interlaced and click OK.
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     ,  :   
 ,   .

: Image Club graphics have a perfect selection stored as a path. Simply

go into the Paths palette, and load the path as a selection. To quickly

convert the path to a selection, Hold down the Command key (Mac)

or the Control key (Windows), and click the path’s icon.

One of the more common tasks in Photoshop

is combining images to create a custom

collage. In this exercise, you create a Web site

banner, complete with text, that wraps to the

image by combining multiple images in

Photoshop, (see Session D!0).

 :      

In Photoshop, open a few images that you would like to incorporate into your

collage so that each image is open in a separate window. Create a new file

with a white background that will be large enough to assemble your collage.

Creating a CollageD9
Session

 . Object Gear Gentleman’s Study: Personal Letter
Object Gear Travels: Helm, Water
Object Gear Amusements: Starfish 2
Font: Adobe Kepler

 :     

Using the Move tool, click one of the images and drag it into the new file.

Drag the remaining images into the new file in the same way. If the image is

on a solid background, the background comes with the image when it is

dragged into the new file. To bring in just the image, select the background

with the Magic Wand tool set on a tolerance of at least 32, with the anti-

aliased checkbox selected. Invert the selection, and then drag the image

into the new file using the Move tool.



     ,  :   
 ,   .

: You can access other Free Transform

functions by pressing the Control key

while clicking and holding anywhere in

the document. A pop-up menu

appears with more Transform

functions like Skew and Perspective.

 :  

Resize each of the elements of your collage using the Free Transform

function located in the Layer menu. To scale the image proportionately,

hold down the Shift key while dragging one of the corner handles. To rotate

the image, click and drag outside of the envelope.

 :   

To create the faded effect on the ocean image, create a layer mask for the

ocean layer. Using the Paintbrush tool and a large brush, paint black into

the layer mask. Painting with black is like painting with transparency. The

advantage to using a layer mask is you can “erase” your image without really

erasing your image. To turn on and off the effects of the layer mask, hold

down the Shift key and click the Layer Mask icon.

 :  

Now that all the images are in place, you can add a few finishing touches to

polish the look. Add an instant drop shadow (see Session D1) for the

starfish, and create cast shadows (see Session D2) for both the helm and

the letter. Enhance the color contrast of the helm using both the Curves

and the Levels functions. Finally, you can add text that wraps to the shape

of the helm by following the instructions in Session D!0 .



Creative Masking Techniques
for Compositing

Adobe Digital Video Evangelist George Jardine
demonstrates creative masking techniques

with Adobe® Photoshop®

INTERMEDIATE
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CREATIVE MASKING TECHNIQUES FOR COMPOSITING

Making complex selections and creating the most effective channel
(or mask) for compositing operations in Adobe Photoshop can be a
fine art. Frequently the best mask for a given image already exists,
ready to be used. In this exercise, I’ll show you a method for creating
a mask directly from an object in an image. This technique works
best for objects on a dark background.

1. Here’s an image we’d
like to composite against
a background of another
color—a photo of a clouded
blue sky, for instance. It’s
obvious that creating a
selection of the bird will be
difficult, especially while
attempting to preserve the
motion blur in the wings.

2. It looks as if the luminosity
of the RGB composite might
be a good place to start
creating our mask. Load the
luminosity of any group of
visible layers as a selection
by pressing Option/Alt+
Command/Ctrl+~. Next,
save the selection into a new
channel by choosing Select >
Save Selection. Deselect and
go to the new channel.

3. Use Levels or Curves to
eliminate most of the mid-
tones in your new mask,
preserving only the darkest
edges. Notice the gray tones
along the blurred portion of
the wings. These areas will
create semi-transparency
during compositing. Be sure
to use a paint brush to clean
up your mask channel.

Super-user tips!
You can load the
luminosity of the RGB
composite as a selection
by Command/Alt+
clicking the RGB
composite channel in
the Channels palette,
and you can easily save
the current selection
into a new channel by
clicking the Save
Selection icon at the
bottom of the Channels
palette.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on Macintosh and Ctrl
on Windows systems.
“Option/Alt” means
Option on Macintosh
and Alt on Windows.
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4. Set your target back to
the RGB composite and load
your finished channel as a
selection. Drag the selected
area onto the new background.

CREATIVE MASKING TECHNIQUES FOR COMPOSITING

5. Notice that the semi-
transparent areas along the
edges are too dark as they
contain some black from the
background of the original
image. Finish the composite
by using the dodge tool to
lighten these edges. Set it to
Shadow mode, and use a
soft-edged brush set to 80%
or 90% opacity.

Dodge and burn tools
If the hue shifts when
you use the dodge or
burn tools, try convert-
ing your image to LAB
mode first. The dodge
and burn tools only
affect Luminosity when
used in LAB mode.

6. Here’s our finished
composite. Nice.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1996 Adobe Systems
Incorporated. All rights reserved.

Photo ©1995 Don Fogg
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DIGITAL DUPLICATION

The new Free Transform in Adobe® Photoshop® 5.0 can give you a whole new
perspective on life! Have you ever wanted to scale and move objects in a step and
repeat pattern, as you do in Adobe® Illustrator®? Well, now you can. So let’s get
rolling and discover the secrets of transformation in Photoshop 5.0.

1. Let’s say you need an image
of a typical business meeting.
You have this image from the
Adobe Image Library, but it just
doesn’t look like it’s going to be
a very big meeting. Let’s imply
that we’re anticipating a few
more attendees by adding a few
more note pads. How will we
pull this off? We’ll duplicate the
notepads by scaling and moving
them with perfect perspective.
And the one incredible feature
we’ll use to do it is the powerful
Free Transform in Photoshop.

Adobe Senior Creative
Director Russell Brown

reveals secrets of
transfromation in

Photoshop 5.0.
  INTERMEDIATE

2. Before we start, it’s impor-
tant to note that this technique
works best on images with a
sequence of objects in per-
spective. This technique will
attempt to match and copy the
sequence so that it creates
more objects with the correct
perspective. Now, let’s begin
by placing guides around the
last object in the sequence we
want to duplicate. (You’ll be
using guides in combination
with the Free Transform.)
Choose View > Snap to Guides
before you start.

Shortcuts
Throughout this
document,  “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the
Macintosh and Alt
on Windows.

Guides
To create guides, click
and drag from the
ruler at the edge of
the image. Show rulers
by choosing View >
Show Rulers.



Digital Duplication 2

3. Turn off the Guides tempo-
rarily by choosing View > Hide
Guides. Now, select the second-
to-the-last object in the
sequence you want to duplicate.
In this case, I selected the
second-to-the-last note pad and
its shadow using the polygon
tool found under the lasso tool.
(Click and hold the lasso tool to
reveal the polygon tool.)

4. Next, while pressing the
Option/Alt key, select Free
Transform from the Edit menu.
The Option/Alt key will
modify the transformation and
make a copy of the selection
instead of cutting it out of the
background image. This
modification is a very impor-
tant step in this process.

5. Turn the Guides back on.
Choose View > Show Guides.
Move the object you are
transforming over the last
image in the sequence and
snap it to one of the corners
formed by the guides.

Transformations
You can move objects
that are being trans-
formed in one-pixel
increments by using
the keyboard arrows.
Using the Shift key in
combination with the
arrow keys will move
the object 10 pixels.

Shortcut
The keyboard shortcut
combination for this
step is: Option/
Alt+Command/Ctrl+T.



Digital Duplication 3

The Magic Key Combination!
7. OK, this is the final and
most important step to this
entire process. Press Option/
Alt+Command/Ctrl+Shift+T.
This crazy combination of keys
will transform the last trans-
formed  image again to make a
copy. Repeat this combination
of keys until you have as many
objects as you need to fill
your image.

6. Stretch the four corners of
the image out to the corners
created by the guides. This will
distort the image to match the
angle and perspective of the
sequence. When finished, press
the Enter key. The object will be
transformed to match your
distortion and positioning.

8. As you can see, I repeated the
same process down the other
side of the table and now the
high-powered meeting is ready
to start!

Paths
This same keyboard
combination will
work with paths in
Photoshop. Just
transform a path and
then use these same
keys to duplicate a
sequence of paths.

Adobe, the Adobe logo,
Illustrator and Photoshop are
trademarks of Adobe Systems
Incorporated. Macintosh is a
trademark of Apple Computer,
Inc., registered in the U.S. and
other countries. Windows is
either a registered trademark
or a trademark of Microsoft in
the U.S. and/or other countries.

©1998 Adobe Systems
Incorporated. All rights
reserved.

Photo Credit © Adobe Image
Library.
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Russell Brown, Senior Creative Director
at Adobe, shows you how to remove those

pesky stains from your fine images
using Adobe® Photoshop®

ADVANCED

Digital Stain
Remover
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STAGE 1: THE EASY STUFF

The goal of our project is to remove the stain from this image,
without altering the original brush strokes of the painting. The stain
could be removed in a number of ways, but this technique is quite
unique and, amazingly, does not require the use of Levels or Curves.
This method is also great for removing unwanted blemishes and
colored lighting.

1. Let’s start by correcting
the easy portion of this
image. Notice that some of
the stain travels over the
neutral values in the back-
ground of the painting. We
can easily correct the neutral
values with the sponge tool
using the Desaturate mode.

2. Use a combination of
pressure settings to gently
blend the stained area into
the natural background.
Also, use a combination
of soft- and hard-edged
brushes to treat different
areas of the image. In this
case, I also removed the stain
from the pearls around the
woman’s neck.

3. To start the clean-up
process, we need to make
a copy of the current image.
The overall idea behind
this technique is to make
corrections to the original
file and then transfer these
corrections to a finished
file. To do this, we will make
an identical copy of our
stained original, using Image
> Duplicate.

Note: When it’s
complete, set the
image aside to work
on later. Do not close
the file.

Desaturate mode
The Desaturate
command converts
colors to their grayscale
equivalent without
changing modes.

Brush shortcuts
Photoshop gives you
some great shortcuts
for selecting brush
pressure and size. The
numeric keys 1 through
0 change a brush’s
pressure percentage to
10 times the number
(or to 100% for 0). The
[ key selects the next
smaller brush; ] selects
the next larger; { selects
the first brush; } selects
the last brush.
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STAGE 2: NEUTRALIZING THE STAIN

4. The secret to solving this
problem is hidden in the
channels. In the channels!
Take a close look at the
individual channels and you
will see that they clearly
show the staining in the gray
shades. If we could neutralize
the stain in the channels,
then the problem would be
solved. Right?

5. Here you can see that the
Green channel has the most
obvious problem. This is
because green is the color
complement to red, and the
stain in this image is red.
The problem channel for our
image will vary depending
on the color of the stain.

6. Notice that the Blue
channel is unaffected by the
red wine stain. This channel
is not a problem, and we do
not need to correct it in any
way. The Blue channel also
contains a significant por-
tion of the detail in the
image, and if we do not have
to change it, we can maintain
the integrity of the brush
strokes. This is good!

Note: Earlier we
corrected the back-
ground of this image.
We should not see any
major difference in
values between the
different channels
shown on this page.

OK, that was the easy part. Now we’re ready for the hard part. The
stain on the woman’s neck cannot be removed with the sponge tool or
else all the color would be lost. We could try making a selection of the
neck area and then use Levels or any other of the many color controls.
But I’ve got another technique that’s out of this world!

Shortcuts
Throughout this docu-
ment, “Ctrl/Command”
means Ctrl on Windows
and Command on
Macintosh systems.

Channel shortcuts
Press Ctrl/Command+1
to access the red
channel; Ctrl/Com-
mand+2 for the green
channel; Ctrl/Com-
mand+3 for the blue
channel; and Ctrl/
Command+~ for the
RGB composite.
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STAGE 3: SELECTING THE STAINED AREA

7. Return to the RGB com-
posite. Double-click the lasso
tool and set the Feather
option to a value that will
give you a soft edge. Remem-
ber, the value you use is
based on the resolution of
the image. The higher the
resolution, the greater the
feather value. Make a selec-
tion of the stained area.

8. Select Quick Mask mode
from the Tool palette and
edit the selection area with
the paintbrush tools. This is
a great way to create a mask
that matches your image
exactly. It’s important to take
time here to create a good
selection; it will pay off in
the end.

9. Finally, paint over any
other areas that do not need
to be corrected. In this case,
we protected the pearls. The
pearls were corrected earlier
and do not need any more
correction.

Super tip
Use the Levels controls
to adjust the area of
the Quick Mask. Levels
are often overlooked
as a convenient way to
adjust a selection while
in Quick Mask mode.

Quick Mask mode
Press the letter Q on
the keyboard to change
to Quick Mask mode.
To change the color
of the mask, simply
double-click the Quick
Mask channel in the
Channels palette or
double-click the Quick
Mask icon. An adjust-
ment dialog box will
appear.
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STAGE 4: NEUTRALIZING THE STAIN

10. Return to Selection mode
by pressing the Q key. Choose
Layer > New > Layer Via
Copy (Ctrl/Command+J) to
copy the selected area to a
new layer.

11. Invert the new layer
from the Image menu (Ctrl/
Command+I).

12. Set the mode for the layer
to Color. The results should
look something like this.
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13. Next, we need to view the
Red channel only. To do this,
press Ctrl/Command+1 on
the keyboard. You will be
viewing a grayscale represen-
tation of the composite of
the two layers.

14. Here is where the magic
starts! Adjust the opacity of
the second layer until the
gray values in the Red
channel match the surround-
ing image. It’s magic! It’s
amazing! Your friends and
relatives will be thrilled!
Here you see that, by adjust-
ing the opacity of the in-
verted layer, we can neutral-
ize the color problems on
each channel. WOW!

Hint: For best results,
make sure that the
abrupt edges have
completely vanished
into the surrounding
image.

15. The next step is a little
tricky. Our goal is to get a
copy of this corrected Red
channel into the duplicate
image we made earlier. But
wait! Copy and Paste will not
work! Doing a copy and paste
would only copy the targeted
layer. We must use a special
power-user technique. Press
Ctrl/Command+A to select
the entire image. Then select
Edit>Define Pattern.

In the next few steps, we will correct the individual Red and Green
channels of this image. Then we will copy the corrected results and
place them into the second image. A little complex, but it works!

Define Pattern
Define Pattern is one
of the few ways to
make a copy of a
composite image.
The Copy command
will not copy informa-
tion on other layers.

Warning: You must
make a selection
before you can choose
Define Pattern from
the Edit menu.

STAGE 5: DIGITAL MAGIC

Before

After
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17. Next, select Edit > Fill
and completely fill the Red
channel with the pattern we
just created. Continue this
process (from step 14) of
making corrections on the
Green channel of the first
image and then transferring
the results to the second
image. Remember, the
opacity value of each
channel may differ.

16. After you define the
pattern, bring the second
copied image to the fore-
ground. Press Ctrl/Com-
mand+1 on the keyboard.
This displays the Red
channel only.

18. Here is a comparison of
the Green channel before the
digital correction (on the left)
and after the adjustments (on
the right). The stain has been
literally neutralized. Amazing
but true!

STAGE 5: DIGITAL MAGIC

Note: Copying
corrections directly
into the original
will not work! The
corrected channels
must be integrated
with a copy of the
image to make this
technique work.

Pattern Fill
Remember, filling
with a pattern is the
only technique that
works. In this case,
only the Red and
Green channels must
be replaced.
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19. After you’ve made all the
corrections, press Ctrl/
Command+~ to display the
full-color image. OH NO!
There’s a slight hue shift to
the image! You will quickly
notice that even the great
master is not perfect. The
abrupt edge is gone, but a
slight discoloring may still
exist.

20. We can easily fix this
with a soft-edged brush set
to Color mode and opacity
of 50% or less. Press the Alt/
Option key to sample the
color you want to use in that
area (a Sample Size of 3 by 3
Average is best), and then
paint over it with the new
color.

21. When you’re done, the
image should look perfect.
No new brush strokes—and
everything as good as new!

Finetuning
We still need to do
a bit more touching
up to complete this
project. In this case I
took a color sample
from the woman’s face
and transferred it to
the discolored areas
of her neck.

STAGE 5: DIGITAL MAGIC

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1996 Adobe Systems
Incorporated. All rights reserved.

Photography: Classic PIO
Partners, Doug Menuez and
PhotoDisc

Special thanks to Russ Sparkman

PS4.0 11/96
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DISPLACE SHADOWS WITH PHOTOSHOP

Have you ever wanted a shadow that followed the exact curve of  a certain shape.
Have you ever wonder just what a displacement map is used for anyway? Here’s
is your chance to find out. In this technique we will create a realistic drop
shadow for a hat, like the one you see to the right.

1. In Photoshop, open up the
image on which you would like
to create the displaced shadow.
Here we want to put a hat on
this incredibly good looking
face and give it a realistic
shadow. To start, we want to
create a new image file using
this image.

2. Go to the Channels palette.
Toggle through the three
channels by pressing
Command/Ctrl + 1 = Red
Command/Ctrl + 2 =Green
Command/Ctrl + 3 = Blue

Find the one channel with the
most contrast. In our case it was
the red channel. With the
channel selected, choose
Duplicate Channel.

Shortcuts
Throughout this
document,  “Command/
Ctrl” means Command
on the Macintosh® and
Ctrl on Windows.®“
Option/Alt” means
Option on the
Macintosh and Alt
on Windows.

Adobe Senior Creative
Director Russell Brown

gets displaced working in
the shadows with

Adobe® Photoshop® 4.0.
     INTERMEDIATE



Displacing Shadows With Photoshop 2

3. In the dialog box you will
want to choose  “New” under
Document. Then in the Name
field type in “Blur map”. Note: if
you are on Windows you must
give it the .psd extension.

4. You should now have a new
image with the file name Blur
map open on your desktop.
Notice: if  you check its chan-
nels, it has only one channel.
This is important because we
only want to displace our
shadow vertically. In order to
have true horizontal displace-
ment there must be a second
channel.

Displacement map
A Displacment map
is basically a second
image that the
Displacement filter
uses to determine how
to distort the selection.
Any Photoshop file
except bitmaps can
be used.

5. Now we want to smooth out
the gradations in this image and
have detail without any speck-
ling. The best way to do this is
to choose Filter > Noise > De-
speckle. Repeat filter three to
four times. (Command/Ctrl + F)
The softer and smoother the
displacement map, the
smoother the shadow effect.
Once you have done this, save
the image and put it aside.



Displacing Shadows With Photoshop 3

8. Now, we want to create our
shadow. Select the bottom layer
and click the new layer icon.
This will create a new layer
between the hat and our face for
the shadow. With this layer still
selected, create an approximate
shadow using one of the selec-
tion tools. (Remember, the the
exact shaping will be done with
the Diplacement filter). Fill
your selection with 50% gray.
Deselect, and choose Filter >
Blur > Gaussian blur to create
a soft shadow.

6. Let’s go back to our original
image. Get back in RGB com-
posite mode. (Command/Ctrl +
~) Next, open the image that
you want the shadow to fall
under. In this case, we want to
have a realistic shadow falling
under the brim of this hat.
Ahha, now it’s starting to make
sense! Notice that our hat
already has a transparent
background.

7. Bring in the second image
either by copying and pasting
or dragging and dropping. Size
it using the transform tool
(Command/Ctrl + T). Place it
into final position. You’ll want
to do this in order to see where
the shadow needs to fall.

Shadows
Another quick way to
create a soft shadow is
make your selection
then choose Select >
Feather. Type in a pixel
value for the selection
edges to be feathered.

Transform!
To bring up the dialog
box for the Transform
tool, try the shortcut
Shift + Command/Ctrl + T.



Displacing Shadows With Photoshop 4

10. Next, a dialog box appears
asking for a file to use for the
displacment map. Navigate to
where you saved the Blur map
file and select it. Click OK and
wait for the results. Wow! The
shadow magically bends over
the contour of this perfect face.
Ahaa.

11. Now, to make it a little
more realistic, set the mode to
Mulitply. Looks OK,  but we
can do better than this!

9.  With the shadow layer still
selected choose Filter > Distort
> Displace. Enter 0 in the
Horizontal scale and approxi-
mately 30 in the Vertical scale.
(Although you may want to
experiment with the amount.)
The rest of the settings can stay
the same. Click OK.

Displacement Filter
Remember, the image
we’re using for our
displacement map has
only one channel.
Through experimenta-
tion, we have found
that only the vertical
scale is needed for a
good-looking shadow.

Multiply Mode
Effectively like sand-
wiching two negatives
together, this mode
looks at the color
information in the
channels and multiplies
the base color by the
blend color, darkening
the color underneath it.



Displacing Shadows With Photoshop 5

12. For the final touch we want
to add a bit of warmth and
color to the shadow as there
would be in real life. Fortu-
nately, Photoshop 4.0 Adjust-
ment layers make this a snap.
Choose New Adjustment Layer
from the layers pop-up menu.
Choose Hue/Saturation and
make sure to select “Group with
Previous Layer.”  This way the
adjustment layer will affect only
the shadow layer.

13. In the Hue and Saturation
dialog box, select Colorize and
then adjust your HSL levels
until you have your desired
density and shadow color.

12. Voila! There you have it! The
perfectly shaped and shaded
shadow. For a finishing touch to
make the hat appear as though
it were sitting on the head, we
added a single 50% brushstroke
to the shadow layer underneath
the hat.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated. Mac
and Macintosh are trademarks of
Apple Computer Incorporated,
registered in the U.S. and other
countries. Windows is either
registered in t he U.S. and/or
other countries or a trademark
of Microsoft.

©1997 Adobe Systems
Incorporated. All rights reserved.

Photo credits: Peter Fox
and John Greenleigh
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Colorize
You can use this effect
to colorize black-and-
white images or to
create a monotone
effect. Your selected
image will be con-
verted to shades of red.
You can then adjust
the color using the
Hue slider.



Nicer
Looking
Fade
Effect

INTERMEDIATE



2

NICER LOOKING FADE EFFECT

1. Let’s quickly review how to
get a fade effect in Photoshop.
Place an image to fade on a
layer, and choose Layer >
Add Layer Mask > Reveal All.
Make sure that the Layer
Mask Thumbnail icon is
selected in the Layers palette.
Using the gradient tool, set to
default black and white, and
click and drag over the image.

Have you ever had a fade effect look as if it’s starting or ending too
abruptly—or almost being cut off? Here we explain how to use Adobe
Photoshop to solve that problem and achieve better fade effects.
Although the visible quality enhancement with this technique may
vary, it’s a good tip to know…

2. Now let’s check out the
fade effect you’ve created.
You may notice that the fade
looks as if it’s starting or
ending too quickly or almost
as if it’s being cut off. The
higher the lightness contrast
between the fading image
and the background, and the
shorter the distance of the
fade, the more obvious this
becomes.

Layers Palette
The eye icon in the first
column lets you know
if the layer is visible or
not. The second column
has two icons, one
being the paintbrush
which tells you that you
are painting on the
layer, the other telling
you that the layer mask
is selected.

3. Here’s how to solve the
problem. Follow the same
process described in step 1,
but when you draw a gradi-
ent on the layer mask, draw it
about 25% longer than usual
toward both the starting and
ending directions.
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4. With the layer mask chan-
nel still selected as the current
target channel, choose Image
> Adjust > Curves. By adding
two control points, shape an
S-curve as shown here. You
may want to adjust the curve
to change the look of the fade
transition. If you like the fade
effect in the preview, click OK.

NICER LOOKING FADE EFFECT

5. By applying the S-curve-
based tonal correction to the
layer mask, you add speed
changes to the fade transi-
tion—some speed accelera-
tion at the beginning and
some speed reduction at the
end. This prevents the fade
from starting or ending too
quickly; thus you get a more
natural-looking fade.

Note: Fading edges also can
be created with the Feather
option on the Select menu
and some Selection tools.
Feather always creates
natural-looking fading edges
because it has the S-curve
effect built-in.

Curves dialog box
To add a control point
in the Curves dialog
box, click and drag on
the graph area. To
remove a control
point from a curve,
drag the control point
off the graph area.

Right: Fade created
with the S-curve
technique.

Left: Fade effect with
default gradient.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.

©1996 Adobe Systems
Incorporated. All rights reserved.

Contributing author: Etsuro Endo
Photography: PhotoDisc
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Layer
Mania

Russell Brown,
Senior Creative
Director at
Adobe Systems,
performs layers
magic with
Adobe®

Photoshop®

ADVANCED
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BLENDER DEMO PART 1 - LIGHTING EFFECTS

In this demo, we will bring an object that has flat lighting (the
blender) into another image (Russ the magician) and light it so that
it appears to be in the scene. We will do all of this without the aid of
the Lighting Effects filter, or the Levels or Curves dialog boxes. We
will do this with layers!

1. With both your back-
ground and your object
image open in Photoshop,
create or load the selection
of the object. Here we loaded
the selection of the blender,
which we already made and
saved as a channel.

Loading selections
A shortcut to loading
an existing selection
is to press Option/Alt+
Command/Ctrl+4
(4 corresponds to
the number of the
channel). To load the
selection of an object
that is on a transpar-
ent background, the
shortcut is Command/
Ctrl+click the layer in
the Layers palette.

2. Using the move tool, drag
the selected image into the
background image. Move
the object into position.
Double-click the new layer
and name it.

3. The original blender
image is too light, in relation
to the background image.
So we need to increase the
density of the blender. Here’s
how we can do that without
using levels or curves.
Duplicate the Blender layer
by dragging it onto the New
Layer icon at the bottom of
the Layers palette. Set the
mode of this new layer to
Multiply by using the Mode
pop-up menu in the Layers
palette.

Multiply mode
The Multiply mode
is the equivalent of
placing two transpar-
encies over each other
and viewing them on
a light table. Multiply
mode combines the
densities of the two
layers and darkens the
images, just as it is
doing here.

Shortcuts
Throughout this
document, “Command/
Ctrl”, means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Mac
and Alt on Windows.

Viewing tip
Dialog boxes are best viewed at 200%.
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4. To increase density even
more, duplicate the copied
layer two more times. Notice
how the blender darkens
with each layer duplicated.

BLENDER DEMO PART 1 - LIGHTING EFFECTS

5. The top portion of the
blender is still not lit cor-
rectly. We need to erase some
of each of the layers, and
we can do this using layer
masks. With the topmost
layer selected, choose Layer
> Add Layer Mask > Reveal
All. Add a layer mask to the
next two layers also.

6. Target the topmost layer
mask. Then select the gradi-
ent tool, make sure your
default colors are white and
black, and click and drag at
the same diagonal as the
blender to create a smooth
transition. Repeat this step
for each layer that has a layer
mask. Notice how the high-
lights start to form along the
top edge. BINGO!

Default Colors
Pressing the D key on
the keyboard when a
layer mask is selected
gives you the default
white and black as
your foreground and
background colors.If
on a Layer image, the
default colors would
be black and white as
your foreground and
background.
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BLENDER DEMO PART 1 - LIGHTING EFFECTS

7. Next, a reflection of my
nice shiny head and white
gloves needs to appear on
the blender so that it looks
like it’s really part of the
scene. Duplicate the Back-
ground layer by dragging it
onto the New Layer icon in
the Layers palette.

8. Choose Layer > Transform
> Scale, and drag the lower
middle point up to compress
and distort the image. Don’t
double-click yet.

9. The reflection should be
an exact mirrored image, so
with the transform points
still active, choose Layer >
Transform > Flip Vertical.
Double-click inside the
image. Then, using the move
tool, move the image into
position.

Finetuning
If the image needs
more adjustments, use
the dodge and burn
tools or select the
paintbrush tool and
paint black on the
layer mask to add
more highlight effects.
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BLENDER DEMO PART 1 - LIGHTING EFFECTS

10. The image should
appear inside the blender.
Move the Background copy
layer up between the Blender
layers. Hold down Option/Alt,
and move the pointer over the
line between the Background
copy layer and the Blender
layer below it. When the
pointer changes to the clip-
ping group icon, click to
define the two layers as a
clipping group.

Clipping groups
A clipping group is
somewhat like using
the Paste Into com-
mand with two layers.
In this case, think of the
blender layer as the
masking shape and the
background copy as
the image that will be
pasted into the mask.

Overlay mode
Colors are overlaid
on the existing pixels
while the highlights
and shadows of the
base color are
preserved. The base
color is not replaced
but is mixed with the
blend color to reflect
the lightness and
darkness of the
original image.

11. With the Background
copy layer still selected in
the Layers palette, choose
Overlay from the Mode
pop-up menu.

12. Using the move tool,
move the image into place
so you can see the reflection
in the surface. If the image
is too light, duplicate the
Background copy layer by
dragging it onto the New
Layer icon at the bottom of
the palette.

Reflections 101
Don’t forget your basic
physics when making
realistic reflections.
The angle of incidence
always equals the
angle of reflection.

Angle of i
ncid

ence

Angle of reflection
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BLENDER DEMO PART 1 - LIGHTING EFFECTS

14. With the Background
copy layer targeted, select the
eraser tool with a medium
size, soft edge. Clean up the
hard edge of the reflection in
the blender by erasing the
image. Also, because the
reflection would not appear
that high on the blender, take
out some of the reflection
appearing higher up on the
surface. And there you have
it, the fantastic blender trick!

13. Merge the layers that
create the reflection for
further finetuning. With
Background copy 2 selected,
choose Merge Down from
the Layers palette pop-up
menu.

Flexibility
By creating the
reflection on a layer of
its own, you can easily
edit and reposition it
at any time.



7

BLENDER DEMO PART 2 - WORKING WITH SMALL ANIMALS

1. Continuing to work with
the blender image from the
previous demo, choose
Preferences > Display &
Cursors. Select Brush Size
and Precise. Click OK. Select
the paintbrush tool with a
medium size, soft-edge
brush.

In this next portion of the demo, we’ll experiment with more
advanced capabilities to enhance the blender. Yes, it’s a little more
tricky, because more layers will be added. First, we’ll tone down the
bright highlights on the blender with some great brush tricks, and
then we’ll add a fish so that it looks as if it’s inside the blender.

Brush size tip
To change your brush
size without going to
the Brushes palette,
press the Open
Bracket and Close
Bracket ([ and ]) keys
to reduce and enlarge
the brush size.

2. Target the original Blender
layer. While holding down
the Option/Alt key (which
toggles you from the paint-
brush to the eyedropper
tool), select a light copper
color from the blender to
tone back the highlight areas.
Then check Preserve Trans-
parency in the Layers palette.

Preserve
Transparency
Preserve Transparency
will protect the
transparent areas in
the image and allow
you to paint only
where there are pixels.
Preserve Transparency
creates something like
an invisible mask.

3. Double-click the paint-
brush tool to bring up the
paintbrush options. Choose
an opacity of 50% and select
Darken mode in the pop-up
menu.

Darken mode
With Darken mode,
the paintbrush will
paint only where the
chosen foreground
color is darker then
the highlight color. It
will not paint in the
dark shadow areas.
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BLENDER DEMO PART 2 - WORKING WITH SMALL ANIMALS

4. Paint over the highlight
areas. Notice that you don’t
have to worry about going
beyond the boundaries of
the blender—Preserve
Transparency is at work!
Continue painting over all
the highlight areas to tone
them back. Feather the
highlight at the top of the
blender to keep the curva-
ture of the lid.

Opacity tip
When a selection tool
is active, pressing any
of the numeric keys
changes the opacity
to a corresponding
percentage. Press 1 for
10% and 0 (zero) for
100%, and so on.

5. Now, as a challenge for you
super users, we’re going to
put a fish inside the blender.
With the move tool, drag the
fish into the blender image
and position it in the
blender. Move the fish to
the topmost layer.

6. Select the lasso tool, and
then target the original
Blender layer. Holding down
the Option/Alt key, click the
blender area around the fish,
selecting the area that will be
sandwiched over the fish.

Note: No small animals
were harmed in the
creation of this demo.
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BLENDER DEMO PART 2 - WORKING WITH SMALL ANIMALS

7. From the menu bar,
choose Layer > New > Layer
Via Copy. In the Layers
palette, move the new layer
above the Fish layer.

8. Double-click this new
layer to bring up the Layer
Options dialog box. Option/
Alt+click the This Layer
high-value range slider
(white triangle) and move
half of the triangle to the left.

Blending layers
The sliders here let you
define which pixels are
blended by indicating
a range of brightness
values for the replace-
ment pixels. In our
example, the highlight
range was split to
soften the layer, giving
it a semi-transparent
and fogged look. The
further apart the
triangles, the softer the
appearance of the layer.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1996 Adobe Systems
Incorporated. All rights reserved.

Photography: Doug Menuez
Special thanks to Ridgley Curry,
Classic PIO Partners
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9. You can see the goldfish,
semi-transparent inside the
blender. There you have—
super advanced—the next
steps for working with layers
and lighting a particular
scene.



MAKING SEAMLESS PATTERNS

To make a pattern in Adobe® Photoshop®, you simply select an area using the
rectangle marquee tool and then choose Edit > Define Pattern. Almost
always, however, filling an area with this pattern will leave telltale tiling
lines, or grids. For a pattern to tile seamlessly, the edges of the pattern tiles
must align exactly to create a continuous image. This technique shows how
to create a pattern tile with edges that won’t be visible when the tile repeats.

1. Open the image that
contains the area you want
to use for a pattern tile.

2. Crop the image to the size
and area you want the pattern
tile to be.

The tile image
Images with plain or
textured backgrounds
are the best candidates
for a smoothly tiling
pattern because it is
easier to smooth away
the tile lines. Try to
avoid images with
gradations because
these are very difficult
to touch up. Also,
select an image or
object that doesn’t
bleed off the edge of
the tile.

Luanne Seymour Cohen,
Creative Director at

Adobe Systems shows
you how to make a
Photoshop pattern

without seam lines.
INTERMEDIATE

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.



Making Seamless Patterns 2

3. Check the size of the file by
holding down Option/Alt and
selecting the size box in the
lower left corner of the window.
Make a note of the width and
height pixel values.

4. Choose Filter > Other >
Offset. Select the Wrap Around
option; for the horizontal and
vertical values, enter approxi-
mately half the value of the width
and height you noted in step 3.

5. Click OK. The Offset filter
splits the image into four sec-
tions. Notice that the left half of
the image completes the right
half and the top half of the image
completes the bottom half.

The Offset Filter
This filter basically
slices up your image
and moves it horizon-
tally and vertically. It is
helpful to do this so
we can see how the
edges of the pattern
tiles will meet.
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6. Now use the rubber stamp
tool to blend the center seams
between the four sections of
the image. I use a soft-edged
brush set at 50% opacity. The
goal is to try to blend the
backgrounds of each rectangle
together and to remove other
elements that you don’t want to
repeat. (In this example, I re-
moved the stem and the stray
bit of petal.)

Cloning a smooth
background
Try to clone using
multiple, short brush
strokes so that the
stroke itself is not
visible. Use a brush
that is similar in size
and texture to the
background. For this
soft, diffused back-
ground I used a soft,
transparent brush.

→ →

7. To put the finishing touches
on the pattern tile, we must
reverse the offset process.
Choose Filter > Other > Offset.
This brings up the filter dialog
box last used. Add a minus
before each of the pixel values
to reverse the offset effect.
Click OK.

8. Check to see if any problems
were created by painting or
cloning near the edge of the tile
in step 6. If so, carefully cover
these up using the rubber stamp
tool again. Use a small brush
and be careful not to change
any of the pixels right on the
edges of the tile. In this ex-
ample, the arrows point to the
areas where I painted too close
to the edge and need to repair.

Filter shortcuts
To apply the last filter
you used, simply press
Command/Ctrl+F. If
you want the same
filter but need to
adjust some values,
press Command/
Ctrl+Option/Alt+F. The
dialog box of the last
used filter will appear.
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11. Evaluate the overall look of
the pattern and identify any
problem areas. If you like the
effect, save the pattern tile file.
If you want to touch up the tile,
return to step 8.

10. Create a new file to use as a
pattern fill test. Make sure that
the file is several times larger
than the pattern tile. Select a
large area (or the entire file),
and choose Edit > Fill. From
the Use pop-up menu, choose
Pattern. Use a Mode of Normal
and an Opacity of 100% so that
you can easily identify any
problems in the pattern. Click OK.

9. Next, test the pattern tile for
any flaws. Choose Select > All
(Command/Ctrl A); then
choose Edit > Define Pattern.

PS4.0 12/97

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a trademark of
Apple Computer, Inc. registered
in the U.S. and other countries.
Windows is either a registered
trademark or a trademark of
Microsoft in the U.S. and/or
other countries.

©1997 Adobe Systems
Incorporated. All rights reserved.

Photograph: Digital Vision.



PAINTERLY IMAGES
1. Open a new CMYK or RGB
file. The best types of images
for this technique are ones that
contain lots of color and
texture. Landscapes and still
lifes work very well. Peopled
scenes are fine but close-ups of
faces don’t work as well because
the facial features can become
too distorted or smeared.

2. Optional: If your image
has flat or dull colors, you
might want to intensify them
for the painting. Create an
Adjustment layer by holding
the Option/Alt+Command/
Ctrl keys while clicking on
the new layer icon. Choose
Hue/Saturation. Move the
saturation slider to the right
to intensify the colors in
your image.

Adjustment layers
Adjustment layers
allow you to alter the
look of your image
without actually
making a permanent
change to the original.
They give you the
flexibility of being able
to change the adjust-
ment as many times as
you want. To readjust,
simply double-click on
the adjustment layer
name and make
changes in the dialog
box that appears.

Luanne Seymour Cohen,
Creative Director at

Adobe Systems, makes
a good impression with
Adobe® Photoshop® 4.0.

BEGINNER

Learn how to create a painting from a photograph. In just
a few simple steps you can turn a run of the mill snapshot
or stock photo into a digital painting.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.



Painterly Images 2

3. Now we will make a copy
of the background layer by
dragging it to the new layer
icon. The original background
layer will be left as is and we
will paint on the copy.
Important: Save the file at
this point.

Custom brushes
You can use any image
or part of an image to
create a custom brush.
The most effective
brushes are created with
black and gray pixels on
a white background.
Once you’ve created the
brush image, select it
and choose Define Brush
from the Brushes palette.

5. Before you begin painting,
you’ll need to choose a brush
that approximates the texture of
the subject matter. You can use
the default brushes in your
brush palette. But for the flower
field in this image, I’m going to
use a custom brush. Select Load
Brushes from the Brushes
palette. Go to the Photoshop
folder and open Brushes >
Assorted. (Mac users: Goodies >
Brushes & Patterns > Assorted
Brushes.) The extra brushes will
appear in the brushes palette.

4. Double-click the rubber
stamp tool  and change the
Option in the Rubber Stamp
Options palette to Impressionist.



Painterly Images 3

6. Select your brush and begin
painting the image. The impres-
sionist tool samples the colors
that are in the saved image and
allows you to smear them. It’s as
if the photo was made of wet
paint and you are moving it
around with a brush. Note: Do
not save the file while you
paint! If you want to keep
interim copies, choose File >
Save a Copy. If you save the file
during the painting process you
will no longer be painting with
the original source pixels.

7. You may want to zoom in to
paint certain sections or objects
in your image. Or change the
brushes or brush stroke direc-
tion based on the subject
matter. In this example, I tried
to match the brush stroke
direction to the texture of the
rusty shed.

8. Continue brushing the entire
image until you are satisfied
with the result. You may want to
go back over certain areas with
a smaller brush, if you want to
recover detail that might have
been lost.

Impressionist
option
When you use the
Impressionist option of
the rubber stamp tool,
Photoshop reads the
pixels from the last-
saved version of the
file. As you drag over
an area with the brush,
it smears the pixels from
the image to create an
impressionistic effect.
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Luanne Seymour Cohen,
Creative Director at

Adobe Systems, Inc.,
shares a technique on

how to create cool
posterized images with

Adobe Streamline,
Adobe Photoshop and

Adobe Illustrator.
INTERMEDIATE

1. Open the original image in
Photoshop. For best results, use
a higher resolution image. 300-
600 pixels per inch will give the
best results in Streamline.

2. To get the best results in
Streamline you must first
simplify the shapes in your
image using Photoshop. To do
this choose Image > Adjust >
Posterize. Play around with the
number of levels, and turn on
the Preview button to see the
results. Don’t worry about the
number you end up with, just
pick a number that gives you
the best shapes while still
maintaining detail.

Posterizing in
Photoshop
6 levels of posterization
means that Photoshop
will use 4 tonal values
in each channel. This
means that for a
3-channel RGB image,
you’ll end up with
4x4x4 colors or 64
colors.

POSTERIZED IMAGES WITH STREAMLINE

Sometimes you want to make a photographic image
look very graphic with crisp, sharp edges
and high contrast colors. You can do
this by first posterizing it in
Adobe® Photoshop®, tracing
it in Adobe® Streamline® and then
editing and finessing the colors and
shapes in Adobe Illustrator®.
This technique shows you how.



Posterizing Images With Streamline 2

3. Save the file with a new name.
You can save the file in TIFF,
TIFF compressed, PICT,
Photoshop, or Photoshop 2.0
format.

4. Switch to Streamline and
open the Photoshop file you
just saved. Choose Options >
Settings. Select one of the preset
Color settings. Don’t worry if
the number of colors is different
from what you want because we
will adjust that later.

5. Choose Options > Color/
B&W Setup. This is where you
will experiment with the
Maximum # of colors for your
posterization. Select the Add new
colors to custom color list. Select
Reduce detail. Deselect (for
photographic image) or select
Color averaging (for images
with large areas of color).

Streamline’s
posterization
Streamline creates a
graph of the image
color values (histo-
gram). Then it divides
the colors evenly into a
color palette that
contains the number
of colors selected in
the Color/B&W Setup
dialog.



Posterizing Images With Streamline 3

6. Click the Preview button to
see how the image’s color
shapes will be divided up. Keep
trying different numbers of
colors and complexity levels,
(don’t forget to click Preview),
until you are satisfied with the
shapes and level of detail in the
preview. The actual colors can
be changed later in Illustrator.

7. Choose Options >
Conversion Setup. Choose
Outline for a photographic
image. If your image has a lot of
noise correct it by increasing
the Noise Suppression slider. If
your image has straight and
curved lines, make that
selection also.

8. Because you’ve changed some
of the specifications, Streamline
has given your settings a new
name. You can change it in the
Settings dialog if you want, then
click Create.

Experimentation
pays off
In the image at the left,
I tried several different
color settings starting
with 6 colors. I found
that 16 was the
minimum number I
needed to retain the
detail in the flower
centers. Anything less
and the detail I wanted
was lost.

Noise Suppression
Pixel areas with a
diameter measuring
the number of pixels
selected in the Noise
Suppression setting are
ignored during
conversion.

Naming Settings
If you make a change
to either the Conversion
Setup or Color/B&W
Setup after you have
saved your settings you
will need to resave the
new settings with a
different name.
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9. Once your settings are
adjusted, you are ready to
autotrace the image. Choose
File > Convert and Streamline
will begin the autotrace process.
When the tracing is complete,
choose File > Save Art As and
save in Adobe Illustrator
format. Streamline will add or
replace a suffix of .ai to the file
name.

10. Open the .ai file in Illustrator.
Choose Window > Show
Swatches and view by Name.
Notice that there are now
several new spot colors at the
bottom of the Swatches palette.
They are named “Auto Color”
followed by a number.

11. To adjust or change a color,
double click on an Auto Color
in the Swatches palette. Move
the Swatch Options dialog so
you can see the image. Adjust
the sliders to the desired color.
The artwork will update in the
window so you can preview the
new color change. Click OK.

Smoothing paths
If the shapes that
Streamline created are
too complex or have
too many anchor
points, use the Smooth
Path feature. Select the
path or paths that
need simplifying.
Choose Edit > Smooth
Path. Choose Minimum,
Medium or Maximum.

Auto Colors
The colors created by
Streamline are named
“Auto Color” and are
spot colors in
Illustrator.
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12. To adjust the tone of a spot
color, select its name in the
Swatches palette and move the
slider in the Color palette. The
new tonal value of the auto
color can then be dragged to
the Swatches palette. The added
swatch will retain the original
color name and have a percent-
age after it. You can then make a
selection in your artwork and
target the tonal color.

13. To clean up your file you
may want to remove unwanted
shapes, breakup complex paths
or remove points from a path.
To clean up shapes, zoom in on
that area. Depending on the
complexity of the image you
traced, you might have some
unwanted lumps and bumps in
some of the paths. Use the
delete anchor point tool, the
scissors tool and/or the knife
tool to simplify and split up
paths.

14. Once you’ve removed or
simplified the really complex
paths, you’re done. In the image
at the right, I added a gradient
and a stroke to the background
shape. This adds visual depth to
the image.

Adobe, the Adobe logo,
Photoshop, Illustrator, and
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Adobe Systems, Incorporated.

©1997 Adobe Systems,
Incorporated. All rights
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QUICK PICTURE FRAMES

Adobe® Photoshop® 5.0 comes with more than 100 different Actions. Several of
these Actions create frames. If you like the frame but want to customize it for
your image, you can do so easily. In this technique, you will make a picture
frame for your image and then change its color using an adjustment layer.
Adjustment layers allow you to alter the
color of the frame
without losing its
shading, beveling
and texture.

1. Open the image you want to
frame. The image size must be
more than 100 pixels in both
width and height. This action
works best on a flattened or a
one-layer file. Here we are using
the Wilderness file found in the
Adobe Photoshop 5.0 Goodies
Sampler folder.

2. Choose Window > Show
Actions to display the Actions
palette. Open the Default
Actions set.

100 free Actions
Photoshop 5.0 ships
with eight Action sets
containing more than
100 different Actions.
You can find them in
the Goodies folder
inside the Photoshop
5.0 application folder
for both Mac and
Windows versions.

Luanne Seymour Cohen,
Adobe Imaging

Evangelist,
 customizes Actions in
Adobe Photoshop 5.0.

BEGINNER



Quick Picture Frames 2

3. Select the Wood Frame - 50
pixel Action and click the Play
button. Once you click the Play
button a dialog box will appear.
Click Continue if you have at
least a 100 pixel wide and tall
image. Click Stop if your image
is smaller than this. Applying
the Action to your image will
make your image 100 pixels
wider and 100 pixels taller than
the original image.

4. The Action creates a “wood”
frame around your image. If
you are satisfied with the image,
save the file now and you are
finished. If you want to change
the color of the frame, go to
step 5.

5. Select the frame layer. From
the Layers palette, choose New
Adjustment Layer.

Layer Effects
To change a layer
effect setting, double-
click on the layer effect
icon, located in the
Layer palette.
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6. Choose the type of adjust-
ment you want to make. In this
case we want to change the
color of the frame so choose
Hue/Saturation. Click Group
With Previous Layer so that the
color adjustment affects only
the frame layer.

7. Select the Colorize option.
Then move the Hue slider until
you find the color you want. To
make the color more or less
intense, adjust the Saturation
slider. To make the color lighter
or darker, adjust the Lightness
slider.

8. Click OK to view the results.
Remember, you used an adjust-
ment layer for maximum
flexibility, so you can double
click on it at any time and
change the values.

Adjustment Layers
If you want to experi-
ment with color or
contrast adjustments
but you don’t want to
permanently change
the original, use
adjustment layers. They
float above the layers
you want to alter. If
you don’t like the
effect, just double click
on the adjustment
layer and change the
values. You can apply
an adjustment layer to
an entire file or to just
one layer at a time.
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RAINBOW IN PARADISE WITH PHOTOSHOP 4.0

For all you Photoshoppers wanting your own slice of paradise, here is the tip for
you! You will learn how to create your own rainbow using the new Photoshop
gradient tool, along with channels and layer masks. It’s a virtual pot of gold.

1. Open the image you want to
begin working on. As you can
see, I  have chosen an image
that lends itself to a natural-
looking rainbow, with a dark
stormy background and front
highlights.

2. Open Gradient Tool options
by double-clicking on the Gradi-
ent tool.  Click the Edit button
to bring up your Gradient Editor
dialog box.

Shortcuts
Throughout this
document, “Command/
Ctrl”, means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the
Macintosh and Alt on
Windows.
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3. Next, select New to begin
creating your rainbow gradient.
Once you name the new gradi-
ent, start adding colors by
simply clicking below the
gradient bar. Edit your new
color by clicking in the color
swatch area.

4. The key step here is to make
sure that your color bands are
at one end of the bar, as in the
example shown. I’ve chosen
the following simple set of
four colors: 28-137-18 / 210-255-
0 / 255-60-0 /0-0-0 for black

You can also experiment to find
your own color solutions, if so
you might be tempted to create
that soft blend right here–but
don’t do it! We will do that later.
Click OK once you have the
gradient you want.
Download gradient for PC
Download gradient for Mac

Duplicating Colors
By holding down the
Option/Alt key while
clicking on any color
square, you can
duplicate that color.

Tab Tab Tab!
When your colors
are close together,
use the Tab key to
move through your
selections to ensure
you don’t accidently
select the  wrong one.

5. Finally, set the Type of
gradient to Radial.

ftp://ftp.adobe.com/pub/adobe/magic/other/rainbow.sea.hqx
ftp://ftp.adobe.com/pub/adobe/magic/other/rainbow.exe
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6.  Create a new layer for the
rainbow by pressing the new
layer icon. Then zoom out so
that you can start the gradient
well below the actual image.

8. So first, set the Layer mode to
Screen and move the opacity
back to 60%.

Screen Mode
This Blend mode is like
taking two separate
transparencies and
projecting them on top
of each other. Resulting
colors will always be
lighter. Black will
change nothing and
white remains white.

7. Click and drag your gradient
tool about two-thirds the way
up the image. Yikes! Right away
you will notice two obvious
problems: The gradient will be
black with harsh bands of color.
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9. Next we want to soften the
bands of color. Choose Filter >
Blur > Gaussian Blur. Your
image resolution will determine
how much you will want to set
your blur to. I chose about 9
pixels for this 72-dpi image.

There is still one thing that we
need to do. We need to make
the rainbow appear as though
it’s coming from behind the
trees. We  can do this using a
simple layer mask.

How much blur?
The degree of Gaussian
blur will depend on
your image size and
resolution. For lower
resolution, less blur will
be sufficient, for higher
resolution you will
need to go higher.

11. Duplicate this channel by
dragging it over the new chan-
nel icon. To heighten the
contrast as I’ve done, you can
adjust the levels by choosing
Image > Adjust > Levels.

10. You could paint a mask to
hide parts of the rainbow or
start with one of the channels
in your image. I am going to
use the channels, but some
photos may not work as well
as this one. First turn off the
Rainbow layer (click on the eye
next to the layer) and go to the
Channels palette.  Now, view
each channel separately to
find which one has the best
contrast to make a layer mask.

Display Shortcut
To go through your
channels quickly you
can use these shortcuts:
Command/Ctrl+1 = Red
Command/Ctrl+2 = Green
Command/Ctrl+3 =  Blue
Command/Ctrl+~ =  Composite
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13. Switch back to the compos-
ite channel and then back to
your Layers palette. Target your
rainbow layer. With the channel
as your selection click the layer
mask icon.

Layers Shortcut
To load the channel
selection from your
Layers palette, press:
Command/Ctrl +
Option/Alt + 4

14. There you have it! The
perfect rainbow in paradise.

12. Turn this new channel into a
selection either by dragging it
over the dotted circle at the
bottom or using the shortcut:
Command/Ctrl + click on the
target channel.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a registered
trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft in the
U.S. and other countries.

©1997 Adobe Systems
Incorporated. All rights
reserved.

PS4.0 8/97



Repairing
Digital
Photographs

Adobe Senior Creative Director
Russell Brown shows you how to repair your

digital images with Adobe® Photoshop®

ADVANCED



2

REPAIRING DIGITAL PHOTOGRAPHS, PART 1

In this demo, we will repair a photograph taken with a low-resolution
digital camera—in this case, the Kodak DC50. Often these cameras
produce excellent results, but they have a few deficiencies that can be
repaired digitally using layers. This technique is also quite useful for
repairing badly scanned images.

1. Open your digital image
file in Photoshop. Zoom in
on the image and take a close
look at the problem areas,
especially noting the skin
tone in this image.

2. Go through the RGB
channels. Press Command/
Ctrl+1 for the Red channel,
Command/Ctrl+2 for the
Green, and Command/
Ctrl+3 for the Blue channel.
Notice the artifacting and
extra noise in the Blue
channel. The Blue channel
is the telltale channel of a
scanned image and often will
show the errors of the scan.

Blue channel
The CCD (Charged
Couple Device) in
the camera is least
sensitive to the blues,
and it is more difficult
to interpret those colors.
Also, when you capture
an image with a digital
camera, it’s compressed
with JPEG compression.
The combination of
these two factors
creates noise in the
blue channel.

3. Zoom out of the image
and return to the RGB
composite. Here’s how to
easily fix this image using
Photoshop layers. Duplicate
the Base Layer by dragging it
onto the New Layer icon at
the bottom of the Layers
palette. Double-click this
new layer and rename it
Color Blur.

Preferences
For this demo, we
chose Preferences >
Display & Cursors, and
selected. Brush Size
and Precise.

Shortcuts
Throughtout this docu-
ment, “Command/Ctrl”
means Command on the
Macintosh® and Ctrl on
Windows®. “Option/Alt”
means Option on the
Macintosh and Alt
on Windows.
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4. Choose Filter > Blur >
Gaussian Blur. Choose values
based on the resolution of
the image. You want to soften
the image—not lose the
image completely, but soften
it—especially in the troubled
area of the blue channel.

5. With the Color Blur layer
still targeted, create an
overlay of the two layers
using Color mode from the
pop-up menu in the Layers
palette.

6. Zoom in to the image
and look at the same area.
Press Command/Ctrl+3 to
go to the blue channel again.
See how the noise has been
smoothed out. Amazing but
true! But wait, there’s more...

Color mode
Colors are overlaid on
the existing pixels while
the highlights and
shadows of the base
color are preserved.
The base color is not
replaced, but is mixed
with the blend color to
reflect the lightness and
darkness of the original.



4

REPAIRING DIGITAL PHOTOGRAPHS, PART 1

7. Let’s continue working
with this image and give it
more of a portrait look by
softening the focus of the
image, as if it were shot
through a special filter.
Duplicate the Color Blur
layer by dragging it to the
New Layer icon, and then
double-click the new layer
and rename it Soft Focus.

8. With the Soft Focus layer
targeted, change the mode
back to Normal and set
opacity to 30%. This creates
a nice soft look around the
edges of the image, especially
the face, hair, and hat areas.

9. The eyes are also being
softened, which is not
something we want, so we
will create another layer to
sharpen parts of the image.
Duplicate the original Base
Layer, and then move it to
the top (above the Soft Focus
layer). Name this layer
Sharpen Details.

Opacity Tip
When a selection tool
is active, pressing any
of the numeric keys
changes the opacity
to the corresponding
percentage. Press 1 for
10%, 0 for 100%, and
so on.
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10. Create a new layer by
clicking the New Layer icon,
and then move it to the
bottom of the stack. Option-
click the eye icon for this
layer, and then choose Select
All and fill the layer with
white. Deselect. This new
layer is needed only to
preview the effects of blend-
ing layers—which you are
about to see.

Fill shortcut
Pressing Option/Alt+
Delete fills the area
with the foreground
color. Pressing
Command/Ctrl+Delete
fills the area with the
background color.

11. Click the eye icon for
the Sharpen Details layer so
that only the bottom and top
layers are visible. Target the
Sharpen Details layer.

12. Now we will isolate the
areas of this layer that need
to overlay the image. Double-
click the layer to bring up the
Layer Options dialog box.
Make sure Preview is checked.
Move the This Layer high-
value range slider (white
triangle) to the left. Notice
that areas of the face and hat
are being eliminated.

Blending Layers
The sliders here let you
define which pixels are
blended by indicating
a range of brightness
values for the replace-
ment pixels. In our
example, the highlight
range was split to
soften the layer, giving
it a semi-transparent
and fogged look. The
further apart the
triangles, the softer the
appearance of the layer.
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13. The transition is very
harsh and needs to be
softened. Option/Alt+click
the white triangle slider, and
move half of the triangle to
the left. Splitting the triangle
softens the transition. Move
the two half-triangles around
to achieve a soft look, being
sure not to add back detail
where you don’t want it.

14. The face has been ad-
justed fine, but too much
of the red shirt is showing.
Select the Red channel in the
Blend If pop-up menu. Now
adjust the slider to isolate the
reds. Remember to split the
slider to soften the image. Go
back to the Gray channel to
do any final adjustments, and
then click OK.

15. Click the eye icon to view
the other layers and turn off
the bottom layer eye icon.
Looks pretty good! On to
the next phase.

Before and after
To see the effects of
sharpening, click the
eye icon on and off
next to the Sharpen
Details layer. This trick
can be used on any of
the layers.
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16. Another thing we can do
to this image is to bring back
some of the white in the eyes,
which was dimmed when the
soft blur was applied. Zoom
in on the eye and target the
Soft Focus layer. To bring
back the detail, we will make
a layer mask. Press Comand/
Ctrl-click the New Layer
mask icon at the bottom of
the Layers palette to add a
layer mask.

REPAIRING DIGITAL PHOTOGRAPHS, PART 1

17. Choose a small brush,
set the opacity to 50%, make
sure the foreground color is
black, and begin painting in
the area of the eye where you
would like to bring back that
nice white highlight. Notice
that you are painting on the
layer mask, and not directly
on the image.

18. Zoom out to view the
larger image. Very nice!

Add Layer Mask
A layer mask can be
added to any layer to
isolate particular areas
you don’t want
affected.
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Continuing to work with the same digital image, I’d like to alter the
focus range. Low-resolution digital cameras offer no control of depth
of field, but we can add a professional quality to the image—as if
there were a depth of field control. To do this, we will first separate the
little boy from the background, and then we’ll blur the background.

1. With your digital image
file still open in Photoshop,
save a version with all the
layers. For this exercise, we
need to flatten the image so
that it becomes one composite
layer. After saving, choose
Flatten Image from the Layers
Palette pop-up menu.

2. Now we need to create a
selection mask so that the little
boy in front can be separated
from the background image.
Zoom in on the edge of the
hat. Double-click the paint-
brush tool to bring up the
Paintbrush Options palette.
Select 100% opacity, and on
the Mode pop-up menu,
choose Dissolve. Select a large
hard-edge brush from the
Brushes palette.

3. Make sure the default
foreground and background
colors are black and white
respectively (press D on the
keyboard). Then choose the
Quick Mask mode on the
Tool palette, just below the
background color.

Dissolve mode
Dissolve gives the
brush a ragged, rough,
dissolving quality
which takes on some
of the quality of the
edge of the hat in the
image. This allows us
to simulate the same
grain of the photo so
the mask will not look
fake.

Quick Mask mode
With Quick Mask
mode on, you can
paint directly on the
surface of the image,
without affecting it, to
make a mask. Press Q
to toggle between
Quick Mask mode and
Standard mode.
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4. Begin painting on the
inside edge of the hat. Notice
that you are painting with
the Quick Mask paintbrush.
Paint all the way around the
edge of the hat in Dissolve
mode to get the rough
texture of the hat. You could
never achieve the same
quality of selection with the
lasso tool. This gives you a
much more natural selection.

REPAIRING DIGITAL PHOTOGRAPHS, PART 2

5. Choose Normal mode, and
continue painting along the
edge of the shirt and overalls.
The Normal brush works
here because the edge is
softer and smoother.

Mask
You can add and
subtract from the
mask while painting
by switching your
foreground color from
black, which adds to
the mask, to white,
which subtracts from
the mask. Pressing X
on the keyboard
toggles between the
foreground and
background color.

6. Make sure that there is a
continuous outline of the
quick mask around the little
boy, and then select the
bucket tool from the tool
bar. Click in the middle of
the Quick Mask outline to
fill the area with the quick
mask.
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7. Return to Selection mode
by clicking the icon to the
left of the Quick Mask icon
or by pressing Q.

8. Go to the Channels
palette, and click the Selec-
tion icon at the bottom to
save the selection as a
channel.

9. Deselect. Click the new
channel to view it and make
it active.
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10. Because we used a hard-
edge brush, the edge of this
channel needs a little soften-
ing. We will give it just a little
bit of blur. Choose Filter >
Blur > Blur More.

11. Click the RGB composite
channel, and then Command/
Ctrl+click the Mask channel
to load the selection.

12. Return to the Layers
palette. Now choose Layer >
New > Layer Via Copy to
place a copy of the back-
ground selection over the
image. Double-click the new
layer and name it Back-
ground blur.

Blur More filter
The Blur More filter
smooths transitions
by averaging the
pixels next to the
hard edges of the
defined lines and
shaded areas. It does
this three to four
times more than the
Blur filter.
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13. With this new layer
targeted, turn off the view
of the Background layer by
clicking the eye icon. You can
see that the background has
been isolated from the
foreground (the little boy).

14. Now we will blur the
background, yet make it
look realistic against the
boy. Choose Filter > Blur >
Gaussian Blur. Your blur
value will vary, depending on
your resolution. Click OK.

15. Click the eye icon on the
Background layer to view it
again. There is a problem;
the blur is blurring into the
hat. To fix this, choose Layer
> Matting > Defringe. The
amount of defringe you use
will depend on the resolu-
tion of your image and the
quality of the edge. View
your results. Excellent!

Defringe
Defringe will push the
blur back to meet the
edge of the hat. This
gives a more solid and
resolved edge against
the hat and bleeds
underneath the hat.

Adobe, the Adobe logo, and
Photoshop are trademarks of Adobe
Systems Incorporated. Macintosh is
a registered trademark of Apple
Computer, Inc. Windows is a
registered trademark of Microsoft
in the U.S. and other countries.

©1996 Adobe Systems
Incorporated. All rights reserved.
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CREATING TRANSPARENT AREAS WITH A CHANNEL MASK

OK, Web surfers. I have a great tip and technique just for you.
I’m going to show you how to magically make a color in an indexed
color image appear transparent in one area and opaque in another.
“How can I use this?” you ask. Well, it’s a great way to see through a
background color but not disturb that same color inside the image.

1. Open an indexed color
image that has a solid
background that you want to
remove. This image has a
black background and black
outlines inside the letter-
forms. (If the background
color doesn’t also appear
within your image, you don’t
need this technique. The
tools in the GIF Export filter
let you mask out any single
color throughout the image.)

2. Double-click the magic
wand tool in the toolbox.
This image has an anti-
aliased edge, so increasing
the tolerance ensures that
the selection eats into the
colored foreground edges
and eliminates any black
halo around the selection.
Here I chose a Tolerance of
60 and, checked the Anti-
aliased option.

3. Now click all the areas in
the image that you want to be
transparent on your Web
page. Remember, the Shift key
lets you add to the selection;
the Command/Ctrl key lets
you subtract from the selec-
tion. When everything that
you want to be transparent is
selected, choose Select >
Inverse. In my image, this
selects everything but the
background.

Shortcuts
Throughout this
document, “Command/
Ctrl”, means Command
on the Macintosh and
Ctrl on Windows.

Viewing tip
Dialog boxes are best viewed at 200%.
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4. Choose Select > Save
Selection, and save this
selection as a New channel.
Click OK.

5. Deselect (Command/
Ctrl+D). Then choose File >
Export > GIF89a Export.

CREATING TRANSPARENT AREAS WITH A CHANNEL MASK

6. Just to make sure you
understand why we made the
mask, let’s first use the
eyedropper to select the
background color in this
image and make it transpar-
ent. Aha! Our dilemma is
clear: All the blacks in the
image become transparent,
including the outlines
around the letterforms.
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8. To create the GIF file, click
OK to export the results.
Notice that the name of the
file has been appended with
the extension .gif. Be sure to
save your file with a nice
short name with no spaces so
that it’s compatible across
multiple computer environ-
ments.

9. Here is the final image
placed in the Web page.

CREATING TRANSPARENT AREAS WITH A CHANNEL MASK

7. Now for the simple solu-
tion: Choose the channel you
just created from the Trans-
parency pop-up menu to
load your background mask.
In this example, my mask is
in Channel #2. Notice how
nicely the mask takes out the
background without affect-
ing the inner areas of the
image.
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Surf ’s up, Web-heads. I’ve got a great Web design tip for you. I’m
going to show you how to create an irregularly shaped, soft-edged
graphic that looks good on your Web pages.

CREATING IMAGES WITH A SOFT EDGE

1. Open the image you want
to use. Make sure that the
image is a 72-ppi RGB image
displayed at a 1:1 magnifica-
tion. (This is how the image
will appear on the Web.) If
it’s already an indexed color
file, convert it to RGB mode
for this technique. Double-
click the lasso tool and
increase the Feather value.
(I used 10.) Make sure that
Anti-aliasing is checked.

2. Make a selection around
the image or area that you
want to appear on your Web
page. Hold down the Alt/
Option key to constrain the
lasso tool to straight lines.
Note that the pen tool is a
great means for making a
more complex selection, since
you can edit your pen tool
path before you convert it to
a selection. Choose Select >
Inverse to invert the selection.

3. If this is a single-layered
document, double-click the
Background layer in the
Layers palette and give the
layer a new name.

Layer Redefinition
Redefining the
Background layer as a
non-background layer
lets you delete to
transparent instead of
to the background
color.

Shortcuts
Throughout this
document, “Alt/Option”
means Alt on Win-
dows and Option on
the Mac.
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CREATING IMAGES WITH A SOFT EDGE

4. You’re now ready to export
the image to GIF. Choose File
> Export > GIF89a Export. If
the filter doesn’t appear in the
Export submenu, reinstall the
filter or check your Plug-in
Preferences to make sure that
the correct plug-ins folder is
selected. Click the Transpar-
ency color box and select
your transparency color if it
is something other than the
standard Netscape gray.

5. Preview the image and
experiment with reducing
the number of colors in the
Adaptive palette. The fewer
the colors in the image, the
smaller and faster the image
will be for display and when
downloaded over the Web.
With larger images, choosing
fewer colors can make a big
difference in file size; with
smaller images, the differ-
ence is less significant.

6. To finish, click OK in the
GIF89a Export dialog box to
export the file. Notice that
the name of the file has been
appended with the extension
.gif. Be sure to save the file
with a nice short name with
no spaces so that it is com-
patible across multiple
computer environments.

Adobe, the Adobe logo, Adobe
Photoshop are trademarks of
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trademark of Apple Computer,
Inc. Windows is a registered
trademark of Microsoft
Corporation. Netscape and
Netscape Navigator are
trademarks of Netscape
Communications Corporation.
All other products or name
brands are trademarks or
registered trademarks of their
respective holders.

©1996 Adobe Systems
Incorporated. All rights reserved.
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TIMESAVING SELECTIONS

Ever found yourself trying to make an elliptical selection with a round tool?
Well here are a couple of great new ways to get a handle on time and learn some
Adobe® Photoshop® 5.0 timely techniques.

1. The goal of this project is
to make elliptical selections
easily and quickly. We’ll start
by making a standard selection
with the ellipse tool as shown
in this image. We can access
the ellipse tool by clicking and
holding the marquee tool on
the tool palette. No need to
make the ellipse selection
exact. That’s the beauty of
this technique.

Adobe Senior Creative
Director Russell Brown

makes selections the
easy way with

Photoshop 5.0.
  INTERMEDIATE

2. Now, to introduce a new
feature found only in Adobe
Photoshop 5.0 or later… From
the Select menu, choose Trans-
form Selection, as shown to the
right. This new feature will
transform the shape of the
selection without altering its
contents. It’s new! It’s wild!
You’ll use it all the time!

Shortcuts
Throughout this
document,  “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
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3. WOW! You can now rotate,
scale, and distort the selection
until the ellipse fits the shape of
the face of the watch. Press the
Enter key and the newly trans-
formed selection will be pre-
cisely in position. Amazing!
But wait – there’s more!

Technique number two!
1. Here’s another, less obvious
approach to transforming a
selection. We’ll use it to trans-
form the watch as we did with
technique number one. How-
ever, this time we’ll get a special
kind of preview!

Once again, make a selection
with the ellipse tool as shown to
the right. Remember, there’s no
need to be exact.

2. In the tool box, click on the
edit in quick mask mode icon.
The flashing selection will now
be displayed as a Quick Mask.
The default color for the Quick
Mask is red with a 50% opacity.
As you can see here the Quick
Mask appears like a transparent
layer of plastic over the image.
Painting on this layer with
white will add to the selection
and painting with black will
subtract from the selection.

Selections
To reshape the selec-
tions, simply select
and move any of the
control points available.
To rotate the selection,
move the mouse just
outside the selection
until you see the
rotation icon, and then
rotate the selection.
Special note: You can
now change the point
of rotation by moving
the central control
point to any other
location on the image.

Quick masks
Make a selection. A
shortcut for the edit in
Quick Mask mode is to
press the Q key on the
keyboard.
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3. This time, choose Free
Transform from the Edit menu.

4. The transformation control
vectors appear as before, but
this time we are transforming
a visible mask. The selection
area becomes much more clear
and distinct.

5. As before, we can rotate,
scale, and distort the Quick
Mask with the transformation
tool until it fits the watch face
exactly. Then we can press the
Enter key to apply the
transformation.

Super user tip
Double-clicking inside
the transformation
region is a quick and
easy way to apply the
transformation.
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6. Fifty percent red is the
default color for the Quick
Mask. However, it’s possible to
change the color of the Quick
Mask to help make the preview
of the selection more distinct.
On the the Channels palette,
double-click the words Quick
Mask. The Quick Mask Options
dialog box will appear.

8. As you can see in this ex-
ample, the new Quick Mask
color makes the selected area
more distinct. The selection can
be transformed with more
accuracy when the color has
greater contrast.

7. Experiment with changing
the color and opacity of the
Quick Mask until it is more
apparent with your image.

Cropping an image
This same technique
can be used to
preview the cropping
of an image. Try
setting the Color to
white and the Opacity
to 100% to block out
the image outside the
cropping area.



Timesaving Selections 5

9. After completing the trans-
formation of the Quick Mask,
select the edit in standard mode
icon, or press the Q key on your
keyboard, to revert the Quick
Mask back to a selection.

10. Here’s a simple way to use
this selection. Open up a new
image. In this case, I’m using
an image of a desert road
stretching to the horizon. Select
the entire image by choosing
Select > All or Command/
Ctrl+A. Then copy the selection
by choosing Edit > Copy or
Command/Ctrl+C. Close the
image you copied.

11. With your selection made,
choose Edit > Paste Into. Then
as the final step in this project,
set the Mode for this newly
created layer to Multiply, with
an Opacity of 85%.

And there it is: You’ve learned
how to control time and space.

Channels
To make a Quick Mask
into a channel, target
the Channel palette,
select Duplicate from
the pop-up menu, and
click OK. This makes a
copy of the Quick Mask
and a permenant alpha
channel you can load
as a selection anytime.

Adobe, the Adobe logo, and
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other countries. Windows is
either a registered trademark
or a trademark of Microsoft in
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countries.
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Luanne Seymour Cohen,
Creative Director at

Adobe Systems, gets
textural with Adobe®

Photoshop® 4.0.
ADVANCED

TEXTURED GRADATIONS

Want your graphics to have a great textured look? Want your shadows with
different colors? Add dimension and character to your type or graphics using
textured gradations. You’ll build a different layer for each color you want to
spatter onto your image. Then you’ll add a layer mask and texturize it. You’ll
end up with a multi-layered file that is very versatile. You can experiment
with different colors, layer modes, and textures as you lay one colored
texture on top of another.

1. We will begin to build the
textured, gradated graphic by
first creating its basic shape
and filling it with a color. Make
a new layer named base and
use the selection tools or type
tools to create the graphic. You
can also paste shapes from
other files or import the
graphic from Adobe® Illustra-
tor®. Select the shape (if it is
not already selected) by
Command/Ctrl-clicking on
the layer name.

2. Switch to the Channels
palette and click on the save
selection icon. Do not deselect
yet! Click on the new channel
name in the palette to view it.

Why use alpha
channels?
Alpha channels are a
quick and convenient
way to select objects
or images. If you know
you’ll need to select
something more than
once during a
Photoshop session, it
may be worthwhile to
save that selection as an
alpha channel. When
you need to activate the
selection, simply hold
down the Command/
Ctrl key and click on the
channel name.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.
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3. Add a gradient to the selected
area. Remember that when you
are working in channels, you are
working with a negative version
of your image. Also, channels
contain only grayscale informa-
tion. The gradient you choose
should be grayscale. The areas
that are dark will block out
more color in the final image,
and the areas that are lightest
will let the most color through.
Save the file at this point.

Selecting
gradations
When you load a
selection that contains
a gradient, you might
wonder why it looks as
if some parts aren’t
selected. Photoshop
only displays a
selection border
around pixels that are
up to 50% transparent.
Feathered, soft edges
that are more than
50% transparent will
not have a selection
border, but they will
still be selected.

5. Now we will apply the grada-
tion to the graphic. Switch to
the Layers palette and click on
the base layer to activate it. With
the gradation selection still
active, click on the layer mask
icon to save the selection as a
layer mask for the graphic layer.

4. Load the new channel as a
selection by Command/Ctrl-
clicking on the channel name.
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6. To get a richer looking
texture, you will want to create
more than one colored texture
layer. A quick way to create a
new layer is simply to duplicate
the existing one. Option/Alt-
drag the base layer onto the new
layer icon in the Layers palette.
Give the layer a new name.
Because the layer masks have
some transparency, the dupli-
cate layer saturates the image
with more color.

7. Lets fill this second layer with
the color of the shadow we want
in the final artwork. Pick a new
foreground color. To fill only
the area of your graphic, select
the Preserve Transparency
option, and then fill the layer
with the new color (Option/
Alt+Delete/Backspace). Don’t
worry if the colors don’t look
right yet, because they will
change once we add the texture.

8. Now we will add texture to
the shaded layer. Click on the
layer mask for the shaded
layer. Choose Filter > Noise >
Add Noise. Select Uniform
Distribution, and experiment
with the slider to see what
values work best for your
image. When you’re satisfied
with the result, click OK.
There are many other textures
besides noise that you can use
in this step. See page 4 for a
few examples of other textures.

Layer masks
The great advantage
of using layer masks
in a technique like
this is that you aren’t
committed to a certain
color for your graphic.
You can change the
colors at any time
during the design
process simply by
using the Preserve
Transparency option
and filling the layer
with a new color.
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9. To add more colored texture
to your image, repeat steps 6-8
for as many different layers as
you want. In this example I
added one more layer of orange.
Its important to reapply the
texture filter to each new layer.
Most of the filters randomly
apply texture and if you just
copy the same texture from
another color layer, it will cover
up the other color’s texture.

Variation 1: This is the same file
used above. The only difference
is that in step 8, I chose Filter >
Artistic > Sponge instead of the
Noise filter.

Variation 2: For this texture, use
Filter > Sketch > Reticulation
instead of Noise in step 8.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a trademark of
Apple Computer, Inc.
registered in the U.S. and
other countries. Windows is
either a registered trademark
or a trademark of Microsoft in
the U.S. and/or other countries.

©1997 Adobe Systems
Incorporated. All rights reserved.
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Photoshop 5.0 makes selections more easy with the magnetic lasso tool;
gives you more power when working with the type tool; and makes
simple layer effects a one-step process.

Adobe Senior Designer
Lisa Jeans Trail

shows the basics of
three new features in

Adobe® Photoshop® 5.0.
BEGINNER

2. To make a selection within a
selection, hold down the option
key while dragging. With the
object selected, hold down the
command key or select the
move tool and click inside the
selection and drag and drop the
image onto another file.

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows.

Three New Features Overview
1. Open an image in Adobe
Photoshop that has an object to
select. From the Tool palette
select the magnetic lasso tool,
found under the lasso tool.
Click once and begin dragging
near the object; the magnetic
lasso tool will distinguish the
edges for you. To finish off the
selection, place the tool over the
starting point and click. Your
selection is made.

Magnetic lasso
Double-click on the
magnetic lasso in the
tool box to access its
options.
• Lasso width is the

distance from the
pointer at which the
lasso will detect edges.

• Frequency is the rate
at which the lasso sets
fastening points (a
higher value anchors
more quickly).

• Edge Contrast is the
lasso’s sensitivity to
edges (a higher value
detects high contrast
edges).
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3. The image is placed on a new
layer and can now be scaled and
rotated using Free Transform
(Command/Ctrl+T). Once the
image is placed as you would
like, press the Return/Enter  key
to set the transformation.

4. Next, let’s add text to the
image. Select the type tool and
click approximately where the
text should be placed. Move the
dialog box so you can make use
of the new Preview option.
Notice that you can now high-
light part of your text and apply
multiple styles and sizes as well
as control the leading. You also
have the ability to change the
color of the text while in the
dialog box. Click OK once your
text is as you would like it.

5. You can add some new layer
effects with the text layer still
selected. Here we are going to
add the Bevel and Emboss
effect. I’ve used an Inner Bevel
and then tried different mode
and opacity settings to achieve
the effect I like. I even specified
the shadow color by clicking on
the color box.

Transformation
Yet another new
feature in version
5.0 is the ability to
transform selections
found on the Select >
Transform Selection
menu. This allows you
to transform a selec-
tion only and not the
image underneath.

Moving type
While in the Type Tool
dialog, you can now
click outside the dialog
and move our type
into position–just one
more feature that
makes working with
type in Photoshop 5.0
that much easier.
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6. Click OK once you have the
effect you want.

7. Even with an effect added to
the text layer, the text is still
fully editable. Double-click on
the “T” in the text layer to bring
up the Type Tool dialog box
and make any changes. See how
the layer effect is added to your
changes.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Macintosh is a trademark of
Apple Computer, Inc. registered
in the U.S. and other countries.
Windows is a either a registered
trademark or trademark of
Microsoft in the U.S. and/or
other countries.`

©1998 Adobe Systems
Incorporated. All rights reserved.
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8. You can also make changes
to the layer effect by double-
clicking on circle f (the layer
effect icon) to the right of the
layer name. This brings up the
effect dialog box last used on
that layer. You can then either
make changes to the existing
effect or select a new effect
from the pop-up menu.

Copy/paste effects
With the new layer
effects you can copy
and paste effects
between layers. Select
a layer with an effect
and choose Layer >
Effects > Copy Effects.
Then select the layer to
which you would to add
the effect to and choose
Layer > Paste Effects.
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Adobe Seminars: Web Page Design
by Lisa Lopuck and Sheryl Hampton

Adobe Seminars: Web Page Design is a portable seminar on web page

design taught by experienced professionals that documents Adobe

software such as Adobe Photoshop 4, Adobe Illustrator 7, and Adobe

PageMill 2, as well as the latest HTML language protocols.

This October 1997 Adobe Press book will bring all the essential information

of a two-day seminar into a compact and reusable format, complete with

CD and step-by-step techniques. Two noted Web seminar instructors, Lisa

Lopuck and Sheryl Hampton of ElectraVision, have distilled their training

sessions into over a hundred two-page techniques using popular Adobe

applications to simulate how Web pages are actually created. The result is a

reference book of clear, simple explanations and designs that are reusable

page after Web page.

Adobe Seminars: Web Page Design

Publication Date: Oct. 1, 1997

US $40

ISBN: 1-56830-426-9

4-color, 264 pages, includes ImageClub CD

The techniques within
this Acrobat™ PDF file
are from the upcom-
ing Adobe Press book
Adobe Seminars:
Web Page Design.



     ,  :   
 ,   .

Web graphics always need to be made as small as

possible in terms of file size. A few factors that

contribute to making smaller files include: reducing

the color palette, using flat color whenever possible,

avoiding horizontal gradients, and finally, trimming

your graphics to their smallest possible size. In this

case, the image to be cut out has highly feathered

edges. These types of graphics are difficult to cut out

by eye-balling it alone. Often times, you will end up

cropping too closely and you will see a hard edge

once the image is on the Web (as shown).

 :  

If the image is in multiple layers, merge them together. Use the Option

Merge technique discussed in Lesson B7 to keep the source layers intact.

Trimming Graphics to the Smallest Possible SizeC4
Lesson

 . Object Gear, Vol. 1 Design Elements: Skull Steer
Object Gear, Travels: Road Sign
Photo Gear, Skyscapes: Clouds#7
font: Garage Gothic Black

: Instead of using option + merge, you can simply turn

on all the eyeball icons of the layers to be merged,

and select Duplicate from the Image menu. Check

the Merged Layers Only check box to create a new

merged file apart from your source file.



     ,  :   
 ,   .

 :        

Using the Magic Wand tool, set on a tolerance of zero and with no anti-

aliasing, select the transparent background surrounding the image. To

ensure that you capture all the transparency, choose Similar from the Select

menu. Invert the selection. This selection shows you the absolute outer

edges of your image.

 :    

In order to crop the image according to the selection created in Step 2, you

need to convert the selection into a rectangular one. Hold down the shift

key to add to the current selection using the Marquee tool until you have a

perfect rectangle.

Because you are adding to the selection, you do not have to do it all in

one step; you can build it in stages. For example, start at the top-most point

and draw to one of the side-most points.

If the Crop function is grayed out in the Image menu, your selection is

not a perfect, there may be a tiny bulge somewhere. Crop the image with

the Crop function once the selection is perfect.

: The crop tool does not work in this

case because it erases your Magic

Wand selection.



WET PAINT TYPE

Need a liquid logotype? Then try this Photoshop technique to create wet
words. First you pick a script typeface design. Then you add some drips
and drops around it. Use the Plaster filter to create a soft rounded effect
on the type.Try some of the variations for different wet effects. Finally,
you add the color and ...

1. Create a new file. Select the
Channels palette and create a
new channel named mask. We
are going to create black and
white artwork in the channels,
instead of layers, to give
ourselves more flexibility with
coloring and highlighting the
final art.

2. Be sure that your foreground
color is set to white and the
mask channel is selected. Use
the type tool to create your
type. Position the type before
you deselect it. Type created in
channels is only a selection, not
a separate layer that can be
edited and moved later.

Liquid typefaces
The best typefaces to
use for this technique
are script or calli-
graphic. If you want a
slightly eroded look,
choose a face with
more pronounced
thicks and thins. The
typeface used in this
illustration is Ex Ponto.

Luanne Seymour Cohen,
Creative Director at

Adobe Systems, gets
wet and wild with

 the Plaster filter in
Adobe® Photoshop® 4.0.

ADVANCED

Shortcuts
Throughout this
document, “Command/
Ctrl” means Command
on the Macintosh and
Ctrl on Windows,
“Option/Alt” means
Option on the Macintosh
and Alt on Windows.



Wet Paint Type 2

3. Use a paintbrush to add a few
white drips and drops around
the type. They won’t look much
like drips at this point, but they
will turn into small “blobs of
paint” later. We’ve now created
the mask that we will use to bring
crisp, sharp edges back to our
type after we use the plaster filter.

The Plaster filter
The Plaster filter uses
the foreground color
for the shadows and
the background color
for the highlights. It
doesn’t matter what
color the image is to
start with, the results
will be created with
the foreground and
background colors. We
won’t get good results
on layers with transpar-
ency, so we are doing
this first part in a
channel in order to
create the type on a
layer later.

5. Select Filter > Sketch >
Plaster. Choose the lighting
position you want. Remember
that since this is a channel, the
image is in negative form. In
this example, I want the final
artwork to have highlights on
the top. The Plaster filter puts
the foreground color in the
shadow areas and the background
color in the highlight areas. Play
around with the values on the
sliders. Click OK when you are
satisfied with the result.

4. Create a duplicate of the
mask channel. You can do this
quickly by holding the Option/
Alt key while dragging the mask
channel icon down to the New
Channel icon. Doing so brings
up the dialog box to duplicate
the channel. Name the dupli-
cate plaster type.
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8. Choose a foreground color
for the type and fill the selec-
tion (Option/Alt+Delete/
Backspace). I recommend
darker colors for this step.

6. Return to the Layers palette
and click on the background
layer to view it. Option/Alt-click
on the new layer icon to create a
new layer. Name it wet type.

7. With the wet type layer
selected, load the plaster type
channel as a selection. You can
do this from the Channels
palette or from the Select menu.
Choose Select > Load Selection.
Select plaster type as the Chan-
nel. Click OK.

Selection shortcuts
If you want a quick
way to load channels
without using menus,
try this. Separate the
Layers palette from the
Channels palette. When
you are on a certain
layer and you need to
load a selection, hold
the Command/Alt key
and click on the
channel name in the
channel palette. The
cursor will change to
the selection cursor to
remind you that it will
now load the selection.

Fill shortcuts
To fill with 100% of the
foreground color, press
Option/Alt+Delete/
Backspace. To fill with
100% of the background
color, press Ctrl+Option/
Alt+Delete/Backspace.
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9. The Plaster filter softens and
spreads the letter forms. This is
fine for a plaster effect but for
liquid, we need a crisper,
cleaner edge. Use the magic
wand (set to anti-aliased, 32
tolerance) to select the trans-
parent background of the wet
type layer. Choose Select >
Similar to add any protected
areas that you might have missed.

10. To encompass a little more
of the type’s new bulgy shape,
expand the selection. Choose
Select > Modify > Expand.
Expand the selection by 1 pixel.
If your image is very high
resolution, you might want to
try 2. You’ll have to experiment
with this value on your own.

11. Invert the selection by
choosing Select > Inverse
(Command/Ctrl+Shift+I).

Select similar
Once you’ve created a
selection, you can add
to it automatically using
the Select Similar com-
mand. Photoshop ana-
lyzes the colors of the
pixels currently select-
ed and proceeds to
select all the other
pixels in the image of
those same values. In
this example, we want
all the white areas
selected. Because the
selection is anti-aliased,
it also picked up the
off-white areas along
the edges of the letters.
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13. Deselect and evaluate the
result. You may like it as is or
you might want to increase the
contrast and sharpen up the
smooth gradations. If so, use
the Unsharp Mask filter. See
Variation 1 for this effect.

12. Next we will make a layer
mask with only the selected
areas showing through the
mask. Click on the layer mask
icon in the Layers palette, or
choose Select > Save Selection
and select wet type Mask as the
channel. This automatically
creates a layer mask with the
selection. Basically, we are
hiding the fuzzy edges with this
layer mask.

Variation 1: You can increase
the contrast and make it look
“glossier” by using the Unsharp
Mask filter. In this example I
used the following values:
Amount: 440%
Radius: 0.6 pixels
Threshold: 8 levels

Unsharp mask
Unsharp mask is
a traditional film
compositing technique
used to sharpen edges
in an image.The Radius
value determines the
number of pixels
surrounding the edges’
pixels that will be
sharpened. Increasing
the Threshold value
allows you to protect
some areas of your
image from the noise
introduced by sharpen-
ing. Usually the
threshold is increased
for skin tones.
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Variation 2: For a puddling
paint effect, try the following
settings in step 5. The top image
was created with Image Balance
set at 8 and Smoothness at 12. If
you want your letters to look
sparsely painted as shown in
the lower image, try using 40
for Image Balance and 4 for
Smoothness.

Variation 3: To add a shadow of
a different color, you’ll need to
make a copy of the plaster type
channel. Name the new channel
shadow. Open the Levels dialog
(Command/Ctrl+L) and move
the black input slider to the
right. The light pixels remaining
in the preview are the areas
where the shadow will appear in
your image. Experiment with
the values depending on how
heavy or light you want the
shadow. In this example, we used
Input Levels of 187, 1.00, 255.

Variation 3 cont’d.: Repeat steps
6 through 13, but name the new
layer shadow. If you want to
experiment with colors, turn on
the Preserve Transparency
option so you can simply fill
the layer with a new color.
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Transparent
Magic
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WHITE TO TRANSPARENT MAGIC

1. Before you launch
Photoshop®, you must have
installed a special plug-in
filter called Eliminate White
(only available for the
Machintosh at this time).
This is freeware by Etsuro
Endo, created with the Filter
Factory, a scriptable plug-in
that comes with the
Photoshop 4.0 Deluxe CD-
ROM. Copy the plug-in file
into your Plug-Ins folder.

Have you ever wanted to eliminate white areas from an image?
Here we’ll demonstrate magic, turning white areas into transparency.
Even gradients and anti-aliased edges will return for your further
creative work!

2. Here’s our image. It’s
flattened, so the only avail-
able layer is the Background
layer. It has anti-aliased type
and a gradient as a design
element against a white
background. It’s totally
impossible to get a selection
using the Magic Wand, and
the Select > Color Range
command does not do as
good a job as we would like.

The Eliminate
White filter
Available for free at
the author’s Web site
at http://
www.edesign.com/filters/

3. Now the magic starts!
First, you must convert the
background layer into a non-
background layer, which can
have transparency. Double-
click the Background layer in
the Layers palette, and in the
New Layer dialog box, simply
press OK.
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4. Choose Filter > Transpar-
ency > Eliminate White.
Wow! The white areas turn
transparent. But now the
white halo needs to be
eliminated and the overall
image saturation needs to
be adjusted. Proceed to the
next step.

WHITE TO TRANSPARENT MAGIC

5. Choose Layer > Matting >
Remove White Matte. Now
you get the real thing.
Saturation is restored and
gradients that used to be
fading into white now fade
into transparency. Depend-
ing on your colors, you may
have slight color shifts.

6. Now you have the creative
freedom of transparency
back in your hands. As an
example, here we exported
a transparent GIF file for a
Web page using the GIF89a
Export plug-in.

Eliminate White
The Eliminate White
filter creates transpar-
ency based on the
“whiteness.” If your
image has less
saturated colors, like
pastel tones, try
increaseing saturation
using the Hue/
Saturation command
and desaturate after
you use the filter.

Remove White Matte
This mode is used to
eliminate the ghosting
of white around the
edges of images created
on white backgrounds.
Through a miracle
of science this actually
works. Few people know
why, but you never
question a miracle.

Adobe, the Adobe logo, and
Photoshop are trademarks of
Adobe Systems Incorporated.
Netscape and Netscape Navigator
are trademarks of Netscape
Communications Corporation.
Macintosh is a registered trade-
mark of Apple Computer, Inc.

©1996 Adobe Systems
Incorporated. All rights reserved.
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