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Nội dung

CHƯƠNG I VÙNG LÀM VIỆC
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CHƯƠNG I VÙNG LÀM VIỆC
I. Khái niệm cơ bản

1. Giới thiệu
2. Sử dụng thanh trạng thái
3 Control Palette

3. Mở tài liệu PageMaker trong InDesign
4. Lưu Pagemaker template như InDesign

template
3. Control Palette

II. Palette, công cụ và menu.
1. Giới thiệu
2. Làm việc với các Palette
3 Sử dụng thanh công cụ PageMaker

VI. Xem tài liệu
1. Phóng to thu nhỏ
2. Để làm khớp trang, spread, hay 

pasteboard trên trong cửa sổ hoạt động.
3 Phó đ i ới N i P l3. Sử dụng thanh công cụ PageMaker

4. Hộp công cụ
5. Tổng quan về các công cụ

III. Làm việc với tập tin và template
1 Mở và đóng tài liệu

3. Phóng đại với Navigator Palette
4. Cuộn tầm nhìn
5. Xem các trang
6. Sử dụng các cửa sổ bổ sung

1. Mở và đóng tài liệu
2. Mở tài liệu InDesign
3. Chọn các danh sách từ khi mở tài liệu
4. Chuyển đổi các phiên bản trước đây của tài liệu

InDesign

7. Sử dụng khử răng cưa cho các cạnh trơn.
8. Greek

VII. Tùy chỉnh vùng làm việc
1. Tùy chỉnh vùng làm việc

InDesign.
5. Duyệt các tập tin
6. Template

IV. Lưu tài liệu
1 Lưu tài liệu

2. Tính toán các giá trị trong các Palette và
hộp thoại.

VIII. Thiết lập thông số
1. Đặt thông số chung và thông số mặc định

ồ ấ ố ế1. Lưu tài liệu
2. Hình xem trước của tài liệu và template
3. Xuất tài liệu để sử dụng trong InDesign CS
4. Metadata

V Ch ể đổi tài liệ Q kXP à P M k

2. Phục hồi tất cả các thông số và các thiết
lập mặc định.

3. Sử dụng Plug-in
IX. Phục hồi và hoàn tác

ồV. Chuyển đổi tài liệu QuarkXPress và PageMaker
1. Mở tài liệu QuarkXPress trong InDesign.
2. Lưu QuarkXPress template như InDesign template

1. Phục hồi một tài liệu
2. Hoàn tác



CHƯƠNG 2 LAYOUT 4 Hiện và ẩn đường chỉ dẫn

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

CHƯƠNG 2 LAYOUT
I. Tạo tài liệu

1. Tạo tài liệu mới
2. Các tùy chọn trong hộp thoại New Document
3 Cửa sổ tài liệu

4. Hiện và ẩn đường chỉ dẫn
5. Khóa và bỏ khóa các đường chỉ dẫn
6. Di chuyển đường chỉ dẫn
7. Xóa đường chỉ dẫn thước
8 Tù hỉ h à ủ đ ờ hỉ dẫ3. Cửa sổ tài liệu

4. Tùy chỉnh pasteboard và đường chỉ dẫn
5. Thay đổi các thiết lập tài liệu
6. Thay đổi các thết lập lề và cột của trang.
7 Tạo chiều rộng cột không bằng nhau

8. Tùy chỉnh màu của đường chỉ dẫn
9. Thay đổi thứ tự xếp lớp của đường chỉ dẫn
10. Bám đối tượng vào đường chỉ dẫn và dưới

V. Khung lưới
ế7. Tạo chiều rộng cột không bằng nhau

II. Tạo kích thước trang tùy ý
1. Tạo kích thước trang tùy ý
2. Định nghĩa các bộ định sẵn
3 Tạo tài liệu sử dụng bộ định sẵn

1. Thiết lập lưới đường cơ sở
2. Thiết lập lưới tài liệu
3. Hiện và ẩn lưới
4. Bám các đối tượng vào lưới

3. Tạo tài liệu sử dụng bộ định sẵn
III. Thước và đo lường.

1. Tạo kích thước trang tùy ý
2. Thước và đơn vị đo
3 Th đổi đ ị đ à th ớ

VI. Trang và dải
1. Thay đổi sự hiển thị trang và dải
2. Chỉ đích và chọn một trang hay dải.
3. Bắt đầu tài liệu với một dải hai trang

3. Thay đổi đơn vị đo và thước
4. Tạm thời ghi đè đơn vị đo
5. Thay đổi điểm zero
6. Info Palette 
7 Đ kh ả á h iữ h i điể

4. Tạo các dải nhiều trang
5. Thao tác với các trang và dải
6. Thêm các trang mới cho tài liệu
7. Thêm các trang có sẵn cho dải có sẵn

7. Đo khoảng cách giữa hai điểm
8. Đo góc.

IV. Đường chỉ dẫn thước
1. Tạo đường chỉ dẫn thước

ẫ

8. Di chuyển và sắp xếp các trang
9. Nhân bản một trang hay dải
10. Xóa bỏ một trang khỏi dải trong khi giữ nó

trong tài liệu
2. Tạo một bộ các đường chỉ dẫn trang đặt cách
đều nhau.

3. Thay đổi đường chỉ dẫn thước

11. Xóa một trang hay dải khỏi tài liệu
12. Sao chép các trang giữa các tài liệu
13. Điều khiển sự đánh số trang của dải



VII Đánh số trang và đoạn

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

VII. Đánh số trang và đoạn
1. Đánh số trang
2. Thêm số trang cập nhật tự động
3. Thay đổi định dạng của số trang
4 Đánh lại số trang và mục

14. Ghi đè và tháo gỡ các đối tượng trang chủ.
15. Để áp dụng lại các đối tượng trang chủ.

IX. Bố trí khung và trang4. Đánh lại số trang và mục
5. Định nghĩa đánh số mục
6. Hiệu chỉnh hay xóa bỏ đánh số mục
7. Các tùy chọn đánh số và mục
8 Thêm ăn bản dấ m c cho một trang ha trang chủ

g g
1. Đường path và khung
2. Hiện và ẩn cạnh khung
3. Sử dụng các ô giữ chỗ để thiết kế trang
4. Định nghĩa lại mục đích của đường path và8. Thêm văn bản dấu mục cho một trang hay trang chủ

9. Hiển thị đánh số tuyệt đối hay đánh số mục trong 
Pages Palette.

10. Số trang tự động cho các chuyển tiếp Story. 
VIII Trang chủ

4. Định nghĩa lại mục đích của đường path và
khung

5. Điều chỉnh layout tự động
X. Lớp

1. Tạo lớpVIII. Trang chủ
1. Giới thiệu trang chủ, thứ tự xếp lớp, và lớp.
2. Mẹo các nguyên tắc cho các trang chủ
3. Tạo trang chủ
4 T ột t hủ từ t h dải ó ẵ

ạ p
2. Xác định các tùy chọn lớp
3. Thêm các đối tượng cho lớp
4. Chỉ đích một lớp cho đối tượng mới kế tiếp.
5 Chọn di chuyển và sao chép các đối tượng4. Tạo một trang chủ từ trang hay dải có sẵn

5. Dựa một trang chủ vào một trang chủ khác
6. Áp dụng một trang chủ cho trang hay dải tài liệu
7. Áp dụng trang chủ cho nhiều trang
8 Hiệ hỉ h á ù h ủ á hủ đ ồ i

5. Chọn, di chuyển, và sao chép các đối tượng
trong lớp

6. Dán các đối tượng
7. Để nhân bản một lớp
8. Gán một màu lớp

8. Hiệu chỉnh các tùy chọn của các trang chủ đang tồn tại
9. Hiệu chỉnh layout của một trang chủ.
10. Sao chép trang chủ
11. Sao chép một trang chủ cho tài khác.

8. Gán một màu lớp
9. Thay đổi thứ tự các lớp
10. Hiện và ẩn lớp
11. Khóa lớp
12 Xóa lớp

12. Tháo gỡ các trang chủ khỏi trang tài liệu
13. Xóa một trang chủ khỏi tài liệu

12. Xóa lớp
13. Kết hợp lớp và ép phẳng tài liệu



CHƯƠNG 3 VĂN BẢN 8. Chảy tràn văn bản.

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

I. Tạo văn bản và khung văn bản
1. Khung văn bản
2. Tạo khung văn bản
3. Di chuyển khung văn bản

y
9. Chảy tràn văn bản thủ công
10. Chảy tràn văn bản tự động

IV. Các thuộc tính khung văn bản
1. Thay đổi thuộc tính khung văn bảny g

4. Thay đổi kích thước khung văn bản
5. Sử dụng khung văn bản trong các trang chủ
6. Đếm từ và ký tự

II Thêm văn bản cho khung

y ộ g
2. Thay đổi các tùy chọn khoảng chừa đường cơ

sở đầu tiên.
3. Đặt lưới đường cơ sở cho khung văn bản
4. Mẹo cho việc sử dụng lưới đường cơ sở trongII. Thêm văn bản cho khung

1. Thêm văn bản cho tài liệu
2. Gõ văn bản trong tài liệu
3. Gõ văn bản châu Á sử dụng nhập liệu trong dòng
4 Dán văn bản

ẹ ệ ụ g g g
khung văn bản

V. Hiệu chỉnh văn bản
1. Chọn văn bản
2. Chọn văn bản trong một khung bị che phủ4. Dán văn bản

5. Điều chỉnh khoảng cách tự động khi dán văn bản
6. Kéo và thả văn bản
7. Đặt ( nhập ) văn bản
8 Chèn văn bản giữ chỗ

3. Xem các ký tự ẩn ( không in )
4. Thêm các ngắt cột, khung, và trang
5. Các tùy chọn ngắt
6. Các tập tin văn bản liên kết8. Chèn văn bản giữ chỗ

9. Làm vừa khớp khung với văn bản.
III. Xâu chuỗi văn bản

1. Xâu chuỗi khung văn bản
2 Thê ột kh ới h â h ỗi

ập
VI. Chèn các ký tự glyph và các ký tự đặc biệt.

1. Chèn glyph từ một phông xác định
2. Thay thế một ký tự với
3. Làm nổi bật các glyph thay thế trong văn bản2. Thêm một khung mới cho xâu chuỗi

3. Thêm một khung có sẵn cho xâu chuỗi
4. Thêm một khung trong một trình tự các khung đã

xâu chuỗi
5 Bỏ xâu chuỗi các khung văn bản

3. Làm nổi bật các glyph thay thế trong văn bản
4. Các bộ glyph
5. Tạo một bộ glyph
6. Hiệu chỉnh bộ glyph
7 Chèn các ký tự đặc biệt5. Bỏ xâu chuỗi các khung văn bản

6. Cắt một khung từ một chuỗi
7. Xóa khung văn bản

7. Chèn các ký tự đặc biệt
8. Xác định dấu trích dẫn
9. Nhập dấu trích dẫn thẳng ( ' và " )
10. Chèn ký tự khoảng trắng



IV Các thuộc tính khung văn bản

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

2. Mở Story Editor.
3. Trở về cửa sổ layout
4. Hiện và ẩn các mục của Story Editor.
5 Thay đổi thông số Story Editor

IV. Các thuộc tính khung văn bản
1. Thay đổi thuộc tính khung văn bản
2. Thay đổi các tùy chọn khoảng chừa đường 

cơ sở đầu tiên.
3 Đặt lưới đường cơ sở cho khung văn bản 5. Thay đổi thông số Story Editor.

VIII. Tìm và thay đổi văn bản.
1. Tìm và thay đổi văn bản
2. Các ký tự đặc biệt cho Find/Change
3 Để tìm và thay đổi văn bản đã định dạng

3. Đặt lưới đường cơ sở cho khung văn bản
4. Mẹo cho việc sử dụng lưới đường cơ sở 

trong khung văn bản
V. Hiệu chỉnh văn bản

1. Chọn văn bản 3. Để tìm và thay đổi văn bản đã định dạng
4. Mẹo cho việc sử dụng Find/Change
5. Tìm kiếm và thay thế phông

IX. Kiểm tra chính tả
1 Đặt thô ố hí h tả

1. Chọn văn bản
2. Chọn văn bản trong một khung bị che phủ
3. Xem các ký tự ẩn ( không in )
4. Thêm các ngắt cột, khung, và trang
5 Các tùy chọn ngắt 1. Đặt thông số chính tả.

2. Kiểm tra chính tả
3. Chữa lỗi chính tả khi bạn nhập
4. Sử dụng chính tả động

ể

5. Các tùy chọn ngắt
6. Các tập tin văn bản liên kết

VI. Chèn các ký tự glyph và các ký tự đặc biệt.
1. Chèn glyph từ một phông xác định
2 Thay thế một ký tự với 5. Từ điển tách từ và chính tả

6. Tạo và thêm từ điển người dùng.
7. Quản lý từ điển người dùng
8. Danh sách từ ngoại lệ

2. Thay thế một ký tự với
3. Làm nổi bật các glyph thay thế trong văn bản
4. Các bộ glyph
5. Tạo một bộ glyph
6 Hiệu chỉnh bộ glyph 9. Thêm từ cho từ điển

10. Gỡ bỏ và hiệu chỉnh từ trong danh sách ngoại lệ
11. Xuất danh sách từ
12. Nhập danh sách từ vào từ điển.

6. Hiệu chỉnh bộ glyph
7. Chèn các ký tự đặc biệt
8. Xác định dấu trích dẫn
9. Nhập dấu trích dẫn thẳng ( ' và " )
10 Chè ký t kh ả t ắ 13. Thay đổi thông số từ điển

14. Thay đổi ngôn ngữ mặc định

10. Chèn ký tự khoảng trắng
VII. Story Editor

1. Giới thiệu



X Nhập và xuất văn bản 8 Kiểu dáng kế tiếp

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

X. Nhập và xuất văn bản.
1. Các bộ lọc nhập
2. Nhập các tập tin Word, Excel và văn bản
3. Các tùy chọn nhập Micrsoft Word và RTF
4 Các tùy chọn nhập tập tin văn bản

8. Kiểu dáng kế tiếp
9. Dựa một kiểu dáng vào kiểu dáng khác.
10. Xóa kiểu dáng
11. Chuyển kiểu dáng có bullet và số thành văn bản

II Áp d ng kiể dáng4. Các tùy chọn nhập tập tin văn bản.
5. Các tùy chọn nhập Microsoft Excel
6. Các tùy chọn nhập văn bản được gán thẻ
7. Xuất văn bản

XI Chú thí h ối t

II. Áp dụng kiểu dáng
1. Áp dụng một kiểu dáng ký tự
2. Áp dụng một kiểu dáng đoạn
3. Sử dụng Quick Apply để tìm và áp dụng các 

kiểu dángXI. Chú thích cuối trang
1. Tạo chú thích cuối trang
2. Thay đổi sự đánh số và cách bố trí chú thích

cuối trang.
3 Các tùy chọn đánh số và định dạng chú thích

kiểu dáng
4. Áp dụng trình từ các kiểu dáng cho nhiều đoạn
5. Ghi đè kiểu dáng
6. Giữ và xóa ghi đè kiểu dáng khi áp dụng kiểu 

dáng đoạn3. Các tùy chọn đánh số và định dạng chú thích
cuối trang.

4. Các tùy chọn bố trí chú thích cuối trang
5. Xóa chú thích cuối trang
6 Mẹo sử dụng chú thích cuối trang

dáng đoạn
7. Xóa các ghi đè kiểu dáng đoạn
8. Ngắt liên kết giữa văn bản và kiểu dáng của nó
9. Tìm và thay thế kiểu dáng

III Chữ hoa thụt thấp và kiểu dáng lồng ghép6. Mẹo sử dụng chú thích cuối trang
CHƯƠNG 4 CÁC KIỂU DÁNG

I. Tạo, hiệu chỉnh, và xóa các kiểu dáng
1. Các loại kiểu dáng
2 Sử dụng các Style Palette

III. Chữ hoa thụt thấp và kiểu dáng lồng ghép
1. Áp dụng kiểu dáng ký tự cho một chữ hoa 

thụt thấp
2. Áp dụng kiểu dáng lồng ghép cho một đoạn
3 Tạo một hay nhiều kiểu dáng lồng ghép2. Sử dụng các Style Palette.

3. Tạo kiểu dáng
4. Nhập các kiểu dáng từ các tài liệu khác.
5. Chuyển kiểu dáng của Word thành kiểu dáng

của InDesign

3. Tạo một hay nhiều kiểu dáng lồng ghép.
4. Kết thúc một kiểu dáng lồng ghép
5. Xóa bỏ định dạng của kiểu dáng lồng ghép
6. Các tùy chọn kiểu dáng ký tự lồng ghép

IV Kiểu dáng đối tượngcủa InDesign.
6. Hiệu chỉnh kiểu dáng
7. Định nghĩa lại một kiểu dáng để phù hợp với văn

bản được chọn.

IV. Kiểu dáng đối tượng.
1. Giới thiệu
2. Object Styles Palette.



3. Thay đổi các kiểu dáng đối tượng được liệt kê

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

3 ay đổ các ểu dá g đố tượ g được ệt ê
trong Palette.

4. Định nghĩa các kiểu dáng đối tượng
5. Áp dụng các kiểu dáng đối tượng.
6. Sử dụng các kiểu dáng đối tượng mặc định

10. Tự định vị lại một đối tượng neo trong trang.
11. Thay đổi kích thước một đối tượng neo
12. Nhả một đối tượng neo

ố
ụ g g ợ g ặ ị

7. Xóa override kiểu dáng đối tượng
8. Xóa các thuộc tính không được xác định bởi

một kiểu dáng đối tượng
9. Đổi tên một kiểu dáng đối tượng

II. Bao văn bản xung quanh đối tượng.
1. Bao văn bản xung quanh các đối tượng
đơn giản

2. Bao văn bản xung quanh các đồ họa nhậpg g
10. Hiệu chỉnh một kiểu dáng đối tượng
11. Nhân bản kiểu dáng đối tượng
12. Xóa kiểu dáng đối tượng
13. Ngắt liên kết tới một kiểu dáng đối tượng

3. Tạo sự bao phủ văn bản đảo nghịch
4. Thay đổi hình dáng của đường bao văn bản
5. Chặn sự bao phủ văn bản trên các lớp ẩn.
6. Canh đều văn bản kế đối tượng bao phủg ộ g ợ g

14. Định nghĩa lại một kiểu dáng đối tượng
15. Nhập kiểu dáng đối tượng.

CHƯƠNG 5:   KẾT HỢP VĂN BẢN VÀ ĐỒ HỌA
I. Các đối tượng neo

7. Bỏ qua sự bao phủ văn bản
8. Mẹo cho việc bao phủ văn bản

III. Tạo chữ trên đường path
1. Tạo chữ trên đường pathI. Các đối tượng neo

1. Giới thiệu các đối tượng neo
2. Tạo đối tượng neo
3. Các tùy chọn chèn đối tượng neo
4 Các tùy chọn vị trí Inline và Above Line

2. Hiệu chỉnh và định dạng ký tự trên đường path
3. Xóa chữ khỏi đường path
4. Thay đổi vị trí bắt đầu và kết thúc của chữ trên
đường path

4. Các tùy chọn vị trí Inline và Above Line
5. Các tùy chọn vị trí tùy ý
6. Định vị một đối tượng neo được định vị tùy ý
7. Các mẹo cho việc định vị các đối tượng được
định vị tùy ý

5. Trượt chữ dọc theo đường path
6. Lật chữ trên đường path
7. Áp dụng hiệu ứng cho chữ trên đường path
8. Làm chặt khoảng cách ký tự quanh các khúc

ắ ẫ
định vị tùy ý

8. Chọn và sao chép các đối tượng neo.
9. Xem các dấu đối tượng neo trong trong.

cong gắt và các góc gẫy
9. Thêm các đối tượng neo cho chữ trên
đường path.



CHƯƠNG 6 KỸ THUẬT TẠO CHỮ
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CHƯƠNG 6   KỸ THUẬT TẠO CHỮ
I. Định dạng văn bản

1. Định dạng văn bản
2. Sao chép các thuộc tính chữ

II Sử dụng phông chữ

7. Làm nổi bật văn bản chứa kerning và tracking 
tùy chỉnh

8. Điều chỉnh kerning giữa các từ
9. Điều chỉnh trackingII. Sử dụng phông chữ

1. Giới thiệu
2. Áp dụng phông chữ cho văn bản
3. Xác định cỡ chữ
4 Hiệ h ặ ẩ t ớ hô t á

g
V. Định dạng ký tự

1. Dịch chuyển đường cơ sở
2. Thay đổi mức tăng mặc định cho dịch chuyển
đường cơ sở

4. Hiện hoặc ẩn xem trước phông trong các menu
5. Các phông OpenType
6. Áp dụng các thuộc tính phông OpenType
7. Các thuộc tính phông OpenType.
8 Phô đ hủ

3. Chỉ số trên và chỉ số dưới
4. Gạnh dưới và gạch bỏ
5. Thay đổi các tùy chọn gạch dưới và gạch bỏ
6. Chữ ghép

8. Phông đa chủ
9. Phông bị thiếu
10. Làm nổi bật các phông đã thay thế trong tài liệu

III. Khoảng cách dòng

g p
7. Thay đổi màu và màu chuyển sắc của văn bản
8. Gán ngôn ngữ cho văn bản

VI. Thay đổi kiểu chữ hoa
1. Chữ hoa và chữ hoa cỡ nhỏ

1. Định nghĩa
2. Chỉ định khoảng cách dòng
3. Thay đổi phần trăm khoảng cách dòng mặc định
4. Áp dụng khoảng cách dòng cho toàn bộ đoạn

2. Xác định kích cỡ cho chữ viết hoa cỡ nhỏ
3. Thay đổi kiểu chữ hoa.

VII. Co giãn và xô nghiêng chữ
1 Co giãn chữ

IV. Kerning và Tracking
1. Định nghĩa
2. Sử dụng metrics kerning
3. Sử dụng Optical kering

1. Co giãn chữ
2. Co giãn văn bản bằng cách thay đổi kích

thước khung văn bản
3. Co giãn các thuộc tính văn bản
4. Xô nghiêng văn bản

4. Điều chỉnh kerning thủ công
5. Thay đổi giá trị tăng kering mặc định
6. Tắt kerning cho văn bản được chọn

4. Xô nghiêng văn bản
VIII. Định dạng đoạn văn bản

1. Điều chỉnh khoảng cách trước và sau đoạn
2. Drop cap



3 Thêm đường kẻ bên trên và bên dưới đoạn
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3. Thêm đường kẻ bên trên và bên dưới đoạn
4. Điều khiển ngắt đoạn
5. Tạo thụt lề dấu chấm câu

IX. Canh lề văn bản
1 C h lề đ ă bả

10. Tab thụt lề phải
XII. Bullet và đánh số

1. Danh sách bullet và danh sách đánh số
2 Định dạng danh sách bullet hay danh sách1. Canh lề đoạn văn bản

2. Canh lề văn bản lại gần hoặc ra xa gáy sách
3. Canh văn bản với lưới đường cơ sở
4. Canh dòng đầu tiên của đoạn với lưới đường

ở

2. Định dạng danh sách bullet hay danh sách
đánh số

3. Hiệu chỉnh các ký tự bullet
4. Chú ý về các danh sách đánh số
5 Thay đổi các tùy chọn của danh sách đánh sốcơ sở

5. Tạo văn bản dòng tiêu đề cân bằng
6. Canh lề theo chiều dọc

X. Thụt lề
1 Đặt th t lề ử d C t l P l tt

5. Thay đổi các tùy chọn của danh sách đánh số
6. Tạo một Paragraph Style bao gồm bullet và sự
đánh số

7. Chuyển bullet và số thứ tự thành văn bản
XIII Biên soạn văn bản1. Đặt thụt lề sử dụng Control Palette

2. Đặt thụt lề sử dụng Tabs Palette
3. Tạo thụt lề kiểu treo
4. Thụt lề phải dòng cuối cùng của đoạn

XIII. Biên soạn văn bản
1. Các phương pháp biên soạn
2. Đặt thông số biên soạn
3. Tách từ và canh lề
4 Điều chỉnh tách từ một cách thủ công5. Indent To Here

XI. Tab
1. Sử dụng Tab Palette
2. Canh thước Tab Palette với văn bản

4. Điều chỉnh tách từ một cách thủ công
5. Điều chỉnh sự ngắt tự tự động
6. Đặt các tùy chọn ngắt từ tự động cho đoạn

văn bản
7 Ngăn ngừa các ngắt từ không mong muốn

3. Đặt Tab
4. Lặp lại một tab
5. Di chuyển một thiết lập tab
6. Xóa một thiết lập tab

7. Ngăn ngừa các ngắt từ không mong muốn
8. Đặt khoảng cách từ hay khoảng cách mẫu tự
9. Đặt tỉ lệ glyph
10. Đặt canh lề cho một từ đơn lẻ
11 Sử dụng khoảng cách ngang bằng với văn bản

7. Thay đổi kiểu canh lề của một tab
8. Tạo tab thập phân
9. Thêm tab dẫn trang

11. Sử dụng khoảng cách ngang bằng với văn bản
canh đều

12. Làm nổi bật các dòng quá lỏng hoặc quá chật
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IV. Định dạng bảng
1. Thay đổi kích thước cột và hàng
2. Thay đổi kích thước hàng hoặc cột mà không thay
đổi chiều rộng bảng

CHƯƠNG 7 BẢNG
I. Tạo bảng

1. Giới thiệu
2 Tạo bảng

3. Thay đổi kích thước toàn bộ bảng
4. Phân phối đều các cột và hàng
5. Thay đổi khoảng cách trước và sau bảng
6. Ngắt bảng qua các khung

2. Tạo bảng
3. Thêm văn bản cho bảng
4. Thêm hình vào bảng
5. Thay đổi canh lề của bảng trong một khung
6 T bả từ ă bả ó ẵ

g g q g
7. Thay đổi khoảng chừa bên trong ô
8. Thêm văn bản trước một bảng
9. Chèn tab vào ô bảng
10. Thay đổi sự canh lề của văn bản bên trong

6. Tạo bảng từ văn bản có sẵn
7. Chuyển bảng thành văn bản
8. Nhập bảng từ các trình ứng dụng khác
9. Nhúng bảng vào trong bảng
10 Di h ể ới ô kế iế h liề ớ

y ự g
ô bảng

11. Kết hợp ô
12. Tách ô
13. Cắt xen một hình trong ô

10. Di chuyển tới ô kế tiếp hay liền trước
11. Nhảy đến một ô xác định trong bảng

II. Chọn ô, hàng, và cột trong bảng
1. Chọn ô ộ g

14. Xoay văn bản trong ô
V. Header và Footer của bảng

1. Chuyển các dòng có sẵn thành header hay footer
2. Thay đổi các tùy chọn hàng header và footer

2. Chọn toàn bộ cột hoặc hàng
3. Chọn tất cả các hàng header, body hay footer
4. Chọn toàn bộ bảng

III. Hiệu chỉnh bảng 2. Thay đổi các tùy chọn hàng header và footer
3. Gỡ bỏ các dòng header hay footer

VI. Đường kẻ và màu tô cho bảng
1. Thay đổi khung viền bảng
2 Thêm đường kẻ và màu tô của ô bằng cách sử

1. Chèn hàng
2. Chèn cột
3. Chèn nhiều hàng và cột
4. Chèn hàng hay cột bằng cách drag 2. Thêm đường kẻ và màu tô của ô bằng cách sử

dụng hộp thoại Cell Option
3. Thêm đường kẻ cho các ô bằng cách sử dụng

Stroke Palette

5. Xóa hàng, cột hay bảng
6. Cắt, sao chép và dán nội dung bảng
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CHƯƠNG 9      MỤC LỤC VÀ CHỈ MỤC
I. Lập kế hoạch mục lục

1. Các bước cơ bản cho việc tạo mục lục
2. Các mẹo tạo mục lục
3 T l t á h

4. Thêm màu tô cho ô bằng cách sử dụng
Swatches Palette

5. Thêm đường chéo cho ô
6 Đ ờ kẻ à à tô l â hiê t bả 3. Tạo mục lục trong sách

II. Định dạng kiểu dáng mục lục
1. Tạo kiểu dáng mục lục
2. Các tùy chọn cho việc định dạng mục lục

ể

6. Đường kẻ và màu tô luân phiên trong bảng
CHƯƠNG 8      SÁCH

I. Tạo tập tin sách
1. Tạo tập tin sách

3. Nhập các kiểu dáng mục lục từ tài liệu khác
4. Tạo các mục với dấu dẫn trang
5. Tạo một Paragraph Style với Tab leader

III. Tạo mục lục

2. Lưu tập tin sách
II. Làm việc với tập tin sách

1. Hiện một sách mở
2. Mở một tài liệu trong một tập tin sách

1. Tạo mục lục
2. Cập nhật mục lục
3. Hiệu chỉnh mục lục

IV. Lập kế hoạch một chỉ mục

3. Gỡ bỏ tài liệu khỏi một tập tin sách
4. Xóa bỏ hoặc thay thế các tài liệu thất lạc
5. Đóng tập tin sách
6. In hay xuất tập tin sách

1. Giới thiệu
2. Mẹo tạo chỉ mục
3. Các bước cơ bản tạo một chỉ mục
4. Index Palette

III. Đồng bộ hóa các tập tin sách
IV. Đánh số trang trong sách

1. Thay đổi các tùy chọn đánh số trang
2. Bắt đầu đánh số trang trên trang chẳn và lẻ

V. Lập chỉ mục
1. Các chủ đề trong một chỉ mục
2. Tạo danh sách chủ đề cho một chỉ mục
3. Nhập chủ đề từ tài liệu InDesign khác

3. Tắt sự đánh số trang tự động
4. Tổ chức trang lại

V. Chuyển đổi tập tin sách
1. Chuyển đổi tập tin sách từ các phiên bản ập ệ g

4. Thêm một mục nhập
5. Để nhanh chóng lập chỉ mục một từ, cụm từ, 

hay danh sách

y p p
InDesign trước

2. Chuyển đổi các tài liệu trong tập tin sách
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II. Vẽ với các công cụ đường thẳng và hình dáng
1. Vẽ đường thẳng, elip, hình chữ nhật, hay hình
đa giác bình thường

ẳ

6. Tạo một mục nhập mới từ một cái có sẵn
7. Tự động tạo chỉ mục cho mỗi sự xuất hiện của từ

VI. Tạo chỉ mục
1. Tạo chỉ mục

2. Vẽ đường thẳng hoặc hình dáng từ tâm ra
3. Xác định các thiết lập hình đa giác
4. Tự động thay đổi hình dáng của đường path

III. Vẽ với công cụ Pencil

1. Tạo chỉ mục
2. Định dạng chỉ mục
3. Các tùy chọn tạo chỉ mục
4. Các tùy chọn phạm vi trang trong chỉ mục
5 Biến thành chữ hoa các mục nhập

1. Vẽ đường path tự do với công cụ Pencil
2. Vẽ một đường path kín với công cụ Pencil
3. Nối hai đường path với công cụ Pencil
4. Đặt thông số cho các công cụ Pencil và công cụ

5. Biến thành chữ hoa các mục nhập
VII. Quản lý chỉ mục

1. Xem tất cả các chủ đề trong một sách
2. Xóa bỏ các chủ đề không sử dụng khỏi danh sách

chủ đề
Smooth

IV. Vẽ với công cụ Pen
1. Vẽ đường thẳng với công cụ Pen
2. Vẽ phân đoạn cong với công cụ Pen

chủ đề
3. Tham chiếu chéo trong chỉ mục
4. Thêm tham chiếu chéo trong chỉ mục
5. Hiệu chỉnh chủ đề chỉ mục
6 Hiệu chỉnh một mục nhập

3. Vẽ phân đoạn thẳng theo bởi một phân đoạn
cong

4. Vẽ phân đoạn cong theo sau bởi một phân đoạn
thẳng

5 Vẽ h i hâ đ đ ối bởi ộ ó

6. Hiệu chỉnh một mục nhập
7. Định vị các dấu chỉ mục trong tài liệu
8. Tìm một mục trong Index Palette
9. Xóa các dấu chỉ mục

VIII Làm việc với các dấu chỉ mục 5. Vẽ hai phân đoạn cong được nối bởi một góc
V. Hiệu chỉnh đường path

1. Thêm, xóa điểm neo
2. Mở rộng một đường path mở hay nối hai đường

th ở

VIII. Làm việc với các dấu chỉ mục

CHƯƠNG 10 VẼ
I. Tìm hiểu về đường path và hình dáng

1 Các loại đường path và hình dáng path mở
3. Ngăn công cụ Pen khỏi thay đổi
4. Chuyển đổi giữa các điểm trơn và điểm góc

1. Các loại đường path và hình dáng
2. Đường path
3. Đường định hướng và điểm định hướng



Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

4. Tách đường path ghép hợp
5. Thay đổi lỗ hổng trong đường path ghép hợp
6. Hình dáng ghép hợp
7 Tạo hình ghép hợp

5. Điều chỉnh đường path
6. Làm trơn đường path
7. Xóa đường path
8. Chọn điểm và phân đoạn trên đường path 7. Tạo hình ghép hợp

8. Tách các đường path trong một hình ghép hợp
9. Tạo đường path từ đường viền chữ
10. Chuyển đường viền văn bản thành đường path
11 Chuyển bản sao của đường viền văn bản thành

ọ p ạ g p
9. Thay đổi hình dáng đường path đóng hay đối tượng
10. Sao chép đường path bằng cách drag
11. Sao chép một phân đoạn của đường path.
12. Công cụ Scissor 11. Chuyển bản sao của đường viền văn bản thành

đường path
CHƯƠNG 11 ĐỒ HỌA

I. Hiểu biết các định dạng đồ họa
1 Chọn đúng định dạng đồ họa

12. Công cụ Scissor
13. Tách đường path
14. Công cụ Position
15. Cắt xén nội dung sử dụng công cụ Position
16 Đặt các tùy chọn công cụ Position 1. Chọn đúng định dạng đồ họa

2. Độ phân giải
II. Nhập các tập tin Photoshop và Illustrator

1. Nhập đồ họa Illustrator
2 Tạo PDF có lớp trong Adobe Illustrator

16. Đặt các tùy chọn công cụ Position
VI. Áp dụng các thiết lập đường viền ( đường kẻ )

1. Đặt đường viền
2. Các tùy chọn Stroke Palette
3 Thêm hình dáng đầu và đuôi 2. Tạo PDF có lớp trong Adobe Illustrator

3. Dán đồ họa Illustrator vào InDesign
4. Nhập các tập tin Adobe Photoshop (.PSD)

III. Nhập tập tin Acrobat
1 Đặt nhiều trang của tập tin PDF

3. Thêm hình dáng đầu và đuôi
4. Chuyển đổi hình dáng đầu và đuôi của đường path
5. Định nghĩa kiểu dáng đường kẻ tùy chỉnh
6. Lưu kiểu đường kẻ tùy chỉnh
7 Nhập một kiểu đường kẻ tùy chỉnh 1. Đặt nhiều trang của tập tin PDF

2. Liên kết trong tập tin PDF được nhập
IV. Đặt ( nhập ) đồ họa

1. Đặt đồ họa
2 Cá tù h hậ EPS

7. Nhập một kiểu đường kẻ tùy chỉnh
8. Áp dụng một kiểu đường kẻ tùy chỉnh
9. Áp dụng hiệu ứng góc

VII. Tạo đường path và hình dáng ghép hợp
1 Đ ờ th hé h 2. Các tùy chọn nhập EPS

3. Các tùy chọn nhập ảnh bitmap
4. Các tùy chọn nhập Acrobat (.pdf )

1. Đường path ghép hợp
2. Hiệu chỉnh đường path ghép hợp
3. Tạo đường path ghép hợp



ấ
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5. Đặt sự nhìn thấy lớp.
6. Đặt sự nhìn thấy lớp cho các tập tin PSD hay 

PDF đã đặt.
7. Các phương pháp khác cho việc nhập đồ họa

V Điề khiể á h đồ h hiể thị

4. Thêm đối tượng hay trang vào thư viện
5. Cập nhật đối tượng thư viện với một đối tượng

mới
6 Thêm một đối tượng từ thư viện cho tài liệuV. Điều khiển cách đồ họa hiển thị

1. Các tùy chọn thực thi hiển thị
2. Thay đổi sự thực thị hiển thị của tài liệu
3. Thay đổi sự thực thi hiển thị

ể

6. Thêm một đối tượng từ thư viện cho tài liệu
7. Sao chép hay di chuyển một đối tượng từ một

thư viện sang thư viện khác
8. Xóa đối tượng khỏi thư viện đối tượng
9. Xóa thư viện

4. Tùy chỉnh các tùy chọn thực thi hiển thị
VI. Quản lý liên kết đồ họa.

1. Đồ họa nhập và liên kết
2. Links Palette

9. Xóa thư viện
10. Thay đổi hiển thị thư viện đối tượng
11. Xem, thêm và hiệu chỉnh thông tin thư viện
12. Tìm các đối tượng trong thư viện

CHƯƠNG 12 KHUNG VÀ ĐỐI TƯỢNG
3. Sử dụng Links Palette.
4. Hiển thị thông tin liên kết
5. Xem metadata của tập tin liên kết.
6. Nhúng một hình bên trong tài liệu

CHƯƠNG 12 KHUNG VÀ ĐỐI TƯỢNG
I. Chọn đối tượng

1. Giới thiệu
2. Chọn chung hay hộp khung viền
3 Chọn đường path hay các điểm trên đường path

7. Bỏ nhúng một tập tin liên kết
8. Cập nhật liên kết đã hiệu chỉnh
9. Khôi phục một liên kết thất lạc, hay thay thế một

liên kết với tập tin nguồn khác

3. Chọn đường path hay các điểm trên đường path
4. Chọn văn bản bên trong một khung
5. Chọn đối tượng bên trong một khung
6. Chọn nhiều đối tượng
7 Chọn tất cả các đối tượng10. Khôi phục tất cả các liên kết thất lạc

11. Thay thế một tập tin đã nhập sử dụng lệnh Place
12. Hiệu chỉnh đồ họa gốc

VII. Thư viện đối tượng

7. Chọn tất cả các đối tượng
8. Chọn các đối tượng lồng ghép, được nhóm hoặc

chồng lấp
9. Chọn hộp khung viền của một đối tượng lồng

ghép
1. Giới thiệu
2. Tạo thư viện đối tượng
3. Mở thư viện

ghép
10. Chọn nhiều đối tượng lồng ghép
11. Chọn một đối tượng sử dụng bất kỳ công cụ nào



II Sử dụng Transform Palette

Nội dung
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14. Xô nghiêng đối tượng với công cụ Free 
Transform

15. Lặp lại phép biến đổi
IV Nhó đối t

II. Sử dụng Transform Palette
1. Biến đổi đối tượng
2. Xem thông tin hình học về đối tượng
3. Hiển thị thông tin của các đối tượng lồng ghép được 

biến đổi IV. Nhóm đối tượng
V. Nhân bản đối tượng

1. Nhân bản một đối tượng
2. Nhân bản đối tượng được chọn khi bạn biến đổi

ả ố

biến đổi
4. Xác lập lại các thuộc tính biến đổi nhóm
5. Đo vị trí của các đối tượng được chọn
6. Biến đổi một khung và nội dung của nó cùng 

với nhau.
3. Nhân bản các đối tượng vào các hàng và cột
4. Tạo các đối tượng không in

VI. Làm việc với khung và các đối tượng
1. Dán một đối tượng vào một khung

với nhau.
7. Bao gồm hoặc loại trừ độ dầy đường kẻ trong đo 

lường
8. Thiết lập điểm gốc cho các phép biến đổi

III. Biến đổi đối tượng
2. Xóa bỏ nội dung của một khung
3. Làm khít đối tượng với khung của nó
4. Di chuyển khung đồ họa hoặc nội dung của nó
5. Tạo một khung viền hoặc phông nền

ợ g
1. Di chuyển đối tượng
2. Di chuyển đối tượng theo một lượng chính xác
3. Xác định khoảng cách đối tượng di chuyển khi 
được nhích

6. Cắt xén và che đối tượng
VII. Clipping path
1. Cắt xén sử dụng đường hoặc kênh alpha của

hình

4. Align Palette
5. Canh lề và phân phối các đối tượng
6. Xoay đối tượng
7. Xoay đối tượng một cách chính xác

2. Tạo clipping path một cách tự động
3. Các tùy chọn Clipping path
4. Chuyển clipping path thành khung đồ họa

CHƯƠNG 13  SỰ TRONG SUỐT

y ợ g ộ
8. Co giãn đối tượng
9. Co giãn đối tượng một cách chính xác
10. Lật đối xứng đối tượng
11. Xô nghiêng đối tượng

I. Thêm sự trong suốt
1. Đặt độ mờ đục của đối tượng

11. Xô nghiêng đối tượng
12. Xô nghiêng đối tượng một cách chính xác
13. Biến đổi đối tượng với công cụ Free Transform



2. Áp dụng sự trong suốt cho nhóm

Nội dung
| 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 |

7. Tạo một swatch từ một màu trong Color Palette
8. Chuyển qua lại giữa các chế độ màu
9. Sao chép thuộc tính màu tô và màu đường viền
10. Thay đổi các thiết lập công cụ Eyedropper

2. Áp dụng sự trong suốt cho nhóm
3. Thay đổi hình thức của hình trong suốt trên màn hình

II. Màu hòa trộn
1. Xác định chế độ hòa trộn
2 Tách biệt chế độ hòa trộn

III. Làm việc với các mẫu màu
1. Swatches Palette
2. Các kiểu mẫu màu
3. Tạo một mẫu màu mới

2. Tách biệt chế độ hòa trộn
3. Knock out các đối tượng bên trong nhóm.

III. Bóng đổ và Feather
1. Áp dụng bóng đổ cho một đối tượng
2 Làm mềm cạnh của một đối tượng

4. Tạo một mẫu màu dựa trên màu của một
đối tượng

5. Thêm màu không đặt tên vào Swatches Palette
6. Nhân bản Swatch

2. Làm mềm cạnh của một đối tượng
IV. Ép phẳng hình trong suốt.

1. Áp dụng một định sẵn ép phẳng
2. Tạo và hiệu chỉnh một định sẵn ép phẳng
3 Làm việc với các định sẵn ép phẳng tùy chỉnh

7. Hiệu chỉnh một swatch
8. Tùy chỉnh sự hiển thị mẫu màu
9. Xóa swatch
10. Lưu các swatch để sử dụng trong các

3. Làm việc với các định sẵn ép phẳng tùy chỉnh
4. Ép phẳng một dải riêng lẻ
5. Làm nổi bật các vùng bạn muốn ép phẳng

CHƯƠNG 14 MÀU SẮC
I Mà S t à à P

ụ g g
tài liệu khác

IV. Nhập swatch
1. Nhập swatch được chọn từ một tập tin
2. Nhập tất cả các swatch từ một tập tin

I. Màu Spot và mà Process
1. Màu Spot
2. Màu Process
3. So sánh màu sắc trong InDesign và Illustrator

II Á d à ắ 3. Sao chép các swatch giữa các tài liệu InDesign
4. Nạp các swatch từ các thư viện màu tùy chỉnh

xác định trước
V. Sắc thái

II. Áp dụng màu sắc
1. Áp dụng màu sắc
2. Chọn màu với Color Picker
3. Áp dụng màu sử dụng lần sau cùng
4 Á d à ắ bằ á h ké thả 1. Tạo một Tint swatch sử dụng Swatches Palette

2. Tạo một Tint Swatch sử dụng Color Palette
3. Tạo một tin không đặt tên

4. Áp dụng màu sắc bằng cách kéo thả
5. Áp dụng một mẫu màu hoặc màu chuyển sắc
6. Hiệu chỉnh màu tô và màu được viền
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CHƯƠNG 15 QUẢN LÝ MÀU
I. Hiểu biết về quản lý màu

1. Tại sao màu sắc đôi khi không cân xứng
2. Hệ thống quản lý màu

VI. Màu chuyển sắc
1. Tạo một mẫu màu tô chuyển sắc
2 Gradient Palette 3. Bạn có cần quản lý màu

4. Tạo môi trường xem cho sự quản lý màu
II. Giữ màu sắc nhất quán

1. Các bước cơ bản cho việc tạo màu nhất quán

2. Gradient Palette
3. Áp dụng một màu tô chuyển sắc không đặt tên
4. Thêm các màu trung gian cho một màu chuyển sắc
5. Đảo nghịch tiến trình màu của một màu chuyển sắc
6 Điề hỉ h ột à h ể ắ ới ô G di t 2. Đồng bộ các thiết lập màu trong các trình ứng

dụng Adobe
3. Thiết lập quản lý màu cho InDesign, Illustrator, 

và Photoshop
ổ

6. Điều chỉnh một màu chuyển sắc với công cụ Gradient
7. Áp dụng màu chuyển sắc băng qua nhiều đối tượng
8. Áp dụng tô chuyển sắc cho văn bản

VII. Mực pha trộn
ẫ 4. Thay đổi diện mạo của màu đen CMYK

III. Quản lý màu các ảnh nhập
1. Quản lý màu các ảnh nhập
2. Xem và thay đổi profile cho hình nhập

1. Tạo mẫu mức pha trộn
2. Tạo một nhóm mực pha trộn
3. Hiệu chỉnh mẫu mực pha trộn
4. Hiệu chỉnh các mẫu trong một nhóm mực pha trộn

IV. Kiểm chứng màu sắc
1. Xem trước màu sắc
2. Các định sẵn soft proof
3. Lưu và nạp thiết lập proof tùy chỉnh trong

5. Thêm một mẫu màu cho nhóm mực pha trộn
6. Chuyển mẫu mực hòa trộn đơn lẻ thành màu xử lý

VII. Sử dụng màu sắc từ đồ họa nhập
1. Sử dụng màu từ đồ họa nhập

Photoshop
V. Làm việc với Color profile

1. Color profile
2. Cân chỉnh màn hình và sự mô tả đặc tính

2. Sử dụng công cụ Eyedropper để lấy mẫu màu
3. Làm việc với các kênh spot-color trong tập tin Adobe 

Photoshop
4. Làm việc với màu sắc trong các tập tin EPS hay PDF

3. Cân chỉnh và tạo profile cho màn hình
4. Cài đặt một Color profile

5. Thay màu spot được nhập thành màu xử lý.
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10. Bẫy màu đen
11. Đặt độ rộng bẫy cho các màu kế màu đen.

III. Điều chỉnh các tùy chọn mực cho việc bẫy
1. Điều chỉnh các giá trị mật độ mức trung tính

5. Nhúng color profile vào tài liệu
6. Thay đổi Color profile cho tài liệu
7. Gán profile cho tài liệu trong Photoshop hoặc

Illustrator
8 Gá fil h tài liệ t I D i 1. Điều chỉnh các giá trị mật độ mức trung tính

2. Tùy chỉnh bẫy cho các màu mực đặc biệt
3. Điều chỉnh trình tự bẫy

CHƯƠNG 17 TẠO TẬP TIN ADOBE PDF
I Xuất ra các tập tin Adobe PDF

8. Gán profile cho tài liệu trong InDesign
9. Chuyển màu sắc trong tài liệu sáng profile khác

CHƯƠNG 16 BẪY MÀU
I. Bẫy tài liệu và sách

ẫ I. Xuất ra các tập tin Adobe PDF
1. Xuất một tài liệu đang mở thành Adobe PDF
2. Xuất một sách thành Adobe PDF
3. Tạo tập tin PDF/X

II Chuẩn bị tập tin Adobe PDF cho nhà cung cấp

1. Bẫy mực
2. Các phương pháp bẫy
3. Các đòi hỏi cho việc bẫy.
4. Các khác biệt giữa bẫy tích hợp và Adobe In-Rip 

T i II. Chuẩn bị tập tin Adobe PDF cho nhà cung cấp
dịch vụ

1. Tập tin Adobe PDF tổng hợp
2. Các công cụ xuất bản in ấn
3 Kiểm tra tài liệu trước khi xuất

Trapping
5. Bẫy ảnh bitmap được nhập
6. Bẫy đồ họa vector được nhập
7. Bẫy văn bản

ẫ 3. Kiểm tra tài liệu trước khi xuất
4. Tạo tập tin Adobe PDF sẵn sàng in

CHƯƠNG 18 IN ẤN
I. In tài liệu

1 In tài liệu hoặc sách

8. Bẫy tài liệu hoặc sách
II. Bẫy định sẵn

1. Trap Preset Palette
2. Xem các thiết lập định sẵn bẫy

1. In tài liệu hoặc sách
2. Các tùy chọn trang
3. Xác định trang in
4. Kích thước trang
5 Xác định cở trang giấy và định hướng trang

3. Nhận dạng các trap preset không sử dụng
4. Tạo hay hiệu chỉnh một trap preset
5. Xóa trap preset
6. Gán trap preset cho các trang

5. Xác định cở trang giấy và định hướng trang
6. Xác định cỡ trang giấy tùy ý
7. Xem trước tài liệu

7. Thiết lập diện mạo bẫy
8. Thiết lập các ngưỡng bẫy
9. Bẫy các đồ họa nhập



Nội dung
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VIII. Các thiết lập in
1. Xem bảng tóm tắt các thiết lập in
2. Lưu các thiết lập in

ổ ế

II. Các dấu máy in và Bleed
1. Xác định các dấu máy in
2. In các vùng Bleed và Slug

3. Thay đổi các thiết lập in
4. Nạp một Print Preset

IX. Chuẩn bị tập tin
1. Thực hiện một kiểm tra trước khi in

g g
3. Thay đổi vị trí trang trên vật liệu

III. In các tài liệu khổ nhỏ và quá khổ
1. In thu nhỏ
2. In các tài liệu quá khổ

2. Xem các phông chữ
3. Xem các liên kết và hình ảnh
4. Chỉnh sửa các vấn đề màu sắc và mực
5. Đóng gói các tập tin

2. In các tài liệu quá khổ
3. Xếp kề các mẫu tài liệu một cách tự động
4. Xếp kề các mẫu tài liệu một cách thủ công
5. Co giãn tài liệu một cách thủ công
6 Để co giãn tài liệu một cách tự động

X. Tạo các tập tin PostScript và EPS
1. Tạo các tập tin PostScript hoặc EPS
2. Chọn phương pháp đúng để tạo một tập tin 

PostScript

6. Để co giãn tài liệu một cách tự động
IV. In màu
V. In đồ họa và phông chữ

1. Các tùy chọn in đồ họa
2 Các tùy chọn cho việc tải phông tới máy in

3. Tạo các tập tin PostScript không phụ thuộc thiết bị
4. Tạo tập tin PostScript phụ thuộc thiết bị
5. Các tập tin PostScript phụ thuộc thiết bị và trình
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I. Khái niệm cơ bản

ồ ử ổ ố
1. Giới thiệu

Theo mặc định, vùng làm việc InDesign bao gồm một cửa sổ tài liệu nơi bạn vẽ và bố 
trí artwork, một hộp công cụ chứa các công cụ cho việc vẽ và hiệu chỉnh artwork, các 
Palette giúp bạn giám sát và điều chỉnh artwork, và các menu chứa các lệnh cho việc 
thực hiện các tác vụthực hiện các tác vụ.
Bạn có thể sắp xếp lại vùng làm việc để phù hợp nhất với nhu cầu của bạn bằng cách 
di chuyển, ẩn, và hiện và Palette; phóng lớn hoặc thu nhỏ artwork; cuộn đến một vùng 
khác của cửa sổ tài liệu, và tạo nhiều cửa sổ và chế độ xem. Bạn cũng có thể thay đổi 
khả năng nhìn thấy của cửa sổ tài liệu sử dụng các nút Mode ở phía dưới hộp công cụ.

Normal Mode Hiển thị artwork trong một cửa sổ chuẩn với sự hiển thị tất cả các khung lưới 
và đường chỉ dẫn các đối tượng không được in và pasteboard màu trắngvà đường chỉ dẫn, các đối tượng không được in và pasteboard màu trắng.

Preview Mode hiển thị artwork như thể nó được xuất ra, với tất cả các không in bị chặn lại, 
và Pasteboard đặt ở màu nền xem trước được định nghĩa trong Preferences.

Bleed Mode hiển thị artwork như thể nó được xuất ra, với tất cả các không in bị chặn lại, g
và Pasteboard đặt ở màu nền xem trước được định nghĩa trong Preferences, 
và bất kỳ thành phần in nào nằm trong vùng Bleed của tài liệu đang hiển thị.

Slug Mode hiển thị artwork như thể nó được xuất ra, với tất cả các không in bị chặn lại, 
à P t b d đặt ở à ề t ớ đ đị h hĩ t P fvà Pasteboard đặt ở màu nền xem trước được định nghĩa trong Preferences, 

và bất kỳ thành phần in nào nằm trong vùng Slug của tài liệu đang hiển thị.

Các chế độ xem



2. Sử dụng thanh trạng thái

Thanh trạng thái (góc dưới bên trái cửa sổ tài liệu) thể hiện thông tin về trạng thái củaThanh trạng thái (góc dưới bên trái cửa sổ tài liệu) thể hiện thông tin về trạng thái của 
một tập tin. Click menu của thanh trạng thái để làm các việc sau :

• Truy cập các lệnh Version Cue
• Chọn tập tin hiện tại trong hệ thống tập tin bằng việc chọn Reveal in Explore• Chọn tập tin hiện tại trong hệ thống tập tin bằng việc chọn Reveal in Explore.
• Hiện tập tin hiện trong Adobe Bridge bằng cách chọn Reveal in Bridge.

Thanh trạng tháia t ạ g t á



Control Palette 

ToolboxToolbox
Pasteboard Palette 

Status Bar



3. Control Palette

Control Palette đưa ra sự truy cập nhanh đến các tùy chọn các lệnh và các Palette khácControl Palette đưa ra sự truy cập nhanh đến các tùy chọn, các lệnh, và các Palette khác 
liên quan tới trang hiện tại hay các đối tượng bạn chọn. Theo mặc định Control Palette 
được neo ở đỉnh cửa sổ tài liệu, tuy nhiên bạn có thể neo nó xuống phía dưới cửa sổ, 
chuyển nó thành một Palette trôi nổi, hay ẩn nó.

Đa số các tùy chọn hiển thị trong Control Palette thay đổi tùy theo loại đối tượng bạn chọn. 
Khi các tùy chọn trong Control Palette thay đổi, bạn có thể có được nhiều thông tin hơn về 
mỗi tùy chọn sử dụng các Tool Tip – mô tả xuất hiện khi bạn đưa con trỏ lên trên một biểu 

Để ẩn Control Palette, chọn Window > Control để hiển hay ẩn Control Palette.

y ọ ụ g p ệ ạ ộ
tượng hay nhãn tùy chọn.

Control PaletteControl Palette



II. Palette, công cụ và menu.
1. Giới thiệu

Khi bạn khởi động InDesign lần đầu, Control Palette và hộp công cụ được hiển thị, cùng với 
một vài nhóm Palette, một vài trong số chúng được thu gọn ở cạnh cửa sổ trình ứng dụng. 

Control Palette và Info Palette là nhạy cảm theo ngữ cảnh : chúng hiển thị các tùy chọn khácControl Palette và Info Palette là nhạy cảm theo ngữ cảnh : chúng hiển thị các tùy chọn khác 
nhau tùy theo loại đối tượng bạn chọn. Hơn nữa, Control Palette bao gồm một nút cho phép 
bạn hiển và ẩn các Palette một cách nhanh chóng liên quan đến item trang được chọn.

Các Palette được liệt kê trong menu Window. Dấu chọn cạnh tên của Palette cho biết Palette 
đang hiện ở trước nhóm của nó và không bị ẩn dưới nhóm Palette khác. Bạn có thể hiện hay 
ẩn các Palette sử dụng menu Window hay Control Palette. Khi bạn bật tắt Palette sử dụng 
Control Palette chỉ những Palette liên quan đến đối tượng được chọn xuất hiệnControl Palette, chỉ những Palette liên quan đến đối tượng được chọn xuất hiện.



Xem menu Palette
Hầu hết các Palette có một menu trong góc phải hay 
trái bên trên từ đó bạn có thể chọn các tùy chọn. Vị 
trí của menu tùy thuộc vào nơi Palette được neo và

Xem menu Palette

trí của menu tùy thuộc vào nơi Palette được neo và 
nó có được thu gọn hay không.

Pallete menu

Khi bạn khởi động InDesign, một vài nhóm Palette 
đ ợc th gọn ào các thẻ ở cạnh cửa sổ trình

Thu gọn Palette

được thu gọn vào các thẻ ở cạnh cửa sổ trình 
ứng dụng.

Bạn có thể di chuyển các Palette đã thu gọn vào 
ổcác cửa sổ của riêng chúng hay thu chọn các 

Palette khác vào các thẻ bên cạnh. Các Palette đã 
thu gọn vào các thẻ bênh cạnh có thể được nhóm 
và sắp xếp lại nhưng chúng không thể được neo

Các thẻ của các Palette được thu gọn nhìn 
thấy ở cạnh của cửa sổ trình ứng dụng.

và sắp xếp lại, nhưng chúng không thể được neo 
trong khi chúng bị thu gọn.



Khi bạn neo các Palette vào cái khác, các Palette di chuyển như một khối và được hiện 
hay ẩn cùng với nhau.

Neo các Palette

y g

Bạn có thể neo một Palette vào Palette hay nhóm Palette khác. Tuy nhiên, bạn không thể 
neo một nhóm Palette vào Palette khác trừ khi bạn neo từng cái một, bởi vì việc neo bao 
gồm việc kéo một thẻ Palette riêng biệt chứ không phải thanh tiêu đề.g ệ ộ g ệ g p



2. Làm việc với các Palette

- Để hiện một Palette, chọkn tên Palette trong menu Window ( để ẩn một Palette, chọn tên 
nó lần nữa )

- Để hiện một Palette bằng cách sử dụng Control Palette, clich nút Toggle Palette      để 
ẩ ế ốhiện hoặc ẩn các Palette liên quan đến đối tượng được chọn.

- Để hiện hay ẩn hộp công cụ và tất cả các Palette, chắc rằng bạn không có điểm chèn văn 
bản ( nghĩa là, không có thanh đứng nào đang chớp ) trong văn bản hay trong một pallete 
t t b khi đó hấ hí T btext box, khi đó nhấn phím Tab.

- Để chọn một Palette bằng các sử dụng bàn phím, nhấn phím tắt bàn phím. Các phím tắt 
được liệt kê cạnh các Palette trong menu Window. 

- Để mang một Palette lên trên một nhóm click thẻ với tên của Palette- Để mang một Palette lên trên một nhóm, click thẻ với tên của Palette.
- Để thay đổi kích thước một Palette, drag khung viền của nó hay góc dưới bên phải của nó.
- Để trả các Palette về kích thước và vị trí mặc định của nó, chọn Window > Workspace > 

[Default][Default]
- Để thu gọn một Palette danh sách, chọn Small Palette Rows trong menu Palette.
- Để di chuyển một Palette hay một thẻ giữa các nhóm, drag tên hay thẻ của Palette đến 

nhóm Palette đích.
- Để di chuyển một Palette hay một thẻ để nó xuất hiện trong cửa sổ riêng của nó, drag thẻ 

của Palette ra khỏi nhóm



Click thẻ Palette và drag Palette tới vị trí mới

- Để di chuyển một nhóm các Palette hay các thẻ, nhấn Alt khi bạn drag thẻ của một trong 
các Palette.

- Để hiển một Palette được thu gọn, click thẻ của Palette
- Để hiện hay ẩn tất cả các nhóm Palette đã thu gọn trên cùng cạnh của cửa sổ trình ứng 

dụng, nhấn Alt khi bạn click một thẻ của Palette đã thu gọn.
Để chuyển một Palette thu gọn thành một Palette trôi nổi drag thẻ của Palette ra khỏi cạnh- Để chuyển một Palette thu gọn thành một Palette trôi nổi, drag thẻ của Palette ra khỏi cạnh 
của cửa sổ trình ứng dụng.

- Để di chuyển một bộ các Palette đã neo, drag thanh tiêu đề của bộ. 



3. Sử dụng thanh công cụ PageMaker

ấ ế

- Để hiện hay ẩn thanh công cụ PageMaker, chọn Windows > PageMaker Toolbar

Thanh công cụ PageMaker cung cấp truy cập nhanh đến một bộ các chức năng 
được sử dụng thường xuyên.

PageMaker Palette 



4. Hộp công cụ

Để hiển thị hộp công cụ
A- Công cụ chọn Rectangle 

Selection Ellipse

Direct Selection Polygon

- Chọn Window > Tools

A

B

Positions C- Các công cụ biến đổi

B- Công cụ vẽ và văn bản Rotate

Pen ScaleB

C

Pen Scale

Add Anchor Point Shear

Delete Anchor Point Free Transform

Convert Direction Point D Cô hiệ hỉ h

D

Convert Direction Point D- Công cụ hiệu chỉnh
và điều hướngType

Type On a Path Eyedropper

P il MPencil Measure

Smooth Gradient

Erase Button

Line Scissors

Rectangle Frame Hand

Ellipse Frame Zoom

Polygon Frame         



ể ể
- Double click một trong cụ trong hộp công cụ 
( Chỉ hoạt động cho một vài công cụ như Eyedropper, Pencil và Polygon )

Để hiển thị các tùy chọn công cụ

Để hiển thị và chọn các công cụ ẩn

Đưa con trỏ lên một công cụ trong toolbox mà có các công cụ ẩn bên- Đưa con trỏ lên một công cụ trong toolbox mà có các công cụ ẩn bên 
trong nó và nhấn giữ phím chuột

- Khi các công cụ ẩn xuất hiện, chọn nó.

Chọn Edit > Preferences > General

Để thay đổi cách bố trí hộp công cụ 

- Chọn Edit > Preferences > General
- Trong menu Floating Tools Palette trong phần General Option, 

chọn một tùy chọn bố trí và click OK.



5. Tổng quan về các công cụ

Cá ô ă bả t đị h d ă bả t á khối h đ ờ• Các công cụ văn bản : tạo định dạng văn bản trong các khối hay đường 
path chuẩn hay tùy ý.

• Các công cụ vẽ : vẽ và tạo dáng các đối tượng đơn giãn và phức tạp, bao 
ồ ì ậ ì ì á á ì ágồm hình chữ nhật, hình elip, hình đa giác, các hình dáng tự do.

• Các công cụ chọn : chọn ( kích hoạt ) các đối tượng, các điểm, hay các 
đường.

ế ổ ổ ổ• Các công cụ biến đổi : định lại hình dáng, thay đổi hướng, và thay đổi 
kích thước đối tượng.

• Các công cụ điều hướng, phóng đại và đo lường : di chuyển vòng quanh, 
điều khiển tầm nhìn, và đo khoảng cách trong tài liệu.

• Công cụ Scissors : tách đường path và khung.
• Công cụ Button : tạo các nút để phục vụ như các nút kích các hành động 

khác nhau trong tài liệu tương tác.



Các công cụ chọn

Công cụ Selection cho 
phép bạn chọn toàn bộ 
các đối tượng.

Công cụ Direct Selection cho phép bạn 
chọn các điểm trên một đường path hay 
nội dung bên trong một khung.

Công cụ Position cho phép 
bạn cắt xén và di chuyển hình 
ảnh trong một khung

Các công cụ vẽ và văn bản

Công cụ Pen cho phép 
bạn vẽ các đường path 

Công cụ Add Anchor Point 
cho phép bạn them các 

Công cụ Delete Anchor 
Point cho phép bạn xóa 

Công cụ Convert Direction 
Point cho phép bạn chuyển 

thẳng và cong điểm neo cho một đường 
path

bỏ các điểm neo ra khỏi 
đường path.

các điểm góc thành các 
điểm trơn

Công cụ Type cho phép Công cụ Type on a Path cho Công cụ Pencil cho Công cụ Smooth cho phépCông cụ Type cho phép 
bạn tạo các khung văn 
bản và chọn văn bản

Công cụ Type on a Path cho 
phép bạn tạo và hiệu chỉnh 
văn bản trên đường path

Công cụ Pencil cho 
phép bạn vẽ một 
đường path tự do

Công cụ Smooth cho phép
bạn xóa bỏ các góc thừa
khỏi một đường path



Công c Erase cho Công c Line cho phép Công c Rectangle Frame Công c Ellipse FrameCông cụ Erase cho 
phép bạn xóa các điểm 
trên một đường path

Công cụ Line cho phép 
bạn vẽ một phân đoạn 
thẳng

Công cụ Rectangle Frame 
cho phép bạn tạo một ô 
giữ chỗ hình vuông hoặc 
hình chữ nhật

Công cụ Ellipse Frame 
cho phép bạn tạo một ô 
giữ chỗ hình tròn hoặc 
hình ovan

Công cụ Polygon Frame 
cho phép bạn tạo ô giữ 

Công cụ Rectangle cho 
phép bạn tạo một hình 

Công cụ Ellipse cho phép 
bạn tạo một hình tròn 

Công cụ Polygon cho 
phép bạn tạo hình p p ạ ạ g

chỗ nhiều cạnh
p p ạ ạ ộ
vuông hay hình chữ nhật.

ạ ạ ộ
hoặc hình ovan

p p ạ ạ
nhiều cạnh



Các công cụ biến đổi

Công cụ Rotate cho phép Công cụ Scale cho phép Công cụ Shear cho phép Công cụ Free TransformCông cụ Rotate cho phép 
bạn xoay các đối tượng 
xung quanh một điểm cố 
định

Công cụ Scale cho phép 
bạn thay đổi kích thước 
của các đối tượng xung 
quanh một điểm cố định.

Công cụ Shear cho phép 
bạn xô nghiêng các đối 
tượng xung quanh một 
điểm cố định.

Công cụ Free Transform 
cho phép bạn xoay, co giãn, 
hoặc xô nghiêng một đối 
tượng.

Các công cụ hiệu chỉnh và điều hướng

CC Eyedropper cho phép lấy 
mẫu màu thuộc tính chữ từ

Công cụ Measure cho 
phép bạn đo khoảng

CC Gradient cho phép 
điều chỉnh các điểm đầu

CC Button cho phép tạo một 
nút thực hiện một hànhmẫu màu, thuộc tính chữ từ 

các đt và áp dụng chúng cho 
các đối tượng khác.

phép bạn đo khoảng 
cách giữa hai điểm.

điều chỉnh các điểm đầu 
và cuối các góc của 
chuyển sắc màu

nút thực hiện một hành 
động khi tài liệu được xuất 
cho Adobe PDF.

Công cụ Scissors cho phép Công cụ Hand di Công cụ Zoom tăng vàCông cụ Scissors cho phép 
cắt đường path tại các điểm 
chỉ định.

Công cụ Hand di 
chuyển tầm nhìn của 
trang bên trong cửa sổ 
tài liệu.

Công cụ Zoom tăng và 
giảm mức phóng đại tầm 
nhìn trong cửa sổ tài liệu.



III. Làm việc với tập tin và template
1. Mở và đóng tài liệu

Thông thường, bạn mở và đóng các tập tin tài liệu và template tương tự như cách bạn 
làm trong các chương trình khác. Khi bạn mở một InDesign template, nó mở như một tại 
liệu mới không đặt tên. Trong Windows, các tập tin tài liệu sử dụng đuôi mở rộng .indd, 
tập tin template sử dụng đuôi mở rộng .indt, tập tin thư việc sử dụng đuôi mở rộng.indb.



2. Mở tài liệu InDesign

- Chọn File > Open và chọn một hay nhiều tài liệu.ọ p ọ ộ y ệ
- Làm một trong các thao tác sau và click Open

• Chọn Normal để mở tài liệu gốc hay một bản sao của template
• Chọn Original để mở tài liệu gốc hoặc template

ể

- Nếu một thông điệp cảnh báo xuất hiện bảo với bạn rằng các thiết lập màu trong tài 
liệu khác với các thiết lập màu trong trình ứng dụng, click OK trong hộp thoại 

f f ấ

• Chọn Copy để mở một bản sao của tài liệu hoặc template.

Embeded Profile Mismatch. Khi hộp thoại Profile or Policy Mismatch xuất hiện, chọn 
một tùy chọn và click OK. 

- Nếu một thông điệp cảnh báo xuất hiện bảo với bạn rằng tài liệu chứa các phông 
thiếu làm một trong các cách sau :thiếu, làm một trong các cách sau :

ế ằ ế ấ

• Click OK. InDesign tự động định dạng văn bản với một phông thay thế.
• Click Find Font để tìm và liệt kê các phông đã sử dụng trong tài liệu.

- Nếu một thông điệp cảnh báo bảo với bạn rằng tài liệu chứa các liên kết bị thất lạc 
hoặc đã điều chỉnh, làm một trong các cách sau :

• Click Fix Links Automatically để InDesign định vị tập tin bị thất lạc hay cho bạn y g ị ị ập ị ạ y ạ
một cơ hội để định vị chúng.

• Click Don’t Fix để trì hoãn việc sữa các liên kết đến sau này. Bạn có thể sửa 
các liên kết bất cứ lúc nào sử dụng Links Palette.



3. Chọn các danh sách từ khi mở tài liệu

Khi mở một tài liệu bạn có thể thấy một thông điệp cảnh báo hỏi bạn có muốn sử dụngKhi mở một tài liệu, bạn có thể thấy một thông điệp cảnh báo hỏi bạn có muốn sử dụng 
danh sách từ trong tài liệu hay danh sách từ ngoại lệ trong từ điển người dùng. Một từ 
điển ngoại lệ bao gồm các từ đã được thêm vào User Dictionary trong khi làm việc trong 
một tài liệu Nếu bạn biết danh sách từ ngoại lệ nào bạn sử dụng click nút của nó Nếumột tài liệu. Nếu bạn biết danh sách từ ngoại lệ nào bạn sử dụng, click nút của nó. Nếu 
bạn không chắc, click nút khác, chọn Edit > Spelling > Dictionary để kiểm tra các danh 
sách từ, và sau đó, nếu cần, chọn Edit > Preferences > Dictionary để reset danh sách 
từ đã sử dụng cho tổng hợp.ụ g g ợp



4. Chuyển đổi các phiên bản trước đây của tài liệu InDesign.

• Nếu bạn sử dụng các plugin của hãng thứ ba để tạo một phiên bản tài liệu trước đây, 

Để chuyển các phiên bản trước đây của tài liệu InDesign thành phiên bản hiện tại, 
click File > Open và mở tập tin. Nhớ trong đầu các điều sau :

ạ ụ g p g g ạ ộ p ệ y,
kiểm tra với nhà sản xuất để chắc rằng chúng được vài đặt đúng và tương thích với 
InDesign CS2 trước khi bạn chuyển đổi tài liệu.

• Khi bạn chuyển đổi một tài liệu, bạn có thể thấy một thông điệu cảnh báo hỏi bạn có 
muốn sử dụng danh sách từ ngoại lệ trong từ điển người dùng hay cái trong tài liệu.

• Các tập tin thư viện trong các phiên bản trước của InDesign sẽ mở và chuyển đổi 
trong InDesign CS2, cho dù thư viện bị khóa. Bạn phải xác định tên và vị trí. Qui ước 
ê à ả á í á ậ ệtên mặc định là tentaptin-X.indl. Bạn phải xác định vị trí cho các tập tin thư viện đã 
chuyển đổi.

• InDesign CS không thể mở các tài liệu InDesign CS2 một cách trực tiếp. Bạn phải lưu 
chúng thành định dạng INX để làm điều nàychúng thành định dạng INX để làm điều này.



5. Duyệt các tập tin

• Adobe Bridge cho phép bạn tổ chức duyệt và định vị tài nguyên bạn cần một• Adobe Bridge cho phép bạn tổ chức, duyệt, và định vị tài nguyên bạn cần một 
cách hiệu quả để tạo nội dung cho in ấn, web, và thiết bị di động.

• Để mở Bridge Browser, chọn File > Browse hay click biểu tượng Bridge trong 
Control Palette.



6. Template

Template làm điểm bắt đầu có ích cho các tài liệu chuẩn, bởi vì bạn có thể đặt trước 
ố ồ ế ẩchúng với cách bố trí, đồ họa, và văn bản. Ví dụ, nếu bạn chuẩn bị một từ tạp chí hàng 

tháng, bạn có thể tạo một template bao gồm cách bố trí của một phát hành thông thường, 
bao gồm đường chỉ dẫn thước, lưới, trang chủ, khung giữ chỗ, lớp và bất kỳ hình chuẩn 
và văn bản nào Theo cách đó bạn có thể đơn giãn mở template mỗi tháng và nhập nộivà văn bản nào. Theo cách đó bạn có thể đơn giãn mở template mỗi tháng và nhập nội 
dung mới.
Bạn tạo một template y như cách tạo một tài liệu thông thường; khác biệt duy nhất xuất 
hiện khi bạn lưu tài liệu. Khi bạn đang chuẩn bị một template cho người khác dùng, thật là 

ố ể ẫ ề ả ẩmột ý tốt để thêm một lớp chứa các hướng dẫn về template; đơn giản ẩn hay xóa lớp 
trước khi in tài liệu.

Để lưu tài liệu như một template
- Chọn File > Save As và xác định một vị trí và tên tập tin
- Chọn InDesign CS Template cho mục Save as Type, và click Save.

Để bắt đầu một tài liệu mới từ một template

- Chọn File > Open
- Định vị và chọn một template
- Chọn Normal và click Open

Để bắt đầu một tài liệu mới từ một template

Chọn Normal và click Open
- Lưu tài liệu mới với tên riêng của nó.

Ch Fil O
Để hiệu chỉnh một template có sẵn.
- Chọn File > Open
- Định vị và chọn một template
- Chọn Original và click Open. 



IV. Lưu tài liệu
1. Lưu tài liệu

Việc lưu tài liệu lưu bố trí hiện thời, các tham chiếu đến tập tin nguồn, trang nào hiện được 
hiển thị, và mức độ phóng đại. Bảo vệ công việc của bạn bằng việc lưu thường xuyên. Bạn 
có thể lưu một tập tin thành các kiểu sau :

Một tài liệ bì h th ờ• Một tài liệu bình thường
• Một bản sao của tài liệu, mà tạo một bản sao của tài liệu dưới tên khác, để tài 

liệu gốc hoạt động.
• Một template mà thường mở như một tài liệu không có tên Một template có thể• Một template, mà thường mở như một tài liệu không có tên. Một template có thể 

chứa các thiết lập, văn bản, và đồ họa mà bạn đặt trước như một điểm khởi đầu 
cho các tài liệu khác.

Để lưu một tài liệu

Làm một trong các cách sau :

• Để lưu một tài liệu dưới một tên mới, chọn File > Save As, xác định vi trí và tên tập tin, 
và click Save. Tập tin mới được đặt tên trở thành tài liệu hoạt động. Sử dụng lệnh Save 
As có thể làm giảm kích thước tập tin.
ể ồ• Để lưu một tài liệu đang tồn tại với cùng tên, chọn File > Save

• Để lưu tất cả các tài liệu mở vào vị trí và tên có sẵn của chúng, nhấn Ctrl+Alt+ Shift+S
• Để lưu một bản sao của tài liệu dưới một tên mới, chọn File > Save a Copy, xác định vị 

t í à tê tậ ti à li k S Bả đã l khô t ở thà h tài liệ h t độtrí và tên tập tin, và click Save. Bản sao đã lưu không trở thành tài liệu hoạt động.



2. Hình xem trước của tài liệu và template

Các hình nhỏ xem trước của tài liệu và template cung cấp sự nhận dạng dễ dàng của cácCác hình nhỏ xem trước của tài liệu và template cung cấp sự nhận dạng dễ dàng của các 
tập tin đó trong Adobe Bridge và trong các hộp thoại tập tin Version Cue. Hình xem trước 
được tạo khi bạn lưu một tài liệu hoặc template. Hình xem trước của tài liệu bao gồm một 
ảnh JPEG của khoảng đầu tiên duy nhất; hình xem trước của template bao gồm một ảnh 
JPEG ủ ỗi l B ó hể điề khiể kí h h ớ ủ hì h ớJPEG của mỗi trang trong template. Bạn có thể điều khiển kích thước của hình xem trước 
cho phù hợp với nhu cầu.

Để bao gồm hình xem trước trong các tài liệu được lưu.

• Để bao gồm hình xem trước ở mọi lúc bạn lưu tài liệu, chọn 
Edit > Preferences > File Handling

g g ệ ợ

- Làm một trong hai thao tác :

Edit > Preferences > File Handling
• Để bao gồm một hình xem trước cho một tài liệu xác định, 

chọn File > Save As.

Chọn Always Save Preview Image with Document- Chọn Always Save Preview Image with Document
- Nếu bạn đang thiết lập hình xem trước sử dụng hộp thoại 

Preferences, chọn một tùy chọn từ menu Preview Size. 



3. Xuất tài liệu để sử dụng trong InDesign CS

Để mở một tài liệu InDesign CS2 trong InDesign CS trước tiên bạn phải xuất tài liệuĐể mở một tài liệu InDesign CS2 trong InDesign CS, trước tiên bạn phải xuất tài liệu 
thành định dạng InDesign Interchange ( INX ). Sau đó cài bản cập nhật Adobe InDesign 
CS 3.0.1 April 2005. Bạn có thể có được bản cập nhật này bằng cách chọn Help > 
Updates, và làm theo các chỉ dẫn.

Ch Fil > E t

p ,
Nhớ rằng nội dung đã được tạo bởi các chức năng riêng cho InDesign CS2 có thể bị 
thay đổi hay bỏ xót khi bạn mở tập tin trong InDesign CS.

- Chọn File > Export
- Chọn InDesign Interchange từ File Type
- Click Save. 



4. Metadata

Metadata là thông tin về tập tin như tác giả độ phân giải không gian màu bản quyền vàMetadata là thông tin về tập tin, như tác giả, độ phân giải, không gian màu, bản quyền, và 
các từ khóa đã áp dụng cho nó. Bạn có thể sử dụng metadata để sắp xếp hợp lý dòng công 
việc và tổ chức các tập tin của bạn. Thông tin này được chứa trong một phương pháp chuẩn 
hóa sử dụng chuẩn Extensible Metadata Platform ( XMP ) trên đó Adobe Bridge và các trìnhhóa sử dụng chuẩn Extensible Metadata Platform ( XMP ) trên đó Adobe Bridge và các trình 
ứng dụng Adobe Creative Suite được xây dựng. XMP được xây dựng trên XML, và trong 
hầu hết các trường hợp thông tin được chứa trong tập tin vì thế không bị mất. Nếu nó không 
có khả năng chứa thông tin trong tập tin của nó, XMP metadata được chứa trong một tập tin g g g ập , ợ g ộ ập
riêng biệt được gọi là tập tin sidecar.
Trong đa số các trường hợp metadata được duy trì với tập tin ngay cả khi định dạng tập tin 
bị thay đổi, ví dụ, từ PSD sang JPG. Metadate cũng được giữ lại khi các tập tin đó được đặt 
trong một InDesign layout.



Để thêm metadata sử dụng hộp thoại File Info

- Chọn một hay nhiều tập tin

Hộp thoại File Info hiển thị dữ liệu camera, các thuộc tính tập tin khác, một lược sử 
hiệu chỉnh, thông tin bản quyền và nguồn gốc, và các bảng metadata tùy ý.

ọ ộ y ập
- Chọn File > File Info
- Chọn bất kỳ mục nào sau đây từ danh sách bên trái của hộp thoại :

• Description : cho phép bạn nhập thông tin tài liệu về tập tin, như tựa đề, tác giả, mô tả, và p p p ạ ập g ệ ập , ự , g , ,
từ khóa mà có thể được sử dụng để tìm kiếm tài liệu. 

• Categories : cho phép bạn nhập thông tin dựa vào Associated Press. Bạn cũng có thể chọn 
văn bản từ menu bên phải của các ô chữ.

• History : hiển thị thông tin bản ghi lược sử Adobe Photoshop cho các hình ảnh được lưu 
với Photoshop.

• Camera Data 1 : hiển thị thông tin chỉ đọc về camera và các thiết lập sử dụng để chụp ảnh. 
ỉ ề ả ồ ả• Camera Data 2 : liệt kê thông tin chỉ đọc về ảnh chụp, bao gồm kích thước và độ phân giải. 

• Adobe Stock Photos : liệt kê thông tin chỉ đọc về hình ảnh sử dụng từ Adobe Stock Photos.
• Origin : cho phép bạn nhập thông tin hữu ích cho phát tin tức, bao gồm lúc nào và nơi nào 

tập tin được tạo thông tin chuyển giao các hướng dẫn đặc biệt cho việc xử lý tập tin vàtập tin được tạo, thông tin chuyển giao, các hướng dẫn đặc biệt cho việc xử lý tập tin, và 
thông tin đầu đề.



• Advanced : hiển thị các trường và cấu trúc cho việc chứa metadata sử dụng không

Click Save để xuất metadata thành một tập tin văn bản ( xmp )

• Advanced : hiển thị các trường và cấu trúc cho việc chứa metadata sử dụng không 
gian tên và các thuộc tính, như định dạng tập tin và các thuộc tính XMP, EXIF, và PDF. 
Bạn có thể làm bất cứ các thao tác sau với thông tin đã liệt kê :

Click Save để xuất metadata thành một tập tin văn bản (.xmp )
Click Replace để thay thế metadata trong các tập tin có sẵn với metadata đã lưu 
trong một tập in .xmp. Các giá trị trong các thuộc tính có sẵn được thay thế với các 
giá trị mới.giá trị mới.
Click Append để thêm metadata trong các tập tin có sẵn vào metadata đã lưu trong 
tập tin .xmp. Các giá trị trong các thuộc tính có sẵn không bị thay thế, và các giá trị 
mới được nối hay chèn vào nơi thích hợp.y p
Click Delete để xóa bỏ thuộc tính Advanced hiện được chọn. Bạn có thể Shift-click 
để chọn nhiều thuộc tính.

Cli k OK để á d á th đổi- Click OK để áp dụng các thay đổi.



Lưu Metadata như một template hay tập tin XMP
Bạn có thể lưu metadata trong một template để sử dụng như một điểm bắt đầu cho việcBạn có thể lưu metadata trong một template để sử dụng như một điểm bắt đầu cho việc 
phổ biến tài liệu InDesign và các tài liệu khác đã tạo với trình ứng dụng có khả năng XMP.
Bạn cũng có thể lưu metadata trong một tập tin XMP để chia sẽ với các người dùng khác. 
Không giống như các metadata template, các tập tin XMP không xuất hiện trong menu File 

- Chọn File > File Info
- Làm một trong các thao tác sau :

g g g p , ập g ệ g
Infomation.

•Để lưu metadata như một template, click biểu tượng tam giác ở đỉnh hộp thoại, 
và chọn Save Metadata Template. Nhập một tên template, và click Save.

•Để lưu metadata thành một tập tin XMP, click Save trong phần Advanced của 
hộ th i Nhậ ột tê tậ ti h ột ị t í h tậ ti à li k Shộp thoại. Nhập một tên tập tin, chọn một vị trí cho tập tin, và click Save.

Nhập metadata vào một tài liệu
- Chọn File > File Info.

• Click biểu tượng tam giác ở đỉnh hộp thoại File Info, và chọn một tên template từ mục 
phía trên của menu. Metadata từ template sẽ thay thế metadata hiện tại. Để nối thêm 

ấ

- Làm một trong các thao tác sau :

metadata hiện tại, nhấn giữ Ctrl khi bạn chọn tên template.
• Trong phần Advance của hộp thoại File Info, click Replace để thay thế thông tin hiện tại 

với thông tin chứa trong tập ti XMP. Chỉ đến tập tin chứa metadata bạn muốn nhập, và 
click Openclick Open.

• Trong phần Advanced của hộp thoại File Info, click Load để thêm thông tin chứa trong 
tập tin XMP vào thông tin tập tin hiện thời. 



V. Chuyển đổi tài liệu QuarkXPress và PageMaker
1. Mở tài liệu QuarkXPress trong InDesign.

I D i ó hể h ể đổi á ậ i ài liệ à l ừ Q kXP 3 3 h 4 1 I D iInDesign có thể chuyển đổi các tập tin tài liệu và template từ QuarkXPress 3.3 hay 4.1x. InDesign 
cũng có thể chuyển đổi các tập tin tài liệu và template từ các tập tin đa ngôn ngữ QuarkXPress 
Passport 4.1x, vì vậy không còn bất kỳ sự cần thiết nào phải lưu những tập tin này như các tập tin 
đơn ngôn ngữ. ( Để chuyển đổi các tài liệu tạo với QuarkXPress 5.0 hay mới hơn, mở lại tài liệu 

- Chắc rằng tập tin trình ứng dụng gốc được đóng

g g ( y y
trong QuarkXPress và lưu chúng với định dạng 4.0 )

Để mở một tài liệu hay template QuarkXPress 

Chắc rằng tập tin trình ứng dụng gốc được đóng
- Để chắc rằng tất cả các liên kết được duy trì, sao chép tất cả các tập tin được liên 

kết vào cùng thư mục tài liệu QuarkXPress.
- Trong InDesign, chọn File > Open.
- Trong Windows, chọn QuarkXPress (3.3-4.1x) hay QuarkXPress Passport (4.1x) 

trong menu Files of Type.
- Chọn một tập tin và click Open.
- Nếu một hộp thoại cảnh báo xuất hiện làm một trong các cách sau :Nếu một hộp thoại cảnh báo xuất hiện, làm một trong các cách sau :

• Click Save để lưu một bản sao của cảnh báo như một tập tin văn 
bản, và rồi mở tập tin trong InDesign.

• Click Close để đóng hộp thoại và mở tập tin trong InDesign.

• Chọn Text Wrap Only Affects Objects Beneath trong vùng 

g ộp ạ ập g g
- Để chuyển đổi chính xác hơn uốn văn bản đã áp dụng trong QuarkXPress, làm các 

thao tác sau trong InDesign :
C ọ e ap O y ec s Objec s e ea o g ù g
Composition của hộp thoại Preferences.

• Gán Adobe Single-Line Composer trong menu Paragraph Palette 
cho một hoặc nhiều đoạn.



2. Lưu QuarkXPress template như InDesign template

ở- Mở template trong InDesign
- Chọn File > Save As và xác định vị trí và tên tập tin.
- Chọn InDesign Template trong menu Save as Type. 



3. Mở tài liệu PageMaker trong InDesign
InDesign có thể chuyển đổi các tập tin tài liệu và template từ Adobe PageMaker 6.0 hoặc mới hơn. 
Trước khi mở tài liệu trong InDesign bạn có thể muốn làm các điều sau :Trước khi mở tài liệu trong InDesign, bạn có thể muốn làm các điều sau :

• Nếu tập tin PageMaker hay các hình được liên kết của nó được đặ trên máy mạng, đĩa 
mềm, hay đĩa di động, nó có thể một không mở như mong đợi nếu một sự đứt quãng 
trong việc truyền dữ liệu xuất hiện Để ngăn các vấn đề truyền dữ liệu sao chép các tàitrong việc truyền dữ liệu xuất hiện. Để ngăn các vấn đề truyền dữ liệu, sao chép các tài 
liệu và các liên kết của chúng vào đĩa cứng trước khi mở chúng trong InDesign.

• Bạn có thể muốn sử dụng lệnh Save As trong PageMaker để xóa các dữ liệu ẩn không 
cần thiết. 

•Để chắc rằng tất cả các liên kết được duy trì, sao chép tất cả các tập tin liên kết vào 
cùng thư mục nơi xuất bản PageMaker được chứa.

• Chắc rằng tất cả các phông cần thiết đều có thể sử dụng trong InDesign.
• Sửa chữa các liên kết đồ họa bị ngắt trong xuất bản PageMakers• Sửa chữa các liên kết đồ họa bị ngắt trong xuất bản PageMakers
• Nếu bạn có một vấn đề chuyển đổi một tài liệu PageMaker lớn, chuyển đổi từng phần 

của tập tin PageMaker một cách riêng biệt để giải quyết vấn đề.

Để mở tài liệu PageMaker
- Chắc rằng tập tin trình ứng dụng gốc được đóng.
- Trong InDesign chọn File > Open
- Chọn PageMaker (6.0-7.0) trong menu File of Type.

Để mở tài liệu PageMaker

Chọn PageMaker (6.0 7.0) trong menu File of Type.
- Chọn một tập tin và click Open.
- Nếu một hộp thoại cảnh báo xuất hiện, làm một trong các cách sau :
• Click Save để lưu một bản sao của cảnh báo như một tập tin văn bản, p

và rồi mở tập tin trong InDesign.
• Click Close để đóng hộp thoại và mở tập tin trong InDesign.



4. Lưu Pagemaker template như InDesign template

Mở template trong InDesign- Mở template trong InDesign
- Chọn File > Save As và xác định vị trí và tên tập tin.
- Chọn InDesign Template trong menu Save as Type.



VI. Xem tài liệu
1. Phóng to thu nhỏ

• Để phóng to tầm nhìn, chọn công cụ Zoom và click vùng bạn muốn phóng đại. Mở mức 
phóng đại tối đa, tâm của công cụ Zoom trở nên rỗng. Để thu nhỏ, nhấn Alt và click vùng 
muốn muốn thu nhỏ.
ể ế ầ ế ế ổ ố• Để phóng đại đến phần trăm định sẵn kế tiếp, kích hoạt cửa sổ bạn muốn xem và chọn 

View > Zoom In. Để thu nhỏ tầm nhìn đến phần trăm định sẵn trước đó, chọn View > 
Zoom Out.
Để đặt ột ứ độ hó đ i hỉ đị h hậ h h ột ứ độ t ô Z ở ó• Để đặt một mức độ phóng đại chỉ định, nhập hay chọn một mức độ trong ô Zoom ở góc 
dưới bên trái của cửa sổ tài liệu.

• Để phóng to hoặc thu nhỏ, nhấn Ctrl trong khi sử dụng bánh xe lăn của chuột.
• Để phóng đại bằng cách drag chọn công cụ Zoom và drag để tạo một khung hình chữ• Để phóng đại bằng cách drag, chọn công cụ Zoom và drag để tạo một khung hình chữ 

nhật xung quanh vùng muốn phóng đại.
• Để phóng đại tới 100%. Double click công cụ Zoom. Hay chọn View > Actual Size. Hay 

nhập hoặc chọn mức độ 100 trong ô Zoom ở góc dưới bên trái cửa sổ tài liệunhập hoặc chọn mức độ 100 trong ô Zoom ở góc dưới bên trái cửa sổ tài liệu.



2. Để làm khớp trang, spread, hay pasteboard 
trên trong cửa sổ hoạt động.

• Chọn View > Fit Page in Window 
• Chọn View > Fit Spread in Window
• Chọn View > Entire PasteboardChọn View  Entire Pasteboard.



3. Phóng đại với Navigator Palette

ở
- Chọn Window > Object & Layout > Navigator.
• Click nút Zoom In hay Zoom Out ở đáy Navigator Palette.
• Kéo thanh trượt ở đáy Palette 
• Nhập một phần trăm mức độ phóng đại vào ô Zoom và nhấn Enter

A

Navigator Palette 
A. Hình nhỏ B. Số Spread 
C. khung View D. ô Zoom 
E Nút Z t F Th h t t

B C

E. Nút Zoom out F. Thanh trượt 
Zoom G. Nút Zoom in

D E F G

ể ể ổ ấ
- Chọn View Active Spread/All Spreads trong menu của Navigator Palette.
Để chuyển đổi giữa việc xem một hay tất cả các Spread đang mở

Để thay đổi màu của khung xem Navigator Palette
- Chọn Palette Options trong menu Navigator Palette.
- Chọn một màu :

Để thay đổi màu của khung xem Navigator Palette

• Để sử dụng màu đặt sẵn, chọn một màu từ menuĐể sử dụng màu đặt sẵn, chọn một màu từ menu
• Để chỉ định một màu khác, double click ô màu, và chỉ định 

một màu trong hệ thống chọn màu.



4. Cuộn tầm nhìn
Bạn có thể điều chỉnh dễ dàng góc độ để trang hay đối tượng nào được nằm giữa cửa sổ 
tài liệ Nhữ kỹ th ật à ũ hữ í h h iệ điề h ớ iữ á t

Làm bất kỳ các cách sau :

ồ ổ

tài liệu. Những kỹ thuật này cũng hữu ích cho việc điều hướng giữa các trang.

• Chọn công cụ Hand     từ Tools Palette, rồi click và drag trong cửa sổ tài liệu.
• Trong Navigator Palette, click hình nhỏ hay drag khung xem tượng trưng cho 

vùng nhìn thấy được của dải hiện tại.
Click các thành c ộn ngang ha dọc ha drag ô c ộn• Click các thành cuộn ngang hay dọc hay drag ô cuộn.

• Nhấn Page Up hay Page Down.
• Sử dụng nút cuộn của chuột để cuộn lên và xuống. Để di chuyển tầm nhìn 

sang trái hay phải nhấn Alt khi bạn sử dụng nút cuộn của chuộtsang trái hay phải, nhấn Alt khi bạn sử dụng nút cuộn của chuột.



5. Xem các trang

InDesign làm dễ dàng nhảy từ trang này đến trang khác trong tài liệu.

• Để di chuyển xuyên qua các trang theo thứ tự trong đó bạn đã xem chúng trong phiên hiện 
tại chọn Layout > Go Back hay Go Forward

Làm bất kỳ các cách sau :

tại, chọn Layout > Go Back hay Go Forward.
• Để di chuyển đến trang kế tiếp, click nút Next Page     ở dưới cửa sổ tài liệu, hay chọn 

Layout > Next Page.
• Để di chuyển đến trang trước đó, click nút Previous Page     ở dưới cửa sổ tài liệu, hay y g g ệ y

chọn Layout > Previous Page.
• Để di chuyển đến trang đầu tiên, click nút First Page      ở góc dưới cửa sổ tài liệu, hay 

chọn Layout > First Page
• Để di chuyển đến trang cuối cùng click nút Last Page ở góc dưới cửa sổ tài liệu hay• Để di chuyển đến trang cuối cùng, click nút Last Page     ở góc dưới cửa sổ tài liệu, hay 

chọn Layout > Last Page.
• Để chuyển đến một trang chỉ định, click mũi tên hướng mặt xuống ở bên phải ô trang.
• Để di chuyển đến một trang chủ, click ô trang tại góc dưới bên trái của cửa sổ tài liệu. y g g g

Nhập vài ký tự đầu tiên của tên trang chủ, và nhấn Enter. Hay trong Pages Palette, double 
click một biểu tượng trang chủ hay double click số trang phía dưới biểu tượng.

Chọn một trang từ ô trang để chuyển đến một trang xác định.



6. Sử dụng các cửa sổ bổ sung

• Bạn có thể mở các cửa sổ bổ sung cho cùng tài liệu hay cho tài liệu InDesign khác. Với Bạn có thể mở các cửa sổ bổ sung cho cùng tài liệu hay cho tài liệu InDesign khác. Với 
các cửa sổ bổ sung, bạn có thể làm các việc sau :

• So sánh các dải khác nhau cùng một lúc, đặc biệt các dải không nằm gần nhau.
• Hiển thị mức phóng đại khác nhau của cùng một trang, vì thế bạn có thể làm việc tỉ mỉ 

trên các chi tiết trong khi xem các thay đổi ảnh hưởng như thế nào đến toàn cục.
• Hiển thị trang chủ trong một cửa sổ, và các trang dựa trên nó trong các cửa sổ khác, để 

xem việc hiệu chỉnh trang chủ ảnh như thế nào đến các phần khác nhau của tài liệu.

•Để tạo một cửa sổ mới cho cùng một tài liệu, chọn Window > Arrange > New 

Để làm việc với các cửa sổ bổ sung

Window.
•Để xếp tầng hay xếp kề các cửa sổ, chọn Window > Arrange > Cascade để 

sắp xếp tất cả các cửa sổ.
Để kí h h t ột ử ổ li k th h tiê đề ử ổ H ặ h tê ủ ử•Để kích hoạt một cửa sổ, click thanh tiêu đề cửa sổ. Hoặc, chọn tên của cửa 
sổ muốn xem trong menu Window.

•Để đóng tất cả các cửa sổ cho tài liệu hoạt động, nhấn Shift + Ctrl + W.
•Để đóng tất cả các cửa sổ cho tất các tài liệu mở nhấn Shift + Ctrl + Alt + W•Để đóng tất cả các cửa sổ cho tất các tài liệu mở, nhấn Shift + Ctrl + Alt + W.



7. Sử dụng khử răng cưa cho các cạnh trơn.

Anti aliasing làm trơn các cạnh răng cưa của chữ và ảnh bitmap bằng cách làm mềm sự

- Chọn Edit > Preferences > Display Performance

Anti-aliasing làm trơn các cạnh răng cưa của chữ và ảnh bitmap bằng cách làm mềm sự 
chuyển tiếp màu giữa các pixel cạnh và các pixel nền. Vì chỉ có pixel cạnh thay đổi, nên 
không có chi tiếp bị mất.

- Chọn Edit > Preferences > Display Performance.
- Chọn Enable Anti-aliasing.



8. Greek

ả ể ủ ể ể ở ỏ ểKhi khả năng hiển thị không đủ để thể hiện chữ ở một kích thước nhỏ, InDesign hiển thị 
văn bản như một thanh được làm mờ. Việc này gọi là greeking chữ. Bất kỳ chữ tại hay ở 
dưới kích thước chữ xác định được thay thế trên màn hình với dạng không phải ký tự 
mà hoạt động như các ô giữ chỗ trong artwork

- Chọn Edit > Preferences > Display Performance.
- Đối với Greek Type Below, nhập một giá trị.
Để điều khiển có “greek” văn bản hay hình ảnh khi bạn cuộn tài liệu hay không drag

mà hoạt động như các ô giữ chỗ trong artwork.

- Để điều khiển có greek  văn bản hay hình ảnh khi bạn cuộn tài liệu hay không, drag 
thanh trượt Hand Tool đển mức độ thực thi mong muốn ngược với chất lượng, sau đó 
click OK.



VII. Tùy chỉnh vùng làm việc
1. Tùy chỉnh vùng làm việc

Bạn có thể lưu kích thước và vị trí hiện tại của các Palette trên màn hình như một không 
gian làm việc tùy thích. Tên của không gian làm việc xuất hiện trong menu con 
Workspace của menu Window. Bạn có thể hiệu chỉnh danh sách tên bằng cách thêm p ạ ệ g
hay xóa một không gian làm việc.

Làm một trong các thao tác sau :

• Để lưu không gian làm việc hiện tại, chọn Window > Workspace > Save Workspace. 
Nhập một tên cho không gian làm việc mới và click OK.

• Để hiển thị một không gian tùy chỉnh, chọn nó từ menu con Window > Workspace.
Để ó ột khô i tù hỉ h h Wi d W k D l t W k• Để xóa một không gian tùy chỉnh, chọn Window > Workspace > Delete Workspace. 
Chọn một không gian làm việc cần xóa và click Delete.



2. Tính toán các giá trị trong các Palette và hộp thoại.

Bạn có thể thực hiện phép toán đơn giản trong bất kỳ ô hiệu chỉnh bằng số nào VíBạn có thể thực hiện phép toán đơn giản trong bất kỳ ô hiệu chỉnh bằng số nào. Ví 
dụ, nếu bạn muốn di chuyển một đối tượng được chọn 3 đơn vị sang bên phải sử 
dụng đơn vị đo hiện tại, bạn không phải làm thi hành vị trí theo chiều ngang mới –
đơn giản nhập +3 sau giá trị hiện tại trong Transform Palette.

ốCác Palette sử dụng hệ thống đo lường đã chọn trong hộp thoại Preferences, tuy 
nhiên thay vào đó bạn có thể xác định các giá trị theo phép đo khác.

- Trong một textbox chấp nhận giá trị số, làm một trong các thao tác sau :Trong một textbox chấp nhận giá trị số, làm một trong các thao tác sau :
• Để thay thế toàn bộ giá trị hiện tại với một biểu thức toán học, chọn toàn bộ giá 

trị hiện tại.
• Để sử dụng giá trị hiện tại như một phần của một biểu thức toán học, click trước 

- Nhập một biểu thức toán học đơn giản sử dụng một toán tử đơn, như + ( dấu 
cộng ) - ( dấu trừ ) x ( dấu nhân ) / ( dấu chia ) hay % ( phần trăm ) Ví dụ 0p0

ụ g g ị ệ ạ ộ p ộ ọ
hay sau giá trị hiện tại.

cộng ), ( dấu trừ ), x ( dấu nhân ), / ( dấu chia ), hay % ( phần trăm ). Ví dụ, 0p0 
+3 hay 5mm + 4

- Nhấn Enter để áp dụng.



VIII. Thiết lập thông số

Preferences bao gồm các thiết lập như vị trí Palette, tùy chọn đơn vị đo, và các tùyPreferences bao gồm các thiết lập như vị trí Palette, tùy chọn đơn vị đo, và các tùy 
chọn hiển thị cho hình và chữ. Các thiết lập Preferences xác định tài liệu và đối 
tượng InDesign đối xử lúc đầu như thế nào.

Các thiết lập mặc định được sử dụng cho mọi tài liệu hay đối tượng mới bạn tạo VíCác thiết lập mặc định được sử dụng cho mọi tài liệu hay đối tượng mới bạn tạo. Ví 
dụ bạn có thể chỉ định phông chữ mặc định và các đặc điểm cho tất cả tài liệu mới 
hay khung văn bản mới.

Nhiều thông số chương trình và thiết lập mặc định được chứa trong các tập tin 
thông số Adobe InDesign, được gọi là InDesign Default và InDesign Saved Data. 
Các tập tin mặc định này được lưu mỗi khi bạn thoát khỏi InDesign.



1. Đặt thông số chung và thông số mặc định

Đặt thông số chung
- Chọn Edit > Preferences > General
- Trong phần Page Numbering, chọn một phương pháp đánh số trang trong menu View.
- Trong phần General Options chọn một tùy chọn hiển thị trong menu Tool Tips Nó thay

Đặt thông số chung 

- Trong phần General Options, chọn một tùy chọn hiển thị trong menu Tool Tips. Nó thay 
đổi khoảng thời gian trôi qua trước khi lời nhắc công cụ được hiển thị.

- Trong phần General Options, chọn tùy chọn bố trí trong menu Floating Tools Palette. 
Nó thay đổi các bố trí hộp công cụ thành cột đơn hay đôi, hay hàng đơn.y ộp g ụ ộ y , y g

- Trong phần Font Downloading và Embedding, xác định một ngưỡng cho bộ kích nhóm 
phụ dựa trên số glyph một phông chứa đựng. Thiết lập này ảnh hưởng các tùy chọn tải 
phông trong hộp thoại Print và Export.

- Click Reset All Warning Dialogs để hiển thị tất cả các cảnh báo, ngay cả những cái bạn 
đã chọn không hiển thị.

Đặt thông số mặc định

• Nếu bạn thay đổi các thiết lập khi không có tài liệu nào được mở, các thay đổi của 
bạn đặt mặc định cho các tài liệu mới. Nếu một tài liệu được mở khi bạn thay đổi 

ế ổ ỉ ả ở ế

Đặt thông số mặc định

các thiết lập, các thay đổi chỉ ảnh hưởng đến tài liệu đó.
• Một cách tương tự, nếu bạn thay đổi các thiết lập khi không có đối tượng được 

chọn, các thay đổi của bạn đặt mặc định cho các đối tượng mới.



2. Phục hồi tất cả các thông số và các thiết lập mặc định.

Khởi động InDesign sau đó nhấn Shift + Ctrl + Alt Click Yes khi được hỏi nếuKhởi động InDesign, sau đó nhấn Shift + Ctrl + Alt. Click Yes khi được hỏi nếu 
bạn muốn xóa tập tin mặc định.



3. Sử dụng Plug-in

Để cài một plug-in.

- Nếu một bộ cài đặt được cung cấp, sử dụng nó để cài đặt plug-in. Cách khác, drag bản sao 
của module và thư mục Plug-Ins trong thư mục Adobe InDesign CS
- Làm theo các hướng dẫn cài đặt đi kèm với plug-in.

Để cài một plug in.

Làm theo các hướng dẫn cài đặt đi kèm với plug in.

Hộp thoại Configure Plug-ins kiểm tra và tùy chỉnh bộ plug-in được cài. Ví dụ, bạn có thể có 
đ thô ti hi tiết ề á l i đã ài t á bộ l i tù ý h á ô iệ h

Định cấu hình plug-in

được thông tin chi tiết về các plug-in đã cài, tạo các bộ plug-in tùy ý cho các công việc hay 
nhóm làm việc khác nhau, và cô lập plug-in khi gặp sự cố.
Trong hộp thoại Configure Plug-ins, các biểu tượng nhận dạng các loại plug-in khác nhau :

• Các Plug-in có hiệu lực     được nạp khi bạn khởi động phiên InDesign hiện thời, 
và sẽ vẫn được nạp cho đến khi bạn thoát InDesign.

• Các plug-in của Adobe     được cung cấp bởi Adobe
• Các plug-in cần thiết     phải được hiện hữu để InDesign khởi động.



Để định cấu hình plug-in

- Chọn Help > Configure Plug-ins
- Làm bất kỳ các việc sau rồi click OK :
•Để thay đổi bộ plug-in hoạt động, chọn một cái từ menu Set.y ộ p g ạ ộ g, ọ ộ
•Để tắt hoặc bật một plug-in, chắc rằng một bộ tùy ý đang hoạt động, và click để ẩn hay 

hiện dấu kiểm ở phía bên trái danh sách plug-in.
•Để thay đổi hiển thị danh sách plug-in, chọn hay bỏ chọn bất kỳ tùy chọ nào trong phần 

Display. Việc thay đổi các tùy chọn trong phần này chỉ ảnh hưởng danh sách hiển thị, 
không ảnh hưởng đến trạng thái thực của plug-in.

•Để tạo một bộ plug-in mới từ một một bản sao của bộ hoạt động, click Duplicate, đặt tên 
bộ à li k OK Bộ b t t ở thà h bộ h t độbộ, và click OK. Bộ bạn tạo trở thành bộ hoạt động.

•Để đặt lại tên cho bộ plug-in hoạt động, click Rename, đặt tên cho bộ, click OK.
•Để xóa bỏ vĩnh viễn bộ hoạt động, click Delete, và click OK khi một cảnh báo xuất hiện.
•Để nhập một tập tin của bộ plug in click Import định vị và chọn tập tin chứa các bộ bạn•Để nhập một tập tin của bộ plug-in, click Import, định vị và chọn tập tin chứa các bộ bạn 

muốn nhập, click OK.
•Để xuất tất cả các bộ plug-in tùy chỉnh thành một tập tin, click Export, chỉ đến thư mục 

muốn chứa tập tin chọn Export All Sets và click OK Trong Window các bộ plugin đượcmuốn chứa tập tin, chọn Export All Sets, và click OK. Trong Window các bộ plugin được 
xuất với phần mở rộng .pset.

•Để xem thông tin chi tiết về một plug-in, chọn plug-in và click Show Info. Khi bạn đã hoàn 
tất, click OK để đóng hộp thoại Plug-in Information., g ộp ạ g



IX. Phục hồi và hoàn tác
1. Phục hồi một tài liệu

InDesign bảo vệ dữ liệu của bạn chống lại các lỗi nguồn điện hay hệ thống không 
mong muốn sử dụng một chức năng phục hồi tự động. 

ể ì á à ệ ồ
- Khởi động lại máy tính
- Khởi động InDesign
Nế dữ liệ h hồi t độ tồ t i I D i t độ hiể thị tài liệ h hồi Từ

Để tìm các tài liệu được phục hồi

Nếu dữ liệu phục hồi tự động tồn tại, InDesign tự động hiển thị tài liệu phục hồi. Từ 
[Recovered] xuất hiện sau tên tập tin trong thanh tiêu đề của cửa sổ tài liệu cho 
biết tài liệu đó chứa các thay đổi chưa được lưu mà đã được phục hồi tự động.

- Làm một trong các thao tác sau :ộ g
•Để lưu dữ liệu đã phục hồi, chọn File > Save As, chỉ định một vị trí và tên tập tin 

mới, và click Save.
•Để hủy bỏ các thay đổi đã tự động phục hồi và sử dụng phiên bản gần đây nhất 

Để th đổi ị t í ủ tài liệ h hồi

của tài liệu đã được lưu rõ ràng và đĩa trước khi sự cố xuất hiện, đóng tập tin mà 
không lưu và mở tập tin trên đĩa cứng, hay chọn File > Revert.

- Chọn Edit > Preferences > File Handling
- Dưới Document Recovery Data, click Choose.

Xác định vị trí cho tập tin phục hồi click OK và click OK lần nữa

Để thay đổi vị trí của tài liệu phục hồi

- Xác định vị trí cho tập tin phục hồi, click OK, và click OK lần nữa.



2. Hoàn tác
Làm một trong các cách sau :

•Để hủy bỏ thay đổi gần đây nhất, chọn Edit > Undo [hành động]
•Để làm lại một hành động vừa hủy bỏ, chọn Edit > Redo [hành động]
•Để hủy bỏ tất cả các thay đổi đa làm từ lần sau cùng bạn lưu dự án, chọn File > Revert

ể ổ ấ•Để dừng một thay đổi mà InDesign đang chưa được hoàn thành, nhấn Esc
•Để đóng một hộp thoại mà không áp dụng các thay đổi, click Cancel.



CHƯƠNG 2

LAYOUTLAYOUT



I. Tạo tài liệu 
1. Tạo tài liệu mới

- Chọn File > New > Document
Hộp thoại New Document kết hợp các hộp thoại Document Setup và Margins and 
Columns, vì vậy bạn có thể thiết lập cỡ trang, lề, và cột trang tất cả tai một chỗ.
- Chọn một cỡ giấy ( Page Size ) hay xác định một chiều rộng ( Width ) và chiều cao 

( Height ) tùy ý cho tài liệu.
- Click định hướng cho trang, chiều đứng ( Portrait      ) hay chiều ngang (Landscape    )

- Xác định các tùy chọn trong các mục Margins và Columns, nếu cần.
- Để xác định kích thước của vùng Bleed và Slug, click More Options. Để làm các vùng 

bleed và slug mở rộng bằng nhau trên tất cả các cạnh, click biểu tượng Make all 
tti thsettings the same 



2. Các tùy chọn trong hộp thoại New Document

Facing Pages : chọn tùy chọn này để làm các trang trái và phải đối mặt với nhau trong 
ể ỗmột dải hai trang ( double-page spread ). Bỏ tùy chọn này để mỗi trang đứng một mình, 

như khi bạn dự định in cả hai mặt của một tờ giấy hay muốn các đối tượng in tràn lề 
( bleed ) trong sự đóng sách.
Sau khi bạn tạo một tài liệu bạn có thể sử dụng Pages Palette để tạo các dải nhiều hơnSau khi bạn tạo một tài liệu, bạn có thể sử dụng Pages Palette để tạo các dải nhiều hơn 
hai trang hay ép hai trang đầu mở như một dải.

Master Text Frame : chọn tùy chọn này để tạo khung văn bản heo kích thước của vùng 
bên trong các đường chỉ lề phù hợp các thiết lập cột bạn đã xác định Khung vă bản chủbên trong các đường chỉ lề, phù hợp các thiết lập cột bạn đã xác định. Khung vă bản chủ 
được thêm vào A-Master.

Bleed : Vùng bleed được sử dụng để canh lề các đối tượng mà bạn muốn mở rộng mọi 
hướng đến đường cắt xén của tài liệu được in Vùng Bleed cho phép bạn in các đối tượnghướng đến đường cắt xén của tài liệu được in. Vùng Bleed cho phép bạn in các đối tượng 
được sắp xếp tại cạnh ngoài của cỡ trang đã định nghĩa. Đối với một trang của kích thước 
đòi hỏi, nếu một đối tượng được đặt tại cạnh của nó, một vài vùng trắng có thể xuất hiện tại 
cảnh của vùng được in do sự canh lề sai một ít trong quá trình in. Vì lý do này, bạn nên đặt 

ố ằ ủ ủ ố ỏ

Slug : vùng slug được sử dụng cho việc hướng dẫn cho người in, dạng dấu hiệu ( sign-off ), 

một đối tượng mà nằm tại cạnh của trang của các kích thước mong muốn ra xa một ít khỏi 
cạnh, và cắt xén sau khi in. Vùng Bleed được thể hiện bởi đường màu đỏ trong tài liệu.

g g g ợ ụ g ệ g g , ạ g ệ ( g ),
hay thông tin khác liên quan đến tài liệu. Vùng slug được loại bỏ khi tài liệu được cắt xén tới 
kích thước trang sau cùng của nó. Vùng slug giữ thông tin in, thông tin thanh màu tùy chỉnh, 
hay hiển thị các hướng dẫn và mô tả khác cho thông tin khác trong tài liệu. Các đối tượng 
( bao gồm khung văn bản ) đã đặt trong bùng slug sẽ được in nhưng sẽ biến mất khi tài liệu( bao gồm khung văn bản ) đã đặt trong bùng slug sẽ được in nhưng sẽ biến mất khi tài liệu 
được cắt xén tới kích thước trang sau cùng của nó.



3. Cửa sổ tài liệu

Mỗi trang hay dải trong tài liệu có pasterboard và đường chỉ dẫn riêng của nó, mà nhìn thấy g y g ệ p g g , y
được trong chế độ Normal View. Pasteboard được thay thế với một nền xám khi tài liệu được 
xem sử dụng một trong các chế độ Preview.

A G

B

C

F

ềC

D

A- Trang (Page), B- Lề (Margin) 
C- Bleed, D-Slug, E – Spread 
(Dải hai trang), F- Cột (Column), 
G- Gutter ( rãnh giữa các cột )

E

( g ộ )



4. Tùy chỉnh pasteboard và đường chỉ dẫn
Bạn có thể điều khiển màu sử dụng để hiển thị các đường chỉ dẫn cho trang và cột, cũng 

h đ ờ hỉ dẫ h á ù bl d à l b d Để dễ dà hâ biệnhư đườn chỉ dẫn cho các vùng bleed và slug trong pasteboard. Để dễ dàng phân biệt 
hơn giữa các chế độ Normal và Preview, bạn có thể thay đổi màu của nền Preview.
InDesign cũng để bạn điều khiển khoảng cách bao xa một đối tượng cần được bám vào 
một đường chỉ dẫn, cho dù các đường chỉ dẫn có thể được hiển thị bên trên hay bên dưới

- Chọn Edit > Preferences > Guides & Pasteboard
D ới C l h á à ố từ ỗi t ứ h h C t để

một đường chỉ dẫn, cho dù các đường chỉ dẫn có thể được hiển thị bên trên hay bên dưới 
đối tượng, cũng như kích thước của pasteboard.

- Dưới mục Color, chọn các màu mong muốn từ mỗi menu tương ứng hay chọn Custom để 
xác định một màu tùy ý sử dụng bảng chọn màu.

- Để đặt khoảng cách bao xa một đối tượng phải được bám vào đường chỉ dẫn hay lưới, 
xác định một giá trị cho Snap to Zonexác định một giá trị cho Snap to Zone.

- Để hiển thị đường chỉ dẫn bên dưới các đối tượng, chọn Guides in Back
- Để xác định bao xa pasteboard mở rộng ra từ trang hay dải, nhập một giá trị cho Minimum 

Vertical Offset.Vertical Offset.
- Click OK để đóng hộp thoại Preferences.



5. Thay đổi các thiết lập tài liệu

Việc thay đổi các tùy chọn trong hộp thoại Document Setup ảnh hưởng đến mọi trangViệc thay đổi các tùy chọn trong hộp thoại Document Setup ảnh hưởng đến mọi trang 
trong tài liệu. Nếu bạn thay đổi kích thước hay định hướng trang sau khi các đối tượng 
đã được thêm vào trang, bạn có thể sử dụng chức năng Layout Adjustment để giảm 
thiểu thời gian cần thiết cho việc sắp xếp các đối tượng đang tồn tạithiểu thời gian cần thiết cho việc sắp xếp các đối tượng đang tồn tại. 

- Chọn File > Document Setup
- Xác định các tùy chọn tài liệu, và click OK.



6. Thay đổi các thết lập lề và cột của trang.

Bạn có thể thay đổi các thiết lập lề và cột cho các trang và dải. Khi bạn thay đổi các thiết 
lập lề và cột trong một trang chủ, bạn thay đổi thiết lập cho tất cả các trang mà trang chủ 
đó được áp dụng. Việc thay đổi cột và lề của các trang bình thường chỉ ảnh hưởng đến 
những trang được chọn trong Pages Palette.

• Để thay đổi các thiết lập lề và cột cho một dải hoặc một trang, chuyển đến dải bạn muốn 
thay đổi, hay chọn một trang trong Pages Palette.

- Làm một trong các thao tác sau :

thay đổi, hay chọn một trang trong Pages Palette.
• Để thay đổi các thiết lập lề và cột cho nhiều trang, chọn các trang trong Pages Palette, 

hay chọn một trang chủ mà điều khiển các trang bạn muốn thay đổi.
- Chọn Layout > Margins and Columns, xác định các tùy chọn và click OK.Chọn Layout  Margins and Columns, xác định các tùy chọn và click OK.



7. Tạo chiều rộng cột không bằng nhau
Khi bạn có nhiều hơn một cột trong một trang, các chỉ dẫn cột ở giữa xuất hiện theo cặp. 
Khi b d ộ đ ờ hỉ dẫ ộ ặ đ ờ hẳ di h ể Khô i á đ ờ

Ch ể đế t hủ h dải b ố th đổi

Khi bạn drag một đường chỉ dẫn cột, cặp đường thẳng di chuyển. Không giữa các đường 
chỉ dẫn cột là giá trị Gutter bạn đã xác định; cặp đường thẳng di chuyển cùng với nhau để 
duy trì giá trị.

- Chuyển đến trang chủ hay dải bạn muốn thay đổi
- Sử dụng công cụ Selection      , drag một đường chỉ dẫn cột. Bạn không thể drag nó qua khỏi 
đường chỉ dẫn cột gần kề hay ra xa khỏi cạnh của trang.

Chú ý : bạn phải bỏ chọn Lock Column Guides trong menu View > Grids & Guides 
mới có thể di chuyển được đường chỉ dẫn cột.

Kéo một chỉ dẫn cột để tạo độ rộng cột không bằng nhau.



II. Tạo kích thước trang tùy ý
1. Tạo kích thước trang tùy ý

Nếu bạn thường xuyên xác định một cỡ trang tùy ý, bạn có thể thêm nó vào menu Page 
Size trong hộp thoại New Document. Bạn thêm các cỡ trang tùy ý vào menu Page Size 
bằng cách hiệu chỉnh tập tin văn bản New Doc Sizes trong thư mục Presets ( trong thư 

ài I D i ) Để đị h hĩ á ỡ t tù ý ở tậ ti à t t ì h biê tậmục cài InDesign ). Để định nghĩa các cỡ trang tùy ý, mở tập tin này trong trình biên tập 
văn bản và làm theo hướng dẫn trong tập tin.
Ví dụ, để thêm cỡ trang Poster có kích thước 17" x 22" vào menu Page Size. Mở tập tin 
New Doc Sizes và thêm vào ở cuối tập tin dòng sau :

Các dòng trống và dòng bắt đầu bằng dấu chấm phẩy “;” sẽ được bỏ qua

New Doc Sizes và thêm vào ở cuối tập tin dòng sau :
Poster 17in 22in 

Chú ý
- Các dòng trống và dòng bắt đầu bằng dấu chấm phẩy ;  sẽ được bỏ qua.
- Tên của cỡ trang có thể có khoảng cách và bạn có thể dùng nhiều khoảng cách hay 

tab giữa tên và các giá trị đo.
- Chiều rộng và chiều cao tối thiểu cho phép là 12pt, và tối đa là 15552pt.ộ g p p p p
- Bạn có thể đặt đơn vị khác nhau cho chiều rộng và chiều cao cho một cỡ trang.

• Inches (i in hay ")

Các đơn vị đo có thể sử dụng :

• Inches (i, in, hay )
• Centimeters (cm)
• Millimeters (mm)
• Points (pt)
• Picas (p)
• Ciceros (c)



2. Định nghĩa các bộ định sẵn

Bạn có thể lưu các thiết lập tài liệu cho cỡ trang, cột, lề, và các vùng bleed và slug trong 

- Chọn File > Document Presets > Define

ạ ập ệ g, ộ , , g g g
một bộ định sẵn ( preset ) để tiết kiệm thời gian và đảm bảo tích nhất quán khi tạo các tài 
liệu tương tự nhau.

- Chọn File > Document Presets > Define
- Click New trong hộp thoại xuất hiện
- Xác định một tên cho presset và chọn các tùy chọn layout cơ bản trong hộp thoại 

New Document Preset.
ầ- Click OK hai lần.



3. Tạo tài liệu sử dụng bộ định sẵn

ủ- Chọn File > Document Preset > [tên của preset]
hay File > New > Document, và chọn một preset từ menu Preset 
trong hộp thoại New Document.
Làm các thay đổi ( nếu cần ) và click OK- Làm các thay đổi ( nếu cần ) và click OK.



III. Thước và đo lường.
1. Ẩn hiện cây thước

B ó thể th đổi đ ị đ h á â th ớ t ê à hì h à h iệ ử d

Trong chế độ xem Normal, chọn View > Show Rulers hay Hide Rulers.

2. Thước và đơn vị đo

Bạn có thể thay đổi đơn vị đo cho các cây thước trên màn hình và cho việc sử dụng 
trong các Palette và hộp thoại; bạn cũng có thể thay đổi những thiết lập này bất cứ 
lúc nào và tạm thời ghi đè lên đơn vị đo hiện tại khi bạn nhập một giá trị. Theo mặc 
định, các cây thước bắt đầu đo từ góc trên bên trái của trang hay dải. Bạn có thể thayđịnh, các cây thước bắt đầu đo từ góc trên bên trái của trang hay dải. Bạn có thể thay 
đổi bằng cách di chuyển điểm Zero.
Việc thay đổi đơn vị đo không di chuyển đường chỉ dẫn, lưới, và các đối tượng, vì vậy 
khi các vạch chia thước thay đổi, chúng có thể không canh hàng với các đối tượng đã 

h hà ới á h hi ũcanh hàng với các vạch chia cũ.
Bạn có thể thiết lập các hệ thống đo khác nhau cho cây thước ngang và dọc. Hệ 
thống bạn chọn cho cây thước ngang ảnh hưởng đến tab, lề, thụt lề, và các sự đo 
lường khác. Mỗi spread có cây thước dọc riêng của nó; tuy nhiên, tất cả các câylường khác. Mỗi spread có cây thước dọc riêng của nó; tuy nhiên, tất cả các cây 
thước dọc sử dụng cùng các thiết lập bạn xác định trong hộp thoại Unit & Increments. 
Đơn vị đo mặc định cho thước là Pica ( một Pica bằng 12 Point). Tuy nhiên, bạn có 
thể thay đổi đơn vị thước tùy ý, và điều khiển nơi các dấu chia vạch chính xuất hiện 
t ê th ớtrên thước.



3. Thay đổi đơn vị đo và thước

- Chọn Edit > Preferences > Unit & Incrementsọ &
- Để thay đổi gốc của điểm zero, trong menu Origin dưới Ruler Units, làm một 

trong các thao tác sau :

• Để đặt gốc của thước tại góc trên bên trái của mỗi dải, chọn Spread. Cây thước ặ g ạ g , ọ p y
ngang đo băng qua toàn bộ spread.

• Để đặt gốc của thước tại góc trên bên trái của mỗi trang, chọn Page. Cây thước 
ngang bắt đầu tại zero cho mỗi trang trong một dải.

• Để đặt gốc của thước cho các dải nhiều trang trên góc trên bên trái của trang bên

- Để thay đổi hệ thống đo đã sử dụng cho thước hộp thoại và Palette chọn hệ thống

• Để đặt gốc của thước cho các dải nhiều trang trên góc trên bên trái của trang bên 
trái nhất, cũng như tại đỉnh của gáy đóng sách, chọn Spine. Cây thước ngang đo từ 
trang bên trái nhất đến cạnh bìa; và từ gáy đóng sách đến trang bên phải nhất.

- Để thay đổi hệ thống đo đã sử dụng cho thước, hộp thoại, và Palette, chọn hệ thống 
mong muốn cho Horizontal và Vertical, hay chọn Custom, và nhập số điểm tại đó 
bạn muốn thước hiển thị các dấu chia vạch chính.

- Để thay đổi giá trị bạn đã sử dụng cho việc tính toán các điểm, xác định kích thước 
ể ỗ ố

• Cursor Key : điều khiển mức tăng cho các phím mũi tên khi nhích các đối tượng
Si /L di điề khiể ứ tă h iệ tă h iả kí h th ớ điể h kh ả

điểm trên mỗi in mong muống cho Points/Inch.
- Đặt bất kỳ Keyboard Increments sau :

• Size/Leading : điều khiển mức tăng cho việc tăng hay giảm kích thước điểm hay khoảng 
cách dòng sử dụng phím tắt.

• Baseline Shift : điều khiển mức tăng cho việc dịch chuyển đường cơ sở sử dụng phím tắt.
• Kerning : điều khiển mức tăng

- Click OK. 
Kerning : điều khiển mức tăng



4. Tạm thời ghi đè đơn vị đo

Quét chọn giá trị có sẵn trong một Palette hay hộp thoại và nhập giá trịQuét chọn giá trị có sẵn trong một Palette hay hộp thoại, và nhập giá trị 
mới sử dụng chỉ dẫn trong bảng sau :

Để chỉ định Nhập các ký tự này 
sau giá trị

Ví dụ
( gốc )

Ví dụ
( ký hiệu InDesign )

Inches i, in, inch, hay " 5 1/4 inches 5.25i

Millimeters mm 48 millimeters 48mm

Picas p 3 picas 3p

Points p (trước giá trị) 6 points p6 6ptPoints p (trước giá trị) 
pt (sau giá trị)

6 points p6 6pt

Picas and points p (sau giá trị) 3 picas, 6 points 3p6

Ciceros c 5 ciceros 5c



5. Thay đổi điểm zero
Điểm zero ( zero point ) là vị trí tại đó các giá trị 0 trên các cây thước ngang và dọc giao nhau. 
Theo mặc định điểm zero nằm ở góc trên bên trái của trang đầu tiên của một dải Điều này cóTheo mặc định, điểm zero nằm ở góc trên bên trái của trang đầu tiên của một dải. Điều này có 
nghĩa là vị trí mặc định của điểm zero luôn liên hệ như nhau đối với một dải, như có thể trông 
khác nhau liên quan tới pasteboard.
Hệ tọa độ vị trí X và Y trong Control Palette, Info Palette và Transform Palette được hiển thị liên 

đế điể B ó thể di h ể điể đế á kh ả á h đ để t ột điểquan đến điểm zero. Bạn có thể di chuyển điểm zero đến các khoảng cách đo, để tạo một điểm 
tham chiếu mới cho việc đo, hay để xếp kề các trang quá khổ. Theo mặc định mỗi dải có một 
điểm zero tại góc trên bên trái của trang đầu tiên, nhưng bạn cũng có thể đặt nó tại gáy đóng 
sách, hay chỉ định rằng mỗi trang trong một dải có điểm zero riêng của nó.

Khi bạn di chuyển điểm zero, nó di chuyển tới vị trí liên quan tương tự trong tất cả các 
dải. Ví dụ, nếu bạn di chuyển điểm zero đến góc trên bên trái của trang thứ hai của một 

Để điều chỉnh điểm zero

dải, nó sẽ xuất hiện trong vị trí đó trên trang thứ hai của tất các dải khác trong tài liệu.

•Để di chuyển điểm zero drag từ vùng

Làm một trong các thao tác sau :

•Để di chuyển điểm zero, drag từ vùng 
giao nhau của cây thước ngang và dọc 
đến vị trí trong layout nơi bạn muốn đặt 
điểm zero.

•Để reset điểm zero, double click vùng 
giao của cây thước dọc và ngang.

Để khóa ha bỏ khóa điểm ero click phải điểm ero của th ớc à chọn Lock Zero Point•Để khóa hay bỏ khóa điểm zero, click phải điểm zero của thước và chọn Lock Zero Point 
hay Unlock Zero Point trong menu ngữ cảnh.



6. Info Palette 

Info Palette hiển thị thông tin về các đối tượng được chọn, tài liệu hiện hành, hay vùng bên 
ồ ềdưới công cụ hiện tại, bao gồm các giá trị về vị trí, kích thước và góc xoay. Khi bạn di 

chuyển một đối tượng, Info Palette cũng hiển thị vị trí của nó liên quan với điểm bắt đầu.
Không giống như các Palette InDesign khác, Info Palette thì chỉ cho xem, bạn không thể 
nhập hay sửa các giá trị nó hiển thị Bạn có thể xem thông tin bổ sung về đối tượng đượcnhập hay sửa các giá trị nó hiển thị. Bạn có thể xem thông tin bổ sung về đối tượng được 
chọn vằng cách chọn Show Options từ menu Palette.
Để hiển Info Palette, chọn Window > Info.

Để th đổi hệ đ ị hiệ thời li k t iá hỏ kế biể t dấ ộ (+) à h ột

C B

Để thay đổi hệ đơn vị hiện thời, click tam giác nhỏ kế biểu tượng dấu cộng (+) và chọn một 
đơn vị.

A

D

E F

Info Palette

A – Tọa độ ngang (X) và dọc ( Y) của con trỏ; B – Kích thước chiều rộng ( W ) và chiều 
cao (H) của đối tượng được chọn; C – Góc xoay của đối tượng; D – Khoảng cách một 
đối tượng hay công cụ đã được di chuyển liên hệ với điểm bắt đầu của nó (D), hay độ 
dài ủ đ ờ thứ hất (D1) à đ ờ thứ h i (D2) t ột ó E Thô ti ề àdài của đường thứ nhất (D1) và đường thứ hai (D2) trong một góc;E – Thông tin về màu 
tô; F – Thông tin về màu đường viền.



7. Đo khoảng cách giữa hai điểm

Công cụ Measure tính toán khoảng cách giữa hai điểm bất kỳ trong vùng làm việc. Khi bạn đo 

- Chắc rằng Info Palette được hiện ( Window > Info )

g ụ g g ỳ g g ệ ạ
từ một điểm đến điểm khác, khoảng cách đo được hiển thị trong Info Palette. Tất cả các phép 
đo ngoài trừ góc được tính theo đơn vị đo hiện đặt cho tài liệu.

g ợ ệ ( )
- Chọn công cụ Measure       ( có thể bị ẩn dưới công cụ Eyedropper )

- Click điểm đầu tiên và drag đến điểm thứ hai. Shift-drag để ép chuyển động của công 
cụ theo các góc 450. Bạn không thể drag ra khỏi một pasteboard đơn hay dải của nó.ụ g ạ g g ộ p y



8. Đo góc.

- Chắc rằng Info Palette được hiện ( Window > Info )
- Chọn công cụ Measure
- Làm một trong các thao tác sau :

•Để đo một góc từ trục z, drag công cụ
Để đ ộ ó ù ý d để đ ờ hứ hấ ủ ó Đ ô lê điể•Để đo một góc tùy ý, drag để tạo đường thứ nhất của góc. Đưa công cụ lên điểm 
cuối của đường đo. Để tạo đường thứ hai của góc, double click và drag, hay nhấn 
Alt và drag.

Khi b đ ột ó tù ý I f P l tt hiể độ dài ủ đ ờ đầ tiê h D1Khi bạn đo một góc tùy ý, Info Palette hiển độ dài của đường đầu tiên như D1 
và độ dài đường thứ hai như D2.

DragDrag

Alt + DAlt + Drag



IV. Đường chỉ dẫn thước

Các đường chỉ dẫn thước ( đường gióng hàng ) khác với lưới là chúng có thể được đặt tự doCác đường chỉ dẫn thước ( đường gióng hàng ) khác với lưới là chúng có thể được đặt tự do 
trong một trang hay trong một pasteboard. Bạn có thể tạo hai loại đường chỉ dẫn : đường chỉ 
dẫn trang ( page guide ), mà chỉ xuất hiện trong trang bạn tạo chúng, và đường chỉ dẫn dải 
( spread guide ), mà nới rộng ra tất cả các trang và pasteboard của một dải nhiều trang. Một 

A B

đường chỉ dẫn được hiển thị hay ẩn với lớp trên đó nó được tạo.

Các đường chỉ dẫn trong cửa sổ tài liệu
A Spread guide B Page guideA. Spread guide B. Page guide



1. Tạo đường chỉ dẫn thước

- Chắc rằng cây thước ( View > Show Ruler ) và đường chỉ dẫn ( View > Grids & Guides g y ( ) g ( &
> Show Guides ) là nhìn thấy.

- Nếu tài liệu chứa nhiều lớp, click một tên lớp trong Layers Palette để chỉ đích lớp.
- Làm một trong các thao tác sau :

• Để tạo một đường chỉ dẫn trang, đưa con trỏ vào bên trong cây thước ngang hoặc 
dọc và drag đến vị trí mong muốn trong dải. Nếu bạn thả đường chỉ dẫn lên trên 
pasteboard, nó nới rộng ra pasteboard và dải; nó sẽ hoạt động như một đường chỉ 

ếdẫn trang nếu bạn sau này bạn kéo nó lên trên một trang.
• Để tạo một đường chỉ dẫn dải, drag từ cây thước ngang hoặc dọc, giữ con trỏ trong 

pasteboard nhưng định vị đường chỉ dẫn tại vị trí mong muốn trong dải đích đến.
• Để tạo một đường chỉ dẫn dải khi pasterboard không nhìn thấy được ( ví dụ khi bạn• Để tạo một đường chỉ dẫn dải khi pasterboard không nhìn thấy được ( ví dụ, khi bạn 
đang phóng đại ), nhấn Ctrl khi bạn drag từ cây thước vào dải đích.

• Để tạo một đường chỉ dẫn dải mà không phải drag, double click một vị trí xác định 
trong cây thước ngang hoặc dọc.
ể ẫ ấ ể• Để tạo các đường chỉ dẫn ngang và dọc cùng một lúc, nhấn Ctrl khi bạn drag từ điểm 

giao các cây thước của dải đích vào vị trí mong muốn.



2. Tạo một bộ các đường chỉ dẫn trang đặt cách đều nhau.

- Nếu tài liệu chứa nhiều lớp, click một tên lớp trong Layout Palette để chỉ đích lớpệ p, ộ p g y p
- Chọn Layout > Create Guides.
- Mục Number, nhập một giá trị để xác định số dòng hay cột bạn muốn tạo.
- Mục Gutter, nhập một giá trị để xác định khoảng cách giữa các dòng hay cột. Bắt đầu 
ới ột iá t ị thấ h 1 i á tt để kh ả t ố hỏ h á ộtvới một giá trị thấp, như 1 pica; các gutter cao để khoảng trống nhỏ cho các cột.

Các cột đã tạo với lệnh Create Guides không giống như các cái tạo với lệnh Layout > 
Margins and Columns. Ví dụ, các cột đã tạo sử dụng Create Guides không thể điều 
khiển dòng văn bản khi một tập tin văn bản được đưa vào Sử dụng lệnh Margins and

- Đối với Fit Guides To click Margins để tạo các đường

khiển dòng văn bản khi một tập tin văn bản được đưa vào. Sử dụng lệnh Margins and 
Columns để tạo các phần chia cột chính phù hợp với văn bản tự động tràn, và sử 
dụng lệnh Create Guides để tạo các lưới cột và các trợ giúp layout khác.

- Để xóa bất kỳ đường chỉ dẫn đang tồn tại ( bao gồm

Đối với Fit Guides To, click Margins để tạo các đường 
chỉ dẫn bên trong các lề trang, hay click Page để tạo 
các đường chỉ dẫn bên trong các cạnh trang.

- Để xóa bất kỳ đường chỉ dẫn đang tồn tại ( bao gồm 
các đường chỉ dẫn trên các lớp khóa hay ẩn ), chọn 
Remove Existing Ruler Guides.

- Nếu bạn thích, chọn Preview để xem ảnh hưởng của 
ếcác thiết lập trong trang, và click OK.

Các được chỉ dẫn được đặt 
cách đều bên trong các lề trang 

ả( trái ) và các cạnh trang ( phải ).



3. Thay đổi đường chỉ dẫn thước

Bạn có thể thay đổi các thuộc tính của các đường chỉ dẫn thước riêng biệt và diBạn có thể thay đổi các thuộc tính của các đường chỉ dẫn thước riêng biệt, và di 
chuyển, cắt, sao chép, dán, hay xóa nhiều đường chỉ dẫn cùng một lúc. Các đường 
chỉ dẫn được cắt hay sao chép có thể được dán vào trang hay tài liệu khác, nhưng 
không thể vào chương trình khác Để thay đổi các thuộc tính của các đường chỉ dẫnkhông thể vào chương trình khác. Để thay đổi các thuộc tính của các đường chỉ dẫn 
xác định, bạn phải chọn các đường chỉ dẫn bạn muốn thay đổi. Khi không có đường 
chỉ dẫn được chọn, lệnh Ruler Guides chỉ đặt các mặc định cho đường chỉ dẫn mới.



4. Hiện và ẩn đường chỉ dẫn

• Để hiện hay ẩn tất cả các lề, cột, và đường chỉ dẫn thước, chọn View > Grids & Guides 
> Show/Hide Guides> Show/Hide Guides.

• Để hiện hay ẩn đường chỉ dẫn thước chỉ trên một lớp, mà không thay đổi khả năng 
nhìn thấy của các đối tượng của lớp, double click tên lớp trong Layers Palette, chọn 
hay bỏ chọn Show Guides, và click OK.

• Để hiện hay ẩn các đường chỉ dẫn và tất cả các yếu tố không in khác, click biểu tượng 
Preview Mode phía dưới hộp công cụ.



5. Khóa và bỏ khóa các đường chỉ dẫn

ể ỏ ỉ ẫ ể- Để khóa hay bỏ khóa các đường chỉ dẫn thước, chọn View > Lock Guides để chọn hay 
bỏ chọn nó.

- Để khóa hay bỏ khóa các đường chỉ dẫn thước chỉ trên một lớp, mà không thay đổi khả 
năng nhìn thấy của các đối tượng của lớp double click tên lớp trong Layers Palettenăng nhìn thấy của các đối tượng của lớp, double click tên lớp trong Layers Palette, 
chọn hay bỏ chọn Lock Guides, và click OK.



6. Di chuyển đường chỉ dẫn

Sử dụng công cụ Selection hay Direct Selection làm một trong các thao tác sau :Sử dụng công cụ Selection       hay Direct Selection       , làm một trong các thao tác sau :

• Để di chuyển một đường chỉ dẫn, drag nó.
• Để di chuyển nhiều đường chỉ dẫn nhấn Shift chọn các đường chỉ dẫn muốn di chuyển• Để di chuyển nhiều đường chỉ dẫn, nhấn Shift-chọn các đường chỉ dẫn muốn di chuyển, 

và drag chúng.
• Để làm một đường chỉ dẫn bám vào vạch chia của thước, nhấn Shift khi bạn drag nó. 

Hay chọn đường chỉ dẫn nhấn và giữ phím Shift sau đó click phím chuộtHay chọn đường chỉ dẫn, nhấn và giữ phím Shift, sau đó click phím chuột.
• Để di chuyển đường chỉ dẫn dải, drag phần của đường chỉ dẫn nằm trong pasteboard, 

hay nhấn Ctrl khi bạn drag đường chỉ dẫn từ bên trong trang.
• Để di chuyển các đường chỉ dẫn sang trang hay tài liệu khác, chọn một hay nhiều y g g g y ệ , ọ ộ y
đường chỉ dẫn, chọn Edit > Copy hay Edit > Cut, chuyển đến trang khác, và chọn Edit > 
Paste. Nếu bạn dán lên một trang có cùng kích thước và định hướng với trang gốc của 
đường chỉ dẫn, các đường chỉ dẫn xuất hiện ở cùng vị trí.



7. Xóa đường chỉ dẫn thước

Để ó tất ả á đ ờ hỉ dẫ t ột dải t ớ tiê hấ Ct l Alt G để

Để xóa các đường chỉ dẫn một cách riêng biệt, chọn một hay nhiều đường chỉ dẫn 
và nhấn Delete.

Để xóa tất cả các đường chỉ dẫn trong một dải, trước tiên nhấn Ctrl+Alt+G để 
chọn các đường chỉ dẫn, sau đó nhấn Delete.



8. Tùy chỉnh màu của đường chỉ dẫn

ể ổ ề ỉ ẫ ồ- Để thay đổi các tùy chọn cho một hay nhiều đường chỉ dẫn đang tồn tại, chọn các 
đường chỉ dẫn đó. Hay để đặt các tùy chọn cho các đường chỉ dẫn mới, bỏ chọn tất cả 
các đường chỉ dẫn bằng cách click trong một vùng trống.
Chọn Layout > Ruler Guides- Chọn Layout > Ruler Guides.

- Mục View Threshold, xác định mức độ phóng đại bên dưới đó các đường chỉ dẫn không 
xuất hiện. Điều này ngăn chặn các đường chỉ dẫn khỏi xuất hiện quá gần nhau ở độ 
phóng đại thấp hơnphóng đại thấp hơn.

- Mục Color, chọn một màu hay chọn Custom để xác định một màu tùy ý trong bảng chọn 
màu. Click OK.



9. Thay đổi thứ tự xếp lớp của đường chỉ dẫn

Theo mặc định, các đường chỉ dẫn xuất hiện bên trên tất cả các đường chỉ dẫn và các 
ố ẫ ể ầ ốđối tượng khác. Tuy nhiên, một vài đường chỉ dẫn có thể cản trở tầm nhìn của các đối 

tượng như đường thẳng với độ rộng đường kẻ hẹp. Bạn có thể thay đổi thông số Guide 
in Back để hiển thị các đường chỉ dẫn phía trước hay đằng sau các đối tượng khác. Tuy 
nhiên bất chấp thiết lập Guides in Back các đối tượng và các đường chỉ dẫn thước luônnhiên, bất chấp thiết lập Guides in Back, các đối tượng và các đường chỉ dẫn thước luôn 
nằm trên các đường chỉ dẫn lề và cột. Hơn nữa, mặc dù việc đặt các đường chỉ dẫn lên 
các lớp khác nhau tổ chức chúng theo cấu trúc, nó không ảnh hưởng trật tự xếp lớp trực 
quan của chúng – tùy chọn Guides in Back xếp tất cả các đường chỉ dẫn thước như một 

ố ấ ố

- Chọn Edit > Preferences > Guides & Pasteboard
- Chọn Guides in Back, click OK.

bộ đơn trong mối liên hệ với tất cả các đối tượng trang.

A
B
C

Trật tự xếp lớp mặc định
A- Đường chỉ dẫn thước 
B- Đối tượng trang 
C- Đường chỉ dẫn lề và cột 

D
g ộ

D- Trang.



10. Bám đối tượng vào đường chỉ dẫn và dưới

Để canh các đối tượng chính xác với các đường chỉ dẫn, sử dụng các lệnh Snap to 
ốGuides và Snap to Document Grid. Các cạnh đối tượng sẽ bám vào đường giao lưới 

hay đường dẫn gần nhất khi bạn vẽ, di chuyển hay định kích thước các đối tượng.
Phạm vị chính xác mà bên trong đó một đối tượng bám vào các đường chỉ dẫn được 
gọi là vùng bám ( snap-to zone ) mà bạn có thể điều chỉnh Khi bạn chọn cả hai lệnhgọi là vùng bám ( snap to zone ), mà bạn có thể điều chỉnh. Khi bạn chọn cả hai lệnh 
Snap to Guides và Snap to Document Grid, các lưới được ưu tiên.
Giữ các nguyên tắc sau trong đầu khi bạn canh hàng các đối tượng với đường chỉ dẫn 
và lưới :

• Các đường chỉ dẫn phải nhìn thấy được để các đối tượng bám vào chúng. Tuy nhiên, 
các đối tượng có thể bám vào các đường lưới tài liệu và đường cơ sở cho dù đường 
lưới có được nhìn thấy hay không.

ố ẫ ấ ấ• Các đối tượng trên một lớp bám vào đường chỉ dẫn nhìn thấy được trên bất kỳ lớp 
nào. Nếu bạn không muốn các đối tượng bám vào đường chỉ dẫn trong một lớp nào 
đó, ẩn các đường chỉ dẫn của lớp đó đi.

• Để các đường cơ sở của văn bản bám vào đường lưới dòng cơ sở nhấn nút Align toĐể các đường cơ sở của văn bản bám vào đường lưới dòng cơ sở, nhấn nút Align to 
Baseline Grid       cho các đoạn riêng biệt.

ắ ằ ấ ế
Để bám các đối tượng vào đường chỉ dẫn

- Chọn View > Grids & Guides và chắc rằng Snap to Guides được chọn ( đánh dấu ). Nếu 
nó không được chọn, click nó.

- Để xác định vùng bám, chọn Edit > Preferences > Guides & Pasteboard, nhập một giá trị 
( theo pixel ) cho Snap to Zone và click OK( theo pixel ) cho Snap to Zone, và click OK.

Để bám một đối tượng vào một đường chỉ dẫn, drag đối tượng về phía đường 
chỉ dẫn cho tới khi cạnh của đối tượng nằm bên trong vùng bám.



V. Khung lưới

Hai loại khung lưới không in có thể sử dụng là : lưới đường cơ sở ( baseline grid ) cho việc 
ốcanh các cột văn bản, và lưới tài liệu ( document grid ) cho biệc canh các đối tượng. Trên 

màn hình, một lưới đường cơ sở giống như giấy của sổ tay được kẻ hàng, và một lưới tài 
liệu giống như giấy đồ thị.

Lưới đường cơ sở ( trái ) và lưới tài liệu ( phải )

Khi một lưới được nhìn thấy, bạn có thể quan sát các đặc điểm sau :

• Lưới đường cơ sở bao toàn bộ dải, nhưng lưới tài liệu bao toàn bộ pasteboard.
• Lưới đường cơ sở và lưới tài liệu xuất hiện trong mọi dải và không thể được gián 

cho trang chủ nào.cho trang chủ nào.
• Lưới tài liệu có thể xuất hiện phía trước hay đằng sau tất cả các đường chỉ dẫn, 

lớp, và các đối tượng, như không thể được gán cho bất kỳ lớp nào. Hướng của 
lưới đường cơ sở theo hướng cột đặt trong hộp thoại Margins and Columns.



1. Thiết lập lưới đường cơ sở

- Chọn Edit > Preferences > Grids
ằ- Xác định một màu lưới đường cơ sở bằng cách chọn một màu trong menu Color. Bạn 

cũng có thể chọn Custom trong menu Color.
- Mục Start, nhập một giá trị để dịch chuyển lưới từ đỉnh của trang hay lề trên của trang, 

tùy thuộc vào tùy chọn bạn chọn từ menu Relative To Nếu bạn gặp khó khăn trong việctùy thuộc vào tùy chọn bạn chọn từ menu Relative To. Nếu bạn gặp khó khăn trong việc 
canh thuớc dọc với khung lưới này, thử bắt đầu với giá trị 0.

- Mục Increment Every, nhập một giá trị cho khoảng cách giữa các đường lưới. Trong hầu 
hết các trường hợp, nhập một giá trị bằng với khoảng cách dòng (leading) phần thân văn 

ế

A B

bản, vì thế các dòng văn bản canh với khung lưới này một cách hoàn hảo.

A – Đường lưới đầu tiên 
B – Mức tăng giữa các đường lưới

- Mục View Threshold, nhập một giá trị để xác định mức độ phóng đại mà thấp hơn nó thì 
lưới không xuất hiện, và click OK. Tăng ngưỡng xem để ngăn các đường lưới chật ních 
ở mức độ phóng đại thấp hơnở mức độ phóng đại thấp hơn.



2. Thiết lập lưới tài liệu

- Chọn Edit > Preferences > Grid
- Xác định màu lưới tài liệu bằng cách chọn một màu trong menu Color.
- Để đặt khoảng cách lưới theo chiều ngang, xác định một giá trị cho Gridline Every trong 

phần Horizontal của mục Document Grid và sau đó xác định một giá trị cho Subdivisionphần Horizontal của mục Document Grid, và sau đó xác định một giá trị cho Subdivision 
giữa mỗi đường lưới.

- Để đặt khoảng cách lưới theo chiều đứng, xác định một giá trị cho Gridline Every trong 
phần Vertical của mục Document Grid, và sau đó xác định một giá trị cho Subdivisions giữa p ụ ị ộ g ị g
mỗi đường lưới.

- Làm một trong các thao tác sau và click OK

• Để đặt lưới tài liệu và lưới đường cơ sở đằng sau tất cả các đối tượng khác, chắc 
rằng Grids in Back được chọn.

• Để đặt tài liệu và lưới đường cơ sở lên trên tất cả các đối tượng khác, bỏ chọn 
Grid in Back



3. Hiện và ẩn lưới

- Để hiện hoặc ẩn lưới đường cơ sở, chọn View > Grids & Guides > Show/Hide Baseline Grid.
- Để hiện hoặc ẩn lưới tài liệu, chọn View > Grids & Guides > Show/Hide Document Grid.



4. Bám các đối tượng vào lưới

ắ ằ- Chọn View > Grids & Guides và chắc rằng Snap to Document Grid được chọn ( đã đánh 
dấu ). Nếu nó không được chọn, click nó.

Chú ý : Lệnh Snap to Guides điều khiển cả việc bám vào đường chỉ dẫn 

- Để xác định vùng bám, chọn Edit > Preferences > Guides & Pasteboard, nhập một giá 
trị cho Snap to Zone ( theo pixel ) và click OK

ý ệ p ệ g
và lưới đường cơ sở.

trị cho Snap to Zone ( theo pixel ), và click OK.

Để bám một đối tượng vào một lưới, drag đối tượng tới khung lưới cho tới khi 
một hay nhiều cạnh của đối tượng nằm bên trong vùng bám của lưới.



VI. Trang và dải
Khi bạn chọn tùy chọn Facing Pages trong hộp thoại File > Document Setup, các trang tài liệu 

ắ ếđược sắp xếp trong các dải ( spread ). Một dải là một nhóm các trang được xem cùng với 
nhau, như hai trang được nhìn thấy bất cứ khi nào bạn mở một quyển sách hay tạp chí. Mỗi 
dải bao gồm pasteboard ( bìa ) riêng của nó, là một vùng bên ngoài một trang nơi bạn có thể 
hứ á đối t h đ đặt à t Mỗi t b d ủ dải ấ khô ichứa các đối tượng chưa được đặt vào trang. Mỗi pasteboard của dải cung cấp không gian 
để cung cấp các đối tượng mà in tràn lề ( bleed ), hay nới rộng băng qua cạnh của một trang.

A
B

C

Pages Palette
A – Các biểu tượng trang 
B – Trang với trang chủ A được áp dụng 
C – Spread được chọn.



1. Thay đổi sự hiển thị trang và dải

- Nếu Pages Palette chưa được nhìn thấy, chọn Window > Pagesg ợ y, ọ g
- Chọn Palette Options trong menu của Pages Palette.
- Trong mục Palette Layout, làm một trong các cách sau :
• Chọn Pages on Top để hiển thị phần biểu tượng trang trên phần biểu tượng trang chủ.

- Để điều khiển các phần Pages Palette trở thành thế nào khi bạn thay đổi kích thước Palette, 
chọn một trong các tùy chọn sau trong menu Resize trong phần Palette, và click OK :

g p p g g p g g
• Chọn Master on Top để hiển thị phần biểu tượng trang chủ trên phần biểu tượng trang.

• Để thay đổi kích thước cả phần Pages và Masters của Palette, chọn Proportional.
• Để duy trì kích thước của phần Pages và để phần Maters gia tăng, chọn Pages Fixed.
• Để duy trì kích thước của phần Maters và để phần Pages gia tăng chọn Masters Fixed

chọn một trong các tùy chọn sau trong menu Resize trong phần Palette, và click OK :

• Để duy trì kích thước của phần Maters và để phần Pages gia tăng, chọn Masters Fixed.



2. Chỉ đích và chọn một trang hay dải.

Bạn chọn hay chỉ đích các trang hay dải tùy thuộc vào công việc bạn đang thực hiện. Một 
ếvài lệnh ảnh hưởng đến trang hay dải đang được chọn, trong khi các lệnh khác ảnh hưởng 

đến trang hay dải được chỉ đích. Ví dụ, bạn có thể kéo đường chỉ dẫn thước vào trang 
hoặc dải đích, nhưng các lệnh liên quan đến trang, như Duplicate Spread hay Delete Page, 
ảnh hưởng đến trang hay dải được chọn trong Pages Palette Việc chỉ đích làm cho mộtảnh hưởng đến trang hay dải được chọn trong Pages Palette. Việc chỉ đích làm cho một 
trang hay một dải hoạt động và hữu ích khi, ví dụ như một vài dải được nhìn thấy trong cửa 
sổ tài liệu và bạn muốn dán một đối tượng vào một dải chỉ định.

Làm một trong các thao tác sau :
•Để chọn một trang, click một trang trong Pages Palette. Không double click trừ khi 

bạn muốn chỉ đích nó và di chuyển nó vào tầm nhìn.
•Để chọn một dải trong Pages Palette click các số trang dưới dải hay nhấn Shift khi

Làm một trong các thao tác sau :

Để chọn một dải, trong Pages Palette, click các số trang dưới dải, hay nhấn Shift khi 
bạn click các biểu tượng trang đầu và cuối trong một dải.

•Để chỉ đích một trang hay dải, trong cửa sổ tài 
liệu, click một trang, bất kỳ đối tượng nào trong

•Để vừa chỉ đích vừa chọn một trang hay dải, 

liệu, click một trang, bất kỳ đối tượng nào trong 
trang, hay pasteboard của nó. Cây thước đứng bị 
mờ dọc theo cạnh trừ trang hay dải được chỉ đích.

Trang 1 được chỉ đích và trang 5 được 
chọn ( trái ), và trang 1 được chỉ đích và 
toàn bộ dải được chọn ( phải )

ọ ộ g y ,
double click các số trang trong Pages Palette. Nếu 
trang hay dải không nhìn thấy trong cửa sổ tài 
liệu, nó di chuyển vào tầm nhìn.

Chú ý : khi bạn click một đối tượng trong tài liệu, bạn vừa chỉ đích trang hay dải, 
cũng như chọn trang hay dải trong Pages Palette.



3. Bắt đầu tài liệu với một dải hai trang

Thay vì bắt đầu một tài liệu với một trang mặt bên phải ( trang bên phải ), bạn 
ể ầ ắ ầcó thể xóa trang đầu và bắt đầu tài liệu với một trang mặt bên trái ( trang bên 

trái ) là một phần của dải.

Quan trọng : Bởi vì các thiết lập cần thiết để giữa trang bên trái như là trang bắt 
đầ ó ó hể khó khă để hè á dải à ộ ài liệ khi h h há àđầu, nó có thể khó khăn để chèn các dải vào một tài liệu khi theo phương pháp này. 
Để tránh khó khăn này, tốt nhất làm việc trong tài liệu với một trang bắt đầu nằm bên 
phải ( mà sẽ được bỏ trống ). Khi bạn đã chèn tất cả các trang cần thiết trong tài 
liệu, xóa trang đầu tiên bằng cách làm theo các bước sau.

- Chắc rằng trang 1 của tài liệu là để trống.
- Chọn File > Document Setup. Chắc rằng tài liệu chứa ít nhất 3 trang và tùy chọn Facing 

Pages được chọn Click OK

liệu, xóa trang đầu tiên bằng cách làm theo các bước sau.

Pages được chọn. Click OK.
- Trong Pages Palette, chọn tất cả các trang ngoài trừ trang 1. ( cách dễ nhất để làm điều 

này là chọn trang 2 và nhấn Shift click chọn trang cuối của tài liệu ).
- Trong Pages Palette menu, chọn Keep Spread Together.

Để thêm một dải cho tài liệu bắt đầu ở một trang bên trái, trước tiên chắc rằng 
Keep Spreads Together và Allow Pages to Shuffle đều được chọn. Sau đó, 

- Chọn trang 1. Trong Pages Palette menu, chọn Delete Spread.

p p g g ợ ọ ,
chèn 3 trang, và xóa trang thêm vào.



4. Tạo các dải nhiều trang
Nếu bạn muốn người đọc thấy nhiều hơn hai trang một lúc, bạn có thể tạo các mở gấp 
khé ổ h đà ế bằ á h t ột dải hiề t ( lti l d ) à thêkhép cổng hay đàn xếp bằng cách tạo một dải nhiều trang ( multiple-page spread ) và thêm 
các trang cho nó. Một dải nhiều trang giống như một hòn đảo trong tài liệu của bạn; các 
trang gốc trong một dải không bị ảnh hưởng khi bạn thêm các trang trước hay sau dải, trên 
mặt kia của gáy đóng sách. Gáy đóng sách cho biết các trang sẽ được đóng hay gấp nhưmặt kia của gáy đóng sách. Gáy đóng sách cho biết các trang sẽ được đóng hay gấp như 
thế nào trong mẫu sau cùng.

- Chọn một dải trong Pages Palette, và chọn Keep Spread Together trong Pages Palette menu.
- Thêm các trang cho dải.

Để xóa một dải nhiều trang, chọn dải, chọn Keep Spread Together trong Pages Palette menu, 
và bỏ chọn tùy chọn. Việc xóa một dải nhiều trang làm phân phối lại các trang của dải để phù 
hợp với thiết lập Facing Pages trong hộp thoại Document Setup

Thêm các trang cho dải.

hợp với thiết lập Facing Pages trong hộp thoại Document Setup.

A

B

C

A- Dải một trang
B- Dải bốn trang, được nhận dạng bởi các 

dấu ngoặc vuông xung quanh số trang
C-Toàn bộ dải hai trang được chọnC-Toàn bộ dải hai trang được chọn.



5. Thao tác với các trang và dải

Bạn có thể sử dụng Pages Palette để sắp xếp, nhân bản, và kết hợp lại các trang và 
dải một cách tự do. Giữ các nguyên tắc sau trong đầu khi thêm, sắp xếp, nhân bản 
hay xóa các trang :

• InDesign duy trì các dòng mạch giữa các khung văn bản
• InDesign phân phối lại các trang theo như lệnh Allow Pages to Shuffle 
được đặt như thế nào.

ố ề• Các đối tượng mà mở rộng nhiều trang ở lại với trang trong đó chúng bao 
phủ hầu hết vùng.



6. Thêm các trang mới cho tài liệu

Làm bất kỳ các thao tác sau :

• Để thêm một trang sau trang hay dải hoạt động, click nút New Page trong Page 
Palette hay chọn Layout > Pages > Add Page. Trang mới sử dụng cùng trang chủ 
như trang hoạt động đang tồn tại.

ỳ

như trang hoạt động đang tồn tại.
• Để thêm nhiều trang vào cuối tài liệu, chọn File > Documents Setup. Trong hộp thoại 

Document Setup, xác định tổng số trang cho tài liệu. InDesign thêm các trang sau 
trang hay dải sau cùng.
Để thê á t à á đị h t hủ h I t P t P P l tt• Để thêm các trang và xác định trang chủ, chọn Insert Pages trong Pages Palette 
menu. Chọn nơi các trang sẽ được thêm và chọn một trang chủ để áp dụng.



7. Thêm các trang có sẵn cho dải có sẵn

Nếu bạn muốn thêm một trang có sẵn cho một dải chọn dải và chọn Keep Spread- Nếu bạn muốn thêm một trang có sẵn cho một dải, chọn dải và chọn Keep Spread 
Together trong Pages Palette menu.

- Trong Pages Palette, drag một biểu tượng trang vào biểu tượng dải; một thanh đứng 
màu đen xuất hiện Drag đến khi thanh màu đen chạm một trang hay xuất hiện giữamàu đen xuất hiện. Drag đến khi thanh màu đen chạm một trang hay xuất hiện giữa 
các trang. Để drag toàn bộ dải, drag các số trang của nó.

Thêm một trang cho một dải sử dụng Pages Palette.

Chú ý : bạn có thể bao gồm tới 10 trang trong một dải. Khi bạn chạm đến 
giới hạn, thanh đứng màu đen sẽ không xuất hiện.



8. Di chuyển và sắp xếp các trang

• Chọn Layout > Pages > Move Pages, và xác định trang hay các trang bạn muốn di 
chuyển. Sau đó, đối với Destination, chọn nơi bạn muốn di chuyển các trang, và xác định 

Làm một trong các thao tác sau :

y ọ ạ y g ị
một trang nếu cần. Click OK.

• Trong Pages Palette, drag một biểu tượng trang đến vị trí mới trong văn bản.

Khi bạn drag thanh đứng cho biết nơi trang sẽ xuất hiện khi bạn thả nó Nếu hình chữ nhậtKhi bạn drag, thanh đứng cho biết nơi trang sẽ xuất hiện khi bạn thả nó. Nếu hình chữ nhật 
màu đen hay thanh chạm phải một dải, trang bạn đang kéo sẽ mở rộng dải; mặc khác, các 
trang tài liệu sẽ được phân phối lại để phù hợp với thiết lập Facing Pages trong hộp thoại 
Document Setup.

Di chuyển vị trí của một trang sử dụng Pages Palette.



9. Nhân bản một trang hay dải

• Drag cá số phạm vi trang dưới một dải đến nút New Page. Dải mới xuất hiện tại cuối tài liệu.
• Chọn một trang hay dải, sau đó chọn Duplicate Page hay Duplicate Spread trong Pages 

Trong Pages Palette làm một trong các thao tác sau

Palette menu. Trang mới hay dải mới xuất hiện ở cuối tài liệu.
• Nhấn Alt khi bạn drag biểu tượng trang hay số phạm vi trang dưới một dải đến vị trí mới.

Chú ý : Nhân bản một trang hay dải cũng nhân bản tất cả các đối tượng trong trangChú ý : Nhân bản một trang hay dải cũng nhân bản tất cả các đối tượng trong trang 
hay dải. Dòng mạch văn bản từ dải được sao chép đến dải khác bị phá vỡ, nhưng tất 
cả dòng mạch văn bản bên trong dải sao chép vẫn giữ nguyên vẹn – tất cả dòng mạch 
trong dải gốc cũng như vậy.



10. Xóa bỏ một trang khỏi dải trong khi giữ nó trong tài liệu

- Nếu bạn muốn xóa bỏ một trang khỏi một dải, chọn dải và chọn Keep Spread Together 
trong Pages Palette menu.

- Trong Pages Palette, drag một trang ra khỏi dải cho đến khi thanh đứng không chạmTrong Pages Palette, drag một trang ra khỏi dải cho đến khi thanh đứng không chạm 
bất cứ trang nào.



11. Xóa một trang hay dải khỏi tài liệu

• Trong Pages Palette, drag một hay nhiều biểu tượng trang hay số phạm vi trang vào biểu 
tượng Delete

Làm một trong các thao tác sau

tượng Delete.
• Chọn một hay nhiều biểu tượng trang trong Pages Palette, và click biểu tượng Delete.
• Chọn một hay nhiều biểu tượng trang trong Pages Palette, và chọn Delete Page(s) trong 

Pages Palette menuPages Palette menu.



12. Sao chép các trang giữa các tài liệu.

ả ế ấ ả ố

- Mở cả hai tài liệu

Khi bạn sao chép một trang hay dải từ một tài liệu đến tài liệu khác, tất cả các đối tượng 
trong trang hay dải, bao gồm các đối tượng trang chủ, được sao chép đến tài liệu mới.

- Trong Pages Palette, chọn biểu tượng của trang hay dải bạn muốn sao chép.
- Drag biểu tượng vào cửa sổ của tài liệu khác. Trang hay dải được thêm vào cuối tài liệu.



13. Điều khiển sự đánh số trang của dải

Bạn có thể dễ dàng tạo các dải nhiều hơn hai trang. Tuy nhiên, hầu hết các tài liệu sử g g y
dụng các dải hai trang dành riêng. Bạn có thể ngăn sự đánh số trang không mong muốn 
bằng cách chắc rằng tài liệu của bạn chỉ chứa các dải hai trang. Lệnh Allow Pages to 
Shuffle xác định các trang và dải được phân phối lại như thế nào khi bạn thêm, xóa, hay 
sắp xếp các trang

Để bả ả tất ả á dải h i t à ă iệ t á dải ới hiề h h i t

sắp xếp các trang.

Trong Pages Palette, làm một trong các thao tác sau :

• Để bảo quản tất cả các dải hai trang và ngăn việc tạo các dải với nhiều hơn hai trang, 
chắc rằng Allow Pages to Shuffle được chọn trong Pages Palette menu. Đây là thiết lập 
mặc định.

• Để cho phép việc tạo các dải nhiều hơn hai trang và để duy trì các dải này khi bạn p p ệ ạ g y y ạ
thêm, xóa bỏ, hay sắp xếp các trang có trước, bỏ chọn Allow Pages to Shuffle trong 
Pages Palette menu. InDesign sẽ bảo quản các dải nhiều hơn hai trang trong khi để 
các dải hai trang được đánh số trang bình thường.



VII. Đánh số trang và đoạn
1. Đánh số trang

Bạn có thể thêm một dấu số trang ( page-number marker ) cho các trang để xác định nơi 
một số trang nằm trong một trang và nó trông như thế nào. Bởi vì một dấu số trang cập nhật 
tự động, số trang nó hiển thị luôn đúng ngay cả khi bạn thêm, xóa, hay sắp xếp lại các trang 
trong tài liệu Các dấu số trang có thể được định dạng và tạo kiểu dáng như văn bảntrong tài liệu. Các dấu số trang có thể được định dạng và tạo kiểu dáng như văn bản.

Số trang trong Master A ( trái ) và trang 5 dựa trên trang chủ A ( phải )

Một tài liệu InDesign đơn có thể chứa tới 9999 trang, như số trang có thể lớn tới 99999. 
Theo mặc định, trang đầu tiên là trang bên phải được đánh số 1. Các trang số lẽ luôn 
nằm bên phải; nếu bạn sử dụng lệnh Sections Option để thay đổi số trang đầu tiên thànhnằm bên phải; nếu bạn sử dụng lệnh Sections Option để thay đổi số trang đầu tiên thành 
một số chẵn, trang đầu tiên trở thành một trang bên trái.
Theo mặc định, các trang được đánh số sử dụng số A rập (1, 2, 3...); tuy nhiên, bạn có 
thể đánh số trang sử dụng ký tự La Mã viết hoa hoặc viết thường ( i, ii, iii... ) hay vừathể đánh số trang sử dụng ký tự La Mã viết hoa hoặc viết thường ( i, ii, iii... ) hay vừa 
chữ vừa số.



2. Thêm số trang cập nhật tự động

- Nếu bạn muốn số trang xuất hiện trong tất cả các trang dựa trên một trang ạ g ệ g g ự ộ g
chủ, double click trang chủ trong Pages Palette.
Nếu bạn muốn số trang chỉ xuất hiện trong một trang xác định, double click 
trang đó trong Pages Palette.

- Trong trang hay trang chủ, đưa công cụ Type đến nơi bạn muốn số trang được 
thêm, rồi drag để tạo một khung văn bản lớn vừa đủ để giữ số trang dài nhất và 
bất kỳ chữ nào bạn muốn xuất hiện cạnh số trang, như dấu mục hay tên tài liệu.
Với điểm chèn đã đặt trong khung văn bản làm các thao tác sau :
• Nhập bất kỳ văn bản nào bạn muốn đi cùng với số trang, như tên tài liệu
• Để thêm một dấu mục, chọn Type > Insert Special Character > Section Marker.

- Với điểm chèn đã đặt trong khung văn bản, làm các thao tác sau :

- Chọn Type > Insert Special Character > Auto Page Number. Nếu số trang tự động 
làm trên một trang chủ, nó hiển thị tiền tố trang chủ. Trong một trang tài liệu, số trang 
tự động hiển thị số trang. Trong một pasteboard, nó hiển thị PB.
Nế ố lậ l i á b ớ t ê để thê á ố t h á t bổ t- Nếu muốn, lập lại các bước trên để thêm các số trang cho các trang bổ sung trong 
trang chủ hay dải.

Section marker ( trái ) và section marker với dấu số trang được chèn ( phải )



3. Thay đổi định dạng của số trang

- Chọn Layout > Numbering & Section Options.
- Chọn một định dạng số trang cho Style. Click OK.



4. Đánh lại số trang và mục

Tạo tất cả các trang cần thiết cho tài liệu ( hay tất cả các tài liệu cần thiết cho quyển sách )Tạo tất cả các trang cần thiết cho tài liệu ( hay tất cả các tài liệu cần thiết cho quyển sách ), 
và rồi sử dụng Pages Palette để định nghĩa phạm vị trang như là các mục (section). Bạn có 
thể chia nội dung vào các mục được đánh số khác nhau. Ví dụ, mười trang đầu của sách 
có thể dùng số La Mã, và phần còn lại của sách có thể dung số A rập, bắt đầu tại trang thứ 
11, được đánh số là 1 trong ví dụng này. Để cung cấp nhiều khiển đánh số trang, bạn có 
thể thiết lập các mục đã được đặt tên bên trong các tài liệu riêng, hay bên trong một vài tài 
liệu trong một quyển sách.

Theo mặc định, các số trang trong một quyển sách được đánh số liên tiếp. Sử dụng 
Nubering & Section Options, bạn có thể bắt đầu đánh số lại tại một trang xác định, thay 
đổi kiểu đánh số, và thêm các tiền tố và văn bản dấu mục cho các số. Bạn có thể định 

hĩ ột dấ để đặt hã h á t ột á h t độnghĩa một dấu mục để đặt nhãn cho các trang mục một cách tự động.

A

B
A - Biểu tược chỉ báo mục cho biết sự bắt đầu của mục 

C
B - Số trang được đổi cho mục mới 
C - Thanh trạng thái trang hiển thị độ dài đối tượng.



5. Định nghĩa đánh số mục

ầ ố- Trong Pages Palette, chọn trang đầu tiên trong mục bạn muốn định nhĩa
- Chọn Layout > Numbering & Options, chọn trong Pages Palette.
- Nếu bạn sẽ thay đổi các tùy chọn đánh số cho bất kỳ trang nào hơn trang đầu 

tiê ủ tài liệ hắ à St S ti đ h Tù h à đá h dấtiên của tài liệu, chắc ràng Star Section được chọn,. Tùy chọn này đánh dấu 
trang được chọn như sự bắt đầu của tài liệu mới.

- Như cần thiết, xác định các tùy chọn đánh số và mục, và click OK
- Để kết thúc mục lặp lại các bước đánh số mục trong trang đầu theo sau mục- Để kết thúc mục, lặp lại các bước đánh số mục trong trang đầu theo sau mục.



6. Hiệu chỉnh hay xóa bỏ đánh số mục

- Trong Pages Palette, double click biểu tượng chỉ báo mục   xuất hiện bên trên biểu tượng 
trang trong Pages Palette. Hay chọn một trang sử dụng một dấu mục, và chọn Numbering 
& Section Option trong Pages Palette menu.p g g

• Thay đổi các tùy chọn mục và đánh số
ể

- Làm các thao tác sau rồi click OK :

• Để xóa một mục, bỏ chọn tùy chọn Start Section.



7. Các tùy chọn đánh số và mục
Automatic Page Numbering : chọn nếu bạn muốn các số trang của mục hiện thời tiếp theo 
sự đánh số của mục trước đó Sử dụng tùy chọn này số trang trong mục này cập nhật mộtsự đánh số của mục trước đó. Sử dụng tùy chọn này, số trang trong mục này cập nhật một 
cách tự động khi bạn thêm các trang trước đó cho nó.
Start Page Numbering At : Nhập số cho trang đầu tiên của mục nếu bạn muốn mục đánh số 
riêng biệt khỏi phần còn lại của tài liệu Nhập 1 để bắt đầu lại việc đánh số Các trang còn lạiriêng biệt khỏi phần còn lại của tài liệu. Nhập 1 để bắt đầu lại việc đánh số. Các trang còn lại 
trong mục sẽ được đánh số phù hợp. Nếu bạn chọn một kiểu đánh số trang không phải A rập 
cho tùy chọn Style (như số La Mã), bạn vẫn phải nhập một số A rập trong hộp này.

Section Prefix Nhập một nhãn cho mục Bao gồm khoảng cách hay chấm câu như cầnSection Prefix. Nhập một nhãn cho mục. Bao gồm khoảng cách hay chấm câu như cần 
thiết để số tự động sẽ xuất hiện như vậy, ví dụ, A-16 hay A 16, không nhập A16. Nhãn này 
bị giới hạn tới 8 ký tự. Nó không thể rỗng, và nó không thể chứa khoảng trống- thay vào đó 
sử dụng khoảng em hay en. Chú ý dấu cộng (+) hay dấu phẩy (,) không thể được sử dụng 

ề ố ủ

ủ ấ

trong tiền tố của mục.
Style : Chọn một kiểu đánh số trang từ menu. Kiểu dáng chỉ áp dụng cho tất cả các 
trang trong mục này.
Section Marker : Nhập một nhãn mà InDesign chèn vào trang tại vị trí của ký tự dấu mục.
Include Prefix When Numbering Pages : Chọn nếu bạn muốn tiền tố của mục xuất hiện 
khi bạn tao một mục lục hay chỉ mục, hay in các trang chứa các số trang tự động. Bỏ chọn 
tùy chọn này để hiển thị tiền tố mục trong InDesign nhưng ẩn tiền tố trong tài liệu mục lụctùy chọn này để hiển thị tiền tố mục trong InDesign nhưng ẩn tiền tố trong tài liệu, mục lục, 
và chỉ mục được in.

Section Prefix trong cửa sổ tài liệu

A B

Section Prefix trong cửa sổ tài liệu 
A- Section marker và prefix trong trang 
B- Section prefix trong hộp trang ở dưới cửa sổ tài liệu



8. Thêm văn bản dấu mục cho một trang hay trang chủ

Bạn có thể gán nhãn mỗi mục với một tiền tố duy nhất và bao gồm tiền tố như một phầnBạn có thể gán nhãn mỗi mục với một tiền tố duy nhất và bao gồm tiền tố như một phần 
của số trang tự động, mục lục, tham chiếu chéo, chỉ mục, hay bất kỳ số tự động nào khác. 
Ví dụ, nếu bạn chỉ định A- cho Section Prefix trong trang 16 của một tài liệu và bao gồm 
tiền tố mục, trang sẽ xuất hiện trong mục lục hay chỉ mục là A-16. Văn bản bạn nhập cho 
section marker xuất hiện khi bạn chọn ký tự đặc biệt Insert Section Marker.

- Trong một trang hay trang chủ mà bạn sử dụng một section, drag công cụ Type để tạo 
một khung văn bản đủ lơn cho văn bản section marker hay click trong một khung có sẵnmột khung văn bản đủ lơn cho văn bản section marker, hay click trong một khung có sẵn.

- Click phải và chọn Insert Special Character>Section Marker trong menu ngữ cảnh.



9. Hiển thị đánh số tuyệt đối hay đánh số mục trong Pages Palette.

Pages Palette có thể hiển thị sự đánh số tuyệt đối ( absolute ) ( đặt nhãn tất cả các trangPages Palette có thể hiển thị sự đánh số tuyệt đối ( absolute ) ( đặt nhãn tất cả các trang 
bới các số liên tiếp, bắt đầu tại trang đầu của tài liệu ) hay sự đánh số mục ( section ) 
(đặt nhãn trang bằng mục, như đã xác định trong hộp thoại Section Options ). Việc thay 
đổi hiển thị sự đánh số ảnh hưởng đến cách các trang được biểu thị trong tài liệu, như 

ổtrong Pages Palette và trong hộp trang ở dưới cửa sổ tài liệu. Tuy nhiên, nó không thay 
đổi diện mạo của số trang trong các trang tài liệu.

- Chọn Edit > Preferences > GeneralChọn Edit > Preferences > General
- Mục Page Numbering, chọn một phương pháp đánh số trong menu View.

Pages Palette thể hiện sự đánh số tuyệt đối ( trái ) và sự đánh số theo mục (phải)



10. Số trang tự động cho các chuyển tiếp Story. 

Bạn có thể dễ dàng duy trì các dòng báo chuyển tiếp ( jump line ) của Story mà tiếp tục ở 
trang khác, như một dòng nói “ Xem tiếp trang 45”. Sử dụng số trang chuyển tiếp ( jump-
line page number ) để cập nhật tự động số trang chứa khung văn bản theo dòng mạch kế 
tiếp hay trước đó của một Story khi bạn di chuyển hay tạo dòng mạch lại các khung văntiếp hay trước đó của một Story khi bạn di chuyển hay tạo dòng mạch lại các khung văn 
bản của Story.

Thông thường số trang chuyển tiếp nên nằm trong một khung văn bản riêng biệt khỏi 
St ó th dấ Th á h đó ố t h ể tiế iữ đ ị t í ả khi ăStory nó theo dấu. Theo cách đó, số trang chuyển tiếp giữ được vị trí ngay cả khi văn 
bản của Story thay đổi dòng mạch.



Để thêm một số trang chuyển tiếp tự động

Với ô T d để ộ kh ă bả ới i b ố dò bá h ể- Với công cụ Type, drag để tạo một khung văn bản mới nơi bạn muốn dòng báo chuyển 
tiếp xuất hiện

- Với công cụ Selection, đặt khung văn bản mới để nó xếp chồng lên khung văn bản chứa 
Story bạn muốn theo dõi.Story bạn muốn theo dõi.

Chắc rằng khung văn bản của số 
trang chuyển tiếp chạm hay chồng 
lên story

- Chọn công cụ Type và click một điểm chèn trong khung văn bản. Sau đó nhập văn bản 
bạn muốn xuất hiện trước số trang, như “ Xem tiếp trang” hay “ Tiếp theo trang”.

- Sau đó chọn Type > Insert Special Character và một trong các tùy chọn sau :
• Next Page Number : chèn số trang chứa khung kế tiếp của Story. 

Sử dụng ký tự này khi tạo một dòng chuyển tiếp “ Xem tiếp trang”
• Previous Page Number : chèn số trang chứa khung trước đó của StoryPrevious Page Number : chèn số trang chứa khung trước đó của Story. 

Sử dụng ký tự này khi tạo một dòng chuyển tiếp “Tiếp theo trang”.
• Số trang tự động cập nhật để phản ảnh vị trí hiện tại của khung văn 

bản kết tiếp hoặc trước đó của Story.

- ( Tùy chọn ) Để ngăn Story khỏi bị di chuyển không với dòng chuyển tiếp của nó, 
nhấn Shift chọn khung với công cụ Selection, sau đó chọn Object > Group.

- Nếu cần, lập lại thủ tục này để thêm nhiều dòng chuyển tiếp.



VIII. Trang chủ
1. Giới thiệu trang chủ, thứ tự xếp lớp, và lớp.

Trang chủ ( Master ) giống như một phông nền mà bạn có thể nhanh chóng áp dụng cho 
nhiều trang. Các đối tượng trong một trang chủ xuất hiện trên tất cả các trang mà nó áp 
dụng. Các thay đổi bạn làm với một trang chủ được tự động cập nhật cho các trang kết 
hợp Các trang chủ thường chứa các logo lặp lại số trang đầu đề và chân trang Chúnghợp. Các trang chủ thường chứa các logo lặp lại, số trang, đầu đề và chân trang. Chúng 
cũng có thể chứa các khung văn bản hay khung hình ảnh rỗng để phục vụ như các ô giữ 
chỗ trong các trang tài liệu.
Các trang chủ có thể có nhiều lớp, giống như các trang trong tài liệu. Các đối tượng trong g p, g g g g ệ ợ g g
một lớp trang chủ xuất hiện bên dưới các đối tượng đã gán cho lớp tương tự trong trang 
tài liệu.
Nếu bạn muốn một đối tượng trang chủ xuất hiện bên trên các đối tượng trong trang tài 
liệu gán một lớp cao hơn cho đối tượng trong trang chủ Một đối tượng trong một lớp caoliệu, gán một lớp cao hơn cho đối tượng trong trang chủ. Một đối tượng trong một lớp cao 
hơn của một trang chủ xuất hiện ở sau lớp đó trong một trang tại liệu, và nằm trên tất cả 
các đối tượng trong các lớp thấp hơn. Bởi vì các đối tượng trang chủ và các đối tượng 
trang tài liệu thay đổi trong thứ tự xếp lớp, việc trộn lớp sẽ di chuyển các đối tượng trang g y g p p p y g g
chủ của lớp cao hơn xuống sau các đối tượng trang tài liệu của lớp thấp hơn.
Các đối tượng trong một lớp đơn có thứ tự xếp lớp của riêng nó bên trong lớp đó.

Các đối tượng trang chủ ( trái trên ) xuất hiện đằng sau các 
đối tượng trang trên cùng lớp ( trái dưới ); việc di chuyển 

ố ủ ảmột đối tượng trang chủ lên một lớp cao hơn ( phải trên ) di 
chuyển nó lên trên tất cả các đối tượng nằm trong các lớp 
thấp hơn ( phải dưới ).



2. Mẹo các nguyên tắc cho các trang chủ

• Nếu bạn cần các trang chủ mà đòi hỏi các thay đổi nhẹ trong một thiết kế chính bạn có• Nếu bạn cần các trang chủ mà đòi hỏi các thay đổi nhẹ trong một thiết kế chính, bạn có 
thể tạo một trang chủ chính và bố trí các thay đổi thiết kế trong nó. Khi bạn cập nhật một 
trang chủ chính, các trang chủ “con” cũng được cập nhật.

• Bạn có thể so sánh thay đổi ý tưởng thiết kế nhanh chóng bằng cách tạo nhiều trang chủ 
và áp dụng chúng lần lượt cho các trang đơn chứa nội dung thông thường.

• Giống như các trang tài liệu, các trang chủ có thể chứa nhiều lớp. Bạn có thể sử dụng các 
lớp để qui định các đối tượng trong một trang chủ chồng lấp các đối tượng trong một trang 
tài liệu như thế nàotài liệu như thế nào.

• Để nhanh chóng bố trí các tài liệu mới, bạn có thể lưu một bộ các trang chủ trong một 
template, cùng với các kiểu đoạn và ký tự, thư việc màu, và các kiểu dáng và preset khác.

• Nếu bạn thay đổi các thiết lập cột hay lề trong một trang chủ, hay áp dụng trang chủ mới 
với các thiết lập cột và lề khác, bạn có thể ép các đối tượng trong trang để điều chỉnh với 
bố trí mới một cách tự động.

• Bạn có thể tạo mạch các khung văn bản trong một trang chủ, nhưng chỉ băng qua một dải 
đơn Để chảy tràn văn bản tự động băng qua nhiều dải thay vào đó tạo mạch các khungđơn. Để chảy tràn văn bản tự động băng qua nhiều dải, thay vào đó tạo mạch các khung 
văn bản trong các trang tài liệu.

• Các trang chủ không thể chứa các section cho việc đánh số trang. Các số trang tự động 
đã chèn vào một trang chủ hiển thị đúng số trang cho mỗi section của tài liệu mà trang chủ 
được áp dụng.

• Nếu tài liệu của bạn chứa các dải tùy ý ( một tờ gấp 3 hoặc 4 trang trong một tạp chí ), bất 
kỳ trang chủ nào bạn áp dụng sẽ chứa cùng số trang.

• Để xem các item trang chủ trong một trang tài liệu chọn trang hay dải và chọn View >• Để xem các item trang chủ trong một trang tài liệu, chọn trang hay dải, và chọn View > 
Show Master Items.



3. Tạo trang chủ

Bạn có thể tạo một trang chủ mới từ đầu hay từ một trang chủ hay dải có sẵn. Bất kỳ 
ổ ồnhững thay đổi làm cho trang chủ nguồn mang theo cho các trang chủ được dựa trên nó. 

Với việc hoạch định cẩn thận, điều này cung cấp một cách dễ dàng để làm các thay đổi 
bố trí cho nhiều trang trong tài liệu.

• Mục Prefix, nhập một tiền tố mà nhận dạng trang chủ áp dụng cho mỗi trang trong 
P P l tt B ó thể hậ đế 4 ký t

- Chọn New Master trong Pages Palette menu.
- Xác định các tùy chọn sau, và click OK :

Pages Palette. Bạn có thể nhập đến 4 ký tự.
• Mục Name, nhập một tên cho dải chủ.
• Mục Based on Master, chọn một dải chủ có sẵn trong đó bạn sẽ dựa vào dải chủ 

này, hoặc chọn None.này, hoặc chọn None.
• Mục Number of Pages, nhập một giá trị cho số trang bạn muốn trong dải chủ ( tối 
đa 10 trang )

Hộp thoại New Master



4. Tạo một trang chủ từ trang hay dải có sẵn

ả ầ ủ ầ ấ ố- Drag toàn bộ dải từ phần Pages của Pages Palette vào phần Master. Bất kỳ đối tượng 
nào trong trang hay dải gốc trở thành thành phần của trang chủ mới. Nếu trang gốc đã sử 
dụng một trang chủ, trang chủ mới được dựa vào trang chủ của trang gốc.

Tạo trang chủ mới dựa vào trang hay dải có sẵn.



5. Dựa một trang chủ vào một trang chủ khác

Bạn có thể tạo một sự biến đổi trang chủ mà được dựa vào và cập nhật với trang chủ khácBạn có thể tạo một sự biến đổi trang chủ mà được dựa vào và cập nhật với trang chủ khác 
trong cùng tài liệu. Ví dụ, nếu tài liệu của bạn có 10 chương sử dụng các dải trang chủ mà chỉ 
thay đổi chút ít, dựa tất cả chúng vào một dải trang chủ chứa layout và các đối tượng chúng 
cho cả 10 chương. Theo cách này, một sự thay đổi cho thiết kế cơ bản cần điều chỉnh chỉ một 
dải chủ - trang chủ cha ( parent ) – thay cho việc điều chỉnh cả mười cái riêng biệt. Đây làm 
một cách tuyệt vời để giữ sự nhất quán vào lúc cập nhật thiết kế. Các dải chủ dựa vào trang 
chủ cha được gọi là các trang chủ con ( child master )

• Chọn một dải chủ, và chọn Master Option for [ tên dải 
chủ ] trong Pages Palette menu Mục Based on Master

Trong mần Master của Pages Palette, làm bất kỳ các thao tác sau :

chủ ] trong Pages Palette menu. Mục Based on Master, 
chọn một trang chủ khác, và click OK.

• Chọn tên dải chủ bạn muốn sử dụng như cơ sở và drag 
nó lên tên của trang chủ khác để áp dụng nó.

Trang chủ cha gốc và các trang chủ 
con ( trái ); khi trang chủ cha được 

g p g

hiệu chỉnh, các trang chủ con được 
tự động cập nhật (phải )



6. Áp dụng một trang chủ cho trang hay dải tài liệu

�Để áp dụng một trang chủ cho một 
trang, drag biểu tượng trang chủ vào biểu 
tượng trang trong Pages Palette. Khi mộttượng trang trong Pages Palette. Khi một 
hình chữ nhật màu đen bao quanh trang 
mong muốn, thả phím chuột.

Áp dụng trang chủ cho một trang

Để áp dụng một trang chủ cho một 
dải d biể t t hủ lê ộtdải, drag biểu tượng trang chủ lên một 
góc của dải trong Pages Palette. Khi 
hình chữ nhật màu đen bao quanh tất 
cả các trang trong dải mong muốn,cả các trang trong dải mong muốn, 
thả phím chuột.

Áp dụng trang chủ cho một dải



7. Áp dụng trang chủ cho nhiều trang

( Tù h ) T P P l tt h á t b ố á d ột t hủ ới- ( Tùy chọn ) Trong Pages Palette, chọn các trang bạn muốn áp dụng một trang chủ mới.
- Làm một trong các cách sau :

• Nếu bạn đã chọn các trang, nhấn Alt khi bạn một trang chủ
ế• Nếu bạn khong chọn các trang, chọn Apply Master to Pages trong Pages Palette 

menu, chọn một trang chủ cho Apply Master, chắc rằng phạm vi trang trong tùy 
chọn To Pages là những cái bạn muốn, và click OK. Bạn có thể ápdujng một trang 
hủ h hiề t ù ột lú Ví d b ó thể hậ 5 7 9 13 16 để á dchủ cho nhiều trang cùng một lúc. Ví dụ, bạn có thể nhập 5, 7-9, 13-16 để áp dụng 

cùng trang chủ cho trang 5, 7-9, 13-16.



8. Hiệu chỉnh các tùy chọn của các trang chủ đamg tồn tại

Bạn có thể hiệu chỉnh các tùy chọn trang chủ để thay đổi tên hay tiền tố của trang chủBạn có thể hiệu chỉnh các tùy chọn trang chủ để thay đổi tên hay tiền tố của trang chủ, 
dựa trang chủ vào trang chủ khác, hay thay đổi số trang trong dải chủ.

- Trong Pages Palette, click tên của một dải trang chủ để chọn nó.
Ch M O i F P P l- Chọn Master Options For trong Pages Palette menu.



9. Hiệu chỉnh layout của một trang chủ.

Bạn có thể hiệu chỉnh Layout của các trang chủ bất cứ lúc nào; các thay đổi bạn làm 
được tự động phản ánh trong tất cả các trang với trang chủ đó được áp dụng.

T P P l tt d bl li k biể t h t hủ b ố hiệ hỉ h- Trong Pages Palette, double click biểu tượng cho trang chủ bạn muốn hiệu chỉnh, 
hay chọn trang chủ từ danh sách textbox ở dưới cửa sổ tài liệu. Dải trang chủ 
xuất hiện trong cửa sổ tài liệu.

- Làm các thay đổi cho trang chủ. InDesign tự động cập nhật các trang sử dụngLàm các thay đổi cho trang chủ. InDesign tự động cập nhật các trang sử dụng 
các trang đó.



10. Sao chép trang chủ

Bạn có thể sao chép các trang chủ từ một tài liệu sang một tài liệu khác hay sao chépBạn có thể sao chép các trang chủ từ một tài liệu sang một tài liệu khác hay sao chép 
một trang chủ đang tồn tài để sử dụng như điểm bắt đầu cho một trang chủ mới. Khi tài 
liệu mới chứa một trang chủ cùng tên với trang chủ đang được sao chép, trang chủ đang 
được sao chép xuất hiện với từ “copy” nối thêm vào.

• Drag tên trang của một dải trang chủ vào nút New Page ở đáy Palette

Trong Pages Palette, làm một trong các điều sau :

Drag tên trang của một dải trang chủ vào nút New Page ở đáy Palette.
• Chọn tên trang của một dải trang chủ, và chọn Duplicate Master Spread [ tên dải ] 

trong Palette menu.



11. Sao chép một trang chủ cho tài khác.

ố ố- Mở tài liệu bạn muốn thêm trang chủ vào. Sau đó mở tài liệu với trang chủ bạn muốn 
sao chép

- Trong Pages Palette, click và drag dải trang chủ vào cửa sổ của tài liệu khác.



12. Tháo gỡ các trang chủ khỏi trang tài liệu

Khi bạn xóa bỏ một trang chủ khỏi một trang layout của nó không còn áp dụng cho trang

Để xóa bỏ một trang chủ khỏi các trang tài liệu, áp dụng trang chủ None từ phần Master 
của Pages Palette.

Khi bạn xóa bỏ một trang chủ khỏi một trang, layout của nó không còn áp dụng cho trang. 
Nếu một trang chủ chứa hầu hết các yếu tố bạn muốn, nhưng bạn cần phải tùy chỉnh 
diện mạo của một vài trang, bạn có thể ghi đè các đối tượng trang chủ trong những trang 
đó, thay cho việc xóa bỏ trang chủ.



13. Xóa một trang chủ khỏi tài liệu

Trong Pages Palette chọn một hay nhiều biểu tượng trang chủ Để chọn tất cả các trang- Trong Pages Palette, chọn một hay nhiều biểu tượng trang chủ. Để chọn tất cả các trang 
chủ không sử dụng, chọn Select Unused Master trong Pages Palette menu.

- Làm một trong các cách sau :

• Drag một biểu tượng trang chủ hay dải đã chọn vào biểu tượng Delete tại đáy Palette• Drag một biểu tượng trang chủ hay dải đã chọn vào biểu tượng Delete tại đáy Palette.
• Click biểu tượng Delete ở đáy Palette.
• Chọn Delete Master Spread [ tên dải ] trong Palette menu.



14. Ghi đè và tháo gỡ các đối tượng trang chủ.

Khi bạn áp dụng một trang chủ cho một trang tài liệu tất cả các đối tượng nằm trong trangKhi bạn áp dụng một trang chủ cho một trang tài liệu, tất cả các đối tượng nằm trong trang 
chủ, được gọi là các đối tượng trang chủ ( master object ), xuất hiện trong trang tài liệu. 
Đôi khi bạn muốn một trang xác định trở nên khác một chút so với trang chủ. Trong tình 
huống này bạn không cần tạo lại bố trí trang chủ trong trang hay tạo một trang chủ mới. 

ể ấ ố ố ốBạn có thể tùy chỉnh bất kỳ đối tượng trang chủ hay thuộc tính đối tượng nào; các đối 
tượng trang chủ khác trong trang tài liệu, sẽ tiếp tục cập nhật với trang chủ.

Có hai cách để tùy chỉnh các item trang chủ trong một trang :Có hai cách để tùy chỉnh các item trang chủ trong một trang :

• Ghi đè các đối tượng trang chủ.
Bạn có thể ghi đè có chọn lọc một hay nhiều thuộc tính của một đối tượng trang chủ để 
tùy chỉnh nó mà không phá vỡ sự kết hợp của nó với trang chủ Các thuộc tính bạntùy chỉnh nó mà không phá vỡ sự kết hợp của nó với trang chủ. Các thuộc tính bạn 
không ghi đè, như màu sắc hay kích thước, tiếp tục cập nhật với trang chủ. Các ghi đè 
có thể được xóa bỏ sau này để làm các đối tượng phù hợp với trang chủ.
Các thuộc tính bạn có thể ghi đè cho một đối tượng trang chủ bao gồm đường kẻ, mẫu ộ ạ g ộ ợ g g g g
tô, nội dung của một khung, và các phép biến đổi.

• Tháo gỡ các đối tượng khỏi trang chủ của chúng

Trong một trang tài liệu, bạn có thể tháo gỡ một đối tượng trang chủ khỏi trang chủ của 
nó. Khi bạn làm điều này, đối tượng được sao chép vào trang tài liệu và sự kết hợp của 
nó với trang chủ bị phá vỡ. Tháo gỡ các đối tượng không cập với trang chủ.



Để ghi đè các đối tượng trang chủ

Để ghi đè một đối tượng trang chủ đơn, nhấn Ctrl+Shift khi bạn chọn bất kỳ đối tượng 
trang chủ nào trong một dải. Thay đổi đối tượng như mong muốn. Đối tượng bây giờ có 
thể được chọn như bất kỳ đối tượng trang nào khác như duy trì sự kết hợp của nó với 

g ợ g g

ỳ g g y
trang chủ.
Để ghi đè tất cả các item trang chủ, chỉ đích một dải, và chọn Override All Master Pages 
Items trong Pages Palette menu. Bây giờ bạn có thể chọn và hiệu chỉnh bất kỳ và tất cả 
các item trang chủ như bạn mong muốncác item trang chủ như bạn mong muốn.

Để tháo gỡ một đối tượng trang chủ đơn khỏi trang chủ của nó, nhấn Ctrl + Shift khi bạn

Để tháo gỡ các đối tượng trang chủ

Để tháo gỡ một đối tượng trang chủ đơn khỏi trang chủ của nó, nhấn Ctrl  Shift khi bạn 
chọn bất kỳ đối tượng trang chủ trong một dải. Sau đó chọn Detach Selection from 
Master trong Pages Palette menu. Khi bạn ghi đè một khung văn bản đã xâu chuỗi sử 
dụng phương pháp, tất cả các khung nhìn thấy trong đó dòng mạch được ghi đè, cho dù 
hú ằ t ột t khá t ột dảichúng nằm trong một trang khác trong một dải.
Để tháo gỡ tất cả các đối tượng trang chủ đã ghi đè trong một dải, chuyển đến dải chứa 
các đối tượng trang chủ đã ghi đè bạn muốn tháo gỡ khỏi trang chủ của chúng. ( Không 
chuyển đến trang chủ chứa item gốc ). Chọn Detach All Objects from Master trongchuyển đến trang chủ chứa item gốc ). Chọn Detach All Objects from Master trong 
Pages Palette menu. Nếu lệnh không sử dụng được, không có bất kỳ đối tượng bị ghi 
đè nào trong dải.



15. Để áp dụng lại các đối tượng trang chủ.

Nếu bạn đã ghi đè các đối tượng trang chủ, bạn có thể phục hồi chúng để phù hợp với trang g g g g g
chủ. Khi bạn làm điều này, các thuộc tính của đối tượng trở lại trạng thái của chúng trong 
trang chủ tương ứng, và sẽ một lần nữa cập nhật khi bạn hiệu chỉnh trang chủ. Bạn có thể gỡ 
bỏ các ghi đè cho các đối tượng hay tất cả các đối tượng được chọn trong một dải, nhưng 
không trong toàn bộ tài liệu cùng một lúckhông trong toàn bộ tài liệu cùng một lúc.
Nếu bạn đã tháo gỡ các đối tượng trang chủ, bạn không thể phục hồi chúng cho trang chủ; 
tuy nhiên, bạn có thể xóa các đối tượng đã tháo gỡ và áp dụng lại trang chủ cho trang.

• Để xoá bỏ ghi đè trang chủ từ một hay nhiều đối tượng, chọn các đối tượng ban đầu 
là các đối tượng trang chủ. Trong Pages Palette, chỉ đích một dải và chọn Remove 

Làm một trong các thao tác sau :

g g g g
Selected Local Overrides trong Pages Palette menu.

• Để xóa bỏ tất cả các ghi đè trang chủ từ một dải, trong Pages Palette, chỉ đích dải 
(hay dải trang chủ ) từ cái bạn muốn xóa bỏ tất cả các ghi đè trang chủ. Chọn Edit > 
Deselect All để chắc rằng không có đối tượng nào được chọn Trong Page PaletteDeselect All để chắc rằng không có đối tượng nào được chọn. Trong Page Palette, 
chọn Remove All Local trong Pages Palette menu.

Nếu bạn áp dụng lại một trang chủ cho một trang chứa các đối tượng trang chủ 
ố ấ ả ốđã ghi đè, các đối tượng với các ghi đè được tháo gỡ và tất cả các đối tượng 

trang chủ được áp dụng lại. Điều này có thể dẫn đến hai bản sao của vài đối 
tượng trong trang. Bạn cần phải xóa các đối tượng được tháo gỡ để phù hợp 
chính xác với vẻ nhìn của trang chủchính xác với vẻ nhìn của trang chủ.



IX. Bố trí khung và trang
1. Đường path và khung

Bạn có thể vẽ các đối tượng trong một tài liệu và sử dụng chúng như các đường path 
hay các khung. Đường path là đồ họa vector giống như những cái bạn tạo trong một 
chương trình vẽ như Adobe Illustrator. Các khung ( frame ) giống hệt như các đường 

ấ ể ốpath, với một khác biệt duy nhất – chúng có thể chứa văn bản hay các đối tượng khác. 
Một khung có thể tồn tại như một ô giữ chỗ (placeholder) – một ô chứa mà không có nội 
dung. Như các ô chứa và ô giữ chỗ, các khung là các khối xây dựng cơ bản cho layout 
của một tài liệucủa một tài liệu.

A B C

Path và FramePath và Frame
A. Path B. Khung như ô chứa đồ họa 
C. Khung với hình đã được đặt



Bạn có thể vẽ đường path và khung sử dụng các công cụ trong Toolbox. Bạn cũng có thể 
ằ ảtạo các khung bằng cách đơn giản đặt ( nhập ) hay dán nội dung vào một đường path.

Bởi vì một khung chỉ là một phiên bản ô chứa của một đường path, bạn có thể làm bất 
cứ gì cho một khung mà bạn có thể làm với một đường path, như thêm một màu hay 

ể ắ ềchuyển sắc cho màu tô hay đường viền của nó, hay hiệu chỉnh hình dáng của khung 
với công cụ Pen. Bạn thậm chí có thể sử dụng một khung như một đường path, hay 
ngược lại, bất cứ lúc nào. Sự linh hoạt này làm cho nó dể dàng thay đổi thiết kế của 
bạn và cung cấp một phạm vi rộng các lựa chọn thiết kếbạn, và cung cấp một phạm vi rộng các lựa chọn thiết kế. 

Các khung có thể chứa văn bản hay hình ảnh. Một khung văn bản (text frame) qui 
định vùng được chiếm bởi văn bản, và cách văn bản sẽ tràn trong layout. Bạn có thể 
nhận dạng các khung văn bản bằng các cổng văn bản trong các góc trái bên trên và

Một khung đồ họa ( graphic frame ) có thể hoạt động như một khung viề hay nền, bạn 
có thể cắt xén hay che một hình ảnh Khi hoạt động như một ô giữ chỗ rỗng một khung

nhận dạng các khung văn bản bằng các cổng văn bản trong các góc trái bên trên và 
góc phải bên dưới của chúng.

có thể cắt xén hay che một hình ảnh. Khi hoạt động như một ô giữ chỗ rỗng, một khung 
đồ họa hiển thị một dấu chéo.

Nếu bạn không thể dấu chéo trong một khung đồ 
ỗ ế ể ể ắhọa rỗng, chế độ hiển thị các khung có thể bị tắt. 

Text frame ( trái ) và Graphic frame rỗng ( phải )



2. Hiện và ẩn cạnh khung

Không như các đường path, bạn có thể thấy các đường kẻ không in ( đường viền ) củaKhông như các đường path, bạn có thể thấy các đường kẻ không in ( đường viền ) của 
các khung theo mặc định ngay cả khi khung không được chọn. Nếu cửa sổ tài liệu đang 
trở nền đông đúc, sử dụng lệnh Show/Hide Frame Edges để làm đơn giản hiển thị màn 
hình bằng cách ẩn các cạnh khung. Làm điều này cũng làm ẩn dấu chéo trong khung giữ 
hỗ đồ h Thiết lậ hiể thị h á h kh khô ả h h ở đế hiể thị ủchỗ đồ họa. Thiết lập hiển thị cho các cạnh khung không ảnh hưởng đến sự hiển thị của 

các cổng văn bản trong các khung văn bản.

Chú ý : cạnh khung được định nghĩa như một đường nét của khung, không phải 

• Để hiện hay ẩn các cạnh của khung chọn View > Show/Hide Frame Edges

cạnh bên ngoài của trọng lượng đường nét.

Làm một trong các thao tác sau :

• Để hiện hay ẩn các cạnh của khung, chọn View > Show/Hide Frame Edges.
• Để ẩn các cạnh khung, click Preview Mode ở đáy Toolbox.



3. Sử dụng các ô giữ chỗ để thiết kế trang

Khi văn bản và hình ảnh sau cùng của bạn có thể sử dụng, bạn có thể đơn giản thêm g ạ ụ g, ạ g
chúng vào một tài liệu; InDesign tự động tạo các khung khi bạn nhập chúng ( trừ khi bạn 
đang nhập văn bản hay hình trực tiếp vào khung đang có sẳn). Tuy nhiên, khi bạn chưa có 
nội dung hay bạn muốn phác họa thiết kế trước khi thêm văn bản và hình ảnh, bạn có thể 
sử dụng các khung như các ô giữ chỗsử dụng các khung như các ô giữ chỗ.

• Vẽ các khung văn bản sử dụng công cụ Type, và các khung đồ họa sử dụng 

Ví dụ, bạn có thể sử dụng một trong những kế hoạch sau :

g g g y g g
các công cụ vẽ. Xâu chuỗi các khung văn bản rỗng lại với nhau để việc nhập 
văn bản sau cùng chỉ tốn một bước.

• Vẽ các hình rỗng sử dụng các công cụ vẽ. Khi bạn đã sẵn sàng bắt đầu định 
nghĩa các vùng cho văn bản và hình ảnh định nghĩa lại các khung giữ chỗ chonghĩa các vùng cho văn bản và hình ảnh, định nghĩa lại các khung giữ chỗ cho 
văn bản hay hình ảnh.

A

B
Các loại ô giữ chỗ
A Ô iữ hỗ kh đồ hA. Ô giữ chỗ khung đồ họa. 
B. Ô giữ chỗ khung văn bản



4. Định nghĩa lại mục đích của đường path và khung

• Để dùng một đường path hay khung văn bản như một khung giữ chỗ đồ họa, chọn 
đường path hay khung văn bản rỗng, và chọn Object > Content > Graphic.

• Để sử dụng một đường path hay khung đồ họa như một khung giữ chỗ văn bản, 
ồ ỗchọn đường path hay khung đồ họa  rỗng, và chọn Object > Content > Text.

• Để sử dụng một khung văn bản hay khung đồ họa chỉ như là một đường path, chọn 
một khung rỗng và chọn Object > Content > Unassigned.

Chú ý : khi một khung chứa văn bản hay hình ảnh, bạn không thể định nghĩa lại nó 
sử dụng menu Object > Content. Tuy nhiên, khung tự nó định nghĩa lại một cách tự 
động nếu bạn chọn nó và thay thế nội dung của nó. ộ g ạ ọ y ộ g



5. Điều chỉnh layout tự động

Nếu bạn sử dụng các lệnh Document Setup hay Margins and Columns để làm các thay đổiNếu bạn sử dụng các lệnh Document Setup hay Margins and Columns để làm các thay đổi 
cho một layout đang tồn tại, như thay đổi độ rộng cột hay định hướng trang, bạn có thể sử 
dụng nhiều thời gian và cố gắng trong việc sắp xếp lại các đối tượng cho vừa với layout 
mới. Chức năng Layout Adjustment có thể làm nhiều việc đó một cách tự động. Ví dụ, bạn 
ó thể h h hó đị h hĩ l i tài liệ ộ bố ột đ thiết kế h iấ A4 thà h đị hcó thể nhanh chóng định nghĩa lại tài liệu rộng bốn cột được thiết kế cho giấy A4 thành định 

dạng cao hai cột trong giấy U.S legal-size. Với Layout Adjusment, các khung văn bản và đồ 
họa được di chuyển và thay đổi kích thước như cần thiết dựa vào vị trí tương đối mới của 
đường chỉ dẫn cột, lề trang, và cạnh trang.

Khi bạn thay đổi một thiết lập layout mà ảnh hưởng đến cỡ trang, lề, hay cột, và chức

đườ g c dẫ cột, ề t a g, à cạ t a g

Nguyên tắc cho việc sử dụng sự điều chỉnh layout.

Khi bạn thay đổi một thiết lập layout mà ảnh hưởng đến cỡ trang, lề, hay cột, và chức 
năng Layout Adjustment được bật, chức năng đó sử dụng một bộ luật logic để di chuyển 
và định lại kích thước các đường chỉ dẫn trang và các đối tượng.
Chức năng Layout Adjustment tạo các kết quả có thể dự đoán được hơn khi một layout 
đ d hặt hẽ t ột kh ờ ủ á lề ột t à á đ ờ hỉ dẫđược dựa chặt chẽ trong một khung sườn của các lề, cột trang, và các đường chỉ dẫn 
thước, và nơi các đối tượng được bám vào các đường chỉ dẫn. Các kết quả ít dự đoán 
trước được khi các đối tượng không bám vào các lề, cột, và các đường chỉ dẫn, hay khi 
các đường chỉ dẫn thước và cột xa lạ làm lột xộn trang. Sự điều chỉnh layout không bịcác đường chỉ dẫn thước và cột xa lạ làm lột xộn trang. Sự điều chỉnh layout không bị 
ảnh hưởng bởi lưới tài liệu hay lưới đường cơ sở.



Bạn có thể điều chỉnh các qui luật trong hộp thoại Layout Adjustment. Chức năng Layout 

• Định vị lại các chỉ dẫn lề, nhưng duy trì độ rộng lề, nếu các thay đổi cỡ trang di chuyển 

ạ q ậ g ộp ạ y j g y
Adjustment cố gắng làm tương ứng tỷ lệ của layout cũ trong layout mới bằng cách làm 
các điều sau :

ị ị ạ , g y ộ ộ g , y g y
các chỉ dẫn cột và chỉ dẫn thước để duy trì các khoảng cách tỷ lện từ cạnh trang, lề, hay 
chỉ dẫn cột.

• Thêm hay xóa các chỉ dẫn cột, nếu layout mới chỉ định một số cột khác.
• Di chuyển các đối tượng đã cạnh lề với bất kỳ lề cột hay đường chỉ dẫn thước hay với• Di chuyển các đối tượng đã cạnh lề với bất kỳ lề, cột, hay đường chỉ dẫn thước, hay với 

bất cứ hai đường chỉ dẫn nào vuông góc với nhau, vì vậy các đối tượng giữ lại với các 
đường chỉ dẫn đó nếu các đường chỉ dẫn di chuyển trong suốt sự điều chỉnh Layout.

• Định lại kích thước các đối tượng thao tỉ lệ đã canh lề với hai lề, cột hay đường chỉ dẫn ị ạ ợ g ệ ộ y g
thước song song, hay chỉ dẫn trong ba mặt, vì thế các đối tượng duy trì với các đường 
chỉ dẫn đó nếu các đường chỉ dẫn di chuyển trong suốt sự điều chỉnh Layout.

• Duy trì vị trí tương đối của các đối tượng được neo cho văn bản như đã xác định trong 
hộp thoại Anchored Object Optionhộp thoại Anchored Object Option.

• Di chuyển các đối tượng để giữ chúng trong cùng vị trí tương đối trong trang, nếu cỡ 
trang thay đổi.

Chú ý : Layout Adjustment ảnh các cột bên trong một khung văn bản khác với tác 
động của nó với các cột trang. Nếu khung tự nó bị định lại kích thước bởi Layout 
Adjustment và Fixed Column Width không được chọn trong hộp thoại Object > Text 
Frame các cột khung văn bản được định lại kích thước theo tỷ lệ Nếu tùy FixedFrame, các cột khung văn bản được định lại kích thước theo tỷ lệ. Nếu tùy Fixed 
Column Width được chọn, các cột được thêm hay xóa bỏ như khi cần thiết.



Đặt các tùy chọn cho sự điều chỉnh layout.

- Chọn Layout > Layout Adjustment
- Chọn Enable Layout Adjustment
- Xác định các thiết lập điều chỉnh và click OK.Xác định các thiết lập điều chỉnh và click OK.

Chú ý rằng việc thay đổi các tùy chọn trong hộp thoại Layout Adjustment không thay đổi 
bất cứ cái gì ngay lập tức. Việc điều chỉnh layout chỉ được kích hoạt bởi các thay đổi đối 
với kích thước trang, định hướng trang, các thiết lập lề, cột, hay khi một trang chủ mới g, ị g g, ập , ộ , y ộ g
được áp dụng.



Các tùy chọn điều chỉnh layout y ọ y

• Enable Layout Adjustment : chọn tùy chọn này để sự điều chỉnh layout sẽ xảy ra bất 
cứ khi nào bạn thay đổi kích thước trang, định hướng trang, lề, hay cột.

• Snap Zone : nhập một giá trị để xác định độ gần mà một đối tượng phải ở với chỉSnap Zone : nhập một giá trị để xác định độ gần mà một đối tượng phải ở với chỉ 
dẫn lề, chỉ dẫn cột, hay cạnh trang gần nhất để bám với yếu tố đó trong quá trình 
điều chỉnh Layout.

• Allow Graphics and Groups to Resize :chọn tùy chọn này để chức năng Layout 
Adjustment co giãn hình ảnh, khung và nhóm. Khi bỏ chọn, hình ảnh và nhóm có 
thể bị di chuyển bởi Layout Adjustment nhưng không bị thay đổi kích thước.

• Allow Ruler Guides to Move :Chọn tùy chọn này khi bạn muốn các đường chỉ dẫn 
thước được định vị lại bởi Layout Adjustmentthước được định vị lại bởi Layout Adjustment.

• Ignore Ruler Guide Alignments : chọn tùy chọn này khi các đường chỉ dẫn thước 
không được định vị tốt cho việc điều chỉnh layout. Các đối tượng vẫn canh lề với 
các chỉ dẫn cột và chỉ dẫn lề, và với các cạnh trang.

ố• Ignore Object and Layer Locks : chọn tùy chọn này khi bạn muốn chức năng Layout 
Adjustment định vị lại các đối tượng bị khóa riêng lẽ, hay bị khóa như kết quả của 
việc nằm trong một lớp bị khóa.



X. Lớp

Mỗi tài liệu bao gồm ít nhất một lớp được đặt tên. Bằng việc sử dụng nhiều lớp, bạn Mỗi tài liệu bao gồm ít nhất một lớp được đặt tên. Bằng việc sử dụng nhiều lớp, bạn 
có thể tạo và hiệu chỉnh các vùng xác định hoặc các loại nội dung trong tài liệu mà 
không ảnh hưởng đến các vùng hay các loại nội dung khác. Ví dụ, nếu tài liệu của 
bạn in chậm chạp bởi vì nó chứa nhiều hình lớn, bạn có thể sử dụng một lớp chỉ 
h hữ t tài liệ đó khi đế lú i ă bả b ó thể ẩ tất ả á lớcho chữ trong tài liệu; sau đó, khi đến lúc in văn bản, bạn có thể ẩn tất cả các lớp 

khác và nhanh chóng chỉ in lớp chữ. Bạn cũng có thể sử dụng các lớp để thay đổi ý 
tưởng thiết kế cho cùng layout, hay các phiên bản của quảng cáo cho các lĩnh vực 
khác nhau.
Nghĩ về các lớp như các tờ trong suốt xếp chồng lên trên nhau. Nếu một lớp không 
có các đối tượng trong nó, bạn có thể thấy xuyên qua nó tới các đối tượng nằm 
trong các lớp bên dưới nó.

• Các đối tượng trong các trang chủ xuất hiện bên dưới mỗi lớp. Các đối tượng lớp 
chủ có thể xuất hiện bên trên các đối tượng trang tài liệu nếu các đối tượng trang

Các chú ý thêm về lớp :

chủ có thể xuất hiện bên trên các đối tượng trang tài liệu nếu các đối tượng trang 
chủ nằm trên một lớp cao hơn.

• Các lớp bao gồm tất cả các trang của một tài liệu, bao gồm các trang chủ. Ví dụ, 
nếu bạn ẩn Layer 1 trong khi đang hiệu chỉnh trang 1 của tài liệu, lớp được ẩn y g g g p
trong tất cả các trang cho tới khi bạn quyết định hiện nó trở lại.



1. Tạo lớp

Bạn có thể thêm các lớp bất kỳ lúc nào sử dụng lệnh New Layer trong Layers PaletteBạn có thể thêm các lớp bất kỳ lúc nào sử dụng lệnh New Layer trong Layers Palette 
menu hay nút New Layer ở đáy Layers Palette. Số lớp trong một tài liệu có thể có chỉ bị 
giới hạn bởi RAM có thể sử dụng cho InDesign.

- Chọn Window > Layers.
- Để tạo một lớp mới sử dụng các thiết lập mặc định, làm một trong các cách sau :

• Để tạo một lớp mới ở đầu danh sách Layers Palette, click nút New Layer.p y y
• Để tạo một lớp mới bên trên lớp được chọn, nhấn giữ Ctrl khi bạn click 

nút New Layer.



2. Xác định các tùy chọn lớp

- Chọn New Layer trong Layers Palette menu, hay double-click một lớp có sẵn

• Color : chọn màu của lớp
• Show Layer : chọn tùy chọn này để làm một lớp nhìn thấy được và có thể in Việc

C ọ e aye t o g aye s a ette e u, ay doub e c c ột ớp có sẵ
- Xác định các tùy chọn lớp, và click OK :

• Show Layer : chọn tùy chọn này để làm một lớp nhìn thấy được và có thể in. Việc 
chọn tùy chọn này giống như việc làm biểu tượng con mắt nhìn thấy được trong 
Layers Palette.

• Show Guides : chọn tùy chọn này để làm các đường chỉ dẫn trong lớp nhìn thấyShow Guides : chọn tùy chọn này để làm các đường chỉ dẫn trong lớp nhìn thấy 
được. Khi tùy chọn này không được chọn trong một lớp, các đường chỉ dẫn không 
thể được làm cho nhìn thấy, ngay cả khi chọn View > Show Guides để hiện đường 
chỉ dẫn trong toàn tài liệu.g ệ

• Lock Layer : chọn tùy chọn này ngăn các thay đổi cho bất kỳ đối tượng nào trong 
lớp. Việc chọn tùy chọn này giống như việc làm biểu tượng bút chì bị gạch chéo 
nhìn thấy trong Layers Palette.

• Lock Guides : chọn tùy chọn này để ngăn các thay đổi cho tất cả các đường chỉ 
dẫn thước trong lớp.

• Suppress Text Wrap When Layer Is Hidden : chọn tùy chọn này nếu bạn muốn 
ẩvăn bản trong các lớp khác chảy tràn bình thường khi lớp được ẩn và nó chứa các 

đối tượng với sự bao phủ văn bản được áp dụng.



3. Thêm các đối tượng cho lớp

ấ ố ể ể ếBất kỳ đối tượng mới nào được đặt vào lớp đích, lớp hiện thời hiển thị biểu tượng cây viết 
máy trong Layers Palette. Việc chỉ đích một lớp cũng chọn nó. Nếu nhiều lớp được chọn, 
việc chỉ đích một trong số chúng không thay đổi sự lựa chọn; nhưng việc chỉ đích một lớp 
bên ngoài sự lựa chọn làm bỏ chọn các lớp khácbên ngoài sự lựa chọn làm bỏ chọn các lớp khác.

Bạn có thể thêm các đối tượng cho lớp đích bằng bất kỳ phương sau nào sau đây :
Tạo các đối tượng mới với công cụ Type hay các công cụ vẽ.
Nhập đặt hay dán văn bản hoặc hình ảnh

Chọn các đối tượng trong các lớp khác, rồi di chuyển chúng vào lớp mới.
Bạn không thể vẽ hay đặt một đối tượng mới vào một lớp ẩn hay bị khóa. Khi bạn chọn 
một công cụ vẽ hay công cụ Type hay đặt một tập tin khi lớp đích bị ẩn hay khóa con trỏ

Nhập, đặt, hay dán văn bản hoặc hình ảnh.

một công cụ vẽ hay công cụ Type, hay đặt một tập tin khi lớp đích bị ẩn hay khóa, con trỏ 
đổi thành biểu tượng bút chì bị gạch chéo kho nó được đưa lên cửa sổ tài liệu. Hiện hoặc 
bỏ khóa lớp đích, hay chỉ đích một lớp nhìn thấy, không bị khóa. Nếu bạn chọn Edit > 
Paste khi lớp đích bị ẩn hay khóa, một thông điệp cảnh báo bạn chọn việc hiển hay bỏ p ị y , ộ g ệp ạ ọ ệ y
khóa lớp đích.



4. Chỉ đích một lớp cho đối tượng mới kế tiếp.

Click một lớp trong Layers Palette để chỉ đích nó Biểu tượng bút máy xuất hiện trong lớpClick một lớp trong Layers Palette để chỉ đích nó. Biểu tượng bút máy xuất hiện trong lớp 
bạn đã click, và lớp cũng nổi sáng để cho biết nó được chỉ đích.

Thay đổi lớp đích cho đối tượng mới kế tiếp.

Khi bạn đặt hay dán văn bản hoặc hình ảnh vào một khung đang tồn tại trong một lớp 
khác văn bản hay hình ảnh di chuyển vào lớp của khungkhác, văn bản hay hình ảnh di chuyển vào lớp của khung.



5. Chọn, di chuyển, và sao chép các đối tượng trong lớp

Theo mặc định, bạn có thể chọn bất kỳ đối tượng nào trong bất kỳ lớp nào. Trong Layers ặ ị ạ ọ ỳ ợ g g ỳ p g y
Palette, các dấu chấm đánh dấu lớp chứa các đối tượng được chọn. Màu sự lựa chọn của 
lớp giúp bạn nhận dạng lớp của một đối tượng. Để ngăn việc chọn các đối tượng trong một 
lớp xác định, khóa lớp đó.

• Để chọn tất cả các đối tượng trong một lớp xác định, nhấn giữ Alt khi bạn click một lớp 
trong Layers Palette.
Để di h ể h hé á đối t h á lớ khá ử d ô S l ti

Làm một trong các thao tác sau :

• Để di chuyển hay sao chép các đối tượng cho các lớp khác, sử dụng công cụ Selection 
để chọn một hay nhiều đối tượng trong trang tài liệu hay trang chủ. Trong Layers 
Palette, drag dấu chấm được tô màu ở cạnh phải của danh sách lớp để di chuyển các 
đối tượng được chọn sang lớp khácđối tượng được chọn sang lớp khác

Di chuyển đối tượng được 

• Để di chuyển các đối tượng được chọn đến một lớp ẩn hay bị khóa, nhấn giữ Ctrl khi bạn 
drag chấm tô màu Để sao chép các đối tượng được chọn sang lớp khác nhấn giữ Alt khi

y g
chọn sang lớp mới.

drag chấm tô màu. Để sao chép các đối tượng được chọn sang lớp khác, nhấn giữ Alt khi 
bạn drag chấm tô màu ở cạnh phải của danh sách lớp sang lớp khác. Để sao chéo các đối 
tượng được chọn sang một lớp ẩn hay bị khóa, nhấn giữ Ctrl+Alt khi bạn drag chấm tô màu.



6. Dán các đối tượng 

Lệnh Paste Remembers Layers ảnh hưởng đến cách các đối tượng được dán từ vị tríLệnh Paste Remembers Layers ảnh hưởng đến cách các đối tượng được dán từ vị trí 
khác tương tác với các lớp đang tồn tại :
Nếu lệnh Paste Remembers Layers được chọn, các đối tượng đã cắt hay sao chép từ 
các lớp khác giữ lại các chỉ định lớp của chúng khi dán vào trang hay vị trí mới. Nếu 
bạn dán các đối tượng cho một tài liệu mà không có các lớp giống như tài liệu mới 
chúng được sao chép, InDesign thêm các tên lớp của đối tượng cho Layers Palette 
trong tài liệu thứ hai, và dán mỗi đối tượng lên lớp của nó.
Nếu lệnh Paste Remembers Layers không được chọn các đối tượng đã cắt hay sao

- Chắc rằng Paste Remembers Layers không được chọn trong Layers Palette menu
Ch á đối t à h Edit > C h Edit > C t

Nếu lệnh Paste Remembers Layers không được chọn, các đối tượng đã cắt hay sao 
chép từ các lớp khác được dán với nhau trong lớp đích.

- Chọn các đối tượng và chọn Edit > Copy hay Edit > Cut
- Trong Layers Palette, click lớp khác để chỉ đích nó.
- Chọn Edit > Paste.



7. Để nhân bản một lớp

Khi bạn nhân bản một lớp bạn sao chép nội dung và các thiết lập của nó Lớp saoKhi bạn nhân bản một lớp, bạn sao chép nội dung và các thiết lập của nó. Lớp sao 
chép khi đó xuất hiện bên trên lớp gốc trong Layers Palette. Bất kỳ khung sao chép 
nào mà được xâu chuỗi với các khung khác trong lớp vẫn duy trì dòng mạch. Các 
khung sao chép cái mà ban đầu được xâu chuỗi với khác khung trong các lớp kháckhung sao chép cái mà ban đầu được xâu chuỗi với khác khung trong các lớp khác 
không còn được xâu chuỗi với các khung đó.

Trong Layers Palette, làm một trong các cách sau :

• Chọn tên lớp và chọn Duplicate [tên lớp] trong Layers Palette menu.
• Drag một tên lớp và thả nó vào nút New Layer.



8. Gán một màu lớp

Việc gán một màu cho lớp làm cho nó dễ dàng phân biệt hơn các lớp cảu các đốiViệc gán một màu cho lớp làm cho nó dễ dàng phân biệt hơn các lớp cảu các đối 
tượng được chọn khác nhau. Đối với mỗi lớp chứa một đối tượng được chọn, 
Layers Palette hiển thị một chấm theo màu của lớp. Trong một trang, mỗi đối tượng 
hiển thị màu của lớp của nó trong các ô điều khiển sự lựa chọn của nó hộp khunghiển thị màu của lớp của nó trong các ô điều khiển sự lựa chọn của nó, hộp khung 
viền, cổng văn bản, khung bao văn bản, các cạnh khung, và các ký tự ẩn.



9. Thay đổi thứ tự các lớp

ổ ế ủ ủ ằ ắ ếThay đổi thứ tự xếp lớp của các lớp trong tài liệu của bạn bằng việc sắp xếp lại các lớp 
trong Layers Palette. Sắp xếp lại các lớp thay đổi thứ tự của các lớp trong mọi trang, 
không chỉ trong dải đích.
Trong Layers Palette drag một lớp lên hay xuống trong danh sách Bạn cũng có thể dragTrong Layers Palette, drag một lớp lên hay xuống trong danh sách. Bạn cũng có thể drag 
nhiều lớp được chọn.



10. Hiện và ẩn lớp

Bạn có thể ẩn hay hiện bất kỳ lớp nào bất kỳ lúc nào. Các lớp ẩn không thể được chỉnh 
ấ ẩ ể

• Ẩn các phần của tài liệu không có nghĩa để xuất hiện trong tài liệu sau cùng

sửa, và không xuất hiện trên màn hình hay trong bản in. Việc ẩn các lớp có thể hữu ích 
khi bạn muốn làm bất kỳ các điều sau :

p ệ g g ệ g ệ g
• Ẩn các phiên bản thay đổi của một tài liệu.
• Đơn giản hóa sự hiển thị của một tài liệu, để làm cho nó dễ dàng hiệu chỉnh các phần khác 

của tài liệu hơn
• Ngăn một lớp khỏi việc in.
• Tăng tốc vẽ lại màn hình khi một lớp chứa các hình độ phân giải cao.
• Theo mặc định, văn bản tiếp tục bao quanh các đối tượng trên các lớp ẩn. Để làm ngơ các 

hiế lậ b ă bả h á đối ẩ h L O i ừ L P lthiết lập bao văn bản cho các đối tượng ẩn, chọn Layer Options từ Layers Palette menu, sau 
đó chọn tùy chọn Suppress Text Wrap When Layer Is Hidden.

• Để hiện hay ẩn lớp

• Để hiện hay ẩn một lớp một lúc, trong Layers Palette, 
click hình vuông bên trái tên lớp để ẩn hay hiện biểu 
tượng con mắt cho lớp đó.
ể ẩ ấ• Để ẩn tất cả các lớp ngoài trừ lớp được chọn, chọn 

Hide Others trong Layers Palette menu.
• Để hiện tất cả các lớp, chọn Show All Layers trong 

Layers Palette menu hay chỉ khi một lớp được ẩn click Click biểu tượng con mắt để ẩn 
– hiện một lớp.

Layers Palette menu, hay chỉ khi một lớp được ẩn, click 
biểu tượng con mắt của nó để hiện lại nó



11. Khóa lớp

Việc khóa hữu ích cho việc ngăn chặn các thay đổi cho một lớp. Một lớp bị khóa hiển thị một ệ ệ g ặ y ộ p ộ p ị ị ộ
biểu tượng bút chì bị gạch chéo trong Layers Palette. Các đối tượng trong các lớp bị khóa 
không thể được chọn hay hiệu chỉnh trực tiếp; tuy nhiên, nếu các đối tượng trong lớp bị khóa 
có các thuộc tính mà có thể được hiệu chỉnh gián tiếp, chúng sẽ thay đổi. Ví dụ, nếu bạn hiệu 
hỉ h ột ẫ ắ thái à á đối t t á lớ bị khó ử d ẫ ắ thái àchỉnh một mẫu sắc thái màu, các đối tượng trong các lớp bị khóa sử dụng mẫu sắc thái màu 
đó sẽ phản ánh sự thay đổi. Tương tự, việc đặt một loạt các khung văn bản đã xâu chuỗi lên
các lớp vừa bị khóa vừa không bị khóa sẽ không ngăn văn bản trong các lớp bị khóa khỏi việc 
tái tạo lại.ạ ạ

• Để khóa hay bỏ khóa một lớp một lúc, trong Layers Palette, click một hình vuông 
trong cột thứ hai từ trái q a để hiện ( khóa ) ha ẩn ( bỏ khóa ) biể t ợng bút chì bị

Làm bất kỳ các thao tác sau :

trong cột thứ hai từ trái qua để hiện ( khóa ) hay ẩn ( bỏ khóa ) biểu tượng bút chì bị 
gạch chéo cho một lớp

• Để khóa tất cả các lớp ngoại trừ lớp chỉ đích, chọn Lock Others trong Layers 
Palette menu.

• Để bỏ khóa tất cả các lớp, chọn Unlock All Layers trong Layers Palette menu.

Khóa một lớp



12. Xóa lớp

Nhớ rằng mỗi lớp mở rộng toàn tài liệu – nó xuất hiện trong mọi trang của một tài liệuNhớ rằng mỗi lớp mở rộng toàn tài liệu nó xuất hiện trong mọi trang của một tài liệu. 
Trước khi xóa một lớp, trước tiên nghĩ đến việc ẩn tất cả các lớp khác, sau đó chuyển đến 
mỗi trang của tài liệu để xác nhận có an toàn để xóa các đối tượng còn lại.

• Để xóa một lớp, drag một lớp từ Layers Palette vào biểu tượng Delete hay chọn Delete 

Làm một trong các thao tác sau :

Layer [tên lớp] từ Layers Palette menu.
• Để xóa nhiều lớp, nhấn giữ Ctrl trong khi bạn click các lớp bạn muốn xóa. Drag các lớp 

từ Layers Palette vào biểu tượng Delete hay chọn Delete Layers từ Layers Palette.
• Để xóa tất cả các lớp rỗng chọn Delete Unused Layers trong Layers Palette menu• Để xóa tất cả các lớp rỗng, chọn Delete Unused Layers trong Layers Palette menu.



13. Kết hợp lớp và ép phẳng tài liệu

Bạn có thể giảm số lớp trong một tài liệu mà không xóa bất kỳ đối tượng nào bằng cách ạ g p g ộ ệ g ỳ ợ g g
kết hợp ( merge ) các lớp. Khi bạn kết hợp các lớp, các đối tượng từ tất cả các lớp được 
chọn được di chuyển vào lớp đích. Khi bạn đã kết hợp, chỉ còn lớp đích tồn tại trong tài 
liệu, các lớp được chọn khác bị xóa. Bằng cũng có thể ép phẳng ( flatten ) một tài liệu 
bằng cách kết hợp tất cả các lớpbằng cách kết hợp tất cả các lớp.

Chú ý : Nếu bạn kết hợp các lớp chứa một hỗn hợp của các đối tượng trang và các 
đối tượng trang chủ, các đối tượng trang chủ di chuyển ra phía sau lớp đã kết hợp.

- Trong Layers Palette, chọn bất kỳ sự kết hợp các lớp nào. Chắc rằng bao gồm lớp bạn 
muốn chỉ đích như là lớp kết hợp. Nếu bạn dự định ép phẳng tài liệu, chọn tất cả các 
lớp trong Palette

ợ g g , ợ g g y p p ợp

lớp trong Palette.
- Click bất kỳ lớp nào được chọn để làm cho nó trở thành lớp kết hợp, cho biết bởi biểu 

tượng viết máy.
- Chọn Merge Layers trong Layers Palette menu.



CHƯƠNG 3

VĂN BẢNVĂN BẢN



I. Tạo văn bản và khung văn bản
1. Khung văn bản

Tất cả văn bản trong Adobe InDesign cư trú bên trong các ô chứa được gọi là các khung văn 
bản ( text frame ). ( Text frame tương tự như Text box trong QuarkXPress và Text block trong 
Adobe PageMaker )
Giố h á kh đồ h kh ă bả ó thể đ di h ể đị h kí h th ớ àGiống như các khung đồ họa, khung văn bản có thể được di chuyển, định kích thước và 
thay đổi. Công cụ mà chọn một khung văn bản quyết định loại thay đổi bạn có thể thực hiện :

• Sử dụng công cụ Type     để nhập hay hiệu chỉnh văn bản trong một khung. 
• Sử dụng công cụ Selection      cho các tác vụ bố trí thông thường như định vị và thay đổi 

kích thước khung.
• Sử dụng công cụ Direct Selection      để thay đổi hình dáng của khung.
• Các Text frame cũng có thể được nối với các text frame khác để văn bản trong một khung• Các Text frame cũng có thể được nối với các text frame khác để văn bản trong một khung 

có thể tràn vào khung khác. Các khung được nối theo cách này được xâu chuỗi ( thread ). 
Văn bản tràn thông qua một hay nhiều khung xâu chuỗi được gọi là một bài báo ( Story ). 
Khi bạn đặt ( place ) hay nhập (import) một tập tin xử lý từ, nó đi vào tài liệu của bạn như 

Các khung văn bản có thể có nhiều cột. Các khung văn bản có thể được dựa vào, song 
độc lập với, các cột trang. Nói cách khác, một khung văn bản hai cột có thể đặt rong một 

một story đơn, bất kể số khung nó có thể chiếm giữ.

ộ ập , ộ g , ộ g ộ ặ g ộ
trang 4 cột. Các khung văn bản cũng có thể được đặt trong các trang chủ và vẫn nhận văn 
bản trong các trang tài liệu.



2. Tạo khung văn bản

Không cần thiết phải tạo một khung văn bản trước khi bạn thêm văn bản. Khi bạn đặt hay g p ạ ộ g ạ ạ ặ y
dán văn bản, InDesign tự động thêm các khung dựa trên các thiết lập cột của trang.

Ch ô T đó d để đị h hĩ hiề ộ à hiề ủ ột

Làm bất kỳ các thao tác sau :

• Chọn công cụ Type      sau đó drag để định nghĩa chiều rộng và chiều cao của một 
của một khung văn bản mới. Nhấn giữ Shift khi bạn drag để ép khung thành hình 
vuông. Khi bạn thả phím chuột, một điểm chèn văn bản xuất hiện trong khung.

Cli k I t h O t t ủ kh ă bả khá đó li k h d để t kh khá

Drag để tạo khung văn bản mới

• Click In port hay Out port của khung văn bản khác, sau đó click hay drag để tạo khung khác.
• Sử dụng lệnh Place để đặt một tập tin văn bản.
• Sử dụng công cụ Type       , click bên trong bất kỳ khung trống nào.



3. Di chuyển khung văn bản

- Sử dụng công cụ Selection drag khung

Nếu bạn muốn di chuyển một khung văn bản mà không chuyển từ công cụ 
Type     sang công cụ Selection, nhấn giữ Ctrl, và drag khung.

- Sử dụng công cụ Selection, drag khung.



4. Thay đổi kích thước khung văn bản

Làm bất kỳ các thao tác sau :

• Sử dụng công cụ Type, nhấn giữ Ctrl, và drag bất kỳ ô điều khiển khung nào. Nếu bạn 
nhấn giữ phím chuột một giây trước khi bạn bắt đầu drag, văn bản sẽ tái tạo lại khi bạn 
thay đổi kích thước khung

Làm bất kỳ các thao tác sau :

thay đổi kích thước khung.

Chú ý : Nếu bạn click khung văn bản thay vì drag nó, bạn sẽ mất sự lựa chọn văn 
bản hay vị trí điểm chèn.

• Sử dụng công cụ Selection     , drag bất kỳ ô điều khiển khung nào trong 
đường viền của khung. Nhấn giữ Ctrl để co giãn văn bản bên trong khung. 

• Sử dụng công cụ Scale     , drag để thay đổi kích thước khung.



5. Sử dụng khung văn bản trong các trang chủ
Khi bạn bắt đầu một tài liệu mới, bạn có thể chọn tùy chọn Master Text Frame để một khung văn 
bản rỗng được đặt vào trang chủ mặc định của tài liệu Khung này có các thuộc tính cột và lề xác

• Đặt khung văn bản chủ khi bạn muốn mỗi trang trong tài liệu của bạn chứa một khung văn bản có

bản rỗng được đặt vào trang chủ mặc định của tài liệu. Khung này có các thuộc tính cột và lề xác 
định trong hộp thoại New Document.
Theo các nguyên tắc sau cho việc sử dụng khung văn bản trong các trang chủ :
Đặt khung văn bản chủ khi bạn muốn mỗi trang trong tài liệu của bạn chứa một khung văn bản có 
kích thước trang trong đó bạn có thể tràn hay nhập văn bản. Nếu tài liệu của bạn đòi hỏi nhiều 
thay đổi, như các trang với các số khung khác nhau hay các khung với các chiều dài khác nhau, 
để tùy chọn Master Text Frame không được chọn.

ể• Dù bạn có chọn tùy chọn Master Text Frame hay không, bạn có thể thêm các khung văn bản cho 
một trang chủ để hoạt động như các ô giữ chỗ. Bạn có thể xâu chuỗi các khung giữ chỗ rỗng này 
lại với nhau để thiết lập sự chảy tràn.

• Chảy tràn văn bản vào các khung văn bản chủ sử dụng cùng các thủ tục bạn sử dụng với các• Chảy tràn văn bản vào các khung văn bản chủ sử dụng cùng các thủ tục bạn sử dụng với các 
khung tạo trong các trang tài liệu.

• Nếu bạn cần nhập văn bản trong một khung văn bản chủ trong một trang tài liệu, nhấn giữ Ctrl + 
Shift khi bạn click khung văn bản trong trang tài liệu. Sau đó click khung sử dụng công cụ Type 
và bắt đầu nhập.

• Nếu bạn thay đổi các lề trang, các khung văn bản điều chỉnh theo lề mới chỉ khi tùy chọn Enable 
Layout Adjustment được chọn.
Việ h tù h M t T t F khô ả h h ở dù á t ới đ thê à khi• Việc chọn tùy chọn Master Text Frame không ảnh hưởng dù các trang mới được thêm vào khi 
bạn tự động chảy tràn văn bản.

• Khi bạn đặt văn bản vào mộ khung trong trang tài liệu mà được dựa vào một trong một số khung 
được xâu chuỗi trong một trang chủ, văn bản chỉ tràn vào khung bạn click. Điều đó bởi vì việcđược xâu chuỗi trong một trang chủ, văn bản chỉ tràn vào khung bạn click. Điều đó bởi vì việc 
click biểu tượng trong khung chỉ ghi đề khung đó. Tuy nhiên, khi bạn nhấn giữ Shift khi bạn click 
trong một khung dựa vào một trang chủ để văn bản được tự động chảy tràn, InDesign ghi đè tất 
cả khung văn bản được xâu chuỗi, tràn văn bản vào mỗi trang và tạo các trang mới khi cần thiết.



6. Đếm từ và ký tự

- Đặt điểm chèn trong một khung văn bản để xem sự đếm cho toàn bộ khung, hay chọn văn ặ g ộ g ự ộ g, y ọ
bản để xem sự đếm chỉ cho văn bản được chọn.

- Chọn Window > Info để hiển thị Info Palette.

Info Palette hiển thị số ký tự từ dòng và đoạn trong một khung văn bảnInfo Palette hiển thị số ký tự, từ, dòng và đoạn trong một khung văn bản.

Các thông số về số ký tự, từ, dòng và đoạn trong Info Palette



II. Thêm văn bản cho khung
1. Thêm văn bản cho tài liệu

Thêm văn bản cho một tài liệu bằng các nhập hay dán hay đặt văn bản từ mộ trình ứng 
dụng xử lý từ. Nếu trình ứng dụng xử lý từ của bạn hỗ trợ chức năng kéo-thả, bạn 
cũng có thể drag văn vào các khung InDesign. Đối với các khối văn bản lớn, lệnh Place 

ểlà một cách hiệu quả, linh hoạt để thêm văn bản cho tài liệu.
Khi bạn đặt hay dán văn bản, bạn không cần phải tạo một khung văn bản trước tiên; 
InDesign sẽ tự động tạo một cái cho bạn.
Khi bạn đặt văn bản bạn có thể chọn Show Import Options để qui định văn bản đượcKhi bạn đặt văn bản, bạn có thể chọn Show Import Options để qui định văn bản được 
nhập có duy trì kiểu dáng và định dạng của nó hay không. Trước khi bạn dán văn bản, 
bạn có thể chọn All Information hay Text Only dưới Type Preferences để qui định văn 
bản được dán có duy trì định dạng của nó hay không.

Nếu văn bản nhập vào tài liệu gồm các tô sáng màu hồng, xanh lá, hay màu khác, 
bạn có khả năng có một hay nhiều tùy chọn thông số tổng hợp được bật. Mở mục 
Composition của hộp thoại Preferences, và chú ý tùy chọn nào được bật dưới mục 
Highlight. Ví dụ, nếu văn bản đã dán được định dạng với phông không có sẵn trong 
InDesign, văn bản sẽ được tô sáng bằng màu hồng.



2. Gõ văn bản trong tài liệu

• Sử dụng công cụ Type, drag để tạo một khung văn bản mới, hay click trong một 
khung văn bản có sẵn

- Để đặt điểm chèn vào trong khung văn bản, làm một trong các cách sau :

khung văn bản có sẵn
• Sử dụng một công cụ chọn, double click bên trong khung văn bản đang tồn tại. 

Công cụ Type được tự động chọn.

ắ ầ- Bắt đầu gõ văn bản.



3. Gõ văn bản châu Á sử dụng nhập liệu trong dòng

- Chọn Edit > Preferences > Advanced Type
- Chọn Use Inline Input For Non-Latin Text, click OK 



4. Dán văn bản

Khi bạn dán văn bản từ trình ứng dụng khác, bạn có thể qui định InDesign có duy trì các 

- Để duy trì định dạng văn bản mở mục Type của hộp thoại Preferences và chọn All

ạ g ụ g , ạ q ị g y
thuộc tính định dạng hay không và thêm bất kỳ kiểu dáng nào sử dụng cho định văn bản cho 
Pagraph Style Palette.

- Để duy trì định dạng văn bản, mở mục Type của hộp thoại Preferences, và chọn All 
Infomation dưới mục Paste. Để xóa định dạng khi dán, chọn Text Only dưới mục Paste.

- Cắt hoặc sao chép văn bản trong trình ứng dụng khác hay trong một tài liệu InDesign.
- Nếu bạn thích, chọn văn bản hay click trong một khung văn bản. Mặt khác, văn bản sẽ 
được dán vào khung mới riêng của nó.

- Làm một trong các điều sau :

• Chọn Edit > Paste. Nếu All Information được chọn trong Type Preferences, văn bản 
được dán với định dạng. Nếu văn bản được dán không bao gồm tất cả các định dạng, 
bạn có thể phải thay đổi các thiết lập trong hộp thoại Import Options cho các tài liệu 
Word hay RTF.

• Chọn Edit > Paste Without Formatting để dán văn bản “sạch”• Chọn Edit > Paste Without Formatting để dán văn bản sạch .



5. Điều chỉnh khoảng cách tự động khi dán văn bản

Khi bạn dán văn bản InDesign có thể tự động thêm hay xóa bỏ các khoảng trống tùyKhi bạn dán văn bản, InDesign có thể tự động thêm hay xóa bỏ các khoảng trống, tùy 
thuộc vào ngữ cảnh. Ví dụ, nếu bạn cắt một từ và sau đó dáng nó giữa hai từ, InDesign 
sẽ đảm bảo rằng một khoảng trống xuất hiện giữa từ phía trước và từ phía sau. Nếu bạn 
dán từ đó ở cuối một câu trước dấu chấm InDesign sẽ không thêm khoảng trốngdán từ đó ở cuối một câu, trước dấu chấm, InDesign sẽ không thêm khoảng trống.

- Chọn Edit > Preferences > Type
- Chọn Adjust Spacing Automatically When Cutting And Pasting Words, và click OK.Chọn Adjust Spacing Automatically When Cutting And Pasting Words, và click OK.



6. Kéo và thả văn bản

Bạn có thể sử dụng chuột để kéo và thả văn bản trong story editor hay trong chế độ xem ạ ụ g ộ g y y g ộ
layout. Bạn cũng có thể kéo văn bản từ Story Editor vào cửa sổ layout ( hay ngược lại ), 
hay vào một vài hộp thoại như Find/Change. Việc kéo văn bản từ một story bị khóa hay đã 
ghi tên sẽ sao chép văn bản hơn là di chuyển nó. Bạn cũng có thể sao chép văn bản hay 
t ột kh ới khi ké à thả ă bả

- Để bật chức năng kéo thả, chọn Edit > Preferences > Type, và chọn Enable In Layout 
View hay Enable In Story Editor, rồi click OK.
Ch ă bả b ố di h ể h hé

tạo một khung mới khi kéo và thả văn bản.

- Chọn văn bản bạn muốn di chuyển hay sao chép
- Giữ trong trỏ trên văn bản được chọn cho tới khi nó trở thành biểu tượng kéo và thả, 

sau đó kéo văn bản.

Khi b ké ă bả đ h iữ ê ị t í h ột th h đứ h biết

Làm bất kỳ các thao tác sau :

Khi bạn kéo, văn bản được chọn giữ nguyên vị trí, nhưng một thanh đứng cho biết 
nơi văn bản sẽ xuất hiện khi bạn thả phím chuột. Thanh dọc xuất hiện trong bất kỳ 
khung văn bản nào bạn drag chuột lên trên.

• Để thả văn bản trong một vị trí mới, đưa thanh đứng nơi bạn muốn văn bản xuất hiện 
và thả phím chuột.

• Để thả văn bản trong một khung mới nhấn giữ Ctrl sau khi bạn bắt đàu kéo và thả

- Làm bất kỳ các thao tác sau :

Để thả văn bản trong một khung mới, nhấn giữ Ctrl sau khi bạn bắt đàu kéo, và thả 
phím chuột chuột trước khi thả phím Ctrl.

• Để sao chép văn bản, nhấn giữ Alt sau khi bạn bắt đầu kéo, và thả phím chuột trước 
khi thả phím Alt.



7. Đặt ( nhập ) văn bản

Khi đặt văn bản, bạn có thể xác định văn bản có giữ định dạng của nó hay không, và bạn có thể đặt ă bả , bạ có t ể ác đị ă bả có g ữ đị dạ g của ó ay ô g, à bạ có t ể
xác định các tùy chọn nhập bổ sung. Theo mặc định, các tập tin văn bản được nhúng, không 
phải liên kết. Để duy trì một liên kết, bạn có thể thay đổi một tùy chọn trong Type Preferences.

Là ột t á th tá

• Để tạo một khung văn bản mới cho văn bản nhập, chắc rằng không có điểm 
chèn nào được thể hiện và không có văn bản hay khung nào được chọn.
Để thê ă bả h ột kh ử d ô T để h ă bả h

- Làm một trong các thao tác sau :

• Để thêm văn bản cho một khung, sử dụng công cụ Type để chọn văn bản hay 
đặt điểm chèn.

• Để thay thế nội dung của một khung có sẵn, sử dụng một công cụ chọn để chọn 
khung. Nếu khung được xâu chuỗi, toàn bộ story được thay thế.g g ợ , ộ y ợ y

- Chọn File > Place
- Định vị và chọn một tập tin văn bản.
- Nếu bạn muốn văn bản nhập thay thế văn bản hay khung đang được chọn, chọnNếu bạn muốn văn bản nhập thay thế văn bản hay khung đang được chọn, chọn 

Replace Selected Item.
- Để hiển thị các tùy chọn bổ xung cho việc nhập loại tập tin bạn đã chọn, chọn Show 

Import Options.
- Click Open. Nếu bạn chọn Show Import Options, InDesign hiển thị một hộp thoại 

chứa các tùy chọn nhập cho loại tập tin bạn đang đặt. Chọn bất kỳ các tùy chọn 
bạn muốn, và click OK.



8. Chèn văn bản giữ chỗ

InDesign có thể thêm văn bản giữ chỗ mà bạn có thể dễ dàng thay thế với văn bản thật sau

- Dùng công cụ Selection chọn một hay nhiều khung văn bản, hay sử dụng công 

InDesign có thể thêm văn bản giữ chỗ mà bạn có thể dễ dàng thay thế với văn bản thật sau 
này. Việc thêm văn bản giữ chỗ có thể cho bạn nhiều cảm giác hoạt tất hơn của thiết kế.

g g ụ ọ ộ y g , y ụ g g
cụ Type để click trong một khung văn bản.

- Chọn Type > Fill With Placeholder Text.

Nếu bạn thêm văn bản giữ chỗ cho một khung mà được xâu chuỗi với các khung khác,Nếu bạn thêm văn bản giữ chỗ cho một khung mà được xâu chuỗi với các khung khác, 
văn bản giữ chỗ được thêm ở đầu khung văn bản thứ nhất ( nếu tất cả các khung là 
rỗng ) hay ở cuối văn bản có sẵn ( nếu một vài văn bản đã nằm trong khung ), xuyên 
suốt đến điểm cuối của khung sau cùng.

Để thay đổi văn bản được sử dụng như văn bản giữ chỗ, tạo một tập tin văn bản 
với văn bản bạn muốn sử dụng, đặt tên nó là Placehoder .txt và lưu nó trong thư 
mục trình ứng dụngmục trình ứng dụng.



9. Làm vừa khớp khung với văn bản.

Nếu bạn có một khung văn bản với văn bản nhiều hơn diện tích của khung bạn có

- Chọn một khung, hay click bên trong khung văn bản

Nếu bạn có một khung văn bản với văn bản nhiều hơn diện tích của khung, bạn có 
thể tự động mở rộng đáy của khung văn bản để vừa với nội dung văn bản.

- Chọn Object > Fitting > Fit Frame to Content

Bạn không thể làm vừa khớp khung văn bản với văn bản nếu khung văn bản là 
bộ phận của một xâu chuỗi.



III. Xâu chuỗi văn bản
1. Xâu chuỗi khung văn bản

Văn bản trong một khung có thể độc lập với khung khác, hay nó có thể chảy tràn giữa 
các khung được nối. Để chảy tràn văn bản giữa các khung được nối, bạn phải nối chúng 
trước. Các khung được nối có thể nằm trong cùng trang hay dải, hay trên một trang 
khác trong tài liệu Quá trình nối văn bản giữa các khung được gọi là xâu chuỗi văn bản

A D

khác trong tài liệu. Quá trình nối văn bản giữa các khung được gọi là xâu chuỗi văn bản 
( threading text ).

A

C

D

A. Cổng vào ở đầu story B. Cổng ra cho 
biết xâu chuỗi với khung 
C Xâ h ỗi ă bả D Cổ à h

B E

C. Xâu chuỗi văn bản D. Cổng vào cho 
biết xâu chuỗi từ khung trước 
E. Cổng ra cho biết văn bản overset.

Mỗi khung văn bản chứa một cổng vào ( in port ) và một cổng ra ( out port ), được sử dụng 
để tạo các kết nối tới các khung văn bản khác. Một cổng vào hoặc cổng ra rỗng lần lượt cho 
biết điểm bắt đầu hoặc kết thúc của một story. Một mũi tên ► trong một cổng cho biết khungbiết điểm bắt đầu hoặc kết thúc của một story. Một mũi tên ► trong một cổng cho biết khung 
được liên kết đến khung khác. Một dấu cộng (+) màu đỏ trong một cổng ra cho biết còn 
nhiều văn bản trong story được đặt nhưng không có khung văn bản nào khác đặt nó. Nó giữ 
văn bản không nhìn thấy được gọi là văn bản overset.
Ch Vi Sh T t Th d để iê tả t ủ á kh đ â h ỗiChọn View > Show Text Threads để xem miêu tả trực quan của các khung được xâu chuỗi. 
Bạn có thể xâu chuỗi các khung văn bản cho dù chúng có chứa văn bản hay không.



2. Thêm một khung mới cho xâu chuỗi

- Dùng công cụ Selection     , chọn một khung văn bản, sau đó click cổng vào hoặc 
cổng ra để nạp một biểu tượng văn bản.

Việc click cổng vào cho phép bạn thêm một khung trước khung được chọn; 

- Đưa biểu tượng văn bản đã nạp     đến nơi bạn muốn khung văn bản mới xuất 
hiện và click hay drag để tạo một khung văn bản mới

ệc c c cổ g ào c o p ép bạ t ê ột u g t ước u g được c ọ ;
việc click cổng ra cho phép bạn thêm một khung sau khung được chọn.

Khi bạn biểu tượng văn bản nạp được kích hoạt, bạn có thể thực hiện nhiều hành 
động, bao gồm chuyển trang, tạo trang mới, và phóng đại. Nếu bạn bắt đầu xâu chuỗi 

hiện, và click hay drag để tạo một khung văn bản mới.

hai khung và thay đổi ý định, bạn có thể hủy xâu chuỗi bằng cách click bất kỳ công cụ 
nào trong Toolbox. Không có văn bản nào bị mất.



3. Thêm một khung có sẵn cho xâu chuỗi

- Sử dụng công cụ Selection, chọn một khung văn bản, sau đó click cổng vào hoặc cổngSử dụng công cụ Selection, chọn một khung văn bản, sau đó click cổng vào hoặc cổng 
ra để nạp biểu tượng văn bản.

- Đưa biểu tượng văn bản đã nạp lên khung bạn muốn nối vào. Biểu tượng văn bản đã 
nạp chuyển thành biểu tượng xâu chuỗi.p y g

- Click bên trong khung thứ hai để xâu chuỗi nó với khung thứ nhất.

Thêm khung có sẵn cho xâu chuỗi



4. Thêm một khung trong một trình tự các khung đã xâu chuỗi

- Sử dụng công cụ Selection, click cổng ra tại điểm trong story nơi bạn muốn thêm một ụ g g ụ , g ạ g y ạ ộ
khung. Khi bạn thả phím chuột, một biểu tượng văn bản đã nạp xuất hiện.

- Drag để tạo một khung, hay chọn không khung văn bản khác. InDesign xâu chuỗi khung 
vào một chuỗi các khung được liên kết chứa story.

Thêm khung trong một chuỗi ( trên ) và kết quả ( dưới )



5. Bỏ xâu chuỗi các khung văn bản

Khi bạn bỏ xâu chuỗi một khung văn bản, bạn phá vỡ kết nối giữa khung và tất cả các 
ỗ ấ ấ

- Sử dụng công cụ Selection click một cổng vào hoặc cổng ra mà thể hiện một xâu chuỗi

khung theo sau trong chuỗi. Bất kỳ văn bản nào xuất hiện trước đây trong khung trở 
thành văn bản overset ( không có văn bản bị xóa ). Tất cả khung theo sau trống rỗng.

- Sử dụng công cụ Selection, click một cổng vào hoặc cổng ra mà thể hiện một xâu chuỗi 
đến khung khác. Ví dụ, trong một chuỗi hai khung, click lên cổng ra của khung thứ nhất 
hay cổng vào của khung thứ hai.

- Làm một trong các cách sau
• Đưa con trỏ biểu tượng văn bản đã nạp lên khung trước hay kế tiếp để hiển thị 

biểu tượng ngắt xâu chuỗi     . Click trong khung
• Double click một cổng vào hoặc cổng ra để phá vỡ kết nối giữa các khung.

Để ngắt một story thành hai story, cắt văn bản cần chuyển sang story thứ hai, ngắt 
kết nối giữa các khung, rồi dán văn bản vào khung thứ nhất của story thứ hai.



6. Cắt một khung từ một chuỗi

Bạn có thể cắt một khung từ một chuỗi và dán khung bất đâu. Khung bị gỡ bỏ với một bản ạ ộ g ộ g g ị g ộ
sao của văn bản, nhưng không có văn bản bị xóa bỏ khỏi story gốc. Khi bạn cắt và dán 
một loạt khung văn bản được xâu chuỗi một lúc, các khung được dán duy trì kết nối của 
chúng lẫn nhau, nhưng mất kết nối với bất cứ khung nào khác trong story gốc.

- Sử dụng công cụ Selection, chọn một hay nhiều khung ( Shift click để chọn nhiều đối tượng )
- Chọn Edit > Cut. Khung biến mất, và bất kỳ văn bản nào đã chứa trong nó tràn sang khung 

kế tiếp trong story. Khi bạn cắt khung cuối cùng trong story, văn bản được chứa như văn bản p g y g g g y
overset trong khung trước đó.

- Nếu bạn muốn sử dụng khung đã ngắt kết nối bất cứ đâu trong tài liệu, chuyển đến trang nơi 
bạn muốn văn bản đã ngắt kết nối xuất hiện và chọn Edit > Paste.



7. Xóa khung văn bản

Khi bạn xóa một khung văn bản là bộ phận của một chuỗi không có văn bản bị xóa :

- Dùng công cụ chọn click khung hay dùng công cụ Type, nhấn Ctrl và click khung.

Khi bạn xóa một khung văn bản là bộ phận của một chuỗi, không có văn bản bị xóa : 
nó thành overset hay nó tràn vào khung kết tiếp trong chuỗi.

g g ụ ọ g y g g ụ yp , g
- Nhấn Backspace hay Delete.



8. Chảy tràn văn bản.

Con trỏ của bạn trở thành một biểu tượng văn bản đã nạp     sau khi bạn đặt văn bản hay 
click một cổng vào hoặc cổng ra. Biểu tượng văn bản đã nào cho phép bạn chảy tràn văn bản 
vào các trang. Bằng cách giữ một phí điều chỉnh, bạn có thể qui định cách mà văn bản được 
chảy tràn. Biểu tượng văn bản đã nạp thanh đổi diện mạo, tùy thuộc vào nơi nó được đặt.

Khi bạn đưa con trỏ      lên một khung văn bản, các ngoặc đơn rào quanh biểu tượng    . 
Khi bạn đưa con trỏ      tới cạnh một điểm bám đường chỉ dẫn hay lưới, con trỏ màu đen 
trở thành màu trắng     .

Bạn có thể chảy tràn văn bản sử dụng bốn phương pháp sau :

Phương pháp Nó làm gìPhương pháp Nó làm gì

Manual text flow Thêm văn bản mỗi lúc một khung. Bạn phải nạp lại 
biểu tượng để tiếp tục chảy tràn văn bản.

Semi-autoflow bằng cách Làm việc như menual text flow ngoại trừ con trỏ trởSemi-autoflow      bằng cách 
nhấn Alt khi bạn click

Làm việc như menual text flow, ngoại trừ con trỏ trở 
thành một biểu tượng văn bản đã nạp mỗi lần điểm 
cuối khung được chạm đến, cho đến khi tất cả văn 
bản được chảy tràn vào tài liệu.

ằ ấAutoflow     bằng cách Shift-click Thêm các trang và khung cho tới khi tất cả văn bản 
được chảy tràn vào tài liệu

Fixed-page autoflow      bằng 
cách giữ Shift+Alt khi bạn click.

Chảy tràn tất cả văn bản vào tài liệu mà không thêm 
các khung hay trang. Bất kỳ văn bản còn lại làcách giữ Shift Alt khi bạn click. các khung hay trang. Bất kỳ văn bản còn lại là 
overset.



9. Chảy tràn văn bản thủ công

- Sử dụng lệnh Place để chọn một tập tin hay click cổng ra của một khung văn bản

• Đặt biểu tượng     bất cứ đâu trong khung hay đường path có sẵn, sau đó click. Văn 

Sử dụng lệnh Place để chọn một tập tin, hay click cổng ra   của một khung văn bản 
được chọn.

- Làm một trong các thao tác sau :
ặ ợ g g g y g p ,

bản chảy tràn vào khung và bất kỳ khung nào khác đã liên kết với nó. Chú ý rằng văn 
bản luôn bắt đầu lấp đầy khung từ cột bên trái nhất, ngay cả khi bạn click vào một cột 
khác.

• Đặt biểu tượng trong một cột để tạo một khung văn bản có độ rộng là cột đó Đỉnh• Đặt biểu tượng      trong một cột để tạo một khung văn bản có độ rộng là cột đó. Đỉnh 
của khung xuất hiện nơi bạn click.

• Drag biểu tượng      để tạo một khung văn bản theo chiều cao và chiều rộng của 
vùng bạn định nghĩa.g ạ ị g

- Nếu không có nhiều văn bản hơn để đặt, click cổng ra và lập lại bước 1 và 2 
cho tới khi tất cả văn bản được đặt.



10. Chảy tràn văn bản tự động

Với biểu tượng      đã hiển thị, nhấn giữ Shift khi bạn làm một trong các thao tác sau

• Click biểu tượng     trong một cột để tạo một khung theo chiều rộng của cột đó. 
I D i t ột kh ă bả ới à á t tài liệ ới h tới khi tất ả áInDesign tạo một khung văn bản mới và các trang tài liệu mới cho tới khi tất cả các 
văn bản được thêm vào văn bản

• Click bên trong một khung văn bản mà được dựa trên một khung văn bản chủ. Văn 
bản tự động chảy tràn vào khung trang tài liệu và tạo các trang mới khi cần thiết, sửbản tự động chảy tràn vào khung trang tài liệu và tạo các trang mới khi cần thiết, sử 
dụng các thuộc tính của khung.

Nếu bạn nhấn giữ Shift + Alt khi bạn click sử dụng biểu tượng    , không có trang mới 
nào được thêm.



IV. Các thuộc tính khung văn bản

ử
1. Thay đổi thuộc tính khung văn bản

- Dùng công cụ Selection, chọn một khung, hay sử dụng công cụ Type, click bên trong khung 
văn bản hay chọn văn bản.

- Chọn Object > Text Frame Options, hay nhấn giữ Alt và sau đó doubleclick khung văn bản sử 
dụng một công cụ chọndụng một công cụ chọn.

- Trong mục Columns trong thẻ General, làm các thao tác sau :

• Xác định số cột, chiều rộng của mỗi cột, và khoảng cách giữa mỗi cột (gutter) cho 
khung văn bảnkhung văn bản.

• Chọn Fixed Column Width để duy trì độ rộng cột khi bạn thay đổi kích thước khung. 
Khi tùy chọn này được chọn, việc thay đổi kích thước khung có thể thay đổi số cột, 
như không thay đổi chiều rộng của chúng.

- Trong phần Inset Spacing trong thẻ General, nhập khoảng dịch chuyển bạn muốn cho 
Top, Left, Bottom, và Right. Nếu khung bạn đã chọn có một hình dáng không vuông, 
các tùy chọn Top, Left, Bottom, và Right bị mờ đi, và thay vào đó là tùy chọn Inset.
Đối ới V ti l J tifi ti h ột tù h để i đị h ă bả đ h lề bê- Đối với Vertical Justification, chọn một tùy chọn để qui định văn bản được canh lề bên 
trong khung như thế nào.

- Ignore Text Wrap để làm văn bản trong khung văn bản làm ngơ bất kỳ văn bản bao 
quanh nào.q

- Click thẻ Baseline Option, và làm các thao tác sau :
• First Baseline, xác định điểm bắt đầu của dòng cơ sở đầu tiên của văn bản trong khung
• Baseline Grid, xác định diện mạo của lưới đường cơ sở của khung.

- Click OK.



A

B

C

Cố định chiều rộng cột
A- Khung văn bản 2 cột ban đầu B- Thay đổi kích thước với Fixed Column Width 
không được chọn ( vẫn 2 cột ) C Fixed Column Width được chọn ( 4 cột )không được chọn ( vẫn 2 cột ) C- Fixed Column Width được chọn ( 4 cột )



2. Thay đổi các tùy chọn khoảng chừa đường cơ sở đầu tiên.

Chọn khung văn bản hay đặt điểm chèn vào một khung văn bản rồi- Chọn khung văn bản hay đặt điểm chèn vào một khung văn bản, rồi 
chọn Object > Text Frame Options

- Click thẻ Baseline Option
- Dưới mục First Baseline Offset, làm bất kỳ các thao tác sau :

• Chọn Ascent để chiều cao của ký tự “d” trong phông rơi bên dưới cạnh trên của khung 
văn bản.

• Chọn Cap Height để đỉnh của các ký tự viết hoa chạm cạnh trên của khung văn bản.
ể• Chọn Leading để sử dụng các giá trị khoảng cách dòng ( leading ) của văn bản như 

khoảng các giữa đường cơ sở của dòng đầu tiên của văn bản và cạnh trên của khung.
• Chọn x Height để chiều cao của chữ “x” trong phông rơi bên dưới cạnh trên của khung.

Ch Fi d để á đị h kh ả á h iữ đ ờ ở ủ dò đầ tiê ủ ă bả• Chọn Fixed để xác định khoảng cách giữa đường cơ sở của dòng đầu tiên của văn bản 
và cạnh trên của khung.

• Chọn một giá trị tối thiểu cho khoảng chừa đường cơ sở



3. Đặt lưới đường cơ sở cho khung văn bản

Trong một vài trường hợp, bạn có thể muốn sử dụng một lưới đường cơ sở cho một 
ể

- Chọn View > Grids & Guides > Show Baseline Grid để hiển thị tất cả lưới đường cơ sở, 
ồ

khung hơn là cho toàn bộ tài liệu. Sử dụng hộp thoại Text Frame Option để áp dụng lưới 
đường cơ sở cho khung văn bản.

bao gồm những cái trong một khung văn bản.
- Chọn khung văn bản hay đặt điểm chèn trong một khung văn bản, rồi chọn Object > 

Text Frame Options
- Click thẻ Baseline OptionClick thẻ Baseline Option
- Dưới mục Baseline Grid, chọn Use Custom Baseline Grid, và làm bất kỳ thao tác nào 

sau đây :

• Mục Start : nhập một giá trị để chừa trống lưới từ đỉnh trang lề trên của trang• Mục Start : nhập một giá trị để chừa trống lưới từ đỉnh trang, lề trên của trang, 
đỉnh của khung, hay cạnh trên của khung, tùy thuộc vào những gì bạn chọn từ 
menu Relative To menu.

• Mục Increment Every : nhập một giá trị cho khoảng cách giữa các đường lướiMục Increment Every : nhập một giá trị cho khoảng cách giữa các đường lưới. 
Trong hầu hết các trường hợp, nhập một giá trị bằng với khoảng cách dòng 
(leading ) của thân văn bản, để các đường của văn bản canh hoàn hảo với lưới.

• Mục Color, chọn một màu cho các đường lưới, hay chọn ( Layer Color ) để sử ụ , ọ ộ g , y ọ ( y )
dụng màu tương tự như lớp trong đó khung văn bản xuất hiện. 



4. Mẹo cho việc sử dụng lưới đường cơ sở trong khung văn bản 

Khi thiết lập lưới đường cơ sở cho một khung văn bản chú ý các điều sau :

• Nếu bạn không thấy lưới đường cơ sở trong một khung văn bản, chọn View > Grids 
& Guides > Show Baseline Grid để chắc rằng lưới đường cơ sở không bị ẩn. Nếu 
l ới đ ờ ở ẫ khô ất hiệ kiể t ỡ l ới đ ờ ở

Khi thiết lập lưới đường cơ sở cho một khung văn bản, chú ý các điều sau :

lưới đường cơ sở vẫn không xuất hiện, kiểm tra ngưỡng xem lưới đường cơ sở 
trong mục Grids của hộp thoại Preferences. Để xem lưới, bạn có thể phải phóng lớn 
khung, hay giảm mức độ ngưỡng.

• Nếu bạn muốn lưới đường cơ sở áp dụng cho tất cả các khung trong một xâu chuỗi• Nếu bạn muốn lưới đường cơ sở áp dụng cho tất cả các khung trong một xâu chuỗi 
( cho dù một hay nhiều khung đã xâu chuỗi không bao gồm văn bản), đặt điểm chèn 
trong văn bản, chọn Edit > Select All, sau đó áp dụng các thiết lập lưới đường cơ sở 
trong hộp thoại Text Frame Optionstrong hộp thoại Text Frame Options.

• Lưới đường cơ sở tài liệu không xuất hiện bên dưới hay bên trên các khung văn bản 
sử dụng lưới đường cơ sở của riêng nó.



V. Hiệu chỉnh văn bản
1. Chọn văn bản

Sử dụng công cụ Type, làm bất kỳ các thao tác sau :

• Drag một con trỏ thanh I lên một ký tự, từ, hay toàn bộ khối văn bản để chọn nó.
• Double click một từ để chọn nó. Khoảng trống kế từ không được chọn.g g g
• Triple-click bất cứ đâu trong một dòng để chọn một dòng. Nếu tùy chọn Triple Click to 

Select a Line ( Edit > Preferences > Type ) không được chọn, triple click sẽ chọn toàn 
bộ đoạn.

Nếu tùy chọn Triple Click to Select a Line được chọn, quadruple-click (click 4 lần) bất cứ 
đâu trong một đoạn để chọn toàn bộ đoạn hay click 4 lần để chọn toàn bộ story.
Click bất cứ đầu trong một story, và chọn Edit > Select All để chọn toàn bộ văn bản trong 
t đóstory đó.

Nếu bạn không thể chọn văn bản trong một khung, khung đó có thể là một khung văn 
bản chủ. Hiệu chỉnh văn bản trong trang chủ, hay ghi đè lên khung văn bản chủ bằng 
cách giữ Ctrl + Shift khi bạn click khung văn bản trong trang tài liệu.



2. Chọn văn bản trong một khung bị che phủ

Sử dụng công cụ Selection nhấn giữ Ctrl và click để chọn khung văn bản- Sử dụng công cụ Selection, nhấn giữ Ctrl và click để chọn khung văn bản.
- Chọn Type, và click bên khung hay bản hay chọn văn bản 



3. Xem các ký tự ẩn ( không in )

- Chọn Type > Show Hidden Characters.

Các ký tự không in như khoảng cách, tab, kết đoạn, dấu chỉ mục,... Những ký tự đặc biệt 
này chỉ được nhìn thấy trong cửa sổ tài liệu và cửa sổ story editor; chúng không in hay xuất 
thà h đị h d h PDF à XML Cá ký t ẩ ất hiệ iố à h à ủ lớ

yp

thành định dạng như PDF và XML. Các ký tự ẩn xuất hiện giống màu như màu của lớp.



4. Thêm các ngắt cột, khung, và trang

Điều khiển cột, khung, và ngắt trang bằng việc chèn các ký tự ngắt đặc biệt trong văn bản.

- Sử dụng công cụ Type, click để đặt điểm chèn nơi bạn muốn dấu ngắt xuất hiện
- Chọn Type > Insert Break Character, và chọn một ký tự ngắt từ menu con.

ộ , g, g g g ệ ý ự g ặ ệ g

Bạn cũng có thể tạo các ngắt bằng cách sử dụng phím Enter trong phần số của bàn 
phím. Để ngắt cột, nhấn Enter; để ngắt khung, nhấn Shift + Enter; và để ngắt trang, 
nhấn Ctrl + Enter.

Để xóa bỏ một ký tự ngắt, chọn Type > Show Hidden Characters để bạn có thể thấy các 
ký tự không in, rồi chọn và xóa ký tự ngắt.



5. Các tùy chọn ngắt

Các tùy chọn sau xuất hiện trong menu Type > Insert Break Character :

• Column break  : chảy tràn văn bản tới cột kết tiếp trong khung văn bản hiện thời. 
Nếu khung chỉ có một cột, văn bản chuyển tới khung được kết nối kết tiếp.
F b k hả t à ă bả tới kh ă bả â h ỗi kế tiế bất hấ

Các tùy chọn sau xuất hiện trong menu Type > Insert Break Character :

• Frame break : chảy tràn văn bản tới khung văn bản xâu chuỗi kế tiếp, bất chấp 
thiết lập cột của khung văn bản hiện thời.

• Page break : chảy tràn văn bản tới trang kế tiếp vơi một khung văn bản xâu 
chuỗi với khung văn bản hiện thờichuỗi với khung văn bản hiện thời.

• Odd page break : chảy tràn văn bản tới trang được đánh số lẻ kết tiếp với một 
khung văn bản xâu chuỗi với khung văn bản hiện tại.

• Even page break : chảy tràn văn bản tới trang được đánh số chẵn kết tiếp vớiEven page break : chảy tràn văn bản tới trang được đánh số chẵn kết tiếp với 
một khung văn bản xâu chuỗi với khung văn bản hiện tại.

• Các ký tự ngắt trên không hoạt động trong các bảng
• Forced Line Break  : Ép một dòng để ngắt nơi ký tự được chènp ộ g g ý ự ợ
• Paragraph Return  : Chèn một dấu kết đoạn.



6. Các tập tin văn bản liên kết

Theo mặc định, văn bản bạn đặt trong InDesign không được liên kết với tập tin văn bản g g g
gốc. Tuy nhiên, nếu bạn chọn tùy chọn Create Links When Placing Text And 
Spreadsheet Files trước khi bạn đặt một tập tin, tên của tập tin văn bản xuất hiện trong 
Links Palette. Bạn có thể sử dụng Links Palette để cập nhật và quản lý tập tin. Khi bạn 
cập nhật một tập tin văn bản liên kết bất kỳ sự hiệu chỉnh hay thay đổi định dạng đã ápcập nhật một tập tin văn bản liên kết, bất kỳ sự hiệu chỉnh hay thay đổi định dạng đã áp 
dụng trong InDesign sẽ bị mất. Bởi vì sự rủi ro này, các tập tin văn bản liên kết không 
được cập nhật tự động khi tập tin nguồn được chỉnh sửa. Tuy nhiên bạn có thể dễ dàng 
cập nhật tập tin liên kết sử dụng Links Palette.

- Để áp dụng thay đổi này cho một tài liệu, mở tài liệu. Để áp dụng thay đổi này cho 

Để qui định tập tin văn bản được nhập hay được liên kết

các tài liệu mới bạn tạo, đóng tất cả các tài liệu.
- Chọn Edit > Preferences > Type.
- Để tạo các liên kết trong các tập tin đã đặt, chọn Create Link when Placing Text And 

Spreadsheet Files Nếu tùy chọn này được bật sử dụng Links Palette để cập nhậtSpreadsheet Files. Nếu tùy chọn này được bật, sử dụng Links Palette để cập nhật, 
liên kết lại, hay xóa bỏ các liên kết. Nếu tùy chọn này được tắt, các tập tin văn bản 
được nhúng ( không liên kết ).



VI. Chèn các ký tự glyph và các ký tự đặc biệt.

ể ấBạn có thể chèn bất kỳ glyph đã định nghĩa trong một phông mà không phải sử dụng 
phần mềm bổ sung. Một glyph là một dạng ký tự đặc trưng. Ví dụ, trong một phông 
nào đó, chữ A hoa có thể sử dụng theo một vài dạng, như uốn cong và viết hoa nhỏ. 
Bạn có thể sử dụng Glyphs Palette để định vị bất kỳ glyph nào trong phông

Các phông OpenType như Adobe Caslon cung cấp nhiều glyph cho nhiều ký tự 
chuẩn. Sử dụng Glyphs Palette khi bạn muốn chèn các glyph thay thế này trong tài 
liệu Bạn cũng có thể sử dụng Glyphs Palette để xem và chèn các thuộc tính

Bạn có thể sử dụng Glyphs Palette để định vị bất kỳ glyph nào trong phông.

liệu. Bạn cũng có thể sử dụng Glyphs Palette để xem và chèn các thuộc tính 
OpenType như trang trí, uốn cong, phân số, và chữ ghép.



1. Chèn glyph từ một phông xác định

- Sử dụng công cụ Type click để đặt điểm chèn nơi bạn muốn nhập một ký tự- Sử dụng công cụ Type, click để đặt điểm chèn nơi bạn muốn nhập một ký tự
- Chọn Type > Glyphs để hiển thị Glyphs Palette
- Để hiển thị một bộ ký tự khác trong Glyph Palette, làm bất kỳ thao tác sau :
• Chọn một phông chữ khác và dáng chữ, nếu có. Từ menu Show, chọn Entire Font. 

- Cuộn qua danh sách các ký tự đến khi bạn thấy glyph bạn muốn chèn Nếu bạn

C ọ ộ p ô g c ữ ác à dá g c ữ, ếu có ừ e u S o , c ọ e o
Hay, nếu bạn đã chọn một phông OpenType, chọn từ một số hạng mục OpenType.

• Chọn một bộ glyph tùy ý từ menu Show.

Cuộn qua danh sách các ký tự đến khi bạn thấy glyph bạn muốn chèn. Nếu bạn 
chọn một phông OpenType, bạn có thể hiển thị một menu pop-up của các glyph 
thay thế bằng các click tam giác ở góc phải bên dưới của ô glyph.

- Double click ký tự bạn muốn chèn. Ký tự xuất hiện kế điểm chèn.

Chọn Glyph thay thế trong phông OpenTypeChọn Glyph thay thế trong phông OpenType



2. Thay thế một ký tự với 

- Chọn Type > Glyph để hiển thị Glyphs Palette
- Mục Show, chọn Alternates for Selection
- Sử dụng công cụ Type, chọn một ký tự trong tài liệu. Glyphs Palette hiển thị các glyph 

thay thế, nếu chúng có thể sử dụng.
- Double click một glyph trong Glyphs Palette để thay thế ký tự được chọn trong tài liệu.



3. Làm nổi bật các glyph thay thế trong văn bản

- Chọn Edit > Preferences > Composition
- Chọn Substituted Glyphs, và click OK. Các glyph thay thế trong văn bản 
được tô sáng bằng màu vàng không in.



4. Các bộ glyph

ềMột bộ glyph là một bộ sưu tập các glyph được đặt tên từ một hay nhiều phông. Việc 
lưu các glyph sử dụng thường xuyên trong một bộ glyph ngăn ngừa bạn khỏi việc phải 
tìm chúng mỗi lần bạn cần sử dụng chúng. 

Bạn có thể qui định rằng phông có được nhớ với glyph đã thêm. Việc nhớ các phông hữu 
ích trong các trường hợp như các ký tự dingbat có thể không xuất hiện trong các phông 
khác. Nếu một phông của glyph được nhớ nhưng phông đang bị thất lạc, ô vuông của 

ấ ồ ếphông xuất hiện với màu hồng trong Glyph Palette hay hộp thoại Edit Glyph Set. Nếu một 
phông được nhớ với một glyph đã thêm, một chữ “u” xuất hiện cạnh glyph, cho biết rằng 
giá trị unicode của phông qui định diện mạo của glyph.



5. Tạo một bộ glyph

- Chọn Type > Glyphs- Chọn Type > Glyphs
- Từ menu của Glyphs Palette, chọn New Glyph Set
- Nhập tên của bộ glyph, và click OK
- Để thêm các glyph cho bộ, chọn phông chứa glyph ở dưới Glyphs ể t ê các g yp c o bộ, c ọ p ô g c ứa g yp ở dướ G yp s

Palette, click glyph để chọn nó, sau đó chọn tên của bộ glyph từ menu 
Add to Glyph Set trong menu của Glyphs Palette.



6. Hiệu chỉnh bộ glyph

- Trong Glyphs Palette, chọn bộ glyph từ menu ShowTrong Glyphs Palette, chọn bộ glyph từ menu Show
- Chọn Edit Glyph Set từ menu của Glyph Palette
- Chọn glyph bạn muốn hiệu chỉnh, làm bất kỳ các thao tác sau và click OK :

• Để nối kết glyph với phông của nó chọn Remember Font with Glyph Một glyph mà• Để nối kết glyph với phông của nó, chọn Remember Font with Glyph. Một glyph mà 
nhớ phông của nó bỏ qua phông đã áp dụng cho văn bản được chọn trong tài liệu 
khi glyph được chèn vào văn bản đó. Nó cũng bỏ qua phông đã chỉ định trong 
Glyph Palette Nếu bạn không chọn tùy chọn này giá trị unicode của phông hiệnGlyph Palette. Nếu bạn không chọn tùy chọn này, giá trị unicode của phông hiện 
thời được sử dụng.

• Để xem các glyph thêm vào, chọn một phông hay kiểu phông khác. Nếu glyph 
không được định nghĩa với phông, bạn không thể chọn một phông khác.không được định nghĩa với phông, bạn không thể chọn một phông khác.

• Để xóa bỏ một glyph khỏi bộ glyph, chọn Delete glyph from Set. 



7. Chèn các ký tự đặc biệt

Bạn có thể chèn các ký tự thông dụng như nét em và nét en biểu tượng đăng

- Dùng công cụ Type, đưa điểm chèn đến nơi bạn muốn chèn một ký tự
ồ

Bạn có thể chèn các ký tự thông dụng như nét em và nét en, biểu tượng đăng 
ký thương mại, và dấu chấm lửng.

- Chọn Type > Insert Special Character, rồi chọn một tùy chọn từ menu ngữ cảnh.

Nếu các ký tự đặc biệt mà bạn sử dụng thường xuyên không xuất hiện trong 
danh sách các ký tự đặc biệt, thêm chúng vào một bộ glyph mà bạn tạo.danh sách các ký tự đặc biệt, thêm chúng vào một bộ glyph mà bạn tạo.



8. Xác định dấu trích dẫn

ể ấ ẫBạn có thể xác định các dấu trích dẫn khác nhau cho các ngôn ngữ khác nhau. 
Những ký tự dấu trích dẫn này xuất hiện tự động trong khi gõ chữ nêu tùy chọn Use 
Typographer’s Quotes được chọn trong mục Type của hộp thại Preferences.

- Chọn Edit > Preferences > Dictionary
- Chọn một từ điển ngôn ngữ từ menu Language.
- Làm các thao tác sau, và click OK :

• Đối với Double Quotes, chọn một cặp dấu trích dẫn, hay nhập cặp các 
ký tự bạn muốn sử dụng.

• Đối với Single Quotes, chọn một cặp dấu trích dẫn, hay nhập cặp ký tự 
bạn muốn sử dụng.



9. Nhập dấu trích dẫn thẳng ( ' và " )

Làm một trong các cách sau :

• Bỏ chọn tùy chọn Use Typographer’s Quotes trong mục Type của hộp thoại 
Preferences, và sau đó nhập dấu trích dẫn hay dấu nháy ( sử dụng phím tắt 

Làm một trong các cách sau :

hiển thị trong menu Insert Special Character để thêm dấu trích dẫn )
• Chọn Insert > Glyphs, sau đó chèn dấu trích dẫn thẳng
• Nhấn Shift + Ctrl + Alt + ' để chuyển qua lại giữa bật và tắt tùy chọn Use 

Typographer’s Quotes.



10. Chèn ký tự khoảng trắng
Một ký tự khoảng trắng là một khoảng trống xuất hiện giữa các ký tự. Bạn có thể 
sử dụng các ký tự khoảng trắng cho nhiều mục đích như ngăn hai từ khỏi bị ngắtsử dụng các ký tự khoảng trắng cho nhiều mục đích, như ngăn hai từ khỏi bị ngắt 
ở cuối dòng.

- Dùng công cụ Type, đưa điểm chèn đến nơi bạn muốn chèn một lượng khoảng trắng nào đó.
Chọn Type > Insert White Space sau đó chọn một trong các tùy chọn không cách ( như Em- Chọn Type > Insert White Space, sau đó chọn một trong các tùy chọn không cách ( như Em 
Space ) trong menu ngữ cảnh.
Các tùy chọn khoảng trắng 
Cá tù h ất hiệ t T > I t Whit S

• Em space : bằng chiều rộng với kích thước chữ. Trong chữ 12 point, khoảng em rộng 12 
point.
E ột ữ kh ả E

Các tùy chọn sau xuất hiện trong menu Type > Insert White Space

• En space : một nữa khoảng Em.
• Flush space : thêm một lượng khoảng cách có thể biến đổi vào dòng cuối của một đoạn 

canh lề đều hoàn toàn, hữu ích cho việc canh đều văn bản trong dòng cuối cùng.
• Hair space : 1/20 chiều rộng của một khoảng em• Hair space : 1/20 chiều rộng của một khoảng em
• Nonbreaking space : cùng độ rộng khi nhấn Spacebar, như nó ngăn chặn dòng khỏi bị ngắt 

tại ký tự dấu cách.
• Thin space : 1/8 độ rộng của một khoảng em Bạn có thể muốn sử dụng khoảng Thin ởThin space : 1/8 độ rộng của một khoảng em. Bạn có thể muốn sử dụng khoảng Thin ở 

cạnh của một dấu em hay en.
• Figure space  : cùng độ rộng như một số trong kiểu chữ. Sử dụng khoảng Figure để giúp 

canh các số trong các bảng tài chính.g g
• Punctuation space  : cùng độ rộng như một dấu cảm thán, dấu chấm, hay dấu hai chấm 

trong kiểu chữ.



VII. Story Editor
1. Giới thiệu

Bạn có thể hiệu chỉnh văn bản trong InDesign trong các layout hay trong cửa sổ Story 
Editor. Viết và hiệu chỉnh trong cửa sổ Story Editor cho phép toàn bộ story xuất hiện 
trong kiểu phông, kích cỡ, và khoảng cách mà bạn xác định, mà không có sự sao lãng 
ề ố

Mỗi story xuất hiện trong một cửa sổ story editor khác nhau. Tất cả văn bản trong story 
xuất hiện trong story editor, bao gồm văn bản overset. Bạn có thể mở một vài cửa sổ 

về bố trí và định dạng.

g y g
story editor cùng lúc, bao gồm nhiều trường hợp của cùng một story. Một cây thước 
chiều sâu đứng cho biết có bao nhiều văn bản đang lấp đầy khung, và một dòng cho 
biết nơi văn bản là overset.

Khi bạn hiệu chỉnh một story, các thay đổi phản ánh trong cửa sổ layout. Mở các 
story được liệt kê trong menu Window. Bạn không thể tạo một story mới trong cửa 
sổ story editor.



2. Mở Story Editor.

Chọn khung văn bản click một điểm chèn trong khung văn bản hay chọn nhiều- Chọn khung văn bản, click một điểm chèn trong khung văn bản, hay chọn nhiều 
khung từ các story khác nhau.

- Chọn Edit > Edit in Story Editor.

Để mở trường hợp khác của cùng cửa sổ story editor làm story editor hoạt độngĐể mở trường hợp khác của cùng cửa sổ story editor, làm story editor hoạt động, 
và chọn Window > Arrange > New Window.

A

BB
C

D

Cửa sổ Story Editor A. Kiểu đoạn ; B. Drag cột chia để điều chỉnh độ 
rộng cột ; C. Cây thước chiều sâu D. Chỉ báo văn bản overset.



3. Trở về cửa sổ layout

T St Edit là ột t á á h

• Chọn Edit > Edit in Layout. Khi bạn dùng phương pháp này, chế độ xem layout hiển 
thị cùng sự lựa chọn văn bản hay vị trí điểm chèn như lần cuối xuất hiện trong story

Trong Story Editor, làm một trong các cách sau :

thị cùng sự lựa chọn văn bản hay vị trí điểm chèn như lần cuối xuất hiện trong story 
editor, và cửa sổ story vẫn mở nhưng di chuyển xuống dưới cửa sổ layout.

• Click trong cửa sổ layout. Cửa sổ story vẫn mở nhưng di chuyển xuống phía dưới.
• Đóng cửa sổ story editorĐóng cửa sổ story editor
• Chọn tên tài liệu từ đáy của menu Window.



4. Hiện và ẩn các mục của Story Editor.

Bạn có thể hiện hay ẩn cột tên kiểu dáng và thước chiều sâu, và bạn có thể mở rộng 
hay thu hẹp các chú thích cuối trang. Những thiết lập này ảnh thưởng tất cả cửa sổ 

ấ ổstory editor đang mở, cũng như tất cả cửa sổ mở sau đó.

• Với story editor hoạt động, chọn View > Story Editor > Show Style Name Column 
hay Hide Style Name Column.

• Với Story Editor hoạt động, chọn View > Story Editor > Show Depth Ruler hay Hide 
Depth Ruler.

• Với Story Editor hoạt động, chọn View > Story Editor > Expand All Footnotes hay 
C ll All F t tCollapse All Footnotes.



5. Thay đổi thông số Story Editor.

Mặc dù Story Editor ngăn chặn tất cả trừ các thuộc tính kiểu văn bản cơ bản nhất, một 
ố ồ

Thuộc tính Biểu tượng

vài đối tượng và thuộc tính được trình bày, bao gồm các cái sau :

Table

Inline objects

XML tagsXML tags

Hyperlink sources

Hyperlink anchors

FootnotesFootnotes

Index markers

Ch Edit P f St Edit Di l- Chọn Edit > Preferences > Story Editor Display 
- Để thay đổi diện mạo của văn bản hiển thị, chọn một phông hiển thị, cỡ phông, và 

khoảng cách dòng. Những thiết lập này ảnh hưởng sự hiển thị của văn bản trong cửa sổ 
Story Editor, không phải cách chúng xuất hiện trong chế độ xem layout.Story Editor, không phải cách chúng xuất hiện trong chế độ xem layout.

- Để qui định hình thức của cửa sổ Story Editor, xác định một màu văn bản, phông nền, 
hay theme khác.

- Chọn Enable Anti-Aliasing để làm mịn các cạnh răng cửa của chữ, và chọn Type của sự 
khử ăkhử răng cưa. 

- Để thay đổi hình thức của con trỏ văn bản, chọn tùy chọn mong muốn. Chọn Blink nếu 
bạn muốn con trỏ chớp.



VIII. Tìm và thay đổi văn bản.

Bạn có thể tìm và thay đổi sự xuất hiện xác định của các ký tự, từ, nhóm từ, hay văn 
bản đã định dạng theo cách nào đó. Bạn cũng có thể tìm các hạng mục khác, bao 
gồm các thuộc tính OpenType như phân số, tab, khoảng trắng và các ký tự đặc biệt.

Nếu bạn muốn liệt kê, tìm, và thay thế phông trong tài liệu, bạn có thể muốn sử 
dụng lệnh Find Font thay vì lệnh Find/Change.



1. Tìm và thay đổi văn bản
- Chọn Edit > Find/Change

Từ S h á đị h h i tì
• Chọn Document để tìm toàn bộ tài liệu hay All Document để tìm tất cả tài liệu mở.
• Chọn Story để tìm tất cả văn bản trong khung đang được chọn, bao gồm văn bản trong 

các khung được xâu chuỗi khác và văn bản overset Chọn Stories để tìm các story trong

- Từ menu Search, xác định phạm vi tìm :

các khung được xâu chuỗi khác và văn bản overset. Chọn Stories để tìm các story trong 
tất cả khung được chọn.

• Chọn To End of Story để tìm từ điểm chèn
• Chọn Selection để chỉ tìm văn bản được chọn. Tùy chọn này chỉ xuất hiện nếu văn bản y y
được chọn.

- Mục Find What, nhập hoặc dán văn bản muốn tìm
- Mục Change To, nhập hoặc dán văn bản mới.

Chú ý Để hỉ tì đị h d để t ố á ô Fi d Wh t à Ch TChú ý : Để chỉ tìm định dạng, để trống các ô Find What và Change To.
- Để tìm các tab, khoảng trống, và các ký tự đặc biệt khác, hay các ký tự không xác định 

hay các ký tự đại diện, chọn một ký tự đại diện trong menu pop-up bên phải ô Find What.

Sử dụng metacharacter để tìm các ký tự đặc biệt.



Nếu bạn muốn tìm văn bản bao gồm các metacharacter như nét em hay ký tự bullet

Wh l W d khô hú ý đế á ký t tì ế hú là ột hầ ủ từ khá Ví d

Nếu bạn muốn tìm văn bản bao gồm các metacharacter như nét em hay ký tự bullet, 
bạn có thể muốn chọn văn bản trước, sau đó dán nó vào hộp thoại Finde/Change.
- Chọn từ các tùy chọn sau
• Whole Word : không chú ý đến các ký tự tìm nếu chúng là một phần của từ khác. Ví dụ, 

nếu bạn đang tìm từ “any” như là một từ đầy đủ, InDesign bỏ qua từ “many”
• Case Sensitive : chỉ tìm từ hay các từ giống chính xác sự viết hoa của văn bản trong ô 

Find What Ví dụ tìm từ “PrePress” sẽ không tìm “Prepress” “prepress” hay “PRERESS”Find What. Ví dụ, tìm từ PrePress  sẽ không tìm Prepress , prepress  hay PRERESS

- Click Find Next để bắt đầu tìm
- Để tiếp tục việc tìm, click Find Next, Change ( để thay đổi từ tìm được hiện tại ), 

Ch All ( ột thô điệ h biết tổ ố á th đổi ) h Ch /Fi d ( đểChange All ( một thông điệp cho biết tổng số các thay đổi ), hay Change/Find ( để 
thay đổi trường hợp hiện tại và tìm từ kế tiếp )

- Click Done khi các thay đổi hoàn tất.



2. Các ký tự đặc biệt cho Find/Change

Metacharacter miêu tả một ký tự hay biểu tượng trong InDesign. Metacharacters bắt đầu với 
ấ ể

Ký tự Nhập

một dấu caret ( ^ ). Bạn có thể sử dụng các metachracter sau trong hộp thoại Find/Change.

Section Symbol ^6 Punctuation Space ^Ký tự Nhập

Auto Page Numbering ^#

Section Marker ^x

End of Paragraph ^p

Section Symbol 6

Trademark Symbol ^d

Em Dash ^_

En Dash ^=

Punctuation Space .

Double Left Quotation Mark ^{

Double Right Quotation Mark ^}

Single Left Quotation Mark ^[End of Paragraph p

Forced Line Break ^n

* Anchored Object Marker ^a

* Footnote Reference Marker ^F

En Dash =

Discretionary Hyphen ^-

Nonbreaking Hyphen ^~

Em Space ^m

Single Left Quotation Mark ^[

Single Right Quotation Mark ^]

Tab Character ^t

Right Indent Tab ^y Footnote Reference Marker F

Bullet Character ^8

Caret Character ^^

Copyright Symbol ^2

Em Space ^m

En Space ^>

Flush Space ^f

Hair Space ^|

Right Indent Tab ^y

Indent to Here ^i

End Nested Style ^h

*A Di it ^9Copyright Symbol ^2

Ellipsis ^e

Paragraph Symbol ^7

Registered Trademark Symbol ^r

Hair Space ^|

Nonbreaking Space ^s

Thin Space ^<

Fi S ^/

*Any Digit ^9

*Any Letter ^$

*Any Character ^?

* Whit S ( t b) ^Registered Trademark Symbol ^r Figure Space ^/ * White Space (any space or tab) ^w



3. Để tìm và thay đổi văn bản đã định dạng

Khi cần thiết làm theo bước 1 7 trong mục “Tìm và thay đổi văn bản”- Khi cần thiết, làm theo bước 1-7 trong mục Tìm và thay đổi văn bản
- Click More Options để hiển thị các tùy chọn Find Format và Change Format
- Click Format trong phần Find Format Settings
- Trong cạnh bên trái của hộp thoại Find Format Setting chọn một kiểu định dạng xácTrong cạnh bên trái của hộp thoại Find Format Setting, chọn một kiểu định dạng, xác 
định các thuộc tính định dạng, rồi click OK.

- Nếu bạn muốn áp dụng định dạng cho văn bản đã tìm thấy, click Format trong mục 
Change Format Settings. Sau đó chọn một loại định dạng, xác định các thuộc tính định g g ọ ộ ạ ị ạ g, ị ộ ị
dạng, và click OK.

- Sử dụng các nút tìm và thay đổi để định dạng văn bản.

ể ấĐể nhanh chóng xóa bỏ tất cả các thuộc tính định dạng trong các mục Find Format 
Settings hay Change Format Settings, click nút Clear.



4. Mẹo cho việc sử dụng Find/Change

Sử dụng các mẹo sau để đơn giản hóa quá trình tìm và thay đổi văn bản :

• Dùng các ký tự đại diện khi tìm. Ví dụ, nhập “s^?ng” trong ô Find What sẽ tìm các từ bắt đầu 
với “s” và kết thúc với “ng”, như “sing”, “sang”, “song” và “sung”.

• Nếu bạn không có được kết quả tìm kiếm bạn mong muốn, chắc rằng bạn xóa bất kỳ địnhNếu bạn không có được kết quả tìm kiếm bạn mong muốn, chắc rằng bạn xóa bất kỳ định 
dạng nào bạn có thể đã bao gồm trong lần tìm kiếm trước. Cũng vậy, nếu bạn dán văn bản 
vào các ô Find What hay Change To, nhớ rằng các ký tự không in như tab hay return được 
bao gồm như một phần của văn bản được tìm hay thay thế.g p y y

• InDesign chứa 15 entry sau cùng trong các ô Find What hay Change To. Click mũi tên 
xuống kế các hộp này để chọn một trong các lần tìm kiếm khác. Tuy nhiên, những entry 
được lưu này không bao gồm các thuộc tính định dạng.

• Nếu ô Change To trống và không có định dạng được đặt, click Change hay Change All sẽ 
xóa sự kiện của văn bản bạn đã tìm. Đây là một phương pháp hiệu quả của việc xóa bỏ văn 
bản không mong muốn.
Nế b th đổi ý đị h ề iệ th thế ă bả h Edit U d R l T t ( h• Nếu bạn thay đổi ý định về việc thay thế văn bản, chọn Edit > Undo Replace Text ( hay 
Undo Replace All Text ).

• Để tìm sự kiện kế tiếp của cụm từ đã tìm trước đó mà không phải mở lại hộp thoại 
Find/Change chọn Edit > Find NextFind/Change, chọn Edit > Find Next.



5. Tìm kiếm và thay thế phông

Sử dụng lệnh Find Font để tìm và liệt kê các phông đã sử dụng trong toàn bộ tài liệu. 

Một tê hô đ liệt kê ột lầ h ử d ủ ó t l t à đ liệt kê

ụ g ệ ệ p g ụ g g ộ ệ
Khi đó bạn có thể thay thế bất kỳ phông nào với bất kỳ phông nào khác có thể sử dụng 
trong hệ thống. Chú ý các điều sau :

• Một tên phông được liệt kê một lần cho sự sử dụng của nó trong layout và được liệt kê 
mỗi lần trong các đồ họa được nhập. Ví dụ, nếu bạn sử dụng cùng một phông ba lần trong 
layout và ba lần trong đồ họa nhập, nó sẽ được liệt kê trong hộp thoại Find Font bốn lần –
một lần cho tất các trường hợp layout và ba lần cho mỗi đồ họa nhậpmột lần cho tất các trường hợp layout, và ba lần cho mỗi đồ họa nhập.

• Find Font không sử dụng được trong cửa sổ story editor.
• Find Font không ảnh hưởng đến văn bản đã được định dạng với các style. Bạn có thể 

muốn cập nhật các phông đã sử dụng trong các style một cách thủ côngmuốn cập nhật các phông đã sử dụng trong các style một cách thủ công.
• Hộp thoại Find Font hiển thị các biểu tượng để cho biết loại phông hay tình trạng phông, 

như phông PostScript     , hình ảnh nhập     , phông TrueType     , phông OpenType , 
phông bị thiếu .p g ị

• Sử dụng lệnh Type > Find Font để giúp đảm bảo đầu ra nhất quán bằng các phân tích 
phông sử dụng trong các trang và trong đồ họa nhập. 



IX. Kiểm tra chính tả

Bạn có thể kiểm tra chính tả trong vùng văn bản được chọn, trong tất cả văn bản trong ạ g g ợ ọ , g g
một story, trong tất cả các story trong tài liệu, hay trong tất cả các story trong tất cả tài liệu 
đang mở. InDesign tô sáng các từ sai chính tả hay không biết, các từ nhập hai lần trong 
một dòng ( ví dụ “the the”), và các từ với các lỗi viết hoa. Thêm vào việc chạy một kiểm tra 
lỗi hí h tả b ũ ó thể bật hí h tả độ để á từ ó khả ă i hí h tả đlỗi chính tả, bạn cũng có thể bật chính tả động để các từ có khả năng sai chính tả được 
gạch dưới trong khi bạn gõ.
Khi bạn kiểm tra chính tả, InDesign sử dụng từ điển cho các ngôn ngữ bạn đã gán cho văn 
bản trong tài liệu. Bạn có thể nhanh chóng thêm các từ vào từ điển.g ệ ạ g

1. Đặt thông số chính tả.
- Chọn Edit > Preferences > Spelling

Làm bất kỳ các thao tác sa

• Chọn Misspelled Words để tìm các từ không xuất hiện trong từ điển ngôn ngữ.
• Chọn Repeated Word để tìm các từ giống nhau như “the the”
• Chọn Uncapitalized Words để tìm các từ ( như viet nam ) mà chỉ xuất hiện trong từ như

- Làm bất kỳ các thao tác sau :

• Chọn Uncapitalized Words để tìm các từ ( như viet nam ) mà chỉ xuất hiện trong từ như 
các từ viết hoa (“Viet Nam” )

• Chọn Uncapitalized Sentenses để tìm các từ không viết họa theo sau dấu chấm, dấu 
cảm thán, và dấu hỏi.

- Chọn Enable Dynamic Spelling để gạch dưới các từ có khả năng sai chính tả trong 
khi bạn nhập.

- Xác định màu gạch dưới của các từ sai chính tả ( các từ không tìm thấy trong từ điển ị gạ ( g y g
người dùng ), Các từ lập lại, và từ không viết hoa, các câu viết hoa đầu câu.



2. Kiểm tra chính tả

- Nếu tài liệu của bạn bao gồm văn bản ngoại ngữ, chọn văn bản và sử dụng menu Language 

Ch D t để kiể t t à bộ ă bả Ch All D t để kiể t tất ả á

ệ ạ g g ạ g , ọ ụ g g g
trong Control Palette hay Character Palette để xác định ngôn ngữ cho văn bản đó.

- Chọn Edit > Spelling > Check Spelling.
- Xác định phạm vi kiểm tra chính tả :
• Chọn Document để kiểm tra toàn bộ văn bản. Chọn All Documents để kiểm tra tất cả các 

tài liệu mở.
• Chọn Story để kiểm tra tất cả văn bản trong khung đang được chọn, bao gồm văn bản 

trong các khung văn bản được liên kết khác và văn bản overset. Chọn Stories để kiểmtrong các khung văn bản được liên kết khác và văn bản overset. Chọn Stories để kiểm 
tra các story trong tất cả các khung được chọn

• Chọn To End of Story để kiểm tra từ điểm chèn.
• Chọn Selection để chỉ kiểm tra văn bản được chọn. Tùy chọn này chỉ có thể sử dụng khi 

ă bả đ hvăn bản được chọn.

- Click Start để bắt đầu kiểm tra chính tả.
- Khi InDesign hiện các từ lạ hay sai chính tả, chọn một tùy chọn :

• Click Skip để tiếp tục kiểm tra chính tả mà không thay đổi từ được tô sáng. Click Ignore 
All để bỏ qua tất cả các trường hợp của từ được tô sáng, cho đến khi InDesign được 
khởi động lại.

• Chọn một từ từ danh sách Suggested Corrections hay nhập từ đúng vào ô Change To• Chọn một từ từ danh sách Suggested Corrections hay nhập từ đúng vào ô Change To, 
và click Change để chỉ thay đổi trường hợp đó của từ sai chính tả. Bạn cũng có thể click 
Change All để thay đổi tất cả các trường hợp của từ sai chính tả trong tài liệu.

• Để thêm một từ vào từ điển, chọn từ điển từ menu Add To, và click Add.ộ ọ
• Click Dictionary để hiển thị hộp thoại Dictionary, nơi bạn có thể xác định từ điển đích và 

ngôn ngữ, và xác định các ngắt từ trong từ được thêm.



3. Chữa lỗi chính tả khi bạn nhập

Bằng cách bật Autocorrect, bạn có thể cho phép các lỗi viết hoa và các lỗi nhập thông 

- Chọn Edit > Preferences > Autocorrect

g ậ , ạ p p ập g
thường được thay thế trong khi bạn nhập. Trước khi Autocorrect làm việc, bạn phải tạo 
một danh sách các từ sai chính tả thường gặp và kết hợp chúng với chính tả đúng.

ọ
- Chọn Enable Autocorrect. ( bạn cũng có thể chọn Edit > Spelling > Autocorrect để bật tắt 

chức năng này nhanh chóng )
- Từ menu Language, chọn ngôn ngữ mà sự sửa lỗi tự động được áp dụng.
- Để sửa lỗi viết hoa, chọn Autocorrect Capitalization Errors. Bạn không cần thêm các từ viết 

hoa vào danh sách sửa lỗi tự động.
- Để thêm một từ mà sai chính tả thường gặp, click Add, nhập từ sai ( như “teh”), nhập từ 

ồđúng ( như “the”), rồi click OK.
- Tiếp tục thêm các từ mà bạn thường sai, và click OK. 



4. Sử dụng chính tả động

Khi Dynamic Spelling được bật, bạn có thể sửa lỗi chính tả bằng cách sử dụng menu 
ể ế

Để bật hí h tả độ h Edit P f D i S lli

ngữ cảnh. Các từ có khả năng sai chính tả được gạch dưới ( dựa vào từ điển kết hợp 
với ngôn ngữ của văn bản). Nếu bạn nhập các từ trong một ngôn ngữ khác, chọn văn 
bản và gán ngôn ngữ phù hợp.

- Để bật chính tả động, chọn Edit > Preferences > Dynamic Spelling
- Right click từ được gạch dưới, và làm một trong các thao tác sau :

• Chọn một từ đề nghị. Nếu một từ được lặp lại hay cần được viết hoa, bạn có thể 
chọn Delete Repeat Word [ từ ] hay Capitalize [ từ ].

• Chọn Add [ từ ] To User Dictionary. Điều này tự động thêm từ cho từ điển hiện tại 
mà không mở hộp thoại Dictinary. Giữ nguyên không thay đổi trong văn bản.

• Chọn Dictionary để mở hộp thoại Dictionary nơi bạn có thể chọn từ điểm Target• Chọn Dictionary, để mở hộp thoại Dictionary nơi bạn có thể chọn từ điểm Target 
và Language, thay đổi ngắn từ, và click Add. Từ được thêm vào từ điển được 
chọn và giữ nguyên không thay đổi trong văn bản. 

• Chọn Ignore All để bỏ qua các trường hợp của từ này trong tất cả văn bản KhiChọn Ignore All để bỏ qua các trường hợp của từ này trong tất cả văn bản. Khi 
InDesign được khởi động lại, từ được đánh dấu lại như là sai chính tả.



5. Từ điển tách từ và chính tả

Theo mặc định, các qui luật tách từ và chính tả dựa vào từ điển cho ngôn ngữ đã xác ặ ị q ậ ự g g
định cho văn bản. Bạn có thể tạo các từ điển người dùng, sử dụng nhiều từ điển để kiểm 
tra chính tả hay ngắt từ trong một tài liệu, và nhập hay xuất danh sách từ đã lưu thành 
một tập tin văn bản.

Khi bạn tùy chỉnh các từ trong một từ điển, bạn thực sư tạo danh cách các từ thêm vào 
( các từ không nằm trong từ điển ) và các từ xóa bỏ ( các từ từ điển có sẵn mà bạn 
muốn đánh dấu như một từ sai ). Hộp thoại Dictionary cho phép bạn hiển thị và hiệu 
hỉ h á từ thê à á từ ó bỏ à á t là ( á từ đ bỏ hchỉnh các từ thêm vào, các từ xóa bỏ, và các tự làm ngơ (các từ được bỏ qua cho 

phiên hiện tại bởi vị bạn click Ignore All ).



6. Tạo và thêm từ điển người dùng.

Bạn có thể tạo một từ điển người dùng mới, hay bạn có thể thêm các từ điển người dùng từ 
các phiên bản InDesign trước, từ các tập tin người khác gửi cho bạn, hay từ một server nơi 
từ điển người dùng của nhóm làm việc được chứa. Từ điển bạn thêm được sử dụng cho tất 
cả tài liệu InDesign.

- Chọn Edit > Preferences > Dictionary
- Từ menu Language, chọn ngôn ngữ mà bạn muốn kết hợp với từ điển
- Làm một trong các thao tác sau :

• Để tạo một từ điển mới, click biểu tượng New User Dictionary    bên dưới 
menu Language. Xác định tên và vị trí của từ điển người dùng (bao gồm 
phần mở rộng .udc), rồi click Save.
Để thê ột từ điể đ ó ẵ li k biể t Add U Di ti• Để thêm một từ điển đang có sẵn, click biểu tượng Add User Dictionary     , 
chọn tập tin từ điển người dùng, và click Open.



7. Quản lý từ điển người dùng

- Chọn Edit > Preferences > Dictionary
- Từ menu Language, chọn ngôn ngữ từ điển thuộc về
- Làm bất kỳ các thao tác sau :

• Để thay đổi thứ tự của từ điển, drag và thả chúng. Thứ tự từ điển trong danh sách là 
thứ tự trong đó các từ điển được kiểm tra.

• Để xóa một từ điển khỏi danh sách, chọn nó và click Remove User Dictionary
Bạn phải có ít nhất một từ điển cho một ngôn ngữBạn phải có ít nhất một từ điển cho một ngôn ngữ.

• Nếu từ điển ngôn ngữ bao gồm một biểu tượng dấu hỏi cạnh nó, chọn từ điển, click 
biểu tượng Relink User Dictionary        , và sau đó định vị và mở từ điển người dùng. 



8. Danh sách từ ngoại lệ

Cả từ điển bên ngoài và danh sách từ điển bên trong một tài liệu InDesign có thể bao gồm g g ộ ệ g g
một danh sách các từ bạn thêm hay gỡ bỏ từ sự cân nhắc khi ngắt từ hay kiểm tra chính 
tả. Việc thêm tên và thuật ngữ đi cùng cho một từ điển hay tài liệu có thể làm giảm số từ 
được đánh dấu trong khi kiểm tra chính tả.

Bạn có thể loại ra các từ khỏi được xem xét. Ví dụ, nếu bạn muốn sử dụng một chỉnh tả 
thay thế cho một từ phổ biến như “bicycle”, từ mà bạn có thể cần phải đánh vần theo một 
cách khác cho tên đi cùng hay cho một tài liệu xác định, thêm từ cho danh sách các từ loại 

ể ấ ố ể ả ểra để nó sẽ được đánh dấu trong suốt một kiểm tra chính tả. InDesign có thể duy trì một 
bộ riêng của các từ được thêm và xóa bỏ cho mỗi ngôn ngữ được cài.



9. Thêm từ cho từ điển
Nếu, trong một cuộc kiểm tra chính tả, InDesign hiển thị một từ xa lạ trong hộp thoại 
Check Splelling chọn từ điển từ menu Add To và click Add Bạn cũng có thể sử dụng

Ch Edit > S lli > Di ti

Check Splelling, chọn từ điển từ menu Add To, và click Add. Bạn cũng có thể sử dụng 
hộp thoại Dictionary để cho bạn nhiều điều khiển hơn trên cách mà các từ được thêm 
vào một danh sách từ ngoại lệ.

- Chọn Edit > Spelling > Dictionary.
- Trong menu Language, chọn một ngôn ngữ. Mỗi ngôn ngữ chứa ít nhất một từ điển.
- Trong menu Target, chọn từ điển nơi bạn muốn chứa từ. Menu Target cho phép bạn chức 

các thay đổi trong một từ điển người dùng bên ngoài hay trong bất kỳ tài liệu mở nào.y g ộ g g g y g ỳ ệ
- Trong menu Dictionary List, chọn Added Words
- Click Hyphenate để thấy ngắt từ mặc định của từ. Dấu ngã (~) cho biết các điểm ngắt từ 

có thể
T ô W d hậ h hiệ hỉ h từ đ thê à d h á h từ- Trong ô Word, nhập hay hiệu chỉnh từ được thêm vào danh sách từ.

- Nếu bạn không thích các điểm ngắt từ của InDesign, làm theo các hướng dẫn sau để ám 
chỉ sự ngắt từ ưa thích của bạn :

• Nhập một dấu ngã ( ) để cho biết điểm ngắt từ tốt nhất có thể hay điểm ngắt từ duy• Nhập một dấu ngã (~) để cho biết điểm ngắt từ tốt nhất có thể, hay điểm ngắt từ duy 
nhất có thể chấp nhận được.

• Nhập hai dấu ngã (~~) để cho biết sự lựa chọn thứ hai.
Nhậ b dấ ã ( ) để h biết điể ắt từ tệ h ó thể hấ hậ đ• Nhập ba dấu ngã (~~~) để cho biết điểm ngắt từ tệ nhưng có thể chấp nhận được.

• Nếu bạn muốn từ không bao giờ bị ngắt, nhập một dấu ngã trước ký tự đầu tiên của nó.



Nếu bạn cần phải bao gồm một dấu ngã thực trong một từ nhập một dấu chéo ngược trướcNếu bạn cần phải bao gồm một dấu ngã thực trong một từ, nhập một dấu chéo ngược trước 
dấu ngã (\~)
- Click Add, rồi click Done. InDesign thêm từ vào Dictionary List được chọn.

Chú ý : nhớ rằng các điểm ngắt từ tương tác với các thiết lập ngắt từ trong tài liệu của 
bạn. Kết quả là, từ có thể không ngắt nơi bạn mong muốn. Điều khiển các thiết lập 
này bằng cách chọn Hyphenation trong menu Paragraph Palette.



10. Gỡ bỏ và hiệu chỉnh từ trong danh sách ngoại lệ

- Chọn Edit > Spelling > Dictionary
- Trong menu Language, chọn một ngôn ngữ.
- Trong menu Target, chọn từ điển từ đó bạn muốn xóa từ. Menu Target cho phép bạn 

chọn một từ điển người dùng bên ngoài hay bất kỳ tài liệu InDesign nào đang mởchọn một từ điển người dùng bên ngoài hay bất kỳ tài liệu InDesign nào đang mở.
- Trong menu Dictionary List, làm một trong các thao tác sau :

• Để hiệu chỉnh danh sách bổ sung vào danh sách từ Target, chọn Added Words
• Để hiệu chỉnh danh sách các từ được đánh dấu như là sai chính tả chọn Removed Word• Để hiệu chỉnh danh sách các từ được đánh dấu như là sai chính tả, chọn Removed Word.
• Để hiệu chỉnh danh sách các từ đang được bỏ qua trong phiên làm việc hiện tại, chọn 

Ignored Words. Danh sách này bao gồm tất cả các từ mà bạn đã chọn Ignore All.

- Trong danh sách từ, hiệu chỉnh từ, hay chọn từ và click Remove.
- Click Done.



11. Xuất danh sách từ

- Chọn Edit > Spelling > Dictionary
- Chọn ngôn ngữ từ menu Language và từ điển từ menu Target mà chứa danh 

sách các từ bạn muốn xuất.
Cli k E t á đị h tê à ị t í li k S- Click Export, xác định tên và vị trí, click Save.



12. Nhập danh sách từ vào từ điển.

Bạn có thể nhập danh sách từ từ một tập tin văn bản. Ví dụ, nếu bạn đã thêm nhiềuBạn có thể nhập danh sách từ từ một tập tin văn bản. Ví dụ, nếu bạn đã thêm nhiều 
từ vào một từ điển người dùng trong một trình ứng dụng khác, bạn có thể xuất các từ 
đó vào một tập tin văn bản (.txt ) và rồi nhập danh sách từ vào từ điển người dùng 
trong InDesign. Các từ trong tập tin văn bản phải được tách rời bởi một khoảng trắng, g g g p p g g
tab, hay ngắt đoạn.

- Chọn Edit > Spelling > Dictionary
Chọn ngôn ngữ từ menu Language và từ điển từ menu Target- Chọn ngôn ngữ từ menu Language và từ điển từ menu Target.

- Click Import, định vị tập tin văn bản chứa danh sách từ ngoài lệ, và click Open.



13. Thay đổi thông số từ điển

Sử dụng ô Dictionary của hộp thoại Preferences để xác định cách mà InDesign 

- Chọn Edit > Preferences > Dictionary
- Đối với Languge, xác định ngôn ngữ mà bạn muốn chọn hệ thống ngắt từ hay thành phần 

ụ g y ộp ạ ị g
điều khiển sự ngắt từ và từ điển chính tả.

g g , ị g g ạ ọ ệ g g y p
chính tả khác.

- Tạo, thêm, hay xóa từ điển 
- Nếu bạn đã cài một thành phần ngắt từ từ một công ty khác Adobe, chọn nó trong menu 

H h tiHyphenation.
- Nếu bạn đã vài một thành phần từ điển chính tả khác Adobe, chọn nó trong menu Spelling.
- Trong menu Compose Using trong menu Hyphenation Exceptions, làm một trong các thao 

tác sau :

• Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong từ điển người 
dùng bên ngoài, chọn User Dictionary.

• Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong tài liệu, chọn 

ể ể

g g g g
Document

• Để biên soạn văn bản sử dụng các hai danh sách, chọn User Dicitionary và 
Document. Đây là thiết lập mặc định.

- Để thêm danh sách ngoài lệ chứa trong từ điển bên ngoài vào danh sách bên 
trong tài liệu, chọn Merge User Dictionary into Document.

- Để biên soạn lại tất cả các story khi thiết lập nào đó thay đổi, chọn Recompose 
All Stories When ModifiedAll Stories When Modified.

- Click OK.



14. Thay đổi ngôn ngữ mặc định

Bạn có thể áp dụng ngôn ngữ cho văn bản được chọn bằng cách sử dụng danh sáchBạn có thể áp dụng ngôn ngữ cho văn bản được chọn bằng cách sử dụng danh sách 
Language đổ xuống trong Control Palette hay Character Palette. Thêm vào đó, bạn có thể xác 
định ngôn ngữ mặc định cho toàn bộ tài liệu nay các tài liệu mới sau này. Các khung văn bản 
hay tài liệu đang tồn tại không bị ảnh hưởng khi ngôn ngữ mặc định được thay đổi.

- Để xác định ngôn ngữ mặc định cho các tài liệu riêng biệt, chắc rằng công cụ 
Selection được hoạt động và không có đối tượng nào được chọn trong tài liệu. 
Để xác định ngôn ngữ mặc định cho các tài liệu mới đóng tất cả các tài liệu

y g g g g g y

Để xác định ngôn ngữ mặc định cho các tài liệu mới, đóng tất cả các tài liệu.
- Chọn Type > Character để hiển thị Character Palette.
- Chọn ngôn ngữ từ danh sách Language. Nếu menu Language không được hiển 

thị chọn Show Options từ menu Character Palettethị, chọn Show Options từ menu Character Palette.



X. Nhập và xuất văn bản.
1. Các bộ lọc nhập

InDesign nhập hầu hết các thuộc tính định dạng ký tự và đoạn từ tập tin văn bản nhưng 
bỏ qua hầu hết thông page layout, như các thiết lập lề và cột. Chú ý các điều sau :

• InDesign thông thường nhập tất cả thông tin định dạng đã xác định trong trình xử lý 
văn bản, ngoài trừ thông tin các chức năng không sử dụng được trong InDesign.

• InDesign có thể thêm các style được nhập vào danh sách style của nó cho tài liệu. 
Một biểu tượng đĩa mềm xuất hiện cạnh style được nhậpMột biểu tượng đĩa mềm xuất hiện cạnh style được nhập.

• Các tùy chọn nhập xuất hiện khi bạn chọn Show Import Options trong hộp thoại 
Place, hoặc khi bạn nhập một tập tin Excel. Nếu Show Import Options không được 
chọn, InDesign sử dụng các tùy chọn nhập sử dụng lần sau cùng cho kiểu tài liệu 
tương tự. Các tùy chọn bạn đặt giữ nguyên cho đến khi bạn thay đổi chúng.

• Nếu InDesign không thể tìm một bộ lọc nhận dạng một tập tin bởi kiểu tập tin hay 
phần mở rộng của nó, một thông điệp cảnh báo xuất hiện. Để đặt kết quả tốt nhất 
trong Window sử dụng các phần mở rộng chuẩn (như doc txt rtf hay xls ) chotrong Window, sử dụng các phần mở rộng chuẩn (như .doc, .txt, .rtf, hay .xls ) cho 
loại tập tin bạn sẽ nhập. 

• Để biết thêm thông tin về các chức năng được nhập, xem tập tin Filter ReadMe PDF 
trong thư mục InDesign.



2. Nhập các tập tin Word, Excel và văn bản

Khi bạn nhập một tập tin văn bản hay bảng tính bạn có thể thay đổi tùy chọn thông

- Chọn File > Place

Khi bạn nhập một tập tin văn bản hay bảng tính, bạn có thể thay đổi tùy chọn thông 
số để qui định tập tin được liên kết hay nhúng.

ọ
- Chọn Replace Selected Item nếu bạn muốn tập tin nhập thay thế nội dung của khung 
được chọn, thay thế văn bản được chọn, hay được thêm vào khung văn bản tại điểm 
chèn. Bỏ tùy chọn này để tràn tập tin nhập vào một khung mới.

- Chọn Show Import Options, sau đó doubleclick tập tin bạn muốn nhập.
- Đặt các tùy chọn nhập, sau đó click OK.



3. Các tùy chọn nhập Micrsoft Word và RTF

Nếu bạn chọn Show Import Options khi đặt một tập tin Microsoft Word hay tập tin

• Table of Contents Text : nhập mục lục như một phần của văn bản trong story. Mục này

Nếu bạn chọn Show Import Options khi đặt một tập tin Microsoft Word hay tập tin 
RTF, bạn có thể chọn các tùy chọn sau :

Table of Contents Text : nhập mục lục như một phần của văn bản trong story. Mục này 
được nhập chỉ như văn bản.

• Index Text : nhập chỉ mục như một phần của story. Mục này được nhập chỉ như văn bản.
• Footnotes : nhập chú thích cuối trang Word như chú thích cuối trang của InDesign. 

E d t hậ hú thí h ối ù h ột hầ ủ ă bả ở ối t• Endnotes : nhập chú thích cuối cùng như một phần của văn bản ở cuối story.
• Use Typographer’s Quotes : đảm bảo rằng văn bản được nhập bao gồm các dấu trích 

dẫn trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ).
• Remove Styles and Formatting from Text and Tables : xóa bỏ định dạng, như kiểu phông,Remove Styles and Formatting from Text and Tables : xóa bỏ định dạng, như kiểu phông, 

màu chữ, và dáng chữ, từ văn bản nhập, bao gồm văn bản trong các bảng. Các 
Paragraph Style và đồ họa trong dòng không được nhập nếu tùy chọn này được chọn.

• Preserve Local Overrides : khi bạn chọn để xóa bỏ kiểu dáng và định dạng khỏi văn bản 
à bả b ó thể h tù h à để d t ì đị h d ký t đ á d h hầvà bảng, bạn có thể chọn tùy chọn này để duy trì định dạng ký tự được áp dụng cho phần 

của đoạn. Bỏ chọn tùy chọn này để xóa bỏ tất cả các định dạng.
• Convert Tables To : khi bạn chọn để xóa bỏ kiểu dáng và định dạng khỏi văn bản và bảng, 

bạn có thể chuyển đỏi bảng thành các bảng cơ bản, chưa định dạng hay văn bản chưabạn có thể chuyển đỏi bảng thành các bảng cơ bản, chưa định dạng hay văn bản chưa 
định dạng, định giới bằng tab.



Nếu bạn muốn nhập văn bản không định dạng và bảng đã định dạng nhập văn bản

• Preserve Styles and Formatting from Text and Tables : duy trì định dạng của tài liệu 
ể ầ

Nếu bạn muốn nhập văn bản không định dạng và bảng đã định dạng, nhập văn bản 
không với định dạng, sau đó sao chép và dán bảng từ Word vào InDesign.

Word trong tài liệu InDesign. Bạn có thể sử dụng các tùy chọn khác trong phần 
Formatting để qui định kiểu dáng và định dạng được duy trì như thế nào.

• Manual Page Breaks : qui định dấu ngắt trang từ tập tin Word được định dạng trong 
I D i h thế àInDesign như thế nào. 

• Import Inline Graphics : nhập đồ họa trong dòng từ tài liệu Word trong InDesign.
• Import Unused Styles : nhập tất cả style từ tài liệu Word, mặc dù các style không được 

áp dụng cho văn bảnáp dụng cho văn bản.
• Import Styles Automatically : nhập các style từ tài liệu Word và tài liệu InDesign tự động.
• Customize Style Import : cho phép bạn sử dụng hộp thoại style Mapping để chọn style 

InDesign nào sẽ được sử dụng cho mỗi Word style trong tài liệu nhập.InDesign nào sẽ được sử dụng cho mỗi Word style trong tài liệu nhập.
• Save Preset : lưu Word Import Options hiện tại để sử dụng sau này.



4. Các tùy chọn nhập tập tin văn bản.

• Character Set : xác định bộ ký tự ngôn ngữ máy tính, như ANSI, Unicode, hay Window 

Nếu bạn chọn Show Import Options khi đặt một tập tin văn bản, bạn có thể chọn từ các 
tùy chọn sau :

ị ộ ý ự g g y , , , y
CE, mà được sử dụng để tạo tập tin văn bản.

• Platform : xác định nền tảng tập tin đươc tạo trong Window (PC) hay Mac OS
• Set Dictionary To : xác định từ điển được sử dụng bởi văn bản nhập.
• Extra Carriage Returns : xác định InDesign nhập các dấu ngắt đoạn thêm như thế nào. 

Chọn Remove at End of Every Line hay Remove Between Paragraphs.
• Replace : thay thế số khoảng cách xác định với một tab

ả ả ằ ả ồ ấ• User Typographer’s Quotes : đảm bảo rằng văn bản được nhập bao gồm các dấu trích 
dẫn trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ). 



5. Các tùy chọn nhập Microsoft Excel

ể

• Sheet : xác định bảng tính bạn muốn nhập
• View : xác định có nhập bất cứ chế độ xem các nhân hay tùy ý được chứa, hay bỏ qua 

Bạn có thể chọn các tùy chọn sau khi nhập một tập tin Microsoft Excel.

e ác đị có ập bất cứ c ế độ e các â ay tùy ý được c ứa, ay bỏ qua
các chế độ xem.

• Cell Range : xác định phạm vi ô, sử dụng một dấu hai chấm (:) để chỉ định phạm vi 
(như A1 :G15 ). Nếu có các phạm vi đã đặt tên trong bảng tính, những tên này xuất 
hiệ t C ll Rhiện trong menu Cell Range

• Import Hidden Cells Not Saved in View : bao gồm bất kỳ ô nào đã định dạng như các ô 
ẩn trong bảng tính Excel

• Table : xác định thông tin bảng tính xuất hiện như thế nào trong tài liệu InDesign. Nếu ị g g ệ g ệ g
bạn chọn Formatted Table, InDesign cố gắng duy trì cùng định dạng đã sử dụng trong 
Excel. Tuy nhiên, định dạng của văn bản trong mỗi ô có thể không được duy trì. Bạn có 
thể nhập dữ liệu bảng tính trong các bảng không định dạng hay văn không định dạng, 
đị h iới bằ t bđịnh giới bằng tab.

• Cell Alignment : xác định canh lề ô cho tài liệu nhập
• Include Inline Graphics : duy trì đồ họa trong dòng từ tài liệu Excel trong InDesign.
• Number of Decimal Places to Include : Xác định số vị trí thập phân. Tùy chọn này chỉ ị ị ập p y ọ y

có thể sử dụng nếu bạn chọn Decimal Cell Alignment.
• Use Typographer’s Quotes : đảm bảo rằng văn bản nhập bao gồm các dấu trích dẫn 

trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ). 



6. Các tùy chọn nhập văn bản được gán thẻ

Bạn có thể nhập ( hay xuất ) một tập tin văn bản có khả năng lấy lợi thế năng lực định p ( y ) p g y g
dạng của InDesign bằng các sử dụng định dạng văn bản được gán thẻ ( tagged text ). 
Các tập tin văn bản gán thẻ là các tập tin văn bản chứa thông tin mô tả định dạng bạn 
muốn InDesign áp dụng. Văn bản gán thẻ đúng cách có thể mô tả hầu hết mọi thứ có thể 
xuất hiện trong InDesign story bao gồm tất cả các thuộc tính cấp đoạn thuộc tính cấp kýxuất hiện trong InDesign story, bao gồm tất cả các thuộc tính cấp đoạn, thuộc tính cấp ký 
tự, và các ký tự đặc biệt.

Để biết thêm thông tin về việc xác định các thẻ, mở tài liệu Tagged Text PDF, nằm trong 
th T d T t t th Ad b T h i l I f t ê I D i CS2 CD

• Use Typographer’s Quotes : đảm bảo rằng văn bản nhập bao gồm các dấu trích dẫn trái

thư mục Tagged Text trong thư mục Adobe Technical Info trên InDesign CS2 CD.
Các tùy chọn sau có thể sử dụng khi bạn nhập một tập tin gán thẻ và chọn Show Import 
Options trong hộp thoại Place.

• Use Typographer’s Quotes : đảm bảo rằng văn bản nhập bao gồm các dấu trích dẫn trái 
và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ).

• Remove Text Formatting : gỡ bỏ định dạng, như kiểu chữ, màu chữ, và dáng chữ, từ văn 
bản nhập.ập

• Resolve Text Style Conflicts Using : xác định kiểu dáng ký tự hay kiểu dáng đoạn nào áp 
dụng khi có xung đột giữa kiểu dáng trong tập tin văn bản gán thẻ và kiểu dáng trong tài 
liệu của bạn. Chọn Publication Definition để sử dụng sự xác định đã tồn tại cho kiểu dáng 
đó trong tài liệu InDesign Chọn Tagged File Definition để sử dụng kiểu dáng như đã địnhđó trong tài liệu InDesign. Chọn Tagged File Definition để sử dụng kiểu dáng như đã định 
nghĩa trong văn bản gán thẻ. Điều này tạo tên kiểu dáng khác, với chữ “copy” nối thêm 
vào nó trong Style Palette.

• Show List of Problem Tags Before Place : hiển thị một danh sách của các thẻ không nhận g ị ộ g ậ
dạng. Nếu một danh sách xuất hiện, bạn có thể chọn để hủy hay tiếp tục nhập. Nếu bạn 
tiếp tục, tập tin có thể trông không như mong đợi.



7. Xuất văn bản

Bạn có thể lưu tất cả hoặc một phần của InDesign story trong các định dạng tập tin mà 
ể ỗ ấbạn có thể mở sau này trong các trình ứng dụng khác. Mỗi story trong tài liệu xuất 

thành một tài liệu riêng biệt.

Để xuất một story

- Sử dụng công cụ Type, click story bạn muốn xuất.
- Chọn File > Export
- Xác định tên và vị trí cho story được xuất, và chọn một định dạng tập tin văn bản 

ộ y

ị ị y ợ , ọ ộ ị ạ g ập
dưới mục Save As Type.

Để duy trì tất cả định dạng, sử dụng bộ lọc xuất Adobe InDesign Tagged Text. 
Tham khảo tài liệu Tagged Text PDF trong InDesign CS2.

- Click Save để xuất story trong định dạng bạn đã chọn.

ệ gg g g



XI. Chú thích cuối trang
1. Tạo chú thích cuối trang

Một chú thích cuối trang ( footnote ) bao gồm hai phần được liên kết : số tham chiếu chú 
thích cuối trang xuất hiện trong văn bản, và văn bản chú thích cuối trang xuất hiện ở đáy 
cột. Bạn có thể tạo các chú thích cuối trang hay nhập chúng từ Word hay các tài liệu 
RTF Cá hú thí h ối t đ t độ đá h ố khi hú đ thê à tài liệRTF. Các chú thích cuối trang được tự động đánh số khi chúng được thêm vào tài liệu. 
Việc đánh số bắt đầu lại trong mỗi story. Bạn có thể điều khiển kiểu đánh số, hình thức, 
và cách bố trí của các chú thích cuối trang. Bạn không thể thêm các chú thích cuối trang 
cho bảng hay văn bản chú thích.

- Đặt điểm chèn nơi bạn muốn số tham chiếu chú thích cuối trang xuất hiện.
- Chọn Type > Insert Footnote.
- Nhập văn bản chú thích

c o bả g ay ă bả c ú t c

ập

Khi điểm chèn nằm trong một footnote, bạn có thể chọn Type > Go To Footnote 
Reference để trở về nơi bạn đang nhập. Nếu bạn sử dụng tùy chọn này thường 
xuyên, nên tạo một phím tắt.y p

A

B
Footnote thêm vào tài liệu
A. Số tham chiếu B. Nội dung Footnote.



2. Thay đổi sự đánh số và cách bố trí chú thích cuối trang. 

ổ ố ố ả ở ế

- Chọn Type > Document Footnote Options

Các thay đổi bạn làm cho sự đánh số và bố trí footnote ảnh hưởng đến các 
footnote đang tồn tại và tất cả các cái mới.

Chọn Type  Document Footnote Options
- Trong thẻ Numbering and Formatting, chọn các tùy chọn qui định sự đánh số 

và hình thức định dạng của số tham chiếu và nội dung footnote.
- Click thẻ Layout, và chọn các tùy chọn điều khiển vẻ nhìn của phần footnote 

t ttrong trang.
- Click OK. 



3. Các tùy chọn đánh số và định dạng chú thích cuối trang.

Các tùy chọn sau xuất hiện trong phần Numbering and Formatting của hộp thoại 

• Numbering Style : chọn kiểu đánh số cho các số tham chiếu chú thích
• Start At : Xác định số sử dụng cho chú thích đầu tiên trong story Mỗi story trong tài liệu

Footnote Options :

• Start At : Xác định số sử dụng cho chú thích đầu tiên trong story. Mỗi story trong tài liệu 
bắt đầu với số Start At giống nhau.

• Restart Numbering Every : Nếu bạn muốn việc đánh số bắt đầu lại trong tài liệu, chọn tùy 
chọn này và chọn Page Spread hoặc Section để qui định khi nào việc đánh số footnotechọn này và chọn Page, Spread, hoặc Section để qui định khi nào việc đánh số footnote 
bắt đầu lại. Một vài kiểu đánh số, như dấu sao (*), làm việc tốt nhất khi reset mọi trang.

• Show Prefix/Suffix In : Chọn tùy chọn này để hiện tiền tố hay hay tố trong tham chiếu 
footnote, nội dung footnote, hoặc cả hai. Tiền tố xuất hiện trước số và hậu tố xuất hiện , ộ g , ặ ệ ậ ệ
sau số. Tùy chọn này đặc biệt hữu ích cho việc đặt các footnote bên trong các ký tự, 
như [1]. Nhập một hoặc nhiều ký tự hay chọn một tùy chọn Prefix, Suffix hoặc cả hai.

ế ố ế ầNếu bạn nghĩ số tham chiếu footnote quá gần với văn bản trước nó, thêm một trong 
các ký tự khoảng trống như một tiền tố có thể cải thiện hình thức. Bạn cũng có thể 
áp dụng một kiểu dáng ký tự cho số tham chiếu.



ố ế ố• Position : Tùy chọn này qui định diện mạo của số tham chiếu, mà là chỉ số trên 
(supperscript ) theo mặc định. Nếu bạn thích định dạng số sử dụng một character style, 
chọn Apply Normal và xác định character style.

• Character st le Bạn có thể m ốn chọn một character st le để định dạng số tham ch ối• Character style : Bạn có thể muốn chọn một character style để định dạng số tham chuối. 
Ví dụ, thay vì sử dụng chỉ sổ trên, bạn có thể muốn sử dụng một kiểu dáng ký tự tại vị trí 
bình thường với một đường cơ sở cao. Menu hiển thị kiểu dáng ký tự có thể sử dụng 
trong Character Styles Palettetrong Character Styles Palette.

• Paragraph Style : Bạn có thể muốn chọn một kiểu dáng đoạn mà định dạng nội dung chú 
thích cho tất cả footnote trong tài liệu. 

• Separator : qui định khoảng trắng xuất hiện giữa số footnote và bắt đầu nội dung vănSeparator : qui định khoảng trắng xuất hiện giữa số footnote và bắt đầu nội dung văn 
bản. Để thay đổi sự phân tách, trước tiên chọn hay xóa phân tách có sẵn, sau đó chọn 
một phân tách mới. Bạn có thể bao gồm nhiều ký tự, sử dụng metacharacter phù hợp, 
như ^m cho khoảng em. 



4. Các tùy chọn bố trí chú thích cuối trang

Các tùy chọn sau xuất hiện trong phần Layout của hộp thoại Footnote Options 

• Minimum Space Before First Footnote : Tùy chọn này qui định lượng khoảng cách tối thiểu 
của đáy của cột và dòng chú thích đầu tiên. Bạn có thể dùng giá trị âm. Bất cứ thiết lập 
Space Before nào trong đoạn footnote bị bỏ quaSpace Before nào trong đoạn footnote bị bỏ qua.

• Space Between Footnotes : tùy chọn này qui định khoảng cách giữa đoạn cuối cùng của 
một footnote và đoạn đầu tiên của footnote kế tiếp trong một cột. Bạn có thể sử dụng giá trị 
âm. Các giá trị Space Before/ Space After trong đoạn của footnote chỉ áp dụng nếu footnote g g g
bao gồm nhiều đoạn.

• First Baseline Offset : tùy chọn này qui định khoảng cách giữa chỗ bắt đầu vùng footnote và 
dòng đầu tiên của nội dung footnote.

• Place End of Story Footnotes at Bottom of Text : chọn tùy chọn này nếu bạn muốn các• Place End of Story Footnotes at Bottom of Text : chọn tùy chọn này nếu bạn muốn các 
footnote của cột sau cùng xuất hiện ngay dưới văn bản trong khung cuối cùng của story. 
Nếu tùy chọn này không được chọn, bất kỳ footnote nào trong khung cuối cùng của story 
xuất hiện ở đáy cột.

• Allow Split Footnotes : chọn tùy chọn này nếu bạn muốn các footnote ngắt băng qua một 
cột khi footnote vượt quá lượng không gian có thể sử dụng cho nó trong cột đó. Nếu việc 
tách không được cho phép, dòng chứa số tham chiếu chú thích di chuyển sang cột kế tiếp, 
hay văn bản trở thành oversethay văn bản trở thành overset.



Chú thích tách băng qua cộtChú thích tách băng qua cột.

Nếu Allow Split Footnotes được bật, bạn vẫn có thể ngăn một footnote riêng lẽ khỏi việc 
chia tách bằng cách đặt điểm chèn trong nội dung footnote, chọn Keep Options từ menu 
Paragraph Palette, và chọn các tùy chọn Keep Lines Together và All Line In Paragraph. 
Nếu footnote chứa nhiều đoạn, dùng tùy chọn Keep With Next X Line trong đoạn đầu tiên 
của nội dung footnote. Bạn có thể chọn Type > Insert Break Character > Column Break 
để điều khiển nơi footnote được chia

• Rule Above : Xác định vị trí và diện mạo của dòng chia footnote mà xuất hiện trên nội dung 
footnote và dòng chia xuất hiện dưới nội dung footnote tiếp theo trong một khung tách biệt. 
Các tùy chọn bạn chọn áp dụng cho cả First Footnote in Column hay Continued Footnotes

để điều khiển nơi footnote được chia.

Các tùy chọn bạn chọn áp dụng cho cả First Footnote in Column hay Continued Footnotes, 
bất cứ cái nào được chọn trong menu. Các tùy chọn này tương tự như các cái xuất hiện khi 
bạn xác định một đường kẻ đoạn. Nếu bạn không muốn một đường kẻ xuất hiện, bỏ chọn 
Rule On.



5. Xóa chú thích cuối trang

ể ố ố ế ấĐể xóa một chú thích cuối trang, chọn số tham chiếu chú thích trang xuất hiện 
trong văn bản, sau đó nhấn BackSpace hay Delete. Nếu bạn chỉ xóa nội dung 
chú thích, số tham chiếu chú thích cấu trúc chú thích vẫn duy trì.



6. Mẹo sử dụng chú thích cuối trang

Khi bạn tạo các chú thích cuối trang, chú ý các điều sau :

• Khi điểm chèn nằm trong nội dung chú thích, chọn Edit > Select All chọn tất cả nội dung 
chú thích đó, nhưng không chọn chú thích hoặc văn bản khác.

• Sử dụng các phím mũi tên để điều hướng giữa các chú thích

g ý

• Sử dụng các phím mũi tên để điều hướng giữa các chú thích.
• Trong Story Editor, bạn có thể click biểu tượng footnote để mở rộng hoặc thu gọn chú 

thích. Bạn có thể mở rộng hoặc thu gọn tất cả các chú thích bằng cách chọn View > Story 
Editor > Expand All Footnotes hay Collapse All Footnotes.p y p

• Bạn có thể chọn và áp dụng định dạng ký tự và định dạng đoạn cho nội dung chú thích. 
Bạn cũng có thể chọn và thay đổi hình thức của số tham chiếu chú thích, nhưng phương 
pháp đề nghị là sử dụng hộp thoại Document Footnote Options.

• Khi bạn cắt hay sao chép văn bản bao gồm số tham chiếu chú thích nội dung của chú• Khi bạn cắt hay sao chép văn bản bao gồm số tham chiếu chú thích, nội dung của chú 
thích cũng được thêm vào Clipboard. Nếu bạn sao chép văn bản vào một tài liệu khác, 
chú thích trong văn bản đó sử dụng đặc điểm của sự đánh số và hình thức bố trí của tài 
liệu mới.

• Nếu bạn vô tình xóa số chú thích tại đầu nội dung chú thích, bạn có thể thêm nó trở lại 
bằng cách đặt điểm chèn tại nơi bắt đầu nội dung chú thích, click phải và chọn Insert 
Special Character > Footnote Number.

• Văn bản bao quanh không ảnh hưởng lên nội dung chú thích• Văn bản bao quanh không ảnh hưởng lên nội dung chú thích.
• Nếu bạn xóa ghi đè và kiểu dáng đoạn trong một đoạn bao gồm một dấu tham chiếu chú 

thích, các số tham chiếu chú thích mất các thuộc tính bạn đã áp dụng trong hộp thoại 
Document Footnote Options.
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CÁC KIỂU DÁNG



I. Tạo, hiệu chỉnh, và xóa các kiểu dáng
1. Các loại kiểu dáng

Một kiểu dáng ký tự ( Character Style ) là một bộ sưu tập các thuộc tính định dạng ký tự 
mà có thể được áp dụng cho văn bản trong một bước đơn lẻ. Một kiểu dáng đoạn 
(Paragraph Style ) bao gồm các thuộc tính định dạng ký tự và đoạn, và có thể được áp 

Khi bạn thay đổi định dạng của một kiểu dáng, tất cả văn bản mà kiểu dáng đã được 
áp dụng sẽ được cập nhật với định dạng mới.

dụng cho đoạn hay phạm vi các đoạn được chọn.

Theo mặc định, mỗi tài liệu mới chứa một kiểu dáng [Basic Paragraph] mà được áp 
dụng văn bản bạn gõ. Bạn có thể hiệu chỉnh kiểu dáng này, nhưng bạn không thể đổi tên 
hay xóa nó Bạn có thể đổi tên và xóa các kiểu dáng mà bạn tạo Bạn cũng có thể chọnhay xóa nó. Bạn có thể đổi tên và xóa các kiểu dáng mà bạn tạo. Bạn cũng có thể chọn 
một kiểu dáng mặc định khác để áp dụng cho văn bản.



2. Sử dụng các Style Palette.

ể ể ẻ• Để hiển thị Paragraph Style Palette, chọn Type > Paragraph Style, hay click thẻ 
Paragraph Style, mà xuất hiện mặc định ở cạnh phải của cửa sổ trình ứng dụng.

• Để hiển thị Character Style Palette, chọn Type > Character Style, hay click thẻ 
Character Style ở cạnh phải của cửa sổ trình ứng dụngCharacter Style ở cạnh phải của cửa sổ trình ứng dụng.

Khi bạn chọn văn bản hay đặt điểm chèn, bất kỳ kiểu dáng nào đã được áp dụng 
cho văn bản được tô sáng trong Style Palette Nếu bạn chọn một vùng văn bảncho văn bản được tô sáng trong Style Palette. Nếu bạn chọn một vùng văn bản 
mà chứa nhiều kiểu dáng, không có kiểu dáng nào được tô sáng trong các Style 
Palette. Nếu bạn chọn một vùng văn bản mà nhiều kiểu dáng đoạn được áp dụng, 
góc phải bên dưới của Paragraph Style Palette hiển thị “(Mixed)”góc phải bên dưới của Paragraph Style Palette hiển thị (Mixed) .



3. Tạo kiểu dáng

ế ố ể ủ ả ồ- Nếu bạn muốn dựa kiểu dáng mới vào định dạng của văn bản đang tồn tại, chọn văn 
bản hay đặt điểm chèn trong nó.

- Chọn New Paragraph Style từ menu Paragraph Style, hay chọn New Character Style 
từ menu Character Style Palettetừ menu Character Style Palette.

- Mục Style Name : nhập một tên cho kiểu dáng mới.
- Mục Base On, chọn kiểu dáng mà kiểu dáng hiện tại được dựa vào.
- Mục Next Style ( chỉ trong Paragraph Style Palette ) xác định kiểu dáng nào được áp- Mục Next Style ( chỉ trong Paragraph Style Palette ), xác định kiểu dáng nào được áp 

dụng sau kiểu dáng hiện tại khi bạn nhấn Enter.
- Để thêm một phím tắt, đặt điểm chèn trong ô Shortcut, và chắc rằng Num Lock được 

bật. Sau đó nhấn bất kỳ sự kết hợp các phím Shift, Alt hay Ctrl, và nhấn một số trong ậ ỳ ự ợp p , y , ộ g
phần số của bàn phím. Bạn không thể dùng các chữ cái hay các số không phải vùng 
phím số để định nghĩa các phím tắt kiểu dáng.

- Để xác định các thuộc tính định dạng, click một mục ( như Basic Character Formats ) 
ở bên trái, và xác định các thuộc tính bạn muốn thêm cho kiểu dáng.

- Khi bạn đã hoàn thành việc xác định các thuộc tính định dạng, click OK.



4. Nhập các kiểu dáng từ các tài liệu khác.

Bạn có thể nhập các kiểu dáng đoạn và ký tự từ tài liệu InDesign khác vào tài liệu hoạt 
ể ề ế ểđộng. Bạn qui định kiểu dáng nào được nạp, và điều gì sẽ xảy ra nếu một kiểu dáng đã 

nạp có cùng tên với kiểu dáng trong tài liệu hiện hành.

- Trong Character Style hay Paragraph Style Palette, làm một trong các thao tác sau:  g y y g p y , ộ g
• Chọn Load Character Style hay Load Paragraph Style trong các menu Style 

Palette hay menu Control Palette.
• Chọn Load All Styles trong các menu Style Palette hay menu Control Palette để 

ể

- Double click tài liệu InDesign chứa kiểu dáng bạn muốn nhập.
- Trong hộp thoại Load Styles, chắc rằng một dấu kiểm xuất hiện kế các kiểu dáng bạn 

nạp cả kiểu dáng đoạn và ký tự.

muốn nhập. Nếu bất kỳ kiểu dáng nào đang tồn tại có cùng tên như một trong các kiểu 
dáng được nhập, chọn một trong trong các tùy chọn dưới Conflict With Existing Style, 
và click OK :

• Use Incoming Style Definition : ghi đè kiểu dáng có sẵn với kiểu dáng được nạp và 
áp dụng các thuộc tính mới của nó cho tất cả văn bản trong tài liệu hiện hành mà sử 
dụng kiểu dáng cũ. Các chỉ định kiểu dáng nạp vào và đang tồn tại được hiển thị ở 
đáy hộp thoại Load Style để bạn có thể xem sự so sánhđáy hộp thoại Load Style để bạn có thể xem sự so sánh.

• Auto – Rename : đặt lại tên kiểu dáng được nạp. 



5. Chuyển kiểu dáng của Word thành kiểu dáng của InDesign.

Trước khi bạn nhập một tài liệu Word vào InDesign, bạn có thể ánh xạ mỗi kiểu dáng đã ạ ập ộ ệ g , ạ ạ g
sử dụng trong Word thành một kiểu dáng InDesign. Bằng việc làm như vậy, bạn xác định 
kiểu dáng nào InDesign sử dụng để định dạng văn bản được nhập. Một biểu tượng đĩa 
mềm xuất hiện kế mỗi kiểu dáng Word được nhập cho đến khi bạn hiệu chỉnh trong 
I D i

- Chọn File > Place.
- Chọn Show Import Options, sau đó double click tài liệu Word

Ch P S l à F i F T d T bl

InDesign.

- Chọn Preserve Style và Formatting From Text and Tables.
- Chọn Customized Style Import, sau đó click Style Mapping.
- Trong hộp thoại Style Mapping, chọn kiểu dáng Word, sau đó chọn một tùy 

chọn từ menu dưới kiểu dáng InDesign. Bạn có thể chọn các tùy chọn sau :chọn từ menu dưới kiểu dáng InDesign. Bạn có thể chọn các tùy chọn sau :

• Nếu không có tên kiểu dáng xung đột, chọn New Paragraph Style, New 
Character Style, hay chọn một kiểu dáng InDesign có sẵn.

• Nếu có một tên kiểu dáng xung đột chọn Redefine InDesign Style để định dạngNếu có một tên kiểu dáng xung đột, chọn Redefine InDesign Style để định dạng 
văn bản nhập với kiểu dáng Word. Chọn một kiểu dáng InDesign có sẵn để định 
dạng văn bản nhập với kiểu dáng InDesign. Chọn Auto Rename để đặt lại tên 
kiểu dáng Word.

- Click OK để đóng hộp thoại Style Mapping, sau đó click OK để nhập tài liệu. 



6. Hiệu chỉnh kiểu dáng

Một trong những tiện lợi của việc sử dụng các kiểu dáng là khi bạn thay đổi sự định ộ g g ệ ợ ệ ụ g g ạ y ự ị
nghĩa của một kiểu dáng, tất cả văn bản đã định dạng với kiểu dáng đó thay đổi để phù 
hợp với định nghĩa kiểu dáng mới.

- Làm một các thao tác sau :ộ
• Nếu bạn không muốn kiểu dáng được áp dụng cho văn bản được chọn, click 

phải tên kiểu dáng trong Style Palette, và chọn Edit [ tên style ]
• Trong Style Palette, double click tên style, hay chọn nó và chọn Style Option 

trong menu Style Palette. Chú ý rằng điều này áp dụng kiểu dáng cho bất kỳ văn 
bản hay khung văn bản được chọn, hay nếu không có văn bản hay khung văn 
bản được chọn, đặt kiểu dáng như kiểu dáng mặc định cho bất kỳ văn bản nào 
bạn nhập trong các khung mới

- Điều chỉnh các thiết lập trong hộp thoại, sau đó click OK.

bạn nhập trong các khung mới.

Khi xác định một Character Color trong hộp thoại Style Options, bạn có thể tạo một ị ộ g ộp ạ y p , ạ ạ ộ
màu mới bằng cách double click ô màu tô hay đường viền. Nếu bạn chọn một màu 
sau đó quyết định bạn không muốn nó là một phần của kiểu dáng ký tự, nhấn Ctrl sau 
đó click vào màu.



7. Định nghĩa lại một kiểu dáng để phù hợp với văn bản được chọn.

Sau khi bạn áp dụng một kiểu dáng, bạn có thể ghi đè bất kỳ các thiết lập nào của nó. 

Sử d ô T h ă bả đã đị h d ới kiể dá b

ạ p ụ g ộ g, ạ g ỳ ập
Nếu bạn quyết định bạn thích các thay đổi bạn đã làm, bạn có thể định nghĩa lại kiểu 
dáng để nó phù hợp với định dạng văn bản bạn đã thay đổi.

- Sử dụng công cụ Type, chọn văn bản đã định dạng với kiểu dáng bạn 
muốn định nghĩa lại

- Làm các thay đổi cho các thuộc tính đoạn hay ký tự như cần thiết
- Chọn Redefine Style trong menu Style Palette.Chọn Redefine Style trong menu Style Palette.



8. Kiểu dáng kế tiếp

Bạn có thể áp dụng các kiểu dáng tự động khi bạn nhập văn bản Ví dụ nếu thiết kếBạn có thể áp dụng các kiểu dáng tự động khi bạn nhập văn bản. Ví dụ, nếu thiết kế 
của tài liệu gọi kiểu dáng “body text” theo sau kiểu dáng tiêu đề tên “heading 1”, bạn 
có thể đặt tùy chọn cho “heading 1” đến “body text”. 

S khi b đã hậ ột đ ó kiể “h di 1” hấ E t bắt đầ ộtSau khi bạn đã nhập một đoạn có kiểu “heading 1”, nhấn Enter bắt đầu một 
đoạn mới với kiểu dáng “body text”.

Nếu bạn sử dụng menu ngữ cảnh khi áp dụng một kiểu dáng cho hai hay nhiều 
ể ể ể ấ

Để sử dụng chức năng Next Style, chọn một kiểu dáng từ menu Next Style khi bạn

đoạn, bạn có thể khiển kiểu dáng được áp dụng cho đoạn thứ nhất và Next Style 
được áp dụng cho các đoạn bổ sung.

Để sử dụng chức năng Next Style, chọn một kiểu dáng từ menu Next Style khi bạn 
đang tạo hay hiệu chỉnh một kiểu dáng.



9. Dựa một kiểu dáng vào kiểu dáng khác.

Nhiều thiết kế tài liệu mô tả hệ thống cấp bậc của các kiểu dáng chia sẽ các thuộc tính nào 
ề ềđó. Ví dụ, tiêu đề và các tiêu đề phụ, thường sử dụng cùng phông chữ. Bạn có dễ dàng tạo 

các liên kết giữa các kiểu dáng giống nhau bằng cách tạo một kiểu dáng cơ sở, hay kiểu 
dáng cấp cha ( parent ). Khi bạn hiệu chỉnh kiểu dáng cha, các thuộc tính bạn thay đổi xuất 
hiện trong các kiểu dáng cấp con ( child ) cũng sẽ thay đổi

- Tạo một kiểu dáng mới.
- Trong hộp thoại New Paragraph Style hay No Character Style, chọn kiểu dáng cấp cha 

B d O Kiể dá ới ở hà h kiể dá ấ

hiện trong các kiểu dáng cấp con ( child ) cũng sẽ thay đổi.

trong menu Based On. Kiểu dáng mới trở thành kiểu dáng cấp con.
- Xác định định dạng trong kiểu dáng mới để phân biệt nó với kiểu dáng trong đó nó được 

dựa vào. Ví dụ, bạn có thể muốn làm phông chữ đã sử dụng trong một tiêu đề phụ nhỏ 
hơn một chút so với cái đã sử dụng trong kiểu dáng tiêu đề chính.hơn một chút so với cái đã sử dụng trong kiểu dáng tiêu đề chính.

Nếu bạn làm các thay đổi cho việc định dạng của một kiểu dáng cấp con và quyết 
định bạn muốn bắt đầu lại, click Reset to Base. Điều đó khôi phục định dạng của kiểu 
dáng cấp con trở nên giống y hệt kiểu dáng trên đó nó được dựa vào Khi đó bạn códáng cấp con trở nên giống y hệt kiểu dáng trên đó nó được dựa vào. Khi đó bạn có 
thể xác định định dạng mới. Tương tự như vậy, nếu bạn thay đổi kiểu dáng Based 
On của kiểu dáng cấp con, định nghĩa kiểu dáng cấp con được cập nhật cho phù 
hợp với kiểu dáng cấp cha mới của nó. ợp g p



10. Xóa kiểu dáng

Khi bạn xóa một kiểu dáng, bạn có thể chọn một kiểu dáng khác để thay thế nó.g g y

- Chọn tên kiểu dáng trong Styles Palette.
- Làm một trong các cách sau :

Ch D l t St l t P l tt• Chọn Delete Style trong menu Palette
• Click biểu tượng Delete      ở đáy Palette, hay drag style vào biểu tượng Delete.
• Click phải lên kiểu dáng và chọn Delete. Phương pháp này đặc biệt hữu ích cho 

việc xóa một kiểu dáng mà không áp dụng nó cho văn bản.

Nếu bạn chọn [ No Paragraph Style ] để thay thế một kiểu dáng đoạn hay [None] để 
thay thế cho một kiểu dáng ký tự chọn Preserve Formating để giữ định dạng văn bản

việc xóa một kiểu dáng mà không áp dụng nó cho văn bản.
- Chọn kiểu dáng để thay thế nó.

thay thế cho một kiểu dáng ký tự, chọn Preserve Formating để giữ định dạng văn bản 
với kiểu dáng được áp dụng. Văn bản duy trì định dạng của nó nhưng không còn 
được kết hợp với một kiểu dáng.

- Click OK.
Để xóa tất cả các kiểu dáng không sử dụng, chọn Select All Unsed trong menu Styles 
Palette, và click biểu tượng Delete. Khi bạn xóa một kiểu dáng không sử dụng, bạn 
không được nhắc nhở để thay thế kiểu dáng.



11. Chuyển kiểu dáng có bullet và số thành văn bản

Khi bạn tạo một kiểu dáng mà thêm các bullet hay đánh số cho các đoạn các bullet và sốKhi bạn tạo một kiểu dáng mà thêm các bullet hay đánh số cho các đoạn, các bullet và số 
này có thể bị mất nếu tập tin được mở trong một phiên bản trước của InDesign hay được 
xuất thành tài liệu Word. Sau khi bạn chuyển số thành văn bản, bạn có thể cần phải tự cập 
nhật các số nếu bạn hiệu chỉnh văn bản.

- Trong Paragraph Style Palette, chọn kiểu dáng chứa bullet và số
- Trong Paragraph Style Palette, chọn Convert “[style]” Bullets and Numbering to Text.

Nếu bạn chuyển các bullet và số thành văn bản trong một kiểu dáng mà trên nó kiểuNếu bạn chuyển các bullet và số thành văn bản trong một kiểu dáng mà trên nó kiểu 
dáng được dựa vào ( kiểu dáng cấp cha ), các bullet và số trong kiểu dáng cấp con 
cũng được chuyển thành văn bản.



II. Áp dụng kiểu dáng

ỏ ấTheo mặc định, việc áp dụng một Paragraph Style sẽ không gỡ bỏ bất kỳ định dạng ký tự 
hay kiểu dáng ký tự nào đã áp dụng cho đoạn, mặc dù bạn có tùy chọn gỡ bỏ định dạng 
đang tồn tại khi áp dụng một kiểu dáng. Một dấu cộng (+) xuất hiện kế Paragraph Style 
hiện tại trong Styles Palette nếu văn bản được chọn sử dụng một Character hayhiện tại trong Styles Palette nếu văn bản được chọn sử dụng một Character hay 
Paragraph Style và cũng sử dụng định dạng bổ sung mà không là thành phần của kiểu 
dáng đã áp dụng. Định dạng bổ sung như thế được gọi là định dạng ghi đè ( override ).
Các Character Style gỡ bỏ hay xác lập lại các thuộc tính ký tự của văn bản đang tồn tại 
ế á h ộ í h à đ đị h h bởi kiể dánếu các thuộc tính này được định nghĩa bởi kiểu dáng.

- Chọn các ký tự muốn áp dụng kiểu dáng
Là ột t á á h

1. Áp dụng một kiểu dáng ký tự

- Làm một trong các cách sau :
• Click tên kiểu dáng ký tự trong Character Style Palette.
• Chọn tên kiểu dáng ký tự từ danh sách đổ xuống trong Control Palette.
• Nhấn phím tắt bạn đã gán cho kiểu dáng (Chắc rằng Num Lock được bật)• Nhấn phím tắt bạn đã gán cho kiểu dáng. (Chắc rằng Num Lock được bật)



2. Áp dụng một kiểu dáng đoạn

Click trong một đoạn hay chọn tất cả hoặc một phần đoạn bạn muốn áp dụng kiểu dáng- Click trong một đoạn, hay chọn tất cả hoặc một phần đoạn bạn muốn áp dụng kiểu dáng.
- Làm một trong các cách sau :

• Click tên Paragraph Style trong Paragraph Style Palette.
Ch ê P h S l ừ C l P l• Chọn tên Paragraph Style từ menu trong Control Palette.

• Nhấn phím tắt bạn đã gán cho kiểu dáng. (Chắc rằng Num Lock được bật). 



3. Sử dụng Quick Apply để tìm và áp dụng các kiểu dáng

Trong các tài liệu mà bao gồm nhiều kiểu dáng, có thể thật khó để tìm kiểu dáng bạn muốn g ệ g g, ậ g ạ
mà không phải cuộn qua một danh sách dài. Sử dụng Quick Apply để định vị một kiểu dáng 
nhanh chóng bằng cách nhập một phần tên của nó. Bạn có thể sử dụng Quick Apply để tìm 
và áp dụng các kiểu dáng đoạn, kiểu dáng ký tự, hay các kiểu dáng đối tượng ( khi một đối 
t đ h )
- Chọn văn bản hay khung bạn muốn áp dụng kiểu dáng.
- Chọn Edit > Quick Apply, hay nhấn Ctrl + Enter.

tượng được chọn ).

- Bắt đầu nhập tên của kiểu dáng. Tên bạn nhập không 
cần phải hoàn toàn chính xác. Ví dụ, nhập “he” sẽ định vị 
các kiểu dáng như Head 1, Head 2, và Subheading; và 
nhập “he2” với thu hẹp phạm vi tìm kiếm thành Head 2

- Chọn kiểu dáng bạn muốn áp dụng, sau đó làm 
một trong các thao tác sau :

Sử dụng Quick Apply để áp 
dụng một kiểu dáng

nhập he2  với thu hẹp phạm vi tìm kiếm thành Head 2.

một trong các thao tác sau : dụng một kiểu dáng

• Để áp dụng một kiểu dáng, nhấn Enter.
• Để áp dụng một kiểu dáng đoạn và gỡ bỏ các override, nhấn Alt + Enter
Để á d ột kiể dá đ à ỡ bỏ á id à á kiể dá ký t hấ• Để áp dụng một kiểu dáng đoạn và gỡ bỏ các override và các kiểu dáng ký tự, nhấn 
Alt + Shift + Enter.

• Để áp dụng một kiểu dáng và để danh sách Quick Edit hiển thị, nhấn Shift+Enter
• Để đóng danh sách Quick Edit mà không áp dụng một kiểu dáng nhấn Esc• Để đóng danh sách Quick Edit mà không áp dụng một kiểu dáng, nhấn Esc. 



4. Áp dụng trình từ các kiểu dáng cho nhiều đoạn

Tùy chọn Next Style xác định kiểu dáng nào sẽ được áp dụng tự động khi bạn nhấn Enter sau khi 
á d ộ kiể dá hể Nó á đị h kiể dá à đ á d khi b háp dụng một kiểu dáng cụ thể. Nó cũng xác định kiểu dáng nào sẽ được áp dụng khi bạn chọn 
nhiều đoạn và áp dụng một kiểu dáng sử dụng menu ngữ cảnh. Nếu bạn chọn nhiều đoạn và áp 
dụng một kiểu dáng mà có một tùy chọn Next Style, kiểu dáng đã xác định như kiểu dáng kế tiếp sẽ 
được áp dụng cho đoạn thứ hai. Nếu kiểu dáng đó có một tùy chọn Next Style, kiểu dáng kế tiếp sẽ p g g y y g p
được áp dụng cho đoạn thứ ba, v.v...
Ví dụ, giả sử bạn có ba kiểu dáng cho việc định dạng một cột báo : Title ( tiêu đề ), Byline ( dòng 
ghi tên tác giả ), và Body (thân, nội dung ). Title sử dụng Byline cho Next Style, Byline sử dụng 
Body cho Next Style và Body sử dụng [Same Style] cho Next Style Nếu bạn chọn toàn bộ bài báoBody cho Next Style, và Body sử dụng [Same Style] cho Next Style. Nếu bạn chọn toàn bộ bài báo, 
bao gồm tiêu đề, dòng tên tác giả, và các đoạn trong bài báo, và sau đó áp dụng kiểu dáng Title sử 
dụng menu, đoạn đầu tiên của bài báo sẽ được định dạng với kiểu dáng Title, đoạn thứ hai sẽ 
được định dạng với kiểu dáng Byline, và tất cả các đoạn khác sẽ được định dạng với kiểu Body. 

Chọn các đoạn muốn áp dụng kiểu

Để áp dụng trình từ các kiểu 
dáng cho nhiều đoạn

- Chọn các đoạn muốn áp dụng kiểu 
dáng

- Trong Paragraph Style Palette, click 
phải kiểu dáng cấp cha, và chọn 
Apply [ tên Style], Then Next Style.

Trước và sau khi áp dụng một 
kiểu dáng với Next Style

Nếu văn bản bao gồm ghi đè định dạng hay kiểu 
dá ký t ữ ả h ũ h hé b kiểu dáng với Next Styledáng ký tự, menu ngữ cảnh cũng cho phép bạn 
gỡ bỏ các override, Character Style, hay cả hai.



5. Ghi đè kiểu dáng

ể ể ẫKhi bạn áp dụng một kiểu dáng đoạn, kiểu dáng ký tự và định dạng trước đó vẫn còn 
lại. Sau khi bạn áp dụng một kiểu dáng, bạn có thể ghi đè bất kỳ thiết lập nào của nó. 
Khi định dạng mà không phải là bộ phận của một kiểu dáng được áp dụng cho văn bản 
với kiểu dáng đó đã được áp dụng nó được gọi là kiểu dáng ghi đè ( override ) Khivới kiểu dáng đó đã được áp dụng, nó được gọi là kiểu dáng ghi đè ( override ). Khi 
bạn chọn văn bản với một override, một dấu cộng (+) xuất hiện kế tên kiểu dáng, Trong 
các Character Style, một override chỉ được hiển thị nếu thuộc tính được áp dụng là một 
phần của kiểu dáng Ví dụ nếu một Character Style chỉ thay đổi màu chữ việc áp dụngphần của kiểu dáng. Ví dụ, nếu một Character Style chỉ thay đổi màu chữ, việc áp dụng 
một cỡ chữ khác cho văn bản không xuất hiện như một override.

Bạn có thể xóa các kiểu dáng ký tự và các ghi đè định dạng khi bạn áp dụng một kiểu 
dá B ũ ó thể ó á id khỏi ột đ à kiể dá đã đ á d

Nếu một kiểu dáng có một dấu cộng (+) kế nó, đưa trỏ chuột lên style trong 

dáng. Bạn cũng có thể xóa các override khỏi một đoạn mà kiểu dáng đã được áp dụng.

Styles Palette để xem mô tả về các thuộc tính override.



6. Giữ và xóa ghi đè kiểu dáng khi áp dụng kiểu dáng đoạn

Để áp dụng một kiểu dáng đoạn và duy trì kiểu dáng ký tự, nhưng xóa bỏ các ghi đè, 
nhấn giữ Alt khi bạn click tên của kiểu dáng trong Paragraph Style Palette.

ể ể ể ể

Click phải kiểu dáng trong Paragraph Style Palette, và chọn một tùy chọn từ menu 

Để áp dụng một kiểu dáng đoạn và xóa bỏ cả kiểu dáng ký tự và các kiểu dáng ghi đè, 
nhấn giữ Alt + Shift khi bạn click tên của kiểu dáng trong Paragraph Style Palette.

ngữ cảnh. Khi đó bạn có thể xóa các kiểu dáng ghi đè, kiểu dáng ký tự, hoặc cả 
hai trong khi áp dụng kiểu dáng.



7. Xóa các ghi đè kiểu dáng đoạn

ả ể ề- Chọn văn bản chứa các ghi đè. Bạn thậm chí có thể chọn nhiều đoạn với các 
kiểu dáng khác nhau.

- Trong Paragraph Style Palette, làm một trong các thao tác sau :

• Để xóa bỏ định dạng đoạn và ký tự, click biểu tượng Clear Overrides    , hay chọn 
Clear Overrides từ Paragraph Style Palette.

• Để xóa bỏ các ghi đè ký tự nhưng duy trì các ghi đè định dạng Palette, nhấn giữ Ctrl 
khi bạn click biểu tượng Clear Overrideskhi bạn click biểu tượng Clear Overrides

• Để xóa bỏ các ghi đè cấp đoạn nhưng duy trì các ghi đè cấp ký tự, trong Paragraph 
Style Palette, nhấn giữ Shift + Ctrl khi bạn click biểu tượng Clear Overrides.

Chú ý : Khi bạn xóa các override các override cấp đoạn được gỡ bỏ khỏi toànChú ý : Khi bạn xóa các override, các override cấp đoạn được gỡ bỏ khỏi toàn 
bộ đoạn, ngay cả khi chỉ có một phần đoạn được chọn. Các ghi đè cấp ký tự chỉ 
bị gỡ bỏ khỏi vùng chọn.

ỏ ể ểViệc xóa các override không xóa bỏ các định dạng kiểu dáng ký tự. Để 
xóa bỏ các định dạng kiểu dáng ký tự, chọn văn bản chứa kiểu dáng ký 
tự, sau đó click [None] trong Character Style Palette.



8. Ngắt liên kết giữa văn bản và kiểu dáng của nó

Khi bạn ngắt liên kết văn bản và kiểu dáng của nó, văn bản duy trì định dạng hiện 

- Chọn văn bản được đánh dấu với kiểu dáng mà bạn muốn ngắt.

ạ g g , y ị ạ g ệ
tại của nó. Tuy nhiên, các thay đổi trong tương lại cho kiểu dáng đó sẽ không 
được phản ánh trong văn bản mà đã được tách biệt khỏi kiểu dáng.

Chọn văn bản được đánh dấu với kiểu dáng mà bạn muốn ngắt.
- Chọn Break Link To Style từ menu Styles Palette.

Nếu không có văn bản được chọn khi bạn chọn Break Link To Style, bất kỳ văn bản mới 
nào bạn nhập sử dụng cùng định dạng như kiểu dáng được chọn nhưng không phảinào bạn nhập sử dụng cùng định dạng như kiểu dáng được chọn, nhưng không phải 
kiểu dáng được gán cho văn bản đó



9. Tìm và thay thế kiểu dáng

Sử dụng hộp thoại Find/Change để tìm tất cả các trường hợp của một kiểu dáng cụ 

- Chọn Edit > Find/Change
- Mục Search chọn Document để thay đổi kiểu dáng trong toàn bộ tài liệu

g p g g p g
thể và thay thế nó bằng kiểu dáng khác.

Mục Search, chọn Document để thay đổi kiểu dáng trong toàn bộ tài liệu.
- Để các tùy chọn Find what và Change to trống, và click More Options.
- Dưới Find Format Settings, click Format. Chọn kiểu dáng bạn muốn tìm từ menu Character 

Style hay Paragraph Style, rồi click OK.y y g p y
- Dưới Change Format Settings, click Format. Chọn kiểu dáng thay thế từ menu Character 

Style hay Paragraph Style, rồi click OK.
- Click Find Next, sau đó sử dụng các nút Change/Find hay Change All để thay thế kiểu dáng.



III. Chữ hoa thụt thấp và kiểu dáng lồng ghép
1. Áp dụng kiểu dáng ký tự cho một chữ hoa thụt thấp

Bạn có thể áp dụng một kiểu dáng ký tự cho ký tự hoặc đoạn chữ hoa thụt thấp 
(dropcap ) trong một đoạn. Ví dụ, nếu bạn muốn một ký tự dropcap có màu và 
phông khác với phần còn lại của đoạn, bạn có thể định nghĩa một kiểu dáng ký tự 
ới á th ộ tí h à Khi đó b ó thể á d kiể dá ký t t tiế h ột

- Tạo một kiểu dáng ký tự mà có định dạng bạn muốn sử dụng cho kiểu dáng dropcap.
Là ột t á th tá à li k OK

với các thuộc tính này. Khi đó bạn có thể áp dụng kiểu dáng ký tự trực tiếp cho một 
đoạn, hay bạn có thể lồng kiểu dáng ký tự trong một kiểu dáng đoạn.

- Làm một trong các thao tác sau và click OK :

• Để áp dụng drop cap cho một đoạn đơn, chọn Drop Caps and Nested Styles từ 
menu Paragraph Palette hay menu Control Palette, xác định số dòng dropcap và 

ố ểcác số ký tự, và chọn kiểu dáng ký tự.
• Để lồng kiểu dáng ký tự trong một kiểu dáng đoạn, double click kiểu dáng đoạn, 

sau đó click Drop Caps and Nested Styles. Xác định số dòng dropcap và số ký 
tự và chọn kiểu dáng ký tự

Nếu bạn muốn áp dụng một kiểu dáng lồng ghép khác cho bất kỳ ký tự 
nào sau dropcap, sử dụng tùy chọn New Nested Style.

tự, và chọn kiểu dáng ký tự.



2. Áp dụng kiểu dáng lồng ghép cho một đoạn

Bạn có thể xác định định cấp ký tự cho một hoặc nhiều phạm vi văn bản bên trong mộtBạn có thể xác định định cấp ký tự cho một hoặc nhiều phạm vi văn bản bên trong một 
đoạn. Bạn cũng có thể thiết lập hai hay nhiều kiểu dáng lồng ghép để làm việc cùng với 
nhau, một cái tiếp tục nơi các trước kết thúc.
Các kiểu dáng lồng ghép đặc biệt hữu ích cho các tiêu đề run-in. Ví dụ, bạn có thể áp 
d ột kiể dá ký t h hữ ái đầ t ột đ à kiể dá ký t khá àdụng một kiểu dáng ký tự cho chữ cái đầu trong một đoạn và kiểu dáng ký tự khác mà 
ảnh hưởng qua dấu hai chấm ( : ) đầu tiên. Đối với mỗi kiểu dáng lồng ghép, bạn có thể 
định nghĩa một ký tự kết thúc kiểu dáng, như một ký tự tab hay kết thúc một từ.

Kiể dá ký t N đị h d 2 từ đầ kiể dá ký tKiểu dáng ký tự Name định dạng 2 từ đầu, kiểu dáng ký tự 
Body định dạng tất cả văn bản sau dấu hai chấm đầu tiên.



3. Tạo một hay nhiều kiểu dáng lồng ghép.

- Tạo một hay nhiều kiểu dáng ký tự mà bạn muốn sử dụng để định dạng văn bản.
- Làm một trong các thao tác sau :

• Để thêm các kiểu dáng lồng ghép cho một Paragraph Style, double click Paragraph 
Style, sau đó click Drop Caps and Nested Styles.
ể ể ồ

Chú ý : để có kết quả tốt nhất, áp dụng các kiểu dáng lồng ghép như một phần của 
P h St l Nế b á d á kiể dá lồ hé h á id bộ h

• Để thêm các kiểu dáng lồng ghép cho một đoạn đơn, chọn Drop Caps and Nested 
Styles từ menu Control Palette.

Paragraph Style. Nếu bạn áp dụng các kiểu dáng lồng ghép như các override cục bộ cho 
một đoạn, sự hiệu chỉnh hay các thay đổi định dạng tiếp sau đó trong kiểu dáng lồng 
ghép có thể tạo ra định dạng ký tự không mong muốn trong văn bản áp dụng kiểu dáng.
Click New Nested Style một hoặc nhiều lần

• Click vùng Character Style, sau đó chọn một Character Style để qui định diện mạo 
của phần đó của đoạn

- Click New Nested Style một hoặc nhiều lần.
- Làm bất kỳ các thao tác sau cho một kiểu dáng, và click OK :

của phần đó của đoạn.
• Xác định item kết thúc định dạng Character Style. Bạn cũng có thể nhập ký tự, như 

một dấu hai chấm (:) hay một chữ cái hay số cụ thể. Bạn không thể nhập một từ.
• Xác định có bao nhiêu trường hợp của item được chọn ( như các ký tự, từ, hay câu) g p ( ý y )
được yêu cầu.

• Chọn Through hay Up To. Chọn Through bao gồm ký tự kết thúc kiểu dáng lồng 
ghép, trong khi chọn Up To chỉ định dạng các ký tự phía trước ký tự này.



ể ố ể ổ ủ ể• Chọn một kiểu dáng và click nút lên   hay nút xuống     để thay đổi thứ tự của các kiểu 
dáng trong danh sách. Thứ tự của các kiểu dáng qui định thứ tự trong đó định dạng 
được áp dụng. Định dạng đã định dạng bởi kiểu dáng thứ hai bắt đầu nơi định dạng 
của kiểu dáng thứ nhất kết thúc Nếu bạn áp dụng một kiểu dáng ký tự cho mộtcủa kiểu dáng thứ nhất kết thúc. Nếu bạn áp dụng một kiểu dáng ký tự cho một 
dropcap, kiểu dáng ký tự dropcap hoạt động như kiểu dáng lồng ghép thứ nhất.

• Chọn một kiểu dáng và click Delete để xóa kiểu dáng.



4. Kết thúc một kiểu dáng lồng ghép

Trong hầu hết các trường hợp, một kiểu dáng lồng ghép kết thúc nơi điều kiện của kiểu g g ợp, ộ g g g p ệ
dáng đã định nghĩa được thõa mãn, như sau ba từ hay nơi một dấu chấm xuất hiện. 
Tuy nhiên, bạn cũng có thể kết thúc một kiểu dáng lồng ghép trước khi điều kiện được 
thỏa mãn sử dụng ký tự End Nested Style Here.

- Đặt điểm chèn nơi bạn muốn kiểu dáng lồng ghép kết thúc.
- Chọn Type > Insert Special Character > End Nested Style Here.

ế ể ồ ể ấ ấKý tự này kết thúc kiểu dáng lồng ghép tại điểm đó, bất chấp sự định nghĩa của 
kiểu dáng lồng ghép.



5. Xóa bỏ định dạng của kiểu dáng lồng ghép

ầ• Trong hộp thoại Drop Caps and Nested, hay trong phần Drop Caps and Nested Styles 
của hộp thoại Paragraph Style Options, chọn kiểu dáng lồng ghép và click Delete.

• Áp dụng một Paragraph Style khác.



6. Các tùy chọn kiểu dáng ký tự lồng ghép

Để qui định một kiểu dáng ký tự lồng ghép kết thúc như thế nào, chọn bất kỳ các tùy q g ý g g p ỳ y
chọn sau :

• Sentences : dấu chấm, dấu hỏi, và dấu cảm thán cho biết kết thúc một câu. Nếu một 
dấu trích dẫn theo sau dấu chấm câu, nó được bao gồm như một phần của câu.

ế ể ấ

g p
• Word : bất kỳ khoảng trống hay khoảng trắng nào cho biết kết thúc một từ.
• Characters : bất kỳ ký tự nào khác các dấu độ rộng số 0 ( cho dấu neo, dấu chỉ mục, 

thẻ XML v.v...) được bao gồm.
Chú ý : nếu bạn chọn Characters, bạn cũng có thể nhập một ký tự, như một dấu hai 
chấm hay dấu chấm, để kết thúc kiểu dáng lồng ghép. Nếu bạn nhập nhiều ký tự, bất 
kỳ nào trong số đó sẽ kết thúc kiểu dáng. Ví dụ, nếu bạn nhập “dog”, kiểu dáng lồng 
ghép kết thúc khi “d” “o” hay “g” xuất hiệnghép kết thúc khi d , o , hay g  xuất hiện.

• Letters : Bất kỳ ký tự nào không bao gồm dấu chấm, khoảng trắng, số, hay biểu tượng.
• Digits : Các số A rập 0-9 được bao gồm.

E d N t d St l H ở tộ kiể dá lồ hé lê tới h thô diệ• End Nested Style Here : mở tộng kiểu dáng lồng ghép lên tới hay thông qua diện mạo 
của ký tự End Nested Style bạn chèn. Để chèn ký tự này, chọn Type > Insert Special 
Character > End Nested Style Here.

• Tab Characters : mở rộng kiểu dáng lồng ghép đến hay thông qua ký tự tab• Tab Characters : mở rộng kiểu dáng lồng ghép đến hay thông qua ký tự tab.
• Forced Line Break : mở rộng dáng lồng ghép đến hay thông qua ngắt dòng (Chọn Type 

> Insert Break Character > Forced Line Break).



ở ể ế• Indent to Here Character : mở rộng kiểu dáng đến hay thông qua ký tự Indent to Here. 
• Em Spaces, En Spaces, or Non-breaking Spaces : mở rộng kiểu dáng đến hay thông 

qua ký tự khoảng cách.
• Inline Graphic Marker : mở rộng kiểu dáng đến hay thông qua dấu đồ họa trong dòng• Inline Graphic Marker : mở rộng kiểu dáng đến hay thông qua dấu đồ họa trong dòng, 

mà xuất hiện nơi một đồ họa trong dòng được chèn vào.
• Auto Page Number or Section Name Marker : mở rộng kiểu dáng lồng ghép đến hay 

thông qua số trang hay dấu tên sectionthông qua số trang hay dấu tên section.



IV. Kiểu dáng đối tượng.
1. Giới thiệu

Giống như bạn sử dụng các kiểu dáng ký tự và đoạn để nhanh chóng định dạng văn 
bản, bạn có thể sử dụng các kiểu dáng đối tượng ( object style ) để nhanh chóng 
định dạng đồ họa và khung. Kiểu dáng đối tượng bao gồm các thiết lập cho đường 
ề ắ ố ổ ể

Bạn có thể áp dụng các kiểu dáng đối tượng cho các đối tượng, nhóm, và các khung 
( bao gồm khung văn bản ). Một kiểu dáng có thể xóa và thay thế tất cả các thiết lập 

viền, màu sắc, độ trong suốt, bóng đổ, kiểu dáng đoạn, văn bản bao phủ,...

( g g ) ộ g y ập
đối tượng hay nó có thể chỉ thay thế các thiết lập xác định, để các thiết lập khác 
không thay đổi. Bạn có thể điều khiển các thiết lập nào kiểu dáng ảnh bằng cách bao 
gồm hay loại trừ một hạng mục các thiết lập trong sự định nghĩa.

Khi tạo các kiểu dáng, bạn có thể tìm thấy một vài kiểu dáng chia sẽ một vài đặc tính 
tương tự. Hơn việc thiết lập các đặc tính đó mỗi khi bạn định nghĩa kiểu dáng kế 
tiếp, bạn có thể dựa một kiểu dáng vào kiểu dáng khác. Khi bạn thay đổi kiểu dáng 
cơ sở, bất kỳ các thuộc tính đã chia sẽ nào xuất hiện trong kiểu dáng cấp cha cũng 
thay đổi trong kiểu dáng cấp con.



2. Object Styles Palette.

Sử dụng Object Styles để tạo đặt tên và áp dụng các kiểu dáng đối tượng Đối với mỗi tàiSử dụng Object Styles để tạo, đặt tên, và áp dụng các kiểu dáng đối tượng. Đối với mỗi tài 
liệu mới, ban đầu Palette liệt kê một bộ kiểu dáng đối tượng mặc định. Các kiểu dáng đối 
tượng được lưu với tài liệu và hiển thị trong Palette mỗi lần bạn mở tài liệu đó. Biểu tượng 
Text Frame       đánh dấu kiểu dáng mặc định cho các khung văn bản; biểu tượng Graphics 
Frame     đánh dấu kiểu dáng mặc định cho các khung đồ họa.

Object Styles Palette A. Kiểu dáng mặc định cho khung đồ họa
B. Kiểu dáng mặc định cho khung văn bản C. Xóa các thuộc 
í h khô đ đị h hĩ bởi kiể dá D Xó id E

A
B

tính không được định nghĩa bởi kiểu dáng D. Xóa override E. 
Tạo kiểu dáng mới F. Xóa kiểu dáng.

C D E FC D E F



3. Thay đổi các kiểu dáng đối tượng được liệt kê trong Palette.

• Chọn Small Palette Rows để hiển thị nhiều phiên bản sít lại của các kiểu dáng đối tượng.
• Drag kiểu dáng đối tượng đến một vị trí mới. Khi dòng màu đen xuất hiện trong vị trí 

mong muốn thả phím chuộtmong muốn, thả phím chuột.
• Chọn Sort By Name từ menu Palette để liệt kê các kiểu dáng đối tượng theo thứ tự abc.



4. Định nghĩa các kiểu dáng đối tượng

Bạn có thể định nghĩa một kiểu dáng dựa trên các thiết lập bạn đã áp dụng cho một 
ố ể ể ầ

- Chọn đối tượng hay khung văn bản sử dụng các thiết lập bạn muốn kiểu dáng đối tượng 
bao gồm

đối tượng, hay bạn có thể tạo một kiểu dáng từ đầu.

bao gồm.
- Chọn Window > Object Styles để mở Object Styles Palette.
- Chọn New Object Styles từ menu Object Styles Palette, hay click nút Create New Style.
- Trong hộp thoại New Object Style, nhập một tên cho kiểu dáng
- Để dựa kiểu dáng vào kiểu dáng khác, chọn một kiểu dáng cho Based On.
- Để thêm một phím tắt, đưa điểm chèn vào ô Shortcut, và chắc rằng Num Lock được bật. 

Sau đó nhấn giữ bất kỳ sự kết hợp nào của các phím Shift, Alt, hay Ctrl và nhấn một số 
trong phần phím số Bạn không thể dùng các ký tự hay các số không trong phần phím sốtrong phần phím số. Bạn không thể dùng các ký tự hay các số không trong phần phím số 
cho việc định nghĩa phím tắt.

- Chọn bất kỳ hạng mục bổ sung nào chứa các tùy chọn bạn muốn định nghĩa, và đặt các 
tùy chọn như mong muốn. Bỏ chọn các mục mà bạn không muốn bao gồm trong kiểu 
dáng. Bạn cũng có thể Alt-click một ô chọn để bật hay tắt tất cả các mục.

- Click OK.



5. Áp dụng các kiểu dáng đối tượng.

• Chọn một đối tượng, khung, hay nhóm. Sau đó chọn một kiểu dáng đối tượng 
trong Control Palette hay Object Styles Palette.

• Drag kiểu dáng đối tượng từ Object Styles Palette vào một đối tượng trong cửa g g ợ g j y ộ ợ g g
sổ tài liệu. Khi con trở chuyển thành một nắm tay với dấu cộng, thả phím chuột.



6. Sử dụng các kiểu dáng đối tượng mặc định

Đối với mỗi tài liệu mới, Object Styles Palette liệt kê một bộ kiểu dáng đối tượng mặc ệ , j y ệ ộ ộ g ợ g ặ
định. Bất cứ khi nào bạn tạo một đối tượng, một kiểu dáng đối tượng được áp dụng cho 
nó. Theo mặc định, nếu bạn tạo một khung văn bản, kiểu dáng đối tượng [ Basic Text 
Frame ] được áp dụng. Nếu bạn vẽ một đường path hay hình dáng, kiểu dáng đối tượng 
[ B i G hi F ] đ á d Nế b đặt ột ả h h ẽ ột hì h iữ hỗ

ể ổ ể

[ Basic Graphics Frame ] được áp dụng. Nếu bạn đặt một ảnh hay vẽ một hình giữ chỗ 
có một dấu X trong nó, kiểu dáng đối tượng [None] được áp dụng. bạn có thể chọn một 
kiểu dáng đối tượng khác để sử dụng như kiểu dáng mặc định cho các đối tượng này.

• Để thay đổi kiểu dáng mặc định cho một khung văn bản, chọn Default Text Frame 
Style từ menu Object Styles Palette, và chọn kiểu dáng đối tượng.

• Để thay đổi kiểu dáng đối tượng cho khung đồ họa, chọn Default Graphics Frame 
Style từ menu Object Styles Palette và chọn kiểu dáng đối tượngStyle từ menu Object Styles Palette, và chọn kiểu dáng đối tượng.

• Để thay đổi kiểu dáng mặc định cho bất kỳ đối tượng nào, drag bi đánh dấu kiểu đối 
tượng mặc định từ một kiểu dáng đối tượng vào cái khác.

Chú ý : khi bạn chọn một kiểu dáng đối tượng khi không có khung nào được chọnChú ý : khi bạn chọn một kiểu dáng đối tượng khi không có khung nào được chọn, 
kiểu dáng đối tượng đó trở thành kiểu dáng đối tượng mặc định mới cho văn bản 
hay đồ họa, tùy thuộc vào công cụ được chọn trong hộp công cụ.



7. Xóa override kiểu dáng đối tượng

Sau khi bạn áp dụng một kiểu dáng đối tượng, bạn có thể ghi đè bất kỳ thiết lập nào củaSau khi bạn áp dụng một kiểu dáng đối tượng, bạn có thể ghi đè bất kỳ thiết lập nào của 
nó. Khi định dạng được áp dụng cho một đối tượng xung đột với phần định nghĩa kiểu dáng 
đã áp dụng cho đối tượng đó, nó được gọi là override. Khi bạn chọn một đối tượng với một 
override, một dấu cộng xuất hiện kế tên của kiểu dáng.
- Chọn một đối tượng hay nhóm ban muốn thay đổi.
- Trong Object Styles Palette, click nút Clear Overrides      ở đáy Palette. 

Một id hỉ đ á d ế th ộ tí h đã á d là ột hầ ủ kiể dáMột override chỉ được áp dụng nếu thuộc tính đã áp dụng là một phần của kiểu dáng. 
Bạn cũng có thể xóa các thuộc tính không là phần của kiểu dáng bằng cách click nút 
Clear Attributes Not Defined By Style 



8. Xóa các thuộc tính không được xác định bởi một kiểu dáng đối tượng.

Bạn có thể muốn xóa các thuộc tính khỏi một đối tượng, dù cho các thuộc tính đó không bao 
gồm trong một kiểu dáng. Ví dụ, nếu mục Fill không được chọn trong kiểu dáng đối tượng và 
b á d ột ẫ tô à đỏ h kh à kiể dá đối t đ á d hbạn áp dụng một mẫu tô màu đỏ cho khung mà kiểu dáng đối tượng được áp dụng, chọn 
Clear Attributes Not Defined By Style gỡ bỏ mẫu tô màu đỏ

- Chọn một đối tượng hay một nhóm bạn muốn đối tượng
- Trong Object Styles Palette, click nút Clear Attributes Not Defined By Style       ở đáy Palette.



9. Đổi tên một kiểu dáng đối tượng

Chắc rằng không có đối tượng nào đang được chọn- Chắc rằng không có đối tượng nào đang được chọn.
- Trong Object Styles Palette, double click kiểu dáng đối tượng muốn đổi tên.
- Trong hộp thoại Object Styles, nhập một tên mới cho kiểu dáng, và click OK.



10. Hiệu chỉnh một kiểu dáng đối tượng

- Làm một trong các thao tác sau :Làm một trong các thao tác sau :

Nếu bạn không muốn kiểu dáng được áp dụng cho khung được chọn hay đặt như mặc 
định, click phải tên kiểu dáng trong Object Styles Palette, và chọn Edit [ tên style ].
Trong Object Styles Palette, double click tên style, hay chọn kiểu dáng và chọn Style

- Trong hộp thoại Object Styles, chọn mục chứa các tùy chọn bạn muốn thay đổi.

Trong Object Styles Palette, double click tên style, hay chọn kiểu dáng và chọn Style 
Options trong menu Styles Palette. Chú ý rằng điều này áp dụng kiểu dáng cho bất kỳ 
đối tượng nào được chọn hay đặt nó như kiểu đối tượng mặc định.

Trong hộp thoại Object Styles, chọn mục chứa các tùy chọn bạn muốn thay đổi. 
Chọn hay bỏ chọn các mục để bao gồm trong kiểu dáng.

- Thay đổi các thiết lập mong muốn.
- Chắc rằng tất cả các mục bạn muốn bao gồm trong sự định nghĩa được chọn, sau 
đó li k OKđó click OK.

Chú ý : nếu bạn có một hạng mục đã có hiệu lực trong một kiểu dáng, và sau đó bạn 
vô hiệu hóa hạng mục đó trong khi hiệu chỉnh kiểu dáng, các thuộc tính không bị xóa 

ố ể ế ể ốbỏ khỏi các đối tượng mà kiểu dáng được áp dụng. Ví dụ, nếu kiểu dáng đối tượng 
bao gồm một màu tô xanh dương, và sau đó bạn hiệu chỉnh kiểu dáng và bỏ chọn 
mục Fill, các đối tượng mà kiểu dáng đó được áp dụng vẫn có màu tô xanh dương. 
Điều này bởi vì kiểu dáng không còn ảnh hưởng đến bất kỳ thuộc tính màu tô nàoĐiều này bởi vì kiểu dáng không còn ảnh hưởng đến bất kỳ thuộc tính màu tô nào 
nữa. Để xóa bỏ màu tô xanh, bạn chọn ô Fill và chọn None cho màu tô, hay bạn phải 
chọn Clear Attributes Not Defined By Style cho mỗi đối tượng.



11. Nhân bản kiểu dáng đối tượng

- Click phải kiểu dáng trong Object Styles Palette, và chọn Duplicate Style.
Kiểu dáng đối tượng mới xuất hiện ở đáy danh sách 



12. Xóa kiểu dáng đối tượng

- Trong Object Styles, chọn một kiểu dáng đối tượng.Trong Object Styles, chọn một kiểu dáng đối tượng.
- Chọn Delete Object Styles từ menu Palette hay drag kiểu dáng vào biểu tượng Delete ở 
đáy Palette.

- Nếu bạn xóa một kiểu dáng được áp dụng cho các đối tượng hay trên nó các kiểu dáng 
khá đ d à b ẽ đ hắ để á đị h ột kiể dá th thế Là ột

• Để tạo kiểu dáng lại các đối tượng hiện sử dụng kiểu dáng đã xóa, chọn kiểu dáng bạn 
ố ố

khác được dựa vào, bạn sẽ được nhắc để xác định một kiểu dáng thay thế. Làm một 
trong các thao tác sau :

muốn áp dụng cho các đối tượng, và click OK.
• Để làm các đối tượng không thay đổi, chọn [None], chắc rằng Preserve Formatting 
được chọn, và click OK. Bất kỳ các đối tượng nào sử dụng các kiểu dáng đã xóa duy 
trì cùng các thuộc tính nhưng không còn được kết hợp với một kiểu dángtrì cùng các thuộc tính, nhưng không còn được kết hợp với một kiểu dáng.

• Để xóa bỏ tất cả các thiết lập thuộc tính bạn đã áp dụng, chọn [None], bỏ chọn 
Preserve Formatting, và click OK.

Chú ý : để xóa tất cả các kiểu dáng không được áp dụng cho đối tượng chọnChú ý : để xóa tất cả các kiểu dáng không được áp dụng cho đối tượng, chọn 
Select All Unused từ menu Object Styles Palette, và click biểu tượng Delete. 



13. Ngắt liên kết tới một kiểu dáng đối tượng

Bạn có thể ngắt liên kết giữa một đối tượng và kiểu dáng đã áp dụng cho nó Đối tượng

- Chọn đối tượng có thuộc tính đối tượng đã áp dụng cho nó

Bạn có thể ngắt liên kết giữa một đối tượng và kiểu dáng đã áp dụng cho nó. Đối tượng 
sẽ giữ nguyên các thuộc tính, nhưng sẽ không còn thay đổi nếu kiểu dáng được thay đổi.

- Chọn đối tượng có thuộc tính đối tượng đã áp dụng cho nó.
- Chọn Break Link To Style từ menu Object Styles Palette.

Nếu bạn không muốn giữ lại định dạng của kiểu dáng đối tượng, chọn [None] trong 
Obj t St l P l ttObject Styles Palette.



14. Định nghĩa lại một kiểu dáng đối tượng

Sau khi bạn áp dụng một kiểu dáng đối tượng, bạn có thể ghi đè bất kỳ các thuộc tính nào ạ p ụ g ộ g ợ g, ạ g ỳ ộ
của nó. Nếu bạn quyết định bạn thích các thay đổi bạn đã làm cho một đối tượng cụ thể, 
bạn có thể định nghĩa lại kiểu dáng để nó phù hợp với định dạng của đối tượng bạn đã thay 
đổi. Nhận biết rằng lệnh Redefine Object chỉ định nghĩa lại các hạng mục đã được chọn. Nó 
khô thê á th ộ tí h à b đầ khô là bộ hậ ủ đị h hĩ Nế đối t

Ch ột đối t ử d kiể dá b ố th đổi

không thêm các thuộc tính mà ban đầu không là bộ phận của sự định nghĩa. Nếu đối tượng 
bao gồm các thiết lập bổ sung, bạn sẽ cần phải thêm các thiết lập này một các riêng biệt 
cho kiểu dáng, hay đơn giản tạo một kiểu dáng đối tượng mới.

- Chọn một đối tượng sử dụng kiểu dáng bạn muốn thay đổi.
- Điều chỉnh các thuộc tính hình thức mong muốn.
- Trong Object Styles Palette, chọn Redefine Object Styles từ menu Object Styles Palette.

Sự định nghĩa kiểu dáng đối tượng thay đổi để phù hợp với các thiết lập ghi đè bạn đãSự định nghĩa kiểu dáng đối tượng thay đổi để phù hợp với các thiết lập ghi đè bạn đã 
áp dụng. Tất cả các trường hợp của kiểu dáng trong tài liệu được cập nhật để sử dụng 
các thiết lập mới.

Chú ý : Nếu tùy chọn Redefine Object Style không sử dụng được, các thuộc tính bạn 
đặt không là thành phần của sự định nghĩa kiểu dáng đối tượng. Để thay đổi sự địng 
nghĩa kiểu dáng một cách trực tiếp, thay vào đó chọn Object Style Options, hay tạo 
một kiểu dáng mới từ đối tượngmột kiểu dáng mới từ đối tượng.



15. Nhập kiểu dáng đối tượng.

Bạn có thể nhập các kiểu dáng từ các tài liệu khác Ngoài các kiểu dáng đối tượngBạn có thể nhập các kiểu dáng từ các tài liệu khác. Ngoài các kiểu dáng đối tượng, 
InDesign nhập bất kỳ các mẫu màu, đường kẻ, hay kiểu dáng đoạn mà được sử dụng 
trong các kiểu dáng. Nếu một mẫu màu, đường kẻ, hay kiểu dáng đoạn mà bạn nhập có 
cùng tên nhưng khác giá trị với kiểu dáng đang có, InDesign đổi tên nó.

- Chọn Load Object Styles từ menu Object Styles Palette.
- Chọn tập tin từ đó bạn muốn nhập các kiểu dáng đối tượng, và click Open.
- Trong hộp thoại Load Styles, chắc rằng một dấu chọn xuất hiện kế kiểu dáng bạn muốn g ộp ạ y , g ộ ọ ệ g ạ

nhập. Nếu có một tên kiểu dáng xung đột, chọn một trong các tùy chọn sau dưới Conflict 
With Existing Style, rồi click OK :

• Use Incoming Style Definition : ghi đè kiểu dáng đang có với kiểu dáng được nạp và áp g y g g g g ợ ạp p
dụng các thuộc tính mới của nó cho tất cả văn bản trong tài liệu hiện hành mà sử dụng 
kiểu dáng cũ. Sự định nhĩa của các kiểu dáng nhập vào và đang tồn tài được hiển thị ở 
đáy hộp thoại Load Styles để bạn có thể xem một sử dụng so sánh.

• Auto-Rename : đổi tên kiểu dáng được nạp
• Các kiểu dáng đối tượng xuất hiện trong Object Styles Palette.
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I. Các đối tượng neo
1. Giới thiệu các đối tượng neo

Các đối tượng neo là các đối tượng, như hình ảnh hay hộp văn bản, mà được đính 
kèm – hay được neo – vào văn bản xác định. Đối tượng được neo di chuyển với văn 
bản chứa neo như văn bản chảy ngược. Sử dụng các đối tượng neo cho tất cả các 
ố ố ế ể ốđối tượng mà bạn muốn kết hợp với một dòng cụ thể hay một khối văn bản, ví dụ, 

thanh nách ( sidebar ), và lời thoại ( callout ), hình minh họa ( figure ) hay các biểu 
tượng kết hợp với một từ xác định. 

Bạn có thể tạo một đối tượng neo bằng cách dán hay đặt một đối tượng (hay khung) 
vào văn bản sử dụng công cụ Type hay bằng cách sử dụng lệnh Insert Anchored 
Object. Khi bạn đặt đối tượng, InDesign thêm một dấu neo tại điểm chèn. Các đối 
t thừ h ở á th ộ tí h à ô hiê ủ kh ă bả hútượng neo thừa hưởng các thuộc tính xoay và xô nghiêng của khung văn bản chúng 
được neo vào – ngay cả khi đối tượng được đặt bên ngoài khung văn bản. Bạn có 
thể chọn đối tượng và thay đổi các thuộc tính này.



Bạn có thể tạo các đối tượng neo mà sử dụng bất kỳ các vị trí sau :

• Inline : canh đối tượng neo với đường cơ sở của điểm chèn. Bạn có thể điều chỉnh Y 
Offset để định vị đối tượng lên trên hay xuống dưới đường cơ sở. Đây là loại mặc định 
của đối tượng neo. Trong các phiên bản trước đây của InDesign, các đối tượng này 
được gọi là inline graphics.

• Above Line : đặt đối tượng neo phía trên dòng với các sự lựa chọn canh lề sau : Left, 
Center, Right, Toward Spine, Away From Spine, và (Text Alignment). Text Alignment là 
canh lề áp dụng cho đoạn giữ dấu neocanh lề áp dụng cho đoạn giữ dấu neo.

• Custom : đặt đối tượng trong vị trí mà bạn định nghĩa trong hộp thoại Anchored Object 
Options. Bạn có thể đặt đối tượng bất cứ đâu bên trong hay bên ngoài khung văn bản. 

Tài liệu ví dụ với các đối tượng neoTài liệu ví dụ với các đối tượng neo
A. Vị trí Inline B. Vị trí Above ( canh trái ) C. Vị trí Custom



2. Tạo đối tượng neo
Nếu một đối tượng không thể đặt vào tài liệu ( ví dụ, văn bản thanh bên cạnh chưa 
đ iế ) b ó hể ộ kh ỗ h ộ ô i hỗ h ội d bđược viết ), bạn có thể tạo một khung neo rỗng như một ô giữ chỗ cho nội dung bạn 
có thể thêm sau này. Bạn có thể thay đổi kích thước khung neo bất cứ lúc nào và các 
thiết lập vị trí cho khung cập nhật một cách tự động.

• Để thêm một đối tượng neo, sử dụng công cụ Type để định vị điểm chèn nơi bạn muốn 
neo của đối tượng xuất hiện, và sau đó đặt hay dán đối tượng. Theo mặc định, vị trí của 

- Làm một trong các thao tác sau :

đối tượng neo là Inline
• Để neo một đối tượng có sẵn, chọn nó và chọn Edit > Cut. Sau đó, dùng công cụ Type, 
đưa điểm chèn đến nơi bạn muốn đối tượng xuất hiện, và chọn Edit > Paste. 
Để thê ột kh iữ hỗ h ột đối t à khô ó ẵ ( h ă bả bả• Để thêm một khung giữ chỗ cho một đối tượng mà không có sẵn ( như văn bản bản 
chưa viết cho cạnh bên ) dùng công cụ Type để định vị điểm chèn nơi bạn muốn neo của 
đối tượng xuất hiện; sau đó chọn Object > Anchored Object > Insert.

- Để định vị đối tượng, chọn nó với một công cụ chọn và chọn Object > Anchored 
Object > Options. Xác định các tùy chọn mong muốn.



3. Các tùy chọn chèn đối tượng neo

Khi bạn chèn một ô giữ chỗ cho một đối tượng neo bạn có thể xác định các tùy chọn sau

• Content : xác định loại đối tượng khung giữ chỗ sẽ chứa
• Object Style : xác định kiểu dáng bạn muốn sử dụng để định dạng đối tượng Nếu bạn

Khi bạn chèn một ô giữ chỗ cho một đối tượng neo, bạn có thể xác định các tùy chọn sau 
cho nội dung :

• Object Style : xác định kiểu dáng bạn muốn sử dụng để định dạng đối tượng. Nếu bạn 
đã định nghĩa và lưu kiểu dáng đối tượng, chúng sẽ xuất hiện trong menu này.

• Paragraph Style : xác định kiểu dáng đoạn bạn muốn sử dụng để định dạng đối tượng. 
Nếu bạn đã định nghĩa và lưu các kiểu dáng đoạn chúng sẽ xuất hiện trong menu nàyNếu bạn đã định nghĩa và lưu các kiểu dáng đoạn, chúng sẽ xuất hiện trong menu này.

• Height and Width : xác định kích thước của khung giữ chỗ.



4. Các tùy chọn vị trí Inline và Above Line
Khi bạn chọn Inline hay Above line từ menu Position trong hộp thoại Anchored Object 
Options các tù chọn sa có thể sử d ng cho iệc thiết lập ị trí của đối t ợng neo

• Inline : canh đáy của đối tượng neo với đường cơ sở. Các đối tượng Inline là chủ đề cho 
các ràng buộc nào đó khi di chuyển dọc theo trục y : đỉnh của đối tượng không thể đi bên 

Options, các tùy chọn sau có thể sử dụng cho việc thiết lập vị trí của đối tượng neo.

các à g buộc ào đó d c uyể dọc t eo t ục y đ của đố tượ g ô g t ể đ bê
dưới đáy leading slug và đáy của đối tượng không thể đi phía trên của leading slud.

• Y Offset : điều chỉnh vị trí trên đường cơ sở. Bạn cũng có thể sử dụng chuột để kéo đối 
tượng theo chiều dọc trong trang.
Ab Li h đối t bê t ê dò ă bả hứ dấ à bê d ới dò ă• Above Line : canh đối tượng bên trên dòng văn bản chứa dấu neo và bên dưới dòng văn 
bản bên trên dấu neo.

• Alignment : chọn từ các tùy chọn sau :
• Thẻ left, Right, and Center : canh đối tượng bên trong cột văn bản. Các đối tượng này bỏ , g , ợ g g ộ ợ g y

qua các giá trị thụt lề áp dụng cho đoạn và canh lề đối tượng bên trong toàn bộ cột.
• (Text Alignment) canh các đối tượng dựa vào sự canh lề đã định nghĩa bởi đoạn. Tùy 

chọn này dùng các giá trị thụt lề đoạn khi canh lề các đối tượng.
S B f á đị h ị t í ủ đối t liê hệ ới đá ủ l di l t dò• Space Before : xác định vị trí của đối tượng liên hệ với đáy của leading slug trong dòng 
trước đó của văn bản. Các giá trị dương hạ thấp cả đối tượng và văn bản bên dưới nó. 
Các giá trị âm di chuyển văn bản bên dưới nó lên phía đối tượng. Giá trị âm tối đa là 
chiều cao của đối tượng.ợ g

• Space After : xác định vị trí của đối tượng liên hệ với chiều cao đỉnh của ký tự đầu tiên 
trong dòng bên dưới đối tượng. Giá trị 0 canh đáy của đối tượng với vị trí chiều cao đỉnh. 
Các giá trị dương di chuyển văn bản bên dưới đối tượng xuống dưới ( ra xa đáy của đối 
tượng ) Các giá trị âm di chuyển văn bản bên dưới đối tượng đi lên ( về phía đối tượng )tượng ). Các giá trị âm di chuyển văn bản bên dưới đối tượng đi lên ( về phía đối tượng ).



5. Các tùy chọn vị trí tùy ý
Bạn có thể sử dụng các tùy chọn sau khi định vị một đối tượng neo được định vị tùy ý. 
Bạn có thể xác định các tùy chọn này trong hộp thoại Insert Anchored Object hay hộp

R l ti T S i á đị h đối t ó h lề liê hệ ới á tài liệ Khi b h

Bạn có thể xác định các tùy chọn này trong hộp thoại Insert Anchored Object hay hộp 
thoại Anchored Object Options. Để hướng dẫn từng bước sử dụng các tùy chọn này, 
xem “ Định vị một đối tượng neo được định vị tùy ý”

• Relative To Spine : xác định đối tượng có canh lề liên hệ với gáy tài liệu. Khi bạn chọn 
tùy chọn này, hình đại diện Anchored Object Reference Point hiển thị một dải hai trang. 
Hai trang đối xứng nhau. Khi được chọn, các đối tượng được đặt trong một mặt của 
dải, đối với trường hợp lề ngoài, giữ nguyên trên lề ngoài ngay cả khi văn bản chảy tràn , g ợp g , g g y g g y y
lại vào một trang đối mặt.

Sử dụng tùy chọn Relative To Spine
A Relative To Spine không được chọn : đối tượng vẫn ở bên trái của khungA. Relative To Spine không được chọn : đối tượng vẫn ở bên trái của khung 
văn bản khi văn bản chảy tràn lại văn ngang qua cạnh phải của dải. 
B. Relative To Spine được chọn : đối tượng giữ ở cạnh ngoài của trang khi 
văn bản chảy tràn lại sang cạnh phải của dải.



Chú ý : Nếu, sau khi bạn chọn Relative To Spine bạn điều chỉnh giá trị X Offset, 
hướng của đối tượng di chuyển có thể thay đổi. Sự thay đổi này xảy ra do hướng

• Anchored Object Reference Point : xác định vị trí trên đối tượng mà bạn muốn canh lề 
với vị trí trên trang Ví dụ nếu bạn muốn canh cạnh phải của đối tượng với một đối tượng

hướng của đối tượng di chuyển có thể thay đổi. Sự thay đổi này xảy ra do hướng 
của sự di chuyển lệ thuộc phần nào vào cạnh của dải đối tượng nằm trên đó.

với vị trí trên trang. Ví dụ, nếu bạn muốn canh cạnh phải của đối tượng với một đối tượng 
trang, như một khung văn bản, click điểm bên phải nhất trong hình đại diện này.

• Anchored Position Reference Point     : xác định vị trí trên trang, nơi mà bạn muốn canh lề 
đối tượng. Ví dụ, nếu bạn chọn Text Frame cho X Relative To và Line (Baseline) cho Y 
Relative To, hình đại diện này thể hiện vùng ngang của khung văn bản và vùng dọc của 
dòng văn bản chứa dấu neo của đối tượng. Nếu bạn click điểm bên trái nhất của hình đại 
diện này, điểm tham chiếu của đối tượng sẽ canh với cạnh trái của khung văn bản và 
đường cơ sở của văn bảnđường cơ sở của văn bản.

Chú ý : tùy thuộc vào những gì bạn chọn cho X Relative To và Y Relative To, hình đại 
diện Anchored Position Reference Point hiển thị 3 hay 9 vị trí. Các tùy chọn Line, như y y
Line (Basline) chỉ cung cấp ba tùy chọn-giữa trái, giữa, giữa phải-vì việc định vị chiều 
dọc được thiết lập bởi dấu neo trong văn bản.

• X Relative To :xác định bạn muốn cái nào sử dụng như cơ sở cho canh lề ngang.

Ví dụ, nếu bạn muốn đối tượng xuất hiện trong lề trang với cạnh phải của nó ngang 
bằng với lề trang, chọn Page Margin cho X Relative To và xác định điểm bên phải nhất 
trong hình đại diện Anchored Object Reference Point và điểm bên trái nhất cho hình đại 

ị ạ ụ g g g

g ạ ệ j ạ
diện Anchored Position Reference Point.



• X Offset : di chuyển đối tượng sang trái hoặc phải Dù nó di chuyển sang trái hoặc• X Offset : di chuyển đối tượng sang trái hoặc phải. Dù nó di chuyển sang trái hoặc 
phải vẫn lệ thuộc vào điểm tham chiếu. Nếu canh với tâm của đối tượng trang, các 
giá trị dương di chuyển đối tượng sang bên phải. Hướng của sự di chuyển cũng phụ 
thuộc vào bạn có chọn Relative To Spine hay không.

ố ề• Y Relative To : Xác định đối tượng canh với gì theo chiều dọc. Ví dụ, Page Edge cho 
phép bạn sử dụng cạnh của trang như cơ sở cho việc canh đối tượng với đỉnh, tâm 
hay đáy của trang. Anchored Position Reference Point xác định nếu đối tượng canh 
với đỉnh tâm hay đấy của đối tượng trang này Nếu bạn chọn một tùy chọn đườngvới đỉnh, tâm hay đấy của đối tượng trang này. Nếu bạn chọn một tùy chọn đường 
thẳng, như Line (Baseline), Anchored Position Reference Point chỉ hiển thị hàng 
ngang giữa của các điểm.

• Y Offset : Di chuyển đối tượng lên hay xuống. Giá trị dương di chuyển đối tượng 
ốxuống dưới.

• Keep Within Top/Bottom Column Boundaries : giữ đối tượng bên trong cột văn bản 
nếu chảy tràn lại văn bản mặt khác khiến nó di chuyển ra bên ngoài các đường biên. 
Tùy chọn này chỉ có hiệu lực khi bạn chọn một tùy chọn đường kẻ như LineTùy chọn này chỉ có hiệu lực khi bạn chọn một tùy chọn đường kẻ, như Line 
(Baseline) cho X Relative To.

• Prevent Manual Positioning : đảm bảo rằng bạn không thể di chuyển đối tượng neo 
bằng việc keo hay nhích nó trong trang.

ể ề• Preview : hiển thị các điều chỉnh vị trí trong trang khi bạn thực hiện. 



6. Định vị một đối tượng neo được định vị tùy ý

- Chọn đối tượng và chọn Object > Anchored Object > Options.C ọ đố tượ g à c ọ Object c o ed Object Opt o s
- Từ menu Position, chọn Custom. 
- Để giữ đối tượng trong cùng mặt của trang, liên hệ với gáy tài liệu, chọn Relative To Spine. 

Ví dụ, chọn nó nếu bạn muốn đối tượng luôn xuất hiện bên ngoài lề, bất kể cạnh dải nào nó 
đang nằm.

- Click điểm trong hình đại diện Anchored Object Reference Point  
mà thay thế điểm trong đối tượng mà bạn muốn canh với trang.

- Từ menu X Relative To, chọn đối tượng trang mà bạn muốn sử dụng như cơ sở cho sự 
canh lề của đối tượng theo chiều ngang.

- Từ menu Y Relative To, chọn đối tượng trang mà bạn muốn sử dụng như cơ sở cho việc 
ề ố ề

- Click điểm trong hình dại diện Anchored Position Preference Point  mà thay 
thế nơi bên trong các đối tượng trang đã chọn từ các menu X và Y Relative 

canh lề đối tượng theo chiều dọc.

- Xác định X Offset hay Y Offset để nhích hay di chuyển đối tượng ra khỏi điểm canh lề.
- Để đảm bảo rằng đối tượng không mở rộng bên dưới hay bên trên một cạnh cột khi văn 

To mà bạn muốn canh lề đối tượng.

bản chảy tràn, chọn Keep within Top/Bottom Culumn Boundaries. Tùy chọn này chỉ sử 
dụng được khi bạn chọn một tùy chọn đường kẻ, như Line ( Basline ), từ menu Y 
Relative.

- Click OKClick OK 



7. Các mẹo cho việc định vị các đối tượng được định vị tùy ý
Sử dụng các mẹo sau khi bạn sử dụng hộp thoại Anchored Object Options để định vị các 
đối t đ đị h ị tù ý

• Các tùy chọn định vị tùy ý bao gồm 4 tùy chọn chính : Hai hình đại diện điểm tham chiếu 
và các menu X và Y Relative To. Các tùy chọn này tất cả làm việc cùng với nhau để xác 

ố

đối tượng neo được định vị tùy ý.

định vị trí của đối tượng. Ví dụ, những gì bạn chọn cho X Relative To và Y Relative To qui 
định những gì Anchored Position Point biểu hiện.. 

• Để tạo một đối tượng neo mà duy trì vị trí của nó trong trang ( ví dụ góc trên bên trái ) khi 
văn bản chay tràn và chỉ di chuyển khi văn bản chay tràn sang trang khác Neo đối tượngvăn bản chay tràn và chỉ di chuyển khi văn bản chay tràn sang trang khác. Neo đối tượng 
với các lề trang hay các cạnh trang. Ví dụ, đặt cả hai mục X Relative To và Y Relative To 
là Page Margin, click điểm tham chiếu góc trên bên trái cho đối tượng và điểm tham 
chiếu góc trên bên trái cho đối tượng trang. Khi văn bản chảy tràn, đối tượng giữ nguyên 

ềtrong góc bên trái, bên trong các lề trang. Chỉ khi dòng văn bản chứa neo chảy tràn sang 
trang khác làm đối tượng di chuyển sang góc trên bên trái của trang kế tiếp.

• Để giữ đối tượng canh lề với một dòng văn bản xác định để đối tượng ở với văn bản đó 
khi nó chảy tràn chọn tùy chọn Line từ menu Y Relative Tokhi nó chảy tràn, chọn tùy chọn Line từ menu Y Relative To.

• Để giữ đối tượng bên trong khung văn bản, không không với dòng văn bản cụ thể khi 
văn bản chảy tràn, cọn Text Frame từ menu X Relative To.

• Để canh lề đối tượng liên hệ với lề ( ví dụ để tạo một thanh bên canh mà ở trong lề bên 
ngoài khi văn bản chảy tràn từ trang này sang trang kia), chọn Relative To Spine.



8. Chọn và sao chép các đối tượng neo.

ử ỉ ể ố ửViệc sử dụng công cụ Selection, bạn chỉ có thể chọn một đối tượng neo một lúc. Sử 
dụng công cụ Type, bạn có thể chọn một vùng văn bản với nhiều dấu đối tượng neo. 
Khi bạn chọn nhiều dấu neo với công cụ Type, bạn có thể thay đổi các tùy chọn vị trí 
cho tất cả các đối tượng neo một lúc

Khi copy văn bản chứa một dấu đối tượng neo, bạn cũng sao chép đối tượng neo. Nếu 
bạn sao chép một đối tượng neo và dán nó bên ngoài văn bản, đối tượng neo trở 
thành một đối tượng độc lập không được liên kết với văn bản

cho tất cả các đối tượng neo một lúc.

thành một đối tượng độc lập không được liên kết với văn bản.



9. Xem các dấu đối tượng neo trong trong.

Để xem các neo và mối liên hệ của chúng với văn bản trong trang, bạn có thể hiển thị

• Để xem các dấu neo     trong văn bản, chọn Type > Show Hidden Characters.
• Để xem một đường gạch từ một dấu neo tới đối tượng định vị tùy ý được kết hợp của

Để xem các neo và mối liên hệ của chúng với văn bản trong trang, bạn có thể hiển thị 
các dấu neo. Sử dụng bất kỳ các phương pháp sau :

• Để xem một đường gạch từ một dấu neo tới đối tượng định vị tùy ý được kết hợp của 
nó, chọn đối tượng và chọn View > Show Text Threads. Xâu chuỗi kéo dài từ dấu neo 
tới điểm đại diện hiện thời cho đối tượng neo.

• Để xem các biểu tượng neo trong các đối tượng neo chọn View > Show FrameĐể xem các biểu tượng neo     trong các đối tượng neo, chọn View > Show Frame 
Edges. Việc xem các biểu tượng neo có ích khi quyết định đối tượng nào được neo.



10. Tự định vị lại một đối tượng neo trong trang.

Việc di chuyển một khung làm di chuyển các đối tượng neo của nó, trừ khi đối tượng ệ y ộ g y ợ g , ợ g
được định vị liên hệ với các lề hay trang.

Chú ý : trước khi di chuyển một đối tượng neo, chắc rằng bạn bỏ chọn tùy chọn 
Prevent Manual Repositioning cho đối tượng trong hộp thoại Anchored Objects hay 

Để di h ể á i li ử d ô S l ti h Di t S l ti để

p g ợ g g ộp ạ j y
chọn Object > Unlock Position.

Làm một trong các thao tác sau :

• Để di chuyển các neo inline, sử dụng công cụ Selection hay Direct Selection để 
chọn đối tượng, và sau đó drag theo chiều dọc. Bạn chỉ có thể di chuyển các đối 
tượng inline theo chiều dọc, không theo chiều ngang.

• Nếu bạn muốn di chuyển một đối tượng cùng dòng hay bên trên dòng ra ngoài ạ y ộ ợ g g g y g g
khung văn bản, chuyển đổi nó thành đối tượng được định vị tùy ý và sau đó di 
chuyển nó như mong muốn.

• Để di chuyển một đối tượng neo trong dòng song song với đường cơ sở, đặt điểm 
chèn tr ớc ha sa đối t ợng à ác định một giá trị mới cho Kerningchèn trước hay sau đối tượng và xác định một giá trị mới cho Kerning.

• Để di chuyển các đối tượng neo được định vị tùy ý, sử dụng công cụ Selection hay 
Direct Selection để chọn đối tượng, và drag theo chiều dọc hoặc chiều ngang.



11. Thay đổi kích thước một đối tượng neo

Trước khi thay đổi kích thước một đối tượng neo, chắc rằng bạn bỏ chọn tùy chọn

• Dùng công cụ Selection hay Direct Selection để chọn đối tượng, sau đó drag ô điều 
khiển cạnh hoặc góc

Trước khi thay đổi kích thước một đối tượng neo, chắc rằng bạn bỏ chọn tùy chọn 
Prevent Manual Repositioning trong hộp thoại Anchored Objects.

khiển cạnh hoặc góc.



12. Nhả một đối tượng neo

Nếu bạn không còn muốn một đối tượng di chuyển liên hệ với văn bản kết hợp với nóNếu bạn không còn muốn một đối tượng di chuyển liên hệ với văn bản kết hợp với nó, 
bạn có thể nhả nó để di chuyển nó.
Chọn đối tượng neo với công cụ chọn, chọn Object >Anchored Object Release 



II. Bao văn bản xung quanh đối tượng.

Bạn có thể bao văn bản xung quanh bất kỳ đối tượng nào, bao gồm các khung văn bản, các 
ốhình nhập vào, và các đối tượng bạn vẽ trong InDesign. Khi bạn áp dụng một sự bao văn bản 

cho một đối tượng, InDesign từ động tạo một đường viền xung đối tượng đối tượng và đẩy 
văn bản. Đối tượng mà văn bản bao xung quanh được gọi là đối tượng bao ( wrap object )

1 B ă bả h á đối t đ iả1. Bao văn bản xung quanh các đối tượng đơn giản
- Nếu cần thiết, chọn Window > Text Wrap để hiển thị Text Wrap Palette.
- Dùng công cụ Selection     hay Direct Selection    , chọn một khung, thường 

là hình ảnh bạn muốn văn bản bao quanhlà hình ảnh bạn muốn văn bản bao quanh.
- Trong Text Wrap Palette, click nút cho hình dáng bao quanh mong muốn :

• Wrap Around Bounding Box     : tạo một hình bao hình chữ nhật có chiều 
rộng và chiều cao qui định bởi hộp khung viền của đối tượng được chọnrộng và chiều cao qui định bởi hộp khung viền của đối tượng được chọn.

• Wrap Around Object Shape     : cũng được biết như contour wrapping, tạo 
một khung bao văn bản mà giống với hình dạng của khung bạn đã chọn.

• Jump Object      : giữ văn bản khỏi xuất hiện trong bất kỳ khoảng trống nào 
ể

Đối ới á iá ị hừ ố hì h b hậ kh ả á h hừ ố

có thể bên phải hay bên trái khung.
• Jump to Next Column    , ép đoạn bao quanh tới đỉnh của cột văn bản hay 

khung văn bản kế tiếp.

Để á d ột b ă bả h á đối t t ột t hủ

- Đối với các giá trị chừa trống hình bao, nhập khoảng cách chừa trống. 
Các giá trị dương di chuyển hình bao ra xa cạnh của khung; các giá trị 
âm đặt khung viền vào bên trong cạnh của khung.

Để áp dụng một sự bao văn bản cho các đối tượng trong một trang chủ, 
nhấn giữ Ctrl + Shift và click đối tượng trong trang tài liệu. 



Thiết lập Wrap Around Bounding Box ( trái ) so sánh 
với thiết lập Wrap Around Object Shape ( phải ).



2. Bao văn bản xung quanh các đồ họa nhập
Nếu đối tượng là một đồ họa nhập, bạn có thể xác định bao văn bản xung quanh kênh 
alpha của ảnh hay đường Path Photoshop của nó.

- Nếu cần, chọn Window > Text Wrap để hiện Text Wrap Palette, và chọn một hình nhập.
- Trong Text Wrap Palette, click tùy chọn Wrap Around Object, và xác định các giá trị 

khoảng chừa cần thiết.

alpha của ảnh hay đường Path Photoshop của nó.

khoảng chừa cần thiết.
- Để xác định các giá trị đường viền, chọn một trong các tùy chọn sau trong menu Type 

trong Text Wrap Palette :
• Để bao văn bản theo dạng hình chữ nhật bởi chiều cao và chiều rộng của đồ họa, chọn 

Bounding Box.
• Để bao tạo đường bao văn bản sử dụng sự nhận dạng cạnh tự động của InDesign, chọn 

Bounding Box.
• Để tạo đường bao văn bản từ kênh alpha đã lưu với hình ảnh chọn Alpha Channel rồi chọn• Để tạo đường bao văn bản từ kênh alpha đã lưu với hình ảnh, chọn Alpha Channel, rồi chọn 

kênh bạn muốn sử dụng trong menu Alpha Channel trong Text Wrap Palette. Nếu tùy chọn 
Alpha Channel không dùng được, không có kênh alpha nào được lưu với ảnh. InDesign tự
nhận dạng sự trong suốt mặc định của Photoshop như là kênh alpha; cách khác bạn phải sử ậ ạ g ự g ặ ị p p ; ạ p
dụng Photoshop để xóa nền hay tạo và lưu một hay nhiều kênh alpha với ảnh.

• Để tạo đường bao văn bản từ một đường Path đã lưu với hình ảnh, chọn Photoshop Path, sau 
đó chọn đường path bạn muốn sử dụng trong menu Path trong Text Wrap Palette. 
ể

- Để văn bản xuất hiện bên trong lỗ trống trong một hình nhập, chọn Include Inside Edges 

• Để xây dựng đường bao văn bản từ khung chứa, chọn Graphic Frame.
• Để dùng clipping path của ảnh như đường bao văn bản, chọn Same as Clipping.

trong Text Wrap Palette.



Include Inside Edges tắt ( trái ) và bật ( phải )



3. Tạo sự bao phủ văn bản đảo nghịch

- Dùng công cụ Selection hoặc Direct Selection, chọn một đối tượng, như một đườngDùng công cụ Selection hoặc Direct Selection, chọn một đối tượng, như một đường 
path ghép hợp, mà sẽ cho văn bản bao bên trong nó.

- Nếu cần thiết, chọn Window > Text Wrap để hiển thị Text Wrap Palette, và áp dụng 
một kiểu bao văn bản như Object Shape, cho đối tượng.j p g

- Chọn tùy chọn Invert. Invert thường được dùng với tùy chọn Object Shape.

Wrap Around Object Shape ( trái ) và tùy chọn Invert được chọn ( phải )



4. Thay đổi hình dáng của đường bao văn bản

- Sử dụng công cụ Direct Selection, chọn một đối tượng có một kiểu bao văn bản đã áp ụ g g ụ , ọ ộ ợ g ộ p
dụng cho nó. Nếu khung bao văn bản có hình dáng tương tự với đối tượng, khung bao 
được chồng lên đối tượng.

- Làm bất kỳ các thao tác sau :

• Để thay đổi khoảng các giữa văn bản và đối tượng bao đồng đều, xác định các giá 
trị Offset trong Text Wrap Palette.

• Để hiệu chỉnh khung bao văn bản, dùng công cụ Pen và công cụ Direct Selection 
để hiệu chỉnh đường pathđể hiệu chỉnh đường path.

Hiệu chỉnh đường biên bao văn bản 



5. Chặn sự bao phủ văn bản trên các lớp ẩn.

ẩ ố ảKhi ẩn một lớp chứa một đối tượng bao, các khung văn bản trên các lớp khác bao xung 
quanh đối tượng, trừ khi bạn chọn tùy chọn Suppress Text Wrap When Layer Is Hidden 
trong hộp thoại Layer Options. Nếu tùy chọn này được chọn, việc ẩn các lớp có thể khiến 
văn bản trên các lớp khác được tái tạo lạivăn bản trên các lớp khác được tái tạo lại.

- Trong Layer Palette, double click lớp chứa đối tượng bao.
- Chọn Suppress Text Wrap When Layer is Hidden, và click OK.



6. Canh đều văn bản kế đối tượng bao phủ

- Chọn Edit > Preferences > CompositionChọn Edit  Preferences  Composition
- Làm bất kỳ các thao tác sau và click OK :

• Chọn Justify Text Next to an Object để canh đều văn bản kế các đối tượng bao mà 
tách một cột văn bản.tách một cột văn bản.

• Chọn Skip By Leading để văn bản bao được di chuyển theo sự tăng khoảng cách 
dòng có thể sử dụng kế tiếp bên dưới một đối tượng được bao văn bản. Nếu tùy 
chọn này không được chọn, các dòng văn bản có thể nhay xuống dưới một đối 
tượng theo cách mà có thể ngăn văn bản khỏi việc xếp hàng với văn bản trong các 
cột hay các khung văn bản bên cạnh.

• Chọn Text Wrap Only Affects Text Beneath để văn bản xếp bên trên đối tượng bao 
khô bị ả h h ở bởi b ă bả Thứ t ế hồ đ i đị h bởi ị t íkhông bị ảnh hưởng bởi sự bao văn bản. Thứ tự xếp chồng được qui định bởi vị trí 
lớp trong Layers Palette và bởi vị trí xếp chồng của đối tượng trong một lớp.



7. Bỏ qua sự bao phủ văn bản

Trong một vài trường hợp bạn sẽ muốn tắt sự bao phủ văn bản trong một khung văn bảnTrong một vài trường hợp, bạn sẽ muốn tắt sự bao phủ văn bản trong một khung văn bản. 
Ví dụ, bạn có thể muốn một khung văn bản bao quanh một hình, nhưng bạn muốn một 
khung văn bản khác xuất hiện bên trong hình. Bạn có thể chọn tùy chọn Ignore Wrap cho 
khung văn bản xuất hiện bên trên hình.khung văn bản xuất hiện bên trên hình.

- Chọn khung văn bản, và chọn Object > Text Frame Options
- Chọn Ignore Text Wrap, và click OK. 



8. Mẹo cho việc bao phủ văn bản

• Nếu bạn muốn bao văn bản xung quanh hình dáng của một hình nhập, lưu clipping path 
trong trình ứng dụng nơi bạn tạo nó, nếu có thể. Khi bạn đặt hình trong InDesign, chọn 
Apply Photoshop Clipping Path trong hộp thoại Image Import Options.

ấ• Các khung văn bản bên trong một nhóm bỏ qua bất kỳ sự bao phủ văn bản nào bạn áp 
dụng cho nhóm.

• Để ngăn văn bản trong một khung khỏi việc bao xung quanh các đường biên bao văn 
bả ử d ô S l i để h kh ă bả à h Obj t T t Fbản, sử dụng công cụ Selecion để chọn khung văn bản, và chọn Object > Text Frame 
Options. Chọn Ignore Text Wrap, và click OK.

• Nếu bạn không thể có được văn bản bao quanh một hình, chắc rằng tùy chọn Ignore 
Text Wrap không được chọn cho khung văn bản không bao quanh Cũng vậy nếu tùyText Wrap không được chọn cho khung văn bản không bao quanh. Cũng vậy, nếu tùy 
chọn Text Wrap Only Affects Text Beneath được chọn trong mục Composition của hộp 
thoại Preferences, chắc rằng khung văn bản nằm bên dưới đối tượng bao.

• Bạn có thể áp dụng bao phủ văn bản cho các đối tượng neo trong dòng. Tuy nhiên, sựBạn có thể áp dụng bao phủ văn bản cho các đối tượng neo trong dòng. Tuy nhiên, sự 
bao phủ không áp dụng cho dòng văn bản phía trước đối tượng 

• Khi bạn cắt và dán hay sao chép và dán một đối tượng như một đối tượng trong dòng, 
các đường biên bao văn bản của nó được duy trì.g y

• Khi bạn áp dụng bao phủ văn bản cho một đối tượng neo, đoạn chứa đối tượng được tự 
động đặt thành Single-line Composer.



III. Tạo chữ trên đường path
1. Tạo chữ trên đường path

ể ả ủ ở ủ ấBạn có thể định dạng văn bản dọc theo cạnh của một đường path mở hay đóng của bất 
kỳ hình dáng nào. Áp dụng các tùy chọn và hiệu ứng cho chữ trên một đường path : trượt 
nó dọc theo đường path, lật nó qua cạnh kia của đường path, hay sử dụng hình dáng của 
đường path để biến dạng các ký tự Chữ trên một đường path có một cổng vào và mộtđường path để biến dạng các ký tự. Chữ trên một đường path có một cổng vào và một 
cổng ra y như trong các khung văn bản khác, vì vậy bạn có thể xâu chuỗi văn bản.
Bạn chỉ có thể bao gồm một dòng chữ trên một đường path, vì vậy bất kỳ chữ nào 
không vừa khớp sẽ trở nên overset ( ẩn ), trừ khi bạn xâu chuỗi nó với đường path hay 

Bạn không thể tạo chữ trên một đường path sử dụng các đường path ghép hợp, như 
những cái tạo ra từ việc sử dụng lệnh Create Outlines.

g p ( ), ạ g p y
khung văn bản khác.

A
B

g ạ ệ ụ g ệ

C
D

E

Chữ trên đường path
A. Dấu bắt đầu B. Cổng vào C. Dấu giữa D. Dấu 
kết thúc E Cổng ra cho biết văn bản xâu chuỗikết thúc E. Cổng ra cho biết văn bản xâu chuỗi.



Chọn công cụ Type on a Path
Để tạo chữ trên đường path

- Chọn công cụ Type on a Path 

- Đưa con trỏ lên đường path cho tới khi một dấu cộng nhỏ xuất hiện kế con trỏ     , 
sau đó làm theo các bước sau :

ể ế ể ấ• Để nhập sử dụng các thiết lập mặc định, click đường path. Một điểm chèn xuất hiện tại 
đầu đường path theo mặc định. Nếu các thiết lập đoạn mặc định hiện tại xác định một 
sự thụt lề, hay bất kỳ sự canh lề nào khác canh trái, điểm chèn có thể xuất hiện ở đâu 
đó khác điểm bắt đầu đường pathđó khác điểm bắt đầu đường path.

• Để hạn chế văn bản vào một phần xác định của đường path, click đường path nơi bạn 
muốn văn bản bắt đầu, và drag dọc theo đường path đến nơi bạn muốn văn bản kết 
thúc, sau đó thả phím chuột.

- Nhập văn bản bạn muốn. Nếu bạn đã click để đặt điểm

Chú ý : Nếu cả việc click và drag đều không làm việc, chắc rằng dấu cộng nhỏ 
xuất hiện kế công cụ Type on a Path

Nhập văn bản bạn muốn. Nếu bạn đã click để đặt điểm 
chèn trên đường path, chữ sẽ xuất hiện dọc theo toàn bộ 
chiều dài đường path. Nếu bạn đã drag, chữ sẽ chỉ xuất 
hiện dọc theo chiều dài bạn đã drag.

Chú ý : nếu đường path ban đầu được nhìn thấy, nó vẫn 
nhìn thấy sau khi bạn thêm chữ cho nó. Để ẩn đường path, 
chọn nó với công cụ Selection hay Direct Selection, và sau 
đó á d Fill à St k là N

Thay đổi vị trí của chữ trên đường path.
đó áp dụng Fill và Stroke là None.



2. Hiệu chỉnh và định dạng ký tự trên đường path

ử
• Để thêm một điểm chèn, click giữa hai ký tự trong chữ trên đường path.
• Để chọn các ký tự, drag qua chữ trong đường path.

- Sử dụng công cụ Type on a Path, làm một trong các theo tác sau :

- Hiệu chỉnh và định dạng văn bản như cần thiết.



3. Xóa chữ khỏi đường path

Dùng công cụ Selection hay Direct Selection chọn một hay nhiều đối tượng- Dùng công cụ Selection hay Direct Selection, chọn một hay nhiều đối tượng 
chữ trên đường path.

- Chọn Type > Type on a Path > Delete Type from Path.

Chú ý ế Fill à St k ủ đ ờ th đ đặt là N đ ờ th bị ẩChú ý : nếu Fill và Stroke của đường path được đặt là None, đường path bị ẩn 
sau khi bạn xóa chữ. Để làm đường path nhìn thấy được, nhấn phím D ngay 
sau khi bạn chọn Type > Type on a Path > Delete Type from Path.



4. Thay đổi vị trí bắt đầu và kết thúc của chữ trên đường path

- Dùng công cụ Selection     , chọn chữ trên đường path.
- Đưa con trỏ lên dấu bắt đầu hay kết thúc của chữ trên đường path cho tới khi một biểu 

tượng nhỏ xuất hiện kế con trỏ Không đưa nó lên cổng vào hoặc cổng ra của dấutượng nhỏ      xuất hiện kế con trỏ. Không đưa nó lên cổng vào hoặc cổng ra của dấu.
Phóng lớn tầm nhìn trên đường path để chọn dấu móc dễ dàng hơn.

- Drag dấu bắt đầu hoặc kết thúc dọc theo đường path.

Chú ý : nếu bạn áp dụng một giá trị thụt lề đoạn, nó được đo từ các dấu bắt đầu và kết thúc.

Đưa con trỏ vào dấu bắt đầu hoặc kết thúc, và drag 
để định vị lại ranh giới của chữ trên đường path.



5. Trượt chữ dọc theo đường path

Dùng công cụ Selection chọn chữ trên đường path- Dùng công cụ Selection, chọn chữ trên đường path
- Đưa con trỏ lên dấu giữa của chữ trên đường path cho tới khi một biểu tượng dấu 
móc giữa     xuất hiện kế con trỏ

- Drag dấu móc giữa dọc theo đường pathDrag dấu móc giữa dọc theo đường path.

Chú ý : chữ sẽ không di chuyển nếu các dấu bắt đầu và kết thúc nằm ở các 
đầu cuối của đường path. Để tạo một vài khoảng trống cho việc kéo văn bản, 
d dấ bắt đầ h ặ kết thú khỏi á điể ối ủ đ ờ thdrag dấu bắt đầu hoặc kết thúc ra khỏi các điểm cuối của đường path.



6. Lật chữ trên đường path

Click công cụ Selection- Click công cụ Selection
- Đưa con trỏ lên dấu móc giữa của chữ cho tới khi biểu tượng dấu 

móc giữa xuất hiện kết con trỏ.
- Drag dấu móc giữa băng qua đường path.

Đưa con trỏ lên dấu móc giữa và drag băng qua đường path để lật chữĐưa con trỏ lên dấu móc giữa, và drag băng qua đường path để lật chữ.

Bạn cũng có thể lật chữ trên đường path sử dụng hộp thoại. Dùng công cụ Selection 
S Chay Direct Selection, chọn chữ trên đường path. Chọn Type > Type on a Path > 

Options. Chọn tùy chọn Flip, và click OK.



7. Áp dụng hiệu ứng cho chữ trên đường path

- Sử dụng công cụ Selection hay công cụ Type, chọn chữ trên đường path.

• Để giữ tâm đường cơ sở của mỗi ký tự song song với tiếp tuyến của đường path, chọn 
R i b Đâ là hiế lậ ặ đị h

- Chọn Type > Type on a Path > Options
- Chọn một trong các tùy chọn trong menu Effect, và click OK :

Rainbow. Đây là thiết lập mặc định.
• Để giữ các cạnh đứng của các ký tự đứng hoàn toàn bất kể hình dáng của đường path, 

trong khi để các cạnh ngang của ký tự uốn theo đường path, chọn Skew.
• Để giữ các cạnh ngang của ký tự nằm ngang hoàn toàn bất kể hình dáng của đường path,Để giữ các cạnh ngang của ký tự nằm ngang hoàn toàn bất kể hình dáng của đường path, 

trong khi giữ canh đứng của mỗi ký tự vuông góc với đường path, chọn 3D Ribbon.
• Để giữ cạnh trái của đường cơ sở của mỗi ký tự trên đường path mà không xoay bất kỳ 

ký tự nào, chọn Stair Step.
Để iữ tậ ủ đ ờ ở ở ủ ỗi ký t t ê đ ờ th t khi iữ ỗi h đứ• Để giữ tập của đường cở sở của mỗi ký tự trên đường path trong khi giữ mỗi cạnh đứng 
trong dòng với điểm tâm của đường path, chọn Gravity. Bạn có thể điều khiển hiệu ứng 
phối cảnh của tùy chọn này bằng cách điều chỉnh hình cung của đường path.

A B

DC

Các hiệu ứng chữ trên đường path.
E A. Rainbow B. Skew C. 3D Ribbon 

D. Stair Step E. Gravity



8. Làm chặt khoảng cách ký tự quanh các khúc cong gắt và các góc gẫy.

Dùng công cụ Selection hay công cụ Type chọn chữ trên đường path- Dùng công cụ Selection hay công cụ Type, chọn chữ trên đường path.
- Chọn Type > Type on a Path Options.
- Mục Spacing, nhập một giá trị theo đơn vị point. Các giá trị cao gỡ bỏ các 

khoảng trống ở giữa các ký tự đặt trên các đường cong nhọn.

Chú ý : giá trị Spacing không ảnh hưởng đến các ký tự đặt trên các phân đoạn thẳng. 
Để thay đổi khoảng các ký tự bất cứ chỗ nào dọc theo đường path, chọn chúng, và áp 
dụng Kernign hay Tracking.g g y g

Chữ trên đường path trước ( trái ) và sau 
(phải) khi áp dụng điều chỉnh khoảng cách.



9. Thêm các đối tượng neo cho chữ trên đường path.

- Dùng công cụ Type hay Type on the Path, click một điểm chèn trong văn bản nơi bạn 
muốn neo cho đối tượng xuất hiện.

- Thêm đối tượng neo. Bạn có thể thêm các đối tượng neo cùng dòng hay trên dòng hay 
các khung cho đường path.



CHƯƠNG 6CHƯƠNG 6

KỸ THUẬT TẠO CHỮKỸ THUẬT TẠO CHỮ



I. Định dạng văn bản
1. Định dạng văn bản

Dùng Control Palette để thay đổi diện mạo của văn bản. Khi văn bản được chọn hay khi 
điểm chèn được đặt trong văn bản, Control Palette hiển thị các điều khiển định dạng ký tự 
hay các điều khiển định dạng đoạn. Các điều khiển định dạng văn bản tương tự này xuất 
hiện trong Character Palette và Paragraph Palette

• Để định dạng các ký tự, bạn có thể sử dụng công cụ Type để chọn các ký tự, hay bạn có 

hiện trong Character Palette và Paragraph Palette.

Chú ý các phương pháp định dạng văn bản sau :

g ý g g yp ý y
thể click để đặt điểm chèn, chọn một tùy chọn định dạng, rồi bắt đầu nhập.

• Để định dạng các đoạn, bạn không phải chọn toàn bộ đoạn, chọn bất kỳ từ hay ký tự 
nào, hay đặt điểm chèn trong một đoạn sẽ làm. Bạn cũng có thể chọn văn bản trong một 
vùng của doạn.

• Để đặt định dạng cho tất cả các khung văn bản tương lai mà bạn sẽ tạo trong tài liệu 
hiện hành, chắc rằng điểm chèn không hoạt động và không có gì được chọn, và sau đó 
á đị h á tù h đị h d ă bảxác định các tùy chọn định dạng văn bản.

• Chọn một khung để áp dụng định dạng cho tất cả văn bản bên trong nó. Khung không 
thể là phần của một xâu chuỗi.

• Dùng các Paragraph Style và Character Style để định dạng văn bản nhanh và nhất quán• Dùng các Paragraph Style và Character Style để định dạng văn bản nhanh và nhất quán.



Để định dạng văn bản

- Chọn công cụ Type
- Click để đặt một điểm chèn, hay chọn văn bản mà bạn muốn định dạng
- Trong Control Palette click biểu tượng Character Formatting Control       g ợ g g

hay Paragraph Formatting Control 
- Xác định các tùy chọn định dạng

Control Palette



2. Sao chép các thuộc tính chữ
Bạn có thể sử dụng công cụ Eyedropper để sao chép các thuộc tính ký tự, đoạn, màu tô 
à đ ờ iề đó á d á th ộ tí h đó h hữ khá

Với ô E d li k ă bả đ đị h d ới á th ộ tí h b ố

và đường viền, sau đó áp dụng các thuộc tính đó cho chữ khác.

Để sao chép các thuộc tính chữ cho văn bản không được chọn

- Với công cụ Eyedropper     , click văn bản được định dạng với các thuộc tính bạn muốn sao 
chép. ( Văn bản có thể nằm trong tài liệu InDesign đang mở khác ). Con trỏ Eyedropper đảo 
hướng, và xuất hiện nạp đầy     , để chỉ rằng nó đã nạp với các thuộc tính bạn đã sao chép. 
Khi bạn đưa con trỏ eyedropper lên trên văn bản, một dấu I xuất hiện kế eyedropper đã nạp .Khi bạn đưa con trỏ eyedropper lên trên văn bản, một dấu I xuất hiện kế eyedropper đã nạp .

- Với công cụ Eyedropper, chọn văn bản bạn muốn thay đổi.

Văn bản được chọn lấy các thuộc tính đã nạp trong eyedropper. Miễn là công cụ 
Eyedropper vẫn được chọn bạn có thể tiếp tục chọn văn bản để áp dụng định dạng

Để xóa các thuộc tính định dạng hiện được giữ bởi công cụ eyedropper, nhấn Alt trong 
khi công cụ Eyedropper được nạp Công cụ Eyedropper đảo ngược hướng và xuất hiện

- Để bỏ chọn công cụ Eyedropper, click công cụ khác.
Eyedropper vẫn được chọn, bạn có thể tiếp tục chọn văn bản để áp dụng định dạng.

khi công cụ Eyedropper được nạp. Công cụ Eyedropper đảo ngược hướng và xuất hiện 
rỗng ruột     , để chỉ nó sẵn sàng lấy các thuộc tính mới.



Để sao chép các thuộc tính chữ cho văn bản được chọn

- Với công cụ Type     hay công cụ Path Type     , chọn văn bản mà bạn muốn sao chép 
các thuộc tính.
Sử dụng công cụ Eyedropper click văn bản từ cái bạn muốn sao chép thuộc tính

p ộ ợ ọ

- Sử dụng công cụ Eyedropper       , click văn bản từ cái bạn muốn sao chép thuộc tính. 
(Văn bản từ cái bạn muốn sao chép thuộc tính phải nằm trong cùng tài liệu InDesign 
như văn bản bạn muốn thay đổi ). Công cụ Eyedropper đảo ngược hướng và trở nên 
đầy      , để chỉ rằng nó được nạp với thuộc tính bạn đã sao chép. Các thuộc tính được y g
áp dụng cho văn bản bạn đã chọn trong bước 1.

Để thay đổi các thuộc tính văn bản nào công cụ Eyedropper sao chép.

- Trong hộp công cụ, double-click công cụ Eyedropper
- Chọn Character Settings hay Paragraph Settings trong menu ở phía trên 

hộp thoại Eyedropper Options

Để thay đổi các thuộc tính văn bản nào công cụ Eyedropper sao chép.

hộp thoại Eyedropper Options.
- Chọn các thuộc tính muốn sao chép với công cụ Eyedropper, và click OK.



II. Sử dụng phông chữ
1. Giới thiệu

Phông chữ ( font ) là một bộ đầy đủ các ký tự - chữ cái, số, và biểu tượng – mà chia 
sẽ một trọng lượng, độ rộng, và kiểu dáng chung.

Kiểu chữ ( Typeface ) ( thường được gọi là họ phông ( type family hay font family )) là

Dáng chữ ( type style ) là một phiên bản biến thể của một phông riêng lẻ trong một họ 

Kiểu chữ ( Typeface ) ( thường được gọi là họ phông ( type family hay font family )) là 
các bộ sưu tập của các phông mà chia sẽ một hình thức toàn diện, và được thiết kế để 
sử dụng cùng với nhau.

g ( yp y ) ộ p ộ p g g g ộ ọ
phông. Thông thường, thành viên Roman hay Plain của một họ phông là phông căn 
bản, mà bao gồm các dáng chữ như Regular ( bình thường ), Bold ( in đậm ), Italic ( in 
nghiêng ), và Bold Italic ( đậm và nghiêng ). 



2. Áp dụng phông chữ cho văn bản

Khi bạn xác định một phông chữ, bạn có thể chọn họ phông và dáng chữ của nó một p g p g g
cách độc lập. Khi bạn thay đổi từ một họ phông thành một cái khác, InDesign có gắng 
so khớp dáng chữ hiện tại với dáng chữ có thể sử dụng trong họ phông mới.

Để áp dụng một phông chữ
- Chọn văn bản bạn muốn thay đổi
- Làm bất kỳ các thao tác sau :

Để áp dụng một phông chữ

• Trong Control Palette hay Charater Palette chọn một phông trong menu Font• Trong Control Palette hay Charater Palette, chọn một phông trong menu Font 
Family hay một dáng chữ trong menu Type Style.

• Trong Control Palette hay Character Palette, click trước tên họ phông hay tên 
dáng chữ và nhập một vài ký tự đầu của tên bạn muốn Khi bạn gõ InDesign hiệndáng chữ và nhập một vài ký tự đầu của tên bạn muốn. Khi bạn gõ, InDesign hiện 
họ phông hay tên dáng chữ khớp với các ký tự bạn đã nhập.

• Chọn một phông trong menu Type > Font. Chú ý rằng bạn chọn cả họ phông và 
dáng phông khi bạn sử dụng menu này.g p g ạ ụ g y



3. Xác định cỡ chữ

Làm bất kỳ các thao tác sau :

• Trong Control Palette hay Character Palette, chọn kích thước mong muốn trong 
menu Size

• Chọn kích thước có sẵn và nhập một giá trị mới.

Làm bất kỳ các thao tác sau :

Chọn kích thước có sẵn và nhập một giá trị mới.
• Chọn một kích thước trong menu Type > Size. Chọn Other cho phép bạn nhập 

một kích thước mới trong Character Palette.
• Click phải, và chọn một kích thước trong menu Size.



4. Hiện hoặc ẩn xem trước phông trong các menu

Chọn Edit > Preferences > Type- Chọn Edit > Preferences > Type
- Để bật, tắt diện mạo của phông, chọn hoặc bỏ chọn Font Preview Size. 

Chọn một kích thước hiển thị từ menu.



5. Các phông OpenType

Các phông OpenType có thể bao gồm một số chức năng như Swash ( ký tự cóCác phông OpenType có thể bao gồm một số chức năng, như Swash ( ký tự có 
nét trơn đẹp ) và các chữ ghép tùy ý, mà không thể sử dụng trong các phông 
PostScript và TrueType hiện tại.

H ữ á hô O T ấ á l h th thế h hiề ký t à bHơn nữa, các phông OpenType cung cấp các glyph thay thế cho nhiều ký tự, mà bạn 
có thể chèn sử dụng Glyphs Palette.

Các phông bình thường ( trái ) và OpenType ( phải ).
A. Số thứ tự B. Chữ chép tùy ý C.Swash



6. Áp dụng các thuộc tính phông OpenType

- Chọn văn bản
- Trong Control Palette hay Character Palette, chắc rằng một phông OpenType 
được chọn.được chọn.

- Chọn OpenType trong menu Character Palette, và sau đó chọn một thuộc tính 
OpenType, như Discretionary Ligatures hay Fractions. Các chức năng không hỗ 
trợ trong phông hiện tại xuất hiện trong ngoặc vuông, như [Swash ] 



7. Các thuộc tính phông OpenType.

Khi sử dụng một phông OpenType cho văn bản, bạn có thể chọn các tính năng 

• Discretionary Ligatures : người thiết kế phông có thể bao gồm các từ ghép tùy chọn 
mà không nên được bật trong tất cả trường hợp

từ Control Palette khi định dạng văn bản hay khi định nghĩa các kiểu dáng.

mà không nên được bật trong tất cả trường hợp.
• Fractions : các số chia tách bởi một dấu gạch chéo ( như 1/2 ) được chuyển thành 

phân số ( như ½ ), khi phân số có thể sử dụng.
• Ordinal : Các số thứ tự như 1st và 2nd được định dạng với các ký tự chỉ số trên ( 1st 

và 2nd ), ki số thứ tự có thể sử dụng.
• Swash : khi có thể sử dụng, các swash bình thường và ngữ cảnh, mà có thể bao gồm 

các chữ cái hoa thay thế và các thay thế cuối từ, được cung cấp.
• Titling Alternatives : khi chúng có thể sử dụng các ký tự sử dụng cho các tiêu đề viết• Titling Alternatives : khi chúng có thể sử dụng, các ký tự sử dụng cho các tiêu đề viết 

hoa được kích hoạt. 
• Contextual Alternatives : khi có thể sử dụng, các chữ ghép ngữ cảnh và các thay thế 

kết nối được kích hoạt. Tùy chọn này được bật theo mặc định.
• All Small Caps : cho các phông bao gồm các chữ viết hoa nhỏ thực sự, chọn tùy chọn 

này chuyển các ký tự thàn chữ viết hoa nhỏ.
• Slashed Zero : chọn tùy chọn này hiển thị số 0 với đường gạch chéo xuyên qua nó. 

Trong một số phông khó có thể phân biệt số 0 và chữ OTrong một số phông, khó có thể phân biệt số 0 và chữ O.
• Stylistic Sets : Một vài phông OpenType bao gồm các bộ glyph thay thế thiết kế cho 

hiệu ứng mỹ thuật. Một stylistic set là một nhóm của các thay thế glyph mà có thể được 
áp dụng một ký tự một lúc hay cho một vùng văn bản.



ồ• Superscript/Superior & Subscript/Inferior : một vài phông OpenType bao gồm các glyph 
nâng cao hoặc hạ thấp mà được định kích thước chính xác phù hợp với các ký tự xung 
quanh. 

• Numberator & Denominator : một vài phông OpenType chỉ chuyển đổi các phân số cơ bảnNumberator & Denominator : một vài phông OpenType chỉ chuyển đổi các phân số cơ bản 
( như 1/2 hay 1/4 ) thành các glyph phân số, không chuyển các phân số không chuẩn ( như 
4/13 hay 99/100 ). Áp dụng thuộc tính này cho các phân số không chuẩn trong các trường 
hợp như vậy.
T b l Li i hì h d tối đ tất ả ù hiề ộ đ ấ Tù h à• Tabular Lining : hình dạng cao tối đa tất cả cùng chiều rộng được cung cấp. Tùy chọn này 
thích hợp trong các tình huống nơi các số cần được canh hàng từ một dòng sang dòng kế 
tiếp, như trong các bảng.

• Proportional Oldstyle : các hình dạng thay đổi chiều cao với các độ rộng khác nhau đượcProportional Oldstyle : các hình dạng thay đổi chiều cao với các độ rộng khác nhau được 
cung cấp. Tùy chọn này được khuyên dùng cho vẻ nhìn cổ điển, tinh vi trong văn bản không 
sử dụng tất cả chữ hoa.

• Proportional Lining : các hình dạng cao tối đa với các độ rộng thay đổi được cung cấp. 
Tù h à đ kh ê dù h ă bả ử d tất ả hữ hTùy chọn này được khuyên dùng cho văn bản sử dụng tất cả chữ hoa.

• Tabular Oldstyle : các hình dạng thay đổi chiều cao với độ rộng cố định bằng nhau được 
cung cấp. Tùy này được khuyên dùng khi bạn muốn bề ngoài cổ điển của các hình dạng 
kiểu cũ, nhưng cần chúng canh lề theo các cột, như trong một báo cáo định kỳ.kiểu cũ, nhưng cần chúng canh lề theo các cột, như trong một báo cáo định kỳ.

• Default Figure Style :các hình dáng sử dụng kiểu mặc định của phông hiện tại.



8. Phông đa chủ

Các phông Multiplemaster các phông Type 1 có thể tùy chỉnh mà các đặc điểm kiểu 
ế ế ể ế ổchữ được mô tả dưới dạng các trục thiết kế có thể biến đổi, như trọng lượng, độ 

rộng, kiểu dáng, và kích thước quang học.

Một vài phông đa chủ bao gồm một trục kích thước quang học, mà cho phép bạn sử ộ p g g ộ ụ q g ọ , p p ạ
dụng một phông thiết kế đặc biệt cho khả năng đọc được tốt nhất tại một kích cỡ cụ 
thể. Thông thường, cỡ quang học cho một phông nhỏ hơn, như 10 point, được thiết 
kế với các chân và thân đậm hơn, các ký tự rộng hơn, ít tương phản giữa các dòng 
dầy và thưa chiều cao chữ x cao hơn và giảm khoảng cách giữa các chữ cái hơn cỡ

- Chọn Edit > Preferences > Type

dầy và thưa, chiều cao chữ x cao hơn, và giảm khoảng cách giữa các chữ cái hơn cỡ 
quang học cho một phông lớn hơn, như 72 point.

- Chọn Automatically Use Correct Optical Size, và click OK



9. Phông bị thiếu

Khi bạn mở hay đặt các tài liệu bao gồm các phông không được cài đặt trong hệ thống , 
ấ ế ế ếmột cảnh báo xuất hiện, cho biết phông nào bị thiếu. Nếu bạn chọn văn bản sử dụng một 

phông bị thiếu, Control Palette hay Character Palette cho biết rằng phông này bị thiếu 
bằng cách hiển thị nó trong ngoặc vuông.

InDesign thay thế các phông bị thiếu với một phông có thể sử dụng. Khi điều này xảy 
ra, bạn có thể chọn văn bản và áp dụng bất kỳ phông nào có thể. Các phông bị thiếu 
khác với các cái đã được thay thế sẽ xuất hiện ở đầu menu Type>Font trong mục đánh 
dấu “Missing Fonts” Theo mặc định văn bản được định dạng với các phông bị thiếudấu Missing Fonts . Theo mặc định, văn bản được định dạng với các phông bị thiếu 
xuất hiện trong màu hồng.

Để các phông bị thiếu có thể sử dụng trong InDesign

• Cài phông bị thiếu vào hệ thống.
• Đặt các phông thiếu vào thư mục Fonts nằm trong thư mục InDesign CS2 Các

Làm bất kỳ các thao tác sau :

Đặt các phông thiếu vào thư mục Fonts, nằm trong thư mục InDesign CS2. Các 
phông nằm trong thư mục này chỉ có thể sử dụng trong InDesign.

• Kích hoạt các phông thiếu sử dụng trình quản lý phông.
• Nếu bạn không có đường vào các phông bị thiếu, dùng lệnh Find Font để tìm và 

ế ếthay thế các phông thiếu.



10. Làm nổi bật các phông đã thay thế trong tài liệu

Nếu tùy chọn thông số Select Subtituted được chọn, văn bản đã định dạng với các 
phông bị thiếu xuất hiện với màu hồng nổi bật để bạn có thể dễ dàng nhận dạng 
văn bản đã định dạng với phông bị thiếu.

- Chọn Edit > Preferences > Composition
- Chọn Select Subtituted Fonts, và click OK.



III. Khoảng cách dòng
1. Định nghĩa

ả ề ảKhoảng cách theo chiều dọc giữa các dòng chữ được gọi là khoảng cách dòng ( leading ). 
Khoảng cách dòng được đo từ đường cơ sở của một dòng văn bản đến đường cơ sở của 
dòng trên nó. Đường cơ sở ( baseline ) là dòng không nhìn thấy mà trên đó đa số các ký 
tự - trừ phần thấp của ký tự - ngồi lên đótự trừ phần thấp của ký tự ngồi lên đó.
Tùy chọn auto-leading mặc định đặt khoảng cách dòng ở 120% của cỡ chữ ( ví dụ, 
khoảng cách dòng 12 point cho chữ 10 point ). Khi auto-leading được sử dụng, InDesign 
hiển thị giá trị leading trong ngoặc đơn trong menu Leading của Character Palette.

Theo mặc định, leading là một thuộc tính ký tự, có nghĩa là bạn có thể áp dụng nhiều hơn 
một giá trị leading trong vùng một đoạn. Giá trị leading lớn nhất trong một dòng chữ qui 
định leading cho dòng đó. Tuy nhiên, bạn có thể chọn một tùy họn thông số để leading áp 

ị g ị g g g ặ g g

ị g g y ạ ọ ộ y ọ g g p
dụng cho toàn bộ đoạn, thay vì cho văn bản bên trong đoạn. Thiết lập này không ảnh 
hưởng leading trong các khung đã tồn tại.

Khoảng cách dòng – Leading
A. Leading B. Chiều cao chữ C. Cỡ chữ lớnA. Leading B. Chiều cao chữ C. Cỡ chữ lớn 

hơn của một từ làm tăng leading cho dòng đó.



2. Chỉ định khoảng cách dòng.

Chọn văn bản bạn muốn thay đổi- Chọn văn bản bạn muốn thay đổi.
- Làm bất kỳ các thao tác sau :

• Trong Control Palette hay Character Palette, chọn khoảng cách dòng bạn 
ố t L dimuốn trong menu Leading 

• Chọn giá trị leading có sẵn và nhập một giá trị mới
• Trong khi tạo một Paragraph Style, thay đổi leading dùng bảng Basic 

Character Formats.Character Formats.

Bạn cũng có thể điều chỉnh khoảng cách theo chiều dọc bằng cách canh văn bản 
theo lưới đường cơ sở. Khi lưới đường cơ sở được đặt, thiết lập lưới đường cơ 
sở dành quyền ưu tiên trên giá trị leadingsở dành quyền ưu tiên trên giá trị leading. 



3. Thay đổi phần trăm khoảng cách dòng mặc định.

ố ổ- Chọn các đoạn bạn muốn thay đổi.
- Chọn Justification từ menu Pargraph Palette hay từ menu Control Palette.
- Đối với Auto Leading, xác định một phần trăm mặc định mới. Giá trị tối thiểu là 

0% và giá trị tối đa là 500%0%, và giá trị tối đa là 500%.



4. Áp dụng khoảng cách dòng cho toàn bộ đoạn.

- Chọn Edit > Preferences > Type
- Chọn Apply Leading to Entire Paragraph, và click OK.



IV. Kerning và Tracking
1. Định nghĩa

Kerning là quá trình thêm hay bớt khoảng cách giữa các cặp ký tự xác định. Tracking 
là quá trình nới lỏng hay thắt chặt một khối văn bản.

Các loại Kerning
Bạn có thể tự động co kéo chữ sử dụng Metrics kerning hay Optical Kerning. Metrics 
kerning sử dụng các cặp co kéo, mà được bao gồm với hầu hết các phông. Các cặp co 
kéo chứa thông tin về khoảng cách của các cặp ký tự xác định. Một vài cái trong số chúng 
như : LA P To Tr Ta Tu Te Ty Wa WA We Wo Ya và Yo InDesign sử dụng metricsnhư : LA, P., To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, Wo, Ya, và Yo. InDesign sử dụng metrics 
kerning theo mặc định để xác định các cặp được tự độ co kéo khi bạn nhập hay gõ văn 
bản. Để vô hiệu hóa metrics kerning, chọn “0”.

Optical kerning điều chỉnh khoảng cách giữa các ký tự gần kề dựa trên hình dáng củaOptical kerning điều chỉnh khoảng cách giữa các ký tự gần kề dựa trên hình dáng của 
chúng. Một vài phông bao gồm đặc điểm cặp co kéo mạnh mẽ. Tuy nhiên, khi một phông 
chỉ bao gồm kerning tích hợp tối thiểu hay không có gì hết, hay nếu bạn sử dụng hai kiểu 
chữ hay cỡ chữ khác nhau trong một hay nhiều từ trong một dòng, bạn có thể muốn sử y g y g g
dụng tùy chọn Optical kerning.

Trước và sau khi áp dụng tùy chọn optical kerning cho cặp chữ “W” và “a”.



Bạn cũng có thể sử dụng manual kerning, lý tưởng cho việc điều chỉnh khoảng cách ạ g ụ g g, ý g ệ g
giữa hai ký tự. Tracking và manual kerning có tính chồng chất, vì vậy trước tiên bạn có 
thể điều chỉ các cặp ký tự riêng lẻ, sau đó thắt chặt hoặc nới lỏng khối văn bản mà 
không ảnh hưởng đến mối liên hệ kerning của các cặp ký tự.

Word kerning không giống như tùy chọn Word Spacing trong hộp thoại Justification; 
word kerning chỉ thay đổi giá trị kerning giữa ký tự đầu tiên của một từ xác định và 
khoảng cách từ phía trước ký tự đó.

A

B

CC

Kerning và Tracking
A Chữ gốc B Kerning áp dụng giữa “W” và “a”A. Chữ gốc B. Kerning áp dụng giữa W  và a . 
C. Tracking áp dụng.



Cách kerning và tracking được đo.g g ợ

Bạn có thể áp dụng kerning, tracking, hay cả hai cho văn bản được chọn. Tracking và 
Kerning đều được đo theo 1/1000 em, đơn vị đo mà liên hệ với cỡ chữ hiện tại. Trong một 

ằ ằphông 6-point, 1 em bằng 6 point; trong một phông 10-point, 1 em bằng 10 point. Kerning 
và tracking hoàn toàn cân xứng với cỡ chữ hiện tại.
Khi bạn click để đặt điểm chèn giữa hai ký tự, InDesign hiển thị các giá trị kerning trong 
Control Palette và Character Palette Các giá trị metric và optical kerning xuất hiện trongControl Palette và Character Palette. Các giá trị metric và optical kerning xuất hiện trong 
ngoặc đơn. 



2. Sử dụng metrics kerning

Đặt điểm chèn văn bản giữa các ký tự bạn muốn co kéo hay chọn văn bản- Đặt điểm chèn văn bản giữa các ký tự bạn muốn co kéo, hay chọn văn bản.
- Trong Character Palette hay Control Palette, chọn Metrics trong menu Kerning 

Để tránh sử dụng thông tin kerning tích hợp của một phông cho văn bản được chọn, ụ g g g ợp ộ p g ợ ọ ,
chọn “0” trong menu Kerning 



3. Sử dụng Optical kering

Đặt điểm chèn văn bản giữa các ký tự bạn muốn có kéo hay chọn văn bản bạn- Đặt điểm chèn văn bản giữa các ký tự bạn muốn có kéo, hay chọn văn bản bạn 
muốn co kéo.

- Trong Character Palette hay Control Palette, chọn Optical trong menu Kerning 



4. Điều chỉnh kering thủ công

Chú ý : Nếu một vùng văn bản được chọn, bạn không thể tự co kéo văn bản 
(bạn chỉ có thể chọn Metrics, Optical, hay 0). Thay vào đó, sử dụng tracking.

- Sử dụng công cụ Type, click để đặt điểm chèn giữa hai ký tự

( ạ ọ , p , y ) y , ụ g g

• Trong Character Palette hay Control Palette, nhập hoặc chọn một giá trị số 
t K i

- Làm bất kỳ các thao tác sau :

trong menu Kerning.
• Nhấn Alt+phím mũi tên Trái/Phải để giảm hoặc tăng kerning giữa hai ký tự.

Lượng điều chỉnh word kerning giống như giá trị Kerning trong hộp thoại Units & 
Increments Preferences. Khi bạn nhấn phím tắt hay nhấn giữ phím Ctrl, lượng 
kerning là giá trị thông số Kerning nhân với 5.



5. Thay đổi giá trị tăng kering mặc định

- Chọn Edit > Preferences > Units & Increments
- Nhập một giá trị mới cho tùy chọn Kerning và click OK.



6. Tắt kerning cho văn bản được chọn

- Chọn văn bản
- Trong Control Palette hay Character Palette, nhập hay chọn 0 trong menu Kerning.

Bạn cũng có thể nhấn Alt+Ctrl+Q để xác lập lại kerning và tracking. Khi bạn làm 
như vậy, kerning được đặt là Metrics, bất chấp tùy chọn kerning nào đã được áp 
dụng trước đó.



7. Làm nổi bật văn bản chứa kerning và tracking tùy chỉnh.

Trong một vài trường hợp, bạn sẽ muốn nhận biết văn bản mà có kerning và trackingTrong một vài trường hợp, bạn sẽ muốn nhận biết văn bản mà có kerning và tracking 
tùy chỉnh đã áp dụng. Nếu bạn chọn tùy chọn thông số Custom Tracking/Kerning, màu 
xanh lá nổi bật xuất hiện trên văn bản với tracking hay kerning tùy chỉnh.

- Chọn Edit > Preferences > Composition- Chọn Edit > Preferences > Composition
- Chọn Custom Tracking/Kerning, và click OK.



8. Điều chỉnh kerning giữa các từ

Với công cụ Type chọn vùng văn bản và làm một trong các thao tác sau :

• Để thêm khoảng cách giữa các từ được chọn, nhấn Alt+Ctrl+\
• Để xóa bỏ khoảng cách giữa các từ được chọn, nhấn Alt+Ctrl+Backspace.
Để hâ điề hỉ h k i 5 lầ hấ iữ Shift khi b hấ hí tắt

Với công cụ Type, chọn vùng văn bản, và làm một trong các thao tác sau :

• Để nhân sự điều chỉnh kerning 5 lần, nhấn giữ Shift khi bạn nhấn phím tắt.



9. Điều chỉnh tracking

Chọn phạm vi các ký tự- Chọn phạm vi các ký tự
- Trong Character Palette hay Control Palette, nhập hay chọn 

một giá trị số cho Tracking



V. Định dạng ký tự
1. Dịch chuyển đường cơ sở

Sử dụng Baseline Shift để di chuyển ký tự được chọn lên hoặc xuống liên hệ với 
đường cơ sở của văn bản xung quanh. Tùy chọn này đặc biệt hữu ích khi bạn thiết 
lập bằng tay các phân số hay điều chỉnh vị trí của các hình inline.

Các giá trị Baseline Shift được áp dụng cho văn bản.

- Chọn văn bản
- Trong Control Palette hay Character Palette, nhập một giá trị số cho Baseline Shift      . 

Các giá trị dương di chuyển đường cơ sở của ký tự lên trên đường cơ sở của phần còn 
lại của dòng, các giá trị âm di chuyển nó xuống dưới đường cơ sở.  



2. Thay đổi mức tăng mặc định cho dịch chuyển đường cơ sở.

- Chọn Edit > Preferences > Units & Increments- Chọn Edit > Preferences > Units & Increments
- Mục Baseline Shift, xác định một giá trị và click OK.



3. Chỉ số trên và chỉ số dưới

- Chọn văn bản

Khi bạn chọn Superscript hay Subscript, InDesign áp dụng một giá trị 
baseline shift định sẵn và một cỡ chữ định sẵn cho văn bản được chọn.

Chọn văn bản
- Chọn Superscript hay Subscript trong menu Character Palette hay trong Control Palette.

ị ộ ị ợ ọ

- Chọn Edit > Preferences > Advanced Type.

Để xác định các thiết lập cho chỉ số trên và chỉ số dưới.

Chọn Edit  Preferences  Advanced Type.
- Mục Size, nhập một phần trăm cỡ phông cho chỉ số trên và chỉ số dưới.
- Mục Position, nhập một phần trăm khoảng cách dòng bình thường để 

xác định chỉ số trên và chỉ số dưới sẽ di chuyển bao nhiêu.
Cli k OK- Click OK.



4. Gạnh dưới và gạch bỏ

- Chọn văn bản

Trong lượng mặc định của một đường gạch dưới và gạch bỏ tùy thuộc vào cỡ chữ. 
Tuy nhiên bạn có thể tạo các tùy chọn gạch dưới và gạch bỏ tùy ý bằng cách thay

ọ
- Chọn Underline hay Strikethrough trong menu Character  hay Control Palette

Tuy nhiên bạn có thể tạo các tùy chọn gạch dưới và gạch bỏ tùy ý bằng cách thay 
đổi khoảng chừa, trọng lượng, loại, màu xác, màu khe hở và in đè.
Việc tạo đường gạch dưới tùy ý đặc biệt hữu ích khi bạn muốn tạo một đường gạch 
dưới bằng nhau dưới các ký tự có cỡ chữ khác nhau, hay để tạo các hiệu ứng đặc 
biệt h là ổi bật ềbiệt, như làm nổi bật nền.

Trước và sau khi điều chỉnh đường gạch dưới



5. Thay đổi các tùy chọn gạch dưới và gạch bỏ

- Từ menu Control Palette hay menu Character Palette, chọn Underline Options hay

• Chọn Underline On hay Strikethrough On để bật gạch dưới hay gạch bỏ cho văn bản hiện 

Từ menu Control Palette hay menu Character Palette, chọn Underline Options hay 
Strikethrough Options.

- Làm bất kỳ các thao tác sau và click OK :

ọ y g ậ gạ y gạ ệ
thời.

• Mục Weight, chọn một trọng lượng hay nhập một giá trị để qui định độ dày của đường 
gạch dưới.

• Mục Type xác định loại đường gạch dưới hay gạch bỏ• Mục Type, xác định loại đường gạch dưới hay gạch bỏ
• Mục Offset, qui định bị trí theo chiều dọc của đường kẻ. offset được đo từ đường cơ sở.
• Chọn Overprint Stroke khi bạn muốn chắc rằng đường kẻ không xóa bỏ mực nằm bên 

dưới trong một bản in ấn.g ộ
• Chọn một màu và sắc thái. Nếu bạn chỉ định bất kỳ loại đường kẻ nào khác với đường liền 

nét, chọn một màu khe hở hay sắc thái khe hở để thay đổi hình thức của vùng ở giữa các 
dấu gạch, dấu chấm, hay các đường kẻ.

• Chọn Overprint Stroke hay Overprint Gap nếu đường gạch dưới hay đường gạch bỏ sẽ• Chọn Overprint Stroke hay Overprint Gap nếu đường gạch dưới hay đường gạch bỏ sẽ 
được in lên trên màu khác, và bạn muốn tránh các lỗi có thể xuất hiện với sự đăng ký sai.



6. Chữ ghép

InDesign có thể tự động chèn các chữ ghép ( ligature ), là các ký tự thay thế nghệ thuật g ự ộ g g p ( g ), ý ự y g ệ ậ
in cho các cặp ký tự nào đó, như “fi” và ‘fl”, khi chúng có thể sử dụng trong phông đã cho. 
Với các phông OpenType, khi bạn chọn Ligatures trong menu Control Palette hay menu 
Character Palette, InDesign đưa ra bất cứ chữ ghép chuẩn nào đã định nghĩa trong 

hô h đã i đị h bởi ời thiết kế hôphông, như đã qui định bởi người thiết kế phông. 

ếCác ký tự riêng lẻ ( trên ) và sự kết hợp chữ ghép ( dưới )

Để áp dụng chữ ghép cho các cặp ký tự

- Chọn văn bản
- Chọn Ligatures trong menu Character Palette hay menu Control Palette.



7. Thay đổi màu và màu chuyển sắc của văn bản
Bạn có thể áp dụng màu sắc và tô chuyển sắc cho đường kẻ và màu tô của các ký tự, và 
iế hiệ hỉ h ă bả

• Để áp dụng các thay đổi màu sắc cho văn bản bên trong khung dùng công cụ Type chọn

tiếp tục hiệu chỉnh văn bản.

- Làm một trong các thao tác sau :

Để áp dụng các thay đổi màu sắc cho văn bản bên trong khung, dùng công cụ Type chọn 
văn bản

• Để áp dụng các thay đổi màu sắc cho tất cả văn bản trong khung, dùng công cụ Selection 
để chọn khung. Khi áp dụng màu cho văn bản thay vì phần chứa, chắc rằng bạn chọn biểu 

A B C

tượng Formatting Affects Text (chữ T) trong Tools Palette hay trong Swatches Palette.

- Trong hộp công cụ hay trong Swatches Palette, chọn phần bạn 
muốn áp dụng thay đổi màu cho phần tô hay đường viền. Nếu 
bạn chọn Stroke thay đổi màu chỉ ảnh hưởng đến đường viền 
của các ký tự.

- Click một mẫu màu hoặc tô chuyển sắc trong Swatches Palette.

Để tạo chữ đảo nghịch, bạn có thể thay đổi màu tô văn bản 
thanh trắng hay [Pager] và màu tô của khung thành một màu 
tối. Bạn cũng có thể tạo chữ đảo nghịch bằng cách sử dụng 
một đường kẻ đoạn bên dưới văn bản

Swatches Palette
A. Mẫu màu ảnh hưởng màu tô hay đường viền

một đường kẻ đoạn bên dưới văn bản.

g y g
B. Mẫu màu ảnh hưởng phần chứa hay văn bản
C. Phần trăm sắc thái.



8. Gán ngôn ngữ cho văn bản

Chọn văn bản- Chọn văn bản
- Trong Character Palette hay Control Palette, chọn từ điển thích hợp trong menu Language.

Để chọn một ngôn ngữ mặc định mới

• Để thay đổi từ điển mặc định sử dụng trong InDesign, chọn ngôn ngữ với 
không có tài liệu nào được mở.

• Để thay đổi từ điển mặc định cho một tài liệu cụ thể, chọn Edit > Deselect All, 
sau đó chọn ngôn ngữ.

A

B
Cách mà từ điển ảnh hưởng đến sự ngắt từ
A. “Glockenspiel” trong English :USA B. “Glockenspiel” 
t G T diti l C “Gl k i l” t

C
trong German : Traditional C. “Glockenspiel” trong 
German : Reformed.



VI. Thay đổi kiểu chữ hoa
1. Chữ hoa và chữ hoa cỡ nhỏ

ể ổ ể ếInDesign có thể tự động thay đổi kiểu viết hoa của văn bản được chọn. Khi bạn định dạng 
văn bản là các chữ viết hoa cỡ nhỏ, InDesign tự động sử dụng các ký tự viết hoa cỡ nhỏ 
đã thiết kế như bộ phận của phông, nếu có thể sử dụng. Mặc khác, InDesign tổng hợp 
(synthesizes) các chữ viết hoa cỡ nhỏ sử dụng các phiên bản thu nhỏ của các ký tự viết(synthesizes) các chữ viết hoa cỡ nhỏ sử dụng các phiên bản thu nhỏ của các ký tự viết 
hoa bình thường. Kích thước của các chữ viết hoa nhỏ được tổng hợp được đặt trong hộp 
thoại Type Preferences.

Trước ( trên ) và sau (dưới) khi đặt BC và AD 
thành chữ viết hoa cỡ nhỏ để bổ sung cho 
các số kiểu cũ và văn bản xung quanh.

Nếu chọn All Caps hay Small Caps trong một phông Open Type, InDesign tạo chữ tao 
nhã hơn. Nếu bạn đang sử dụng một phông Open Type, bạn cũng có thể chọn All Small 
Caps từ menu Control Palette hay Character Palette.

- Chọn văn bản
- Chọn All Caps hay Small Caps trong menu Character Palette hay trong Control Palette. 

ế ầ ổ

Để thay đổi kiểu chữ hoa

Nếu văn bản ban đầu được gõ toàn chữ hoa, chọn Small Caps sẽ không thay đổi văn bản.

Chú ý : Việc áp dụng Small Caps hay All Caps cho văn bản không thay đổi kiểu chữ hoa, 
chỉ thay đổi diện mạo. Ví dụ, nếu bạn nhập “spiders” trong tài liệu và sau đó áp dụng All y p p g p g
Caps, thì việc sử dụng Find/Change ( với Case Sensitive được chọn ) để tìm “SPIDERS” 
sẽ không tìm thấy từ “spiders” mà All Caps đã được áp dụng.



2. Xác định kích cỡ cho chữ viết hoa cỡ nhỏ

- Chọn Edit > Preferences > Advanced TypeChọn Edit  Preferences  Advanced Type
- Mục Small Caps, nhập một phần trăm của cỡ phông gốc cho văn bản để 
được định dạng như chữ viết hoa cỡ nhỏ. Click OK.



3. Thay đổi kiểu chữ hoa.

Lệnh Change Case cho phép bạn thay đổi thiết lập viết hoa của văn bản được chọn

Chọn một trong các thao tác sau trong menu con Type > Change Case :

Lệnh Change Case cho phép bạn thay đổi thiết lập viết hoa của văn bản được chọn. 
Lệnh Change Case khác với định dạng All Caps là nó thực sự thay đổi các ký tự thay 
vì đơn thuần chỉ thay đổi diện mạo.

- Chọn một trong các thao tác sau trong menu con Type > Change Case :

• Để thay đổi tất cả các ký tự thành chữ thường, chọn Lowercase
• Để viết hoa chữ đầu của mỗi từ, chọn Title Case
Để th đổi tất ả á ký t thà h hữ iết h h U• Để thay đổi tất cả các ký tự thành chữ viết hoa, chọn Uppercase.

• Để viết hoa ký tự đầu của mỗi câu, chọn Sentence Case.



VII. Co giãn và xô nghiêng chữ
1. Co giãn chữ

Bạn có thể xác định tỷ lệ giữa chiều cao và chiều rộng của chữ, liên quan đến chiều cao 
và chiều rộng gốc của các ký tự. Các ký tự không co giãn có giá trị 100%. Một vài họ 
phông bao gồm một phông nới rộng thật, mà được thiết kế với một dải ngang lớn hơn kiểu 
chữ thường Việc co giãn làm biến dạng chữ vì vậy thường ưa thích hơn để sử dụng mộtchữ thường. Việc co giãn làm biến dạng chữ, vì vậy thường ưa thích hơn để sử dụng một 
phông được thiết kế co hẹp hay nới rộng, nếu có thể.

Để điều chỉnh co giãn theo chiều dọc và chiều ngang

- Chọn văn bản muốn co giãn
- Trong Character Palette hay Control Palette, nhập một giá trị số để thay đổi 

phần trăm của Vertical Scaling      và Horizontal Scaling 

g g g

A

Co giãn phông theo chiều ngang
A. Chữ không co giãn B. Chữ không 
co giãn trong dáng chữ làm sít C

p g g

B

co giãn trong dáng chữ làm sít C. 
Chữ co giãn trong dáng chữ làm sít. 

C



2. Co giãn văn bản bằng cách thay đổi kích thước khung văn bản

Làm bất kỳ các thao tác sau :

• Dùng công cụ Selection, nhấn giữ Ctrl, và drag một góc của khung văn 
bản để thay đổi kích thước của nó.

• Dùng công cụ Scale

ỳ

• Dùng công cụ Scale 



3. Co giãn các thuộc tính văn bản

Sử dụng tùy chọn thông số Adjust Text Attributes When Scaling để qui định các thay 
ổ ấ ếđổi xuất hiện trong Palette như thế nào khi bạn co giãn một khung văn bản.

Ví dụ, giả sử bạn gấp đôi tỉ lệ của khung văn bản có chữ 12 point. Nếu tùy chọn này 
được bật khi bạn gấp đôi tỉ lệ, các giá trị trong Control Palette hay Character Palette 
xuất hiện như chữ 24 point; các giá trị có giãn giữ nguyên 100 % trong Transformxuất hiện như chữ 24 point; các giá trị có giãn giữ nguyên 100 % trong Transform 
Palette. Nếu tùy chọn được tắt khi bạn gấp đôi kích thước, Transform Palette chỉ báo 
co giãn 200 %, nhưng văn bản xuất hiện trong Control Palette hay Character Palette là 
12pt(24). Các textbox Palette khác, như leading và kerning, xuất hiện với giá trị ban 
ầ ấ

• Nếu bạn hiệu chỉnh văn bản văn bản hay thay đổi kích thước khung khi Adjust Text

đầu của chúng, mặc dù chúng đã được gấp đôi kích thước.

Chú ý các điều sau :

• Nếu bạn hiệu chỉnh văn bản văn bản hay thay đổi kích thước khung khi Adjust Text 
Attributes When Scaling được bật, văn bản được co giãn, cho dù nó di chuyển sang 
khung khác. Tuy nhiên, nếu tuy chọn này tắt, bất kỳ văn bản nào chảy tràn sang khung 
văn bản khác do kết quả của việc hiệu chỉnh không còn được co giãn.

• Tùy chọn Adjust Tex Attributes When Scaling chỉ áp dụng cho các khung văn bản co 
giãn sau khi tùy chọn này được bật, không cho các khung đã tồn tại. Để điều chỉnh các 
thuộc tính văn bản cho các khung đã có, dùng lệnh Scale Text Attributes trong menu 
Transform PaletteTransform Palette.

• Khi bạn thay đổi kích thước một nhóm khung văn bản, văn bản không bị co giãn. Tuy 
nhiên, nếu bạn co giãn một khung văn bản, các thuộc tính văn bản không bị điều chỉnh 
dựa vào sự co giãn, cho dù thiết lập thông số được bật.



Để điều chỉnh các thuộc tính văn bản khi co giãn

- Chọn Edit > Preferences > Type
- Chọn Adjust Text Attributes When Scaling, và click OK.

- Dùng công cụ Selection, chọn khung văn bản đã được co giãn
- Chọn Scale Text Attributes trong menu Transform Palette

Để co giãn các thuộc tính văn bản

- Chọn Scale Text Attributes trong menu Transform Palette.



4. Xô nghiêng văn bản

Chọn văn bản- Chọn văn bản
- Trong Control Palette hay Character Palette, nhập một giá trị số cho Skewing

Giá trị dương xô văn bản sang bên phải; giá trị âm xô sang bên trái.



VIII. Định dạng đoạn văn bản
1. Điều chỉnh khoảng cách trước và sau đoạn

Bạn có thể điều khiển lượng khoảng cách giữa các đoạn. Nếu một đoạn bắt đầu ở đầu một 
cột khay khung, InDesign không chèn khoảng cách phía trước đoạn. Trong trường hợp 
này, bạn có thể tăng leading của dòng đầu tiên của đoạn hay tăng Top Inset của khung.

- Chọn văn bản
- Trong Paragraph Palette hay Control Palette, điều chỉnh các giá trị thích hợp cho Space 

Before      và Space Afterp



2. Drop cap

Bạn có thể thêm drop cap cho một hay nhiều đoạn cùng một lúc Đường cơ sở của chữBạn có thể thêm drop cap cho một hay nhiều đoạn cùng một lúc. Đường cơ sở của chữ 
thụt thấp ngồi lên một hay nhiều dòng bên dưới đường cơ sở của dòng đầu của đoạn.

Để tạo một drop cap

- Click trong đoạn nơi bạn muốn drop cap xuất hiện
- Trong Paragraph Palette hay Control Palette, nhập một số cho Drop Cap Number of Line  
để cho biết số dòng bạn muốn drop cap chiếm giữ.
Đối với Drop Cap One or More Characters nhập số ký tự dropcap bạn muốn- Đối với Drop Cap One or More Characters        , nhập số ký tự dropcap bạn muốn.

- Để áp dụng một Character Style cho ký tự drop cap, chọn Drop Caps and Nested Styles 
từ menu Paragraph Palette hay Control Palette, sau đó chọn kiểu dáng ký tự bạn đã tạo.

- Nếu bạn muốn thay đổi kích thước, xô nghiêng, hay thay đổi kiểu chữ của ký tự dropcap ạ y , g g, y y ý ự p p
để tạo thêm hiệu ứng, chọn ký tự và làm các thay đổi định dạng.

Click bên trong đoạn nơi drop cap xuất hiện
Để gỡ bỏ drop cap

- Click bên trong đoạn nơi drop cap xuất hiện
- Trong Paragraph Palette hay Control Palette, nhập 0 cho Drop Cap Number of 

Lines hay Drop Cap Number of Characters.



3. Thêm đường kẻ bên trên và bên dưới đoạn

Các đường kẻ là các thuộc tính đoạn mà di chuyển và được thay đổi kích thước cùng với 
ế ề ểđoạn trong trang. Nếu bạn đang dùng một đường kẻ với tiêu đề trong tài liệu, bạn có thể 

làm cho đường kẻ trở thành bộ phận của sự định nghĩa Paragraph Style. Độ rộng của 
đường kẻ được qui định bởi độ rộng cột.
Khoảng chừa cho một đường kẻ bên trên đoạn được đo từ đường cơ sở của dòng vănKhoảng chừa cho một đường kẻ bên trên đoạn được đo từ đường cơ sở của dòng văn 
bản trên cùng đến đáy của đường kẻ. Khoảng chừa cho một đường kẻ bên dưới đoạn 
được đo từ đường cơ sở của dòng văn bản cuối cùng đến đỉnh của đường kẻ.

Ch ă bả- Chọn văn bản
- Chọn Paragraph Rules trong Paragraph 

Palette hay Control menu.
Ở đầu hộp thoại Paragraph Rule chọn- Ở đầu hộp thoại Paragraph Rule, chọn 
Rule Above hay Rule Below.

- Chọn Rule On.
- Chọn Preview để xem trước

Vị t í ủ á đ ờ kẻ bê t ê à bê đ ới đ

Chọn Preview để xem trước
- Mục Weight, chọn một trọng lượng hay 

nhập một giá trị để qui định độ dầy của 
đường kẻ.

Vị trí của các đường kẻ bên trên và bên đưới đoạn.
g

- Chọn Overprint Stroke khi bạn muốn 
chắc rằng đường kẻ không xóa bỏ mục 
nằm bên dưới trong in ấn.



ể ử
- Làm một trong các thao tác sau :

• Chọn một màu. Màu có thể sử dụng là các màu được liệt kê trong Swatch Palette. 
Chọn tùy chọn Text Color để màu đường kẻ giống với ký tự đầu trong đoạn cho 
Rule Above và ký tự cuối cho Rule Below.

• Chọn một sắc thái hay xác định một giá trị Tint

- Chọn chiều rộng của đường kẻ. Bạn có thể chọn Text ( từ cạnh tráu của văn bản đến cuối 

Chọn một sắc thái hay xác định một giá trị Tint.
• Nếu bạn xác định loại đường kẻ khác Solid, chọn một màu khe hở hay sắc thái màu 

khẻ hở.
ọ ộ g g ạ ọ ( ạ

dòng ) hay Column ( từ cạnh trái của cột đến cạnh phải của cột). Nếu cạnh trái của khung có 
một khoảng chừa cột ( column inset ), đường kẻ bắt đầu tại inset.

- Để qui định vị trí chiều dọc của đường kẻ, nhập một giá trị cho Offset.
Đặt thụt lề trái hay phải cho đường kẻ bằng cách nhập giá trị cho Left Indent và Right Indent- Đặt thụt lề trái hay phải cho đường kẻ bằng cách nhập giá trị cho Left Indent và Right Indent.

- Chọn Overprint Stroke nếu đường kẻ đoạn sẽ được in chồng lên màu khác, và bạn muốn 
tránh các lỗi có thể xảy ra với sự canh chồng màu sai. 

- Click OK.

- Dùng công cụ Type, click trong đoạn chứa đường kẻ đoạn
Ch P h R l t P h P l tt h C t l P l tt

Xóa bỏ đường kẻ đoạn

- Chọn Paragraph Rules trong menu Paragraph Palette hay menu Control Palette.
- Bỏ chọn Rule và Click OK.



4. Điều khiển ngắt đoạn

Bạn có thể loại trừ các dòng mồ côi ( orphan và widow ), các từ hay các dòng văn bản 
đơn lẻ mà bị tách khỏi các dòng khác trong một đoạn. Orphan rơi rớt ở đáy một cột hay 
một trang, và widow rơi rớt ở đầu một cột hay trang.
Hơn nữa, bạn có thể xác định bao nhiêu dòng của đoạn theo sau giữ với đoạn hiện tại 
khi nó di chuyển giữa các khung – một cách thuận tiện để đảm bảo các tiêu đề không trởkhi nó di chuyển giữa các khung một cách thuận tiện để đảm bảo các tiêu đề không trở 
nên đơn độc khỏi nội dung văn bản chúng giới thiệu. 

Khi bạn tạo các Paragraph Style cho các tiêu đề, sử dụng bảng Keep Options để 
chắc rằng các tiêu đề duy trì với đoạn đi theo chúng

- Chọn Keep Options trong menu Paragraph Palette hay Control Palette 
Chọn bất kỳ các tù chọn sa à click OK

chắc rằng các tiêu đề duy trì với đoạn đi theo chúng.

Để điều khiển sự ngắt đoạn

- Chọn bất kỳ các tùy chọn sau và click OK :
• Keep With Next_Lines, xác định số dòng ( lên đến 5) của đoạn theo sau mà dòng cuối 

cùng của đoạn hiện tại ở lại với. Tùy chọn này đặc biệt hữu ích cho việc đảm bảo rằng 
một tiêu đề ở lại với vài dòng kế tiếp của đoạn theo sau nómột tiêu đề ở lại với vài dòng kế tiếp của đoạn theo sau nó.

• Chọn tùy chọn Keep Lines Together và chọn All Line in Paragraph để ngăn đoạn khỏi bị 
ngắt.

• Chọn tùy chọn Keep Lins Together, chọn At Start/End of Paragraph, và xác định số dòng 
ả ấ ở ầ ố ểphải xuất hiện ở đầu hoặc cuối đoạn để ngăn orphan và widow.

• Start Paragraph, chọn một tùy chọn để ép InDesign đẩy đoạn sang cột, khung, hay 
trang kế tiếp. Để đặt một vị trí bắt đầu đoạn, chọn một tùy chọn từ menu Start 
Paragraph Nếu Anywhere được chọn vị trí bắt đầu được qui định bởi tùy chọn KeepParagraph. Nếu Anywhere được chọn, vị trí bắt đầu được qui định bởi tùy chọn Keep 
Line Settings.



5. Tạo thụt lề dấu chấm câu

Các dấu chấm câu và các ký tự như “W” có thể làm các cạnh trái hoặc phải của một cột 
ấ ề ề ể ấ ấ ấ

Ch ột kh ă bả h li k bất ứ đâ bê t ội d

xuất hiện canh lề sai. Optical Margin Alignment điều khiển các dấu chấm câu ( như dấu 
chấm, dấu phẩy, dấu trích đoạn, và dấu gạch ) và các cạnh của các ký tự ( như W và A ) có 
thụt ra ngoài lề văn bản, để chữ trông như được canh lề.

- Chọn một khung văn bản, hay click bất cứ đâu bên trong nội dung
- Chọn Type > Story
- Chọn Optical Margin Alignment

Chọn một cỡ phông để đặt lượng thụt thích hợp cho cỡ chữ trong khung- Chọn một cỡ phông để đặt lượng thụt thích hợp cho cỡ chữ trong khung.

Trước ( trái ) và sau ( phải ) khi áp dụng Optical Margin Alignment.



IX. Canh lề văn bản

Văn bản có thể được canh lề với một hay nhiều cạnh ( hay inset ) của một khung văn bản. y ( y ) g
Văn bản được gọi là canh đều (Justified) khi nó được canh với cả hai cạnh.
Bạn có thể chọn để canh đều tất cả văn bản trong một đoạn loại trừ dòng cuối cùng ( Justify 
Left hay Justify Right), hay bạn có thể canh đều văn bản trong một đoạn bao gồm cả dòng 
cuối cùng ( Justify All ) Khi bạn chỉ có một vài từ ở dòng cuối cùng bạn có thể muốn sửcuối cùng ( Justify All ). Khi bạn chỉ có một vài từ ở dòng cuối cùng, bạn có thể muốn sử 
dụng một ký tự end-of-story và tạo một khoảng ngang bằng.

Justify Left ( trái ) và Justify All ( phải )



1. Canh lề đoạn văn bản

Chọn văn bản- Chọn văn bản
- Click một trong các nút Alignment (Align Left, Align Center, Align Right, Left Justify, 

Center Justify, Right Justify và Full Justify) trong Paragraph Palette hay Control Palette.

Nế b ố h t ái ủ ột dò ă bả đ h t ái à h hải đNếu bạn muốn cạnh trái của một dòng văn bản được canh trái và cạnh phải được 
canh phải, đưa điểm chèn đến nơi bạn muốn canh phải văn bản, nhấn phím Tab, saud 
đó canh phải phần còn lại của dòng. 



2. Canh lề văn bản lại gần hoặc ra xa gáy sách.

Khi bạn áp dụng Align Toward Spine cho một đoạn văn bản trên trang phía tay trái đượcKhi bạn áp dụng Align Toward Spine cho một đoạn, văn bản trên trang phía tay trái được 
canh phải, nhưng khi cùng văn bản đó tràn vào ( hoặc nếu khung được di chuyển đến ) 
trang bên tay phải, nó trở thành được canh trái. Tương tự như vậy, khi bạn áp dụng Align 
Away from Spine cho một đoạn, văn bản trên trang bên tay trái được canh trái, trong kho 
văn bản trên trang bên tay phải được canh phải.

- Chọn văn bản
T P h P l tt h C t l P l tt li k Ali T d S i h- Trong Paragraph Palette hay Control Palette, click Align Towards Spine      hay 
Align Away From Spine 



3. Canh văn bản với lưới đường cơ sở
Lưới đường cơ sở miêu tả khoảng cách dòng ( leading ) cho thân văn bản trong tài liệu. 
B ó thể dù hiề iá t ị l di à h tất ả á ế tố ủ t Ví d ế thâBạn có thể dùng nhiều giá trị leading này cho tất cả các yếu tố của trang. Ví dụ, nếu thân 
văn bản trong tài liệu có 12 point leading, bạn có thể cho văn bản tiêu đề 18 point leading 
và thêm 6 point khoảng cách trước đoạn theo sau tiêu đề.
Việc sử dụng một lưới đường cơ sở đảm bảo sự nhất quan trong vị trí các yếu tố văn bảnViệc sử dụng một lưới đường cơ sở đảm bảo sự nhất quan trong vị trí các yếu tố văn bản 
trong một trang. Bạn có thể điều chỉnh leading cho đoạn để chắc rằng các đường cơ sở 
của nó canh với lưới nằm ben dưới của trang. Điều này hữu ích nếu bạn muốn các 
đường cơ sở của văn bản trong nhiều cột hay các khung văn bản gần kề để canh lề. 
B ũ ó thể hỉ h dò đầ tiê ủ ột đ ới l ới đ ờ ở h héBạn cũng có thể chỉ canh dòng đầu tiên của một đoạn với lưới đường cơ sở, cho phép 
các dòng còn lại theo giá trị leading đã xác định.

Để xem lưới đường cơ sở, chọn View > Grids & Guides >Show Baseline Grid.

Để canh các đoạn với lưới đường cơ sở.
- Chọn văn bản
- Trong Paragraph Palette hay Control Palette, click Align to Baseline Grid .

Để đảm bảo leading của văn bản không thay đổi, đặt leading của lưới đường 
cơ sở tương tự với giá trị leading của văn bản, hay là một bội số của nó.

g g p y g



4. Canh dòng đầu tiên của đoạn với lưới đường cơ sở.

- Chọn đoạn bạn muốn canh
- Chọn Only Align First Line to Grid từ menu Control Palette hay menu Paragraph Palette.
- Trong Paragraph Palette hay Control Palette, click Align to Baseline Grid.



5. Tạo văn bản dòng tiêu đề cân bằng.

Bạn có thể cân bằng văn bản canh không đều băng qua nhiều dòng. Chức năng này đặc ạ g g g q g g y ặ
biệt hữu ích cho tiêu đề nhiều dòng, đoạn trích, và đoạn canh giữa.

Trước và sau khi áp dụng Balance Ragged Lines cho tựa đề.

Click trong đoạn ban muốn cân bằng- Click trong đoạn ban muốn cân bằng
- Trong Paragraph Palette hay Control Palette, chọn Balance Ragged Lines từ menu Palette.



6. Canh lề theo chiều dọc
Bạn có thể canh lề hay phân phối các dòng văn bản trong một khung dọc theo trục đứng của 
nó để giúp giữ chữ nhất quán theo chiều ngang giữa các khung các cột của chúngnó để giúp giữ chữ nhất quán theo chiều ngang giữa các khung các cột của chúng.

Sự canh lề và canh đều văn bản theo chiều dọc được 
tính toán từ các vị trí đường cơ sở của mỗi dòng văn g g
bản trong khung. Giữ trong đầu các điều sau khi bạn 
điều chỉnh sự canh lề theo chiều dọc.

Canh lề theo kiểu Align Bottom ( trái ) 
và Justify Vertically. ( phải )

• Đỉnh của khung được định nghĩa như đường cơ sở 
của dòng đầu tiên của văn bản canh theo đỉnh. Tùy 
chọn trong First Baseline Offset trong hộp thoại Text 
Frame Options ảnh hưởng đến giá trị nàyFrame Options ảnh hưởng đến giá trị này.

• Đáy của khung được định nghĩa như đường cơ sở của dòng cuối cùng của văn bản canh 
lề theo đáy. Chú thích cuối trang không được canh lề.

ề• Khi tùy chọn Align Baseline Grid được áp dụng cho đoạn với các canh lề Top, Center, hay 
Bottom, tất cả các dòng sẽ được canh lề với lưới đường cơ sở. Với tùy chọn Justified, chỉ 
các dòng đầu tiên và cuối cùng sẽ được canh lề với lưới đường cơ sở.

• Nếu bạn điều chỉnh các giạ trị Top hay Bottom Inset của khung văn bản trong hộp thoạiNếu bạn điều chỉnh các giạ trị Top hay Bottom Inset của khung văn bản trong hộp thoại 
Text Frame Options, bạn thay đổi vị trí của dòng cơ sở đầu tiên hoặc cuối cùng.

• Sự canh đều theo chiều dọc không áp dụng cho văn bản có hình dạng không phải hình 
chữ nhật do các ảnh hưởng như hình dạng khung, văn bản bao quanh, hay các hiệu ứng 

ề ỉgóc. Trong các trường hợp này, sự canh lề theo đỉnh được áp dụng.



Để canh lề văn bản theo chiều dọc

- Với công cụ Selection, chọn khung văn bản; hay vơi công cụ Type, click trong khung 
văn bản.

- Chọn Object > Text Frame Options
T hầ V ti l J tifi ti ủ hộ th i T t F O ti h ột t á- Trong phần Vertical Justification của hộp thoại Text Frame Options, chọn một trong các 
tùy chọn sau trong menu Align :

• Để canh lề văn bản theo chiều dọc từ đỉnh của khung, chọn Top ( đây là thiết lập 
ặ đị h )mặc định )

• Để các dòng văn bản nằm giữa khung, chọn Center.
• Để canh lề các dòng văn bản theo chiều dọc từ đáy của khung, chọn Bottom.
• Để phân phối các dòng văn bản đều nhay theo chiều dọc giữa đỉnh và đáy của 

- Nếu bạn chọn Justify và bạn muốn ngăn giá trị leading khỏi trở nên lớn hơn không cân 
xứng giá trị khoảng cách đoạn., xác định một giá trị Paragraph Spacing Limit. Khoảng 

p p g y ọ g y
khung, chọn Justify.

g g g g g p p g g
cách giữa các đoạn được mở rộng đến giá trị bạn chỉ định; nếu văn bản vẫn không lấp 
đầy khung, khoảng cách giữa các dòng được điều chỉnh đến khi khung được lấp đầy. 
Các giá trị giới hạn khoảng cách đoạn được áp dụng thêm vào các giá trị Space Before 
hay Space After đã nhập trong Paragraph Palettehay Space After đã nhập trong Paragraph Palette.

- Click OK.



X. Thụt lề

Thụt lề di chuyển văn bản vào trong từ các cạnh trái và phải của khung ThôngThụt lề di chuyển văn bản vào trong từ các cạnh trái và phải của khung. Thông 
thường, sử dụng first-line indent, không sử dụng khoảng cách hay tab, để thụt lề 
dòng đầu tiên của một đoạn.
Bạn có thể đặt thụt lề sử dụng Tabs Palette, Control Palette, hay Paragraph Palette. 

Dùng công cụ Type click đoạn bạn muốn thụt lề

Bạn cũng có thể thụt lề khi bạn tạo các danh sách bullet hay số thứ tự.

1. Đặt thụt lề sử dụng Control Palette 

- Dùng công cụ Type, click đoạn bạn muốn thụt lề
- Điều chỉnh các giá trị thụt lề phù hợp trong Paragraph Palette hay Control Palette. Ví 

dụ, làm như sau :

• Để thụt lề toàn bộ đoạn 1pica nhập giá trị 1p vào ô Left Indent• Để thụt lề toàn bộ đoạn 1pica, nhập giá trị 1p vào ô Left Indent
• Để chỉ thụt lề dòng đầu tiên của một đoạn 1pica, nhập giá trị 1p vào ô First Line Left Indent.
• Để tạo một thụt lề kiểu treo (Hanging) 1pica, nhập một giá trị dương 1p trong ô Left Indent 

và nhập giá trị âm -1p trong ô First Line Left Indentvà nhập giá trị âm 1p trong ô First Line Left Indent.



2. Đặt thụt lề sử dụng Tabs Palette

- Dùng công cụ Type, click trong đoạn bạn muốn thụt lề.g g ụ yp , g ạ ạ ụ
- Chọn Type > Tabs để hiển thị Tabs Palette
- Làm một trong các thao tác sau để thụt lề các dấu     trong Tabs Palette :

• Drag dấu phía trên để thụt lề dòng đầu tiên của văn bản Drag dấu phía dưới đểDrag dấu phía trên để thụt lề dòng đầu tiên của văn bản. Drag dấu phía dưới để 
di chuyển cả hai dấu và thụt lề toàn bộ đoạn

• Chọn dấu phía trên và nhập một giá trị cho X để thụt lề dòng đầu tiên của văn 
bản. Chọn dấu phía dưới và nhập một giá trị cho X để di chuyển cả hai dấu và 

ềthụt lề toàn bộ đoạn.



3. Tạo thụt lề kiểu treo

Trong thụt lề kiểu treo, tất cả các dòng trong một đoạn được thụt lề trừ dòng đầu 
ề ể ốtiên. Thụt lề kiểu treo đặc biệt hữu ích khi bạn muốn thêm các hình trong dòng tại 

đầu đoạn, hoặc khi bạn tạo một danh sách bullet.

- Dùng công cụ Type, click trong đoạn bạn muốn 
thụt lề

- Trong Control Palette hay Tab Palette xácTrong Control Palette, hay Tab Palette, xác 
định giá trị thụt lề trái lơn hơn 0.

- Để xác định giá trị âm thụt lề trái dòng đầu 
tiên, làm một trong các cách sau :

Không thụt lề ( trái ) và thụt 

• Trong Control Palette, nhập một giá trị âm cho 
First line Left Indent.

• Trong Tabs Palette, drag dấu phía trên sang 
ấ

g ụ ( ) ụ
lề kiểu treo ( phải ) trái, hay chọn dấu phía trên và nhập một giá 

trị âm cho X.



4. Thụt lề phải dòng cuối cùng của đoạn

Bạn có thể sử dụng tùy chọn Last Line Right Indent để thêm một thụt lề kiểu treo ạ ụ g y ọ g ộ ụ
trong cạnh bên phải của dòng cuối cùng trong một đoạn. Tùy chọn này đặc biệt hữu 
ích cho việc canh phải giá cả trong một catalog.

- Nhập các đoạn của bạn. Trong dòng cuối cùng của 
mỗi đoạn, đặt điểm chèn trước văn bản được thụt 
lề chọn Type > Insert Specical Character > Right ọ yp p g
Indent Tab.

- Chọn các đoạn
- Để tạo thụt lề phải cho các đoạn, xác định một giá 

trị ( í d 2p) trong ô Right Indent của Paragraphtrị ( ví dụ 2p) trong ô Right Indent của Paragraph 
Palette hay Control Palette

- Để bù giá trị thụt lề phải cho văn bản theo sau tab, 
nhập một giá trị âm ( ví dụ -2p) trong ô Line Right 

Thụt lề phải dòng cuối cùng
ập ộ g ị ( ụ p) g g

Indent của Paragraph Palette hay Control Palette.



5. Indent To Here

Bạn có thể sử dụng ký tự đặc biệt Indent to Here để thụt lề các dòng trong một đoạn một ạ ụ g ý ự ặ ệ ụ g g ộ ạ ộ
cách độc lập của giá trị thụt lề trái của một đoạn. Ký tự đặc biệt Indent to Here khác với 
thụt lề trái của đoạn trong các cách sau :
Indent To Here là bộ phận của dòng văn bản, như thể nó là một ký tự nhìn thấy. Nếu văn 
bả hả t à th t lề di h ể ới óbản chảy tràn, sự thụt lề di chuyển với nó.
Khi bạn chọn Type > Show Hidden Characters, ký tự Indent To Here     nhìn thấy được.
Indent To Here ảnh hưởng tất cả các dòng sau dòng nơi bạn đã thêm các ký tự đặc biệt 
của nó, vì vậy bạn có thể chỉ thụt lề một vài dòng trong một đoạn., ậy ạ ụ ộ g g ộ ạ

Ký tự Indent to Here.

- Dùng công cụ Type click điểm chèn vào nơi bạn muốn thụt lề

Để điều khiển sự thụt lề trái sử dụng Indent To Here.

Dùng công cụ Type, click điểm chèn vào nơi bạn muốn thụt lề.
- Chọn Type > Insert Special Character > Indent to Here.



XI. Tab

Các Tab định vị văn bản tại các vị trí xác định theo chiều ngang trong một khung. Các ị ị ạ ị ị g g g ộ g
thiết lập Tab mặc định tùy thuộc vào đơn vị đo lường đã chọn trong hộp thoại Units & 
Increments.
Tab áp dụng cho toàn bộ đoạn. Tab đầu tiên bạn đặt xóa tất cả các điểm dừng tab 
ặ đị h hí bê t ái ủ ó Cá t b th ó tất ả t b ặ đị h iữ á t bmặc định phía bên trái của nó. Các tab theo sau xóa tất cả tab mặc định giữa các tab 

bạn đã đặt.
1. Sử dụng Tab Palette

Dù ô T li k t kh ă bả

A B C D

- Dùng công cụ Type, click trong khung văn bản
- Chọn Type > Tabs

E F

A. Các nút canh lề Tab B. Vị trí Tab C. Ô dấu dẫn trang D. Ô Align On 
E. Thước Tab F. Bám Palette ngay bên trên khung.



2. Canh thước Tab Palette với văn bản

- Cuộn tài liệu để hiển thị đỉnh của khung văn bản
- Click biểu tượng nam châm trên Tab Palette 



3. Đặt Tab

Bạn có thể đặt các tab trái, giữa, phải và dấu thập phân hay ký tự đặc biệt. Khi bạn sử 

- Dùng công cụ Type, click điểm chèn bên trong đoạn
Nhấ hí T b Thê á t b t á đ i b ố thê kh ả

dụng tab ký tự đặc biệt, bạn có thể đặt một tab để canh lề với bất kỳ ký tự nào bạn chọn, 
như dấu hai chấm hay dấu đô la. 

- Nhấn phím Tab. Thêm các tab trong các đoạn nơi bạn muốn thêm khoảng 
trống theo chiều ngang.

- Để xác định đoạn nào bị ảnh hưởng, chọn một đoạn hay nhóm đoạn.

Đối ới t b đầ tiê li k ột út h lề t b t T b- Đối với tab đầu tiên, click một nút canh lề tab trong Tab 
Palette để xác định văn bản sẽ canh lề như thế nào với vị 
trị của tab.

- Làm một trong các thao tác sau ộ g

• Click một vị trí trên thước tab để định vị một 
tab mới.

• Nhập một vị trí trong ô X và nhấn Enter Nếu

- Đối với các Tab tiếp theo với sự canh lề khác. Tab đầu tiên canh phải, tab thứ hai canh trái

Nhập một vị trí trong ô X và nhấn Enter. Nếu 
giá trị X được chọn, nhấn phím mũi tên lên 
hay xuống để tăng giảm các giá trị.

Đối với các Tab tiếp theo với sự canh lề khác. 
Lập lại bước 3 và 4.



4. Lặp lại một tab

Lệnh Repeat Tab tạo nhiều tab dựa vào khoảng cách giữa tab và thụt lề trái hay

- Click một điểm chèn trong đoạn
- Trong Tab Palette, chọn một tab trong thước Tab

Lệnh Repeat Tab tạo nhiều tab dựa vào khoảng cách giữa tab và thụt lề trái hay 
điểm dừng tab trước đó.

Trong Tab Palette, chọn một tab trong thước Tab
- Chọn Repeat Tab trong menu Tab Palette.

Các tab tạo với Repeat Tab.



5. Di chuyển một thiết lập tab

- Sử dụng công cụ Type, click một điểm chèn trong đoạn
- Trong Tab Palette, chọn một tab trong thước tab.
- Làm một trong cách sau :

• Nhập một vị trí mới cho X và nhấn Enter
• Drag tab đến vị trí mới.



6. Xóa một thiết lập tab

- Click một điểm chèn trong đoạnClick một điểm chèn trong đoạn
- Trong Tab Palette, drag tab ra khỏi thước tab.



7. Thay đổi kiểu canh lề của một tab

- Trong Tabs Palette, chọn một tab trên thước tab.
- Click một nút canh lề tab.

Bạn cũng có thể nhấn Alt trong khi click dấu dừng tab để chuyển đổi giữa 4 tùy 
h h lềchọn canh lề.



8. Tạo tab thập phân

Một tab thập phân canh lề các ký tự trong ký dấu thập phân hay ký tự khác bạn xác định.

- Click một điển chèn trong đoạn
- Trong Tabs Palette, tạo hay chọn một tab thập phân      trên thước tab.
- Trong ô Align On nhập ký tự bạn muốn canh lề theo nó Bạn có thể nhập hoặc dáng- Trong ô Align On, nhập ký tự bạn muốn canh lề theo nó. Bạn có thể nhập hoặc dáng 

bất kỳ ký tự nào. Chắc rằng các đoạn bạn đang canh lề chứa ký tự bạn đã chỉ định.



9. Thêm tab dẫn trang 

Một tab dẫn trang là một hoa văn lập lại của các ký tự như một chuỗi dấu

- Trong Tabs Palette, chọn một tab trên thước
ề ấ

Một tab dẫn trang là một hoa văn lập lại của các ký tự, như một chuỗi dấu 
chấm hay gạch, giữa một tab và văn bản theo sau.

- Nhập một hoa văn nhiều tới 8 ký tự trong ô Leader, và nhấn Enter.
- Để thay đổi phông hay định dạng khác, chọn ký tự tab trong khung văn bản, 

và sử dụng Character Palette hay menu Type để áp dụng định dạng.



10. Tab thụt lề phải

Trong một bước, bạn có thể thêm một tab canh lề phải tại thụt lề phải, làm cho nó dễ 

• Canh lề tất cả văn bản theo sau tới cạnh phải của khung văn bản Nếu đoạn tương tự

g ộ , ạ ộ p ạ ụ p ,
dàng hơn để chuẩn bị văn bản bảng biểu mà mở rộng toàn bộ cột. Các tab thụt lề phải 
thì hơi khác với các tab thông thường. Một tab thụt lề phải :

Canh lề tất cả văn bản theo sau tới cạnh phải của khung văn bản. Nếu đoạn tương tự 
bao gồm bất kỳ tab nào sau tab thụt lề phải, các tab đó và văn bản của chúng được đẩy 
tới dòng kế tiếp.

• Là một ký tự đặc biệt cư trú trong văn bản, không trong Tabs Palette. Bạn thêm một tab 
ề ả ử ả ử ề ảthụ lề phải sử dụng menu ngữ cảnh, không sử dụng Tabs Palette. Do đó, tab thụt lề phải 

không thể là bộ phận của Paragraph Style.
• Khác với giá trị Right Indent trong Paragraph Palette. Giá trị Right Indent giữ toàn bộ 

cạnh phải của đoạn ra khỏi cạnh phải của khung văn bảncạnh phải của đoạn ra khỏi cạnh phải của khung văn bản.
• Không thể sử dụng với một tab dẫn trang. Để tạo một tab canh lề phải với tab dẫn trang, 

dùng Tabs Palette.

Để chèn một tab thụt lề phải

- Sử dụng công cụ Type, click vào dòng nơi bạn muốn thêm tab thụt lề phải.
- Chọn Type > Insert Special Character > Right Indent Tab.

ể ề ả ằ ấ ể

Để chèn một tab thụt lề phải.

Bạn có thể chèn tab thụt lề phải bằng cách nhấn Shift + Tab với điểm chèn hoạt động.



XII. Bullet và đánh số
1. Danh sách bullet và danh sách đánh số

Trong các danh sách bullet, mỗi đoạn bắt đầu với một ký tự bullet. Trong các danh đánh 
sách số, mỗi đoạn bắt đầu với một số và dấu tách. Các số trong một danh sách đánh số 
được cập nhật tự động nếu bạn thêm hay xóa bỏ đoạn trong danh sách. Bạn có thể thay 
đổi loại bullet hay kiểu đánh số sự tách số thuộc tính phông và loại và lượng khoảng

Bạn không thể sử dụng công cụ Type để chọn bullet hay số. Thay vào đó, hiệu chỉnh định 
dạng và khoảng thụt lề của nó sử dụng hộp thoại Bullets and Numbering hay mục Bullets

đổi loại bullet hay kiểu đánh số, sự tách số, thuộc tính phông, và loại và lượng khoảng 
cách thụt lề.

dạng và khoảng thụt lề của nó sử dụng hộp thoại Bullets and Numbering hay mục Bullets 
and Numbering của hộp thoại Paragraph Styles, nếu chúng là bộ phần của một kiểu dáng.
Một các nhanh để tạo một danh sách bullet hay đánh số là nhập một danh sách, chọn nó, 
và click các nút Bulleted List hay Numbered List trong Control Palette. 

- Chọn bộ văn bản sẽ trở thành danh sách, hay click để đặt điểm chèn nơi 
bạn muốn danh sách bắt đầu.

Để tạo danh sách bullet hay danh sách đánh số

bạn muốn danh sách bắt đầu.
- Làm bất kỳ các thao tác sau :

• Click nút Bulleted List     hay Numbered List trong Control Palette (trong chế độ Paragraph)
• Chọn Bullets and Numbering từ menu Control Palette. Mục List Type, chọn Bullets hay ọ g ụ yp , ọ y

Numbers. Xác các thiết lập bạn muốn, và click OK.
• Áp dụng một Paragraph Style bao gồm bullet và numering.



Danh sách Bullet và danh sách đánh số

Để tiếp tục danh sách trong đoạn kế tiếp di chuyển điểm chèn đến cuối danh sách và- Để tiếp tục danh sách trong đoạn kế tiếp, di chuyển điểm chèn đến cuối danh sách và 
nhấn Enter. Click nút Bulleted List hay Numbered List lần nữa để kết thúc danh sách.



2. Định dạng danh sách bullet hay danh sách đánh số.

Theo mặc định bullet số và tách số sử dụng cùng định dạng văn bản như ký tự đầuTheo mặc định, bullet, số và tách số sử dụng cùng định dạng văn bản như ký tự đầu 
tiên trong đoạn. Nếu ký tự đầu tiên trong một đoạn khác với các ký tự đầu tiên trong 
các đoạn khác, ký tự đánh số hay bullet có thể xuất hiện không thống nhất với các 
item danh sách khác.

Ví dụ, nếu từ đầu tiên của một đoạn được in nghiêng, số đánh cho đoạn đó cũng in nghiêng. 
Trong trường hợp đó, bạn có thể chọn tất cả danh sách và sử dụng hộp thoại Bullets and 
Numbering để thay đổi các thiết lập phông của các đoạn để chúng đồng nhất lẫn nhau.

Từ đầu tiên được in nghiêng ở bước 3 làm cho 
số 3 cũng bị in nghiêng, trừ khi bạn thay đổi định 
dạng số trong hộp thoại Bullets and Numbering.



Để thay đổi định dạng của danh sách bullet hay danh sách đánh số
- Dùng công cụ Type, chọn đoạn có bullet hoặc đánh số bạn muốn hiệu chỉnh.
- Làm bất kỳ các cách sau :

• Chọn Bullets and Numbering từ menu Control Palette ( trong chế độ Paragraph ) hayChọn Bullets and Numbering từ menu Control Palette ( trong chế độ Paragraph ) hay 
menu Paragraph Palette.

• Alt+click nút Bulleted List     hay nút Numbered List      để mở hộp thoại Bullets and 
Numbering.

- Thay đổi ký tự bullet, hay thay đổi các tùy chọn đánh số
- Xác định diện mạo phông và màu sắc. Nếu phông của ký tự bạn chọn là “remembered” 

các tùy chọn Font Family và Font Style bị mờ.
Để th đổi ị t í b ll t à ố là bất kỳ á th tá à li k OK

• Mục Position, chọn Hanging hay Flush Left.
• Để thay đổi khoảng cách giữa lề trái và văn bản, xác định các thieset lập Left Indent 

à Fi t Li I d t

- Để thay đổi vị trí bullet và số, làm bất kỳ các thao tác sau và click OK

và First Line Indent.
• Xác định vị trí Tab. Nếu Flush Left được chọn cho Position, thiết lập Tab qui định 

lượng không gian giữa bullet hay số và ký tự đầu tiên trong đoạn. Nếu Hanging 
Indent được chỉ định cho Position, giá trị thiết lập Tab phải nằm giữa các giá trị LeftIndent được chỉ định cho Position, giá trị thiết lập Tab phải nằm giữa các giá trị Left 
Indent và First Line Indent.



3. Hiệu chỉnh các ký tự bullet

Nếu không muốn sử dụng một trong các ký tự bullet có sẵn, bạn có thể thêm các kýNếu không muốn sử dụng một trong các ký tự bullet có sẵn, bạn có thể thêm các ký 
tự bullet khác cho lưới Bullet Character. Một ký tự bullet mà có thể sử dụng trong một 
phông không thể sử dụng được trong phông khác. Bạn có thể chọn phông được nhớ 
với bất kỳ ký tự bullet nào bạn thêm vào hay không.

Nếu bạn muốn sử dụng một bullet tìm thấy trong một phông cụ thể, chắc rằng đặt bullet 
nhớ với phông đó. Nếu bạn đang sử dụng một ký tự bullet cơ bản, thì tốt nhất không 
phải nhớ phông, vì đa số phông có phiên bản ký tự bullet đó riêng của nó. Tùy theo bạn p p g, p g p ý ự g y ạ
có chọn tùy chọn Remember Font with Bullet hay không, bullet bạn thêm có thể tham 
chiếu cả giá trị Unicode và họ phông và kiểu xác định hay chỉ là giá trị Unicode.

Chú ý : các bullet được thêm mà chỉ có giá trị Unicode áp dụng ( không nhớ phông )Chú ý : các bullet được thêm mà chỉ có giá trị Unicode áp dụng ( không nhớ phông ) 
sẽ xuất hiện với chỉ báo chữ “u” màu đỏ, như trong Glyph Palette.



Để thay đổi ký tự bullet
- Mở hộp thoại Bullets and Numbering. Mục List Type, chọn Bullets
- Chọn một ký tự Bullet khác và click OK.

y ý ự

- Trong hộp thoại Bullets and Numbering,chọn Bullets cho List Type, và click Add.
- Chọn glyph mà bạn muốn sử dụng như ký tự bullet. Chọn họ phông hay kiểu phông 

khác cho phép bạn hiển thị các phông khác

Thêm ký tự bullet

khác cho phép bạn hiển thị các phông khác.
- Chọn Remember Font with Bullet nếu bạn muốn bullet nhớ phông và kiểu dáng hiện 
được chọn khi bạn click Add.

- Click Add. Khi bạn đã hoàn tất, click OK hai lần.

- Trong hộp thoại Bullet and Numbering, chọn Bullets từ menu List Type.
Ch ký b ll b ố ó à h D l

ạ ,

Gỡ bỏ một ký tự bullet

- Chọn ký tự bullet bạn muốn xóa, và chọn Delete.



4. Chú ý về các danh sách đánh số

Trong một danh sách được đánh số các số được cập nhật tự động khi bạn thêm hay

• Chỉ các đoạn liền nhau mới được đánh số theo trình tự. Nếu bạn muốn thêm các 
đ khô đ đá h ố ( h ột hú thí h h ột d h á h b ll t) iữ á

Trong một danh sách được đánh số, các số được cập nhật tự động khi bạn thêm hay 
xóa đoạn trong danh sách. Chú ý các điều sau :

đoạn không được đánh số (như một chú thích hay một danh sách bullet) giữa các 
đoạn được đánh số, bạn có thể sử dụng tùy chọn Start At để tự đánh số lại các 
bước theo sau đoạn không được đánh số. Tuy nhiên, số này sẽ không được cập 
nhật nếu bạn thêm hay xóa các đoạn được đánh số trước đónhật nếu bạn thêm hay xóa các đoạn được đánh số trước đó.

• Các số luôn được canh lề trái. Bạn không thể canh lề phải hay theo kiểu thập phân 
cho chúng.

• Mặc định các số dùng cùng thuộc tính phông như ký tự đầu tiên trong đoạnMặc định, các số dùng cùng thuộc tính phông như ký tự đầu tiên trong đoạn.
• Các danh sách được đánh số không thể mở rộng qua các ( việc đánh số sẽ bắt 
đầu lại từ đầu trong mỗi ô). 



5. Thay đổi các tùy chọn của danh sách đánh số

ở- Mở hộp thoại Bullets and Numbering.
- Dưới Numbering Style, chọn kiểu đánh số muốn sử dụng từ menu Style. Các tùy chọn 

này giống y như trong hộp thoại Numbering and Sections.
Mục Separator chọn một item ( như Em Dash hay None ) từ menu hay nhập bất kỳ ký- Mục Separator, chọn một item ( như Em Dash hay None ) từ menu, hay nhập bất kỳ ký 
tự đơn nào ( như dấu đóng ngoặc đơn ). Ký tự Separator xuất hiện bên phải ký tự số.

- Mục Start At, nhập số ( không nhập chữ ) để xuất hiện tại đầu danh sách. 
- Xác định bất kỳ các tùy chọn nào khác và click OK- Xác định bất kỳ các tùy chọn nào khác, và click OK.



6. Tạo một Paragraph Style bao gồm bullet và sự đánh số

Nếu bạn muốn sử dụng cùng kiểu bullet hay đánh số trong một vài mục của tài liệu, 

- Chọn New Paragraph Style từ menu Paragraph Style Palette.

ạ ụ g g y g ộ ụ ệ ,
bạn có thể tiết kiệm thời gian bằng cách làm cho bullet hay sự đánh số trở thành bộ 
phận của một Paragraph Style.

ọ g p y g p y
- Trong cạnh bên trái của hộp thoại New Paragraph Style, click Bullets and Numbering.
- Mục List Type, chọn Bullets hay Numbering.
- Xác định các đặc tính của bullet hay số
- Sử dụng mục Indents and Spacing và mục Tabs của hộp thoại New Paragraph Style để 

thay đổi khoảng thụt lề.
- Xác định các thuộc tính Paragraph Style khác cho kiểu dáng, rồi click OK. 



7. Chuyển bullet và số thứ tự thành văn bản

- Chọn các đoạn chứa danh sách bullet hay number- Chọn các đoạn chứa danh sách bullet hay number
- Làm một trong các thao tác sau :

• Từ menu Paragraph, chọn Convert Numbering to Text hay Convert Bullets to Text.
• Click phải vùng chọn sau đó chọn Convert Numbering to Text hay Convert Bullets to Text• Click phải vùng chọn, sau đó chọn Convert Numbering to Text hay Convert Bullets to Text.



XIII. Biên soạn văn bản
1. Các phương pháp biên soạn

InDesign đưa ra hai phương pháp biên soạn : Adobe Paragraph Composer (mặc định) 
và Adobe Single-line Composer. Cả hai phương pháp đánh giá các dấu ngắt có thể, và 
chọn các cái hỗ trợ tốt nhất các tùy chọn tách từ và canh lề bạn đã xác định cho đoạn. 

Xem xét mạng lưới các điểm ngắt cho toàn bộ đoạn, và vì thế có thể tối ưu các 
dòng trong đoạn dễ dàng hơn để loại trừ các dấu ngắt không ưa thích sau này. 
S tổ h đ dẫ đế hiề kh ả bằ hẳ ới ít dấ ối h

• Adobe Paragraph Composer

Sự tổng hợp đoạn dẫn đến nhiều khoảng bằng phẳng với ít dấu nối hơn.

Đưa ra một phương pháp truyền thống để biên soạn văn bản mỗi lần một dòng. 
• Adobe Single-line Composer

Để chọn một phương pháp biên soạn cho đoạn

Tùy chọn này hữu ích nếu bạn muốn hạn chế các thay đổi biên soạn từ các giai 
đoạn hiệu chỉnh sau này.

Làm bất kỳ các cách sau :

Để chọn một phương pháp biên soạn cho đoạn

• Từ menu Paragraph Palette chọn Adobe Paragraph ComposerTừ menu Paragraph Palette, chọn Adobe Paragraph Composer 
hay Adobe Single-line Composer.

• Từ menu Paragraph Palette hay menu Control Palette, chọn 
Justification, và chọn một tùy chọn từ menu Composer.



2. Đặt thông số biên soạn

- Chọn Edit > Preferences > Composition
- Để sử dụng sự tô sáng trên màn hình để nhận dạng các vấn đề biên soạn, 

chọn Keep Violations án H&J Violationsọ p
- Để canh đều văn bản quanh đối tượng, chọn Justify Text Nex to an Object.
- Click OK.



3. Tách từ và canh lề

Các thiết lập bạn chọn cho sự tách từ và canh lề ảnh hưởng khoảng cách dòng theoCác thiết lập bạn chọn cho sự tách từ và canh lề ảnh hưởng khoảng cách dòng theo 
chiều ngang và thẩm mỹ của chữ trên trang. Các tùy chọn tách từ qui định các từ có 
được tách từ và, nếu chúng có thể, chỗ ngắt nào được cho phép.
Sự canh lề được điều khiển bởi tùy chọn canh lề bạn chọn khoảng cách từ và khoảngSự canh lề được điều khiển bởi tùy chọn canh lề bạn chọn, khoảng cách từ và khoảng 
các ký tự bạn xác định, và bạn có sử dụng tỉ lệ glyph hay không.



4. Điều chỉnh tách từ một cách thủ công

Bạn có thể tách từ thủ công hay tự động hay bạn có thể sử dụng một sự kết hợpBạn có thể tách từ thủ công hay tự động, hay bạn có thể sử dụng một sự kết hợp 
hai phương pháp. Cách an toàn nhất để tách từ thủ công là chèn một dấu ngắt tùy 
ý (discretionary hyphen), mà không nhìn thấy được trừ khi từ phải được ngắt ở 
cuối dòng. Việc đặt một dấu ngắt tùy ý ở đầu một từ ngăn ngừa nó khỏi bị ngắt.

- Dùng công cụ Type, click nơi bạn muốn dấu ngắt
- Làm một trong các cách sau :

Ch T > I t S i l Ch t > Di ti H h• Chọn Type > Insert Special Character > Discretionary Hyphen
• Nhấn Ctrl+Shift+ - để chèn một dấu ngắt từ tùy ý.



5. Điều chỉnh sự ngắt từ tự động

Sự ngắt từ được dựa vào các danh sách từ có thể được chứa với nhau trong một tập tinSự ngắt từ được dựa vào các danh sách từ có thể được chứa với nhau trong một tập tin 
từ điển người dùng riêng biệt trên máy tính, hay trong chính tài liệu của bạn. Để đảm bảo 
sự ngắt từ đồng nhất, bạn có thể muốn xác định danh sách từ nào ưa thích hơn, đặc biệt 
nếu bạn sẽ mang tài liệu của bạn đến một nhà cung cấp dịch vụ hay nếu bạn làm việc 

Để bật tắt sự ngắt từ tự động cho một đoạn, trong Paragraph Palette hay Control Palette, 
chọn hay bỏ chọn tùy chọn Hyphenate.

trong một nhóm.

ọ y ọ y ọ yp

Khi bạn đặt các tùy chọn ngắt từ tự động, bạn có thể qui định mối liên hệ giữa khoảng 
cách tốt hơn và ngắt từ ít hơn.



6. Đặt các tùy chọn ngắt từ tự động cho đoạn văn bản
- Click trong một đoạn hay chọn vùng các đoạn bạn muốn ảnh hưởng

Ch H h ti t P h P l tt- Chọn Hyphenation trong menu Paragraph Palette.
- Chọn tùy chọn Hyphenate, nếu cần thiết.
- Làm các thay đổi cho các thiết lập sau như cần thiết.

• Words with at Least_Letters, xác định số ký tự tối thiểu cho các từ được ngắt.
• After First_Letters và Before Last_Letters, xác định số ký tự tối thiểu tại đầu và cuối 

một từ mà có thể được ngắt bởi một dấu ngắt. Ví dụ, chỉ định 3 cho giá trị này, 
“aromatic” sẽ được tách thành aro matic thay vì ar omatic hay aromat icaromatic  sẽ được tách thành aro-matic thay vì ar-omatic hay aromat-ic.

• Hyphen Limit, xác định số dấu ngắt tối đa mà có thể xuất hiện trong các dòng liên tục. 
Số 0 có nghĩa không giới hạn dấu ngắt.

• Hyphenation Zone, xác định lượng khoảng trắng cho phép tại cuối dòng của văn bản 
không canh lề trước khi sự ngắt từ bắt đầu. Tùy chọn này chỉ áp dụng khi bạn đang sử 
dụng Adobe Single-line Composer với văn bản không canh lề.

•Để thay đổi sự cân bằng giữa khoảng cách tốt hơn và dấu ngắt ít hơn, điều chỉnh 
thanh trượt ở cuối hộp thoạithanh trượt ở cuối hộp thoại.

- Để ngăn các từ viết hoa từ các từ bị ngắt, bỏ chọn Hyphenate Capitalized Words.
- Để ngăn từ cuối cùng trong các đoạn khỏi bị ngắt, bỏ chọn Hyphenate Last Word.
- Click OK.



7. Ngăn ngừa các ngắt từ không mong muốn.

Bằng việc sử dụng các dấu nối không ngắt, bạn có thể ngăn chặn các từ nào đó khỏi bị g ệ ụ g g g , ạ g ặ ị
ngắt. Bằng việc sử dụng các khoảng không ngắt, bạn cũng có thể giữ nhiều từ khỏi bị ngắt 
- ví dụ, nhóm chữ đầu và tên họ (P.T. Barnum). Nếu bạn áp dụng thuộc tính không ngắt 
cho văn bản dài hơn một dòng, InDesign nén văn bản để nó vừa khớp trong một dòng.

Để ngăn văn bản khỏi bị ngắt
- Chọn văn bản bạn muốn giữ trên cùng dòng
- Chọn No Break trong menu Control Palette hay menu Character Palette.ọ g y

Để tạo một dấu nối không ngắt
- Dùng công cụ Type, click nơi bạn muốn chèn dấu nối

Chọn T pe > Insert Special Character > Nonbreaking H phen

ố ả ố

- Chọn Type > Insert Special Character > Nonbreaking Hyphen.

Để tạo một khoảng trống không ngắt
- Dùng công cụ Type, click nơi bạn muốn chèn khoảng trống
- Chọn Type > Insert White Space > Nonbreaking space. 



8. Đặt khoảng cách từ hay khoảng cách mẫu tự.

- Click một điểm chèn trong một đoạn hay chọn các đoạn muốn ảnh hưởng.

• Để chỉ canh đều văn bản, nhập các giá trị cho Minimum và Maximum để định nghĩa

ộ g ộ ạ y ọ ạ g
- Chọn Justification trong menu Paragraph Palette
- Làm bất kỳ các thao tác sau và click OK :

Để chỉ canh đều văn bản, nhập các giá trị cho Minimum và Maximum để định nghĩa 
phạm vi khoảng cách có thể chấp nhận được.

• Nhập một giá trị cho Desired để đăt khoảng cách cho các đoạn được chọn.

Chú ý : việc nhập giá trị Glyph Scaling hơn 100% cho Disired cho văn bảnChú ý : việc nhập giá trị Glyph Scaling hơn 100% cho Disired cho văn bản 
không canh lề tương tự như nhập một giá trị cho Horizontal Scaling.



9. Đặt tỉ lệ glyph

ể ố ả ở- Click một điểm chèn trong đoạn hay chọn các đoạn bạn muốn ảnh hưởng.
- Chọn Justification trong menu Paragraph Palette.
- Nhập các giá trị cho Glyph Scaling Minimum, Desired, và Maximum. Click OK.

Glyph scaling có thể giúp đạt được sự canh lề bằng phẳng; tuy nhiên, các 
giá trị lớn hơn 3% từ giá trị mặc định 100% dẫn đến hình dáng ký tự bị biến 
dạng. Trừ khi bạn đang cố đạt được một hiệu ứng đặc biệt, tốt nhất giữ tỉ lệ 
glyph ở giá trị tinh tế như 97 100 103glyph ở giá trị tinh tế, như 97-100-103.



10. Đặt canh lề cho một từ đơn lẻ

Trong các cột hẹp, một từ đơn lẻ sẽ đôi khi xuất hiện một mình trên một dòng. Nếu đoạn 
ề ể ấđược đặt canh đều hoàn toàn, một từ đơn lẻ trong một dòng có thể xuất hiện quá giãn. 

Thay vì để các từ như vậy canh đều hoàn toàn, bạn có thể canh giữ chúng hay canh 
chúng với lề trái hay phải.

- Click một điểm chèn trong một đoạn hay chọn các đoạn muốn ảnh hưởng.
- Chọn Justification trong menu Paragraph Palette
- Mục Single Word Justification, chọn Full Justify, Align Left, Align Center, hay 

Align Right và click OKAlign Right, và click OK.



11. Sử dụng khoảng cách ngang bằng với văn bản canh đều

Dùng ký tự khoảng cách ngang bằng thêm một lượng không gian biến đổi được choDùng ký tự khoảng cách ngang bằng thêm một lượng không gian biến đổi được cho 
dòng cuối cùng của đoạn canh đều hoàn toàn – giữa từ cuối và ký tự end-of-story từ 
một phông trang trí. Sử dụng với văn bản không canh đều, khoảng cách ngang bằng 
xuất hiện nha khoảng cách từ bình thường. Trong văn bản canh đều, nó mở rộng để 
hấ th tất ả kh ả h thê ó thể t dò ối ù Việ ử d kh ảhấp thu tất cả khoảng phụ thêm có thể trong dòng cuối cùng. Việc sử dụng khoảng 
cách ngang bằng có thể làm một sự khác biệt sâu sắc trong cách toàn bộ văn bản 
được định dạng bởi Adobe Paragraph Composer.

ế

Chú ý : Sự ảnh hưởng của Flush Space không biểu hiện cho đến khi bạn

- Dùng công cụ Type, click trực tiếp trước ký tự end-of-story.
- Chọn Type > Insert White Space > Flush Space.

Chú ý : Sự ảnh hưởng của Flush Space không biểu hiện cho đến khi bạn 
áp dụng tùy chọn Justify All Lines cho đoạn. 



12. Làm nổi bật các dòng quá lỏng hoặc quá chật

- Chọn Edit > Preferences > Composition
- Chọn H&J Viotions và click OK.



CHƯƠNG 7

BẢNGBẢNG



I. Tạo bảng
1. Giới thiệu

Một bảng bao gồm các hàng và cột của các ô. Một ô giống như một khung văn bản 
trong đó bạn có thể thêm văn bản, hình ảnh, hay các bảng khác.

Khi bạn tạo một bảng bản mới lấp đầy chiều rộng của khung văn bản chứa nó BảngKhi bạn tạo một bảng, bản mới lấp đầy chiều rộng của khung văn bản chứa nó. Bảng 
được chèn trong cùng hàng khi điểm chèn nằm ở đầu dòng, hay trong dòng kế tiếp, khi 
điểm chèn nằm giữa dòng.

Chiều cao mặc định của một hàng tương đương với slug của thuộc tính văn bản hiệnChiều cao mặc định của một hàng tương đương với slug của thuộc tính văn bản hiện 
tại tại điểm chèn.



2. Tạo bảng

- Dùng công cụ Type vẽ một khung văn bản mới hay đặt điểm chèn trong- Dùng công cụ Type, vẽ một khung văn bản mới, hay đặt điểm chèn trong 
khung văn bản hay trong một bảng có sẵn.

- Chọn Table > Insert Table

Xác định số hàng và cột- Xác định số hàng và cột

- Nếu bảng mở rộng hơn một cột hay một khung, xác định số hàng đầu đề 
hay cuối bảng trong đó bạn muốn thông tin được lập lại

Cli k OK- Click OK.



3. Thêm văn bản cho bảng

Dùng công cụ Type làm bất kỳ các thao tác sau :Dùng công cụ Type, làm bất kỳ các thao tác sau :

• Đặt điểm chèn trong một ô, và nhập văn bản. Nhấn Enter để tạo một đoạn mới 
trong ô tương tự. Nhấn Tab hay Shift + Tab để di chuyển điểm chèn tới ô kế tiếp 
hay ô trước đóhay ô trước đó.

• Cắt hay sao chép văn bản, đặt điểm chèn nơi bạn muốn thêm văn bản, chọn File 
> Place, và double click một tập tin văn bản.



4. Thêm hình vào bảng

Làm bất kỳ các thao tác sau :ỳ

• Đưa điểm chèn đến nơi bạn muốn thêm hình, chọn File > Place, và double click tên tập tin 
của ảnh.

Để t á h ột ô á khổ t ớ tiê đặt ả h bê ài bả dù ô S l ti để đị h• Để tránh một ô quá khổ, trước tiên đặt ảnh bên ngoài bảng, dùng công cụ Selection để định 
kích thước và cắt hình, sau đó dùng công cụ Type để dán hình vào trong ô bảng.

• Đưa điểm chèn vào nơi bạn muốn thêm hình, chọn Object > Anchored Object > Insert, sau 
đó á đị h á thiết lậ đối t B ó thể thê hì h ả h h đối tđó xác định các thiết lập đối tượng neo. Bạn có thể thêm hình ảnh sau cho đối tượng neo.

• Dùng công cụ Selection để cắt hay sao chép hình hay một khung, sử dụng công cụ Type để 
đưa điểm chèn vào trong bảng, sau đó chọn Edit > Paste.

Khi bạn thêm một hình lớn hơn một ô, chiều cao của ô mở rộng để điều chỉnh với hình, 
nhưng chiều rộng của ô không thay đổi – hình ảnh có thể mở rộng ra canh phải của ô. 
Nếu hàng trong đó hình được đặt vào được đặt là cố định chiều cao hình ảnh sẽ caoNếu hàng trong đó hình được đặt vào được đặt là cố định chiều cao, hình ảnh sẽ cao 
hơn chiều cao hàng vì ô bị quá khổ.



5. Thay đổi canh lề của bảng trong một khung

Bảng chiếm lấy chiều rộng của đoạn hay ô bảng trong đó nó được tạo. Tuy nhiên, bạn 
ể ổ ể

ể ể

có thể thay đổi kích thước của khung văn bản hay bản để bảng rộng hơn hay hẹp hơn 
khung. Trong trường hợp đó, bạn có thể quyết định nơi bạn muốn bảng được canh lề 
bên trong khung

• Đặt điểm chèn bên trái hoặc bên phải bảng. Chắc rằng điểm chèn được đặt trong 
đoạn bảng và không trong bảng. Điểm chèn trở nên cao bằng với bảng trong khung.

• Click một nút canh lề trong phần Paragraph của Control Palette.



6. Tạo bảng từ văn bản có sẵn

Trước khi bạn chuyển văn bản thành bảng chắc rằng bạn thiết lập văn bản đúng cáchTrước khi bạn chuyển văn bản thành bảng, chắc rằng bạn thiết lập văn bản đúng cách.

- Để chuyển bị văn bản cho việc chuyển đổi, chèn các tab, dấu phẩy, dấu ngắt đoạn, hay ký 
tự khác để thách cột. Chèn tab, dấu phẩy, dấu ngắt đoạn, hay ký tự khác để ngắt dòng.

Dù ô T h ă bả ố h ể thà h bả- Dùng công cụ Type, chọn văn bản muốn chuyển thành bảng

- Chọn Table > Convert Text to Table

- Đối với cả Column Separator và Row Separator, cho biết nơi các hàng và cột mới sẽ bắt p p g
đầu. Chọn Tab, Comma, hay Paragraph, hay nhâp ký tự, như dấu chấm phẩy, trong ô 
Column Separator và Row Separator.

- Nếu bạn xác định cùng dấu tách cho cột và hàng, cho biết số cột bạn muốn bảng bao gồm.

- Click OK.



7. Chuyển bảng thành văn bản

Dùng công cụ Type đặt điểm chèn bên trong bảng hay chọn văn bản bên trong bảng- Dùng công cụ Type, đặt điểm chèn bên trong bảng, hay chọn văn bản bên trong bảng

- Chọn Table > Convert Table to Text.

- Đối với Column Separator và Row Separator, xác ký tự tách bạn muốn sử dụng.

Để được kết quả tốt nhất, sử dụng các ký tự tách khác nhau cho cột và hàng, như tab 
cho cột và đoạn cho hàng.

Click OK- Click OK.



8. Nhập bảng từ các trình ứng dụng khác

Khi bạn sử dụng lệnh Place để nhập một bảng tính Microsoft Excel hay tài liệuKhi bạn sử dụng lệnh Place để nhập một bảng tính Microsoft Excel hay tài liệu 
Microsoft Word có chứa bảng, dữ liệu được nhập xuất hiện trong một bảng 
InDesign, mà bạn có thể hiệu chỉnh. Nếu bạn không thích kết quả của bảng 
nhập, bạn có thể muốn nhập văn bản không có định dạng. Chọn tùy chọn 
Remove Styles and Formatting from Text and Tables cho các tập tin Word hay 
tùy chọn Unformatted Table cho các tập tin Excel khi bạn đặt tập tin.

Bạn cũng có thể sao chép và dán dữ liệu từ một bảng tính Excel hay một bản 
Word vào tài liệu InDesign. Khi bạn dán bảng từ trình ứng dụng khác, thông tin 
xuất hiện trong một bảng đã định dạng hay như văn bản không định dạng, tùy 
thuộc vào All Information hay Text Only được chọn trong bảng Type của hộp 
thoại Preferencesthoại Preferences.



9. Nhúng bảng vào trong bảng

- Làm một trong các thao tác sau :

• Chọn các ô hoặc bảng bạn muốn nhúng, và chọn Edit > Cut hay Copy. Đặt điểm chèn 
trong ô nơi bạn muốn bảng xuất hiện và chọn Edit > Pastetrong ô nơi bạn muốn bảng xuất hiện, và chọn Edit > Paste

• Click bên trong bảng, chọn Table > Insert Table, xác định số hàng và cột, và click OK.

- Điều chỉnh khoảng chừa các ô như cần thiết.

Nếu bạn tạo một bảng trong một ô, bạn không thể sử dụng chuột để chọn bất kỳ phần 
nào của bảng mà quá khổ khung viền của ô. Thay vào đó, mở rộng hàng hoặc cột, 
hoặc đặt điểm chèn trong phần đầu của bảng và sử dụng phím tắt để di chuyển điểmhoặc đặt điểm chèn trong phần đầu của bảng, và sử dụng phím tắt để di chuyển điểm 
chèn và chọn văn bản.



10. Di chuyển tới ô kế tiếp hay liền trước

• Nhấn Tab để di chuyển đến ô kế tiếp. Nếu bạn nhấn Tab trong ô cuối cùng của bảng, 
một hàng mới được tạo. 

• Nhấn Shift+Tab để di chuyển đến ô liền trước Nếu bạn nhấn Shift+Tab trong ô đầu• Nhấn Shift+Tab để di chuyển đến ô liền trước. Nếu bạn nhấn Shift+Tab trong ô đầu 
tiên của bảng, điểm chèn di chuyển đến ô cuối cùng của bảng.

• Nhấn các phím mũi tên để điều hướng bên trong và giữa các ô. Nếu bạn nhấn phím 
mũi tên qua phải khi điểm chèn ở cuối ô cuối cùng trong một hàng điểm chèn dimũi tên qua phải khi điểm chèn ở cuối ô cuối cùng trong một hàng, điểm chèn di 
chuyển đến đầu ô đầu tiên trong cùng hàng. Tương tự, nếu bạn nhấn mũi tên hướng 
xuốn khi điểm chèn ở cuối ô cuối cùng trong một cột, điểm chèn di chuyển đến đầu ô 
đầu tiên trong cùng cột đó.



11. Nhảy đến một ô xác định trong bảng

Ch T bl G T R- Chọn Table > Go To Row

- Làm bất kỳ thao tác sau :

• Xác định số hàng bạn muốn nhảy đến, và click OK.Xác định số hàng bạn muốn nhảy đến, và click OK.

• Nếu dòng header hay footer được định nghĩa trong bảng hiện tại, chọn Header hay 
Footer từ menu, và click OK.



II. Chọn ô, hàng, và cột trong bảng
1. Chọn ô

Dùng công cụ Type, làm bất kỳ các thao tác sau :

• Để chọn một ô đơn lẻ, click bên trong bảng, hay chọn văn bản, sau đó chọn Table 
S l t C ll B ũ ó thể hấ Shift Ri ht A h Shift D A> Select > Cell. Bạn cũng có thể nhấn Shift+Right Arrow hay Shift+Down Arrow 

với điểm chèn tại cuối một ô.

• Để chọn nhiều ô, drag băng qua đường viền ô. Chú ý không drag đường cột hoặc 
hà để b khô th đổi kí h th ớ bảhàng để bạn không thay đổi kích thước bảng.

• Để chuyển đổi qua lại giữa việc chọn tất cả văn bản trong một ô và việc chọn ô, 
nhấn Esc.



2. Chọn toàn bộ cột hoặc hàng.

ấDùng công cụ Type, làm bất kỳ thao tác sau :

• Click bên trong bảng, và chọn Table > Select > Column hoặc Row.

• Di chuyển con trỏ lên trên cạnh trên cùng của một cột hay canh trái của một hàng đểDi chuyển con trỏ lên trên cạnh trên cùng của một cột hay canh trái của một hàng để 
con trỏ trở thành hình mũi tên ( hướng xuống hoặc sang phải ), và click để chọn toàn 
bộ cột hay hàng.



3. Chọn tất cả các hàng header, body hay footer

- Click bên trong bảng, hay chọn văn bản

- Chọn Table > Select > Header Rows, Body Rows, hay Footer Rows.



4. Chọn toàn bộ bảng

Dùng công cụ Type, làm bất kỳ thao tác sau :

• Click bên trong bản, hay chọn văn bản, và chọn Table > Select > Table.

• Di chuyển con trỏ lên trên góc trái bên trên của bản để con trỏ trở thành 

Dùng công cụ Type, làm bất kỳ thao tác sau :

y g
mũi tên hướng xuống góc phải bên dưới    và click để chọn toàn bộ bảng.

• Drag công cụ Type băng qua toàn bộ bảng.



III. Hiệu chỉnh bảng
1. Chèn hàng

- Đặt điểm chèn trong một hàng bên dưới hoặc bên trên nơi bạn muốn hàng 
mới xuất hiện.

- Xác định số hàng bạn muốn- Xác định số hàng bạn muốn

- Xác định hàng mới sẽ xuất hiện trước hay sau hàng hiện thời, và click OK.



2. Chèn cột

- Đặt điểm chèn trong cột kế nơi bạn muốn cột mới xuất hiện.
- Chọn Table > Insert > Column
- Xác định số cột bạn muốn.ị ộ ạ
- Xác định cột mới sẽ xuất hiện trước hay sau cột hiện tại, và click OK.



3. Chèn nhiều hàng và cột

Với điểm chèn trong bảng chọn Table > Table Options > Table Setup- Với điểm chèn trong bảng, chọn Table > Table Options > Table Setup.

- Xác định số hàng và cột khác, và click OK.

Bạn cũng có thể thay đổi hàng và cột sử dụng Table Palette Để hiển thị TableBạn cũng có thể thay đổi hàng và cột sử dụng Table Palette. Để hiển thị Table 
Palette, chọn Window > Type & Table > Table.



4. Chèn hàng hay cột bằng cách drag

Khi thêm các cột, nếu bạn drag nhiều hơn một và 1.5 lần chiều rộng của cột đang được 
drag, các cột mới được thêm có cùng độ rộng như cột gốc. Nếu bạn drag để chỉ chèn một 
cột, cột có thể có chiều rộng hẹp hơn hoặc rộng hơn cột từ nơi bạn drag. Cách đối xử 
tương tự đúng cho các cột trừ khi Row Height cho hàng đang được drag được đặt là At

Đ ô T lê t ê đ ờ iề ủ ột ột h hà để biể t ũi tê ké

tương tự đúng cho các cột, trừ khi Row Height cho hàng đang được drag được đặt là At 
Least. Trong trường hợp này, nếu bạn drag để chỉ tạo một hàng, InDesign sẽ “ tăng kích 
cỡ” hàng mới, nếu cần thiết, để chiều cao của nó đủ chứa văn bản.

- Đưa công cụ Type lên trên đường viền của một cột hay hàng để biểu tượng mũi tên kép 
xuất hiện.

- Nhấn giữ phím chuột, và sau đó nhấn Alt trong khi drag xuống để tạo một hàng mới, hay 
d hải để t ột ột ới ( ế b hấ Alt t ớ khi hấ iữ hí h ộtdrag sang phải để tạo một cột mới. ( nếu bạn nhấn Alt trước khi nhấn giữ phím chuột, 
công cụ Hand xuất hiện – vì vậy chắc rằng bạn bắt đầu drag trước khi bạn nhấn Alt )

Chú ý : Việc drag để chèn hàng hay cột không làm việc tại các cạnh trênChú ý : Việc drag để chèn hàng hay cột không làm việc tại các cạnh trên 
cùng hoặc bên trái của bảng. Các ô này được dùng để chọn hàng hoặc cột.



5. Xóa hàng, cột hay bảng

Để ó ột hà ột h bả đặt điể hè bê t bả h h ă bả t- Để xóa một hàng, cột hay bảng, đặt điểm chèn bên trong bản, hay chọn văn bản trong 
bảng, và chọn Table > Delete > Row, Column, hay Table.

- Để xóa các hàng và cột bằng cách sử dụng hộp thoại Table Options, chọn Table> 
T bl O ti T bl S t Xá đị h ố dò à ột khá li k OKTable Options> Table Setup. Xác định số dòng và cột khác, click OK.

- Để xóa một dòng hoặc cột bằng cách sử dụng chuột, đưa con trỏ trên khung viền của 
canh dưới đáy hoặc cạnh bên phải của bản để biểu tượng mũi tên chiều  &  xuất hiện; 

hấ iữ hí h ột đó hấ hí Alt t khi d lê t ê để ó á dònhấn giữ phím chuột, sau đó nhấn phím Alt trong khi drag lên trên để xóa các dòng, 
hay drag sang bên trái để xóa các cột.

• Để xóa nội dung của ô mà không xóa ô, chọn ô chứa văn bản bạn muốn xóa, hay sử 
dụng công cụ Type để chọn văn bản bên trong ô. Nhấn Backspace hay Delete, hay 
chọn Edit > Clear.



6. Cắt, sao chép và dán nội dung bảng.

Khi ă bả đ h bê t ô iệ hé ắt à dá t t h ă

- Chọn các ô bạn muốn cắt hay sao chép, và chọn Edit > Cut hay Copy

Khi văn bản được chọn bên trong ô, việc sao chép, cắt, và dán tương tự như văn 
bản được chọn bên ngoài bảng. 

- Làm bất kỳ các thao tác sau :

• Để nhúng một bảng vào trong một bảng, đặt điểm chèn trong ô nơi bạn muốn 
bảng xuất hiện, và chọn Edit > Pastebảng xuất hiện, và chọn Edit  Paste

• Để thay thế các ô đang có, chọn một hay nhiều ô trong bảng – chắc rằng có đủ 
các ô bên dưới và bên phải của ô được chọn – khi đó chọn Edit > Paste.



IV. Định dạng bảng
1. Thay đổi kích thước cột và hàng

- Chọn các ô trong các cột và hàng bạn muốn thay đổi kích thước.
- Làm một trong các thao tác sau :

• Trong Table Palette, xác định các thiết lập Column Width và Row Height.g , ị ập g

• Chọn Table > Cell Options > Rows and Columns, xác định các tùy chọn Row 
Height và Column Width, và click OK.

Chú ý : Nếu bạn chọn At Least để đặt một chiều cao hàng tối thiểu, các hàng tăng 
chiều cao khi bạn thêm văn bản hay tăng kích thước point. Nếu bạn chọn Exactly để 
đặt chiều cao hàng cố định, chiều cao hàng không thay đổi khi bạn thêm hay xóa văn 
bản Một chiều cao hàng cố định thường dẫn đến một tình trạng quá khổ trong ôbản. Một chiều cao hàng cố định thường dẫn đến một tình trạng quá khổ trong ô.

• Đưa con trỏ lên trên cạnh của một cột hay hàng để biểu tượng mũi tên hai 
đầu xuất hiện, khi đó drag sang trái hoặc phải để tăng hay giảm kích thước 
cột, hay drag lên hoặc xuống để tăng hay giảm chiều cao hàng.



2. Thay đổi kích thước hàng hoặc cột mà không thay đổi chiều rộng bảng.

Nhấn giữ Shift trong khi drag một hàng bên trong hay cạnh cột ( không phải đường bao- Nhấn giữ Shift trong khi drag một hàng bên trong hay cạnh cột ( không phải đường bao 
của bảng ). Một hàng hoặc cột trở nên lớn hơn khi cái khác trở nên nhỏ hơn.

- Để thay đổi kích thước hàng hoặc cột theo tỉ lệ, nhấn giữ Shift trong khi drag đường viền 
bên phải bảng hay cạnh đáy của bảng +bên phải bảng hay cạnh đáy của bảng.+



3. Thay đổi kích thước toàn bộ bảng

Dùng công cụ Type, đưa con trỏ lên trên góc dưới bên phải của bảng để con trỏ trở 
thành hình mũi tên      , sau đó drag để tăng hoặc giảm kích thước bảng. Nhấn giữ 
Shift để duy trì chiều cao và chiều rộng của bảng theo tỉ lệ.



4. Phân phối đều các cột và hàng

Chọn các ô trong các cột và hàng mà sẽ có cùng chiều rộng hoặc chiều cao- Chọn các ô trong các cột và hàng mà sẽ có cùng chiều rộng hoặc chiều cao
- Chọn Table > Distribute Rows Evenly hay Distribute Columns Evenly.



5. Thay đổi khoảng cách trước và sau bảng.

- Chọn Table > Table Options > Table Setup

- Dưới mục Table Spacing, xác định các giá trị khác cho Space Before và Space After, và 
click OK.



6. Ngắt bảng qua các khung

ử ể ểSử dụng các tùy chọn Keep để qui định bao nhiêu hàng nên giữ lại với nhau, hay để 
xác định nơi hàng ngắt, như tại đỉnh của một cột hay khung.

Khi bạn tạo một bảng cao hơn khung trong đó nó cư trú, khung bị overset. Nếu bạn xâu 
h ỗi kh ới kh khá bả iế kh đó Cá hà di h ể à áchuỗi khung với khung khác, bảng tiếp tục trong khung đó. Các hàng di chuyển vào các 

khung được xâu chuỗi mỗi cái một lần – bạn không thể ngắt một hàng đơn qua nhiều 
khung. Xác định các hàng header và footer để lập lại thông tin trong khung mới.

- Đặt điểm chèn trong hàng thích hợp, hay chọn một phạm vi các ô trong hàng 
bạn muốn giữ lại với nhau.

- Chọn Table > Cell Options > Rows and Columns.p
- Để giữ các dòng được chọn cùng với nhau, chọn Keep with Next Row.

- Để khiến dòng ngắt trong một vị trí xác định, chọn một tùy chọn ( như In Next 
Frame ) trong menu Start Row và click OKFrame ) trong menu Start Row, và click OK.



7. Thay đổi khoảng chừa bên trong ô

Dù ô T đặt điể hè bê t h h ô ố ả h h ở- Dùng công cụ Type, đặt điểm chèn bên trong hay chọn ô muốn ảnh hưởng.

- Chọn Table > Cell Options > Text, hay hiển thị Table Palette.

- Dưới mục Cell Insets, xác định các giá trị Top, Bottom, Left, và Right, click OK.Dưới mục Cell Insets, xác định các giá trị Top, Bottom, Left, và Right, click OK.



8. Thêm văn bản trước một bảng

Bảng được neo vào đoạn ngay trước và sau nó. Nếu bạn chèn một bảng tại đầu khung văn 
bản, bạn không thể click phía trên bảng để đặt một điểm chèn. Thay vào đó, sử dụng các 
phím mũi tên để di chuyển điểm chèn trước bảng.

• Đặt điểm chèn tại đầu đoạn trong ô đầu tiên nhấn phím mũi tên sang trái và bắt đầu gõ• Đặt điểm chèn tại đầu đoạn trong ô đầu tiên, nhấn phím mũi tên sang trái, và bắt đầu gõ.



9. Chèn tab vào ô bảng

Khi điể hè ằ t ột bả hấ T b di h ể điể hè ô kế tiếKhi điểm chèn nằm trong một bảng, nhấn Tab di chuyển điểm chèn sang ô kế tiếp. 
Tuy nhiên, bạn có thể chèn một tab bên trong một ô. Dùng Tabs Palette để định nghĩa 
các thiết lập tav trong bảng. 

Dù ô T đặt điể hè i b ố hè t b- Dùng công cụ Type, đặt điểm chèn nơi bạn muốn chèn tab.
- Chọn Type > Insert Special Characer > Tab



10. Thay đổi sự canh lề của văn bản bên trong ô bảng

Dù ô T h á ô b ố ả h h ở- Dùng công cụ Type, chọn các ô bạn muốn ảnh hưởng.
- Chọn Table > Cell Options > Text 
- Dưới Vertical Justification, chọn thiết lập Align : Top, Center, Bottom hay Justify. Nếu 

bạn chọn Justify xác định Paragraph Limits; nó sẽ đặt lượng khoảng cách tối đa đượcbạn chọn Justify, xác định Paragraph Limits; nó sẽ đặt lượng khoảng cách tối đa được 
thêm giữa các đoạn.

- Mục First Baseline, chọn một tùy chọn để qui định văn bản được chừa trông từ đỉnh 
của ô như thế nào.của ô như thế nào.

- Click OK.



11. Kết hợp ô

Bạn có thể kết hợp hai hay nhiều ô trong cùng hàng hay cột thành một ô đơn. ạ ợp y g g g y ộ ộ

- Dùng công cụ Type, chọn các ô bạn muốn gộp
- Chọn Table > Merge Cells.
Để bỏ kết hợp các ô đặt điểm chèn vào ô đã kết hợp và chọn Table>Unmerge CellsĐể bỏ kết hợp các ô, đặt điểm chèn vào ô đã kết hợp và chọn Table>Unmerge Cells



12. Tách ô

Bạn có thể tách các ô theo chiều dọc hoặc chiều ngang, đặc biệt hữu ích khi bạn

- Đặt điểm chèn trong ô bạn muốn tách, hay chọn dòng, cột hay khối ô
Ch T bl S lit C ll V ti l h S lit H i t l

Bạn có thể tách các ô theo chiều dọc hoặc chiều ngang, đặc biệt hữu ích khi bạn 
tạo bảng form.

- Chọn Table > Split Cell Verticaly hay Split Horizontaly.



13. Cắt xen một hình trong ô

Nếu một ảnh quá lớn đối với một ô, nó mở rộng ra đường viền ô. Bạn có thể cắt xén 
các phần của hình mở rộng ra ngoài đường viền ô.

- Đặt điểm chèn trong ô bạn muốn cắt xén, hay chọn các ô muốn ảnh hưởng.ặ g ạ , y ọ g

- Chọn Table > Cell Options > Text.

- Chọn Clip Contents to Cell, và click OK.



14. Xoay văn bản trong ô

- Đặt điểm chèn trong ô bạn muốn xoay, hay chọn ô bạn muốn ảnh hưởng..
- Chọn Table > Cell Options > Text, hay hiển thị Table Palette.
- Chọn 90o, 180o, hay 270o cho Rotation, và click OK.



V. Header và Footer của bảng.

Khi bạn tạo một bảng dài, bảng có thể kéo dài hơn một cột, khung hay trang. Bạn có 
thể dùng header hay footer để lặp lại thông tin ở đỉnh hay đáy mỗi phần chia của bảng.

Các dòng Header lập lại mỗi khung một lần

- Chọn dòng tại đầu bảng để tạo các hàng header, hay đáy của bảng để tạo các hàng footer.

1. Chuyển các dòng có sẵn thành header hay footer

ọ g ạ g ạ g , y y g ạ g
- Chọn Table > Convert Row > To Header hay To Footer.



2. Thay đổi các tùy chọn hàng header và footer

- Đặt điểm chèn trong bảng và chọn Table > Table Options > Headers and Footers.

- Xác định số hàng header hay footer. Các dòng trống có thể được thêm vào đỉnh hoặc 
đáy bảngđáy bảng.

- Xác định thông tin trong header hay footer có xuất hiện trong mọi cột văn bản ( nếu 
khung có nhiều hơn 1 cột ), một lần trong mỗi khung, hay chỉ một lần trong mỗi trang.

ế ố ấ ầ- Chọn Skip First nếu bạn không muốn thông tin header xuất hiện trong dòng đầu tiên 
của bảng. Chọn Skip Last nếu bạn không muốn thông tin footer xuất hiện trong dòng 
cuối cùng của bảng.

- Click OK.



3. Gỡ bỏ các dòng header hay footer

Là bất kỳ á á hLàm bất kỳ các cách sau :

• Đặt điểm chiefn trong hàng header hay footer, và chọn Table > Convert Rows >

• Chọn Table > Table Options > Headers And Footers, và xác định một số hàngChọn Table  Table Options  Headers And Footers, và xác định một số hàng 
header hay hàng footer khác. Click OK để xác nhận xóa.



VI. Đường kẻ và màu tô cho bảng
1. Thay đổi khung viền bảng

- Với điểm chèn trong bảng, chọn Table > Table Options > Table Setup.
- Dưới Table Border, xác định các thiết lập trọng lượng, loại, màu sắc, sắc thái, và khe hở.
- Dưới Stroke Drawing Order, chọn thứ tự vẽ từ các tùy chọn sau :

• Best Joins : nếu được chọn, đường kẻ dòng sẽ xuất hiện bên trên tại các điểm nơi các 
đường kẻ của màu sắc khác băng qua. Hơn nữa, khi các đường kẻ như đường đôi giao 
nhau, các đường kẻ được nối và các điểm giao nhau được nối.
R St k i F t ế đ h đ ờ kẻ hà ất hiệ bê t ê• Row Strokes in Front : nếu được chọn, đường kẻ hàng xuất hiện bên trên.

• Column Strokes in Front : nếu chọn, các đường kẻ cột xuất hiện bên trên.

• InDesign 2.0 Compatibolity : nếu được chọn các đường kẻ cột xuất hiện bên trên. Hơn 
ữ khi á đ ờ kẻ h đ ờ đôi i h hú đ ối à á điể i hnữa, khi các đường kẻ như đường đôi giao nhau, chúng được nối và các điểm giao nhau 

chỉ được nối nơi các được kẻ giao hình chữ T.

- Nếu bạn không muốn định dạng đường kẻ của các ô riêng lẽ bị ghi đè, chọn Preserve 
L l F ttiLocal Formatting.

- Click Ok.



2. Thêm đường kẻ và màu tô của ô bằng cách sử dụng hộp thoại Cell Option

Bạn có thể qui định đường kẻ ô nào được định dạng với đường kẻ hay màu tô bằng việc ạ q ị g ợ ị ạ g g y g ệ
chọn và bỏ chọn các đường trong hình đại diện Proxy. Nếu bạn muốn thay đổi diện mạo 
của các hàng và cột trong bảng, sử dụng một đường kẻ hoặc hoa văn tô trong đó hoa văn 
thứ hai được đặt là không.

- Dùng công cụ Type, đặt điểm chèn trong hoặc hay chọn ô trong đo bạn muốn thểm 
đường kẻ hoặc màu tô.

- Chọn Table > Cell Options > Strokes and Fills

- Trong vùng xem trước đại diện, xác định đường nào sẽ được ản hưởng bởi sự thay 
đổi đường kẻ.

Trong vùng xem trước, double click bất kỳ đường bên ngoài nào để chọn tất cả hình chữ

Cell Stroke xác định các thiết lập trọng lượng kiểu màu sắc sắc thái

Trong vùng xem trước, double click bất kỳ đường bên ngoài nào để chọn tất cả hình chữ 
nhất bên ngoài. Double click bất kỳ đường bên trong nào để chọn các đường bên trong. 
Triple-click bất cứ đâu trong hình đại diện để hay bỏ chọn tất cả các đường

- Cell Stroke, xác định các thiết lập trọng lượng, kiểu, màu sắc, sắc thái.
- Cell Fill, xác định các thiết lập màu và sắc thái mong muốn.
- Chọn Overprint Stroke và overprint Fill nếu muốn, click OK.



3. Thêm đường kẻ cho các ô bằng cách sử dụng Stroke Palette

- Chọn các ô bạn muốn ảnh hưởng. 
- Chọn Window > Stroke để hiển thị Stroke Palette
- Trong vùng xem trước dại diện, xác định đường nào vẽ được ảnh hưởng bởi sự thay đổi.g g ạ ệ , ị g ợ g ự y
- Trong Tools Palette, chắc rằng nút Object được chọn. (Nếu nút Text được chọn, các thay 
đổi đường kẻ sẽ ảnh hưởng đến văn bản, không ảnh hưởng đến ô)

- Xác định một giá trị trọng lượng cho và loại đường kẻ.



4. Thêm màu tô cho ô bằng cách sử dụng Swatches Palette

- Chọn các ô bạn muốn ảnh hưởng.Chọn các ô bạn muốn ảnh hưởng. 
- Chọn Window > Swatches để hiển thị Swatches Palette
- Chắc rằng nút Object được chọn.
- Chọn một mẫu màuChọn một mẫu màu.



5. Thêm đường chéo cho ô

ể ố- Dùng công cụ Type, đặt điểm chèn vào trong hay chọn ô mà bạn muốn thêm đường chéo.
- Chọn Table > Cell Options > Diagonal Lines
- Click nút cho kiểu đường chéo bạn muốn thêm.

Từ menu Draw chọn Diagonal in Front để đặt đường chéo lên trên nội dung ô; chọn- Từ menu Draw, chọn Diagonal in Front để đặt đường chéo lên trên nội dung ô; chọn 
Content in Front để đặt đường chéo bên dưới nội dung ô.

- Dưới Line Stroke, xác định các thiết lập trọng lượng, kiểu, màu sắc, và khe hở mong 
muốn; xác định phần trăm Tint và tùy chọn Overprint và click OK

Để hiển thị đường viền khung của bảng không đường kẻ hoặc màu tô, 
chọn Vie > Sho Frame Edges

muốn; xác định phần trăm Tint và tùy chọn Overprint, và click OK.

chọn View > Show Frame Edges.



6. Đường kẻ và màu tô luân phiên trong bảng.

ể ẻ ể ảBạn có thể luân phiên đường kẻ và màu tô để tăng cường khả năng đọc hay nâng cao 
hình thức của bảng. Việc thêm các đường kẻ và màu tô luân phiên cho các dòng bảng 
không ảnh hưởng đến diện mạo của các dòng header và footer của bảng. Tuy nhiên, việc 
thêm các đường kẻ và màu tô luân phiên cho các cột sẽ ảnh hưởng đến các dòng headerthêm các đường kẻ và màu tô luân phiên cho các cột sẽ ảnh hưởng đến các dòng header 
và footer.

Các thiết lâp đường kẻ và màu tô luân phiên ghi đè định dạng đường kẻ ô, trừ khi bạn 
chọn tùy chọn Preserve Local Formatting trong hộp thoại Table Options.chọn tùy chọn Preserve Local Formatting trong hộp thoại Table Options.

Trước ( trái ) và sau ( phải ) luân phiên màu tô trong một bảng.



Để thêm đường kẻ luân phiên trong bảng

- Với điểm chèn trong bảng, chọn Table > Table Options > Alternating Row Strokes hay 
Alternating Column Strokes.

Đối ới Alt ti P tt h kiể dá ố ử d Ch C t ế b ố á- Đối với Alternating Pattern, chọn kiểu dáng muốn sử dụng. Chọn Custom nếu bạn muốn xác 
định một kiểu dáng.

- Dưới Alternating, xác định các tùy chọn đường kẻ hoặc màu tô cho cả kiểu dáng đầu tiên và 
kiể dá th Ví d b ố thê ột đ ờ kẻ đặ h ột thứ hất à đ ờkiểu dáng theo sau. Ví dụ, bạn muốn thêm một đường kẻ đặc cho cột thứ nhất và đường 
Thick-Thin cho cột kế tiếp, để chúng luân phiên. Chỉ định 0 cho Next nếu bạn muốn các 
đường kẻ ảnh hưởng mọi dòng hay cột.

Ch P L l F ti ế b ố á đ ờ đã đị h d t ớ đâ á d- Chọn Preserve Local Formating nếu bạn muốn các đường đã định dạng trước đây áp dụng 
cho bảng giữ nguyên hiệu ứng.

- Đối với Skip First và Skip Last, xác định số dòng hay cột tại bắt đầu và kết thúc bảng trong 
đó b khô ố á th ộ tí h đ ờ kẻ ất hiệ à li k OKđó bạn không muốn các thuộc tính đường kẻ xuất hiện, và click OK.



Để thêm màu luân phiên cho bảng

- Với điểm chèn trong bảng, chọn Table > Table Options > Alternating Fills.

- Mục Alternating Pattern, chọn kiểu dáng muốn sử dụng.

ể ầ- Mục Alternating, xác định các tùy chọn đường kẻ hay màu tô cho cả kiểu dáng đầu và 
kiểu dáng theo sau.

- Chọn Preserve Local Formating nếu bạn muốn các màu tô định dạng trước đó đã áp 
dụng cho bảng giữ nguyên hiệu ứng.

- Đối với Skip First và Skip Last, xác định số dòng hoặc cột tại đầu và cuối bảng trong đó 
trong đó bạn không muốn các thuộc tính tô xuất hiện, và click OK.

- Đặt điểm chèn trong bảng

Để tắt các đường kẻ và màu tô luân phiên trong bảng

Đặt điểm chèn trong bảng
- Chọn Table > Table Options > Alternating Row Strokes, Alternating Column 

Strokes, hay Alternating Fills.
- Mục Alternating Pattern chọn None Và click OKMục Alternating Pattern, chọn None. Và click OK.



CHƯƠNG 8

SÁCH



I. Tạo tập tin sách

Một tập tin sách ( book file ) là một bộ sưu tập các tài liệu mà có thể chia sẽ kiểu dángMột tập tin sách ( book file ) là một bộ sưu tập các tài liệu mà có thể chia sẽ kiểu dáng 
mà mẫu màu. Bạn có thể đánh số các trang theo trình tự trong các tài liệu đóng sách, in 
các tài liệu được chọn trong một sách, hay xuất chúng thành PDF. Một tài liệu có thể 
thuộc về nhiều tập tin sách.

Một trong các tài liệu thêm cho tập tin sách là nguồn kiểu dáng (style source). Theo mặc 
định style source là tài liệu đầu tiên trong sách, nhưng bạn có thể chọn một style source 
mới bất cứ lúc nào. Khi bạn đồng bộ hóa ( synchronize ) các tài liệu trong một sách, các 
ể ẫ ếkiểu dáng và mẫu tô từ style source thay thế những cái trong các tài liệu đóng sách khác.

H

A G

B C D E F

Book Palette 
A- Chỉ báo Style Source B-Đồng bộ hóa với Style Source 
C-Lưu sách D-In sách E- Thêm tài liệu F- Xóa tài liệu 
G- Chỉ báo tài liệu đang mở H-Phạm vi trang



1. Tạo tập tin sách
Khi bạn tạo một tập tin sách, nó mở trong Book Palette. Book Palette là vùng làm việc của 
tậ ti á h khi b thê ó bỏ h ắ ế l i tài liệ B ó thể b ồ tới 1000 tàitập tin sách, khi bạn thêm, xóa bỏ, hay sắp xếp lại tài liệu. Bạn có thể bao gồm tới 1000 tài 
liệu trong một tập tin sách.

- Chọn File > New > Book
- Nhập một tên cho sách, xác định vị trí, và click Save. Book Palette xuất hiện. Tập tin 

sách được lưu với phần mở rộng .indb
- Chọn Add Document trong menu Book Palette, hay click nút     ở đáy Book Palette.
- Chọn tài liệu InDesign hoặc các tài liệu bạn muốn thêm.
- Click Open.
- Trong hộp thoại Save As, xác định một tên mới cho mỗi tài liệu trong sách. (ví dụ, 

ểChapter_1, Chapter_2, v.v...) hay để nguyên tên của chúng, và click Save.
- Nếu cần thiết, thay đổi thứ tự các tài liệu trong Palette bằng các kéo chúng lên hoặc 

xuống đến vị trí phù hợp trong danh sách.
Để hỉ đị h ột tài liệ h là t l li k hộ kế tê tài liệ t P l tt

Bạn có thể kéo và thả các tập tin vào Book Palette từ cửa sổ Explorer (Window). Bạn cũng 
có thể drag một tài liệu từ một sách sang cái khác. Nhấn giữ Alt để sao chép tài liệu.

- Để chỉ định một tài liệu như là style source, click hộp kế tên tài liệu trong Palette.

g ộ ệ ộ g g p ệ



2. Lưu tập tin sách

Tập tin sách thì tách riêng với tập tin tài liệu. Ví dụ, khi bạn chọn lệnh Save Book, 

Làm một trong các thao tác sau :

InDesign lưu các thay đổi trong sách, không lưu các tài liệu trong sách.

- Để lưu sách dưới một tên mới, chọn Save Book As trong menu Book Palette, xác định 
vị trí và tên tập tin, và click Save.

- Để lưu một sách có sẵn dưới một tên khác chọn Save Book trong menu Book Palette- Để lưu một sách có sẵn dưới một tên khác, chọn Save Book trong menu Book Palette, 
hay click nút Save     ở cuối Book Palette.



II. Làm việc với tập tin sách.

1. Hiện một sách mở
- Trong Book Palette, click thẻ sách bạn muốn trở thành nằm trên.

2. Mở một tài liệu trong một tập tin sách2. Mở một tài liệu trong một tập tin sách
- Double click tên tài liệu trong Book Palette.

3. Gỡ bỏ tài liệu khỏi một tập tin sáchệ ộ ập

Gỡ bỏ tài liệu khỏi tập tin sách không xóa tập tin trong đĩa; tài liệu chỉ bị xóa bỏ 
khỏi tập tin sách.

T B k P l tt h tài liệ b ố ó bỏ- Trong Book Palette, chọn tài liệu bạn muốn xóa bỏ.
- Chọn Remove Document trong menu Book Palette, hay click nút dấu trừ ở đáy Palette.



4. Xóa bỏ hoặc thay thế các tài liệu thất lạc

Các biểu tượng trong Book Palette cho biết trạng thái hiện tại của tài liệu như mởCác biểu tượng trong Book Palette cho biết trạng thái hiện tại của tài liệu, như mở    , 
thất lạc    (bị di chuyển, đổi tên, hay bị xóa), bị hiệu chỉnh   ( tổ chức trang lại hay hiệu 
chỉnh trong khi sách được đóng ), hay đang sử dụng     (nếu người nào khác đã mở tài 
liệu). Không có biểu tượng nào kế tài liệu đã đóng.ệ ) g ợ g ệ g

- Chọn tài liệu thất lạc trong Book Palette
- Làm một trong các thao tác sau :

• Chọn Remove Document trong menu Book Palette.
• Chọn Replace Document trong menu Book Palette, chỉ đến tài liệu bạn muốn thay 

thế nó, và click Open.
• Chọn tài liệu thất lạc trong Book Palette, chọn Document Information trong menu 

Book Palette, và click Replace.



5. Đóng tập tin sách

Để đóng một sách đơn chọn Close Book trong menu Book Palette- Để đóng một sách đơn, chọn Close Book trong menu Book Palette.

- Để đóng tất cả sách đang mở neo cùng với nhau trong cùng Palette, click nút đóng 
trong thanh tiêu đề của Book Palette.



6. In hay xuất tập tin sách
Một tiện lợi của việc sử dụng tập tin sách là bạn có thể sử dụng một lệnh đơn lẻ để xuất –
cho in ấn chuẩn bị đóng gói hay xuất thành PDF các tài liệu đóng sách được chọn

- Trong Book Palette, làm một trong các thao tác sau :

cho in ấn, chuẩn bị, đóng gói, hay xuất thành PDF – các tài liệu đóng sách được chọn 
hay toàn bộ sách.

• Để xuất tài liệu cụ thể, chọn tài liệu mong muốn.

• Để xuất toàn bộ sách, chắc rằng không có tài liệu nào được chọn.

Chọn một lệnh xuất trong menu Book Palette- Chọn một lệnh xuất trong menu Book Palette.



III. Đồng bộ hóa các tập tin sách
Khi bạn đồng bộ hóa các tài liệu trong một sách, các style và swatches được sao chép từ 
St l S à á tài liệ hỉ đị h t á h th thế bất ứ t l à t h à óStyle Source vào các tài liệu chỉ định trong sách, thay thế bất cứ style và swatches nào có 
tên giống nhau. Sử dụng hộp thoại Synchronize Options để quyết định style và swatch nào 
được sao chép

ồChọn style và swatch được đồng bộ
- Chọn Synchronize Options trong menu Book Palette
- Chọn style và swatche bạn muốn sao chép từ style source vào tài liệu sách khác, và click 

OK Chắ ằ h ấ ả á l đ b ồ đị h h ủ á l kháOK. Chắc rằng chọn tất cả các style đã bao gồm trong sự định nghĩa của các style khác.

Đồng bộ hóa các tài liệu trong tập tin sách

- Trong Book Palette, click ô trống kế tài liệu mà bạn muốn là Style Source; biểu tượng 
style source     cho biết tài liệu nào là nguồn.

- Chắc rằng các tùy chọn style và swatch bạn muốn sao chép từ style source được chọn g y ọ y ạ p y ợ ọ
trong hộp thoại Synchronize Option.

- Trong Book Palette, chọn các tài liệu bạn muốn đồng bộ hóa với tài liệu style source. 
Nếu không có tài liệu nào được chọn, toàn bộ sách sẽ được đồng bộ.g ệ ợ ọ , ộ ợ g ộ

- Chọn Synchronize Selected Documents hay Synchronize Book từ menu Book Palette, 
hay click nút Synchronize     ở đáy Book Palette.



IV. Đánh số trang trong sách

Trong một tập tin sách sự đánh số trang tự động được bật theo mặc định Phạm vi trangTrong một tập tin sách, sự đánh số trang tự động được bật theo mặc định. Phạm vi trang 
xuất hiện bên cạnh mỗi tên tài liệu trong Book Palette. Kiểu đánh số và trang bắt đầu được 
dựa vào các thiết lập trong hộp thoại Document Page Numbering Options của mỗi tài liệu. 
Nếu Automatic Page Numbering được chọn trong tài liệu đóng sách, các trang trong sách g g ợ ọ g ệ g , g g
được đánh số theo trình tự.

Nếu một tài liệu vị thất lạc hay không thể được mở, phạm vi trang thể hiện dấu hỏi “?” từ 
chỗ nơi tài liệu thiếu sẽ là kết thút của sách, cho biết phạm vi trang thực không biết rõ. Gỡ ệ , p ạ g ự g
bỏ hay thay thế tài liệu thiếu trước khi bạn đánh số trang lại. Nếu biểu tượng In Use xuất 
hiện, ai đó đang sử dụng máy tính khác đã mở tài liệu; người đó phải đóng tài liệu trước 
khi bạn có thể đánh số trang lại cho nó.



ổ ố1. Thay đổi các tùy chọn đánh số trang

- Chọn tài liệu trong Book Palette.
- Chọn Document Page Numbering Options trong menu Book Palette, hay double click ọ g g p g , y

các số trang của tài liệu trong Book Palette.

2. Bắt đầu đánh số trang trên trang chẳn và lẻ.
Ch B k P N b i O ti t B k P l tt- Chọn Book Page Numbering Options trong menu Book Palette.

- Chọn Continue on Next Odd Page hay Continue on Next Even Page.
- Chọn Insert Blank Page để thêm một trang trống ở cuối bất cứ tài liệu nào trong trang 

theo sa phải ăn bản trên một trang đ ợc đánh số lẻ hoặc chẳn à sa đó click OKtheo sau phải văn bản trên một trang được đánh số lẻ hoặc chẳn, và sau đó click OK.

3. Tắt sự đánh số trang tự động
- Chọn Book Page Numbering Options trong menu Book PaletteChọn Book Page Numbering Options trong menu Book Palette.
- Bỏ chọn Automatic Page Numbering, và click OK.

4. Tổ chức trang lại
- Chọn Repaginate trong menu Book Palette.
Nếu có bất kỳ tài liệu nào bị thiếu, sách không thể tổ chức trang lại.



V. Chuyển đổi tập tin sách

ể ể ổ ằ

1. Chuyển đổi tập tin sách từ các phiên bản InDesign trước.

Bạn có thể chuyển đổi các tập tin sách đã tạo trong InDesign 2.x hay InDesign CS bằng 
cách mở và lưu chúng trong InDesign CS2.

Để chuyển đổi một tập tin sách để sử dụng với InDesign CS2.

- Trong InDesign CS2, chọn File > Open
- Chọn tập tin sách đã tạo trong InDesign 2.x hay InDesign CS và click OK. Một 

cảnh báo xuất hiện.
- Chọn Save Book As từ menu Book. Xác định tên mới cho tập tin đã chuyển đổi, 

và click Save.



2. Chuyển đổi các tài liệu trong tập tin sách

- Mở tập tin sách trong InDesign CS2.
- Trong menu Book Palette, làm một trong các thao tác sau :
• Chọn Automatic Document Conversion để ghi đè tài liệu 2.x hay CS trong quá trình ọ g ệ y g q

chuyển đổi.
• Bỏ chọn Automatic Document Conversion để giữ tài liệu 2.x hay CS, và lưu các tài liệu 
đã chuyển đổi với một tên mới.

- Để chuyển các tài liệu, làm bất kỳ các theo tác sau :
• Chọn Syncronize Book từ menu Book Palette.
• Chọn Repaginate từ menu Book Palette.
- Nếu Automatic Document Conversion không được chọn, InDesign nhắc bạn lưu mỗi tài 

liệu chuyển đổi với một tên mới.
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MỤC LỤC VÀ CHỈ MỤCMỤC LỤC VÀ CHỈ MỤC



I. Lập kế hoạch mục lục

Một mục lục có thể liệt kê nội dung của một quyển sách tạp chí hay ấn bản khác;Một mục lục có thể liệt kê nội dung của một quyển sách, tạp chí, hay ấn bản khác; 
hiển thị một danh sách các minh họa, nhà quảng cáo, hay danh sách hình ảnh; hay 
bao gồm các thông tin khác để giúp người đọc tìm thông tin trong tài liệu hay tập tin 
sách. Một tài liệu có thể chứa nhiều mục lục – ví dụ, một danh sách các chương và 
một danh sách minh họa.

Mỗi mục lục là một story riêng bao gồm tiêu đề và một danh sách các mục sắp xếp 
theo trang hay theo thứ tự abc. Các mục, bao gồm số trang, được kéo trực tiếp từ nội 

ể ấ ềdung trong tài liệu và có thể được cập nhật bất cứ lúc nào – thậm chí băng qua nhiều 
tài liệu trong một tập tin sách.



1. Các bước cơ bản cho việc tạo mục lục

Khi bạn tạo một mục lục (Table of Contents-TOC), làm theo quá trình cơ bản sau :
a. Tạo và áp dụng Paragraph Style

Áp dụng các Paragraph Style như Title Heading 1 Heading 2 cho các mục bạnÁp dụng các Paragraph Style, như Title, Heading 1, Heading 2, cho các mục bạn 
muốn bao gồm trong mục lục.

b. Tạo kiểu mục lục
ể ể ằTạo một kiểu mục lục ( TOC style ) để bảo với InDesign rằng Paragraph Style nào 

đánh dấu nội dung để bao gồm trong mục lục.

c. Tạo ra mục lụcạ ụ ụ
Tạo mục lục sử dụng kiểu mục lục bạn đã định nghĩa.

d. Chảy tràn mục lục
Sau khi bạn tạo mục lục sử dụng biểu tượng văn bản được nạp để tạo khung vănSau khi bạn tạo mục lục, sử dụng biểu tượng văn bản được nạp để tạo khung văn 
bản nơi mục lục xuất hiện.



2. Các mẹo tạo mục lục

Xem xét các điều sau khi lên kế hoạch tạo mục lục.

• Một vài mục lục được xây dựng từ nội dung mà không thực sự xuất hiện trong tài liệu được 
xuất bản, như một danh sách các nhà quảng cáo trong một tạp chí. Để làm điều này trong 
InDesign, nhập nội dung trong một lớp ẩn và bao gồm nó khi tạo mục lục.

• Bạn có thể nạp các kiểu mục lục từ tài liệu hay sách khác để xây dựng mục lục mới với thiết 
lập và định dạng tương tự.

• Bạn có thể tạo các Paragraph Style cho tiêu đề và các mục của mục lục bao gồm điểm• Bạn có thể tạo các Paragraph Style cho tiêu đề và các mục của mục lục, bao gồm điểm 
dừng tab và dấu dẫn trang, nếu muốn. Sau đó bạn có thể áp dụng các Paragraph Style khi 
bạn tạo mục lục.

• Bạn có thể tạo các Paragraph Style để định dạng số trang và các ký tự tách biệt chúng tự• Bạn có thể tạo các Paragraph Style để định dạng số trang và các ký tự tách biệt chúng tự 
các mục. Ví dụ, nếu bạn muốn các số trang in đậm, tạo một Character Style bao gồm thuộc 
tính in đậm, và rồi chọn Character Style đó khi bạn tạo mục lục.



3. Tạo mục lục trong sách

Để đạt kết quả tốt nhất, chắc rằng làm các điều sau trước khi tạo mục lục cho một quyển sách :

• Trước khi bạn tạo mục lục, xác nhận rằng danh sách sách được hoàn tất, nghĩa là tất 
cả tài liệu được liệt kê theo thứ tự đúng đắn, và tất cả các tiêu đề đã được định dạng 
ới á P h St l thí h hvới các Paragraph Style thích hợp.

• Chắc rằng sử dụng Paragraph Style một cách thống nhất trong suốt quyển sách. 
Tránh việc tạo các tài liệu với các kiểu dáng có các tên giống nhau nhưng định nghĩa 
khá h Nế hiề kiể dá ó ù tê h khá đị h hĩ I D i ửkhác nhau. Nếu nhiều kiểu dáng có cùng tên nhưng khác định nghĩa, InDesign sử 
dụng định nghĩa trong tài liệu hiện hành hay kiểu dáng đầu tiên xuất hiện trong sách.

• Nếu các kiểu dáng cần thiết không xuất hiện trong menu popup trong hộp thoại Table 
of Contents bạn có thể cần phải đồng bộ hóa sách để các kiể dáng đ ợc sao chépof Contents, bạn có thể cần phải đồng bộ hóa sách để các kiểu dáng được sao chép 
vào tài liệu chứa mục lục.



II. Định dạng kiểu dáng mục lục
1. Tạo kiểu dáng mục lục

Một kiểu dáng mục lục ( TOC style ) nói cho InDesign biết Paragraph Style nào đánh 
dấu nội dung để bao gồm trong mục lục và cách thức định dạng đầu đề, mục, và số 
trang. Bạn có thể tạo các kiểu dáng mục lục duy nhất cho các mục lục khác nhau bao 
ồ t tài liệ h á h dù ột kiể dá h l à ái khá h d hgồm trong tài liệu hay sách : dùng một kiểu dáng cho mục lục và cái khác cho danh 

sách các nhà quảng cao, hình minh họa, v.v..

Trước khi tạo kiểu dáng mục lục, quyết định Paragraph Style nào đánh dấu nội dung 
b ố b ồ t l B ũ ê đị h hĩ bất kỳ P h hbạn muốn bao gồm trong mục lục. Bạn cũng nên định nghĩa bất kỳ Paragraphp hay 
Character Style nào bạn muốn sử dụng khi định dạng mục lục.

Mục lục không với Paragraph Style ( Trái ) và với 
Paragraph Style được áp dụng ( phải )Paragraph Style được áp dụng ( phải ).



Tạo một kiểu dáng mục lục
- Chọn Layout > Table of Content Styles
- Click New
- Mục TOC Style, nhập một tên cho kiểu dáng mục bạn sẽ tạo.

- Trong ô Title, nhập tựa cho mục lục ( Ví dụ, Nội dung hay Danh sách nhân vật ). Tựa đề 
này sẽ xuất hiện ở đầu mục lục. Để xác định một kiểu dáng tự, chọn một kiểu dáng từ 
menu Style.

- Từ danh sách, Other Styles, chọn Paragraph Style thể hiện nội dung bạn muốn bao gồm 
trong mục lục; rồi click Add để thêm chúng vào danh sách Include Paragraph Styles.

- Từ menu Entry Style, chọn một Palette để định dạng các mục của mục lục kết hợp với mỗi y y ọ ộ ị ạ g ụ ụ ụ ợp
kiểu dáng trong Include Paragraph Style phía trên. ( Nếu nhiều hơn một kiểu dáng xuất 
hiện cho Include Paragraph Style, gán một Entry Style cho mỗi cái ).

- Để bao gồm các mục mục lục trong Bookmarks Palette, chọn Create PDF Bookmarks.
- Để tùy chỉnh cấu trúc của các mục, như chèn một tab trước số trang, click More Options.
- Click OK hai lần để trở về cửa sổ tài liệu.

Để hiển thị các dấu chấm ( ) trước số trang trong mục lục bạn có thể địnhĐể hiển thị các dấu chấm (...) trước số trang trong mục lục, bạn có thể định 
nghĩa một Paragraph Style chứa một Tab leader, rồi áp dụng nó cho mục lục.



2. Các tùy chọn cho việc định dạng mục lục.
Khi bạn click More Options trong hộp thoại Table of Contents hay New Table of Contents 
St l á tù h bổ ất hiệ để đị h d l Thật t để hú ý ằStyle, các tùy chọn bổ sung xuất hiện để định dạng mục lục. Thật quan trọng để chú ý rằng 
các thiết lập trong mục Style chỉ áp dụng cho kiểu dáng đã chọn dưới Include Paragraph 
Styles; nếu cần thiết, xác định các tùy chọn một cách riêng biệt cho mỗi kiểu dáng.

Chú ý : Nếu bạn muốn các số trang của mục lục bao gồm các tiền tố, như B-1 hay II-1, 

• Page Number : bạn có thể muốn tạo một kiểu dáng ký tự mà định dạng số trang. Sau đó 
bạn có thể chọn kiểu dáng này trong danh sách pop-up Style bên phải Page Number.

ý ạ g ụ ụ g , y ,
hay sử dụng một qui ước đánh số khác.

• Between Entry and Number : xác định các ký tự nào bạn muốn ở giữa mục của mục lục và 
số trang của nó Mặc định là ^t mà bảo InDesign chèn một tab Bạn có thể chọn các ký tựsố trang của nó. Mặc định là t, mà bảo InDesign chèn một tab. Bạn có thể chọn các ký tự 
đặc biệt khác, như Right Indent Tab hay Em Space, trong danh sách pop-up. Để có danh 
sách đầy đủ của các ký tự đặc biết và cách làm việc với chúng, xem “Chèn glyph và các ký 
tự đặc biệt”.

Chú ý : chắc rằng bạn chọn văn bản có sẵn trong text box trước 
khi bạn chọn một ký tự khác để bạn không bao gồm cả hai ký tự.



Bạn có thể muốn tại một Character Style mà định dạng khoảng cách giữ các mục và số 
trang. Bạn có thể sau đó chọn kiểu dáng này trong danh sách pop-up Style bên phải 
Between Entry and Number.
Nếu Paragraph Style của mục bao gồm một thiết lập tab leader, và nếu ký tự tab ( ^t) 
đ h ột t b l d ất hiệ t l đ t

• Sort Entries in Alphabetical Order : chọn tùy chọn này để sắp xếp các mục của mục lục 
trong kiểu dáng được chọn theo thứ tự abc. Tùy chọn này hữu ích cho việc tạo các danh

được chọn, một tab leader xuất hiện trong mục lục được tạo.

trong kiểu dáng được chọn theo thứ tự abc. Tùy chọn này hữu ích cho việc tạo các danh 
sách đơn giản, như danh sách các nhà quảng cáo. Các mục lồng vào nhau ( cấp 2 hay 
3) sắp xếp theo abc trong nhóm của chúng.

• Level : Theo mặc định, mỗi item thêm vào ô Include Paragraph Styles được đặt một cấpLevel : Theo mặc định, mỗi item thêm vào ô Include Paragraph Styles được đặt một cấp 
độ thấp hơn item trực tiếp phía trên nó. Bạn có thể thay đổi hệ thống phân cấp này bằng 
cách xác định một số cấp độ khác cho Paragraph Style được chọn.

• Run-in : chọn tùy chọn này nếu bạn muốn tất cả các mục chạy vào một đoạn đơn. Dấu ọ y ọ y ạ ụ ạy ộ ạ
chấm phẩy theo sau một khoảng cách (; ) tách rời các mục.

• Include Text on Hidden Layers : Chọn tùy chọn này chỉ khi bạn muốn các đoạn trên các 
lớp ẩn được bao gồm trong mục lục. Điều này hữu ích khi tạo một danh sách các nhà p ợ g g ụ ụ y ạ ộ
quảng cáo mà có thể không xuất hiện như văn bản nhìn thấy được trong tài liệu.



3. Nhập các kiểu dáng mục lục từ tài liệu khác.

- Chọn Layout > Table of Contents Styles

- Click Load, chọn tập tin InDesign chứa TOC Style bạn muốn sao chép, và click Open.

Cli k OK- Click OK.



4. Tạo các mục với dấu dẫn trang

Các mục trong mục lục thường được định dạng với các dấu chấm hay dấu dẫn trang táchCác mục trong mục lục thường được định dạng với các dấu chấm hay dấu dẫn trang tách 
biệt mục từ số trang kết hợp của nó.

- Tạo một Paragraph Style với một Tab leader.

Để ậ hật á thiết lậ ội d là ột t á th tá

• Chọn Layout >Table of Contents Style. Chọn một TOC style, và click Edit.

• Chọn Layout >Table of Contents (nếu đang không sử dụng một TOC style)

- Để cập nhật các thiết lập nội dung, làm một trong các thao tác sau :

Chọn Layout >Table of Contents (nếu đang không sử dụng một TOC style).

- Dưới Include Paragraph Styles, chọn một item bạn muốn xuất hiện với một tab leader 
trong mục lục.

- Mục Entry Style, chọn Paragraph Style chứa tab leader.

- Click More Options.

Xác nhận Beetween Entry and Number được đặt là ^t Click OK hay Save để thoát- Xác nhận Beetween Entry and Number được đặt là ^t. Click OK hay Save để thoát.

- Cập nhật mục lục, nếu cần thiết, bằng cách chọn Layout > Update Table of Contents. 
Cách khác, đặt mục lục mới.



5. Tạo một Paragraph Style với Tab leader

- Chọn Window > Type & Tables > Paragraph Styles để hiển thị Paragraph Styles Palette.
- Trong Paragraph Styles Paragraph Style, làm một trong các cách sau :
• Double-click tên Paragraph Style đã áp dụng cho các mục trong mục lục.g p y p ụ g ụ g ụ ụ
• Từ menu Palette, chọn New Paragraph Style
- Nhập một tên, nếu cần, cho Paragraph Style.

Click Tabs- Click Tabs.
- Chọn biểu tượng tab canh lề phải, và click trên thước để định vị điểm dừng tab.
- Ô Leader, nhập một dấu chấm (.)

ể- Chọn các tùy chọn kiểu dáng khác như mong muốn, click OK.



III. Tạo mục lục
1. Tạo mục lục

T ớ khi b t l ết đị h á đ à h t h à đề ê đTrước khi bạn tạo mục lục, quyết định các đoạn nào, như tựa chương và đề mục, nên được 
bao gồm, và sau đó định nghĩa Paragraph Style cho mỗi cái. Chắc rằng các kiểu dáng này 
được áp dụng cho tất cả các đoạn trong tài liệu.
Thật là một ý tưởng tốt để định nghĩa một TOC style để xác định định dạng và các tùy chọnThật là một ý tưởng tốt để định nghĩa một TOC style để xác định định dạng và các tùy chọn 
khác cho mục lục.

- Làm một trong các thao tác sau :
Nế b đ t ột l h ột tài liệ đ b ó thể ố thê ột t ới t i• Nếu bạn đang tạo một mục lục cho một tài liệu đơn, bạn có thể muốn thêm một trang mới tại 
đầu tài liệu.

• Nếu bạn đang tạo một mục lục cho nhiều tài liệu trong một quyển sách, tạo hay mở tài liệu 
được sử dụng cho mục lục chắc rằng nó được bao gồm trong sách và mở tập tin sáchđược sử dụng cho mục lục, chắc rằng nó được bao gồm trong sách, và mở tập tin sách.

- Chọn Layout > Table of Contents.
- Mục TOC Style, chọn một trong các tùy chọn sau :
• Một kiểu dáng tùy ý bạn đã định nghĩa• Một kiểu dáng tùy ý bạn đã định nghĩa
• [Default] để định dạng mục lục sử dụng Paragraph Style đánh dấu cho sự bao gồm trong 

mục lục.
- Hiệu chỉnh các tùy chọn trong hộp thoại Table of Contents nếu cần để đè các thiết lập trong- Hiệu chỉnh các tùy chọn trong hộp thoại Table of Contents, nếu cần, để đè các thiết lập trong 

TOC style.
- Click OK. Một biểu tượng văn bản đã nạp xuất hiện. Đặt mục lục như bạn làm với bất kỳ 

văn bản nào khác.



2. Cập nhật mục lục

Mục lục giống như một snapshot nội dung trong tài liệu. Nếu số trang trong tài liệu thay 
ổ ế ề ế ố ế

- Mở tài liệu chứa mục lục

đổi, hay nếu bạn hiệu chỉnh tiêu đề hay các yếu tố khác kết hợp với các mục của mục lục, 
bạn sẽ cần phải tái tạo lại mục lục để cập nhật nó.

Mở tài liệu chứa mục lục

- Làm bất kỳ các thao tác sau :

•Để làm các thay đổi cho các mục của mục lục, hiệu chỉnh tài liệu hay các tài liệu tạo sách, 
ỉkhông hiệu chỉnh chính mục lục.

•Để thay đổi định dạng đã áp dụng cho tiêu đề, mục, hay số trang của mục lục, hiệu chỉnh 
Paragraph hay Character Style kết hợp với các yếu tố này.

•Để thay đổi cách các trang được đánh số ( ví dụ 1, 2, 3 hay i, ii, iii ), 

•Để xác định một tiêu đề mới, bao gồm các Paragraph Style khác trong mục lục, hay định 
dạng xa hơn các mục, hiệu chỉnh kiểu dáng mục lục.dạng xa hơn các mục, hiệu chỉnh kiểu dáng mục lục.

- Chọn Layout > Update Table of Contents.



3. Hiệu chỉnh mục lục.

Nếu mục lục của bạn cần hiệu chỉnh hiệu chỉnh các đoạn thực sự trong tài liệu khôngNếu mục lục của bạn cần hiệu chỉnh, hiệu chỉnh các đoạn thực sự trong tài liệu – không 
phải hiệu chỉnh nội dung mục lục – sau đó tạo ra một mục lục mới. Nếu bạn hiệu chỉnh 
nội dung mục lục, bạn sẽ làm mất sự xem lại khi bạn tạo một mục lục mới. Vì lý do tương 
tự, bạn nên hiệu chỉnh các Style sử dụng để định dạng các mục của mục lục, hơn là định ự, ạ ệ y ụ g ị ạ g ụ ụ ụ , ị
dạng mục lục một cách trực tiếp. 



IV. Lập kế hoạch một chỉ mục

ể ế

1. Giới thiệu

Bạn có thể tạo một một chỉ mục từ khóa đơn giản hay một chỉ dẫn toàn diện, chi tiết cho 
thông tin trong sách. Để tạo một chỉ mục, trước tiên bạn phải đặt các dấu chỉ mục trong 
văn bản. Bạn kết hợp mỗi dấu chỉ mục với một từ, được gọi là một chủ đề ( topic ), mà 
bạn muốn xuất hiện trong chỉ mụcbạn muốn xuất hiện trong chỉ mục.

Khi bạn tạo chỉ mục, InDesign liệt kê mỗi chủ đề với trang tham khảo nơi nó được tìm 
thấy. Các chủ đề được sắp xếp theo thứ tự abc, thương dưới các đề mục ( A, B, C,...). 
Một mục chỉ mục bao gồm một chủ đề ( thuật ngữ người đọc tìm kiếm ) đi cặp với mộtMột mục chỉ mục bao gồm một chủ đề ( thuật ngữ người đọc tìm kiếm ) đi cặp với một 
trang tham khảo ( số trang hay phạm vi) hay một tham chiếu chéo. Một tham chiếu chéo, 
đi trước bởi “See” hay “See also”, hướng người đọc đến các mục khác trong chỉ mục, 
hơn là tới một số trang.

A
B
C
DD

E F G

Các phần của một chỉ mụcCác phần của một chỉ mục
A. Tiêu đề B. Phần đầu đề C. Mục D. Mục con 
E. Chủ đề F. Trang tham khảo G. Tham chiếu chéo.



2. Mẹo tạo chỉ mục

Việc tạo một chỉ mục được hoạch định tốt và hoàn chỉnh có thể giúp làm thông tin trong tài 
ể ể ắ

• Nghĩ về cách mà bạn muốn chỉ mục trông ra sao. Có bao nhiều cấp chủ đề nó sẽ có? 
ế ề

liệu của bạn có thể thể truy cập ngay tức thì cho người đọc. Đây là một vài nguyên tắc :

Nó sẽ tham khảo người đọc đến các chủ đề liên quan khác? Một chỉ mục từ khóa đơn 
giản sẽ đủ đáp ứng, hay bạn muốn một chỉ mục phức tạp với các tham chiếu chéo để 
các chủ đề liên quan và một danh sách thuật ngữ tương đương nghiên cứu tốt ?

ể ế• Đoán trước các cách đa dạng theo đó người đọc có thể tìm kiếm thông tin. Ví dụ, một 
người đọc có thể tìm thông tin về Động vật ( animal ) bằng cách tìm dưới Thú vật 
(beast ); người khác có thể tìm Thú hoang dã ( wildlife ) hay Quần động vật ( fauna ).

ổ ế ầ• Thêm các mục chỉ mục khi nội dung tài liệu khá ổn định. Nếu bạn xóa phần lớn văn bản 
sau này, bạn có thể mất một số công việc tạo chỉ mục.

• Một chỉ mục được lên kế hoạch tốt sử dụng các chủ đề một cách thống nhất. Các vấn 
ề ồ ẫđề chỉ mục thông thường bao gồm sự trộn lẫn giữa chữ hoa và chữ thường ( cats và 

Cats ) và dạng số ít và số nhiều ( cat và cats ). Sử dụng một danh sách chủ đề để giữ 
các thuật ngữ thống nhất.

ầ ế• Xem lại chỉ mục của bạn một vài lần trước khi bạn tạo chỉ mục sau cùng. Tìm kiếm các 
mục trùng lắp, các cùng chủ đề mờ nhạt, lỗi chính tả, và sự không nhất quán trong 
cách viết hoa và cách diễn đạt; Ví dụ, InDesign đối xử Cheetah, cheetah và cheetahs 
như các mục riêng biệtnhư các mục riêng biệt.



3. Các bước cơ bản tạo một chỉ mục
Để tạo một chỉ mục, làm theo các bước cơ bản sau :

Tạo một danh sách chủ đề ( tùy chọn ).
Một danh chủ đề giúp bạn duy trì sự thống nhất trong các mục

Thêm các dấu chỉ mục
Thêm các dấu chỉ mục trong các trang trong tài liệu mà bạn muốn các mục tham 
khảo đến.

Tạo chỉ mục
Tạo một bộ các mục cho các dấu và các số trang đi cùng với nó.

Chảy tràn chỉ mục
Dùng con trỏ văn bản đã nạp để chảy tràn chỉ mục vào một khung văn bản. Trong 
hầu hết các trường hợp, bạn muốn chỉ mục bắt đầu trong một trang mới. 



4. Index Palette

Bạn tạo, hiệu chỉnh, và xem trước chỉ mục sử dụng Index Palette. Palette bao gồm hai chế ạ ạo, ệu c , à e ước c ục sử dụ g de a e e a e e bao gồ a c ế
độ : Reference và Topic. Trong chế độ Preference, vùng xem trước hiển thị đầy đủ các mục 
cho tài liệu hay sách hiện hành. Trong chế độ Topic, vùng xem trước chỉ hiển thị các chủ 
đề, không có số trang hay thao khảo chéo. Chế độ Topic sử dụng chủ yếu cho việc tạo cấu 
t ú hỉ t khi hế độ R f là i b thê á hỉtrúc chỉ mục, trong khi chế độ Reference là nơi bạn thêm các chỉ mục.
Trong chế độ Preference, các chỉ mục được sắp theo abc và được chi vào các mục theo ký 
tự. Các tam giác kế mục cho phép bạn mở rộng hoặc thu hẹp các mục để xem các mục 
con số trang và tham chiếu chéocon, số trang và tham chiếu chéo.
Các mã sau đây xuất hiện thay cho các thao khảo trang để cho biết các chỉ mục có thể 
không được bao gồm trong chỉ mục được tạo :

• PB : cho biết mục nằm trên pasteboard. Các mục này sẽ không xuất hiện trong chỉ mục 
được tạo.

• HL : cho biết các mục nằm trong một lớp ẩn. Khi bạn tạo chỉ mục, bạn có tùy chọn bao 
gồm các mục này.

• PN : cho biết các mục nằm trong văn bản overset. Khi bạn bao gồm các mục này trong 
chỉ mục được tạo, chúng xuất hiện không có số trang.

• Master : cho biết các mục nằm trong một trang chủ. Các mục này sẽ không xuất hiện 
trong chỉ mục được tạo.



V. Lập chỉ mục
1. Các chủ đề trong một chỉ mục

Bạn có thể tạo hay nhập một danh sách các chủ đề để sử dụng như một điểm khởi đầu khi 
tạo các chỉ mục. Sau này, khi bạn thêm các mục cho chỉ mục, bạn có thể chọn các chủ đề từ 
danh sách chủ đề ( thay vì gõ chúng mỗi lần ) để đảm bảo thông tin đó được chỉ mục thống 
nhất ên s ốt tài liệ ha sáchnhất xuyên suốt tài liệu hay sách.

Bạn tạo và hiệu chỉnh một danh sách chủ đề sử dụng Index Palette trong chế độ Topic. Chú 
ý rằng chế độ Topic chỉ hiển thị các chủ đề; để xem trước các chỉ mục, với số trang và tham 
chiếu chéo kết hợp với nó thay vào đó sử dụng chế độ Referencechiếu chéo kết hợp với nó, thay vào đó sử dụng chế độ Reference. 

Các chủ đề trong danh sách chủ đề cũng xuất hiện trong hộp thoại Index Entry. Để tạo một 
mục, đơn giản chọn một chủ đề và kết hợp nó với một trang hay một tham khảo chéo. Các 
chủ đề không sử dụng được loại bỏ khi bạn tạo chỉ mụcchủ đề không sử dụng được loại bỏ khi bạn tạo chỉ mục.

Việc tạo một danh sách chủ đề trước khi bạn thêm các mục là một tùy chọn. Mỗi lần bạn tạo 
một mục, chủ đề của nó được tự động thêm vào danh sách chủ đề để sử dụng sau này.



2. Tạo danh sách chủ đề cho một chỉ mục

Chọn Window > Type & Tables > Index để hiển thị Index Palette- Chọn Window > Type & Tables > Index để hiển thị Index Palette.
- Chọn Topic
- Chọn New Topic từ menu Index Palette hay click biểu tượng Create New Index Entry ở 
đáy Palette

- Làm một trong các thao tác sau :

• Dưới Topic Levels, nhập một tên chủ đề trong ô đầu tiên. Để tạo một chủ đề phụ, nhập 
ột tê t ô thứ h i Để t ột hủ đề h d ới ột hủ đề h hậ ột tê t

đáy Palette.

một tên trong ô thứ hai. Để tạo một chủ đề phụ dưới một chủ đề phụ, nhập một tên trong 
ô thứ ba, và cứ tiếp tục.

• Chọn một chủ đề đã có. Nhập các chủ đề phụ vào các ô thứ hai, thứ ba, thứ tư.

- Click Add để thêm chủ đề, mà bây giờ sẽ xuất hiện trong hộp thoại New Topic cũng 
như trong Index Palette.

- Click Done khi bạn đã hoàn tất

Để xóa một chủ đề mà bạn đã thêm, click Done, chọn chủ đề trong Index Palette, 
và click nút Delete Selected Entry.



3. Nhập chủ đề từ tài liệu InDesign khác.

Chọn Import Topics trong menu Index- Chọn Import Topics trong menu Index.

- Chọn tài liệu chứa chủ đề bạn muốn nhập, và click Open



4. Thêm một mục nhập

Bạn tạo các mục ( entry ) sử dụng Index Palette trong chế độ Reference Một mục nhậpBạn tạo các mục ( entry ) sử dụng Index Palette trong chế độ Reference. Một mục nhập 
bao gồm hai phần : một chủ đề và một tham khảo. Các chủ đề có thể được định nghĩa 
trước đó sử dụng danh sách chủ đề. Các tham khảo có thể là các số trang hay các tham 
chiếu chéo đến chủ đề khác.
- Dùng công cụ Type, đặt điểm chèn nơi bạn muốn vạch dấu chỉ mục xuất hiện, hay 

chọn văn bản trong tài liệu để sử dụng như cơ sở cho một tham khảo chỉ mục. 

Khi văn bản được chọn chứa các hình trong dòng hay các ký tự đặc biệt, một vài ký tự ợ ọ g g y ý ự ặ ệ , ộ ý ự
(như dấu chỉ mục và hình nội tuyến ) bị cởi bỏ trong ô Topic Level. Các ký tự khác, như 
dấu em và biểu tượng copyright, được chuyển thành các metacharacter ( như, ^_ hay ^2 )

- Chọn Window > Type & Tables > Index để hiển thị Index Palette.ọ yp ị
- Chọn Preference
- Để xem các mục từ bất kỳ tài liệu được mở nào trong một tập tin sách, chọn Book.
- Chọn New Page Reference trong menu Index ( nếu lệnh này không xuất hiện, chắc rằngChọn New Page Reference trong menu Index ( nếu lệnh này không xuất hiện, chắc rằng 

Reference được chọn và có một điểm chèn hay vùng chọn văn bản trong tài liệu).
- Để thêm văn bản vào ô Topic, làm bất kỳ các thao tác sau :

• Để tạo một mục đơn giản nhập mục vào ô Topic Levels đầu tiên• Để tạo một mục đơn giản, nhập mục vào ô Topic Levels đầu tiên.
• Để tạo các mục và các mục con, nhập tên cha trong ô Topic Levels đầu tiên, và 

nhập các mục con trong các ô tiếp sau. 
• Để thay thế văn bản trong ô Topic Levels double click văn bản chủ đề nào trong• Để thay thế văn bản trong ô Topic Levels, double click văn bản chủ đề nào trong 

hộp danh sách ở đáy hộp thoại.



- Để thay đổi cách một mục được sắp xếp trong chỉ mục sau cùng, dùng các ô Sort By. Ví 
dụ để sắp xếp chủ đề “de la Vega” theo chữ V ( thay vì chữ D) bạn nhập Vega trong ôdụ, để sắp xếp chủ đề de la Vega  theo chữ V ( thay vì chữ D), bạn nhập Vega trong ô 
Sort By và de la Vega trong ô Topic Level.

- Xác định loại mục nhập :
• Để tạo các mục mà có một số hay phạm vi trang ( như cats 82-87), chọn một tùy chọnĐể tạo các mục mà có một số hay phạm vi trang ( như cats 82 87), chọn một tùy chọn 

mô tả sự mở rộng mục trong menu Type.
• Để tạo một mục không với số trang, chọn Suppress Page Range trong menu Type. Mặc 

dù không có số trang xuất hiện trong chỉ mục được tạo, số trang xuất hiện trong ngoặc 
đơn trong Index Palette.

• Để tạo một mục mà tham chiếu đến mục khác, chọn một trong các tùy chọn tham chiếu 
chéo ( như See hay See also ) từ menu Type, và nhập tên mục trong ô Referenced, hay 
drag mục có sẵn từ danh sách ở dưới ô Referenced Bạn có thể tùy chỉnh các thuật ngữdrag mục có sẵn từ danh sách ở dưới ô Referenced. Bạn có thể tùy chỉnh các thuật ngữ 
See và See also hiển thị trong các mục tham chiếu chéo bằng cách chọn Custom Cross 
Reference từ menu Type.

Để thêm nhấn mạnh cho một mục cụ thể chọn Number Style Override và xác định

• Click Add để thêm mục hiện tại và để hộp thoại mở cho các mục bổ sung khác

- Để thêm nhấn mạnh cho một mục cụ thể, chọn Number Style Override, và xác định 
Character Style.

- Để thêm một mục cho chỉ mục, làm một trong các cách sau :
• Click Add để thêm mục hiện tại và để hộp thoại mở cho các mục bổ sung khác.
• Click Add All để định vị tất cả các trường hợp của văn bản đã chọn trong cửa sổ tài liệu và 
để tạo một dấu chỉ mục cho mỗi cái.

Để đó hộ th i Cli k OK h D- Để đóng hộp thoại, Click OK hay Done.
Bạn có thể xem các dấu chỉ mục bằng cách chọn Type > Show Hidden Characters. 



5. Để nhanh chóng lập chỉ mục một từ, cụm từ, hay danh sách.
Sử dụng một phím tắt tạo chỉ mục, bạn có thể nhanh chóng đưa vào chỉ mục các tự, cụm từ, 
hay một danh sách các từ hay cụm từ Adobe InDesign nhận dạng hai phím tắt lập chỉ mục :hay một danh sách các từ hay cụm từ. Adobe InDesign nhận dạng hai phím tắt lập chỉ mục : 
một cho các mục nhập chuẩn; một cho các tên riêng. Phím tắt tên riêng tạo các mục nhập 
bằng các đảo ngược thứ tự của tên để nó được sắp theo abc bởi tên họ. Theo cách này, 
bạn có thể liệt kê một tên với phần tên đứng trước, nhưng, nhưng nó xuất hiện trong chỉ 

ế ấmục được xếp theo họ. Ví dụ, tên James Paul Carter sẽ xuất hiện trong chỉ mục như Carter, 
James Paul.

Để chuẩn bị một danh sách cho tạo chỉ mục, tách rời mỗi item bạn muốn được tạo chỉ mục 
ấ ấ ấ ấ ẩ ấ ẩvới các dấu sau : dấu Enter, Shift+Enter, Tab, Shift+Tab, dấu chấm phẩy, hoặc dấu phẩy. 

Phím tắt tạo chỉ mục thêm một dấu trước mỗi mục nhập và đặt tất cả item vào chỉ mục.

- Trong cửa sổ tài liệu, chọn từ muốn đưa vào chỉ mục

- Làm một trong các thao tác sau :

• Đối với các từ hay cụm từ chuẩn, nhấn Shift+Alt+Ctrl+[
• Đối với tên riêng mà bạn muốn tạo chỉ mục theo phần họ nhấn Shift+Alt+Ctrl+]

Để tạo chỉ mục các phần họ hay tên với một danh hiệu, bao gồm một hay nhiều 
khoảng cách không ngắt giữa các từ. Ví dụ, nếu bạn muốn tạo chỉ mục “James Paul 
C t J ” th “C t ” th ì “J ” đặt ột kh ả á h khô ắt iữ “C t ”

• Đối với tên riêng mà bạn muốn tạo chỉ mục theo phần họ, nhấn Shift+Alt+Ctrl+].

Carter Jr.” theo “Carter” thay vì “Jr.”, đặt một khoảng cách không ngắt giữa “Carter” 
và “Jr.” ( Để chèn một khoảng cách không ngắt, chọn Type > Insert White Space > 
Nonbreaking Space.)



6. Tạo một mục nhập mới từ một cái có sẵn

Thông thường, một chủ đề bạn đang lập chỉ mục xuất hiện trong nhiều nơi trong tài liệu g g, ộ ạ g ập ụ ệ g g ệ
hay sách. Khi điều này xảy ra, bạn có thể tạo nhiều mục nhập dựa trên các mục nhập khác 
đã nằm trong chỉ mục của bạn để đảm bảo sự thống nhất.

Trong cửa số tài liệu click một điểm chèn hay chọn văn bản nơi dấu chỉ mục xuất hiện- Trong cửa số tài liệu, click một điểm chèn, hay chọn văn bản nơi dấu chỉ mục xuất hiện.
- Trong Index Palette, chọn Reference, và cuộn vùng xem trước đến mục bạn muốn sao chép.
- Làm một trong các thao tác sau :

• Drag một mục vào nút New để chèn một dấu chỉ mục tại điểm chèn, hay tại đầu vùng chọn.
• Chọn một mục nhập trong vùng xem trước của Palette, sau đó nhấn giữ Alt và click nút New 

Entry. Hộp thoại New Page Reference xuất hiện, với thông tin về mục được chọn. Làm các 
th đổi đó li k Add h OKthay đổi, sau đó click Add hay OK.



7. Tự động tạo chỉ mục cho mỗi sự xuất hiện của từ.

Sử dụng tùy chọn Add All là một cách hiệu quả để tạo chỉ mục tất cả các sự xuất hiệnSử dụng tùy chọn Add All là một cách hiệu quả để tạo chỉ mục tất cả các sự xuất hiện 
của một từ cụ thể trong tài liệu hay sách. Khi bạn click Add All, InDesign tạo các dấu chỉ 
mục tại mỗi lần xuất hiện của các từ được chọn trong tài liệu – không phải văn bản đã 
xác định trong hộp thoại.

Khi tìm kiểm các sự xuất hiện của văn bản được chọn, InDesign chỉ xem xét toàn bộ từ, 
và các tự tìm là phân biệt chữ hoa. Ví dụ, nếu cheetah được chọn, cheetahs và Cheetah 
sẽ không được tạo chỉ mục.

- Trong cửa sổ tài liệu, chọn văn bản bạn muốn tìm
- Trong Index Palette, chọn Reference
- Để tạo các mục nhập cho bất kỳ tài liệu đang mở nào trong sách chọn BookĐể tạo các mục nhập cho bất kỳ tài liệu đang mở nào trong sách, chọn Book.
- Chọn New Page Reference trong menu Index Palette.
- Chọn Add All. InDesign thêm các dấu chỉ mục cho tất cả văn bản giống với văn bản 
được chọn, bất kể văn bản có được tạo chỉ mục hay không, vì vậy bạn có thể kết ợ ọ , ợ ạ ụ y g, ậy ạ
thúc với nhiều mục cho từ hay cụm từ giống nhau.



VI. Tạo chỉ mục
1. Tạo chỉ mục

Một khi bạn đã thêm các mục nhập và xem trước chúng trong Index Palette, bạn đã sẵn 
sàng tạo nội dung chỉ mục để đặt vào tài liệu.

Nội dung chỉ mục có thể xuất hiện như như một tài liệu riêng hay trong tài liệu có sẵn. Khi 
ố ốbạn tạo nội dung chỉ mục, InDesign biên dịch các mục và cập nhật số trang trong suốt tài 

liệu hay sách của bạn. Tuy nhiên, nếu bạn thêm hay xóa các mục nhập hay tổ chức lại tài 
liệu, bạn sẽ phải tạo chỉ mục để cập nhật nó.

ế ấ ấNếu một dấu chỉ mục xuất hiện trong văn bản overset khi bại tạo chỉ mục, bạn được hỏi 
nếu bạn có muốn bao gồm các dấu này trong chỉ mục. Nếu bạn click Yes, mục nhập xuất 
hiện trong chỉ mục không có số trang.

- Làm một trong các thao cách sau :

• Nếu bạn đang tạo một chỉ mục cho một tài liệu đơn, bạn có thể muốn thêm một trang 
mới ở cuối tài liệu.

• Nếu bạn đang tạo chỉ mục cho nhiều tài liệu trong một sách, tạo hay mở tài liệu được 
dùng cho chỉ mục, và chắc rằng nó được bao gồm trong sách.



Chọn Generate Index trong menu Index Palette Xác định các thiết lập cho các tùy chọn sau :- Chọn Generate Index trong menu Index Palette. Xác định các thiết lập cho các tùy chọn sau :

• Title, nhập văn bản sẽ xuất hiện ở đầu bảng chỉ mục. Để qui định định dạng của tiêu đề, 
chọn một Style trong menu Title Style.

ể ế• Chọn Replace Existing Index để cập nhật một chỉ mục đã có. Tùy chọn này bị mờ nếu 
bạn đã chưa tạo một chỉ mục.

• Chọn Include Book Documents để tạo một chỉ mục đơn cho tất cả tài liệu trong danh sách 
sách hiện thời và để đánh số lại các trang của sách Bỏ tùy chọn này nếu bạn muốn tạosách hiện thời và để đánh số lại các trang của sách. Bỏ tùy chọn này nếu bạn muốn tạo 
một chỉ mục chỉ cho tài liệu hiện hành.

• Chọn Include Entries on Hidden Layers nếu bạn muốn các dấu chỉ mục trên các lớp ẩn 
được bao gồm trong chỉ mục.được bao gồm trong chỉ mục.

• Để xem các tùy chọn bổ sung, click More Options.

- Click OK. Nếu Replace Exsting Index không được chọn, một biểu tượng văn bản được 
à ất hiệ Đặt ội d hỉ h b là ới ă bả khánào xuất hiện. Đặt nội dung chỉ mục như bạn làm với văn bản khác.



2. Định dạng chỉ mục

Khi bạn click More Option trong hôp thoại Generate Index các tùy chọn định dạng xuất hiệnKhi bạn click More Option trong hôp thoại Generate Index, các tùy chọn định dạng xuất hiện 
cho phép bạn quuyết định kiểu dáng và diện mạo của chỉ mục được tạo. InDesign bao gồm 
một số Paragraph và Character Style được tích hợp mà bạn có thể chọn để định dạng chỉ 
mục, hay tạo có thể tạo và chọn các kiểu dáng của chính bạn. Sau khi bạn tạo chỉ mục, bạn 
ó thể hiệ hỉ h á kiể dá à t P h St l à Ch t St l P l ttcó thể hiệu chỉnh các kiểu dáng này trong Paragraph Styles và Character Styles Palette.



3. Các tùy chọn tạo chỉ mục
Các tùy chọn định dạng sau xuất hiện khi bạn click More Options trong hộp thoại 
G t I d Để th thế á dấ hâ tá h ( h á iá t ị t F ll iGenerate Index. Để thay thế các dấu phân tách mục ( như các giá trị trong Following 
Topic hay Between Entries), chọn dấu ngắt có sẵn và nhập hay chọn một ký tự thay thế.

N t d R i Ch N t d ế b ố hỉ đị h d th kiể dá ặ• Nested or Run-in ; Chọn Nested nếu bạn muốn chỉ mục định dạng theo kiểu dáng mặc 
định, với các mục con lồng dưới một mục như tách các đoạn thụt lề. Chọn Run-in nếu 
bạn muốn tất cả các cấp của một mục xuất hiện trong một đoạn đơn. Tùy chọn 
Beetween Entries qui định ký tự nào tách các mục.Beetween Entries qui định ký tự nào tách các mục.

• Included Index Section Headings, chọn tùy chọn này để tạo các đầu đề gồm có các ký 
tự bảng chữ cái ( A, B, C,...) miêu tả mục theo sau.

• Level Style : đối với mỗi cấp độ chỉ mục, chọn một Paragraph Style được áp dụng cho y p ộ ụ , ọ ộ g p y ợ p ụ g
mỗi mục nhập. Bạn có thể hiệu chỉnh các kiểu dáng này trong Paragraph Styles Palette 
sau khi bạn tạo chỉ mục.

• Section Heading : chọn Paragraph Style qui định diện mạo của tiêu đề trong chỉ mục
• Page Number : chọn Character Style qui định diện mạo của số trang trong chỉ mục. 

Thiết lập này không ảnh các mục bạn đã định dạng sử dụng tùy chọn Number Style 
Override.
C f h Ch t St l i đị h diệ ủ tiê tố th hiế hé• Cross-reference : chọn Character Style qui định diện mạo của tiên tố tham chiếu chéo 
(như See và See also ) trong chỉ mục.

• Cross-reference Topic : chọn Character Style qui định diện mào của chủ đề được tham 
chiếu đến trong chỉ mụcchiếu đến trong chỉ mục.



• Following Topic : Nhập hay chọn một ký tự đặc biệt để tách mục khỏi số trang. Mặc định là 
hai dấu khoảng trắng. Qui định định dạng cho tùy chọn này bằng cách hiệu chỉnh Level 
Style tương ứng, hay bằng cách chọn cái khác.
B t P N b Nhậ h h ột ký t đặ biệt để tá h ột ố t h• Between Page Numbers : Nhập hay chọn một ký tự đặc biệt để tách một số trang hay 
phạm vi trang khỏi cái khác. Mặc định là dấu phẩy theo sau bởi một khoảng en.

• Between Entries : Nếu Run-in được chọn, nhập hay chọn một ký tự đặc biệt để qui định 
các mục và mục con được tách biệt như thế nào Mặc định là một dấu chấm phẩy theocác mục và mục con được tách biệt như thế nào. Mặc định là một dấu chấm phẩy theo 
sau bởi một khoảng cách. Nếu Nested được chọn, thiết lập này qui định hai tham chiếu 
chéo dưới một mục đơn được tách biệt như thế nào.

• Before Cross-reference : nhập hay chọn một một ký tự đặc biết mà xuất hiện giữa một ập y ọ ộ ộ ý ự ặ ệ g ộ
tham chiếu và tham chiếu chéo. Mặc định là một dấu chấm theo sau một bởi khoảng cách.

• Page Range : Nhập hay chọn một ký tự đặc biệt để tách các số đầu tiên và cuối cùng 
trong phạm vi trang ( như Animal 38-43 ). Mặc định là một dấu gạch en.

• Entry End : nhập hay chọn một ký tự đặc biết để xuất hiện tại cuối các mục. Nếu Run-in 
được chọn, ký tự đã xác định xuất hiện ở cuối tham chiếu chéo cuối cùng. Mặc định là 
không có ký tự.



4. Các tùy chọn phạm vi trang trong chỉ mục
Bạn có thể tạo các mục nhập bao gồm một phạm vi trang ( như cats 82-87) thay vì một số 
trang đơn lẻ Menu Type trong hộp thoại New Page Reference bao gồm các tùy chọn phạm vitrang đơn lẻ. Menu Type trong hộp thoại New Page Reference bao gồm các tùy chọn phạm vi 
trang sau :

• Current Page : Phạm vi trang không mở rộng ra trang hiện tại• Current Page : Phạm vi trang không mở rộng ra trang hiện tại
• To Next Style Change : phạm vi trang mở rộng từ dấu chỉ mục đến sự thay đổi kế tiếp của 

Paragraph Style.
• To Next Use of Style : phạm vi trang mở rộng từ dấu chỉ mục của trang nơi sự xuất hiện kếTo Next Use of Style : phạm vi trang mở rộng từ dấu chỉ mục của trang nơi sự xuất hiện kế 

tiếp của Paragraph Style xác định trong menu Paragraph Style kế bên xuất hiện.
• To End of Story : phạm vi trang mở rộng từ dấu chỉ mục đến cuối xâu khung văn bản hiện 

thời mà chứa văn bản.
• To End of Document : phạm vi trang mở rộng từ dấu chỉ mục đến cuối tài liệu.
• To End of Section : phạm vi trang mở rộng từ dấu chỉ mục đến cuối section hiện tại như đã 
định nghĩa trong Pages Palette.

• For Next # of Paragraphs : phạm vi trang mở rộng từ dấu chỉ mục đến cuối số đoạn xác 
định trong ô gần kề, hay đến cuối số đoạn tồn tại.

• For Next # of Pages : phạm vi trang mở rộng từ dấu chỉ mục đến cuối số trang đã xác định 
ô ầ ề ế ố ố ồtrong ô gần kề, hay đến cuối số trang tồn tại.

• Suppress Page Range : tắt phạm vi trang.



5. Biến thành chữ hoa các mục nhập

ấ ếHộp thoại Capitalize cung cấp một giải pháp chung cho việc hiệu chỉnh sự viết hoa của 
các mục để bạn không phải hiệu chỉnh các mục từng cái một. Ví dụ, nếu bạn đã tạo chỉ 
mục một vài mục như chữ thường (cats) và các mục khác như chữ hoa (Cats), các mục 
này sẽ được xem là các chủ đề riêng Bạn có thể sửa lỗi vấn đề này bằng cách viết hoanày sẽ được xem là các chủ đề riêng. Bạn có thể sửa lỗi vấn đề này bằng cách viết hoa 
các mục được chọn.

- Trong vùng xem trước của Index Palette, chọn một mục
- Chọn Capitalize trong menu Index Palette.
- Chọn xem bạn muốn viết hoa chỉ chủ đề được chọn, chủ đề được chọn và tất cả chủ 
đề con, tất cả các chủ để Level 1, hay tất cả các chủ đề. Và click OK.



VII. Quản lý chỉ mục
1. Xem tất cả các chủ đề trong một sách

ấ- Mở tập tin sách và tất các cả các tài liệu nó chứa
- Chọn Topic ở đỉnh Index Palette
- Chọn Book ở đỉnh Index Palette.

2. Xóa bỏ các chủ đề không sử dụng khỏi danh sách chủ đề

Khi bạn đã tạo chỉ mục bạn có thể xóa các chủ đề không bao gồm trong indexKhi bạn đã tạo chỉ mục, bạn có thể xóa các chủ đề không bao gồm trong index.
- Chọn Window > Type & Tables > Index để hiển thị Index Palette.
- Chọn Remove Unused Topics trong menu Index Palette. Tất cả các chủ đề không có 

số trang kết hợp với chúng bị xóasố trang kết hợp với chúng bị xóa.



3. Tham chiếu chéo trong chỉ mục

Các tham chiếu chéo là các mục nhập mà dẫn đến các mục liên quan, thay vì số trang. 
Bạn tạo tham chiếu chéo sử dụng Index Palette. Các tham chiếu chéo có thể phục vụ các 
mục đích khác nhau trong chỉ mục :

• Tham khảo chéo kết hợp với các từ thông dụng với các từ tương đương đã sử• Tham khảo chéo kết hợp với các từ thông dụng với các từ tương đương đã sử 
dụng trong tài liệu hay sách. Ví dụ, Fauna. See Animals. Các mục với các tham 
chiếu chéo không chứa các tham chiếu trang; chúng đơn giản dẫn đến các thuật 
ngữ tương đương được chỉ mục đầy đủ hơn.g g g y

• Các tham chiếu chéo dẫn đến các mục khác liên quan đến, không tương đương 
với, một chủ đề. Trong trường hợp này, mục nhập chứa tham chiếu chéo cũng chứa 
số trang và/hoặc các mục con mà được liên hệ trực tiếp tới chủ đề của mục.

ố• Các mục với các số trang, mục con, hay cả hai được gán “See also”
• Các mục không có số trang hay mục con được gán “See”.



4. Thêm tham chiếu chéo trong chỉ mục.

- Chọn Window > Type & Tables > IndexChọn Window  Type & Tables  Index

- Chọn Reference

- ( Tùy chọn ) Chọn Book để xem các mục từ bất kỳ tài liệu mở nào trong tập tin sách.

- Chọn New Page Reference trong menu Index Palette.

- Nhập một chu đề hay nhiều chủ đề trong các ô Topic Levels.

- Trong menu Type, chọn một tiền tố tham khảo chéo (như See also) từ dưới menu.g yp , ọ ộ ( )

- Nhập một chủ đề trong ô Referenced, hay drag một chủ đề có sẵn từ danh sách ở phía dưới.

- Click Add để thêm tham chiếu chéo cho chỉ mục.



5. Hiệu chỉnh chủ đề chỉ mục

Sử dụng Index Palette để hiệu chỉnh các mục nhập trước hoặc sau khi bạn tạo ụ g ệ ụ ập ặ ạ ạ
một chỉ mục. Nếu bạn làm các thay đổi cho chỉnh nội dung chỉ mục, các thay đổi 
sẽ bị mất khi bạn tái tạo lại chỉ mục.

Mở một tài liệu chứa các chủ đề chỉ mục- Mở một tài liệu chứa các chủ đề chỉ mục
- Trong Index Palette, chọn Topic.
- Trong vùng xem trước, double click một chủ đề để hiệu chỉnh.

Hiệu chỉnh chủ đề như mong muốn và click OK- Hiệu chỉnh chủ đề như mong muốn, và click OK.



6. Hiệu chỉnh một mục nhập

ể ổ ầ ếĐể thay đổi một mục một lần, sử dụng chế độ Reference trong Index Palette.

- Mở tài liệu chứa các mục nhập

- Trong Index Palette làm một trong các thao tác sau :- Trong Index Palette, làm một trong các thao tác sau :

• Chọn Topic để hiệu chỉnh một chủ đề và tự động cập nhật tất cả các mục sử 
dụng chủ đề đó.
Ch R f để hiệ hỉ h ột iê lẽ

- Trong vùng xem trước, chọn một mục hay tham chiếu trang. Để chọn một tham 
chiếu trang, chọn một biểu tượng trang bên dưới mục.

ế ể

• Chọn Reference để hiệu chỉnh một mục riêng lẽ.

- Double-click một mục hay tham chiếu trang để hiệu chỉnh.
- Hiệu chỉnh mục, và click OK.



7. Định vị các dấu chỉ mục trong tài liệu

ể ể ấ ổ- Chọn Type > Show Hidden Characters để hiển thị các dấu chỉ mục trong cửa sổ tài liệu.

- Trong Index Palette, click Reference, và chọn mục bạn muốn định vị.

- Chọn Go to Selected Marker trong menu Index Palette Điểm chèn xuất hiện bên phảiChọn Go to Selected Marker trong menu Index Palette. Điểm chèn xuất hiện bên phải 
của dấu chỉ mục. Khi đó bạn có thể nhấn Shift+ Left Arrow để chọn dấu cho việc cắt, 
sao chép, hay xóa.



8. Tìm một mục trong Index Palette

Ch Sh Fi d Fi ld t I d P l tt- Chọn Show Find Field trong menu Index Palette.

- Trong ô Find, nhập tên của mục muốn định vị, và click các mũi tên lên và xuống.



9. Xóa các dấu chỉ mục

ề ốTrong Index Palette, chọn mục hay chủ đề muốn xóa. Click nút Delete Selected Entry.

Hoặc trong cửa sổ tài liệu, chọn dấu chỉ mục và nhấn BackSpace hoặc Delete.



VIII. Làm việc với các dấu chỉ mục

InDesign chèn một vạch dấu trong văn bản cho các item như các mục, thẻ XML, hyperlink 
ể ấ ề ếvà điểm neo. Các dấu này không có chiều rộng và chúng khong ảnh hưởng đến sự biên 

soạn văn bản. Tuy nhiên, bạn có thể chọn các dấu này và cắt, sao chép hay dánh chúng. 

Các loại dấu

A

B
A. Tagged text B. Index marker 
C.Hyperlink.C

• Để hiển thị các dấu chọn Type > Show Hidden Characters

Để xem các dấu

• Để hiển thị các dấu, chọn Type > Show Hidden Characters.
• Để xem các dấu siêu liên kết, chọn View > Show Hyperlinks.
• Để chỉ xem các dấu thẻ, chọn View > Structure > Show Tag Markers.

- Chọn Type > Show Hidden Characters.
Đặt điểm chèn kế vạch dấu

Để chọn các dấu

- Đặt điểm chèn kế vạch dấu
- Nhấn giữ Shift, nhấn phím mũi tên trái hay mũi tên phải để chọn một dấu.



CHƯƠNG 10

VẼVẼ



I. Tìm hiểu về đường path và hình dáng
1. Các loại đường path và hình dáng

Bạn có thể tạo các đường path và kết hợp chúng theo nhiều cách trong InDesign. 
InDesign tạo các loại đường path và hình dáng sau :

ố• Simple paths : các đường path đơn giản là các khối xây dựng cơ bản của các đường 
path và hình dáng ghép hợp.

• Compound path : đường path ghép hợp bao gồm hai hay nhiều đường path đơn giản 
mà tương tác hoặc chặn lẫn nhau Chúng cơ bản hơn các hình ghép hợp và được nhậnmà tương tác hoặc chặn lẫn nhau. Chúng cơ bản hơn các hình ghép hợp và được nhận 
dạng bởi tất cả trình ứng dụng theo PostScript. Các đường path kết hợp trong một 
đường path ghép hợp hoạt động như một đối tượng và chia sẽ các thuộc tính.

• Compound shape :Các hình ghép hợp bao gồm hai hay nhiều đường path, đường pathCompound shape :Các hình ghép hợp bao gồm hai hay nhiều đường path, đường path 
ghép hợp, nhóm, hòa trộn, đường viền chữ, khung văn bản, hay các hình dáng khác mà 
tương tác và chặn lẫn nhau để tạo các hình dáng mới, có thể hiệu chỉnh. Một vài hình 
ghép hợp xuất hiện như các đường path ghép hợp, nhưng các đường path thành phần 
ủ hú ó thể đ hiệ hỉ h t ê ột ở ht b th à khô ầ hải hicủa chúng có thể được hiệu chỉnh trên một cơ cở paht-by-path và không cần phải chia 

sẽ thuộc tính.

Các loại đường path và hình dáng
A. Ba đường path đơn giản B. Đường path g p g g p

ghép hợp C. Hình ghép hợp.



2. Đường path.

Tất cả các đường path chia sẽ các đặc điểm nào đó mà bạn có thể thao tác để tạo

• Sự đóng kín (Closure) : một đường path là mở (hình cung) hoặc đóng (hình tròn)

Tất cả các đường path chia sẽ các đặc điểm nào đó mà bạn có thể thao tác để tạo 
các hình dáng đa dáng. Các đặc điểm này là :

• Sự đóng kín (Closure) : một đường path là mở (hình cung) hoặc đóng (hình tròn)

• Hướng ( Direction ) hướng của một đường path qui định vùng nào được tô và bắt đầu 
và kết thúc hình dáng được áp dụng như thế nào.

• Stroke và Fill. Một đường viền của đường path được gọi là Stroke. Một màu hoặc 
chuyển sắc áp dụng cho vùng bên trong của một đường path đóng hoặc mở được gọi 
là Fill. Một đường kẻ có thể có trọng lượng độ dầy ), màu sắc, và mẫu nét gạch. 

Stroke và Fill
A Stroke với đường path mở F Fill với đường mở CA. Stroke với đường path mở F. Fill với đường mở C. 
Cả stroke và fil với đường path mở. D. Stroke với 
đường path đóng E. Fill với đường path đóng F. Cả 
Stroke và Fill với đường path đóng.



• Nội dung ( Content ) bạn có thể đặt văn bản hay hình ảnh bên trong đường path hayNội dung ( Content ) bạn có thể đặt văn bản hay hình ảnh bên trong đường path hay 
hình dáng. Khi bạn đặt nội dung trong một đường path mở hoặc đóng bạn sử dụng 
đường path như một khung. 

• Phân đoạn ( segment ) một đường path được tạo từ một hay nhiều phân đoạn thẳng 
hay cong.

• Điểm neo ( anchor point ) Đầu và cuối của mỗi phân đoạn được đánh dấu bởi các điểm 
neo. Mà làm việc như các chốt giữ một khung đúng chỗ. Các đường path có thể có hai 
l i điể điể ó ( i t ) à điể t ( th i t ) T i ột điểloại điểm neo – điểm góc ( corner point ) và điểm trơn ( smooth point ). Tại một điểm 
góc, đường path đổi hướng đột ngột. Tại một điểm trơn, các phân đoạn đường path 
được nối như một đường cong liên tục. Bạn có thể vẽ một đường path sử dụng bất kỳ 
sự kết hợp nào của điểm góc và điểm trơn.ự ợp g

Đổi điểm góc thành điểm trơn
A. Bốn điểm góc B. Cùng vị trí điểm sử dụng điểm trơn 
C. Cùng vị trí điểm kết hợp các điểm góc và điểm trơn.g ị ợp g



ể ố ể ắ ầ ế• Điểm cuối ( endpoint ) trong một đường path mở, các điểm neo bắt đầu và kết thúc 
được gọi là các điểm cuối.

• Đường định hướng ( Direction lines ). Bạn có thể điều khiển các đường cong bằng 
cách drag các đường định hướng xuất hiện ở các điểm neo để tạo hình đường congcách drag các đường định hướng xuất hiện ở các điểm neo để tạo hình đường cong.

Sử dụng các đường định hướng để 
thay đổi độ cong của đường path.
A. Điểm cuối được chọn (đặc ) 
B Điểm neo được chọnB. Điểm neo được chọn 
C. Phân đoạn đường path cong 
D. Đường định hướng.

• Điểm tâm (Center point) : mỗi đường cũng hiển thị một điểm tâm, đánh dấu tâm của 
hình như không là bộ phận của đường path thực sự Bạn có thể sử dụng điểm nàyhình, như không là bộ phận của đường path thực sự. Bạn có thể sử dụng điểm này 
để drag hình path, để canh lê đường path với các yếu tố khác, hay để chọn tất cả các 
điểm neo. 



3. Đường định hướng và điểm định hướng

Trước khi bạn vẽ và hiệu chỉnh các phân đoạn cong, thật quan trọng để hiểu điểm neo trên 
được cong. Khi bạn sử dụng công cụ Direction Selection   để chọn một điểm neo mà nối 
các phân đoạn cong, các phân đoạn hiển thị các đường định hướng và kết thúc trong các 
điểm định hướng Góc và độ dài của các đường định hướng qui định hình dáng và kíchđiểm định hướng. Góc và độ dài của các đường định hướng qui định hình dáng và kích 
thước của các phân đoạn cong. Di chuyển các đường định hướng làm thay đổi hình dáng 
các đường cong. Các đường định hướng không được in.

Sau khi chọn một điểm neo (trái) , các đường

ể ể

Sau khi chọn một điểm neo (trái) , các đường 
định hướng xuất hiện trên bất kỳ phân đoạn 

cong nào được nối bởi điểm neo (phải).

Một điểm trơn luôn có hai đường định hướng, mà di chuyển cùng với nhau như một đơn vị 
đơn, thẳng. Khi bạn drag hai đầu của đường định hướng trên một điểm trơn, các hai đường 
định hướng di chuyển cùng với nhau, duy trì một đường con liên tục tài điểm neo đó.



So sánh với nó, một điểm góc có thể có hai, một, hoặc không có đường định hướng, tùy 
thuộc vào việc nó nối hai một hay không có phân đoạn cong nào Các đường định hướngthuộc vào việc nó nối hai, một, hay không có phân đoạn cong nào. Các đường định hướng 
điểm góc duy trì góc bằng cách sử dụng các góc khác nhau. Khi bạn drag một đường định 
hướng của một điểm góc, đường định hướng khác, nếu tồn tại, không di chuyển.

Điều chỉnh đường định hướng trên một điểm 
trơn ( trái ) và trên một điểm góc ( phải )

Các được định hướng luôn tiếp tuyến với ( vuông góc với bán kính của ) đường cong tại các 
điểm neo. Góc của mỗi đường định hướng qui định hệ số góc của đường cong, và chiều dài 
ủ ỗi đ ờ đị h h ớ i đị h hiề h hiề â ủ đ ờcủa mỗi đường định hướng qui định chiều cao, hay chiều sâu, của đường cong.

Di chuyển và thay đổi kích thước các đường định hướng 
làm thay đổi hệ số góc của các đường cong.



II. Vẽ với các công cụ đường thẳng và hình dáng

1. Vẽ đường thẳng, elip, hình chữ nhật, hay hình đa giác bình thường.

• Để vẽ một đường thẳng hay một hình, chọn công cụ Line    , công cụ Elip    , công cụ 
Rectangle    , hay công cụ Polygon     .

Để ẽ ột kh iữ hỗ hì h ả h ( t ố ) h ô Elli F ô• Để vẽ một khung giữ chỗ hình ảnh ( trống ), chọn công cụ Ellipse Frame     , công cụ 
Rectangle     , hay công cụ Polygon Frame  

- Drag trong cửa sổ tài liệu để tạo đường path hay khung.

Để ép đường thẳng vào các góc 45o, hay ép chiều rộng và chiều cao của 
đường path hay khung theo cùng tỉ lệ, nhấn giữ Shift khi bạn drag.

Drag để tạo một đường tròn cơ bảnDrag để tạo một đường tròn cơ bản



2. Vẽ đường thẳng hoặc hình dáng từ tâm ra 

ố- Chọn công cụ vẽ mong muốn : công cụ Rectangle, công cụ Polygon công cụ 
Ellipse, hay công cụ Line.

- Đưa con trỏ đến nơi bạn muốn đặt tâm của hình.

- Nhấn Alt, rồi drag theo đường chéo đến bất kỳ góc nào cho đến khi hình đạt được 
kích thước mong muốn.

Vẽ từ góc ( trái ) và vẽ từ tâm ( phải )



3. Xác định các thiết lập hình đa giác.

Double click công cụ Polygon, xác định các tùy chọn sau và click OK.

• Number of Sides, nhập một giá trị cho số cạnh bạn muốn cho hình đa giác.

• Star Inset nhập một giá trị phần trăm để xác định chiều dài của các đầu nhọn của• Star Inset, nhập một giá trị phần trăm để xác định chiều dài của các đầu nhọn của 
chạm cạnh ngoài của hộp khung viền của hình đa giác, và phần trăm qui định độ 
sâu của chỗ lõm giữa mỗi xung nhọn..



4. Tự động thay đổi hình dáng của đường path.

Bạn có thể chuyển đổi bất kỳ đường path nào thành một hình được định nghĩa trước. 
Chọn đường path, và làm một trong các cách sau :

• Chọn Object > Convert Shape > [ hình dạng mới ]• Chọn Object > Convert Shape > [ hình dạng mới ]
• Trong Pathfinder Palette ( Window > Objects & Layout > Pathfinder ), 

click một nút hình dáng trong vùng Convert Shape.



III. Vẽ với công cụ Pencil 
1. Vẽ đường path tự do với công cụ Pencil

Dùng công cụ Pencil để vẽ như thể bạn đang vẽ với một cây bút chì trên giấy. Nó hữu 
ích cho việc phát họa nhanh hay tạo một vẻ nhìn vẽ tay.
- Chọn công cụ Pencil
- Định vị con trỏ nơi bạn muốn đường path bắt đầu, và drag để vẽ đường path. 

2 Vẽ một đường path kín với công cụ Pencil2. Vẽ một đường path kín với công cụ Pencil

- Chọn công cụ Pencil
- Đưa con trỏ đến nơi bạn muốn đường path bắt đầu, và bắt đầu drag để vẽ đường path. g g g
- Khi bạn drag, nhấn giữ Alt. công cụ Pencil hiển thị một vòng tròn nhỏ đầu gôm đặc    để 

cho biết rằng bạn đang vẽ một đường path kín.
- Khi đường path ở kích thước và hình dáng bạn muốn, thả phím chuột. Sau khi đường 

path đóng, thả phím Alt.



3. Nối hai đường path với công cụ Pencil

- Shift click để chọn hai đường path
- Chọn công cụ Pencil
- Đưa con trỏ lên một đường path để tiếp tục đường path và bắt đầu drag để vẽ- Đưa con trỏ lên một đường path để tiếp tục đường path, và bắt đầu drag để vẽ 
đường path nối.

- Khi bạn drag, nhấn Ctrl. Công cụ Pencil hiển thị một biểu tượng kết hợp nhỏ   để 
cho biết sự kết hợp hai đường path.ự ợp g p

- Khi đường path đường nối, thả phím chuột, và thả phím Ctrl.



4. Đặt thông số cho các công cụ Pencil và công cụ Smooth.

- Double click công cụ Pencil hay công cụ Smooth

• Thanh trượt Fidelity điều khiển bao xa các đường cong có thể giữ lại trước khi bạn phải 
hiệu chỉnh đường path Với giá trị Fidelity thấp đường cong sẽ gần giống với sự di chuyển

- Dùng các thanh trượt Fidelity và Smoothness hay nhập các giá trị :

hiệu chỉnh đường path. Với giá trị Fidelity thấp đường cong sẽ gần giống với sự di chuyển 
của con trỏ, tạo các góc sắc cạnh hơn. Với giá trị Fidelity cao hơn, đường path sẽ bỏ qua 
các sự di chuyển con trỏ nhỏ, dẫn đến các đường cong trơn hơn. 

• Thanh trượt Smoothness điều khiển độ trơn (theo phần trăm) được áp dụng khi sử dụngThanh trượt Smoothness điều khiển độ trơn (theo phần trăm) được áp dụng khi sử dụng 
công cụ. Các giá trị smoothness thấp thường dẫn đến nhiều điểm neo hơn và duy trì nhiều 
tính không đồng đều của đường vẽ nhiều hơn; các giá trị cao hơn dẫn đến ít điểm neo hơn 
và đường path trơn hơn.

- Để giữ đường path được chọn sau khi bạn vẽ nó, click Keep Selected. 
- Chọn Edit Selected Paths để hiệu chỉnh hay kết hợp đường path khi bạn ở trong một 

khoảng cách nào đó của nó.g
- Mục Within, nhập một giá trị, hay drag thanh trượt để qui định khoảng cách pixel.
- Click OK.



IV. Vẽ với công cụ Pen
1. Vẽ đường thẳng với công cụ Pen

Chọn công cụ Pen- Chọn công cụ Pen
- Đưa đầu con trỏ Pen đến nơi bạn muốn phân đoạn thẳng bắt đầu, và click để định 

nghĩa điểm neo đầu tiên ( không drag ). Điểm neo vẫn được chọn ( đặc ) cho tới khi 
bạn thêm điểm kế tiếpbạn thêm điểm kế tiếp.
Chú ý : phân đoạn đầu tiên bạn vẽ sẽ không nhìn thấy được cho đến khi bạn click điểm 
neo thứ hai. Cũng vậy, nếu các đường định hướng xuất hiện, bạn đã vô tình drag công 
cụ Pen, chọn Edit > Undo, và click lại.

- Click lần nữa nơi bạn muốn phân đoạn kết thúc.
- Tiếp tục click công cụ Pen để tạo các phân đoạn thẳng bổ sung.
Điểm neo cuối cùng bạn thêm xuất hiện như một hình vuông đặc, cho biết rằng nó được g ạ ệ ộ g ặ , g ợ
chọn. Các điểm neo đã có trở nên không được chọn khi bạn thêm các điểm neo khác.

Để định vị lại một điểm neo khi bạn drag nó, nhấn giữ Spacebar và drag.

H à tất đ ờ th bằ ột t á á h- Hoàn tất đường path bằng một trong các cách sau :

Để đóng kính đường path, đưa con trỏ lên điểm neo đầu tiên ( rỗng ). Một đường 
chéo nhỏ ( vạch chéo ) xuất hiện kế công cụ Pen khi nó được định vị đúng. Click 
điể à à đó đ ô P lê điể ối khá h tới khi ột ò

ể ấ ố

điểm neo này, và sau đó đưa công cụ Pen lên điểm cuối khác cho tới khi một vòng 
nhỏ    xuất hiện kế công cụ Pen. Click điểm cuối để đóng đường path.

Để đóng đường path, bạn có thể chọn đối tượng và chọn Object > Paths > Close Path.
• Để đường path hở, Ctrl-Click bất cứ đâu khỏi đối tượng, chọn Edit > Deselect All, hay 

chọn một công cụ khác trong hộp công cụ.



2. Vẽ phân đoạn cong với công cụ Pen

- Chọn công cụ Pen- Chọn công cụ Pen
- Đưa đầu công cụ Pen đến nơi bạn muốn đường cong bắt đầu. Nhấn giữ phím chuột 
điểm neo đầu tiên xuất hiện và đầu công cụ pen chuyển thành một đầu mũi tên.

- Drag để đặt độ dốc của phân đoạn cong bạn đang tạo Thông thường kéo dài đườngDrag để đặt độ dốc của phân đoạn cong bạn đang tạo. Thông thường, kéo dài đường 
định hướng khoảng 1/3 khoảng cách điểm neo kế tiếp bạn dự định vẽ. Shift-drag để 
ép đường định hướng theo các góc 45o.

Ké dài đ ờ đị h h ớKéo dài đường định hướng
A. Định vị công cụ Pen 
B. Bắt đầu drag 
C. Drag để kéo dài đường định hướng.



- Thả phím chuột
- Đưa công cụ Pen đến nơi bạn muốn phân đoạn cong kết thúc, và làm một trong các cách sau :Đưa công cụ Pen đến nơi bạn muốn phân đoạn cong kết thúc, và làm một trong các cách sau :
• Để tạo đường cong hình chữ C, drag theo hướng đối nghịch với đường định hướng trước đó.

Tạo đường cong hình chữ C
A. Bắt đầu drag điểm trơn thứ hai B. Drag ra khỏi 
đường định hướng trước để tạo đường cong hình chữ 
C Kết quả sau khi thả phím chuộtC. Kết quả sau khi thả phím chuột.

• Để tạo đường cong hình chữ S, drag cùng hướng với đường định hướng trước đó.

Tạo đường cong hình chữ S
A. Bắt đầu drag điểm trơn mới 
B. Drag theo cùng hướng với đường định hướng 
trước đó, để tạo đường cong hình chữ S. t ước đó, để tạo đườ g co g c ữ S
C. Kết quả sau khi thả phím chuột.

- Tiếp tục drag công cụ Pen từ các vị trí khác nhau để tạo thêm các điểm trơn.
Hoàn tất đường path bằng một trong các cách sau :- Hoàn tất đường path bằng một trong các cách sau :

• Để đóng đường path, đưa công cụ Pen lên điểm neo đầu tiên ( rỗng ). Một vòng nhỏ 
xuất hiện kế công cụ    khi nó được định vị đúng. Click hay drag để đóng đường path..
ể ở C ấ ấ ả ố• Để đường path hở, Ctrl-click bất cứ đâu từ tất cả đối tượng, chọn Edit > Deselect All, 

hay chọn một công cụ khác trong hộp công cụ.



3. Vẽ phân đoạn thẳng theo bởi một phân đoạn cong

Dùng công cụ Pen click các điểm góc theo hai vị trí để tạo một phân đoạn thẳng- Dùng công cụ Pen, click các điểm góc theo hai vị trí để tạo một phân đoạn thẳng.

- Đưa công cụ Pen lên điểm cuối được chọn. Một biểu tượng chuyển đổi điểm xuất 
hiện kế công cụ Pen khi nó được định vị đúng. Để đặt độ dốc của phân đoạn cong 
bạn sẽ tạo kế tiếp click một điểm neo và drag đường định hướng xuất hiệnbạn sẽ tạo kế tiếp, click một điểm neo, và drag đường định hướng xuất hiện.

Vẽ phân đoạn thẳng theo sau bởi 
hâ đ ( hầ 1 )phân đoạn cong ( phần 1 )

A. Phân đoạn thẳng đã hoàn tất 
B. Đưa công cụ Pen lên điểm cuối. 
C. Drag điểm định hướng.

- Đưa công cụ Pen đến nơi bạn muốn đặt điểm neo kế tiếp; click và drag điểm neo mới để 
hoàn tất đường cong.

Vẽ phân đoạn thẳng theo sau bởi phân 
ầđoạn cong( phần 2 )

A. Giữ công cụ Pen B. Drag đường định 
hướng C. Phân đoạn cong  đã hoàn tất.



4. Vẽ phân đoạn cong theo sau bởi một phân đoạn thẳng

- Dùng công cụ Pen drag để tạo điểm trơn đầu tiên của phân đoạn congDùng công cụ Pen, drag để tạo điểm trơn đầu tiên của phân đoạn cong
- Định vị lại công cụ Pen nơi bạn muốn phân đoạn cong kết thúc, drag để hoàn tất 
đường cong, và thả phím chuột

Vẽ phân đoạn cong theo sau bởi một phân 
đoạn thẳng ( phần 1 )
A. Điểm trơn đầu tiên của phân đoạn cong 

Đ ô P lê điể ối đ h Một biể t h ể đổi điể ất hiệ

p ạ g
đã hoàn tất và công cụ Pen đưa lên điểm 
cuối. B. Drag để hoàn tất đường cong.

- Đưa công cụ Pen lên điểm cuối được chọn. Một biểu tượng chuyển đổi điểm   xuất hiện 
kế công cụ Pen khi nó được định vị đúng. Click điểm neo để chuyển điểm trơn thành 
điểm góc.

- Click điểm góc kế tiếp để hoàn tất phân đoạn thẳng- Click điểm góc kế tiếp để hoàn tất phân đoạn thẳng.

Vẽ phân đoạn cong theo sau bởi phân đoạn 
thẳ ( hầ 2 )thẳng ( phần 2 )
A. Đưa công cụ Pen lên trên điểm cuối của 
đường cong B. Click điểm cuối. C. Click để 
hoàn tất phân đoạn thẳng.



5. Vẽ hai phân đoạn cong được nối bởi một góc.

ể ể ầ- Dùng công cụ Pen, vẽ để tạo điểm trơn đầu tiên của phân đoạn cong.

- Định vị lại công cụ Pen và drag để tạo một đường cong với một điểm trơn thứ hai; sau 
đó, không thả phím chuột, nhấn và giữ Alt và drag đường định hướng về phía điểm cuối 
ố ể ố ế ếđối diện của nó để đặt độ dốc của đường cong kế tiếp. Thả phím và phím chuột.

Quá trình này chuyển điểm trơn thành điểm góc bằng cách tách đường định hướng.

- Định vị lại công cụ Pen nơi bạn muốn phân đoạn cong thứ hai kết thúc, và drag một 
ể ể ấđiểm trơn mới để hoàn tất phân đoạn cong thứ hai.

Vẽ hai đường cong
A. Drag một điểm trơn mới B. Nhấn Alt để tách 
đường định hướng trong khi drag và quayđường định hướng trong khi drag, và quay 
ngoắt đường định hướng lên trên. C. Kết quả 
sau khi định vị lại và drag lần thứ ba.



V. Hiệu chỉnh đường path
1. Thêm, xóa điểm neo

Việc thêm các điểm neo có thể cho bạn nhiều điều khiển hơn trên đường path hay nó có thể 
kéo dài một đường path mở. Tuy nhiên, một ý kiến tốt là không nên thêm nhiều điểm quá 
mức cần thiết. Một đường path với ít điểm hơn thể dễ dàng hiệu chỉnh, hiển thị, và in hơn.

Hộp công cụ bao gồm ba công cụ cho việc thêm hay xóa điểm : công cụ Add Anchor Point   , 
Delete Anchor Point    , và công cụ Pen    . Công cụ Pen tự động thay đổi thành công cụ Add 
Anchor Point khi được đưa lên một phân đoạn. Khi đưa lên một điểm neo, nó thay đổi thành 
ôcông cụ Delete Anchor Point.

- Dùng công cụ Direct Selection    , chọn đường path trên đó bạn muốn thêm hay xóa các 
điểm neo.

- Chọn công cụ Pen    , Add Anchor Point     , hay Delete Anchor Point    . 
- Làm một trong các thao tác sau :

• Để thêm một điểm neo sử dụng cả công cụ Pen hay công cụ Add Anchor Point, ộ ụ g g ụ y g ụ ,
đưa con trỏ lên một phân đoạn được path, và click.

• Để xóa một điểm neo sử dụng cả công cụ Pen hay công cụ Delete Anchor Point, 
đưa con trỏ lên điểm neo, và click.



2. Mở rộng một đường path mở hay nối hai đường path mở.

- Dùng công cụ Pen đưa con trỏ lên điểm cuối của đường path bạn muốn mở rộngDùng công cụ Pen, đưa con trỏ lên điểm cuối của đường path bạn muốn mở rộng. 
Một dấu chéo nhỏ xuất hiện kế con trỏ khi nó được định vị chính xác trên điểm cuối..

- Click điểm cuối
- Làm một trong các thao tác sau :

• Để tạo một điểm góc, đưa công cụ Pen đến nơi muốn kết thúc phân đoạn mới, và click. 
Nếu bạn đang nối dài một đường path mà kết thúc tại một điểm trơn, phân đoạn mới sẽ 
được uốn cong bởi đường định hướng đã có.

à ột t o g các t ao tác sau

được uốn cong bởi đường định hướng đã có.
• Để tạo một điểm trơn, đưa công cụ Pen nơi bạn muốn kết thúc phân đoạn cong mới, 

và drag.
• Để nối đường path với đường path mở khác, click một điểm cuối trên đường path khác. g p g p , ộ g p

Khi bạn định vị đúng công cụ Pen trên điểm cuối khác của đường path, một biểu tượng 
kết hợp    nhỏ xuất hiện kế con trỏ.

• Để nối một đường path mới với đường path có sẵn, vẽ đường path mới kế đường path 
đã ó Khi b đị h ị đú ô P lê điể ối ủ đ ờ th ó ẵ ộtđã có. Khi bạn định vị đúng công cụ Pen lên điểm cuối của đường path có sẵn, một 
biểu tượng kết hợp nhỏ    xuất hiện kế con trỏ.



3. Ngăn công cụ Pen khỏi thay đổi

Khi công cụ Pen đưa lên trên một đường path được chọn nó tự động chuyển thànhKhi công cụ Pen đưa lên trên một đường path được chọn, nó tự động chuyển thành 
công cụ Add Anchor Point hay Delete Anchor Point. Bạn có thể bỏ qua cách đối xử này 
khi bạn muốn bắt đầu một đường path mới trong cùng vị trí như đường path đã có.

- Nhấn giữ Shift khi bạn đưa công cụ Pen lên đường path được chọn hay một điểm- Nhấn giữ Shift khi bạn đưa công cụ Pen lên đường path được chọn hay một điểm 
neo. Để ngăn Shift khỉ việc ép công cụ Pen, thả Shift trước khi bạn thả phím chuột.



4. Chuyển đổi giữa các điểm trơn và điểm góc.

Các đường path có hai loại điểm neo – điểm góc và điểm neo. Tại một điểm góc, thay 
đổi hướng đột ngột. Tai một điểm trơn, các phân đoạn được nối như một đường con 
liên tục. Công cụ Convert Direction Point cho phép bạn thay đổi một điểm neo từ điểm 
góc thành điểm trơn và ngược lại.

ố- Chọn công cụ Direct Selection, chọn đường path muốn hiệu chỉnh
- Chuyển sang công cụ Convert Direction Point   
- Đưa công cụ Convert Direction Point lên trên điểm neo bạn muốn chuyển đổi, 

à là ột t á á h

• Để chuyển một điểm góc thành một điểm trơn, drag các đường định hướng, ra khỏi điểm góc.

và làm một trong các cách sau :

Drag đường định hướng ra khỏi điểm góc để tạo điểm trơn



• Để chuyển một điểm trơn thành một điểm góc mà không sử dụng đường định hướng, 
click một điểm trơn.

Click điểm trơn để tạo điểm góc

• Để chuyển một điểm góc mà không sử dụng các đường định hướng thành một 
điểm góc với các đường định hướng độc lập, trước tiên bạn drag đường định 
hướng ra khỏi điểm góc ( làm nó thành một điểm trơn ). Thả phím chuột, và drag 
đường định hướng.

• Để chuyển một điểm trơn thành một điểm góc với các đường định hướng độc lập, 
drag đường định hướng.g g g

Chuyển điểm trơn thành điểm góc

Để tạm thời chuyển từ công cụ Convert Direction Point thành công cụ 
Direct Selection, nhấn Ctrl.



5. Điều chỉnh đường path

Để điều chỉnh phân đoạn thẳngĐể điều chỉnh phân đoạn thẳng

- Với công cụ Direction Selection, drag điểm neo ở cả hai điểm cuối của phân đoạn. 
Shift-drag để ép sự điều chỉnh theo các góc 45o.

Để điều chỉnh phân đoạn cong

- Dùng công cụ Direct Selection, chọn điểm neo ở điểm cuối của phân đoạn cong. Các 
đường định hướng xuất hiện trên điểm neo và trên các điểm neo gần kề nếu cóđường định hướng xuất hiện trên điểm neo và trên các điểm neo gần kề, nếu có.

- Làm một trong các thao tác sau :

• Drag điểm neo. Shift-drag để ép sự di chuyển theo các góc 45o.
• Drag một đường định hướng. Nếu bạn điều chỉnh một ô điều khiển của 

một điểm trơn, cả hai đường định hướng xoay tròn xung quanh điểm neo. 
Shift-drag để ép góc đường định hướng theo các góc 45o.



6. Làm trơn đường path.

Dùng công cụ Smooth để xóa bỏ các góc dư thừa khỏi một đường path có sẵn hay một g g g g p y
phần của đường path. Công cụ Smooth duy trì hình dáng gốc của đường path gần giống 
như có thể. Các đường path trơn thường có ít điểm hơn, mà có thể làm cho chúng dễ dàng 
hiệu chỉnh, hiển thị, và in hơn.

Đường Path trước và sau khi sử dụng công cụ Smooth

- Chọn đường path bạn muốn làm trơn với công cụ Direct Selection.
- Chọn công cụ Smooth     .
Nếu công cụ Pencil được chọn, nhấn giữ Alt để đổi công cụ Pencil thành công cụ Smooth.
- Drag công cụ dọc theo chiều dài của phân đoạn bạn muốn làm trơn.g g ụ ọ p ạ ạ
- Tiếp tục làm trơn cho tới khi nét hay được path có độ trơn mong muốn.



7. Xóa đường path
Dùng công cụ Erase để xóa bỏ một phần của đường path hay nét vẽ đang tồn tại. Bạn có 
thể ử d ô E t ê đ ờ th h khô ử d đ t ê ă bảthể sử dụng công cụ Erase trên đường path, nhưng không sử dụng được trên văn bản.

Các nét trước và sau khi sử dụng công cụ Erase

- Chọn đường path bạn muốn xóa với công cụ Direct Selection  
- Chọn công cụ Erase  
- Drag công cụ dọc theo chiều dài của đường path bạn muốn xóa (không băng 

ể ế ố ấ ểqua đường path). Để đạt kết quả tốt nhất, dùng chuyển động drag trơn đơn lẻ.



8. Chọn điểm và phân đoạn trên đường path
Bạn có thể sử dụng công cụ Direct Selection để chọn nhiều điểm hay phân đoạn đường 

th t ê ột h hiề đ ờ th B ũ ó thể h đ ờ th t ộtpath trên một hay nhiều đường path. Bạn cũng có thể chọn đường path con trong một 
đường path ghép hợp. Điều này hữu ích cho việc thay đổi nhanh chóng một phần được 
path định nghĩa bởi vài điểm, hơn là di chuyển mỗi điểm riêng lẻ.

Chọn công cụ Direct Selection- Chọn công cụ Direct Selection
- Làm một trong các thao tác sau :
• Để chọn một vài điểm một lúc, drag xung quanh điểm bạn muốn chọn
Để h điể từ ái ột hấ iữ Shift khi b li k á điể ố h• Để chọn điểm từng cái một, nhấn giữ Shift khi bạn click các điểm muốn chọn.

• Để chọn tất cả các điểm trên một đường path một lần, chọn điểm tâm.

Alt-click một đường path với công cụ Direct Selection hữu ích cho việc di chuyển 

• Để chọn một phân đoạn đường path, chắc rằng không có điểm nào trên đường path 

ộ g p g ụ ệ y
toàn bộ đường path mà được lồng bên trong một khung, hay để di chuyển một 
khung mà không di chuyển nội dung của nó.

ọ ộ p ạ g p , g g g p
được chọn, sau đó click phân đoạn đường path bạn muốn chọn.

• Để chọn nhiều phân đoạn đường path : nhấn giữ Shift khi bạn click phân đoạn đường 
path bạn muốn chọn.p ạ ọ



9. Thay đổi hình dáng đường path đóng hay đối tượng

- Sử dụng công cụ Direct Selection, làm một trong các thao tác sau :Sử dụng công cụ Direct Selection, làm một trong các thao tác sau :

• Drag xung quanh các điểm neo bạn muốn chọn
• Nhấn giữ Shift khi bạn click các điểm neo bạn muốn chọn.

ể ố- Đưa con trỏ lên điểm neo hay phân đoạn đường path bạn muốn hoạt động như một 
điểm trọng tâm, và click điểm neo hay phân đoạn đường path.

- Drag các điểm neo được tô sáng để điều chỉnh đường path. Lượng di chuyển của 
một đường path liên quan đến khoảng cách của nó từ điểm được tô sáng :một đường path liên quan đến khoảng cách của nó từ điểm được tô sáng :

• Các điểm được chọn hoạt động như điểm trọng tâm di chuyển với công cụ chọn 
trong khi kéo.

ể ể ể• Các điểm được chọn mà không phải là điểm trọng tâm di chuyển trong theo cái 
trước với điểm trong tâm được drag.

• Các điểm không được chọn không bị ảnh hưởng bởi sự thay đổi hình dáng.



10. Sao chép đường path bằng cách drag

ấ ử• Nhấn và giữ Alt và drag đường path sử dụng công cụ chọn

• Khi đã drag đường path đến vị trí mong muốn, thả phím chuột và phím Alt.



11. Sao chép một phân đoạn của đường path.

Sử dụng công cụ Direct Selection chọn phân đoạn bạn muốn sao chép- Sử dụng công cụ Direct Selection, chọn phân đoạn bạn muốn sao chép.
- Chọn Edit > Copy. Phân đoạn được chọn được sao chép độc lập phần còn lại của 
đường path.
Chọn Edit > Paste- Chọn Edit > Paste.

Chọn và sao chép phân đoạn ( trái ) và sau đó dán nó ( phải ).



12. Công cụ Scissor

Dùng công cụ Scissor để tách một đường path, khung đồ họa, hay khung văn bản rỗng tại 

- Nếu bạn muốn tách một đường path kính thành hai đường path mở, bạn phải cắt hai chỗ

bất kỳ điểm neo nào, hay dọc theo bất kỳ phân đoạn nào. Khi bạn dùng công cụ Scissors, 
nhớ các điều sau :

Nếu bạn muốn tách một đường path kính thành hai đường path mở, bạn phải cắt hai chỗ 
dọc theo đường path. Nếu bạn cắt một đường path kín chỉ một lần, bạn có một đường 
path đơn với một khe hở trong nó.

- Bất kỳ đường path nào tạo ra từ một sự chia cắt thừa hưởng các thiết lập đường pathBất kỳ đường path nào tạo ra từ một sự chia cắt thừa hưởng các thiết lập đường path 
của đường path gốc, như độ dầy và màu tô. Bạn có thể cần phải xác lập lại sự canh lề từ 
trong ra ngoài.

- Bạn có thể cắt một khung văn bản với công cụ Scissors và thay đổi hình dáng nó, nhưngBạn có thể cắt một khung văn bản với công cụ Scissors và thay đổi hình dáng nó, nhưng 
bạn không thể cắt một khung văn bản ở hai nơi để tạo hai khung văn bản riêng biệt.

- Nếu bạn tách một khung chứa một hình, toàn bộ nội dung của hình giữ nguyên bên trong 
mỗi khung kết quả. Nếu bạn muốn chỉ một khung chứa hình, tách khung hình, sau đó sử g q ạ ộ g , g ,
dụng công cụ Direct Selection để chọn nội dung không mong muống của hình và xóa nó, 
chỉ để lại khung của nó.



13. Tách đường path

Chọn công cụ Scissors đưa nó lên trên đường path và clickChọn công cụ Scissors, đưa nó lên trên đường path, và click.

Bạn cũng có thể chọn Object > Path > Open Path và tách đường 
path tại điểm nơi đường path đã đóng.



14. Công cụ Position

Công cụ Position      trong InDesign có chức năng tương tự công cụ Crop trong 
PageMaker. Công cụ Position làm việc chung với công cụ Selection    để giúp điều khiển 
sự sắp đặt nội dung bên trong một khung cũng như thay đổi kích thước của khung.

Công cụ Position có tính động, tự động thay đổi để phản ảnh các trạng thái khác nhau. Khi 
nó được đặt trực tiếp lên một hình, nó thay đổi thành công cụ Hand, để cho biết rằng bạn 
có thể drag nội dung bên trong một khung. Khi nó nằm trên một khung văn bản, nó thay đổi 
thà h dấ I á hỉ ột điể hè ă bảthành dấu I, ám chỉ một điểm chèn văn bản.



15. Cắt xén nội dung sử dụng công cụ Position

Bạn có thể sử dụng công cụ Position      để cắt xén các hình bằng cách điều chỉnh khung 
chứa hình, sau đó di chuyển hình bên trong khung mà không thay đổi công cụ. Bạn cũng có 
thể sử dụng công cụ Position để điều chỉnh hình trong dòng và nội khung không phải hình, 
như các khung và các nút.

- Chọn công cụ Position  
- Để thay đổi kích thước khung đồ họa, đặt công cụ 

Position lên bất kỳ ô điều khiển nào trên khung vàPosition lên bất kỳ ô điều khiển nào trên khung, và 
drag cho tới khi chỉ còn phần hình bạn muốn được 
giữ lại. Để hiện thấy nhiều hình hơn, drag ra xa khỏi 
tâm của hình.

Thay đổi kích thước khung hình tăng 
kích thước khung ( trái ) giảm kích 
th ớ kh ( hải )

- Để di chuyển hình bên trong khung, đặt công cụ Position lên trên nội dung của khung đồ 
họa, và drag nội dung. Công cụ Position từ động thay đổi thành công cụ Hand khi nằm trên 
nội dung của khung

thước khung ( phải )

nội dung của khung.

Di chuyển một hình bên trong khung của nó.



16. Đặt các tùy chọn công cụ Position

Khi ử d ô P iti để di h ể hì h b ó thể hấ iữ út h ột àiKhi sử dụng công cụ Position để di chuyển hình, bạn có thể nhấn giữ nút chuột vài 
giây để hiển thị hình động xem trước của bất kỳ phần ảnh nào bên ngoài khung. 
Bạn có thể điều khiển hiển thị và trì hoãn sự xem trước.

- Double click công cụ Position trong hộp công cụ
- Từ menu Show Masked Portion of Image, chọn tỉ lệ mà ở đó toàn bộ 

hình sẽ xuất hiện trong khi drag, hay chọn để tắt nó.ệ g g, y ọ



VI. Áp dụng các thiết lập đường viền ( đường kẻ )
1. Đặt đường viền

Bạn có thể áp dụng các thiết lập đường viền, hay đường kẻ 
cho các đường path, khung văn bản, và đường viền chữ. 
Stroke Palette cung cấp sự điều khiển trên trọng lượng và 
diện mạo của đường nét bao gồm nối phân đoạn hình dạngdiện mạo của đường nét, bao gồm nối phân đoạn, hình dạng 
đầu và cuối, và các tùy chọn góc. 

Nếu bạn thường xuyên sử dụng cùng các thiết lập đường viền, bạn có thể lưu các thiết lập 
trong một Object Style, và nhanh chóng áp dụng cùng thiết lập cho bất kỳ đối tượng nào.

- Chọn đường path muốn điều chỉnh đường viền
Chú ý : Khi bạn chọn một đường path sử dụng công cụ Selection bạn kích hoạt

- Chọn Window > Stroke để hiển thị Stroke Palette.

Chú ý : Khi bạn chọn một đường path sử dụng công cụ Selection, bạn kích hoạt 
một hộp khung viền bao quanh toàn bộ đối tượng. 

- Mục Weight, chọn trọng lượng đường viền trong menu hay nhập một giá trị và nhấn Enter.

- Nếu các tùy chọn bổ sung không nhìn thấy, chọn Show Options từ menu Palette để hiển thị 
các thuộc tính khác.các thuộc tính khác.

- Thay đổi các thuộc tính đường viền khác như mong muốn.



2. Các tùy chọn Stroke Palette 
• Miter Limit : xác định giới hạn của chiều dài điểm đến độ rộng đường kẻ trước khi một 

khớ ối ô ó t ở thà h ột khớ ối ô át h Ví d iá t ị 9 đòi hỏi hiềkhớp nối vuông góc trở thành một khớp nối vuông vát cạnh. Ví dụ, giá trị 9 đòi hỏi chiều 
dài điểm là 9 lần độ rộng đường kẻ trước khi điểm trở thành bị vát cạnh. Nhập một giá trị 
( 1-500) và nhấn Enter. Miter Limit không áp dụng cho khớp nối tròn.

• Cap : chọn một kiểu đầu mũ xác định diện mạo của cả hai đầu của một đường path mở :• Cap : chọn một kiểu đầu mũ xác định diện mạo của cả hai đầu của một đường path mở :
• Butt cap   : tạo đầu cuối hình vuông mà tiếp giáp với (dừng tại) điểm cuối.
• Round cap    : tạo đầu cuối hình bán nguyệt mà kéo dài một nữa độ rộng đường kẻ ra 

khỏi điểm cuốikhỏi điểm cuối.
• Projecting cap    : tạo đầu cuối hình vuông mà kéo dài một nữa độ rộng đường kẻ ra khỏi 
điểm cuối. Tùy chọn này làm trọng lượng đường kẻ đều đặn trong tất cả các hướng xung 
quanh đường path.



Chú ý : bạn có thể xác định tùy chọn đầu mũ cho một đường path đóng, nhưng đầu 
mũ sẽ không nhìn thấy được trừ khi đường path được mở.

• Join : xác định diện mạo của đường kẻ tại các điểm góc :Join : xác định diện mạo của đường kẻ tại các điểm góc :
• Miter join  : tạo các góc điểm mà mở rộng ra ngoài điểm cuối khi chiều dài của góc 

vuông nằm trong giới hạn Miter.
• Round join  : tạo các góc bo tròn mà mở rộng một nửa chiều rộng đường kẻ ra ngoài j ạ g ộ g ộ ộ g g g
điểm cuối.

• Bevel joint  : tạo các góc hình vông mà tiếp giáp với điểm cuối.
• Align Stroke : click một biểu tượng để xác định vị trí của mối liên hệ đường kẻ với 
đường path của nó.

• Type : chọn một kiểu đường kẻ trong menu. Nếu bạn chọn Dashed, một bộ tùy chọn 
mới xuất hiện

ầ• Start : chọn hình dáng đầu đường path
• End : chọn hình dáng đuôi đường path
• Gap Color : xác định màu để xuất hiện trong khoảng cách giữa các nét gạch, các chấm, 

h á dò t ột đ ờ kẻ hiề dòhay các dòng trong một đường kẻ nhiều dòng.
• Gap Tint : xác định một sắc thái.



3. Thêm hình dáng đầu và đuôi.

ể ầ

Dùng bất kỳ công cụ chọn nào chọn một đường path mở

Dùng menu Start và End trong Stroke Palette để thêm một đầu mũi tên hay hình dáng 
khác cho đầu cuối của một đường path mở.

- Dùng bất kỳ công cụ chọn nào, chọn một đường path mở.

- Trong Stroke Palette, chọn một kiểu dáng trong menu Start và End. Menu Start áp 
dụng một hình dáng cho điểm cuối đầu tiên của đường path, và menu End áp dụng 
một hình dáng cho điểm cuối sau cùngmột hình dáng cho điểm cuối sau cùng.



4. Chuyển đổi hình dáng đầu và đuôi của đường path.

Dùng công cụ Direct Selection chọn một điểm neo- Dùng công cụ Direct Selection, chọn một điểm neo.

- Chọn Object > Paths > Reverse Path



5. Định nghĩa kiểu dáng đường kẻ tùy chỉnh
- Chọn Window > Stroke để hiển thị Stroke Palette.
- Trong menu Palette, chọn Stroke Styles
- Click New
- Nhập một tên cho kiểu đường kẻ
- Mục Type, chọn một trong các tùy chọn sau :
• Dash : định nghĩa một kiểu với các nét kẻ đặt cách đều ở khoảng cách thông thường 

hay biến đổi..
ể ề• Striped : định nghĩa một kiểu với một hoặc nhiều đường kẻ song song.

• Dotted : định nghĩa một kiểu với các chấm đặt cách đều ở khoảng cách thông thường 
hay biến đổi.
M P tt L th á đị h hiề dài ủ ẫ lậ l i Câ th ớ ậ hật để ừ- Mục Pattern Length, xác định chiều dài của mẫu lập lại. Cây thước cập nhật để vừa 
khớp với chiều dài bạn xác định.

- Để định nghĩa mẫu đường kẻ, làm bất kỳ các thao tác sau :
• Click cây thước để thêm một nét gạch chấm hay sọc mới• Click cây thước để thêm một nét gạch, chấm, hay sọc mới.
• Drag nét gạch, chấm hay sọc để di chuyển nó.
•Để điều chỉnh chiều rộng của nét gạch, di chuyển vạch dấu thước của nó. Bạn cũng 

có thẻ chọn nét gạch và nhập các giá trị cho Start và Lengthcó thẻ chọn nét gạch và nhập các giá trị cho Start và Length.
•Để điều chỉnh vi trí của một chấm, di chuyển vạch dấu thước của nó. Bạn cũng có thể 

chọn dấu chấm và nhập một giá trị cho Center 
•Để điều chỉnh độ dầy của một sọc di chuyển vạch dấu thước của nó Bạn cũng có thểĐể điều chỉnh độ dầy của một sọc, di chuyển vạch dấu thước của nó. Bạn cũng có thể 

chọn sọc và nhập các giá trị cho Start và Width. 
•Để xóa một gạch, chấm, hay sọc, drag nó ra khỏi cây thước.



A

B

Tạo một đường kẻ nét gạch trong hộp thoại

C

Tạo một đường kẻ nét gạch trong hộp thoại 
New Stroke
A. Click để tạo một gạch cho mẫu đường kẻ. 
B. Drag một vạch dấu để tạo chiều rộng nét 
gạch C Drag nét gạch để điều chỉnh khoảnggạch. C. Drag nét gạch để điều chỉnh khoảng 
cách giữa các gạch.

ể- Để xem trước đường kẻ ở các trọng lượng khác nhau, xác định một trọng lượng đường kẻ 
sử dụng tùy chọn Preview Weight.

- Đối với các mẫu gạch và chấm, sử dụng tùy chọn Corners để qui định các gạch và chấm 
được đặt như thế nào để giữ một mẫu bình thường xung quanh một gócđược đặt như thế nào để giữ một mẫu bình thường xung quanh một góc.

- Làm một trong các thao tác sau :

• Click Add để lưu kiểu đường kẻ và định nghĩa cái khác. Click Done để thoát hộp thoại.g ị g ộp ạ
• Click OK để lưu kiểu đường kẻ và thoát hộp thoại.



6 Lưu kiểu đường kẻ tùy chỉnh6. Lưu kiểu đường kẻ tùy chỉnh

- Trong menu Stroke chọn Stroke Styles
- Chọn một kiểu đường kẻ tùy chỉnh và click Save.
- Xác định tên và vị trí cho tập tin kiểu dáng đường kẻ (.inst), và click OK.

7. Nhập một kiểu đường kẻ tùy chỉnh
- Trong menu Stroke Palette, chọn Stroke Styles.

- Click Load

ể ể ố- Chọn tập tin kiểu dáng đường kẻ chứa kiểu đường kẻ muốn nhập, và click OK.

8. Áp dụng một kiểu đường kẻ tùy chỉnh

Với một đường path hay khung được chọn, chọn mộ kiểu đường kẻ từ menu 
Type trong Stroke Palette.



9. Áp dụng hiệu ứng góc

Nếu bạn đã áp dụng các hiệu ứng góc nhưng không thể thấy chúng, chắc rằng đường path 
ể ề ể ắsử dụng các điểm góc và một màu đường viền hay mày chuyển sắc đã được áp dụng cho 

nó. Sau đó tăng tùy chọn Size trong hộp thoại Corner Effects, hay tăng trọng lượng đường 
kẻ trong Stroke Palette.

Các hiệu ứng của các trọng lượng đường kẻ khác nhau trong cácCác hiệu ứng của các trọng lượng đường kẻ khác nhau trong các 
hình góc cạnh.
A. Hiệu ứng góc Fancy không có đường viền. B. Hiệu ứng tương tự 
với đường viền 1point. Hiệu ứng tương tự với đường viền 4 point.

- Sử dụng một công cụ chọn, chọn một đường path
- Chọn Object > Corner Effects

Ch ột hiệ ứ ó t Eff t- Chọn một hiệu ứng góc trong menu Effect
- Size, nhập một giá trị để xác định bán kính theo đó hiệu ứng góc mở rộng từ mỗi điểm góc.
- Chọn Preview nếu bạn muốn xem kết quả của hiệu ứng trước khi áp dụng nó. Sau đó click OK.



VII. Tạo đường path và hình dáng ghép hợp
1. Đường path ghép hợp

Bạn có thể kết hợp một vài đường path thành một đối tượng đơn, gọi là đường path ghép hợp 
( compound path ). Tạo một đường path ghép hợp khi bạn muốn làm bất cứ các điều sau :

• Thêm các lỗ hổng trong suốt cho đường path.

• Duy trì các lỗ hổng trong suốt trong một vài ký tự, như o và e, khi bạn chuyển các ký tự 
thành dạng chữ hiệu chỉnh được sử dụng lệnh Create Outlines. Lệnh Create Outlines luôn g g
tạo kết quả là sự tạo thành các đường path ghép hợp.

• Áp dụng một tô chuyển sắc, hay thêm nội dung mà mở nhiều đường path. Mặc dù bạn cũng 
có thể áp dụng một màu chuyển sắc băng qua nhiều đối tượng sử dụng công cụ Gradient, p g y g q g g g
việc áp dụng một màu chuyển sắc cho một đường path ghép hợp thường là một phương 
pháp tốt hơn bởi vì bạn có thể hiệu chỉnh toàn bộ màu chuyển sắc sau này bằng cách chọn 
bất kỳ phần đường path phụ nào. Với công cụ Gradient, việc hiệu chỉnh sau này đòi hỏi sự 
lựa chọn tất cả các đường path bạn đã chọn ban đầulựa chọn tất cả các đường path bạn đã chọn ban đầu.



2. Hiệu chỉnh đường path ghép hợp
Giữ các nguyên tắc sau trong đầu khi hiệu chỉnh đường path ghép hợp :

• Các thay đổi với các thuộc tính đường path ( như đường kẻ và màu tô ) luôn thay đổi tất 
cả đường path phụ trong một đường path ghép hợp – không quan tâm đến công cụ lựa 
chọn nào bạn sử dụng, hay bao nhiêu đường path phụ bạn chọn. Để duy trì các thuộc tính 
Stroke và Fill của đường path riêng lẻ bạn muốn kết hợp thay vào đó nhóm chúng lạiStroke và Fill của đường path riêng lẻ bạn muốn kết hợp, thay vào đó nhóm chúng lại.

• Trong một đường path ghép hợp, bất kỳ hiệu ứng nào được định vị liên quan tới hộp 
khung viền của đường path- như màu chuyển sắc, hay một hình được dán bên trong –
thực sự được định vị liên quan đến hộp khung viền của toàn bộ đường path ghép hợpthực sự được định vị liên quan đến hộp khung viền của toàn bộ đường path ghép hợp.

• Nếu bạn tạo một đường path ghép hợp, sau đó thay đổi các thuộc tính của nó và nhả nó, 
sử dụng lệnh Release, các đường path được nhả thừa hưởng các thuộc tính của đường 
path ghép hợp chúng không lấy lại các thuộc tính gốcpath ghép hợp, chúng không lấy lại các thuộc tính gốc.

• Nếu tài liệu của bạn chứa các đường path ghép hợp với nhiều điểm trơn, một vài thiết bị 
có thể có vấn đề in chúng. Nếu như vậy, đơn giản hóa hoặc loại trừ các đường path ghép 
hợp hay chuyển chúng thành ảnh bitmap sử dụng chương trình như Adobe Photoshophợp, hay chuyển chúng thành ảnh bitmap sử dụng chương trình như Adobe Photoshop.

• Nếu bạn áp dụng một màu tô cho đường 
path ghép hợp, các lỗ hổng đôi khi không 
ất hiệ i b ốxuất hiện nơi bạn mong muốn. 

Đường path ghép hợp chứa hai đường path phụ với cùng hướng 
đường path ( trái ) và đối nghịch hướng đường path ( phải ).



3. Tạo đường path ghép hợp

Dùng công cụ Selection cho tất cả các đường path bạn muốn bao gồm trong- Dùng công cụ Selection cho tất cả các đường path bạn muốn bao gồm trong 
đường path ghép hợp.

- Chọn Object > Compound Paths > Make. Một lỗ hổng xuất hiện bất cứ nơi nào 
đường path được chọn chồng lên nhauđường path được chọn chồng lên nhau.

Hai đường path kín riêng biệt ( trái ) và hai đường path phụ 
của cùng đường path ghép hợp ( phải ); đường path ghép hợp 
ử d đ ờ ò iữ h lỗ hổsử dụng đường tròn giữa như lỗ hổng.



4. Tách đường path ghép hợp

Dù ô S l ti h ột đ ờ th hé h

Chú ý : Lệnh Release không sử dụng được khi đường path ghép hợp được

- Dùng công cụ Selection, chọn một đường path ghép hợp
- Chọn Object > Compound Paths > Release.

Chú ý : Lệnh Release không sử dụng được khi đường path ghép hợp được 
chọn được chứa bên trong một khung, hay khi đường path chứa văn bản.



5. Thay đổi lỗ hổng trong đường path ghép hợp

- Dùng công cụ Direct Selection, chọn một điểm trên đường path phụ bạn muốn đảo 
nghịch. Không chọn toàn bộ đường path.

Chọn Object > Paths > Reverse Path- Chọn Object > Paths > Reverse Path.



6. Hình dáng ghép hợp
Bạn tạo hình dáng ghép hợp sử dụng Pathfinder Palette ( Window > 
Obj t & L t > P thfi d ) Hì h kết h ó thể đ t từ áObject & Layout > Pathfinder ). Hình kết hợp có thể được tạo từ các 
đường path ghép hợp hay đơn giản, khung văn bản, đường viền văn 
bản, hay hình dáng khác. Diện mạo của hình dáng ghép hợp tùy thuộc 
vào nút Pathfinder bạn chọn. B C D E Fạ ọ

Pathfinder Palette

A B C

D E F

A. Đối tượng gốc B. Add C. Subtract D. Intersect E. Exclude Overlap F. Minus Back.

• Add : theo dấu đường viền của tất cả các đối tượng để tạo một hình đơn.
• Subtract : các đối tượng nằm trên “giùi lỗ” đối tượng nằm dưới cùng.
• Intersect : tạo một hình dáng từ các vùng chồng lấp• Intersect : tạo một hình dáng từ các vùng chồng lấp
• Exclude Overlap : tạo một hình từ các vùng không chồng lấp.
• Minus Back : các đối tượng nằm dưới “giùi lỗ” đối tượng nằm trên cùng.



Trong hầu hết các trường hợp hình kết quả nhận các thuộc tính của đối tượng nằm trênTrong hầu hết các trường hợp, hình kết quả nhận các thuộc tính của đối tượng nằm trên 
cùng. Tuy nhiên, khi bạn trừ các hình, đối tượng nằm trên cùng bị xóa. 
Khi bạn bao gồm một khung văn bản trong một hình ghép hợp, hình dạng của khung văn 
bản thay đổi, nhưng văn bản từ nó giữ nguyên. Để thay đổi chính văn bản, tạo một hình y , g g g y y , ạ ộ
ghép hợp sử dụng các đường viền văn bản.

Hình ghép hợp sử dụng như một khung văn bản ( trái ) so sánh với cái tạo từ đường viền văn bản ( phải ).



7. Tạo hình ghép hợp

Bạn có thể làm việc với một hình ghép hợp như một đơn vị đơn lẻ hay tách 
các đường path thành phần của nó để làm việc với mỗi cái riêng biệt.

- Chọn Window > Object & Layout > Pathfinder để mở PaletteChọn Window  Object & Layout  Pathfinder để mở Palette

- Chọn các đối tượng bạn muốn kết hợp trong hình ghép hợp

- Click một nút trên Pathfinder.



8. Tách các đường path trong một hình ghép hợp

Chọn hình ghép hợp Trong menu Object chọn Compound Paths > ReleaseChọn hình ghép hợp. Trong menu Object, chọn Compound Paths > Release. 
Hình ghép hợp được tách thành các đường path thành phần của nó.



9. Tạo đường path từ đường viền chữ

Dùng lệnh Create Outlines để chuyển ký tự văn bản được chọn thành một bộ đường path 
ghép hợp mà bạn có thể hiệu chỉnh và thao tác như bạn làm với bất kỳ đường path nào 
khác. Lệnh Create Outelines hữu ích cho việc tạo các hiệu ứng trong chữ hiển thị lớn, 
nhưng nó hiếm khi hữu ích cho thân văn bản hay các chữ cỡ nhỏ khác.

Sau khi chuyển văn bản thành đường viền bạn có thể làm bất kỳ các thao tác sau :

• Thay đổi dạng chữ bằng cách drag các điểm neo riêng biệt
• Dùng lệnh Edit > Pasete Into để che mặt nạ một ảnh bằng cách dán nó vào đường• Dùng lệnh Edit > Pasete Into để che mặt nạ một ảnh bằng cách dán nó vào đường 

viền đã chuyển đổi
• Dùng các đừng viền đã chuyển đổi như các khung văn bản, để bạn có thể nhập hay 
đặt văn bản..ặ

• Thay đổi đường thuộc tính đường viền thể chữ
• Dùng đường viền văn bản để tạo các hình ghép hợp.

Làm việc với đường viền chữg
A. Nhập chữ trước khi chuyển thành đường viền chữ. 
B. Đường viền chữ với hình được dán trong nó 
C. Đường viền chữ sử dụng như khung văn bản.



10. Chuyển đường viền văn bản thành đường path

Dùng công cụ Selection để chọn khung văn bản hay sử dụng công cụ Type- Dùng công cụ Selection để chọn khung văn bản, hay sử dụng công cụ Type 
để chọn một hay nhiều ký tự.

- Chọn Type > Create Outlines



11. Chuyển bản sao của đường viền văn bản thành đường path.

Dùng công cụ Selection để chọn khung văn bản hay dùng công cụ Type để chọn- Dùng công cụ Selection để chọn khung văn bản, hay dùng công cụ Type để chọn 
các ký tự.

- Nhấn giữ Alt khi bạn chọn Type > Create Outline. Bản sao được tạo chính xác 
ngay trên bản gốcngay trên bản gốc.
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ĐỒ HỌAỌ



I. Hiểu biết các định dạng đồ họa

ề ồ ể

1. Chọn đúng định dạng đồ họa

Bởi vì các tài liệu có các đòi hỏi về đồ họa đa dạng, InDesign không thể nhập một phạm vi 
rộng các định dạng tập tin đồ họa, hầu hết chúng công cụ các tùy chọn cho việc điều khiển 
cách tập tin được nhập. 

ắ ồ ố ấ ế ếBản sau đây tóm tắt các định dạng đồ họa làm việc tốt nhất cho loại tài liệu bạn đang thiết kế.

Đầu ra sau cùng Loại đồ họa Định dạng

Độ phân giải cao (>1000 dpi)
Bản vẽ vector Illustrator, EPS, PDF
Ảnh Bitmap Photoshop, TIFF, EPS, PDF
Bản vẽ vector Illustrator, EPS, PDF

Photoshop CMYK TIFF DCS
Tách màu xử lý Ảnh bit map màu Photoshop, CMYK TIFF, DCS, 

EPS, PDF

Đồ họa quản lý màu Illustrator, Photoshop, RGB TIFF, 
RGB EPS, PDF

In độ phân giải thấp, hoặc 
PDF để xem trực tuyến.

Tất cả Bất kỳ ( chỉ ảnh bitmap BMP )

Web Tất cả
Bất kỳ ( InDesign chuyển thành 
Jpeg và Gif khi đóng gói cho 
GoLive )



2. Độ phân giải

Độ phân giải ( Resolution ) là số điểm, hay pixel, trên một đơn vị tuyến tính sử dụng 
trong sự tái tại hình ảnh.
Trong in ấn, độ phân giải được mô tả như các chấm điểm trong một in (dpi). Trong 
đồ họa nền tảng video sử dụng trong ấn bản web, độ phân giải được mô tả như các 

i l t ột i ( i)pixel trong một in (ppi). 

Ảnh 72-dpi ( trên ) và ảnh 300-dpi ( dưới )



Các nguyên tắc sau có thể giúp bạn quyết định các nhu cầu về độ phân giải hình ảnh :

• In ấn thương mại : đòi hỏi hình ảnh 150 đến 300 ppi (hoặc hơn), tùy thuộc vào máy in 
(dpi) và tần số quét (lpi) bạn đang sử dụng; luôn tham khảo nhà cung cấp dịch vụ in của 
bạn trước khi làm các quyết định sản xuất. Bởi vì in ấn thương mại đòi hỏi các hình ảnh 
lớ độ hâ iải à tố hiề thời i để hiể thị t khi b đ là iệ ớilớn, độ phân giải cao, mà tốn nhiều thời gian để hiển thị trong khi bạn đang làm việc với 
chúng, bạn có thể muốn sử dụng các phiên bản độ phân giải thấp cho việc bố trí và sau 
đó thay thế chúng với các phiên bản độ phân giải cao lúc in ấn. Bạn có thể làm việc với 
các phiên bản độ phân giải thấp bằng các sử dụng Links Palette, hay bằng cách chọncác phiên bản độ phân giải thấp bằng các sử dụng Links Palette, hay bằng cách chọn 
Typical hay Fast Display từ menu View > Display Performance. Cách khác, nếu nhà cung 
cấp dịch vụ của bạn hỗ trợ Open Prepress Interface ( OPI ), họ có thể cung cấp các hình 
độ phân giải thấp cho bạn.

• In ấn để bàn : thường đòi hỏi hình ảnh trong phạm vi 72 ppi ( cho ảnh chụp in trên máy in 
300ppi ) đến 150 ppi ( cho ảnh chụp in trên các thiết bị lên đến 1000ppi ). Đối với line-art 
(1-bit), chắc rằng độ phân giải của ảnh phù hợp với độ phân giải của máy in.

• Ấn bản web : bởi vì ấn bản trực tuyến thường đòi hỏi hình ảnh với kích thước pixel vừa 
với mà hình dự dịnh, hình ảnh thường nhỏ hơn 500px chiều rộng và 400 px chiều cao, để 
chỗ trống cho cửa sổ trình duyệt điều khiển như bố trí các yếu tố như phụ đề. Việc tạo 
ột ả h ố ở độ hâ iải à hì h 96 i h Wi d à 72 i h M OS hmột ảnh gốc ở độ phân giải màn hình – 96 ppi cho Windows, và 72 ppi cho Mac OS –cho 

phép bạn thấy hình ảnh y như nó sẽ xuất hiện khi được xem từ trình duyệt web thông 
thường. Khi bạn xuất bản trực tuyến, những lần duy nhất bạn bạn có khả năng cần các 
độ phân giải trên phạm vi đó là khi bạn muốn người xem có thể phóng lớn chi tiết trong tài ộ p g p ạ ạ g p g g
liệu PDF, hoặc khi bạn đang tạo tài liệu cho việc in theo yêu cầu.



II. Nhập các tập tin Photoshop và Illustrator 
1. Nhập đồ họa Illustrator

ồ ốCách mà bạn lưu và nhập đồ họa Illustrator tùy thuộc vào cách mà bạn muốn hiệu chỉnh 
hình vẽ mỗi khi bạn đặt nó vào InDesign.

Nếu bạn dự định hiệu chỉ hình vẽ chỉ trong Illustrator...

Lưu hình trong định dạng chuẩn Illustrator (.ai). Một vài hình đòi hỏi các công cụ vẽ đa 
dạng có thể sử dụng trong Illustrator hay nằm trong dạng sau cùng của chúng và không 
nên bị chỉnh sửa. Trong InDesign, bạn có thể đặt một hình Illustrator thuần và biến dạng 
nó như một đối tượng đơn. Sử dụng lệnh Edit > Edit Original để mở hình vẽ trong 
Illustrator và hiệu chỉnh nó ở đó.

Nếu bạn muốn điều chỉnh khả năng nhìn thấy của lớp trong InDesign...

Lưu tập tin Illustrator CS trong định dạng PDF có lớp. Đối với một vài tài liệu, bạn muốn 
điều khiển khả năng nhìn thấy của lớp của hình tùy thuộc vào ngữ cảnh. Ví dụ, đối với ấn 
bản đa ngôn ngữ, bạn có thể tạo một hình đơn lẻ mà bao gồm một lớp chữ cho mỗi ngôn g g , ạ ạ ộ g ộ p g
ngữ. Sử dụng định dạng PDF có lớp, bạn có thể biến đổi hình vẽ như đối tượng đơn trong 
InDesign nhưng bạn không thể điều chỉnh đường path, đối tượng, hay chữ trong hình.



PDF có lớp với các lớp Spanish và English

Nếu bạn muốn hiệu chỉnh các đối tượng và đường path trong InDesign...

Sao chép hình vẽ từ Illustrator và dán nó vào tài liệu InDesign. Đối với một vài hình 
bạn có thể muốn hiệu chỉnh chúng sau khi bạn đã đặt vào tài liệu InDesign. Ví dụ, 
trong một tạp chí, bạn có thể sử dụng cùng yếu tố thiết kế trong mỗi ấn bản, nhưng 
muốn thay đổi màu sắc của nó vào mỗi tháng Nếu bạn dán một hình vào InDesign vàmuốn thay đổi màu sắc của nó vào mỗi tháng. Nếu bạn dán một hình vào InDesign và 
hiệu chỉnh ở đó, bạn không thể đặt độ trong suốt lớp hay hiệu chỉnh văn bản..



2. Tạo PDF có lớp trong Adobe Illustrator

T Ill t t CS h Fil S A- Trong Illustrator CS, chọn File > Save As.

- Trong hộp thoại Save As, nhập một tên và chọn một vi trí cho tập tin.

- Mục Forrmat, chọn Adobe PDF (.pdf), và click Save.Mục Forrmat, chọn Adobe PDF (.pdf), và click Save.

- Trong hộp thoại Adobe PDF Option, chọn Acrobat 7 (1.6) hay Acrobat 6 (1.5) 
cho Compatibility.

Ch C t A b t L từ T L à li k S PDF- Chọn Create Acrobat Layers từ Top-Levers, và click Save PDF



3. Dán đồ họa Illustrator vào InDesign
Khi bạn sao chép và dán một hình từ Illustrator 8.0 hay mới hơn và dán nó vào một tài liệu 
I D i hì h ẽ ất hiệ t I D i h ột bộ tậ đ hó ủ á đốiInDesign, hình vẽ xuất hiện trong InDesign như một bộ sưu tập được nhóm của các đối 
tượng có thể hiệu chỉnh. Ví dụ, nếu bạn sao chép một hình vẽ Illustrator của một quả banh 
với các phiên được tạo riêng lẽ và dán nó vào InDesign, các miếng được dán như một 
nhóm, mà có thể được rã nhóm và hiệu chỉnh sử dụng các công cụ của InDesign. , ợ ệ ụ g g ụ g

Hình vẽ quả banh trong Illustrator ( trái ) và hình vẽ

Quan trọng : trước khi sao chép và dán một hình, chắc rằng Illustrator được cấu hình để 

Hình vẽ quả banh trong Illustrator ( trái ) và hình vẽ 
tương tự được dán vào InDesign ( phải )

sao chép chư AICB ( xem tài liệu Illustrator ) và thông số bộ nhớ đệm của InDesign là 
Prefer PDF When Pasting không được chọn trong bảng File Handling của hộp thại 
Preferences. Nếu các tùy chọn này không được đặt đúng, hình vẽ Illustrator không thể 
được hiệu chỉnh trong InDesignđược hiệu chỉnh trong InDesign.



Khi bạn dán văn bản từ Illustrator văn bản được nhập như một hoặc nhiều đối tượng màKhi bạn dán văn bản từ Illustrator, văn bản được nhập như một hoặc nhiều đối tượng mà 
có thể được biến đổi và tô màu trong InDesign, nhưng không thể chỉnh sửa. Ví dụ, nếu bạn 
tạo văn bản trên một đường path trong Illustrator và dán nó vào InDesign, văn bản có thể 
được tô màu, xoay, và co giãn, nhưng nó không thể được hiệu chỉnh với công cụ Type. ợ , y, g , g g ợ ệ g ụ yp
Nếu bạn muốn hiệu chỉnh văn bản, dùng công cụ Type và dán nó vào một khung văn bản.

Màu sắc trong tô bóng mịn và màu chuyển sắc có thể được hiệu chỉnh trong InDesign, và 
màu chuyển sắc Linera hay Radial đã tạo trong Illustrator có thể được hiệu chỉnh sử dụng y y ạ g ợ ệ ụ g
công cụ Gradient hay Gradient Palette của InDesign. Màu chuyển sắc với nhiều mà spot 
hay hoa văn phức tạp có thể xuất hiện như các Item không hiệu chỉnh được trong 
InDesign. Nếu hình vẽ chứa các màu tô chuyển sắc phức tạp, nhập nó sử dụng lệnh 
PlacePlace.



4. Nhập các tập tin Adobe Photoshop (.PSD)

Bạn có thể đặt các hình tạo trong Adobe Photoshop 4.0 và mới hơn trực tiếp vào InDesign.

• Layer và Layer comp : bạn có thể chọn để điều chỉnh sự nhìn thấy của các lớp cấp trên 
trong InDesign, cũng như xem các layer comp khác. Việc thay đổi sự nhìn thấy hay layer 
comp trong InDesign không thay đổi tập tin Photoshop gốc.p g g g y p p g

• Path, mặt nạ hoặc kênh alpha. Nếu bạn lưu các đường path, mặt nạ, hay kênh alpha 
trong tập tin Photoshop, InDesign có thể sử dụng chúng để xóa bỏ phông nền, hay bao 
văn bản xung quanh hình. Các hình chứa đường path, mặt nạ, hay kênh alpha hoạt g q g p y p
động như các đối tượng trong suốt khi được nhập.

• Profile quản lý màu ICC. Nếu bạn đặt một ảnh Adobe Photoshop với một profile quản lý 
màu ICC được nhúng, InDesign đọc profile được nhúng, miễn là sự quản lý màu hoạt 
động. Bạn có thể ghi đè profile được nhúng cho hình ảnh sử dụng hộp thoại Import 
Options hay gán một profile màu khác cho hình trong InDesign. Việc ghi đè profile màu 
trong InDesign sẽ không xóa bỏ hay thay đổi profile đã nhúng trong ảnh Photoshop.

• Các kênh màu Spot. Các kênh Spot color trong tập tin Photoshop PSD hay TIFF xuất 
hiện trong InDesign như các màu spot trong Swatches Palette. Nếu ảnh có một màu 
spot mà InDesign không nhận dạng, màu spot có thể xuất hiện xám trong tài liệu 
InDesign và in không chính xác Để mô phỏng hình ảnh như bản tổng hợp bạn có thểInDesign và in không chính xác. Để mô phỏng hình ảnh như bản tổng hợp, bạn có thể 
tạo một màu spot với các giá trị màu chính xác và các tên hiệu màu PSD cho màu spot 
mới này. Hình ảnh sẽ in chính xác như bản tổng hợp và hiển thị đúng trên màn hình khi 
Overprint Preview được bật (chọn View > Overprint Preview). Chắc rằng xóa bỏ các tên 
hiệu trước khi in tách màu, để hình in trên bản kẻm bạn mong muốn.



III. Nhập tập tin Acrobat
Adobe Acrobat Portable Document Format ( PDF) là chuẩn cho sự phân phối điện tử và xem tài liệu 
hoàn chỉnh Nó bảo quản layout kỹ thuật tạo chữ ảnh bitmap sự trong suốt và các tập tin đồ họahoàn chỉnh. Nó bảo quản layout, kỹ thuật tạo chữ, ảnh bitmap, sự trong suốt, và các tập tin đồ họa 
vector đã tạo trong nhiều trình ứng dụng khác nhau. PDF có thể duy trì chất lượng màu sắc và độ 
chính xác layout cho công việc in thử trong khi nén các trang đủ cho phân phối và xem trực tuyến.

1. Đặt nhiều trang của tập tin PDF1. Đặt nhiều trang của tập tin PDF

Dùng lệnh Place, bạn có thể xác định các trang nào bạn muốn nhập trong tập tin PDF nhiều 
trang. Bạn có thể đặt một trang đơn, một phạm vi các rang, hay tất cả các trang của tập tin 
PDF. Các tập tin PDF nhiều trang cho phép người thiết kể kế hợp các hình minh họa cho sựPDF. Các tập tin PDF nhiều trang cho phép người thiết kể kế hợp các hình minh họa cho sự 
xuất bản vào một tập tin đơn.

2. Liên kết trong tập tin PDF được nhập

Một t PDF đ hậ t tài liệ I D i h ột t ớ t ê à hì h đ

ế ố

Một trang PDF được nhập trong tài liệu InDesign như một xem trước trên màn hình, được 
liên kết với một trang xác định trong tập tin PDF gốc. Nếu bạn thay đổi một trang PDF sau 
khi bạn đặt nó, bạn có thể phá vỡ liên kết. Chú ý các điều sau :

• Nếu bạn thêm mật mã cho tập tin PDF gốc mà đã được đặt vào một tài liệu InDesign, và 
bạn cập nhật liên kết, bạn sẽ được nhắc để nhập mật mã.

• Nếu bạn xóa các trang trong tập tin PDF, trang PDF được đặt thay đổi thành trang mà bây 
ố ầgiờ rơi vào số trang được đặt ban đầu.

• Nếu bạn sắp xếp lại thứ tự các trang trong tập tin PDF gốc và cập nhật liên kết, trang 
PDF được đặt có thể khác với những gì bạn mong đợi. Khi điều đó xảy ra, đặt lại trang.



IV. Đặt ( nhập ) đồ họa
1. Đặt đồ họa

Lệnh Place là phương pháp chính sử dụng để nhập đồ họa vào InDesign, bởi vì nó cung 
cấp mức độ cao nhất của sự hỗ trợ cho độ phân giải, định dạng tập tin, các tập tin PDF 
nhiều trang, và màu sắc.

Các tùy chọn có thể sử dụng khi bạn đặt một tập tin đồ họa tùy thuộc vào loại đồ họa bạn 
quyết định nhập. Các tùy chọn này xuất hiện khi bạn chọn Show Import Options trong hộp 
thoại Place. Nếu Show Import Options không được chọn, InDesign áp dụng các thiết lập 
ặ đị h h á thiết lậ ù đã ử d t iệ đặt tậ ti đồ h ủ l i đómặc định hay các thiết lập sau cùng đã sử dụng trong việc đặt tập tin đồ họa của loại đó.

Các hình bạn đặt xuất hiện trong Links Palette sau khi chúng được nhập



Để đặt ( nhập ) đồ họa :

- Làm một trong các thao tác sau :
•Để nhập một đồ họa mà không tạo một khung trước, chắc rằng không có gì trong tài liệu được chọn.
•Để nhập một đồ họa vào một khung có sẵn, chọn hình bạn muốn thay thế. Nếu hình mới lớn hơn 

khung, bạn có thể làm vừa khít lại khung bằng cách chọn Object > Fitting > [ lệnh làm khít ]
Để th thế hì h đã ó h kh hì h•Để thay thế hình đã có, cho khung hình.

- Chọn File > Place và chọn một tập tin đồ họa
- Nếu bạn muốn thay thế đối tượng được chọn, chọn Replace Selected Item.

Nếu bạn muốn đặt các tùy chọn nhập định dạng làm một trong các cách sau :- Nếu bạn muốn đặt các tùy chọn nhập định dạng, làm một trong các cách sau :
• Chọn Show Import Options để thấy các thiết lập định dạng, và click Open.
• Nhấn giữ Shift khi bạn click Open hay Shift-double click một tên tập tin.

Nếu hộp thoại khác xuất hiện chọn các tùy chọn nhập và click OK- Nếu hộp thoại khác xuất hiện, chọn các tùy chọn nhập, và click OK.
- Làm một trong các thao tác sau :
•Để nhập vào một vào một khung mới, click biểu tượng hình được nạp trong layout tại nơi bạn muốn 

góc trái phía trên của ảnh xuất hiện.g p ệ
•Để nhập vào một khung có sẵn, không được chọn, click biểu tượng hình được nạp   bất cứ đâu 

trong khung.
•Để nhập vào một khung có sẵn được chọn, bạn không cần làm bất cứ điều gì, ảnh tự động xuất 

hiệ khhiện trong khung.
•Để đặt tất cả các trang đã xác định của một tập tin PDF nhiều trang cùng một lúc, cái này chồng lên 

cái kia, nhấn giữ Alt và click biểu tượng hình được nạp.
- Để đặt trang kế tiếp của một tập tin PDF nhiều trang click biểu tượng hình được nạp trong layout- Để đặt trang kế tiếp của một tập tin PDF nhiều trang, click biểu tượng hình được nạp   trong layout 

nơi mong muốn.



2. Các tùy chọn nhập EPS

Khi bạn đặt một đồ họa EPS và chọn Show Import Options trong hộp thoại Place, bạn thấy 
một hộp thoại chứa các tùy chọn sau :

• Read Embedded OPI Image Links : tùy chọn này bảo InDesign đọc liên kết từ các chú thích OPI 
cho hình ảnh bao gồm trong đồ họa.g g ọ
Bỏ chọn tùy chọn này nếu bạn đang sử dụng một dòng công việc dựa trên ủy nhiệm và dự định nhờ 
nhà cung cấp dịch vụ thực hiện sự thay thế hình ảnh sử dụng phần mềm OPI của chúng. Khi tùy 
này không được chọn, InDesign duy trì các liên kết OPI, nhưng không đọc chúng. Khi bạn in hay 
ất à liê kết đ bỏ à tậ ti ấtxuất, proxy và liên kết được bỏ qua vào tập tin xuất.

Chọn tùy chọn này nếu bạn đang sử dụng một dòng công việc dựa trên sự ủy nhiệm và bạn 
muốn InDesign, thay vì nhà cung cấp dịch vụ, thực hiện sự thay thế hình ảnh khi bạn xuất tập tin 
sau cùng Khi bạn chọn tùy chọn này các liên kết OPI xuất hiện trong Links Palette

• Apply Photoshop Clipping Path. Chọn tùy chọn này để áp dụng một clipping path từ tập tin 
Photoshop EPS.

sau cùng. Khi bạn chọn tùy chọn này, các liên kết OPI xuất hiện trong Links Palette.

• Proxy Generation. Nó tạo một hình đại diện độ phân giải thấp của một hình khi vẽ tập tin trên 
màn hình. 

Các thiết lập sau điều khiển cách mà các proxy được tạo ra :
U TIFF PICT P i ột ài ả h EPS hứ ột hì h t ớ đ hú Ch tù• Use TIFF or PICT Preview : một vài ảnh EPS chứa một hình xem trước được nhúng. Chọn tùy 
chọn này để tạo hình đại diện của hình xem trước có sẵn. Nếu hình xem trước không tồn tại, 
hình đại diện sẽ được tạo ra bằng cách mành hóa EPS thành offscreen bitmap.

• Rasterize the PostScript : chọn tùy chọn này để làm ngơ hình xem trước được nhúng. Tùy p ọ y ọ y g ợ g y
chọn này thường chậm hơn nhưng cung cấp các kết quả chất lượng cao nhất.



3. Các tùy chọn nhập ảnh bitmap

Khi bạn đặt một tập tin PSD, TIFF, GIF, JPEG, hay BMP, và chọn Show Import Options trong 

• Apply Photoshop Clipping Path. Nếu tùy chọn này không có hiệu lực, hình ảnh đã không 
được lưu với một clipping path, hay định dạng tập tin không hỗ trợ clipping path. Nếu ảnh 

hộp thoại Place, bạn sẽ thấy một hộp thoại chứa các tùy chọn sau :

pp g p y g p g pp g p
bitmap của bạn không có clipping path, bạn có thể tạo một cái một cách tự động trong 
InDesign.

• Alpha channel : chọn một kênh alpha để nhập vùng ảnh đã lưu như một kênh alpha trong g g
Photoshop. InDesign sử dụng kênh alpha để tạo mặt nạ trong suốt trong ảnh. Tùy chọn này 
không có hiệu lực đối với các ảnh không có ít nhất một kênh alpha.

• Click thẻ Color để xem các tùy chọn quản lý màu sau :

• Enable Color Management : chọn tùy chọn này để áp dụng quản lý màu cho ảnh bạn đang 
nhập, và để kích hoạt các tùy chọn khác trong bảng này. 

• Profile : nếu Use Embedded được chọn để tùy chọn này không đổi Nếu không chọn một• Profile : nếu Use Embedded được chọn, để tùy chọn này không đổi. Nếu không, chọn một 
profile nguồn màu mà phù hợp gam màu của thiết bị hay phần mềm đã sử dụng để tạo ảnh. 

• Rendering Intent : Chọn một phương pháp cho việc co giãn phạm vị màu của hình đến phạm 
vị màu của thiết bị đầu ra Thông thường bạn chọn Perceptual ( Image ) bởi vì nó thể hiểnvị màu của thiết bị đầu ra. Thông thường bạn chọn Perceptual ( Image ), bởi vì nó thể hiển 
màu sắc trong ảnh chụp một cách chính xác. Các tùy chọn Saturation ( Graphics ), Relative 
Colorimetric, và Absolute Colorimetric thì tốt hơn cho các vùng của màu đặc, và không mô 
phỏng ảnh chụp tốt.



4. Các tùy chọn nhập Acrobat (.pdf )

Khi bạn đặt tập tin PDF và chọn Show Import Option trong hộp thoại Place, bạn sẽ thấy hộp 
thoại chứa các tùy chọn sau :

• Show preview : xem trước một trang trong tập tin PDF trước khi bạn đặt nó. Nếu bạn 
đ đặt ột t từ ột tậ ti PDF à hứ hiề t li k á ũi tê h hậđang đặt một trang từ một tập tin PDF mà chứa nhiều trang, click các mũi tên, hay nhập 
số trang dưới ảnh xem trước để xem trước một trang xác định.

• Page. Xác định các trang bạn muốn đặt : trang hiển thị trong ô xem trước, tất cả các 
trang hay một phạm vi trangtrang, hay một phạm vi trang.

• Crop to : xác định bao nhiêu trang PDF được đặt :
• Bounding Box : đặt hộp khung viền của trang PDF, hay vùng tối thiểu mà đóng kín các đối 

tượng trong trang bao gồm các dấu trangtượng trong trang, bao gồm các dấu trang.
• Art : đặt PDF chỉ trong vùng đã định nghĩa bởi một hình chữ nhật mà tác giả đã tạo như 

một hình có thể đặt.
• Crop : đặt PDF chỉ trong vùng được hiển thị hay in bởi Adobe Acrobat.C op đặt c t o g ù g được ể t ị ay bở dobe c obat
• Trim : nhận dạng vùng nơi trang được tạo sau cùng sẽ được cắt thực tế trong quá trình 

sản xuất, nếu các dấu cắt xén được hiện diện
• Bleed : chỉ đặt vùng thể hiện nơi tất cả nội dung trang sẽ được cắt xén, nếu vùng bleed ặ g ệ ộ g g ợ , g

tồn tại. 
• Media : đặt vùng thể hiện kích trang thực tế của tài liệu PDF gốc, bao gồm các dấu trang.
• Transparent Background : chọn tùy chọn này để hiện văn bản hay hình mà năm bên dưới 

trang PDF trong InDesign layout.



5. Đặt sự nhìn thấy lớp.
Bạn có thể đặt sự nhìn thấy của các lớp trong các tập tin PSD, hay các tập tin PDF có lớp 
khi b đặt hú Nế tậ ti Ph t h PSD hứ l b ó thể h bả tổkhi bạn đặt chúng. Nếu tập tin Photoshop PSD chứ layer comp, bạn có thể chọn bản tổng 
hợp nào muốn hiển thị.

- Làm một trong các thao tác sau:

• Để nhập một hình mà không tạo khung trước, chắc rằng không có gì 
được chọn trong tài liệu

• Để nhập một hình vào khung có sẵn, chọn khung

- Chọn File > Place và chọn một tập tin đồ họa.

Nếu bạn muốn thay thế một đối tượng được chọn chọn Replace Selected Item

• Để thay thế một hình có sẵn, chọn khung hình.

- Nếu bạn muốn thay thế một đối tượng được chọn, chọn Replace Selected Item.

- Chọn Show Import Options, và click Open

- Trong hộp thoại Image Import Options hay Place PDF, click thẻ Layers.

- Để xem một hình xem trước của ảnh, click Show Preview.

- Nếu bạn đang đặt một trang từ tập tin PDF nhiều trang, click các mũi tên, hay nhập một 
số trang dưới hình xem trước để xem trước trang xác địnhsố trang dưới hình xem trước để xem trước trang xác định.

- ( Photoshop PSD ) Nếu hình chứa các Layer Comp, chọn layer comp bạn muốn hiển thị 
từ menu Layer Comp.



- Làm một trong các thao tác sau :ộ g
•Để mở hay đóng một Layer set, click tam giác bên trái biểu tượng thư mục.
•Để ẩn một lớp hay layer set, click biểu tượng con mắt kế lớp hay layer set.
•Để hiển thị lớp hay layer set, click cột mắt trống kế lớp hay layer set.Để hiển thị lớp hay layer set, click cột mắt trống kế lớp hay layer set.
•Để chỉ hiển thị nội dung của một lớp hay layer set cụ thể, Alt-click biểu tượng con mắt của nó. 
Alt-click biểu tượng con mắt lần nữa để phục hồi các thiết lập nhìn ban đầu của các lớp khác.

•Để thay đổi sự nhìn thấy của nhiều item, drag dọc theo cột con mắt.y ự y , g ọ ộ
- Đặt các tùy chọn When Updating Link như mong muốn :
• Use Photoshop’s/PDF’s Layer Visibility : so khớp các thiết lập ẩn hiện của lớp với tập tin 
được liên kết khi bạn cập nhật liên kết.

• Keep Layer Visibility Overrides : duy trì các thiết lập ẩn hiện của lớp như đã xác định trong tài 
liệu InDesign

- Click OK
- Làm một trong các thao tác sau :
•Để nhập vào một khung mới, click biểu tượng đồ họa được nạp   trong layout tại nơi bạn 

muốn góc trái phía trên của đồ họa xuất hiện.
•Để nhập và một khung có sẵn, không được chọn, click biểu tượng   bất cứ đâu trong khung.
•Để nhập vào khung được chọn có sẵn, bạn không phải làm gì, hình tự động xuất hiện trong 

khung.



6. Đặt sự nhìn thấy lớp cho các tập tin PSD hay PDF đã đặt.

Sau khi bạn đặt một tập tin PSD hay PDF có lớp, bạn có thể điều khiển sự nhìn thấy của ạ ặ ộ ập y p, ạ ự y
các lớp của nó bằng cách sử dụng hộp thoại Object Layer Options. Nếu tập tin Photoshop 
chứa layer comp, bạn có thể chọn bản tổng hợp nào bạn muốn hiển thị.

Chọn tập tin PSD ha PDF có lớp trong tài liệ InDesign- Chọn tập tin PSD hay PDF có lớp trong tài liệu InDesign.
- Chọn Object > Object Layer Options.
- Để xem trước hình, chọn Preview trong hộp thoại Object Layer Options hay PDF 

Layer OptionsLayer Options.
- Nếu hình chứa layer comp, chọn layer comp muốn hiển thị từ menu Layer Comp.
- Đặt các tùy chọn When Updating Link như mong muốn.

Click OK- Click OK.



7. Các phương pháp khác cho việc nhập đồ họa

Khi bạn sao chép và dán hay kéo một đồ họa vào một tài liệu InDesign, một vài thuộc 
tính của đối tượng gốc có thể bị mất, tùy thuộc vào sự giới hạn của hệ điều hành và 
phạm vi loại dữ liệu trình ứng dụng khác có hiệu lực để chuyển đổi, và các thông số 
InDesign Clipboard.

Tuy nhiên, việc sao chép, dán hay drag giữa hai tài liệu InDesign, hay trong một tài liệu, 
duy trì tất cả các thuộc tính đồ họa đã được nhập hoặc áp dụng.

Để sao chép và dán đồ họaĐể sao chép và dán đồ họa

- Trong InDesign hay chương trình khác, chọn hình gốc, và chọn Edit > Copy.
- Chuyển sang một cửa sổ tài liệu và chọn Edit > Paste.

- Chọn đồ họa gốc
Drag hình vào một cửa sổ tài liệu InDesign đang mở

Để kéo và thả 

- Drag hình vào một cửa sổ tài liệu InDesign đang mở.



V. Điều khiển cách đồ họa hiển thị

ằ ấ ể ồ

1. Các tùy chọn thực thi hiển thị

InDesign cho phép bạn cân bằng chất lượng hiển thị và sự thực thi của đồ họa. Nó đưa ra 
ba tùy chọn thực thi hiển thị : Fast, Typical và High Quality. Các tùy chọn này điều khiển 
cách đồ họa được hiển thị trên màn hình, nhưng chúng không ảnh hưởng đến chất lượng 
in hay đầu ra được xuấtin hay đầu ra được xuất.

Các tùy chọn hiển thị :

• Fast : Vẽ một ảnh mành hóa hay đồ họa vector như một ô xám ( mặc định ). Dùng tùy 
ố ề ềchọn này khi bạn muốn điều hướng nhanh chóng thông qua các dãy có nhiều hình 

ảnh hay các hiệu ứng trong suốt.
• Typical : vẽ ảnh thay thế độ phân giải thấp ( mặc định ) thích hợp cho việc nhận dạng 

và định vị một hình hay đồ họa vectorvà định vị một hình hay đồ họa vector.
• High Quality : vẽ một ảnh mành hóa hay đồ họa vector ở độ phân giải cao. Tùy chọn 

này cung cấp chất lượng cao nhất nhưng sự thực thi chậm nhất.



2. Thay đổi sự thực thị hiển thị của tài liệu

Chọn View > Display Performance và chọn một tùy chọn từ menu con- Chọn View > Display Performance, và chọn một tùy chọn từ menu con

- Để ép các đối tượng mà bạn đã đặt một cách riêng lẽ để hiển thị sử dụng thiết lập tài liệu, 
chọn View >Display Performance >Allow Object-Level Display Settings



3. Thay đổi sự thực thi hiển thị

Chọn Edit > Preferences > Display Performance và chắc rằng Preserve Object Level- Chọn Edit > Preferences > Display Performance, và chắc rằng Preserve Object-Level 
Display Settings được chọn.

- Chọn View > Display Performance, và chắc rằng Allow Object-Level Display Setting 
được chọn.được chọn.

- Với công cụ Selection hay Direct Selection, chọn một hình được nhập.

- Làm một trong các cách sau :

• Chọn Object > Display Performance, và chọn một thiết lập hiển thị.
• Click phải lên hình, chọn một thiết lập từ menu con Display Performance.



4. Tùy chỉnh các tùy chọn thực thi hiển thị

Ch Edit > P f > Di l P f- Chọn Edit > Preferences > Display Performance
- Mục Adjust View Settings, chọn tùy chọn hiển thị bạn muốn tùy chỉnh.
- Di chuyển thanh trượt cho Raster Images hay Vectors Graphics đến thiết lập mong muốn :

• Gray Out vẽ một ảnh như một ô xám
• Proxy : vẽ ảnh ở độ phân giải thay thế ( 72dpi)
• High Resolution : vẽ các ảnh ở độ phân giải tối đa hỗ trợ bởi 

- Di chuyển thanh trượt cho Transparency đến các thiết lập mong muốn.
• Off : không hiển thị hiệu ứng trong suốt

màn hình và thiết lập xem hiện tại.

Off : không hiển thị hiệu ứng trong suốt.
• Low Quality : hiển thị độ trong suốt cơ bản ( độ mờ đục và các chế độ hòa trộn ), 

cáchiệu ứng trong suốt ( bóng đổ và feather ) và thể hiện ở độ phân giải thấp.
• Medium Quality : hiển thị bóng đổ và feather độ phân giải thấp.Medium Quality : hiển thị bóng đổ và feather độ phân giải thấp.
• High Quality : hiển thị bóng đổ và feather ở độ phân giải cao hơn (144dpi)



- Để xem khử răng cưa cho văn bản, đường kẻ, màu tô, và các item trang hác, chọn Enable 
Anti-aliasing. 

- Để đặt kích thước point bên dưới đó văn bản sẽ hiển thị như các thanh mờ, nhập một giá trị 
cho Greek Type Below.

- Di chuyển con trượt cho Scolling đến thiết lập mong muốn :

• Better Performance : hiển thị cả hình ảnh và văn bản bị làm mờ trong khi cuộn cho phép 
cuộn nhanh hơn.

• Greek Images : hiển thị hình ảnh làm mà và hiển thị văn bản bình thường trong khi cuộn.
• Higher Quality : hiển thị cả văn bản và hình ảnh trong khi cuộn.

- Click OK.



VI. Quản lý liên kết đồ họa
1. Đồ họa nhập và liên kết

Khi bạn đặt một đồ họa, tập tin nguồn của nó, không thực sự được sao chép vào tài liệu. 
Thay vào đó, InDesign thêm một phiên bản độ phân giải màn hình của tập tin cho layout, 
dể bạn bạn thể xem và định vị đồ họa, và tạo một liên kết ( link ), hay đường dẫn tập tin, ( ) y g p
đến tập tin nguồn trên đĩa cứng. Khi bạn xuất hay in, InDesign sử dụng các liên kết để truy 
lục các đồ họa gốc, tạo đầu ra sau cùng từ độ phân giải đầy đủ của hình gốc.

Các liên kết có thể giúp làm giảm tối thiểu kích thước của tài liệu bằng cách chứa đồ họa g g g
bên ngoài tập tin tài liệu.

Nếu ảnh bitmap bạn đặt là 48K hoặc nhỏ hơn, InDesign tự động nhúng ảnh độ phân giải 
đầy đủ, thay vì phiên bản độ phân giải màn hình trong layout. InDesign hiển thị các ảnh 
này trong Links Palette, để bạn có thể điều khiển các phiên bản và cập nhật tập tin bất cứ 
khi nào bạn thích.



2. Links Palette
Tất cả các tập tin bạn đã đặt trong tài liệu được liệt kê trong Links Palette.

A

BB
C

D
E

Links Palette
A. Tên tập tin đồ họa được liên kết; B. Trang chứa đồ họa liên 
ế C ể ế ỉ ểF

G H I J

kết; C. Biểu tượng liên kết đã được hiệu chỉnh; D. Biểu tượng 
liên kết thất lạc; E. Biểu tượng liên kết được nhúng; F. Biểu 
tượng Layer Visibility Override; G. Nút Relink; H. nút Go To 
Link; I. Nút Update Link; J. Nút Edit Original.

Một tập tin liên kết có thể xuất hiện trong Links Palette theo các cách sau đây :
• Up-to-date : một tập up-to-date hiển thị chỉ phần tên của tập tin và trang của nó 

trong tài liệu.
• Modified : một tập tin đã hiệu chỉnh hiển thị một biểu tượng liên kết đã hiệu chỉnh, 

ột t iá à à ới ột dấ hấ th Biể t à ó hĩ là hiêmột tam giác màu vàng với một dấu chấm than. Biểu tượng này có nghĩa là phiên 
bản của tập tin trên đĩa là mới hơn so với phiên bản trong tài liệu của bạn.

• Missing : một tập tin thất lạc hiển thị một biểu tượng liên kết thất lạc, một vòng tròn 
đỏ với một dấu hỏiđỏ với một dấu hỏi. 

• Embedded : một tập tin được nhúng hiển thị một hình vuông với các hình tượng 
trưng cho tập tin hay đồ họa đã nhập.



3. Sử dụng Links Palette.

Sử dụng Links Palette để nhận dạng chọn giám sát và cập nhật các tập tin được liên kếtSử dụng Links Palette để nhận dạng, chọn, giám sát và cập nhật các tập tin được liên kết 
với các tập tin ngoài.

Làm một trong các thao tác sau :

• Để hiển thị Links Palette, chọn Window > Links. 
• Để chọn và xem một đồ họa liên kết, chọn một liên kết trong Links Palette và click 

nút Go To Link, hay chọn Go To Link trong menu Links Palette.y g
• Để sắp xếp các liên kết trong Palette, chọn Sort by Status, Sort by Name, hay Sort 

by Page trong menu Links Palette.
• Để mua một Adobe Stock Photo liên kết, chọn ảnh và chọn Purchase This Image 

ồtừ menu Links Palette. Rồi làm theo các chỉ dẫn trong Adobe Bridge.



4. Hiển thị thông tin liên kết

- Double click một liên kết, hay chọn một liên kết và chọn Link Information trong menuDouble click một liên kết, hay chọn một liên kết và chọn Link Information trong menu 
Links Palette.

- Làm bất kỳ các thao tác sau :

• Để thay thế hay cập nhật tập tin hiện tại click Relink

- Click Done

• Để thay thế hay cập nhật tập tin hiện tại, click Relink, 
định vị và chọn một tập tin, và click OK.

• Click Next hay Previous để xem thông tin
- Click Done.



5. Xem metadata của tập tin liên kết.

- Chọn một tập tin trong Links PaletteChọn một tập tin trong Links Palette

- Trong menu Links Palette, chọn Link File Info. Một hộp thoại xuất hiện thể 
hiện metadata cho tập tin được chọn.

Để l d h ộ l h S M d T l- Để lưu metadata như một template, chọn Save Metadata Template trong 
menu ở đầu hộp thoại File Infomation.



6. Nhúng một hình bên trong tài liệu

Khi bạn nhúng một tập tin, bạn ngắt liên kết với tập tin gốc. Việc nhúng tập tin sẽ 

- Chọn một tập tin trong Links Palette.

Chọn Embed File trong menu Links Palette Tập tin giữ nguyên trong Links Palette

làm tăng kích thước tài liệu.

- Chọn Embed File trong menu Links Palette. Tập tin giữ nguyên trong Links Palette 
đánh dấu với biểu tượng liên kết được nhúng    .



7. Bỏ nhúng một tập tin liên kết.

Ch ột h hiề tậ ti đ hú t Li k P l tt- Chọn một hay nhiều tập tin được nhúng trong Links Palette 

- Chọn Unembed trong menu Links Palette

Hoặc click nút Relink      hay chọn Relink trong menu Links Palettey g

- Chọn để liên kết tập tin với tập tin gốc hoặc đến thư mục InDesign tạo từ dữ liệu 
được nhúng chứa trong tài liệu.



8. Cập nhật liên kết đã hiệu chỉnh

Trong Links Palette làm một trong các thao tác sau :- Trong Links Palette, làm một trong các thao tác sau :

•Để cập nhật liên kết xác định, chọn một hoặc nhiều liên kết đã đánh dấu với biểu tượng liên 
kết được hiệu chỉnh     .

•Để cập nhật tất cả các liên kết đã hiệu chỉnh, bỏ chọn tất cả các liên kết bằng các click bên 
dưới Links Palette.

- Click nút Update Link     , hoặc chọn Update Link trong menu Links Palette.



9. Khôi phục một liên kết thất lạc, hay thay thế một 
liên kết với tập tin nguồn khác.

- Làm một trong các thao tác sau :

•Để khôi phục một liên kết thất lạc, chọn bất kỳ liên kết nào được đánh dấu với biểu tượng 
thất lạc     trong Links Palette.

•Để thay thế một liên kết với một tập tin khác, chọn bất kỳ liên kết nào trong Links Palette. 
Click nút Relink     , hay chọn Relink từ menu Links Palette.

- Trong hộp thoại xuất hiện, làm một trong các thao tác sau :

• Nhập một đường dẫn tập tin mới trong ô Location

•Định vị và chọn một tập tin.

- Click Open.



10. Khôi phục tất cả các liên kết thất lạc

- Bỏ chọn tất cả các liên bằng cách lick vào đáy của Links Palette.
Hoặc chọn tất cả các liên kết thất lạc

Click nút Relink hoặc chọn Relink trong menu Links Palette- Click nút Relink, hoặc chọn Relink trong menu Links Palette

- Trong hộp thoại xuất hiện, định vị tập tin, và click Open.

- Lập lại cho mọi tập tin xuất hiện trong hộp thoại Relink.g



11. Thay thế một tập tin đã nhập sử dụng lệnh Place

- Làm một trong các thao tác sau :

• Để thay thế nội dung của một khung hình, như một hình được nhập, dùng công cụ 
Selection để chọn khung.

• Để thay thế nội dung của một khung văn bản dùng công cụ Type để click một điểm chèn

ộ g

• Để thay thế nội dung của một khung văn bản, dùng công cụ Type để click một điểm chèn 
trong khung văn bản, và chọn Edit > Select All.

- Chọn File > Place
Đị h ị à h tậ ti ới b ố ử d- Định vị và chọn tập tin mới bạn muốn sử dụng.

- Chắc rằng Replace Selected Item được chọn, và click Open.



12. Hiệu chỉnh đồ họa gốc.

- Làm một trong các thao tác sau :

S khi là á h đổi ì h ứ d ố l ậ i

g

• Chọn hình bạn muốn hiệu chỉnh trong tài liệu, và chọn Edit > Edit Original
• Chọn một liên kết trong Links Palette, và click nút Eidt Original.

- Sau khi làm các thay đổi trong trình ứng dụng gốc, lưu tập tin.



VII. Thư viện đối tượng 

Th iệ đối t iú b tổ hứ á đồ h ă bả à á t b ử d
1. Giới thiệu

Thư viện đối tượng giúp bạn tổ chức các đồ họa, văn bản, và các trang bạn sử dụng 
thường xuyên nhất. Bạn cũng có thể thêm các đường chỉ dẫn thước, lưới, hình vẽ, và 
các ảnh được nhóm vào một thư viện. 

ố2. Tạo thư viện đối tượng
- Chọn File > New > Library
- Xác định một vị trí và tên cho thư viện, và click Save. Nhớ rằng thên các chỉ định trở 

hà h ê ủ hẻ P l ủ h iệ

Làm một trong các thao tác sa

thành tên của thẻ Palette của thư viện.

3. Mở thư viện

Làm một trong các thao tác sau :

• Nếu bạn bạn đã mở một thư viện trong phiên làm việc hiện tại (và chưa đóng nó), 
chọn tập tin thư viện trong menu Window
ế ở O ề• Nếu bạn chưa mở một thư viện, chọn File > Open, và chọn một hay nhiều thư viện. 

Trong Window, các tập tin thư viện sử dụng phần mở rộng INDL.



4. Thêm đối tượng hay trang vào thư viện

Làm bất kỳ các thao tác sau :

• Drag một hay nhiều đối tượng từ cửa sổ tài liệu và Object Library hoạt động.

• Chọn một hoặc nhiều đối tượng trong cửa sổ tài liệu, và click nút New Library Item 
trong Object Library Palette.

• Chọn một hoặc nhiều đối tượng trong cửa sổ tài liệu, và chọn Add Item trong menu 
Object Library Palette.

• Chọn Add Items On Page As Separate Objects trong menu Object Library Palette để 
thêm tất cả các đối tượng như các đối tượng thư viện riêng biệt.

• Chọn Add Items On Page trong menu Object Library Palette để thêm tất cả các đốiChọn Add Items On Page trong menu Object Library Palette để thêm tất cả các đối 
tượng như một đối tượng thư viện.

Nếu bạn nhấn giữ Alt trong khi thực hiện bất kỳ các lệnh trên, hộp thoại Item 
Information xuất hiện khi item được thêm vào thư việnInformation xuất hiện khi item được thêm vào thư viện.



5. Cập nhật đối tượng thư viện với một đối tượng mới.

ổ ố- Trong cửa sổ tài liệu, chọn item bạn muốn thêm vào Library Palette.
- Trong Library Palette, chọn đối tượng bạn muốn thay thế, và sau đó chọn Update Library 

Item từ menu Object Library Palette.

6. Thêm một đối tượng từ thư viện cho tài liệu.

Làm một trong các thao tác sau :
D ột đối t từ Obj t Lib à ử ổ tài liệ• Drag một đối tượng từ Object Library vào cửa sổ tài liệu

• Trong Object Library Palette, chọn một đối tượng, và chọn Place Item(s) 
trong menu Object Libraby Palette.

7. Sao chép hay di chuyển một đối tượng từ một thư viện sang thư viện khác

- Drag một thẻ Palette của thư viện ra khỏi nhóm Object Library Palette để tách rời 
chúng, vì thế bạn có thể thấy cả hai thư viện cùng một lúc.

•Để sao chép một đối tượng từ một thư viện sang thư viện khác, drag một item từ 
một thẻ Palette thư viện sang cái khác

chúng, vì thế bạn có thể thấy cả hai thư viện cùng một lúc.
- Làm một trong các thao tác sau

một thẻ Palette thư viện sang cái khác.

•Để di chuyern một đối tượng ra khỏi một thư viện sang thư viện khác, nhấn giữ Alt, 
và drag một iten từ một thẻ thư viện sang thư viện khác.



8. Xóa đối tượng khỏi thư viện đối tượng
Trong Object Library Palette chọn một đối tượng và làm một trong các cách sau :Trong Object Library Palette, chọn một đối tượng, và làm một trong các cách sau :
• Click nút Delete Library Item
• Drag item vào nút Delete Library Item

Ch D l t It ( ) t Obj t Lib P l tt• Chọn Delete Item(s) trong menu Object Library Palette.
9. Xóa thư viện

Trong Explorer ( Windows ), drag một tập tin thư viện vào Recycle Bin.g p ( ), g ộ ập ệ y

10. Thay đổi hiển thị thư viện đối tượng
Làm bất kỳ các thao tác sau : 

•• Để xem các đối tượng như các hình nhỏ, chọn Thumbnail View trong menu Object 
Library Palette.

• Để xem các đối tượng như một danh sách chữ, chọn List View trong menu Object 
Library Palette.

• Để sắp xếp các đối tượng, chọn Sort Items trong menu Object Library Palette và chọn 
by Name, by Oldest, by Newest, hoặc by Type

Để xem tất cả các đối tượng, chọn Show All trong menu Object Library Palette.



11. Xem, thêm và hiệu chỉnh thông tin thư viện

- Trong Object Library Palette làm một trong các thao tác sau :Trong Object Library Palette, làm một trong các thao tác sau :

• Double click bất kỳ đối tượng nào
• Chọn một đối tượng, và click nút Library Item

Ch ột đối t à h It I f ti t Obj t Lib P l tt

- Xem hoặc thay đổi Item Name, Object Type, hoặc các tùy chọn Description như cần thiết, 
và click OK.

• Chọn một đối tượng, và chọn Item Information trong menu Object Library Palette.



12. Tìm các đối tượng trong thư viện
- Chọn Show Subset trong menu Object Library Palette, hoặc click nút Show Library Subset.
- Làm một trong các thao tác sau :

•Để tìm tất cả các đối tượng trong thư viện, chọn Search Entire Library
•Để chỉ tìm bên trong các đối tượng hiện được liệt kê trong thư viện,Để chỉ tìm bên trong các đối tượng hiện được liệt kê trong thư viện, 

chọn Search Currently Shown Items.

- Chọn một mục trong menu đầu tiên trong phần Parameters.
T thứ h i á đị h b h t đầ tiê hải đ b ồ h- Trong menu thứ hai, xác định mục bạn chọn trong menu đầu tiên phải được bao gồm hay 
loại trừ khỏi việc tìm kiếm.

- Bên phải menu thứ hai, nhập một từ hay cụm từ bạn muốn tìm trong mục bạn đã xác định.
Để thêm tiêu chuẩn tìm click More Choices lên đến 5 lần; mỗi lần click thêm một giới hạn- Để thêm tiêu chuẩn tìm, click More Choices lên đến 5 lần; mỗi lần click thêm một giới hạn 
tìm. Để gỡ bỏ tiêu chuẩn tìm, click Fewer Choices ; mỗi lần click xóa bỏ một giới hạn tìm.

- Để hiển thị chỉ các đối tượng phù hợp với tiêu chuẩn tìm, chọn Match All. Để hiển thị các 
đối tượng phù hợp với bất kỳ tiêu chuẩn nào, chọn Match Any One.

Để hiện lại tất cả các đối tượng, chọn Show All trong menu Object Library

đối tượng phù hợp với bất kỳ tiêu chuẩn nào, chọn Match Any One.
- Click OK



CHƯƠNG 12CHƯƠNG 12
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I. Chọn đối tượng
1. Giới thiệu

ốChọn đối tượng
Một đối tượng ( object ) là bất kỳ yếu tố nào có thể in trong cửa sổ tài liệu hay trong 
pasteboard, như một đường path hay một hình nhập. Một khung (frame) hay đường path 
là ột đối t b ẽ à b ó thể ử d h ột đ ờ kẻ hì h đ tô hlà một đối tượng bạn vẽ mà bạn có thể sử dụng như một đường kẻ, hình được tô, hay 
khung chứa cho văn bản hay hình ảnh. Trước khi bạn có thể hiệu chỉnh một đối tượng, bạn 
phải chọn nó sử dụng một công cụ chọn.

Có hai cách để chọn một đối tượng trong InDesign :

• Bạn có thể chọn khung hay hộp khung viền của đối tượng ( một hình chữ nhật với 8 ô điều 
khiển ) để thực hiện các tác vụ bố trí thông thường, như định vị và thay đổi kích thước đối 
tượng

Có hai cách để chọn một đối tượng trong InDesign :

tượng.

• Bạn có thể chọn nội dung của một khung hay các điểm riêng lẻ trên một được path cho 
các tác vụ bao gồm thay đổi kích thước hình nhập, vẽ và hiệu chỉnh đường path, và hiệu 
chỉnh văn bảnchỉnh văn bản.

Đường path với hộp khung viền được chọn ( trái ) so sánh 
với đường path với các điểm neo được chọn ( phải ).



Đối với các đối tượng hình chữ nhật, thật khó để thấy sự khác biệt giữ hộp khung 
viền của đối tượng và đường path của chính đối tượng. Hộp khung viền luôn hiển thị 
8 điểm neo rỗng lớn. Đường path hình chữ nhất luôn hiển thị 4 điểm neo nhỏ ( có thể 
rỗng hay đặc ).

Hộp khung viền được chọn ( trái ) so sánh với đường path hình chữ nhật được chọn ( phải )



Các phương pháp chọn 
InDesign cung cấp các phương pháp và các công cụ chọn sau :

• Công cụ Selection  : cho phép bạn chọn các khung văn bản và đồ họa, và làm việc với 
một đối tượng sử dụng hộp khung viền của nó.

• Công cụ Direct Selection  : cho phép bạn chọn nội dung của một khung, như một hình 
ế ố ểđược đặt, hay làm trực tiếp với các đối tượng có thể hiệu chỉnh, như đường path, hình 

chữ nhật, hay chữ đã được chuyển thành đường viền.
• Công cụ Type  : cho phép bạn chọn văn bản trong một khung văn bản, trên đường path, 

hay trong một bảnghay trong một bảng.
• Menu Select : cho phép bạn chọn một đối tượng chứa của đối tượng ( hay khung ) và nội 
dung của nó. Menu Select cũng cho phép bạn chọn các đối tượng dựa vào vị trí của 
chúng liên hệ với các đối tượng khác Để xem menu Select chọn Object > Select hoặcchúng liên hệ với các đối tượng khác. Để xem menu Select, chọn Object > Select, hoặc 
click phải một đối tượng để hiển thị menu ngữ cảnh của nó.

• Công cụ Position     : cho phép bạn thay đổi kích thước một hình, di chuyển một hình bên 
trong khung, và di chuyển cả khung và hình đến vị trí mới trong tài liệu.

• Các lệnh trong menu Edit : cho phép bạn chọn ( hoặc bỏ chọn ) tất cả các đối tượng nhìn 
thấy trong một dải.

Hộp khung viền

Đối với bất kỳ đối tượng nào được chọn, bạn có thể kích hoạt hộp khung viền của nó –
một hình chữ nhật biểu trưng kích thước chiều ngang và chiều dọc của đối tượng. Khi 
bạn chọn một hay nhiều đối tượng với công cụ Selection, bạn thấy một hộp khung viền

Hộp khung viền

bạn chọn một hay nhiều đối tượng với công cụ Selection, bạn thấy một hộp khung viền 
cho biết kích thước của mỗi đối tượng. Nếu bạn không thấy hộp khung viền khi một đối 
tượng được chọn, bạn có thể đã chọn đối tượng bằng công cụ Direct Selection  .



2. Chọn chung hay hộp khung viền

Dùng công cụ Selection, làm một trong các cách sau :

• Click đối tượng. Nếu đối tượng là một đường path không tô đầy, click cạnh của nó.

• Drag một vùng chọn hình chữ nhật xung quanh phần hay tất cả đối tượng.

Dùng công cụ Selection, làm một trong các cách sau :

g ộ g ọ ậ g q p y ợ g

• Với một đối tượng được chọn, chọn Select > Content từ menu Object hay menu ngữ 
cảnh của đối tượng.

• Với một đối t ợng đồ họa ha nội d ng lồng ghép đ ợc chọn click nút Select• Với một đối tượng đồ họa hay nội dung lồng ghép được chọn, click nút Select 
Container      trong Control Palette.



3. Chọn đường path hay các điểm trên đường path

Đường path trong InDesign được định nghĩa bởi các điểm neo, điểm cuối, và đường 
định hướng. Bạn chọn các điểm neo và điểm cuối sử dụng công cụ Direct Selection.

Đường path với một điểm được chọn ( trái ) và nhiều điểm đường chọn ( phải ).

Dùng công cụ Direct Selection, click đường path hay điểm neo trên đường path..
Chú ý công cụ thay đổi như thế nào khi nó ở trên một đường path    hay một điểm   .

Để chọn nhiều điểm trên đường path, nhấn phím Shift khi bạn click mỗi điểm. 
Để chọn tất cả các điểm của đường path một lúc, click điểm ở tâm đối tượng.



4. Chọn văn bản bên trong một khung
Để h ă bả bằ á h d li k t kh ă bả ử d ô T Một•Để chọn văn bản bằng cách drag, click trong khung văn bản sử dụng công cụ Type. Một 
điểm chèn xuất hiện.

•Để tạo một điểm chèn trong văn bản, double click một khung văn bản với bất kỳ công cụ 
chọn nào InDesign từ động chuyển sang công cụ Typechọn nào. InDesign từ động chuyển sang công cụ Type.

5. Chọn đối tượng bên trong một khung

Làm bất kỳ các thao tác sau :ỳ

• Click đối tượng sử dụng công cụ Direct Selection   . Công cụ Direct Selection tự động thay 
đổi thành công cụ Hand khi đưa lên trên một đối tượng đồ họa bên trong một khung.

• Với một khung được chọn chọn nút Select Content trong Control Palette

• Để chọn tất cả các đối tượng trong một vùng chữ nhật, dùng công cụ Selection 
để d ột kh t ê á đối t b ố h

Với một khung được chọn, chọn nút Select Content     trong Control Palette.
6. Chọn nhiều đối tượng

để drag một khung trên các đối tượng bạn muốn chọn.

• Để chọn các đối tượng không nằm kề, dùng công cụ Selection để chọn một đối 
tượng và nhấn Shift khi bạn click thêm các đối tượng. Click đối tượng đã chọn sẽ 
bỏ h h óbỏ chọn chọn nó.

• Để thêm nhiều đối tượng cho sự lựa chọn, nhấn Shift khi bạn sử dụng công cụ 
Selection để drag một khung trên các đối tượng chọn thêm. 



7. Chọn tất cả các đối tượng 

Bạn có thể dùng lệnh Select All để chọn tất cả các đối tượng trong một dải và 
pasteboard của nó. Công cụ hiện tại ảnh hưởng đến cách mà các đối tượng 
được chọn bởi lệnh Select All.

• Nếu công cụ Selection được kích hoạt, đường path và khung được chọn với các hộp 
ềkhung viền hoạt động của chúng.

• Nếu công cụ Direct Selection được kích hoạt, đường path và khung được chọn với 
các điểm neo hoạt động của chúng.
ế ấ ử• Nếu bất kỳ công cụ nào khác được chọn, công cụ chọn đã sử dụng sau cùng qui định 

các đối tượng được chọn với hộp khung viền hay điểm neo hoạt động.
• Nếu bạn đã sử dụng công cụ Type để click một điểm chèn trong một khung văn bản, 

chọn Edit > Select All sẽ chọn tất cả văn bản trong khung văn bản đó cũng như tất cảchọn Edit > Select All sẽ chọn tất cả văn bản trong khung văn bản đó cũng như tất cả 
văn bản trong bất kỳ khung văn bản nào liên kết với nó, nhưng không chọn các đối 
tượng khác.

Lệnh Select All không chọn các đối tượng sauLệnh Select All không chọn các đối tượng sau 

• Các đối tượng đặt trong các lớp bị khóa hoặc ẩn.
• Các đối tượng trong các dải hoặc pasteboard khác với dải chỉ đích, ngoại trừ khi 

ỗbạn đã chọn văn bản xâu chuỗi sử dụng công cụ Type.
• Các đối tượng lồng bên trong các nhóm hoặc khung. Chỉ có đối tượng cấp cha sẽ 
được chọn.



Để chọn hoặc bỏ chọn tất cả các đối tượngĐể chọn hoặc bỏ chọn tất cả các đối tượng 

• Để chọn tất cả các đối tượng trong một dải và pasteboard của nó, với công cụ Selection 
hoặc Direct Selection hoạt động, chọn Edit > Select All.

• Để bỏ chọn tất cả các đối tượng trong dải và pasteboard của nó chọn Edit > Deselect All• Để bỏ chọn tất cả các đối tượng trong dải và pasteboard của nó, chọn Edit > Deselect All. 
Hoặc, với công cụ Selection hoặc Direct Selection, click ít nhất 3pixel ra xa khỏi bất kỳ đối 
tượng nào.



Khi một đối tượng chứa đối tượng khác đối tượng được chú được gọi là được lồng ghép
8. Chọn các đối tượng lồng ghép, được nhóm hoặc chồng lấp

Khi một đối tượng chứa đối tượng khác, đối tượng được chú được gọi là được lồng ghép 
( nested ). Ba loại lồng ghép thông dụng : Path bên trong khung, khung bên trong khung, 
và nhóm bên trong nhóm.

Dùng công cụ Direct Selection click đối tượng- Dùng công cụ Direct Selection, click đối tượng
- Nếu không thể chọn đối tượng bạn muốn, dùng một trong các kỹ thuật sau :

• Chọn Object > Select, và chọn một trong các tùy chọn.
ố ố ể ể• Đưa con trỏ lên đối tượng bạn muốn chọn, click phải để hiển thị menu ngữ cảnh. 

Chọn Select và tùy chọn mong muốn.
• Nhấn giữ Ctr để tạm thời kích hoạt công cụ Group Selection, và click cùng đối 

tượng lặp đi lặp lại cho tới khi bạn chọn được khung hoặc nhóm mong muốntượng lặp đi lặp lại cho tới khi bạn chọn được khung hoặc nhóm mong muốn. 
(không click một điểm neo ).

9. Chọn hộp khung viền của một đối tượng lồng ghép

- Dùng công cụ Direct Selection, click nội dung để chọn nó độc lập với nhóm.
- Chuyển sang công cụ Selection để kích hoạt hộp khung viền của đối tượng.

10. Chọn nhiều đối tượng lồng ghép
- Dùng công cụ Direct Selection, click đối tượng lồng ghép.
- Nhấn giữ Shift khi bạn click mỗi đối tượng lồng ghép thêm vào.g ạ ợ g g g p



11. Chọn một đối tượng sử dụng bất kỳ công cụ nào.

- Đưa bất kỳ công cụ nào lên trên đối tượng bạn muốn chọn, ngay cả khi đối tượngĐưa bất kỳ công cụ nào lên trên đối tượng bạn muốn chọn, ngay cả khi đối tượng 
được bao phủ một phần bởi đối tượng khác.

- Không chọn đối tượng, làm một trong các thao tác sau :

ể ầ ấ ố ố• Để chọn dần từng nấc xuống bên dưới thông qua các đối tượng dưới con trỏ, click phải 
và chọn Select > First Object Above hoặc Next Object Above từ menu ngữ cảnh. Sau đó 
chọn Object > Select > Next Object Below lặp đi lặp lại cho tới khi đối tượng bạn muốn 
được chọn Khi đối tượng nằm dưới cùng được chọn sự lựa chọn sẽ không thay đổiđược chọn. Khi đối tượng nằm dưới cùng được chọn, sự lựa chọn sẽ không thay đổi.

• Để chọn dần từng nấc về phía trước thông qua các đối tượng dưới con trỏ, click phải và 
chọn Select > Last Object Below hoặc Next Object Below từ menu ngữ cảnh. Sau đó 
chọn Object > Select > Next Object Above lặp đi lặp lại cho tới khi đối tượng bạn muốn j j g
được chọn. Khi đối tượng nằm trên cùng được chọn, sự lụa chọn sẽ không thay đổi.

• Để di chuyển đối tượng được chọn lên trên hoặc xuống dưới, chọn Object > Arrange > 
Bring to Front hoặc Object > Arrange > Send to Back.
ể ể ố ố ố ế• Để di chuyển một đối tượng được chọn lên trên hoặc xuống dưới băng qua đối tượng kế 

tếp trong dải, chọn Object > Arrange > Bring Forward hoặc Object > Arrange > Send 
Backward.



II. Sử dụng Transform Palette.
1. Biến đổi đối tượng.

ể ấ ốSử dụng Transform Palette để xem hoặc xác định thông tin hình học cho bất kỳ đối tượng 
nào được chọn bao gồm các giá trị cho vị trí, bao gồm các giá trị vị trí, kích thước, độ xoay, 
hoặc xô nghiêng. 

A

B

C
Transform Palette
A. Ví trí điểm tham chiếu 
B Biểu tượng Constrain ProportionB B. Biểu tượng Constrain Proportion 
C. Menu Palette.

- Chọn Window > Object & Layout > Transform
- Chọn một đối tượng để biến dạng
Tất cả các giá trị trong Palette đề cập đến các hộp khung viền của đối tượng. 
Các giá trị X và Y đề cập đến điểm tham chiếu được chọn trong hộp khung viền 
liê hệ đế ố ủ th ớliên hệ đến gốc của thước.
- Làm bất kỳ các thao tác sau :

•Để duy trì tỉ lệ của đối tượng khi sử dụng tùy chọn Scale X Percentage vàĐể duy trì tỉ lệ của đối tượng khi sử dụng tùy chọn Scale X Percentage và 
Scale Y Percentage, click biểu tượng Constrain Proportions trong Palette.

• Nhập các giá trị mới trong các text box
• Chọn các giá trị từ menu có sẵn

- Nhấn Tab, Enter để áp dụng các thay đổi

ọ g ị
• Chọn các lệnh từ menu Palette.



2. Xem thông tin hình học về đối tượng

Khi bạn chọn một đối tượng thông tin hình học của nó xuất hiện trong Transform và ControlKhi bạn chọn một đối tượng, thông tin hình học của nó xuất hiện trong Transform và Control 
Palette. Nếu bạn chọn nhiều đối tượng, thông tin mô tả tất cả các đối tượng được chọn như 
một khối. 

• Chọn một hoặc nhiều đối tượng và hiển thị Transform Palette ( Window > Object & Layout• Chọn một hoặc nhiều đối tượng, và hiển thị Transform Palette ( Window > Object & Layout  
> Transform )

Thông tin vị trí liên hệ với gốc của cây thước. Thông tin góc liên hệ với pasteboard, nơi một 
đường kẻ ngang có góc 0ođường kẻ ngang có góc 0o.



3. Hiển thị thông tin của các đối tượng lồng ghép được biến đổi.

Transform Palette định hướng một đối tượng với pasteboard của dải, nơi đường ngang ị g ộ ợ g p , g g g
có góc xoay là 0o. Theo mặc định, điều này đúng ngay cả khi đối tượng được lồng bên 
trong một đối tượng chứa ( container object ) bị biến đổi ( nghĩa là, nếu đối tượng là một 
bộ phận của một nhóm một nhóm bị biến đổi hoặc được dán bên trong một khung bị biến 
đổi ) Ví d ế b dá ột hì h khô bị à t ột kh kh 10ođổi ). Ví dụ, nếu bạn dán một hình không bị xoay vào trong một khung, xoay khung 10o

với hình bên trong, sau đó chọn hình bằng công cụ Direct Selection, Transform Palette 
hiển thị góc xoay của hình là 10o.

Góc xoay của đối tượng được hiển thị liên hệ với pasteboard.



Nếu thích, bạn có thể bỏ chọn lệnh Transformations are Totals để xem thông tin tương tự 
liê hệ ới đối t hứ ủ đối t đ lồ T í d t ê ế b bỏ hliên hệ với đối tượng chứa của đối tượng được lồng. Trong ví dụ trên, nếu bạn bỏ chọn 
Transformation are Totals, Transform Palette hiển thị góc xoay của hình là 0o. (góc nó có 
liên hệ với đối tượng chứa đã xoay của nó)

Góc xoay của đối tượng hiển thị liên hệ với đối tượng chứaGóc xoay của đối tượng hiển thị liên hệ với đối tượng chứa.

Để thay đổi thông tin hiển thị cho sử dụng được lồng

Trong menu của Transform hoặc Control Palette, làm một trong các thao tác sau :

• Để Transformations are Totals được chọn (mặc định) để hiển thị các giá trị biến đổi cho 
đối tượng được lồng liên hệ với pasteboard.

• Bỏ chọn Transformations are Totals để hiển thị các giá trị xoay, co giãn, và xô nghiêng 
cho các đối tượng được lồng liên hệ với đối tượng chứa.



4. Xác lập lại các thuộc tính biến đổi nhóm
Khi bạn xoay, xô nghiêng, hay có giãn một bộ của các đối tượng được nhóm, các thiết lập 
á d h t à bộ hó ũ h h á đối t iê lẽ t hó Ví d ếáp dụng cho toàn bộ nhóm, cũng như cho các đối tượng riêng lẽ trong nhóm. Ví dụ, nếu 
bạn xoay một nhóm 30o, giá trị xoay trong Transform hay Control Palette là 30o cho dù bạn 
chọn nhóm đó hay chọn trực tiếp một đối tượng trong nhóm.

Xoay góc của nhóm và các đối tượng trong nhóm

Nếu bạn thích, bạn có thể sử dụng lệnh Transform Grouped Content để xác lập lại sự xoay 
của một nhóm về 0o trong khi duy trì các thuộc tính biến đối của các thành viên nhóm.

Góc xoay của nhóm hiển thị liên hệ với các thành viên nhóm

Dùng công cụ Selection chọn một nhóm đối tượng đã được xoay xô nghiêng hoặc có giãn- Dùng công cụ Selection, chọn một nhóm đối tượng đã được xoay, xô nghiêng, hoặc có giãn.
- Chọn Transform Group Content từ menu Transform hay Control Palette.



5. Đo vị trí của các đối tượng được chọn
Lệnh Show Content Offset qui định hình thức của các giá trị X,Y trong Transform Palette 
h á đối t lồ hé đ h ới ô Di t S l ticho các đối tượng lồng ghép được chọn với công cụ Direct Selection. 

Vị trí của các đối tượng được chọn được đo từ ba vị trí :

• Vị trí của khung chứa trong mối liên hệ với điểm 0 của tài liệu Với Show Content• Vị trí của khung chứa trong mối liên hệ với điểm 0 của tài liệu. Với Show Content 
Offset bật hay tắt, chọn khung chứa sử dụng công cụ Selection.

• Vị trí của đối tượng được lồng trong mối liên hệ với điểm zero của tài liệu. Tắt Show 
Content Offset và chọn đối tượng lồng vào với Direct Selection.Content Offset và chọn đối tượng lồng vào với Direct Selection.

• Vị trí của đối tượng được lồng trong mối liên hệ với điểm zero ( góc trên bên trái ) của 
khung chứa của nó. Bật Show Content Offset và chọn đối tượng được lồng bằng công 
cụ Direct Selection.

Trong menu Transform hay Control Palette, chọn hoặc bỏ chọn Show Content Offset.

Để thay đổi thiết lập Show Content Offset

o g e u a s o ay Co o a e e, c ọ oặc bỏ c ọ S o Co e O se



6. Biến đổi một khung và nội dung của nó cùng với nhau.

Khi bạn biến đổi đối tượng sử dụng Transform Palette bạn có thể qui định biến đổi choKhi bạn biến đổi đối tượng sử dụng Transform Palette, bạn có thể qui định biến đổi cho 
khung và nội dung của nó hay chỉ biến đổi khung. Khi lệnh Transform Content được chọn, 
bất kỳ phếp biến đổi nào đều được áp dụng cho khung và nội dung của nó. Khi lệnh này 
không được chọn, các phép biến đổi chỉ được áp dụng cho khung.

Trong menu Transform hoặc Control Palette, làm một trong các thao tác sau :

•Để Transform Content không được chọn ( mặc định ) nếu bạn đang sử dụng 
T f P l tt để ắt é hì h bởi iệ th đổi kí h th ớ khTransform Palette để cắt xén hình bởi việc thay đổi kích thước khung.

• Chọn Transform Content để chọn nó nếu bạn đang thay đổi kích thước các ảnh 
sử dụng clipping path, hoặc các đồ họa đã được cắt xén thích hợp.



7. Bao gồm hoặc loại trừ độ dầy đường kẻ trong đo lường

Trọng lượng đường kẻ có thể ảnh hưởng đến kích thước và vị trí của đối tượngTrọng lượng đường kẻ có thể ảnh hưởng đến kích thước và vị trí của đối tượng. 
Trong menu Transform hoặc Control Palette, làm một trong các thao tác sau :

ố• Chọn Dimensions Include Stroke Weight khi bạn muốn các phép đo Palette miêu tả 
cạnh ngoài của đường kẻ của đối tượng. Ví dụ, nếu một khung ngắn hơn khung kia 2 
point, nhưng đường kẻ của khung ngắn hơn lại dầy hơn 2 point, thiết lập này sẽ khiến 
cả hai khung hiển thị với cùng giá trị độ cao trong Transform và Control Palettecả hai khung hiển thị với cùng giá trị độ cao trong Transform và Control Palette.

• Bỏ chọn Dimensions Include Stroke Weight khi bạn muốn các phép đo Palette miêu tả 
đường path hoặc khung của đối tượng bất kể trọng lượng đường viền của nó.



8. Thiết lập điểm gốc cho các phép biến đổi

ấ ế ổ ố ể ố ố ếTất cả các phép biến đổi xảy ra trong mối liên hệ với một điểm cố định hay đối tượng kết 
bên, gọi là điểm gốc ( point of origin ), mà bạn có thể thay đổi. Điểm gốc được đánh dấu bởi 
một biểu tượng   khi một công cụ biến đổi, như công cụ Scale, được kích hoạt.

ể ốĐiểm gốc mặc định phụ thuộc vào hình đại diện ( proxy )      trong Transform hay Control 
Palette, hay trong một bộ proxy tùy chỉnh sử dụng công cụ Rotate    , công cụ Scale    , công 
cụ Shear    , hoặc công cụ Free Transform     .

ể ể ể ố ằ ửBạn có thể di chuyển điểm gốc bằng cách drag nó hoặc sử dụng proxy trong Transform hoặc 
Control Palette. Khi bạn đặt điểm gốc sử dụng proxy, bạn chọn một trong 9 điểm trong một 
vùng hình chữ nhật bao quanh tất cả đối tượng được chọn. Khi bạn drag điểm gốc, nó bao 
vào các ô điều khiển hoặc vào các điểm neo của đường path được chọnvào các ô điều khiển hoặc vào các điểm neo của đường path được chọn.

Điểm gốc di chuyển đến tâm ( trái ) và đối tượng co giãn ( phải )



Khi bạn click các điểm khác trong Transform hoặc 
Control Palette proxy ( hai hình trên ), điểm gốc cho 
đối tượng được chọn thay đổi ( hai hình dưới ).

Để thay đổi điểm gốc cho các đối tượng được chọn.

Làm một trong các thao tác sau :

• Để di chuyển điểm gốc cho một vị trí xác định, chọn công cụ Rotate     , Scale    , Shear 
, và click vào trang, hoặc đưa công cụ lên trên điểm gốc và drag nó đến vị trí mới. 

• Để xác định một điểm gốc tại một góc, cạnh, hoặc tâm của các đối tượng được chọn, ị ộ g ạ ộ g , ạ , ặ ợ g ợ ọ ,
click bất kỳ một trong 9 điểm của proxy       trong Transform hoặc Control.



III. Biến đổi đối tượng

Giữ các nguyên tắc lựa chọn sau khi biến đổi các đối tượng

• Các kết quả biến đổi có thể nhau một cách đáng kể, tùy thuộc vào công cụ lựa chọn mà 
bạn sử dụng, vì vậy đảm bảo rằng bạn đang sử dụng công cụ thích hợp. Dùng công cụ 
Selection để biến đổi toàn bộ đường pah và văn bản nội dung nào và sử dụng công cụSelection để biến đổi toàn bộ đường pah và văn bản nội dung nào, và sử dụng công cụ 
Direct Selection để chỉ biến đổi một phần của đường path không với nội dung của nó 
hoặc chỉ để biến đổi nội dung mà không với đường path của nó.

• Một phép biến đổi ảnh hưởng đến tất cả các đối tượng được chọn như một khối đơn VíMột phép biến đổi ảnh hưởng đến tất cả các đối tượng được chọn như một khối đơn. Ví 
dụ, nếu bạn chọn nhiều đối tượng và xoay nó 30o, tất cả chúng xoay quanh một điểm 
gốc. Nếu bạn muốn xoay mỗi đối tượng được chọn 30o xung quanh điểm gốc của riêng 
nó, bạn phải chọn và xoay nó một cách riêng lẻ. 

• Khi biến đổi chữ, bạn có thể sử dụng hai phương pháp chọn : Dùng công cụ Selection   
hoặc Direct Selection   để chọn toàn bộ khung văn bản hoặc văn bản đã chuyển sang 
đường viền, và rồi sử dụng các công cụ biến đổi; hoặc sử dụng công cụ Type để chọn 

ả ể ả ồ ế ổvăn bản hoặc click một điểm chèn trong khung văn bản, rồi xác định các phép biến đổi 
trong Transform Palette, Control Palette, hoặc các hộp thoại có thể sử dụng khi bạn 
double click một công cụ. Trong cả hai trường hợp, phép biến đổi ảnh hưởng đến toàn 
bộ khung văn bảnbộ khung văn bản



1. Di chuyển đối tượng
Chọn đối tượng, và làm một trong các cách sau :

• Để dán đối tượng vào một vị trí mới, chọn Edit > Cut hoặc Edit > Copy. Chỉ đích dải 
đích đến, và chọn Edit > Paste. Các đối tượng xuất hiện ở giữa dải đích đến.

• Để dán một bản sao tại cùng vị trí với đối tượng gốc, chọn Edit > Copy. Sau đó, chọn 
Edit > Paste in Place.

• Để di chuyển một đối tượng bằng cách drag, drag đối tượng đến vị trí mới. Shift-drag 
để để ép sự di chuyển của đối tượng theo chiều ngang, chiều dọc hoặc được chéo.
ể ể ố ế ố ỗ• Để di chuyển một đối tượng đến một vị trí theo số xác định, nhập một giá trị cho mỗi 

tùy chọn vị trí X ( chiều ngang) hoặc Y ( chiều dọc ) trong Transform hoặc Control 
Palette. Sau đó nhấn Enter.

• Để nhích nhẹ một đối tượng theo một hướng nhấn hoặc giữ một phím mũi tên; để• Để nhích nhẹ một đối tượng theo một hướng, nhấn hoặc giữ một phím mũi tên; để 
nhích một đối tượng xa mười lần, nhấn giữ Shift khi nhấn một phím mũi tên.



2. Di chuyển đối tượng theo một lượng chính xác.

Bạn có thể sử dụng lệnh Move để di chuyển một đối tượng theo một lượng xác định. 

- Trong hộp thoại Move làm một trong các thao tác sau :

ạ ụ g ệ y ộ ợ g ộ ợ g ị
Lệnh này cũng cho phép bạn di chuyển khung độc lập với nội dung của nó, hoặc di 
chuyển một bản sao của đối tượng được chọn, để nguyên đối tượng gốc tại chỗ.

Trong hộp thoại Move, làm một trong các thao tác sau :

• Nhập các khoảng cách ngang và dọc mà bạn muốn đối tượng di chuyển. Các giá trị 
dương di chuyển đối tượng đi xuống và sang phải trục x; các giá trị âm di chuyển đối 
tượng lên trên và sang tráitượng lên trên và sang trái.

• Để di chuyển một đối tượng theo khoảng cách và góc chính xác, nhập khoảng cách và 
góc để di chuyển. Góc bạn nhập được tính theo độ từ trục x. Góc dương chỉ định một 
sự di chuyển ngược chiều kim đồng hồ; góc âm chỉ định một sử dụng di chuyển cùngsự di chuyển ngược chiều kim đồng hồ; góc âm chỉ định một sử dụng di chuyển cùng 
chiều kim đồng hồ.

- Nếu đối tượng được chọn là một khung với nội dung, và bạn muốn nội dung di chuyển 
với khung, chắc rằng Move Content được chọn.với khung, chắc rằng Move Content được chọn.

- Làm bất kỳ các thao tác sau :

• Để xem trước hiệu ứng trước khi bạn áp dụng nó, chọn Preview.
• Để di chuyển đối tượng, click OK.
• Để di chuyển một bản sao của đối tượng, click Copy.



3. Xác định khoảng cách đối tượng di chuyển khi được nhích

- Chọn Edit > Preferences > Unit & IncreamentsChọn Edit > Preferences > Unit & Increaments.

- Mục Cursor Key, xác định khoảng cách bạn muốn mỗi lần nhấn một phím mũi tên để 
di chuyển các đối tượng được chọn, và click OK.



4. Align Palette

Bạn sử dụng Align Palette ( Window > Object & Layout > Align ) để canh lề hoặc phânBạn sử dụng Align Palette ( Window > Object & Layout > Align ) để canh lề hoặc phân 
phối các đối tượng được chọn dọc theo trục bạn xác định. Hơn nữa, bạn có thể phân 
phối khoảng cách giữa các đối tượng ngang bằng, theo chiều ngang và chiều dọc.

Chú ý các điều sau khi làm việc với Align Palette :Chú ý các điều sau khi làm việc với Align Palette :

• Align Palette không ảnh hưởng các đối tượng bạn đã áp dụng lệnh Lock 
Position, và không thay đổi canh lề của các đoạn văn bản bên trong khung.

• Các vùng Align Objects và Distribute Objects không được gán phím tắt.

A

B D

C

D
E

Align PaletteAlign Palette
A. Các nút canh lề theo chiều dọc B. Các nút phân phối theo chiều dọc 
C. Các nút canh lề theo chiều ngang D. Các nút phân phối theo chiều ngang 
E. Phân phối sử dụng khoảng cách.



5. Canh lề và phân phối các đối tượng 

- Chọn các đối tượng muốn canh lề hoặc phân phối.
- Chọn Window > Object & Layout > Align để hiển thị Align Palette.
- Làm một trong các thao tác sau :

• Để canh lề hoặc phân phối các đối tượng liên hệ với một canh bên ngoài nhất hoặc một• Để canh lề hoặc phân phối các đối tượng liên hệ với một canh bên ngoài nhất hoặc một 
điểm neo, click nút canh lề hoặc phân phối bạn muốn.

• Để canh lề các đối tượng liên hệ với canh hoặc điểm neo của một đối tượng chỉ định, 
click đối tượng bạn muốn các đối tượng khác canh lề với nó. Sau đó click nút canh lề bạnclick đối tượng bạn muốn các đối tượng khác canh lề với nó. Sau đó click nút canh lề bạn 
muốn.

• Để phân phối các đối tượng đều nhau giữa các đối tượng bên ngoài nhất, chắc rằng Use 
Spacing không được chọn dưới phần Distribute Objects. Sau đó, click nút phân phối 

ố ể ốmong muốn để phân phối khoảng cách dọc theo trục ngang hoặc dọc.
• Để đặt khoảng cách giữa các đối tượng, tâm đến tâm hoặc canh đến cạnh tương xứng, 

chọn Use Spacing, và nhập khoảng cách bạn muốn áp dụng. Click một nút để phân phối 
các đối tượng được chọn dọc thoe trục ngang hoặc đúngcác đối tượng được chọn dọc thoe trục ngang hoặc đúng.

• Để đặt khoảng cách giữa các đối tượng dưới Distribute Spacing, chọn Use Spacing và 
nhập khoảng cách giữa các đối tượng. Rồi, click nút Distribute Spacing để phân phối các 
đối tượng dọc theo trục dọc hoặc ngangđối tượng dọc theo trục dọc hoặc ngang.



6. Xoay đối tượng

Chọn đối tượng, và làm bất kỳ các thao tác sau :

• Chọn công cụ Roate     . Đưa công cụ ra khỏi điểm gốc và drag xung quanh nó. Để 
ép công cụ theo các góc 450 nhấn giữ Shift khi bạn drag Để điều khiển tốt hơn drag

Chọn đối tượng, và làm bất kỳ các thao tác sau :

ép công cụ theo các góc 450, nhấn giữ Shift khi bạn drag. Để điều khiển tốt hơn, drag 
ra xa hơn từ điểm gốc của đối tượng.

• Để xoay theo một góc định sẵn, chọn một góc trong menu kế tùy chọn góc xoay  
trong Transform Palette hoặc Control Palettetrong Transform Palette hoặc Control Palette.

• Để xoay theo một góc xác định, trong tùy chọn Rotation Angle   trong Transform hoặc 
Control Palette, nhập một góc dương để xoay đối tượng được chọn ngược chiều kim 
đồng hồđồng hồ.



7. Xoay đối tượng một cách chính xác.

Bạn có thể dùng lệnh Rotate để xoay một đối tượng theo một lượng xác định.
- Chọn một hay nhiều đối tượng, và làm một trong các thao tác sau :
• Chọn Object > Transform > Rotate.
• Double click công cụ Rotate.g ụ
• Để thay đổi điểm gốc và xác định góc xoay trong hộp thoại Rotate, chọn công cụ 

Rotate, và Alt-click điểm gốc mới.
- Nhập góc xoay, theo độ, trong ô Angle. Nhập một góc âm để xoay đối tượng theo ập g y, ộ, g g ập ộ g y ợ g

chiều kim đồng hồ.
- Nếu đối tượng được chọn là một khung với nội dung, và bạn muốn nội dung xoay với 

khung, chắc rằng Rotate Content được chọn. 
- Làm một trong các thao tác sau :

• Để xem trước hiệu ứng trước khi áp dụng, click Preview
• Để xoay đối tượng, click OK.Để xoay đối tượng, click OK.
• Để xoay một bản sao của đối tượng, click Copy.



8. Co giãn đối tượng

- Chọn đối tượng muốn co giãn. Chắc rằng bạn thấy 9 ô hộp khung viền và không thấy 
đường path hoặc clipping path của nó.

- Làm một trong các thao tác sau :

•Để co giãn bằng các drag dùng công cụ•Để co giãn bằng các drag, dùng công cụ 
Selection  , nhấn giữ Ctrl khi bạn drag bất 
kỳ ô điều khiển nào trong hộp khung viền. 
Để duy trì tỉ lệ, nhấn giữ Ctrl+Shift khi bạn 
drag. Đối tượng ban đầu ( trái ) so sánh với đối 

tượng đã được phóng lớn ( phải ).

•Để co giãn đối tượng được chọn sử dụng công cụ Scale     , chọn công cụ Scale. Đưa công 
cụ Scale ra khỏi điểm gốc và drag. Để chỉ co giãn theo trục x hoặc y, bắt đầu drag công cụ 
Scale chỉ theo một trục. Để co giãn theo tỉ lệ, nhấn Shift khi co giãn. 
Để iã đối t đ h ử d ột iá t ị hầ t ă đị h ẵ t T f•Để co giãn đối tượng được chọn sử dụng một giá trị phần trăm định sẵn, trong Transform 
hoặc Control Palette, chọn một giá trị trong menu kế tùy chọn Scale X Percentage      hoặc 
Scale Y Percentage     .

•Để co giãn đối tượng được chọn bằng cách xác định một phần trăm trong Transform hoặcĐể co giãn đối tượng được chọn bằng cách xác định một phần trăm, trong Transform hoặc 
Control Palette, nhập một giá trị cho tùy chọn Scale X Percentage và/hoặc Scale Y 
Percentage, và nhấn Enter. Để duy trì tỉ lệ ban đầu của đối tượng, chắc rằng biểu tượng 
Constrain Proportions     được chọn.

•Để co giãn đối tượng được chọn bằng các xác định các kích thước mới, trong Transform 
hoặc Control Palette, nhập một giá trị cho Width (W) và/hoặc Height (H), và nhấn Enter.



9. Co giãn đối tượng một cách chính xác.

Bạn có thể co giãn một đối tượng bằng các xác định số lượng sử dụng lệnh ScaleBạn có thể co giãn một đối tượng bằng các xác định số lượng sử dụng lệnh Scale.
- Chọn một hoặc nhiều đối tượng
- Làm một trong các thao tác sau :

Ch Obj t T f S l• Chọn Object > Transform > Scale
• Double click công cụ Scale
• Để thay đổi điểm gốc và xác định một phần trăm tỉ lệ trong hộp thoại Scale, chọn 

công cụ Scale và Alt click điểm gốc mớicông cụ Scale, và Alt click điểm gốc mới.
- Trong hộp thoại Scale, làm một trong các thao tác sau :
• Chọn Uniform, và nhập một phần trăm trong tùy chọn Scale để duy trì mối liên hệ 

chiều cao và chiều rộng của đối tượngchiều cao và chiều rộng của đối tượng.
• Chọn Non-Uniform, và nhập tỉ lệ chiều ngang và dọc như các phần trăm để co giãn 

chiều cao và chiều rộng riêng biệt.
- Nếu đối tượng được chọn là một khung với nội dung và bạn muốn nội dung co giãnNếu đối tượng được chọn là một khung với nội dung và bạn muốn nội dung co giãn 

với khung, chắc rằng Scale Content được chọn.
- Làm một trong các thao tác sau :
• Để xem trước hiệu ứng trước khi bạn áp dụng nó, chọn Preview.Để xem trước hiệu ứng trước khi bạn áp dụng nó, chọn Preview.
• Để co giãn đối tượng, click OK.
• Để co giãn bản sao của đối tượng, click Copy.



10. Lật đối xứng đối tượng

ể ố ể ố
Làm một trong các cách sau :
• Để lật đối tượng sử dụng điểm gốc như một trục ngang, chọn Flip Horizotal trong menu 

Transform hoặc Control Palette.

• Để lật sử dụng điểm gốc như một trục dọc, chọn Flip Vertical trong menu Transform hoặc 
Control Palette. 

• Để lật sử dụng điểm gốc như trục ngang lẫn trục dọc, chọn Flip Both trong 
menu Transform hoặc Control Palette dẫn dến xoay 1800

Đối tượng lật sử dụng lệnh Flip Horizontal và Flip Vertical

menu Transform hoặc Control Palette, dẫn dến xoay 180 .

Đối tượng lật sử dụng lệnh Flip Bothg g p



11. Xô nghiêng đối tượng.

- Chọn đối tượng

• Để xô nghiêng đối tượng bằng cách drag, chọn công cụ Shear. Sau đó đưa công cụ ra 
khỏi điểm gốc và drag Shift drag để ép theo các góc 450

- Làm một trong các thao tác sau :

khỏi điểm gốc, và drag. Shift drag để ép theo các góc 45 . 
• Để xô nghiêng sử dụng một phần trăm định sẵn, trong Transform hoặc Control Palette, 

chọn một giá trị từ menu kế tùy chọn Shear.
• Để xô nghiêng các đối tượng theo một giá trị xác định, trong tùy chọn Shear trongĐể xô nghiêng các đối tượng theo một giá trị xác định, trong tùy chọn Shear trong 

Transform hoặc Control Palette, nhập một giá trị để xác định góc nghiêng, và nhấn Enter.

Đối tượng được xô nghiêng bằng cách drag 
công cụ Shear với điểm gốc đặt ở tâm.



12. Xô nghiêng đối tượng một cách chính xác

- Với công cụ Selection, chọn đối tượng muốn xô nghiêng
- Làm một trong các thao tác sau :
• Để hiển thị hộp thoại Shear, chọn Object > Transform > Shear hoặc 

double click công cụ Shear.
• Để thay đổi điểm gốc trước khi bạn xô nghiêng đối tượng, chọn công 

cụ Shear, và Alt + click điểm gốc mới.
- Trong hộp thoại Shear, nhập góc xô nghiêng mới..
- Xác định trục dọc theo đó đối tượng được xô nghiêng.
- Nếu đối tượng được chọn là một khung với nội dung mà bạn muốn nội 

d ô hiê ới kh hắ ằ Sh C đ hdung xô nghiêng với khung, chắc rằng Shear Content được chọn.
- Làm bất kỳ các thao tác sau :
• Để xem trước hiệu ứng trước khi áp dụng, chọn Preview.

ể ố• Để xô nghiêng đối tượng, click OK.
• Để xô nghiêng một bản sao của đối tượng, click Copy.



13. Biến đổi đối tượng với công cụ Free Transform

Chọn đối tượng cần biến đổi

• Để di chuyển đối tượng, click bất kỳ đâu trong, và drag

- Chọn đối tượng cần biến đổi
- Chọn công cụ Free Transform  

• Để co giãn đối tượng, drag bất kỳ ô điều khiển nào cho đến khi đối tượng đạt kích 
thước mong muốn. Shift drag để duy trì tỉ lệ.

• Để co giãn đối tượng từ tâm hộp khung viền Alt-dragĐể co giãn đối tượng từ tâm hộp khung viền, Alt-drag.

• Để xoay đối tượng, đưa con trỏ bất cứ đâu bên ngoài hộp khung viền. Khi con trỏ 
chuyển thành     , drag đến góc xoay mong muốn.

ể ố ề ể ề ể ố• Để lật đối tượng, drag một ô điều khiển băng qua cạnh hoặc ô điều khiển đối diện, 
cho đến khi đối tượng ở cấp độ lật mong muốn.



14. Xô nghiêng đối tượng với công cụ Free Transform

- Chọn đối tượngChọn đối tượng

- Chọn công cụ Free Transform  

- Bắt đầu drag một ô điều khiển trên cạnh của hộp khung viền ( không drag ô ở góc ), 
đó khi ẫ i hí h ộ là bấ kỳ á điềsau đó, trong khi vẫn giữ phím chuột, làm bất kỳ các điều sau :

• Để xô nghiêng một cạnh trong khi giữ cạnh đối diện nguyên vị trí, nhấn giữ Ctrl 
sau khi bạn bắt đầu drag. Cũng nhấn giữ Shift để ép cạnh gần kề.sau khi bạn bắt đầu drag. Cũng nhấn giữ Shift để ép cạnh gần kề.

• Để xô nghiêng cạnh đối diện, nhấn giữ Ctrl+Alt sau khi bạn bắt đầu drag.
• Cũng nhấn giữ Shift để ép cạnh gần kề.



15. Lặp lại phép biến đổi.

- Chọn một đối tượng, và thực hiện tất cả các phép biến đổi bạn muốn lặp lại.

- Chọn đối tượng hoặc các đối tượng bạn muốn áp dụng các phép biến đổi.

- Chọn Object > Transform Again và chọn một trong các tùy chọn sau :

• Transform Again : áp dụng thao tác biến đổi sau cùng cho sự lựa chọn.
• Transform Again Individually : áp dụng thao tác biến đổi sau cùng cho mỗi đốiTransform Again Individually : áp dụng thao tác biến đổi sau cùng cho mỗi đối 

tượng được chọn một cách riêng lẻ, hơn là cho một nhóm
• Transform Sequence Again : áp dụng trình tự sau cùng của các thao tác biến 
đổi cho sự lựa chọn.

• Transform Sequence Again Individually : áp dụng trình tự sau cùng của các 
thao tác biến đổi cho mỗi đối tượng được chọn một cách riêng lẻ.



IV. Nhóm đối tượng

Bạn có thể kết hợp một vài đối tượng thành một nhóm để chúng được đối xử như một 
khối đơn lẻ. Khi đó bạn có thể di chuyển hay biến đổi các đối tượng mà không làm ảnh 
hưởng đến các vị trí hoặc thuộc tính riêng lẻ của chúng.
Các nhóm cũng có thể đường lồng ghép ( nested ) – nhóm vào các nhóm con bên trong 
á hó lớ hcác nhóm lớn hơn.

Để nhóm và bỏ nhóm đối tượng

- Chọn nhiều đối tượng để được nhóm hoặc bỏ nhóm Việc chọn một phần- Chọn nhiều đối tượng để được nhóm hoặc bỏ nhóm. Việc chọn một phần 
của một đối tượng ( ví dụ, một điểm neo ) sẽ nhóm toàn bộ đối tượng.

- Chọn Object > Group hoặc Object > Ungroup.

Để khóa và bỏ khóa đối tượng
Bạn có thể dùng lệnh Lock Position để xác định bạn không muốn các đối tượng nào đó 
di chuyển trong tài liệu. Miễn là một đối tượng được khóa, nó không thể bị di chuyển, 
mặc dù bạn vẫn có thể chọn nó và thay đổi các thuộc tính như màu sắc. 

- Chọn đối tượng hoặc các đối tượng bạn muốn khóa
- Để khóa đối tượng chọn Object > Lock Position.ợ g ọ j
Để bỏ khóa đối tượng, chọn Object > Unlock Position



V. Nhân bản đối tượng
1. Nhân bản một đối tượng 

Dùng lệnh Duplicate để tạo lại một đối tượng được chọn ngay tức thời. Một bản sao 
mới xuất hiện trong layout hơi dịch xuống phía dưới và sang bên phải đối tượng gốc.

- Chọn một hoặc nhiều đối tượng, và chọn Edit > Duplicate.Chọn một hoặc nhiều đối tượng, và chọn Edit  Duplicate.



2. Nhân bản đối tượng được chọn khi bạn biến đổi

Bạn có thể nhân bản một đối tượng mỗi lần bạn thay đổi vị trí định hướng hoặc tỉ lệ của nóBạn có thể nhân bản một đối tượng mỗi lần bạn thay đổi vị trí, định hướng, hoặc tỉ lệ của nó.

Trong quá trình biến đổi, làm một trong các cách sau :

• Nếu bạn đang drag công cụ Selection Rotate Scale hoặc Shear bắt đầu drag• Nếu bạn đang drag công cụ Selection, Rotate, Scale, hoặc Shear, bắt đầu drag 
và nhấn giữ Alt khi bạn drag. Để ép phép biến đổi nhân bản, Alt+Shift+drag.

• Nếu bạn đang xác định một giá trị trong Transform hoặc Control Palette, nhấn 
Alt+Enter sau khi bạn đã nhập dữ liệu.Alt Enter sau khi bạn đã nhập dữ liệu.

• Nếu bạn đang nhấn các phím mũi tên, nhấn giữ Alt khi bạn nhấn phím.



3. Nhân bản các đối tượng vào các hàng và cột.

Chọn đối tượng bạn muốn nhân bản- Chọn đối tượng bạn muốn nhân bản

- Chọn Edit > Step and Repeat.

- Mục Repeat Count, xác định số bản sao bạn muốn tạo, không đếm đối tượng gốc.ụ p , ị ạ ạ , g ợ g g

- Mục Horizontal Offset và Vertical Offset, xác định khoảng cách đặt mỗi bản sao mới từ 
bản sao trước đó dọc theo trục x và y, và click OK.



4. Tạo các đối tượng không in

Bạn có thể muốn tạo các đối tượng xuất hiện trên màn hình nhưng sẽ không được inBạn có thể muốn tạo các đối tượng xuất hiện trên màn hình, nhưng sẽ không được in 
hoặc xuất hiện trong các phiên bản di động của tài liệu.

Bạn cũng có thể sử dụng các lớp để hiện hoặc ẩn các yếu tố có lựa chọn trong tài liệu.

- Chọn đối tượng hoặc khung văn bản bạn không muốn được in

- Mở Attributes Palette ( Window > Attributes )

- Trong Attributes Palette, chọn Nonprinting.



VI. Làm việc với khung và các đối tượng
1. Dán một đối tượng vào một khung

Là ột t á th tá
• Để dán một đối tượng vào trong một khung.

• Để dán hai hay nhiều đối tượng vào trong một khung, trước tiên nhóm chúng lại, bởi vì 
ể ố

- Làm một trong các thao tác sau :

một khung chỉ có thể chứa một đối tượng

• Để dán một khung văn bản vào trong khung khác và duy trì diện mạo hiện thời của nó, 
chọn toàn bộ khung văn bản dùng công cụ Selection hoặc Direct Selection, không phải 
ằbằng công cụ Type.

- Chọn Edit > Copy ( hoặc Edit > Cut )
- Chọn đường path hoặc khung và chọn Edit > Paste IntoChọn đường path hoặc khung, và chọn Edit > Paste Into.

Hình dán vào một khung 



2. Xóa bỏ nội dung của một khung

- Làm một trong các thao tác sau 

• Nếu bạn đang xóa bỏ một hình hoặc khung văn bản, chọn đối tượng với 
công cụ Direct Selection.

• Nếu bạn đang xóa bỏ các ký tự văn bản chọn chúng với công cụ Type• Nếu bạn đang xóa bỏ các ký tự văn bản, chọn chúng với công cụ Type.

ể ấ ể

- Làm một trong các thao tác sau :

• Để xóa nội dung lâu dài, nhấn Delete hoặc Backspace, hoặc drag chúng vào biểu 
tượng Delete.

• Để đặt nội dung bất cứ đâu trong layout, chọn Edit > Cut, bỏ chọn khung, và chọn 
Edit > PasteEdit > Paste.



3. Làm khít đối tượng với khung của nó

Khi bạn đặt hoặc dán một đối tượng vào một khung, nó xuất hiện ở góc trái phía trên của 
ế ủ ể ửkhung theo mặc định. Nếu khung và nội dung của nó khác kích thước, bạn có thể sử dụng 

các lệnh Fitting để đặt được một sự vừa khít một cách tự động.

Chọn khung của đối tượng

• Fit Content to Frame : thay đổi kích thước nội dung vừa khít với khung và cho phép tỉ lệ 
ổ

- Chọn khung của đối tượng
- Chọn Object > Fitting và một trong các tùy chọn sau :

của nội dung được thay đổi.

• Fit Frame To Content : thay đổi kích thước của khung vừa khít với nội dung của nó. Tỷ lệ 
của khung được thay đổi để vừa với tỉ lệ nội dung, nếu cần.

• Center Content. Canh giữa nội dung bên trong khung. Tỉ lệ của khung và nội dung của nó 
được duy trì.

• Fit Content Proportionally : thay đổi kích thước nội dung để vừa khít với khung trong khiFit Content Proportionally : thay đổi kích thước nội dung để vừa khít với khung trong khi 
duy trì tỉ lệ của nội dung.

• Fit Frame Proportionally : Thay đổi kích thước của nội dung để lấp đầy toàn bộ khung 
trong khi duy trì tỉ lệ của khung Kích thước của khung không thay đổi Nếu nội dung vàtrong khi duy trì tỉ lệ của khung. Kích thước của khung không thay đổi. Nếu nội dung và 
khung có tỉ lệ khác nhau, một ít nội dung sẽ được cắt xén bởi hộp khung viền của khung.



4. Di chuyển khung đồ họa hoặc nội dung của nó

Là bất kỳ á th tá

• Để di chuyển một khung cùng với nội dung của nó, sử dụng công cụ Selection.

• Để di chuyển nội dung của nó mà không di chuyển khung ( nghĩa là di chuyển nội dung

Làm bất kỳ các thao tác sau :

• Để di chuyển nội dung của nó mà không di chuyển khung ( nghĩa là, di chuyển nội dung 
đằng sau khung của nó ), dùng công cụ Direct Selection. Công cụ Direct Selection tự 
động chuyển thành công cụ Hand khi đặt lên một ảnh nhập.

Di chuyển nội dung, mà không di chuyển khung.y ộ g, g y g



�Để di chuyển một khung mà không di chuyển nội dung của nó, chọn công cụ Direct 
Selection click khung và click điểm tâm để làm tất cả điểm neo được chọn ( trở nênSelection, click khung, và click điểm tâm để làm tất cả điểm neo được chọn ( trở nên 
đặc ), và drag khung. Không drag bất kỳ điểm neo nào của khung; làm như vậy sẽ thay 
đổi hình dáng của khung.

�Để di chuyển một khung lồng ghép và nội dung của nó mà không di chuyển khung 
chứa chọn công cụ Direct Selection nhấn giữ Ctrl và drag cạnh của khung bạn muốn

Di chuyển khung, mà không di chuyển nội dung

chứa, chọn công cụ Direct Selection, nhấn giữ Ctrl và drag cạnh của khung bạn muốn 
di chuyển. Không drag nội dung.

Drag đối tượng lồng ghép bên trong khung chứa của nó.



5. Tạo một khung viền hoặc phông nền

Dùng công cụ Selection click một hình nhập để chọn khung của nó- Dùng công cụ Selection, click một hình nhập để chọn khung của nó.

- Để phóng lớn khung mà không thay đổi kích thước hình, drag bất kỳ ô điều khiển 
khung viền nào ra phía ngoài. Để duy trì khung theo tỷ lệ, nhấn giữ Shift khi drag.

- Dùng Swatches Palette và hộp công cụ để áp dụng một đường kẻ hoặc màu tô.

- Dùng Stroke Paragraph Style để điều chỉnh trọng lượng đường kẻ, kiểu dáng hay 
sự canh lề của khung.ự g

Bạn có thể nhanh chóng phóng lớn khung đồng đều ở các cạnh bằng cách sử dụng 
Transform hoặc Control Palette. Chọn khung với công cụ Direct Selection, đặt hình 

ể ề ềđại diện vào điểm tâm, và nhập các giá trị mới cho chiều rộng và chiều cao.

A B C

Thêm đường viền cho khung đồ họa
A Hình trong khung đồ họa B Khung với đường viền được áp dụngA. Hình trong khung đồ họa B. Khung với đường viền được áp dụng 
C. Khung phóng lớn với đường viền và màu tô được áp dụng.



6. Cắt xén và che đối tượng
Cắt xén ( cropping ) và che ( masking ) là các thuật ngữ mô tả việc ẩn một phần của đối 
t Thô th ờ khá biệt là ắt é ử d ột hì h hữ hật để ắt á h ủtượng. Thông thường sự khác biệt là cắt xén sử dụng một hình chữ nhật để cắt các cạnh của 
hình, sự che sử dụng một hình dáng bất kỳ để làm phần nền của đối tượng được trong suốt.

Để cắt xén và che đối tượng

• Để cắt xén một hình nhập hoặc bất kỳ hình nào đã nằm trong một khung hình chữ nhật, 
click đối tượng với công cụ Selection và drag bất kỳ ô điều khiển nào trên hộp khung viền. 
Nhấn Shift để duy trì tỉ lệ gốc của khung.

Cắt é hì h ử d kh đồ h

• Để cắt xén hoặc che bất kỳ đối tượng nào, sử dụng công cụ Selection hoặc Direct 
Selection để chọn một đối tượng bạn muốn che. Chọn Edit > Copy, chọn một đường 
path rỗng hoặc khung nhỏ hơn đối tượng và chọn Edit > Paste Into

Cắt xén hình sử dụng khung đồ họa.

path rỗng hoặc khung nhỏ hơn đối tượng, và chọn Edit > Paste Into.

• Để cắt xén nội dung khung một cách chính xác, chọn khung với công cụ Direct Selection, 
và sử dụng Transform hoặc Control Palette để thay đổi kích thước của khung.

Với một hình nhập, bạn cũng có thể tạo một mặt nạ bằng cách sử dụng các công 
cụ vẽ thay đổi hình dáng của khung có sẵn của hình.



VII. Clipping path

Clipping path cắt xén một phần của hình để chỉ một phần của hình xuất hiện thông qua hình 
dáng bạn tạo. Bạn có thể tạo clipping path để ẩn các phần không mong muốn của hình, tạo 
đường path cho hình và một khung cho hình.

Bạn có thể tạo clipping path sử dụng các cách sau :

• Đặt các hình đã lưu với các đường path hoặc kênh alpha, mà InDesign có thể 
dùng một cách tự động. Bạn có thể thêm đường path và kênh alpha cho hình sử 
dụng một chương trình như Adobe Photoshop

Bạn có thể tạo clipping path sử dụng các cách sau :

dụng một chương trình như Adobe Photoshop.

• Dùng tùy chọn Detect Edges trong lệnh Clipping Path để tạo một clipping path 
cho hình đã được lưu không có clipping Path.

ể ố• Dùng công cụ Pen để vẽ một đường path theo hình dáng bạn muốn, và sử dụng 
lệnh Paste Into để dán hình vào đường path.



1. Cắt xén sử dụng đường hoặc kênh alpha của hình.
InDesign có thể cắt xén một ảnh EPS, TIFF, hoặc Photoshop sử dụng clipping path hoặc 
kê h l h đã l ới tậ tikênh alpha đã lưu với tập tin.

Kênh Alpha là một kênh không nhìn thấy mà định nghĩa vùng trong suốt trong hình. Nó 
được chứa trong hình với các kênh RGB hoặc CMYK. InDesign tự động nhận dạng vùng 
t ốt ặ đị h ủ Ph t h ( ù ) h ột kê h l h Nế hì h ó ộttrong suốt mặc định của Photoshop ( vùng caro ) như một kênh alpha. Nếu hình có một 
nền đặc, bạn phải sử dụng Photoshop để xóa phông nền, hoặc tạo và lưu một hoặc nhiều 
kênh alpha với hình.

Chọn một hình được nhập và chọn Object > Clipping path- Chọn một hình được nhập, và chọn Object > Clipping path.
- Trong hộp thoại Clipping path, chọn Photoshop Path hoặc 

Alpha Channel từ menu Type.
Chọn đường path hoặc kênh alpha mong muốn từ menu- Chọn đường path hoặc kênh alpha mong muốn từ menu 
Path hoặc Alpha.

- Để tạo khoảng chừa clipping path, xác định một giá trị cho 
Inset Frame.

- Để chuyển qua lại giữa vùng hình thấy và vùng ẩn, chọn 
Invert.

- Nếu bạn đã chọn một kênh alpha, xác định bất kỳ tùy chọn Các kết quả vủa việc sử dụng kênh 
l h à đ ờ th đ hú

Để tắt Cli i th h hì h hậ à h Obj t

ạ ọ ộ p ị ỳ y ọ
clipping path khác, và click OK. alpha và đường path được nhúng.

A. Hình gốc B. Kênh Alpha C. Hình 
được đặt D. Hình gốc E. Hình với 
đường path được nhúng F. Hình 

Để tắt Clipping path, chọn hình nhập, và chọn Object > 
Clipping Path. Chọn None trong menu Type, và click OK

được đặt.



2. Tạo clipping path một cách tự động.
Nếu bạn muốn gỡ bỏ phông nền từ hình mà đã không được lưu với một clipping path, 
b ó thể là điề đó ột á h t độ ử d tù h D t t Ed t hộ th ibạn có thể làm điều đó một cách tự động sử dụng tùy chọn Detect Edges trong hộp thoại 
Clipping Path. Tùy chọn Detect Edges ẩn các vùng sáng nhất hoặc tối nhất của hình, vì 
vậy nó làm việc tốt nhất khi đối tượng được đặt đối nghịch với một nền trắng hoặc đen.

Thích hợp ( trái ) và không thích hợp ( phải ) cho việc tạo clipping path tự độngThích hợp ( trái ) và không thích hợp ( phải ) cho việc tạo clipping path tự động.

- Chọn một hình được nhập và chọn Object > Clipping Path.
- Trong hộp thoại Clipping Path, chọn Detect Edges trong menu Type. Theo mặc định, 

các tông sáng nhất được loại trừ, để loại trừ các tông tối nhất, chọn tùy chọn Invert.
- Xác định các tùy chọn clipping path và click OK.



3. Các tùy chọn Clipping path

• Threshold : xác định giá trị pixel tối nhất sẽ định nghĩa kết quả của clipping path. Tăng giá 
ề ố ằ ởtrị này sẽ làm nhiều pixel trong suốt hơn bằng việc mở rộng phạm vị giá trị sáng thêm cho 

vùng ẩn, bắt đầu từ 0 ( trắng ).

Theshold bằng 25 ( trái ) và bằng 55 ( phải )

• Tolerance : xác định độ giống nhau giá trị sáng của một pixel có thể với giá trị Threshold 
trước khi pixel được ẩn bởi clipping path. Các giá trị Tolerance cao thường tạo clippinng 
path trơn hơn, mềm hơn.

Tolerance bằng 0 ( trái ) và bằng 5 ( phải )



• Inset Clipping Path : co rút clipping path liên hện với clipping path định nghĩa bởi các giá 
t ị Th h ld à T ltrị Threshold và Tolerance.

Inset ở -0p1 ( trái ) và 0p3 ( phải )

• Invert : chuyển đổi giữa vùng nhìn thấy và vùng ẩn.

• Include Inside Edges : làm các vùng trong suốt nếu chúgn tồn tại bên trong clipping path 
gốc và nếu các giá trị sáng của chúng nằm bên trong vùng Threshold và Tolerancegốc, và nếu các giá trị sáng của chúng nằm bên trong vùng Threshold và Tolerance.

• Retrict to Frame : tạo clipping path dừng tại cạnh nhìn thấy của hình. 

• Use High Resolution Image : tính toán vùng trong suốt sử dụng tập tin thực, cho độ chính g g g g ụ g ập ự , ộ
xác tối đa.



4. Chuyển clipping path thành khung đồ họa

Click phải lênh hình hoặc khung của nó, chọn Convert Clipping Path to FrameClick phải lênh hình hoặc khung của nó, chọn Convert Clipping Path to Frame 



CHƯƠNG 13CHƯƠNG 13

SỰ TRONG SUỐTSỰ TRONG SUỐT



I. Thêm sự trong suốt
Khi bạn tạo một đối tượng trong InDesign, theo mặc định nó xuất hiện ở dạng đặc; nghĩa là, 
nó có độ mờ đục là 100% Bạn có thể thêm sự trong suốt cho hình theo nhiều cách Bạn cónó có độ mờ đục là 100%. Bạn có thể thêm sự trong suốt cho hình theo nhiều cách. Bạn có 
thể biến đổi mức độ trong suốt của một đối tượng hoặc một nhóm đối tượng từ 100% độ mờ 
đục ( đặc hoàn toàn ) đến 0% độ mờ đục ( trong suốt hoàn toàn ).

1 Đặ độ ờ đ ủ đối

• Dùng công cụ Direct Selection để chọn một đối tượng, một hình trong khung, hoặc một 

1. Đặt độ mờ đục của đối tượng
- Chọn nhóm đối tượng hoặc nhóm sử dụng các phương pháp sau :

g g ụ ọ ộ ợ g, ộ g g, ặ ộ
đối tượng trong một nhóm. Phương pháp này đặt độ trong suốt cho sự lựa chọn.

• Dùng công cụ Selection để chọn khung của một đối tượng, nhóm, hoặc đồ họa. 
Phương pháp này đặt độ trong suốt cho đường viền, màu tô, và nội dung.g p p y ặ ộ g g , , ộ g

• Dùng công cụ Selection để chọn một nhóm trong layout. Để chọn nhiều hơn một nhóm, 
nhấn Shift.

ế ể- Nếu Transparency Palette chưa được hiển thị, chọn Window > Transparency.
- Trong Transparency Palette, nhập một giá trị cho Opacity, hoặc click mũi tên kế thiết lập 

Opacity, và drag thanh trượt.



2. Áp dụng sự trong suốt cho nhóm

ốTheo mặc định, Transparency Palette hoạt động trên các đối tượng riêng lẽ, nhưng bạn 
cũng có thể sử dụng nó để tạo hiệu ứng trong suốt đồng nhất ở cấp độ nhóm.

Nếu bạn đơn giãn chọn đối tượng và thay đổi thiết lập mờ đục, độ mờ đục của đối tượng 
ổ ố ấ ồ ấ ểđược chọn sẽ thay đổi liên hệ với đối tượng khác. Bất kỳ vùng chồng lấp nào sẽ thể hiện 

một độ mờ đục chồng chất.

Ngược lại, nếu bạn chỉ đích một nhóm đã được tạo với lệnh Group, sau đó thay đổi độ mờ 
ố ốđục, nhóm được đối tượng như một đối tượng đơn bởi Transparency Palette, và độ mờ 

đục bên trong nhóm không thay đổi. Nói cách khác, các đối tượng trong nhóm không 
tương tác lẫn nhau trong sự trong suốt.

Các đối tượng riêng biệt được chọn và đặt độ mờ đục 50% ( trái ) 
và nhóm được chọn và đặt độ mờ đục 50% ( phải ).



3. Thay đổi hình thức của hình trong suốt trên màn hình

- Chọn Edit > Preferences > Display Performanceọ p y
- Chọn một tùy chọn trong phần Adjust View Settings để qui định độ phân giải trên màn 

hình của bất kỳ hiệu ứng bóng đổ hoặc feather nào trong tài liệu. Các thiết lập bạn thay 
đổi chỉ áp dụng cho tùy chọn bạn chọn ở đây :

• Fast : tắt độ trong suốt và đặt độ phân giải 24 dpi

• Typical : hiển thị các hiệu ứng bóng đổ và feather độ phân giải thấp và đặt 
độ phân giải là 72 dpiđộ phân giải là 72 dpi.

• High Quality : cải thiện sự hiển thị của các hiệu ứng bóng đổ và feather, 
đặc biệt trong các tập tin PDF và EPS, và đặt độ phân giải là 144 dpi.

- Drag thanh trượt Transparency. Thiết lập mặc định là Medium Quality, mà hiển thị bóng đổ 
và feather.

- Click OK.
- Khi các màu spot chồng lấp với các chế độ hòa trộn, chọn View > Overprint Preview. Tùy 

chọn này đảm bảo rằng bạn có thể thấy trên màn hình màu spot tương tác với sự trong 
suốt như thế nào.

Để dừng hiển thị sự trong suốt. Chọn View > Display Performance > Fast Display.



II. Màu hòa trộn

ể ố ồ ấ ằ ế

1. Xác định chế độ hòa trộn

Bạn có thể hòa trộn các màu giữa hai đối tượng chồng lấp bằng cách sử dụng các chế độ 
hòa trộn trong Transparency Palette. 

- Chọn một hoặc nhiều đối tượng hoặc một nhóm.

- Trong Transparency Palette, chọn một chế độ hòa trộn trong menu.



2. Tách biệt chế độ hòa trộn

Khi bạn áp dụng một chế độ hòa trộn cho một đối tượng màu của nó hòa trộn với tất cảKhi bạn áp dụng một chế độ hòa trộn cho một đối tượng, màu của nó hòa trộn với tất cả 
đối tượng bên dưới nó. Nếu bạn muốn giới hạn sự hòa trộn với các đối tượng xác định, 
bạn có thể nhóm các đối tượng đó và sau đó áp dụng tùy chọn Isolate Blending cho nhóm, 
ngăn chặn các đối tượng bên dưới nhóm khỏi bị ảnh hưởng.

- Áp dụng các chế độ hòa trộn và thiết lập mờ đục cho các đối tượng riêng lẻ bạn muốn cô lập.

- Dùng công cụ Selection, chọn các đối tượng muốn cô lậpDùng công cụ Selection, chọn các đối tượng muốn cô lập

- Chọn Object Group

- Trong Transparency Palette, chọn Isolate Blending

Nhóm ( hình sao và hình tròn ) với tùy chọn Isolate 
Blending không được chọn ( trái ) và được chọn ( phải ).



3. Knock out các đối tượng bên trong nhóm.
Bạn sử dụng tùy chọn Knockout Group trong Transparency để làm các thuộc tính mờ đục 
à hò t ộ ủ i đối t t hó đ h k k t hĩ là há h bềvà hòa trộn của mọi đối tượng trong nhóm được chọn knock out – nghĩa là, phác họa bề 

ngoài, các đối tượng nằm bên dưới trong nhóm. Chỉ những đối tượng bên trong nhóm được 
chọn được knock out. Các đối tượng tượng bên dưới nhóm được chọn sẽ vân bị ảnh 
hưởng bởi sự hòa trộn hay độ mờ đục bạn áp dụng cho đối tượng bên trong nhóm.g ự ộ y ộ ụ ạ p ụ g ợ g g

Nhóm với tùy chọn Knockout Group bỏ chọn ( trái ) so với được chọn ( phải ).

- Áp dụng các chế độ hòa trộn và các thiết lập độ mờ đục cho các đối tượng 
riêng lẻ bạn muốn knock out
Dùng công cụ Selection chọn các đối tượng muốn knock out- Dùng công cụ Selection, chọn các đối tượng muốn knock out.

- Chọn Object > Group
- Trong Transparency Palette, chọn Knockout Group.



III. Bóng đổ và Feather
1. Áp dụng bóng đổ cho một đối tượng

ề ố- Chọn một hay nhiều đối tượng hay một nhóm
- Chọn Object > Drop Shadow
- Chọn Drag Shadow để kích hoạt các điều khiển.
- Chọn một chế độ hòa trộn từ menu Mode.
- Drag tha trượt độ mờ đục hoặc nhập phần trăm độ mờ đục bạn muốn cho bóng đổ trong 

ô Opacity.
ầ ấ- Nhập một giá trị hoặc chọn một phần trăm cho bất kỳ các tùy chọn sau :

• X Offset : di chuyển bóng đổ (theo trục X) từ đối tượng theo lượng xác định
• Y Offset : di chuyển bóng đổ (theo trục Y) từ đối tượng theo lượng xác địnhy g ( ) g g
• Blur : đặt khung ngoài mờ từ cạnh của bóng. Bán kính của độ mờ là khoảng bỏ 

sau Spread được áp dụng. 
• Spread : trải vết chân của bóng ra xa và giảm bán kính của sự mờ.

ẫ

• Noise : thêm nhiễu hột cho bóng, làm cho nó thô hơn

- Làm một trong các thao tác sau để xác định màu cho bóng

• Chọn Swatches từ menu Color, và chọn một mẫu màu từ danh sách. 
• Chọn một chế độ màu từ menu Color, sau đó drag thanh trượt hoạt nhập một giá trị.

- Chọn Preview để hiển thị kết quả trên màn hình, và click OK.



A A

B BB B

So sánh bóng đổ với 25% Spread ( trái ) và 75% Spread ( phải )

C C

So sánh bóng đổ với 25% Spread ( trái ) và 75% Spread ( phải )
A. Giá trị Blur B. Spread C. Kết quả spread và blur



2. Làm mềm cạnh của một đối tượng
Lệnh Feather làm mềm các cạnh của một đối tượng bằng cách giảm chúng đến trong 
suốt trên khoảng cách bạn xác địnhsuốt trên khoảng cách bạn xác định.

- Chọn đối tượng 
- Object > Featherj
- Chọn Freather để hoạt các điều khiển
- Để đặt khoảng cách trên đó đối tượng chuyển tự đặc sang trong suốt, 

nhập một giá trị vào ô Feather Width.

• Sharp : chuyển tiếp chính xác theo cạnh ngoài, bao gồm các góc nhọn.
• Rounded : các góc được bao bởi bán kính mềm

p g
- Chọn một tùy chọn góc

Để thêm nhiễu hạt nhập một giá trị cho Noise

Rounded : các góc được bao bởi bán kính mềm
• Diffused : dùng phương pháp Illustrator, làm các cạnh của đối tượng chuyển từ 
đặc đến trong suốt.

- Để thêm nhiễu hạt, nhập một giá trị cho Noise
- Chọn Preview để hiển thị kết quả trên màn hình, và click OK.

Các tùy chọn làm mềm cạnh A. Sharp B. Rouded C. Diffused D. Noise



IV. Ép phẳng hình trong suốt.

Bất cứ khi nào bạn in từ InDesign hoặc xuất thành định dạng Adobe PDF, InDesign thực g g g
hiện một quá trình gọi là ép phẳng (flattening). Sự ép phẳng cắt rời các hình trong suốt để 
thể hiện các vùng chồng lấp như các miếng riêng biệt là các đối tượng vector cũng như 
vùng đã mành hóa.
Á ẵ ẳ

Nếu bạn xuất hay in tài liệu một cách đều đặn mà chứa sự trong suốt, bạn có thể tự động 
hóa quá trình ép phẳng bằng việc lưu các thiết lập ép phẳng trong một transparency 

1. Áp dụng một định sẵn ép phẳng

q p p g g ệ ập p p g g ộ p y
flattner preset.

Trong bảng Advanced của hộp thoại Print, Export EPS, hay Export Adobe PDF, hoặc 
trong hộp thoại SVG Options, chọn một định sẵn tùy ý hoặc chọn một trong các định sẵn g ộp ạ p , ọ ộ ị y ý ặ ọ ộ g ị
mặc định sau :

• [Low Resolution] : dùng bản in thử sẽ được in trên máy in đen trắng để bàn, hoặc cho 
tài liệu được xuất bản lên web hoặc xuất thành SVGtài liệu được xuất bản lên web, hoặc xuất thành SVG.

• [Medium Resolution] : dùng cho các tài liệu in thử trên máy để bản và theo yêu cầu 
mà sẽ được in trong máy in Postscript.

• [High Resolution] : dùng cho xuất bản in ấn sau cùng, cho bản in thử chất lượng cao.[High Resolution] : dùng cho xuất bản in ấn sau cùng, cho bản in thử chất lượng cao.



2. Tạo và hiệu chỉnh một định sẵn ép phẳng

Chọn Edit > Transparency Flattener Presets- Chọn Edit > Transparency Flattener Presets
- Làm một trong các thao tác sau 
• Click New để tạo một preset

ể• Để dựa preset vào một preset đã định nghĩa, chọn một cái trong danh sách và click New.
• Chọn một preset tùy ý trong danh sách và click Edit.

3. Làm việc với các định sẵn ép phẳng tùy chỉnh
- Chọn Edit > Transparency Flattener Presets
- Chọn một preset trong danh sách

•Để đổi tên một preset có sẵn, click Edit, nhập một tên mới và click OK.

ể

p g
- Làm một trong các thao tác sau :

•Để lưu một preset vào một tập tin riêng biệt, click Save, xác định tên và vị trí, và click Save.

•Để nạp preset từ một tập tin, click Load, định vị và chọn tập tin .fslt chứa presset muốn nạp, 
và click Open.

•Để xóa preset, chọn preset trong danh sách, click Delete, và click OK.



4. Ép phẳng một dải riêng lẻ
Hiể thị dải t ử ổ tài liệ- Hiển thị dải trong cửa sổ tài liệu

- Chọn Spread Flattening trong menu Pages Palette
- Chọn bất kỳ các tùy chọn sau và click OK :

ẵ ẳ ả• Default : dùng định sẵn ép phẳng tài liệu cho dải này
• None ( Ignore Transparency ) bỏ qua sự trong suốt cho dải.
• Custom : mở hộp thoại Custom Spread Flattener Settings để chỉ định các thiết lập.

5. Làm nổi bật các vùng bạn muốn ép phẳng

- Chọn Window > Output > Flattener

• Để chọn định sẵn ép phẳng để xem trước, chọn một preset từ menu Preset.

- Chọn cái bạn muốn làm nổi bật từ menu Highlight.
- Làm bất kỳ các thao tác sau :

ọ ị p p g , ọ ộ p

• Để xem thông tin preset, chọn Transparency Flattener Pressets từ menu

• Để bỏ quả các định sẵn ép phẳng trong dải cụ thể, chọn tùy chọn Ignore Spread Overrides.

• Để áp dụng ác thiết lập ép phẳng cho in ấn, click nút Apply Settings To Print.
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I. Màu Spot và màu Process
1. Màu Spot

Màu spot là một loại mực pha sẵn đặc biệt mà được sử dụng thay thế cho, hoặc bổ 
sung cho, mực xử lý CMYK, và đòi hỏi bản kẽm riêng của nó trong in ấn. Sử dùng màu 
spot khi ít màu được chỉ định và màu thực sự là chính yếu, hoặc khi quá trình in đòi hỏi 
sử dụng mực spot. Mực màu spot có thể tái hiện màu một cách chính xác mà nằm bên 
ngoài gam màu của màu xử lý. Tuy nhiên, diện mạo chính xác của màu spot được in 
được quyết định bởi sự kết hợp của mực khi pha trộn bởi nhà in thương mại và giấy nó 
được in lên vì thế nó không bị ảnh hưởng bởi giá trị màu bạn xác định hay bởi sự quảnđược in lên, vì thế nó không bị ảnh hưởng bởi giá trị màu bạn xác định hay bởi sự quản 
lý màu. Khi bạn xác định các giá trị màu spot, bạn chỉ đang mô tả diện mạo mô phỏng 
của màu cho màn hình và máy in tổng hợp.

Giữ số màu spot bạn sử dụng là tối thiểu Mỗi màu spot bạn tạo sẽ sinh ra một bản kẽmGiữ số màu spot bạn sử dụng là tối thiểu. Mỗi màu spot bạn tạo sẽ sinh ra một bản kẽm 
in màu spot bổ sung cho in ấn, và làm tăng chi phí in ấn. Nếu bạn nghĩ bạn cần nhiều 
hơn 4 màu, xem xét việc in tài liệu sử dụng màu xử lý.



2. Màu Process
Màu xử lý được in sử dụng một sự kết hợp của 4 mực xử lý chuẩn : cyan, magenta, yellow và 
bl k ( CMYK ) Sử d à ử lý khi ột ô iệ đòi hỏi á hiề à à ử d áblack ( CMYK ). Sử dụng màu xử lý khi một công việc đòi hỏi quá nhiều màu mà sử dụng các 
mực spot riêng lẻ sẽ đắt tiền hoặc không thực tế, như khi in ảnh chụp màu. Giữ các nguyên 
tắc sau khi xác định một màu xử lý :

• Để được kết quả tốt nhất trong tài liệu in chất lượng cao, xác định các màu xử lý dùng 
các giá trị CMYK đã in trong biểu đồ tham khảo màu xử lý, những thứ đó có sẵn ở một 
nhà in thương mại.

• Giá trị màu sau cùng của màu xử lý là giá trị theo CMYK của nó, vì vậy nếu bạn xác định 
một màu xử lý dùng RGB hay LAB, các giá trị màu đó sẽ được chuyển sang CMYK khi 
bạn in tách màu. Các sự chuyển đổi này làm việc khác nhau khi bạn bật quản lý màu; 
chúng bị ảnh h ởng bởi profile bạn ác địnhchúng bị ảnh hưởng bởi profile bạn xác định.

• Không xác định một màu xử lý dựa trên cách nó nhìn thấy trên màn hình của bạn, trừ khi 
bạn chắc rằng bạn đã thiết lập một hệ thống quản lý màu đúng đắn, và bạn hiểu các giới 
hạn của nó cho việc xem trước màu sắchạn của nó cho việc xem trước màu sắc.

• Tránh sử dụng màu xử lý trong tài liệu chỉ dự định cho xem trực tuyến, bởi vì CMYK có 
gam màu nhỏ hơn gam màu của một màn hình bình thường.



3. So sánh màu sắc trong InDesign và Illustrator

Adobe InDesign và Adobe Illustrator sử dụng các phương pháp hơi khác nhau cho việc cácAdobe InDesign và Adobe Illustrator sử dụng các phương pháp hơi khác nhau cho việc các 
màu được đặt tên. Illustrator cho phép bạn xác định một màu được đặt tên như là toàn cục 
(global ) và không toàn cục ( nonglobal ), và InDesign đối xử tất cả các màu không được đặt 
tên như là không toàn cục, các màu xử lý.

Các tương đương InDesign cho màu toàn cục là các mẫu màu ( swatch ). Các swatch là cho 
nó dễ dàng hơn để hiệu chỉnh các phối màu mà không phải định vị và điều chỉnh mỗi đối 
tượng riêng lẻ. Điều này đặc biệt hữu ích trong việc tiêu chuẩn hóa, các tài liệu như tạp chí. 
Bởi ì á à I D i đ liê kết ới á t h t S t h P l tt bất kỳ thBởi vì các màu InDesign được liên kết với các swatch trong Swatches Palette, bất kỳ thay 
đổi nào cho một swatch sẽ ảnh hưởng đến tất cả các đối tượng mà màu sắc được áp dụng.

Các tương đương InDesign cho các mẫu màu không toàn cục là các màu không được đặt 
tê Cá à khô đ đặt tê khô ất hiệ t S t h à hú khô ậ hậttên. Các màu không được đặt tên không xuất hiện trong Swatches, và chúng không cập nhật 
tự động trong tài liệu khi màu sắc được hiệu chỉnh trong Colors Palette. Tuy nhiên, bạn có 
thể thêm một màu không đặt tên vào Swatches Palette sau này.



II. Áp dụng màu sắc
1. Áp dụng màu sắc

ố ố ằ

• Đối với đường path hoặc khung, dùng công cụ Selection    hoặc Direct Selection    
, khi cần thiết.

- Chọn đối tượng bạn muốn tô màu bằng cách làm một trong các thao tác sau :

• Đối với ảnh trắng đen hoặc monochrome ( 1-bit ), sử dụng Direct Selection. Bạn 
chỉ có thể áp dụng hai màu cho một ảnh trắng đen hay ảnh monochrome.

• Đối với chữ sử dụng công cụ Type để thay đổi màu chữ của một từ đơn hay• Đối với chữ, sử dụng công cụ Type      để thay đổi màu chữ của một từ đơn hay 
toàn bộ văn bản bên trong khung.

- Trong Toolbox hoặc trong Color hoặc Swatches Palette, chọn ô Fill hoặc ô Stroke 
để xác định màu tô hay màu đường kẻ của đối tượng

• Chọn một màu, sắc thái, hoặc Swatches hoặc Gradient.
ể

để xác định màu tô hay màu đường kẻ của đối tượng.
- Làm một trong các cách sau :

• Double click ô Fill hoặc Stroke trong Toolbox hoặc Color Palette để mở Color Picker. 
Chọn màu mong muốn, và click OK.

A
B Vùng Fill và Stroke của Toolbox

Ô ÔA. Ô Fill B. Ô Stroke



2. Chọn màu với Color Picker.

Color Picker cho phép bạn chọn các màu từ quang phổ mà hoặc xác định màu sắc về số 
ể ắ ếlượng. Bạn có thể định nghĩa màu sắc sử dụng chế độ màu RGB, Lab, hay CMYK.

- Double click ô Fill hoặc Stroke trong trong Toolbox hoặc Color Palette để mở Color Picker.
Để thay đổi quang phổ màu hiển thị trong Color Picker click một ký tự R (Red) G (Green)- Để thay đổi quang phổ màu hiển thị trong Color Picker, click một ký tự R (Red), G (Green), 
hoặc B (Blue); hoặc L (luminance), a ( trục green-red), hoặc b ( trục blue-yellow).

- Để định nghĩa một màu, làm bất kỳ các thao tác sau :

Cli k h ặ d bê t hổ à Dấ thậ h biết ị t í ủ à• Click hoặc drag bên trong quang phổ màu. Dấu thập cho biết vị trí của màu 
trong quang phổ.

• Drag tam giác dọc theo thanh màu hoặc click bên trong thanh màu.
Nhậ á iá t ị t bất kỳ ô à

- Để lưu màu như một swatch, click Add CMYK Swatch, Add RGB Swatch, hoặc Add Lab 
Swatch. InDesign thêm màu cho Swatches Palette, dùng các giá trị màu như tên của nó.

• Nhập các giá trị trong bất kỳ ô nào.

- Click OK.



A
B
CC
D

E

Color Picker
A. Màu hiện tại B. Màu trước đó C. Quanh phổ màu 
D. Tam giác thanh trượt màu E. Thanh trượt màu



3. Áp dụng màu sử dụng lần sau cùng

Toolbox hiển thị màu hoặc màu chuyển sắc sau cùng bạn đã áp dụng. Bạn có thể áp 
ể ắ

- Chọn đối tượng hoặc văn bản bạn muốn tô màu.

dụng màu hoặc màu chuyển sắc này từ Toolbox.

- Trong Toolbox, click nút Fill hoặc nút Stroke tùy thuộc vào phân văn bản 
hoặc đối tượng bạn muốn tô màu.

- Trong Toolbox, làm một trong các thao tác sau :g ộ g

• Click nút Color    để áp dụng màu đặc được chọn sau cùng trong Swatches 
hoặc Color Palette.

• Click nút Gradient để áp dụng màu chuyển sắc được chọn sau cùng trongClick nút Gradient    để áp dụng màu chuyển sắc được chọn sau cùng trong 
Swatches hoặc Gradient Palette

• Click nút None     để xóa bỏ màu tô hay màu đường viền của đối tượng.



4. Áp dụng màu sắc bằng cách kéo thả

Một cách dễ dàng để áp dụng màu sắc hoặc màu chuyển sắc là drag chúng từ một nguồn 

• Ô fill hay Stroke trong Toolbox hoặc Palette

màu vào một đối tượng hoặc Palette. Kéo và thả cho phép bạn áp dụng màu cho đối tượng 
mà không phải chọn trước đối tượng. Bạn có thể drag các cái sau :

Ô fill hay Stroke trong Toolbox hoặc Palette 

• Ô Gradient trong Gradient Palette

• Swatches từ Swatches Palette

• Mẫu màu trong gam màu sử dụng lần sau cùng nằm kế biểu 
tượng cảnh báo ngoài gam màu      trong một Palette.

Bạn có thể thả màu lên các thuộc tính và Palette sau :

• Fill hoặc stroke của đường path. Để thả màu lên phần tô hoặc đường kẻ, đưa 
tâm của biểu tượng drag chính xác lên trên phần tô hoặc đường kẻ của đường 

Bạn có thể thả màu lên các thuộc tính và Palette sau :

path khi bạn drag một màu, sau đó thả nút chuột.
• Swatches Palette



5. Áp dụng một mẫu màu hoặc màu chuyển sắc.

- Dùng công cụ Selection    , chọn văn bản hoặc khung văn bản; hoặc dùng công cụ Text   
, chọn vùng văn bản.

- Nếu Swatches Palette chưa mở, chọn Window > Swatches.

- Trong Swatches Palette, chọn ô Fill hoặc ô Stroke

- Làm một trong các thao tác sau :

• Để áp dụng màu cho văn bản được chọn, click nút Text  .
• Để áp dụng màu cho đối tượng được chọn hoặc ô chứa văn bản 

( như khung hoặc bảng ), click nút Object   .

- Click một mẫu màu hoặc màu chuyển sắc. Màu hoặc màu chuyển sắc được chọn 
được áp dụng cho bất kỳ văn bản hoặc đối tượng được chọn nào, và nó xuất hiện 
trong Color Palette và trong ô Fill hoặc Stroke trong Toolbox.



6. Hiệu chỉnh màu tô và màu được viền

- Chọn đối tượng hoặc văn bản bạn muốn thay đổi.
- Nếu Color Palette không hiển thị, chọn Window > Color.
- Chọn ô Fill hoặc ô Stroke trong Color Palette.
- Nếu bạn đã chọn một khung văn bản, chọn ô Container    hoặc ô 

A
B

ạ ọ ộ g , ọ ặ
Text   để thay đổi màu cho màu tô hay văn bản bên trong khung.

- Làm một trong các thao tác sau :
Color Palette
A Ô Fill B Ô Stroke• Điều chỉnh thanh trượt Tint, mà xuất hiện theo mặc định nếu đối A. Ô Fill B. Ô Stroke.Điều chỉnh thanh trượt Tint, mà xuất hiện theo mặc định nếu đối 

tượng dùng một mẫu màu từ Swatches Palette.
• Chọn chế độ LAB, CMYK, hay RGB trong menu Color Palette, và 

dùng các thanh trượt để thay đổi các giá trị màu. Bạn cũng có thể 
nhập các giá trị số trong textbox kế thanh trượt màu.

• Đưa con trỏ lên thanh màu, và click.
• Double click ô Fill hoặc Stroke, và chọn một màu từ Color Picker. 

- Nếu một biểu tượng cảnh báo ngoài gam màu     xuất hiện, và bạn muốn sử dụng các giá 
trị màu CMYK gần nhất với màu bạn đã xác định ban đầu, click ô màu nhỏ kế biểu tượng 
ả h bá

Và click OK.

cảnh báo.



7. Tạo một swatch từ một màu trong Color Palette
ắ ằ ể ố- Trong Color Palette, chắc rằng ô Fill hoặc Stroke hiển thị màu bạn muốn thêm.

- Chọn Add to Swatches trong Palette menu.

T C l P l tt Shift li k th h à ở đá P l tt

8. Chuyển qua lại giữa các chế độ màu

Làm một trong các thao tác sau :
• Trong Color Palette, Shift-click thanh màu ở đáy Palette.

• Trong hộp thoại New Color Swatch hoặc Swatch Options, Shift click ô màu.

• Trong hộp thoại New Gradient hoặc Gradient Options, chọn một điểm dừng màuTrong hộp thoại New Gradient hoặc Gradient Options, chọn một điểm dừng màu 
chuyển sắc, chắc rằng RGB, LAB hay CMYK được chọn trong menu Stop Color, và 
Shift-click ô màu.



9. Sao chép thuộc tính màu tô và màu đường viền

Ch ột h ặ hiề đối t ó á th ộ tí h à tô h ặ à đ ờ iề b ố- Chọn một hoặc nhiều đối tượng có các thuộc tính màu tô hoặc màu đường viền bạn muốn 
thay đổi.

- Chọn công cụ Eyedropper  

- Click bất kỳ đối tượng có các thuộc tính màu tô và màu đường viền bạn muốn lấy mẫu. Một 
ống hút đã được nạp xuất hiện      , và các đối tượng được chọn tự động cập nhật các thuộc 
tính của đối tượng bạn click.

- Để thay đổi các đối tượng khác với cùng các thuộc tính, click các đối tượng với ống hút đã 
nạp. Nếu một đối tượng tô viền mà không tô màu, chắc rằng click đường viền vủa đối tượng

Để lấ á th ộ tí h ới khi ô E d đ

- Nhấn Alt trong khi công cụ Eyedropper được nạp     . Công cụ Eyedropper đảo hướng, và 
xuất hiện rỗng     , để cho biết rằng nó sẵn sàng lấy thuộc tính mới

Để lấy các thuộc tính mới khi công cụ Eyedropper được nạp.

g g g y
- Vẫn không thả phím Alt, click đối tượng chứa các thuộc tính mà bạn muốn sap chép, sau 
đó thả phím Alt để bạn có thể thả các thuộc tính mới vào các đối tượng khác.



10. Thay đổi các thiết lập công cụ Eyedropper

- Trong Toolbox double-click công cụ EyedropperTrong Toolbox, double click công cụ Eyedropper.

- Chọn Fill và Stroke Settings trong menu ở đầu hộp thoại Eyedropper Options.

- Chọn các thuộc tính Fill và Stroke bạn muốn sao chép với công cụ Eyedropper, và click OK.

Để chỉ lấy màu tô hoặc màu đường viền của một đối tượng và không lấy các 
thuộc tính khác, Shift-click đối tượng với công cụ Eyedropper.



III. Làm việc với các mẫu màu
1. Swatches Palette

Swatches Palette ( Window > Swatches) cho phép bạn tạo và đặt tên màu sắc, màu 
chuyển sắc, hoặc sắc thái và nhanh chóng áp dụng nó cho tài liệu.

A B C

F

Swatches palette 
A. Fill/stroke 
B. Text/object 
C Ti tF

G
D

C. Tint 
D. Tên màu 
E. Swatch 
F. None (Không có màu áp dụng) 
G Mà R i t ti

H
E G. Màu Registration 

H. Sắc thái màu
I. Nút Show All Swatches 
J. Nút Show Color Swatches 
K Nút Sh G di t S t h

I J K L M

K. Nút Show Gradient Swatches 
L. Nút New Swatch 
M.Nút Delete.



2. Các kiểu mẫu màu

Swatches Palette chứa các kiểu mẫu màu sau :

• Colors : các biểu tượng trong Swatches Palette cho biết loại màu Spot    và Process   , 
và các chế độ màu LAB    , RGB    , CMYK    và Mixed Ink    .

• Tint : một giá trị phần trăm kể mẫu màu trong Swatches Palette cho biết sắc thái của• Tint : một giá trị phần trăm kể mẫu màu trong Swatches Palette cho biết sắc thái của 
một màu spot hay process.

• Gradients : một biểu tượng trong Swatches Palette cho biết màu chuyển sắc là tròn   
thay thẳng .thay thẳng     .

• None : gỡ bỏ màu đường viền hay màu tô của đối tượng.
• Paper : là một mẫu tích hợp mô phỏng màu giấy in.
• Black : màu đen tích hợp 100% màu đen xử lý định nghĩa sử dụng chế độ màu CYMKBlack : màu đen tích hợp, 100% màu đen xử lý định nghĩa sử dụng chế độ màu CYMK.
• Registration :     là một mẫu tích hợp khiến các đối tượng in trên mỗi bản tách màu từ 

máy in PostScipt.



3. Tạo một mẫu màu mới
- Chọn New Color Swatch trong mnue Swatches Palette

ố ể ấ- Đối với Color Type, chọn phương pháp bạn sẽ sử dụng để in màu tài liệu trong máy in ấn.
- Mục Swatch Name, làm một trong các thao tác sau :

• Nếu bạn chọn Precess như kiểu màu và bạn muốn tên luôn mô tả giá trị màu, chắc ạ ọ ạ g ị ,
rằng Name With Color Value được chọn.

• Nếu bạn chọn Process như kiểu màu và bạn muốn tự đặt tên màu, chắc rằng Name 
With Color Value không được chọn, và nhập một tên.

• Nếu bạn chọn Spot, nhập một tên swatch

- Color Mode, chọn chế độ bạn muốn sử dụng trong việc định nghĩa màu. Tránh thay đổi 
chế độ sau khi bạn định nghĩa màu.

- Làm một trong các cách sau :
• Drag thanh trượt để thay đổi các giá trị màu. Bạn cũng có thể nhập các giá trị số 

trong các ô kế thanh trượt.
• Đối với màu spot, chọnthw viện màu từ menu Color Mode.

- Nếu một biểu tượng cảnh báo quá gam màu xuất hiện, và bạn muốn dùng mà trong 
gam màu gần nhất nhất với màu đã chọn, click ô màu nhỏ kế biểu tượng cảnh báo.

- Làm một trong các thao tác sau :

• Click Add để thêm mầu màu và định nghĩa cái khác. Click Done khi hoàn tất.
• Click OK để thêm mẫu màu và thoát hộp thoạiClick OK để thêm mẫu màu và thoát hộp thoại.



4. Tạo một mẫu màu dựa trên màu của một đối tượng 

ố- Chọn đối tượng
- Trong Toolbox hoặc Swatches Palette, chọn ô Fill hoặc ô Stroke.
- Trong Swatches Palette, làm một trong các cách sau :

• Click nút New Swatch và double click swatch mới tạo

• Chọn New Color Swatch trong menu Swatches Palette.



5. Thêm màu không đặt tên vào Swatches Palette

Trong khi bạn có thể tạo các màu sử dụng Color Palette hay Color Picker, các màu không 
đặt tên thì khó hiệu chỉnh hơn sau này và để sử dụng một cách thống nhất. Dùng các tùy 
chọn Add Unnamed Colors để tìm các màu không đặt tên đã áp dụng cho các đối tượng 
t tài liệ à ồi thê hú à S t h P l tt Cá à đ t độ đặt têtrong tài liệu, và rồi thêm chúng vào Swatches Palette. Các màu được tự động đặt tên y 
theo các thành phần CMYK, RGB, hay LAB của chúng.

• Trong Swatches Palette, chọn Add Unnamed Colors.g , ọ



6. Nhân bản Swatch
Làm một trong các thao tác sau :

• Chọn một Swatch, và chọn Duplicate Swatch trong menu Swatches Palette

• Chọn một swatch, và click nút new Swatch ở đáy Palette.

D ột t h à út N S t h ở đá P l tt• Drag một swatch vào nút New Swatch ở đáy Palette.



7. Hiệu chỉnh một swatch

Bạn có thể thay đổi các thuộc tính của một swatch bằng cách sử dụng hộp thoại Swatch OptionsBạn có thể thay đổi các thuộc tính của một swatch bằng cách sử dụng hộp thoại Swatch Options.

- Trong Swatches Palette, chọn swatch, và làm một trong các cách sau :

• Double click vào swatch

- Điều chỉnh các thiết lập như mong muốn, và click OK.

Double click vào swatch
• Chọn Swatch Options trong menu Swatches Palette.



8. Tùy chỉnh sự hiển thị mẫu màu.

- Trong menu Swatches Palette, chọn một trong các tùy chọn sau :Trong menu Swatches Palette, chọn một trong các tùy chọn sau :

• Name : hiển thị một mẫu màu nhỏ kế teen swatch. Các biểu tượng phía bên phải 
tên cho biết chế độ màu ( CMYK, RGB,...) và cho biết màu làm màu spot, màu xử 
lý màu đăng ký hay không màulý, màu đăng ký hay không màu.

• Small Name : hiển thị các dòng mẫu màu thu gọn
• Small Swatch hay Large Swatch : chỉ hiển thị mẫu màu. Một tam giác với một dấu 

chấm ở góc của ô mẫu màu cho biết màu đó là màu Spot Một tam giác không cóchấm ở góc của ô mẫu màu cho biết màu đó là màu Spot. Một tam giác không có 
dấu chấm cho biết đó là màu xử lý.

- Để đặt loại swatch hiển thị, click một trong các nút sau ở đáy Swatches Palette :

• Show All Swatches     : hiển thị tất cả các màu, sắc thái, và màu chuyển sắc.
• Show Color Swatches     : chỉ hiển thị màu xử lý, màu spot, màu mực pha trộn, 

và sắc thái.
ể ể ắ• Show Gradient Swatches    : chỉ hiển thị màu chuyển sắc



9. Xóa swatch
Khi bạn xóa một swatch đã được áp dụng cho một đối tượng trong tài liệu, InDesign nhắc 
bạn cho một swatch thay thế. Bạn có thể chỉ định một swatch có sẵn hoặc không đặt tên.bạn cho một swatch thay thế. Bạn có thể chỉ định một swatch có sẵn hoặc không đặt tên. 
Nếu bạn xóa một swatch sử dụng như cơ sở của một sắc thái hoặc mực hòa trộn, bạn sẽ 
được nhắc để chọn một cái thay thế. Bạn không thể xóa các màu spot đã được sử dụng 
bởi các hình đặt trong tài liệu. Để xóa các màu này trước tiên bạn phải xóa hình.

- Chọn một hoặc nhiều swatch
- Làm một trong các thao tác sau :

• Chọn Delete Swatch trong menu Swatches Palete

InDesign hỏi bạn thay thế swatch đang xóa như thế nào Làm một trong các cách sau và

ọ g
• Click biểu tượng Delete ở đáy Swatches Palette.
• Drag swatch được chọn vào biểu tượng Delete.

- InDesign hỏi bạn thay thế swatch đang xóa như thế nào. Làm một trong các cách sau và 
click OK :
• Để thay thế tất cả các trường hợp của swatch với swatch khác, click Defined Swatch, 

và chọn swatch trong menu

Để xóa tất cả các Swatch không sử dụng

và chọn swatch trong menu.
• Để thay thế tất cả các trường hợp của swatch với màu không đặt tên tương đương, 

click Unnamed Swatch.

- Chọn Select All Unused trong menu Swatches Palette. 
- Click biểu tượng Delete.

Để xóa tất cả các Swatch không sử dụng



10. Lưu các swatch để sử dụng trong các tài liệu khác

T S t h P l tt h t h b ố l- Trong Swatches Palette, chọn swatch bạn muốn lưu.

- Chọn Save Swatches trong meu Swatches Palette.

- Xác định tên và vị trí cho tập tin ( Adobe Swatch Exchange -.ase ), và click Save.ị ị ập ( g ),



IV. Nhập swatch
1. Nhập swatch được chọn từ một tập tin

Chọn New Color Swatch trong menu Swatches Palette- Chọn New Color Swatch trong menu Swatches Palette
- Chọn Other Library từ danh sách Color Mode, và chọn tập tin từ đó bạn muốn nhập các swatch
- Click Open.
- Chọn swatch bạn muốn nhậpChọn swatch bạn muốn nhập
- Click OK

2. Nhập tất cả các swatch từ một tập tin
- Trong menu Swatches Palette chọn Load Swatches- Trong menu Swatches Palette, chọn Load Swatches
- Double click một tài liệu InDesign

3. Sao chép các swatch giữa các tài liệu InDesign
Làm một trong các cách sau :
• Sao chép một đối tượng vào tài liệu hiện hành dùng cách kéo thả hoặc sao chép dán.
• Chọn swatch muốn sao chép và drag chúng từ Swatches Palette vào cửa sổ tài liệu của 

tài liệu InDesign khác.

4. Nạp các swatch từ các thư viện màu tùy chỉnh xác định trước
- Chọn New Color Swatch trong menu Swatches Paletteọ g
- Làm một trong các thao tác sau :

• Chọn tập tin thư viện từ danh sách Color Mode.
• Chọn Other Library từ danh sách Color Mode, định vị tập tin thư viện và click Open.Chọn Other Library từ danh sách Color Mode, định vị tập tin thư viện và click Open.

- Chọn một hoặc nhiều swatch từ thư viện và click Add.
- Khi đã hoàn tất, click Done.



V. Sắc thái

Tint là một phiên bản được phủ (nhạt hơn) của một màu. Tạo sắc thái khác (tinting) là một 
cách kinh tế để làm các sự thay đổi màu spot bổ sung mà không phải trả cho các mực 
màu spot bổ sung. Tinting cũng là một cách nhanh để tạo các phiên bản nhạt hơn của các 
màu xử lý, mặc dù nó không làm giảm giá thành in màu. Như với các màu không thay đổi 
sắc thái tốt nhất đặt tên và chứa các tint trong Swatches Palette để bạn có thể dễ dàngsắc thái, tốt nhất đặt tên và chứa các tint trong Swatches Palette để bạn có thể dễ dàng 
hiệu chỉnh tất cả các trường hợp của sắc thái đó trong tài liệu. 



1. Tạo một Tint swatch sử dụng Swatches Palette
- Trong Swatches Palette, chọn một mẫu màu
- Chọn mũi tên kế ô Tint
- Drag thanh trượt Tint và click nút New Swatch hoặc hoặc chọn New Tint 

Swatch trong menu Swatches Palette

2. Tạo một Tint Swatch sử dụng Color Palette

T S t h h ột t h- Trong Swatches, chọn một swatch
- Trong Color Palette, drag thanh trượt Tint, hoặc nhập một giá trị tint trong ô Percentage.
- Trong menu Color Palette, click Add to Swatches.

ồ SDrag thanh trượt Tint rồi click Add to Swatches.

3. Tạo một tint không đặt tên
- Trong Swatches Palette, chọn ô Fill hay ô Stroke
- Drag thanh trượt Tint, hoặc nhập một giá trị tint trong ô phần trăm



VI. Màu chuyển sắc
Một màu chuyển sắc là sự pha trộn dần dần giữa hai hay nhiều màu hoặc giữa hai sắc 
thái ủ ù ột à Mà h ể ắ đ đị h hĩ bởi ột h ỗi điể dừ àthái của cùng một màu. Màu chuyển sắc được định nhĩa bởi một chuỗi điểm dừng màu 
trong thanh chuyển sắc. Một điểm dừng là điểm tại đó sự chuyển sắc thay đổi từ một 
màu sang màu kế tiếp, và được xác định bởi ô vuông màu dưới thanh chuyển sắc.

1 Tạo một mẫu màu tô chuyển sắc1. Tạo một mẫu màu tô chuyển sắc
- Chọn New Gradient Swatch trong menu Swatches Palette
- Swatch Name, nhập một tên cho màu chuyển sắc
- Mục Type chọn Linear hay RadialMục Type, chọn Linear hay Radial
- Chọn điểm dừng màu đầu tiên trong màu chuyển sắc
- Mục Stop Color, làm một trong các thao tác sau :

• Để chọn một màu đã nằm sẵn trong Swatches Palette chọn Swatches• Để chọn một màu đã nằm sẵn trong Swatches Palette, chọn Swatches, 
và chọn một màu từ danh sách.

• Để trộn một màu mới không đặt tên cho màu chuyển sắc, chọn một chế 
độ màu, và nhập các giá trị màu hoặc drag các thanh trượt.ộ , ập g ị ặ g ợ

- Để thay đổi màu cuối cùng trong màu chuyển sắc, chọn điểm dừng màu cuối cùng, 
và lặp lại bước trên.

- Để điều chỉnh vị trí của các màu chuyển sắc, làm một trong các thao tác sau :ị y , ộ g
• Drag điểm dừng màu nằm dưới thanh 
• Chọn một điểm dừng màu bên dưới thanh, và nhập một giá trị Location để đặt vị trí 

của màu đó.

- Để điều chỉnh điểm giữa giữa hai màu chuyển sắc, drag biểu tượng kim cương bên trên thanh.
- Click OK hoặc Add. 



2. Gradient Palette

A B

C

FED

Gradient Palette
A. Ô tô chuyển sắc B. Menu Gradient Type 
C. Nút Reverse D. Điểm dừng màu Starting 
E. Midpoint F. Điểm dừng màu Ending.



3. Áp dụng một màu tô chuyển sắc không đặt tên

- Chọn đối tượng bạn muốn thay đổi.
- Click ô Fill hoặc Stroke trong Swatches Palette hoặc Toolbox ( Nếu ô Gradient Fill không 

nhìn thấy, chọn Show Option trong menu Gradient Palette )
- Để mở Gradient Palette, chọn Window > Gradient, hoặc double click công cụ Gradient   

trong Toolbox.
- Để định nghĩa màu bắt đầu của màu chuyển sắc, click điểm dừng màu bên trái nhất bên 

dưới thanh màu chuyển sắc, và sau đó làm một trong các thao tác sau :

• Drag một mẫu màu từ Swatches Palette và thả nó điểm dừng màu.
• Alt-click một mẫu màu trong Swatches Palette
• Trong Color Palette, tạo một màu sử dụng các thanh trượt hoặc thanh màu.

- Để định nghĩa màu kết thúc của màu chuyển sắc, click điểm dừng màu bên phải nhất bên 
dưới thanh màu chuyển sắc. Sau đó chọn màu bạn thích, như mô tả ở bước trước.

- Chọn Linear hoặc Radial trong menu Type, và điều chỉnh màu sắc và vị trí điểm giữa như 
đã giải thích.

- Để điều chỉnh góc chuyển sắc, nhập một giá trị cho Angle.g y , ập ộ g ị g



4. Thêm các màu trung gian cho một màu chuyển sắc

Double click một mẫu màu chuyển sắc trong Swatches Palette hoặc hiển thị Gradient Palette- Double-click một mẫu màu chuyển sắc trong Swatches Palette, hoặc hiển thị Gradient Palette.
- Click bất kỳ đâu dưới thanh màu chuyển sắc để định nghĩa điểm dừng màu mới. Điểm dừng 

màu mới được định nghĩa tự động bởi các giá trị màu sắc tại vị trí đó dọc theo màu chuyển 
sắc đã cósắc đã có.

- Điều chỉnh điểm dừng màu mới.

Để xóa một màu trung gian khỏi màu chuyển sắc, chọn điểm dừng màu trung gian, 
và drag nó ra cạnh của Palettevà drag nó ra cạnh của Palette

5. Đảo nghịch tiến trình màu của một màu chuyển sắc
- Kích hoạt một màu chuyển sắc
- Trong Gradient Palette, click nút Reverse     .

6. Điều chỉnh một màu chuyển sắc với công cụ Gradient

- Trong Swatches Palette hoặc Toolbox, chọn ô Fill hay ô Stroke, tùy thuộc vào nơi màu 
chuyển sắc được áp dụng.

- Chọn công cụ Gradient      , và đặt nó ở nơi bạn muốn định nghĩa điểm bắt đầu của màu 
chuyển sắc Drag băng qua đối tượng theo hướng bạn muốn màu chuyển sắc được ápchuyển sắc. Drag băng qua đối tượng theo hướng bạn muốn màu chuyển sắc được áp 
dụng. Nhấn giữ Shift để ép công cụ theo các góc 450.

- Thả phím chuột tại nơi bạn muốn định nghĩa điểm cuối của màu chuyển sắc.



7. Áp dụng màu chuyển sắc băng qua nhiều đối tượng

- Chắc rằng tất cả các đối tượng được chọn đã sử dụng một màu chuyển sắcChắc rằng tất cả các đối tượng được chọn đã sử dụng một màu chuyển sắc

- Trong Toolbox, chọn ô Fill hoặc ô Stroke

- Chọn công cụ Gradient  , và đưa nó đến nơi bạn muốn định nghĩa điểm bắt đầu 
ủ à h ể ắ D bă đối h h ớ b ố à h ểcủa màu chuyển sắc. Drag băng qua đối tượng theo hướng bạn muốn màu chuyển 

sắc được áp dụng.

- Thả phím chuột tại nơi bạn muốn định nghĩa điểm cuối của màu chuyển sắc.

Tô chuyển sắc mặc định ( trái ) và màu chuyển sắc 
áp dụng băng qua các đối tượng ( phải ).



8. Áp dụng tô chuyển sắc cho văn bản
Bên trong một khung văn bản đơn, bạn có thể tạo nhiều vùng văn bản chuyển sắc bên 

h ă bả à đ ặ đị h à ă bả àcạnh văn bản màu đen mặc định và văn bản màu.

Các điểm cuối của một màu chuyển sắc luôn được neo trong mối liên hệ với hộp khung 
viền của đường path hoặc khung văn bản của màu chuyển sắc. Các ký tự riêng lẻ hiển thị 

hầ à h ể ắ t ê đó ó đ đặt Nế b th đổi kh ă bả h là áphần màu chuyển sắc trên đó nó được đặt. Nếu bạn thay đổi khung văn bản hay làm các 
thay đổi khác khiến các chữ bị chảy tràn, các ký tự được phân phối lại băng qua màu 
chuyển sắc, và do đó màu sắc của các ký tự thay đổi.

Làm việc với các ký tự văn bản tô chuyển sắc
A. Màu tô chuyển sắc B. Ký tự văn bản với màu chuyển sắc áp dụng 
C. Văn bản được thêm vào, và dịch chuyển vị trí liên hệ với màu chuyển sắc.



Nế b ố điề hỉ h à h ể ắ để h i à h à hỉ h ủ ó t ải ộtNếu bạn muốn điều chỉnh màu chuyển sắc để phạm vi màu hoàn chỉnh của nó trải ra một 
vùng ký tự văn bản xác định, bạn có hai tùy chọn :

• Dùng công cụ Gradient để xác lập lại các điểm cuối của màu chuyển sắc, để chúng chỉ 
ể ắtrải vào các ký tự bạn đã chọn khi bạn áp dụng tô chuyển sắc.

• Chọn văn bản và chuyển nó thành đường viền, và áp dụng tô chuyển sắc cho dường 
viền kết quả. Đây là tùy chọn tốt nhất cho quãng chữ hiển thị ngắn trong khung văn 
bản của nóbản của nó.

Theo mặc định chữ dịch chuyển vị trí sẽ thay đổi liên quan tới màuTheo mặc định, chữ dịch chuyển vị trí sẽ thay đổi liên quan tới màu 
chuyển sắc của nó ( trái ); khi chữ được chuyển thành đường viền, 
màu chuyển sắc đã áp dụng di chuyển với chữ ( phải ).



VII. Mực pha trộn

Khi bạn cần phải đặt được số lượng màu in tối đa với số mực ít nhất bạn có thể tạo cácKhi bạn cần phải đặt được số lượng màu in tối đa với số mực ít nhất, bạn có thể tạo các 
mẫu mực mới bằng cách trộn hai mực spot hay bằng cách trộn một mực spot với một 
hoặc nhiều mực xử lý. Sử dụng các màu mực pha trộn cho phép bạn tăng số lượng màu 
có thể sử dụng là không làm tăng số bản tách màu sử dụng để in tài liệu.

A
B
C

Swatches Palette với các mẫu mức pha trộn
A. Cấp cha của nhóm mực pha trộn B. Cấp con trong 
nhóm pha trộn C. Mẫu mực pha trộn ( độc lập )



1. Tạo mẫu mức pha trộn

- Trong menu Swatches Palette, chọn New Mixed Ink Swatch. ( Tùy chọn này bị 
mờ cho tới khi bạn thêm một màu spot vào Swatches Palette ).

- Nhập một tên cho swatchNhập một tên cho swatch

- Để bao gồm một mực trong mẫu mực pha trộn, click ô rỗng kế tên của nó. Một 
biểu tượng     xuất hiện. Một mẫu pha trộn phải chứa ít nhất một màu spot.

Điề hỉ h hầ t ă ỗi b ồ t t h bằ á h ử d th h- Điều chỉnh phần trăm mỗi mực bao gồm trong swatch bằng cách sử dụng thanh 
trượt hay nhập một giá trị trong ô phần trăm.

- Để thêm mực pha trộn cho Swatches Palette, click Add hoặc OK.



2. Tạo một nhóm mực pha trộn

- Trong menu Swatches, chọn New Mixed Ink Group ( tùy chọn này bị mờ cho tới khi g p ( y y
bạn thêm một màu spot vào Swatches Palette )

- Nhập một tên cho Mixed Ink Group. Các màu trong nhóm sẽ sử dụng tên này theo bởi 
một hậu tố Swatch gia tăng ( Swatch 1, Swatch 2,... ).

- Để bao gồm một mực trong nhóm mực pha trộn, click ô trống kế tên của nó.
- Đối với mỗi mực bạn chọn, làm các thao tác sau :

• Initial, nhập phần trăm mực bạn muốn bắt đầu trộn để tạo nhóm

Cli k P i S t h để để t á t h à khô đó hộ th i

• Repeat, xác định số lần bạn muốn cho sự tăng phần trăm mực
• Increment, xác định phần trăm mực bạn muốn thêm cho mỗi lần lập.

- Click Preview Swatches để để tạo các swatch mà không đóng hộp thoại

- Click OK để thêm tất cả các mực trong nhóm mực pha trộn vào Swatches Palette.



3. Hiệu chỉnh mẫu mực pha trộn

Bạn hiệu chỉnh một mẫu mực pha trộn sử dụng các phương pháp tương tự như sử dụng để 
hiệu chỉnh các swatch khác. Khi bạn hiệu chỉnh một swatch hoặc nhóm mực pha trộn, chú ý 
các điều sau :

• Bạn có thể thay đổi phần trăm mực sử dụng trong một mẫu mực pha trộn, nhưng bạn 
không thể thêm hoặc xóa các mực thành phần trong hộp thoại Swatches Options.

• Nếu bạn sử dụng Swatches Palette để xóa một mực được sử dụng trong một mẫu mực 
pha trộn, InDesign nhắc bạn thay thế. Mực pha trộn chứa ít nhất một màu spot, hoặc nó 
ẽ đ h ể thà h à ử lýsẽ được chuyển thành màu xử lý.

• Các thay đổi bạn làm cho cấp cha của một nhóm mực pha trộn áp dụng cho tất mực pha 
trộn trong nhóm đó.

• Việc chuyển một mực pha trộn thanh màu xử lý hoặc màu spot gỡ bỏ sự kết hợp của nó• Việc chuyển một mực pha trộn thanh màu xử lý hoặc màu spot gỡ bỏ sự kết hợp của nó 
với nhóm mực pha trộn của nó.

• Việc xóa cấp cha của một nhóm mực pha trộn sẽ xóa tất cả swatch trong nhóm.



4. Hiệu chỉnh các mẫu trong một nhóm mực pha trộn

- Trong Swatches Palette double click cấp cha của nhóm mực pha trộn bạn muốn thay đổi

• Chọn một liên kết mới để thay thế một mực thành phần có sẵn

Trong Swatches Palette, double click cấp cha của nhóm mực pha trộn bạn muốn thay đổi.
- Làm bất kỳ các thao tác sau :

• Click ô kết một màu mực để loại trừ hoặc bao gồm nó như một thành phần của nhóm pha trộn.

- Click OK.



5. Thêm một mẫu màu cho nhóm mực pha trộn

- Trong Swatches Palette, chọn cấp cha của nhóm mực pha trộn.
- Chọn New Color Swatch từ menu Palette
- Xác định một tên cho swatch nếu muốn.ị ộ
- Đối với mỗi màu mực liệt kê, xác định phần trăm bạn muốn trong mẫu mực pha trộn.
- Click OK.

6 Ch ể ẫ hò t ộ đ lẻ thà h à ử lý6. Chuyển mẫu mực hòa trộn đơn lẻ thành màu xử lý

- Double click mẫu mực muốn chuyển đổi.
- Đối với Color Type, chọn Process, và click OK.

Để chuyển tất cả màu mực trong một nhóm mực pha trộn thành màu xử lý, double 
click cấp cha của nhóm mực pha trộn, và chọn Convert Mixed Ink Swatches to 
Process trong hộp thoại xuất hiện

y

Process trong hộp thoại xuất hiện.



VII. Sử dụng màu sắc từ đồ họa nhập
1. Sử dụng màu từ đồ họa nhập

InDesign cung cấp nhiều cách cho bạn để lấy mẫu và định nghĩa lại màu sắc từ đồ họa 
bạn nhập vào tài liệu. Các màu spot từ các tập tin PDF hay EPS và các kênh màu spot 
trong các tập tin Adobe Photoshop (PSD) và TIFF xuất hiện như các màu spot trong g p p ( ) p g
Swatches Palette. Bạn có thể áp dụng những màu này cho các đối tượng trong tài liệu 
hoặc chuyển chúng thành màu xử lý; tuy nhiên, bạn không thể định nghĩa lại các giá trị 
màu sắc hoặc xóa các swatches đã nhập. Nếu bạn xóa đồ họa nhập, các màu giữ 
nguyên nhưng được chuyển thành màu InDesign đơn thuần mà có thể được hiệu chỉnhnguyên nhưng được chuyển thành màu InDesign đơn thuần, mà có thể được hiệu chỉnh 
hoặc xóa.

2 Sử dụng công cụ Eyedropper để lấy mẫu màu

Bạn có thể sử dụng công cụ Eyedropper để thêm các màu từ đồ họa nhập vào tài liệu, 
hoặc để áp dụng chúng cho các đối tượng. Điều này hữu ích cho việc coodinating màu 
layout với hình ảnh

2. Sử dụng công cụ Eyedropper để lấy mẫu màu

layout với hình ảnh.

Để đặt kết quả tốt nhấtvới các bản tách màu, bạn có thể muốn chắc rằng các tên màu, 
loại ( như spot và process ), và chế độ ( RGB và CMYK ) của màu lấy mẫu trong 
InDesign được thống nhất với các định nghĩa màu trong đồ họa nhậpInDesign được thống nhất với các định nghĩa màu trong đồ họa nhập.



3. Làm việc với các kênh spot-color trong tập tin Adobe Photoshop

ấKhi bạn đặt tập tin Photoshop hay TIFF trong InDesign, bất kỳ kênh spot-color nào trong tập 
tin chứa xuất hiện trong Swatches Palette như các mực spot-color. Bạn có thể chọn và áp 
dụng các swatch này cho các đối tượng khác trong tài liệu; tuy nhiên, để xóa các swatch 
này trước tiên bạn phải xóa hình ảnh được đặtnày, trước tiên bạn phải xóa hình ảnh được đặt.
Nếu bạn nhập một tập tin có một kênh spot-color cùng tên với màu spot trong tài liệu, nhưng 
với giá trị màu khác nhau, bạn sẽ được hỏi xem bạn có muốn sử dụng các giá trị màu trong 
tập tin nhập hay trong tài liệu.ập ập y g ệ

4. Làm việc với màu sắc trong các tập tin EPS hay PDF
Khi bạn nhập một tập tin PDF, EPS hay tập tin Adobe Illustrator (.AI), tên của các màu spot 
ử ồ ể ểsử dụng trong đồ họa được thêm vào Swatches Palette trong tài liệu, để bạn có thể nhận 

biết rằng chúng có thể gây ra chi phí in ấn tăng thêm sau này, và cũng để bạn có thể sử 
dụng màu spot trong tài liệu.

- Trong Swatches Palette, double click swatch bạn muốn hiệu chỉnh

S O C

5. Thay màu spot được nhập thành màu xử lý.

- Trong hôp thoại Swatch Options, chọn Process trong menu Color Type.
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QUẢN LÝ MÀUQUẢN LÝ MÀU 



I. Hiểu biết về quản lý màu
1. Tại sao màu sắc đôi khi không cân xứng

Không có thiết bị nào trong một hệ thống xuất bản có khả năng tái tạo toàn bộ phạm vị màu 
nhìn thấy được đối với mắt người. Mỗi thiết bị hoạt động bên trong một không gian màu xác 
định mà có thể tạo một phạm vi màu, gam màu (gamut), nào đó.

Chế độ màu qui định mối liên hệ giữa các giá trị, và không gian màu định nghĩa ý nghĩa tuyệt 
đối của những giá trị này như các màu sắc. Một vài chế độ màu có không gian màu cố định 
(như Lab ) bởi vì chúng liên hệ trực tiếp với cách mà con người nhận biết màu sắc. Các chế 
độ này được mô tả như không lệ thuộc thiết bị (device independent) Các chế độ màu khácđộ này được mô tả như không lệ thuộc thiết bị (device-independent). Các chế độ màu khác 
(RGB, HSL, HSB, CMYK,...) có thể có nhiều không gian màu khác nhau. Bởi vì các chế độ 
này biến đổi với mỗi không gian màu hay thiết bị kết hợp, chúng được mô tả như lệ thuộc 
thiết bị ( device- dependent).( )

Bởi vì sự biến đổi các không gian màu này, màu sắc có thể dịch chuyển trong diện mạo khi 
bạn chuyển giao tài liệu giữa các thiết bị. Các sự biến đổi màu sắc có thể do từ các sự khác 
nhau trong các nguồn ảnh ( máy quét và phần mềm tạo ra hình ảnh sử dụng các không gian 
màu khác nhau ); các nhãn hiệu màn hình máy tính; cách thức ứng dụng phần mềm định 
nghĩa màu; vật liệu in (giấy in tin tức tái tạo gam màu nhỏ hơn giấy chất lượng tạp chí); và 
các biến đổi tự nhiên, như các khác biệt nhà sản xuất màn hình hay tuổi tác màn hình.



2. Hệ thống quản lý màu

Các vấn đề so khớp màu dẫn đến từ các thiết bị và phần mềm khác nhau sử dụng các khôngCác vấn đề so khớp màu dẫn đến từ các thiết bị và phần mềm khác nhau sử dụng các không 
gian màu khác nhau. Một giải pháp là có một hệ thống mà phiên dịch và chuyển đổi màu một 
cách chính xác giữa các thiết bị. Một hệ thống quản lý màu (CMS) so sánh không gian màu 
trong đó một màu được tạo cho không gian màu thì cùng màu đó sẽ được xuất, và là các 
điề hỉ h ầ thiết để tái hiệ à ột á h thố hất h ó thể iữ á thiết bịđiều chỉnh cần thiết để tái hiện màu một cách thống nhất như có thể giữa các thiết bị.

Một hệ thống quản lý màu biên dịch màu sắc với sự trợ giúp của các color profile. Một Profile 
là một mô tả toán học của không gian màu của thiết bị. Ví dụ, Profile máy quét bảo cho hệ 
thố ả lý à ắ á h à á ét thấ à ắ Cá t ì h ứ d ủ Ad b ửthống quản lý màu sắc cách màu máy quét thấy màu sắc. Các trình ứng dụng của Adobe sử 
dụng các ICC profile, một định dạng được định nghĩa bởi International Color Consortium 
(ICC) như một tiêu chuẩn.

Bởi ì khô ột h há h ể đổi à đ lẻ à là lý t ở h tất ả á l i đồBởi vì không một phương pháp chuyển đổi màu đơn lẻ nào là lý tưởng cho tất cả các loại đồ 
họa, một hệ thống quản lý màu cung cấp một sự lựa chọn của rendering intents, hoặc các 
phương pháp biên dịch, để bạn có thể áp dụng một phương pháp tương ứng với một yếu tố 
đồ họa cụ thể.ọ ụ



3. Bạn có cần quản lý màu
Không có một hệ thống quản lý màu, các sự chỉ định màu của bạn là phụ thuộc vào thiết bị. 
Bạn có thể không cần q ản lý mà nế q á trình sản ất của bạn đ ợc điề khiển chặt chẽBạn có thể không cần quản lý màu nếu quá trình sản xuất của bạn được điều khiển chặt chẽ 
chỉ cho một phương tiện. Ví dụ, bạn hoặc nhà cung cấp dịch vụ in thử của bạn có thể thích 
ứng các ảnh CMYK và các giá trị màu xác định cho một bộ điều kiện in cụ thể đã biết.
Giá trị của sự quản lý màu gia tăng khi bạn có nhiều biến đổi trong quá trình sản xuất SựGiá trị của sự quản lý màu gia tăng khi bạn có nhiều biến đổi trong quá trình sản xuất. Sự 
quản lý màu được khuyến khích nếu bạn tiên đoán việc sử dụng lại các đồ họa màu cho in 
ấn và phương tiện trực tuyến, sử dụng nhiều loại thiết bị bên trong một môi trường, hoặc 
nếu bạn quản lý nhiều trạm làm việc.
Bạn sẽ được lợi từ một hệ thống quản lý màu nếu bạn cần thiết lập bất kỳ các điều sau :

• Có được đầu ra màu đoán trước được và thống nhất trên nhiều thiết bị đầu ra vào gồm các 
bản tách màu, máy in để bàn, và màn hình của bạn. Sự quản lý màu đặc biệt hữu ích cho việc , y , ạ ự q ý ặ ệ ệ
điều chỉnh màu sắc cho các thiết bị với một gam màu tương đối giới hạn, như máy in 4 màu 
xử lý.

• Xem trước chính xác một tài liệu màu trên màn hình bằng cách làm cho nó mô phỏng một 
ế ầ ểthiết bị đầu ra cụ thể.

• Đánh giá chính xác và kết hợp nhất quán đồ họa màu từ nhiều nguồn khác nhau nếu chúng 
cũng sử dụng sự quản lý màu, và thậm chí trong một vài trường hợp chúng không sử dụng.
Gửi á tài liệ à h á thiết bị à ôi t ờ đầ khá h à khô hải điề• Gửi các tài liệu màu cho các thiết bị và môi trường đầu ra khác nhau mà không phải điều 
chỉnh thủ công màu sắc trong tài liệu hay đồ họa gốc. Điều nay có giá trị khi tạo các hình ảnh 
mà rốt cuộc sẽ được sử dụng trong in ấn và trực tuyến.

• In màu sắc một cách chính xác cho một thiết bị đầu ra không biết Ví dụ bạn có thể chứa mộtIn màu sắc một cách chính xác cho một thiết bị đầu ra không biết. Ví dụ, bạn có thể chứa một 
tài liệu trực tuyến cho sự in màu theo yêu cầu có tái tạo một cách nhất quán trên thế giới.



4. Tạo môi trường xem cho sự quản lý màu

Môi trường làm việc của bạn ảnh hưởng đến cách bạn nhìn màu sắc trên màn hình và trên 

ấ ế ồ

đầu ra được in. Để đặt kết quả tốt nhất, điều khiển màu sắc và ánh sáng trong môi trường 
bằng cách làm các thao tác sau :

• Xem tài liệu trong một môi trường cung cấp một mức độ chiếu sáng và nhiệt độ màu đồng 
nhất. Ví dụ, đặc tính ánh sáng mặt trời thay đổi trong ngày và thay đổi cách mà màu sắc 
xuất hiện trên màn hình, vì vậy giữ kín đáo hoặc làm việc trong một phòng không có cửa sổ. 
Để loại trừ màu sắc thái xanh từ ánh ánh huỳnh quang bạn có thể lắp đặt độ sáng D50Để loại trừ màu sắc thái xanh từ ánh ánh huỳnh quang, bạn có thể lắp đặt độ sáng D50 
(50000 K). Bạn cũng có thể xem các tài liệu được in sử dụng buồng ánh sáng D50.

• Xem tài liệu trong một phòng với các bức tường và trần nhà được sơn màu trung tính. Màu 
sắc của phòng có thể ảnh hưởng đến sự cảm nhận của màu màn hình và màu được in.sắc của phòng có thể ảnh hưởng đến sự cảm nhận của màu màn hình và màu được in.

• Xóa bỏ hoa văn nền đầy màu sắc trên nền màn hình. Các hoa văn rối rắm và sáng chói bao 
quanh một tài liệu gây cản trở với sự cảm nhận màu sắc chính xác. Đặt màn hình nền để chỉ 
hiển thị màu xám.hiển thị màu xám.

• Xem bản in thử tài liệu trong điều kiện thế giới thực trong đó khách hàng của bạn sẽ thấy 
mẫu sau cùng.



II. Giữ màu sắc nhất quán
1. Các bước cơ bản cho việc tạo màu nhất quán

ả ố ả ấ ể ả ả ằ ủTham khảo với đối tác sản xuất để đảm bảo rằng mọi khía cạnh của dòng công việc 
quảnh lý màu hợp nhất liên thông với họ.

Thảo luận cách mà dòng công việc màu sắc sẽ được hòa hợp với các nhóm làm việc và nhà 
ấ ầ ề ầ ấ ếcung cấp dịch vụ của bạn, phần mềm và phần cứng được cấu hình như thế nào cho sự hòa 

nhập vào hệ thống quản lý màu, và tại mức độ nào sự quản lý mà sẽ được thi hành.

Cân chỉnh và tạo hiện trạng màn hình

Một profile màn hình là profile đầu tiên bạn nên tạo. Việc xem màu sắc được thỏa mãn 
nếu bạn đang làm các quyết định sáng tạo bao gồm màu sắc bạn xác định trong tài liệu.

Hệ thống quản lý màu sử dụng các profile để biết cách thức một thiết bị sinh ra màu sắc và

Thêm các profile màu cho hệ thống cho bất kỳ thiết bị đầu vào và đầu ra nào bạn dự 
định sử dụng, như máy quét và máy in.

Hệ thống quản lý màu sử dụng các profile để biết cách thức một thiết bị sinh ra màu sắc và 
màu sắc thực trong tài liệu là gì. Các profile thiết bị thường được cài đặt khi thiết bị được 
thêm vào hệ thống. Nếu tài liệu của bạn sẽ được in thương mại, liên hệ

Nhà cung cấp dịch vụ của bạn để quyết định profile cho thiết bị in hoặc điều kiện inNhà cung cấp dịch vụ của bạn để quyết định profile cho thiết bị in hoặc điều kiện in.



Thiết lập quản lý màu trong các trình ứng dụng Adobe.
ế ố ểCác thiết lập màu mặc định thì phù hợp cho đa số người dùng. Tuy nhiên, bạn có thể 

thay đổi các thiết lập màu sắc bằng các làm một trong các thao tác sau :
Nếu bạn sử dụng nhiều trình ứng dụng Adobe, sử dụng Bridge để chọn một thiết lập 
quản lý màu chuẩn và đồng bộ hóa các thiết lập màu xuyên suốt các trình ứng dụngquản lý màu chuẩn và đồng bộ hóa các thiết lập màu xuyên suốt các trình ứng dụng 
trước khi làm việc với các tài liệu.
Nếu bạn chỉ sử dụng một trình ứng dụng Adobe, hoặc nếu bạn muốn tùy chỉnh các tùy 
chọn quản lý màu nâng cao bạn có thể thay đổi các thiết lập màu sắc cho một trình ứngchọn quản lý màu nâng cao, bạn có thể thay đổi các thiết lập màu sắc cho một trình ứng 
dụng riêng biệt.

( Tùy chọn ) Xem trước màu sắc sử dụng bản in thử ( soft-proof )
Sau khi bạn tạo một tài liệu, bạn có thể sử dụng một softproof để xem trước màu sắc 

sẽ được xem như thế nào khi được in hay được xem trên một thiết bị cụ thể.

( Tùy chọn ) Xem trước màu sắc sử dụng bản in thử ( soft-proof )

Giữ diện mạo của màu sắc đồng nhất thông qua tất cả các thiết bị trong dòng công 
việc của bạn là mục đích của quản lý màu Để các tùy chọn quản lý màu có hiệu lực

Sử dụng quản lý màu khi in và lưu tập tin

việc của bạn là mục đích của quản lý màu. Để các tùy chọn quản lý màu có hiệu lực 
khi in tài liệu, lưu tập tin, và chuẩn bị tập tin để xem trực tuyến. 



2. Đồng bộ các thiết lập màu trong các trình ứng dụng Adobe

Mở Bridge chọn File > Browse- Mở Bridge, chọn File > Browse
- Chọn Edit > Creative Suite Color Settings.
- Chọn một thiết lập màu từ danh sách, và click Apply.

Nếu không các thiết lập mặc định nào phù hợp với yêu cầu của bạn, chọn Show 
Expanded List Of Color Setting Files để xem các thiết lập bổ sung. Để cài một tập 
tin thiết lập tùy chỉnh, như tập tin bạn đã nhận từ một nhà cung cấp dịch vụ in, click 
Sh S d C l S tti FilShow Saved Color Settings Files.



3. Thiết lập quản lý màu cho InDesign, Illustrator, và Photoshop.

- Chọn Edit > Color Settings.
- Chọn một thiết lập màu từ menu Settings, và click OK.

4 Th đổi diệ ủ à đ CMYK4. Thay đổi diện mạo của màu đen CMYK
- Edit > Preferences > Appearance Of Black
- Chọn một tùy chọn cho On Screen :

• Display All Blacks Accurately : hiển thị màu đen thuần CMYK như một màu xám đậm. 
Thiết lập màu cho phép bạn xem sự khác nhau giữa đen thuần và đen đậm.

• Display All Black As Rich Black : hiển thị màu đen thuần CMYK như màu đen huyền 
(RGB 000)

O t t All Bl k A t l khi i t ê ột á i để bà khô hỗ t P t i t

(RGB = 000)

- Chọn một tùy chọn cho Printing/Exporting

• Output All Black Accurately : khi in trên một máy in để bàn không hỗ trợ Postscript 
hoặc xuất thành định dạng tập tin RGB, xuất màu đen thuần CMYK như sử dụng 
số màu trong tài liệu.

O t t All Bl k A Ri h Bl k khi i t ê ột á i để bà khô hỗ t• Output All Black As Rich Black :khi in trên một máy in để bàn không hỗ trợ 
Postscript hoặc xuất thành định dạng tập tin RGB, xuất màu đen thuần CMYK như 
màu đen huyền ( RGB=000).



III. Quản lý màu các ảnh nhập
1. Quản lý màu các ảnh nhập

Các ảnh nhập được tích hợp vào không gian màu của tài liệu như thế nào tùy thuộcCác ảnh nhập được tích hợp vào không gian màu của tài liệu như thế nào tùy thuộc 
vào việc hình ảnh có một profile được nhúng hay không :
• Khi bạn nhập một hình không chứa profile, trình ứng dụng Adobe sử dụng profile tài 

liệu hiện hành để định nghĩa màu sắc trong hình ảnhliệu hiện hành để định nghĩa màu sắc trong hình ảnh.
• Khi bạn nhập một hình chứa một profile được nhúng, cách xử lý màu sắc trong hộp 

thoại Color Settings qui định cách mà trình ứng dụng Adobe xử lý profile.

2. Xem và thay đổi profile cho hình nhập
- Làm một trong các thao tác sau 
• Nếu hình đa nằm trong layout, chọn nó và chọn Object > Image Color Settingsg y ọ ọ j g g
• Nếu bạn định nhập một hình, chọn File > Place, chọn Show Import Options, định vị và 

chọn tập tin, và click Place. Sau đó chọn Color Settings từ menu ở đầu hộp thoại Image 
Import Options.

- Mục Profile, chọn profile nguồn để áp dụng cho đồ họa trong tài liệu Nếu một profile hiện 
được nhúng, tên profile xuất hiện ở đầu menu Profile.

- (Tùy chọn) Đối với For Rendering Intent, chọn một tùy chọn. Trong hầu hết các trường(Tùy chọn) Đối với For Rendering Intent, chọn một tùy chọn. Trong hầu hết các trường 
hợp chọn giá trị mặc định.

- Click OK.



IV. Kiểm chứng màu sắc
1. Xem trước màu sắc

Trong dòng công việc xuất bản truyền thống bạn in một bản in thử cứng (hard proof ) của tàiTrong dòng công việc xuất bản truyền thống, bạn in một bản in thử cứng (hard proof ) của tài 
liệu để xem trước màu sắc của nó trông như thế nào khi tái hiện trên một thiết bị xác định. 
Trong một dòng công việc quản lý màu, bạn có thể sử dụng sự chính xác của các profile 
màu để in ( thử ) mềm ( Soft proof ) tài liệu trực tiếp trên màn hình. Bạn có thể hiển thị hình ( ) ( p ) ệ ự p ạ ị
xem trước trên màn hình màu sắc của tài liệu sẽ trông như thế nào khi được tái tạo trên một 
thiết bị xuất cụ thể. 

Sử dụng soft proof để xem trước đầu ra sau cùng của 
một tài liệu trên màn hình
A. Tài liệu trong không gian làm việc B. Các giá trị màu 
ủ tài liệ đ dị h á khô à ủ fil i thửcủa tài liệu được dịch sáng không màu của profile in thử 
được chọn (thường là profile của thiết bị đầu ra) 
C. Màn hình hiển thị sự thể hiện của profile in thử của giá 
trị màu tài liệu.

Để xem trước ( soft proof ) màu sắc 

- Trong Illustrator, InDesign, hoặc Photoshop, chọn View > Proof Setup, và làm g , g , ặ p, ọ p,
một trong các thao tác sau :

• Chọn một preset phù hợp với điều kiện đầu ra bạn muốn mô phỏng
• Chọn Custom ( hay Customize trong Illustrator ) để tạo một thiết lập proof tùy ý cho 

- Chọn View > Proof Colors để bật tắt hiển thị soft proof.

( y g ) y ý
điều kiện đầu ra xác định.



2. Các định sẵn soft proof

ủ ắ ử• Working CMYK :tạo một soft proof của màu sắc sử dụng không gian làm việc CMYK 
hiện tại như đã định nghĩa trong hộp thoại Color Settings.

• Document CMYK ( InDesign ) Tạo một soft proof của màu sắc sử dụng profile CMYK 
ủcủa tài liệu.

• Working Cyan Plate, Working Magenta Plate, Working Yellow Plate, Working Black 
Plate, hay Working CMY Plates (Photoshop) : tạo một soft proof của màu mực CMYK 
ỉ Cchỉ định dùng không gian làm việc CMYK hiện tại.

• Macintosh RGB hay Window RGB ( Photoshop và Illustrator ). Tạo một soft proof của 
màu sắc trong một ảnh sử dụng màn hình Mac OS hoặc Window chuẩn như không 

i fil để ô hỏ Cá h i ù h h ằ hiế bị đ ô hỏ ẽ hiể hịgian profile để mô phỏng. Các hai tùy chọn cho rằng thiết bị được mô phỏng sẽ hiển thị 
tài liệu của bạn không sử dụng quản lý màu.

• Monitor RGB ( Photoshop và Illustrator ) tạo một soft proof của màu sắc trong tài liệu 
RGB ử d khô i à à hì h hiệ t i h khô i fil Tù h àRGB sử dụng không gian màu màn hình hiện tại như không gian profile. Tùy chọn này 
cho rằng thiết bị được mô phỏng sẽ hiển thị tài liệu mà không sử dụng quản lý màu



3. Lưu và nạp thiết lập proof tùy chỉnh trong Photoshop

- Chọn View > Proof Setup > Custom

• Để lưu một thiết lập proof tùy chỉnh, click Save. Để chắc rằng preset mới xuất 
hiện trong menu View > Proof Setup lưu preset trong vị trí mặc định

Chọn View  Proof Setup  Custom
- Làm các thao tác sau :

hiện trong menu View > Proof Setup, lưu preset trong vị trí mặc định.

• Để nạp một thiết lập proof, click Load.



V. Làm việc với Color profile
1. Color profile

Rõ ràng, sự quản lý màu thống nhất đòi hỏi các profile ICC chính xác của tất cả các thiết bị 
màu sắc. Ví dụ, không có một profile máy quét chính xác, một ảnh được quét hoàn hảo có 
thể xuất hiện sai lệch trong chương trình khác, đơn giản do bất cứ sự khác biệt nào giữathể xuất hiện sai lệch trong chương trình khác, đơn giản do bất cứ sự khác biệt nào giữa 
máy quét và chương trình hiển thị ảnh. Sự miêu tả sai lệch nào có thể khiến bạn làm các 
sự chỉnh sửa không cần thiết, tốn thời gian, và có thể gây tổn hại đến một ảnh đã vừa ý. 
Với một profile chính xác, một chương trình nhập ảnh có thể hiệu chỉnh cho bất kỳ sự khác 
biệt thiết bị à à hiể thị à ắ th ủ ột lầ étbiệt thiết bị nào và hiển thị màu sắc thực của một lần quét.



Một hệ thống quản lý màu sử dụng các loại profile sau :

• Monitor profile ( profile màn hình ): mô tả cách màn hình đang tái hiện màu hiện tại Đây làMonitor profile ( profile màn hình ): mô tả cách màn hình đang tái hiện màu hiện tại. Đây là 
profile đầu tiên bạn nên tạo vì nó thiết yếu tuyệt đối cho quản lý màu. Nếu những gì bạn thấy 
trên màn hình không thể hiện trực quan  màu sắc thực trong tài liệu, bạn sẽ không có thể duy trì 
sự thống nhất màu.

• Input device profile ( profile thiết bị đầu vào ) : mô tả màu sắc nào một thiết bị đầu vào có khả 
năng bắt giữ hoặc quét vào. Nếu máy ảnh kỹ thuật số đưa ra một sự lựa chọn profile, Adobe 
khuyến cáo rằng bạn chọn Adobe RGB. Cách khác, sử dụng sRGB ( là mặc định cho hầu hết 
máy ảnh ) Các người dùng cấp cao cũng có thể xem xét việc sử dụng các profile khác nhaumáy ảnh ). Các người dùng cấp cao cũng có thể xem xét việc sử dụng các profile khác nhau 
cho các nguồn sáng khác nhau. Đối với các profile máy quét, một vài thợ chụp ảnh tạo các 
profile riêng cho mỗi loại hoặc nhãn hiệu phim được quét trên máy quét.

• Output device profile ( profile thiết bị đầu ra ) : mô tả không gian màu của các thiết bị đầu ra p p ( p ị ) g g ị
như máy in để bàn và máy in ấn. Hệ thống quản lý màu sử dụng các profile thiết bị đầu ra để 
ánh xạ màu sắc đúng màu sắc trong một tài liệu đến các màu sắc trong gam màu của một 
không gian màu của thiết bị đầu ra. Profile đầu ra cũng xem xét các điều kiện in cụ thể, như loại 

iấ à Ví d iấ lá ó khả ă hiể thị ột h i à khá biệt ới iấ ờgiấy và mực. Ví dụ, giấy láng có khả năng hiển thị một phạm vi màu khác biệt so với giấy mờ.
Hầu hết các máy in có các profile tích hợp. Thật là một ý tưởng tốt để thử các profile này trước 
khi bạn đầu tư vào các profile tùy chỉnh.

• Document profile ( profile tài liệu ) : Định nghĩa không gian màu RGB hoặc CMYK riêng của một• Document profile ( profile tài liệu ) : Định nghĩa không gian màu RGB hoặc CMYK riêng của một 
tài liệu. Bằng cách gán, gắn thẻ, một tài liệu với một profile, trình ứng dụng cung cấp một định 
nghĩa của màu sắc thực thể hiện trong tài liệu. Ví dụ, R = 127, G = 12, B = 107 chỉ là một bộ số 
mà các thiết bị khác nhau sẽ hiển thị khác nhau. Nhưng khi đã gián thẻ với không gian màu 
AdobeRGB, các số này xác định một màu thực hay bước sóng của ánh sáng; trong trường hợp 
này, một màu tía đặc trưng. 



Khi quản lý màu được bật, các trình ứng dụng Adobe tự động gán các tài liệu mới một profile 
dựa trên các tùy chọn Working Space trong hộp thoại Color Settings Các tài liệu không kếtdựa trên các tùy chọn Working Space trong hộp thoại Color Settings. Các tài liệu không kết 
hợp với các profile được biết như là không được gắn thẻ ( untagged ) và chỉ chứa các số 
màu thô. Khi làm việc với các tài liệu untagged, các trình ứng dụng Adobe sử dụng profile 
không gian làm việc hiện tại để hiển thị và hiệu chỉnh màu.

Quản lý màu với các profile
A. Các profile mô tả các không gian màu của thiết bị đầu vào và tài liệu B. Sử dụng các sự mô tả của các 
profile, hệ thống quản lý màu nhận dạng các màu sắc thực của tài liệu C. Profile màn hình bảo cho hệ 
thống quản lý màu cách thức để biên dịch các giá trị số thành không gian màu của màn hình D Sử dụngthống quản lý màu cách thức để biên dịch các giá trị số thành không gian màu của màn hình. D. Sử dụng 
profile của thiết bị đầu ra, hệ thống quản lý màu biên dịch các giá trị số của tài liệu thành các giá trị màu 
của thiết bị đầu ra để các màu sắc thực được in.



2. Cân chỉnh màn hình và sự mô tả đặc tính

Phần mềm tạo profile như Adobe Gamma có thể cân chỉnh và mô tả đặc tính màn hình 
của bạn. Việc cân chỉnh ( calibrating ) màu hình của bạn mang nó vào sự phục tùng với 
một chuẩn đã định nghĩa sẵn; ví dụ điều chỉnh màn hình của bạn để nó hiển thị màu sắc 
sử dụng nhiệt độ màu điểm trắng chuẩn ảnh nghệ thuật 50000 K. Việc mô tả đặc tính 
(Characterizing ) màn hình của bạn đơn giản tạo một profile mà mô tả cách thức màn(Characterizing ) màn hình của bạn đơn giản tạo một profile mà mô tả cách thức màn 
hình đang tái tạo màu sắc hiện tại.

Sự cân chỉnh màn hình bao gồm việc điều chỉnh các thiết lập video sau, mà có thể không 
thân thiện với bạnthân thiện với bạn.

• Brightness và Contrast : mức độ và phạm vi chung, của cường độ hiển thị. Các thông số 
này làm việc như chúng làm trong truyền hình. Adobe Gamma giúp bạn đặt một phạm vi 
độ sáng và độ tương phản tối ưu cho sự cân chỉnh.

• Gamma : độ sáng của các giá trị midtone. Các giá trị tạo ra bởi một màn hình từ đen 
sang trắng là phi tuyến ( không tuyến tính ) – nếu bạn vẽ đồ thị các giá trị, chúng tạo nên 
một đường cong, không phải một đường thẳng. Gamma định nghĩa giá trị của nữa 
chừng đường cong đó giữa đen và trắng.

• Phosphors : chất mà mà hình CRT sử dụng để phát ra ánh sáng. Các phosphor khác 
nhau có các đặc tính màu sắc khác nhau.

• White point : màu sắc và cường độ của điểm trắng sáng nhất màn hình có thể tái hiện.



3. Cân chỉnh và tạo profile cho màn hình

- Chắc rằng màn hình của bạn đã được bất ít nhất nữa giờ. Điều này cho nó đủ thời 
gian để làm nóng và tạo đầu ra đồng nhất hơn.

- Chắc rằng màn hình của bạn đang hiển thị hàng ngàn màu hoặc hơn. Một cách lý 
tưởng, chắc rằng nó đang hiển thị hàng triệu màu hay 24-bit hoặc cao hơn.

- Gỡ bỏ hoa văn phông nền đầy màu sắc trên Desktop của màn hình và đặt màn hiển 
thị màu xám trung hòa.

Làm một trong các cách sau để cân chỉnh và tạo profile màn hình- Làm một trong các cách sau để cân chỉnh và tạo profile màn hình.

• Trong Windows, dùng tiện ích Adobe Gamma, nằm trong Control Panel.
• Để đạt kết quả tốt nhấn, sử dụng phần mềm và thiết bị đo của hãng thứ ba.



4. Cài đặt một Color profile

Các color profile thường được cài đặt khi một thiết bị được thêm vào hệ thống Độ chính xácCác color profile thường được cài đặt khi một thiết bị được thêm vào hệ thống. Độ chính xác 
của các profile này ( thường được gọi là Generic profile hoặc canned profile ) khác nhau từ 
các nhà sản xuất. Bạn cũng có thể có được các profile thieset bị từ nhà cung cấp dịch vụ, tải 
profile từ web, hoặc tạo custom profile sử dụng các trang thiết bị tạo profile chuyên nghiệp.p , ặ ạ p ụ g g ị ạ p y g ệp

• Trong Windows, click phải một profile và chọn Install Profile. Cách khác, chép profile 
vào thư mục WINDOWS\system32\spool\drivers\color (Windows XP) hay 

Sau khi cài profile, chắc rằng bạn phải khởi động lại các trình ứng dụng của Adobe.

WINNT\system32\spool\drivers\color (Windows 2000).



5. Nhúng color profile vào tài liệu
Để nhúng một color profile vào một tài liệu bạn đã tạo trong Photoshop, Illustrator hay 
I D i b hải l h ặ ất tài liệ t ột đị h d hỗ t ICC fil

- Lưu hoặc xuất tài liệu thoe một trong các định dạng sau : Adobe PDF, PSD, AI, INDD, 
JPEG hoặc TIFF

InDesign, bạn phải lưu hoặc xuất tài liệu trong một định dạng hỗ trợ ICC profile.

JPEG hoặc TIFF.

- Chọn tùy chọn cho việc nhứng profile ICC. Tên và vị trí chính xác của tùy chọn này 
thay đổi giữa các trình ứng dụng. Tìm trong Help để có các hướng dẫn.



6. Thay đổi Color profile cho tài liệu

Trong một vài tình huống đòi hỏi bạn phải thay đổi profile của một tài liệu. Điều này bởi vì 
trình ứng dụng của bạn tự động gán profile dựa trên các thiết lập bạn chọn trong hộp thoại 
Color Settings. Các lần duy nhất bạn nên tự thay đổi một profile là khi chuẩn bị một tài liệu 
cho một đích đến khác hoặc khi chỉnh sửa một cách cư xử chính sách mà bạn không còn 
muốn thực thi trong tài liệu Việc thay đổi profile chỉ được khuyến cáo cho các người dùngmuốn thực thi trong tài liệu. Việc thay đổi profile chỉ được khuyến cáo cho các người dùng 
cấp cao.

Bạn có thể thay đổi profile cho tài liệu theo các cách sau :

• Gán một profile mới. Số lượng màu sắc trong tài liệu vẫn duy trì tương tự, như profile 
mới có thể thay đổi đột ngột diện mạo của màu sắc khi hiển thị trên màn hình.

• ( Photoshop và InDesign ) Chuển các màu trong tài liệu thành không gian màu của một 
fil khá Số à đ dị h h ể t ột ỗ l d t ì diệ ủ à ốprofile khác. Số màu được dịch chuyển trong một nỗ lực duy trì diện mạo của màu gốc.



7. Gán profile cho tài liệu trong Photoshop hoặc Illustrator

- Chọn Edit > Assign Profile ( Trong CS : Image > Mode > Assign Profile )Chọn Edit > Assign Profile ( Trong CS : Image > Mode > Assign Profile )

- Chọn một tùy chọn và click OK :

• Don’t Color Manage This Document : gỡ bỏ profile đang tồn tại từ tài liệu. Chọn tùy chọn g g p g y
này chỉ khi chắc rằng bạn không muốn quản lý màu cho tài liệu. 

• Working [ chế độ màu : không gian làm việc] gán profile không gian làm việc cho tài liệu
• Profile : Cho phép bạn chọn profile khác. Trình ứng dụng gán profile mới cho tài liệu mà 

không chuyển màu sắc sáng không gian profile. Điều này có thể làm thay đổi đột ngột diện 
mạo của màu sắc khi được hiển thị trên màn hình.



8. Gán profile cho tài liệu trong InDesign

- Chọn Eidt > Assign Profilesọ g
- Đối với RGB Profile và CMYK Profile, chọn một trong các tùy chọn sau :
• Discard ( Use Current Working Space ) gỡ bỏ profile đang tồn tại khỏi tài liệu.
• Assign Current Working Space < không gian làm việc > gán profile không gian• Assign Current Working Space < không gian làm việc > gán profile không gian 

làm việc cho tài liệu.
• Assign Profile : cho phép bạn chọn một profile khác.

- Chọn một mục đích render cho mỗi loại đồ họa trong tài liệu

• Solid Color Intent : đặt mục đích render cho tất cả hình vector ( vùng đặc của màu ) 
t á đối t th ầ I D i

- Chọn một mục đích render cho mỗi loại đồ họa trong tài liệu.
Các loại đồ họa bao gồm :

trong các đối tượng thuần InDesign 

• Default Image Intent : đặt mục đính render mặc định cho ảnh bitmap được nhập 
vào InDesign.

• After-Blending Intent : đặt mục đích render cho in thử hay không gian màu sau 
cùng cho màu sắc tạo từ các tương tác trong suốt trong trang. Dùng tùy chọn này 
khi tài liệu bao gồm các đối tượng trong suốt.
ể ớ á ệ ứ à O- Để xem trước các hiệu ứng, chọn Preview, và click OK.



9. Chuyển màu sắc trong tài liệu sáng profile khác.

Trong Photoshop hay InDesign chọn Edit > Convert To Profile- Trong Photoshop hay InDesign, chọn Edit > Convert To Profile

- Dưới Destination Space, chọn profile bạn muốn chuyển màu sắc của tài liệu.

- Dưới Convert Options, xác định phương tiên quản lý mà, mục đích render, và các tùy p , ị p g q ý , ụ , y
chọn điểm đen và hòa sắc.

- Để ép phẳng các lớp tài liệu vào một lớp đơn trong lúc chuyển đổi, chọn Flatten Image.

Để xem trước các hiệu ứng sự chuyển đổi chọn Preview Sự xem trước trở nên chính- Để xem trước các hiệu ứng sự chuyển đổi, chọn Preview. Sự xem trước trở nên chính 
xác hơn nếu bạn chọn Flatten Image.



CHƯƠNG 16

BẪY MÀUBẪY MÀU



I. Bẫy tài liệu và sách

Khi một tài liệu được in thương mại sử dụng nhiều hơn một màu mực trong cùng trang mỗi
1. Bẫy mực

Khi một tài liệu được in thương mại sử dụng nhiều hơn một màu mực trong cùng trang, mỗi 
màu mực phải được in “in register” ( canh lề hoàn hảo ) với bất kỳ màu mực nào khác nó 
tiếp giáp, để không có khoảng hỏ nơi các màu mực khác nhau gặp nhau. Tuy nhiên, thật 
không thể chắc chắn sự canh chỉnh chính xác cho mọi đối tượng trong mọi từ giấy chạy suốt 
một quá trình in, vì thế sự mất ăn khớp ( misregistration ) có thể xảy ra. Sự mất ăn khớp dẫn 
đến một khe hở không mong muốn giữa các màu mực.

Bạn có thể bù đắp cho sự mất ăn khớp bằng cách mở rộng nhẹ một đối tượng để nó chồng 
lên một đối tượng khác màu – trong một quá trình được biết như là sự bẫy màu ( trapping ). 
Theo mặc định, việc đặt một màu mực lên trên màu khác sẽ knock out, hay xóa bỏ, bất kỳ 
màu mực nào nằm bên dưới để tránh sự pha trộn màu không mong muốn; nhưng sự bẫy 
màu đòi hỏi các màu mực đó in đè ( overprint ) hay in phía trên lẫn nhau để ít nhất mộtmàu đòi hỏi các màu mực đó in đè ( overprint ), hay in phía trên lẫn nhau, để ít nhất một 
phần chồng lấp đạt được.

Hầ hế á bẫ ậ d l ộ ở ộ đối à h à đối à ối

Sự mất ăn khớp với không bẫy màu ( trái ) và với bẫy màu ( phải )

Hầu hết các bẫy tận dụng sự lan rộng – mở rộng đối tượng màu nhạt vào đối tượng màu tối. 
Bởi vì phần tối hơn của hai màu gần kề định nghĩa cạnh nhìn thấy được của đối tượng hay 
chữ, mở rộng màu sáng hơn một chút và màu tối hơn duy trì cạnh trực quang.



2. Các phương pháp bẫy

Bạn có thể bẫy một tài liệu sử dụng bất kỳ sự kết hợp các phương pháp nào sau đâyBạn có thể bẫy một tài liệu sử dụng bất kỳ sự kết hợp các phương pháp nào sau đây 

• Dùng màu xử lý không cần bẫy
• In đè màu đen

I đè đ ờ iề h ặ ù tô ột á h thủ ô• In đè đường viền hoặc vùng tô một cách thủ công
• Dùng bẫy tích hợp của InDesign hay Adobe In-RIP Trapping.
• Bẫy các ảnh nhập, chúng các chức năng bẫy trong các chương trình vẽ minh 

h t đó hú đ thọa trong đó chúng được tạo. 



3. Các đòi hỏi cho việc bẫy.

ể ấ ầĐể bẫy tài liệu sử dụng chức năng tích hợp của InDesign, tất cả những gì bạn cần là PPD 
hỗ trợ tách màu.
Để bẫy tài liệu sử dụng Adobe In-RIP Trapping, ban cần phần mêm và phần cứng sau :

• Một thiết bị xuất Adobe PoistScript Level 2 hoặc mới hơn mà sử dụng RIP hỗ trợ Adobe 
In-RIP Trapping.

• Một tập tin PPD ( PostScript Printer Desription ) cho một máy in hỗ trợ Adobe In Rip• Một tập tin PPD ( PostScript Printer Desription ) cho một máy in hỗ trợ Adobe In-Rip 
Trapping. Bạn phải chọn PPD này khi bạn cài máy in.



4. Các khác biệt giữa bẫy tích hợp và Adobe In-Rip Trapping

• Composite color workflow : với bẫy tích hợp, bạn có thể tách màu tài liệu bằng cách sử 
dụng các bản tách màu InDesign hay in-RIP. Để dùng Adobe In-RIP Trapping, bạn phải 
dụng các bản tách màu In-RIP.

• Trap Widths : bẫy tích hợp giới hạn độ rộng bẫy tới 4 point, bất chấp giá trị bạn nhập 
cho độ rộng bẫy. Để có độ rộng bẫy lớn hơn, sử dụng Adobe In-RIP Trapping.

• Vector EPS graphics : bẫy tích hợp không thể bẫy các đồ họa vector EPS được nhập; 
Adobe In-RIP Trapping bẫy tất cả đồ họa nhập.



5. Bẫy ảnh bitmap được nhập

Bẫy tích hợp có thể bẫy các ảnh bitmap, như ảnh chụp, đến văn bản trong đồ họaBẫy tích hợp có thể bẫy các ảnh bitmap, như ảnh chụp, đến văn bản trong đồ họa 
InDesign. Tuy nhiên, các ảnh phải được lưu sử dụng một định dạng tập in dựa trên pixel 
hoàn toàn mà hỗ trợ quản lý màu của in ấn thương mại. PSD (Photoshop ) và TIFF là các 
định dạng thích hợp nhất cho các công việc in ấn thương mại.

Nếu bạn đang sử dụng một Open Prepress Interface ( OPI ) sever, xác nhận rằng nó tạo 
các ảnh for-position-only (FPO) sử dụng các định dạng TIFF hoặc PSD. Nếu các ảnh là 
TIFF hoặc PSD, nó có thể sử dụng bẫy tích hợp, miễn là bạn không chọn bất kỳ tùy chọn 
O it F OPI à lú ấtOmit For OPI nào lúc xuất ra.



6. Bẫy đồ họa vector được nhập

Cả Adobe In Rip Trapping và bẫy tích hợp đều có thể bẫy văn bản và đồ họa tạo với các côngCả Adobe In-Rip Trapping và bẫy tích hợp đều có thể bẫy văn bản và đồ họa tạo với các công 
cụ InDesign, và các tập tin vector PDF được nhập. Tuy nhiên, bẫy tích hợp không thể bẫy các 
đồ họa vector EPS được nhập.

Văn bản đường path và khung bạn tạo trong InDesign sẽ không được bẫy một cách chínhVăn bản, đường path, và khung bạn tạo trong InDesign sẽ không được bẫy một cách chính 
xác nếu chúng chồng lên một khung chứa một đồ họa được nhập mà bẫy tích hợp không bẫy, 
như đồ họa vector EPS ( Tuy nhiên, các đối tượng đó sẽ bẫy chính xác với Adobe In-RIP 
Trapping ). Bạn có thể sử dụng bẫy tích hợp với các tài liệu chứa đồ họa vector EPS nếu bạn pp g ) ạ ụ g y ợp ệ ọ ạ
điều chỉnh khung của đồ họa. Nếu đồ họa EPS được đặt không có dạng chữ nhật, thử thay 
đổi hình dáng khung gần hơn với chính nó, và ra xa khỏi các đối tượng khác. Ví dụ, bạn có 
thể chọn Object > Clipping Path để làm khớp khung đồ họa chặt hơn xung quanh đồ họa

Văn bản và đồ họa InDesign mà đồ họa EPS được nhập chồng 
lấp (trái) sẽ không bẫy đúng; để đặt được bẫy màu tốt, thay đổi 
hình dáng khung để nó không chạm đối tượng khác ( phải ).



7. Bẫy văn bản

Cả Adobe In-RIP và bẫy tích hợp đều có thể bẫy các ký tự văn bản với văn bản và đồ họa y ợp y ý ự ọ
khác. ( bẫy tích hợp đòi hỏi văn bản và đồ họa được tạo với InDesign, và không chứa 
trong đồ họa nhập ). Một ký tự văn bản chồng lên các màu nền khác nhau bẫy một cách 
chính xác với tất cả các màu.

Adobe In-RIP Trapping có thể bẫy tất cả các loại phông. Ngược lại, bẫy tích hợp chỉ làm 
việc tốt nhất với các phông Type 1, Open Type, và Multiple Master; sử dụng các phông 
TrueType có thể dẫn đến các bẫy không đồng nhất. Nếu tài liệu của bạn phải sử dụng 
phông TrueType và bạn muốn sử dụng bẫy tích hợp nghĩ đến việc chuyển tất cả văn bảnphông TrueType và bạn muốn sử dụng bẫy tích hợp, nghĩ đến việc chuyển tất cả văn bản 
TrueType thành đường viền bằng cách chọn văn bản và chọn Type > Create Outlines. 



8. Bẫy tài liệu hoặc sách

- Nếu cần thiết tạo một Trap Preset với các thiết lập tùy chỉnh cho tài liệu các điều khiển in ấnNếu cần thiết, tạo một Trap Preset với các thiết lập tùy chỉnh cho tài liệu các điều khiển in ấn
- Gán trap preset cho một phạm vi trang
- Chọn File > Print đê mở hộp thoại Print
- Chọn Output từ danh sách bên trái- Chọn Output từ danh sách bên trái.
- Mục Color, chọn Separatons hay In-RIP Separations, tùy thuộc vào bạn đang tạo sự tách 

màu trên máy chủ hay in-RIP.
- Mục Trapping, chọn một trong các tùy chọn sau để bẩy tài liệu :Mục Trapping, chọn một trong các tùy chọn sau để bẩy tài liệu :
• Application Built-In, để dùng chức năng bẫy đi kèm với InDesignAdobe In-RIP, để sử dụng 

Adobe In-RIP Trapping. Tùy chọn này chỉ làm việc khi bạn chỉ đích một thiết bị xuất hỗ trợ 
Adobe In-RIP Trapping.

- Click Ink Manager. Khi cần thiết, chọn một màu mực, xác định các tùy chọn sau, và click OK.
• Type, chọn một loại mực mà mô tả mực được chọn chỉ khi nhà cung cấp dịch vụ in khuyến 

cáo thay đổi thiết lập này.
• Neutral Density, nhập một giá trị mà khác với mặc định khi nhà cung cấp dịch vụ in khuyến 

cáo thay đổi thiết lập này.
• Trapping Sequence, nập một giá trị để đặt thứ tự trong đó các màu mực được in.

ế ể- Tiếp tục xác định các tùy chọn in khác, và sau đó click Print để in tài liệu.



II. Bẫy định sẵn
1. Trap Preset Palette

Một trap preset là một bô sưu tập các thiết lập bẫy bạn có thể áp dụng cho một trang hoặc 
một phạm vi trang trong một tài liệu. Trap Presets Palette cung cấp một giao diện đơn giản 
cho việc nhập các thiết lập bẫy và lưu một bộ sưu tập các thiết lập như một định sẵn.

Trap Palette 



2. Xem các thiết lập định sẵn bẫy

Nếu Trap Presets không được mở chọn Window > Output > Trap Presets- Nếu Trap Presets không được mở, chọn Window > Output > Trap Presets.
- Làm một trong các thao tác sau trong Trap Presets :

• Double click vào preset
Ch t à h P t O ti t P l tt• Chọn preset và chọn Preset Options trong menu Palette.

3. Nhận dạng các trap preset không sử dụng
Trong Trap Presets Palette, chọn Select All Unused trong menu Palette. 

4. Tạo hay hiệu chỉnh một trap preset

- Nếu Trap Presets Palette không được mở, chọn Window > Output > Trap Presets.
Ch N P t t P l tt để t ột t h ặ d bl li k ột t để- Chọn New Preset trong menu Palette để tạo một preset hoặc double click một preset để 
hiệu chỉnh nó.

- Xác định các tùy chọn sau, và click OK :

N hâ ột tê h t B khô thể th đổi tê ủ t [D f lt]• Name, nhâp một tên cho preset. Bạn không thể thay đổi tên của preset [Default]
• Trap Width, nhập các giá trị xác định mức độ chồng lấp của mực
• Trap Appearance, xác định các tùy chọn cho việc điều khiển hình dáng của bẫy.

ế ẫ ả• Images, xác định các thiết lập qui định cách thức bẫy các ảnh bitmap được nhập.
• Trap Thresholds, nhập các giá trị xác định các điều kiện dưới đó việc bẫy xảy ra.



5. Xóa trap preset

- Trong Trap Presets Palette, chọn các preset, và làm một trong các cách sau :

Nếu được nhắc nhở để thay thế một trap preset chọn một cái trong hộp thoại Delete

• Click nút Delete
• Chọn Delete Presets trong menu Palette

- Nếu được nhắc nhở để thay thế một trap preset, chọn một cái trong hộp thoại Delete 
Trap Preset xuất hiện.

- Click OK.



6. Gán trap preset cho các trang

- Trong Trap Preset Palette chọn Assign Trap Preset trong menu Palette- Trong Trap Preset Palette, chọn Assign Trap Preset trong menu Palette

- Mục Trap Preset, chọn preset bạn muốn áp dụng.

- Chọn các trang bạn muốn áp dụng trap preset

- Click Assign, và click Done.



7. Thiết lập diện mạo bẫy
Một khớp nối ( join ) là nơi hai cạnh bẫy gặp nhau tại một điểm cuối chung. Bạn có thể điều 
khiển hình dáng của khớp nối bên ngoài của hai phân đoạn bẫy và điểm giao của ba màukhiển hình dáng của khớp nối bên ngoài của hai phân đoạn bẫy và điểm giao của ba màu 
bẫy. Phần Trap Appearance trong các hộp thoại New Trap Preset và Modify Trap Preset 
Options có hai tùy chọn :
• Join Style : điều khiển hình dáng của khớp nối bên ngoài hai phân đoạn bẫy. ChọnJoin Style : điều khiển hình dáng của khớp nối bên ngoài hai phân đoạn bẫy. Chọn 

Miter, Round và Bevel. Mặc định là Miter.

• End Style : điều khiển sự giao nhau của ba màu bẫy Miter ( mặc định ) tao jhifnh cuối của

Các ví dụ đầu nối bẫy, trái qua phải : Miter, Round, Bevel.

End Style : điều khiển sự giao nhau của ba màu bẫy. Miter ( mặc định ) tao jhifnh cuối của 
bẫy để giữ nó ra xa khỏi đối tượng giao. Overlap ảnh hưởng đến hình dáng của bẫy tạo 
bởi đối tượng có mạt độ trung tính sáng nhất mà giao với hai hoặc nhiều đối tượng tối 
hơn. Kết thúc của bẫy sáng nhất được bao xung quanh điểm nơi ba đối tượng giao nhau.

Cận cảnh của ví dụ đầu cuối bẫy : 
Miter ( trái ) và Ovelap ( phải )



8. Thiết lập các ngưỡng bẫy :
Bạn có thể điều chỉnh các ngưỡng bẫy, như khuyến cáo bởi nhà cung cấp dịch vụ, để phù 
hợp với các điều kiện in của bạn Các ngưỡng bẫy có thể sử dụng cho các điều kiện màuhợp với các điều kiện in của bạn. Các ngưỡng bẫy có thể sử dụng cho các điều kiện màu 
sắc sau :

• Step : cho biết mức độ mà các thành phần ( như các giá trị CMYK ) của các màu tiếp giáp 
phải biến đổi trước khi InDesign tạo một bẫy Nhập một giá trị từ 1% 100% Để đạt kếtphải biến đổi trước khi InDesign tạo một bẫy. Nhập một giá trị từ 1%-100%. Để đạt kết 
quả tốt nhất sử dụng một giá trị từ 8% - 20%. Các phần trăm thấp hơn làm tăng sự nhận 
biết các khác biệt màu sắc và dẫn đến nhiều bẫy hơn.

• Black Color : cho biết lượng tối thiểu mực đen cần thiết trước khi thiết lập bẫy Black đượcBlack Color : cho biết lượng tối thiểu mực đen cần thiết trước khi thiết lập bẫy Black được 
áp dụng. Nhập một giá trị từ 0% - 100%, hay sử dụng mặc định 100%. Để đặt kết quả tốt 
nhất, sử dụng một giá trị không thấp hơn 70%.

• Black Density : cho biết giá trị mật độ trung tính tại hoặc bên trên đó InDesign xem màu 
mực là màu đen. Ví dụ, nếu bạn muốn một màu mực spot đậm sử dụng thiết lập độ rộng 
bẫy Black, nhập giá trị mật độ trung tính ở đây. Dùng bất kỳ giá trị nào từ 0.001 đến 10, 
nhưng giá trị này thường đặt gần giá trị mặc định 1.6.
Slidi T h biết khá biệt hầ t ă ( iữ á ật độ t tí h ủ á à• Sliding Trap : cho biết sự khác biệt phần trăm ( giữa các mật độ trung tính của các màu 
tiếp giáp ) ở đó bẫy được di chuyển từ cạnh tối hơn của một cạnh màu đến đường tâm, 
để tạo bẫy tao nhã hơn.

• Trap Color Reduction : cho biết mức độ ở đó InDesign sử dụng các thành phần từ cácTrap Color Reduction : cho biết mức độ ở đó InDesign sử dụng các thành phần từ các 
màu tiếp giáp để giảm bớt màu bẫy. Điều nãy hữu ích cho việc ngăn chặn các màu tiếp 
giáp ( như màu tùng lam ) khỏi việc làm một bẫy không đẹp mắt mà tối hơn màu khác. 
Xác định Trap Color Redution thấp hơn 100% bắt đầu làm sáng màu sắc của bẫy; một giá 

ằ ẫ ằtrị Trap Color Reduction bằng 0% làm một bẫy có mật độ trung tính bằng với mật độ trung 
tính của màu tối hơn.



9. Bẫy các đồ họa nhập

Bạn có thể tạo một trap preset để điều khiển các bẫy bên trong ảnh, và để điều khiển các 
bẫy giữa các ảnh bitmap ( như các ảnh chụp và những ẩnh được lưu trong các tập tin 
mành hóa PDF ) và các đối tượng vector, ( như những hình từ một chương trình vẽ và các 
tập tin vector PFD ). Nếu bạn đang sử dụng bẫy tích hợp thay vì Adobe In-RIP Trapping, 
chắc rằng hiểu biết các sự khác biệt trong cách mỗi engine bẫy xử lý các đồ họa nhậpchắc rằng hiểu biết các sự khác biệt trong cách mỗi engine bẫy xử lý các đồ họa nhập.

Các hộp thoại New Trap Preset và Modify Trap Preset bao gồm các tùy chọn sau :

• Trap Placement : cung cấp các tùy chọn cho việc qui định nơi bẫy bắt đầu khi bẫy các đối• Trap Placement : cung cấp các tùy chọn cho việc qui định nơi bẫy bắt đầu khi bẫy các đối 
tượng vector (bao gồm các đối tượng đã vẽ trong InDesign) đến các ảnh bitmap. Tất cả 
các tùy chọn ngoại trừ Neutral Density tạo một cạnh nhất quán trực quan. Center tạo một 
bẫy mà đứng giữa cạnh giữa các đối tượng và hình ảnh. Choke khiến các đối tượng y g g g g g
chồng lấp ảnh tiếp giáp. Neutral Density áp dụng các qui luật bẫy tương tự như được sử 
dụng bất cứ đâu trong tài liệu. Bẫy một đối tượng cho một ảnh chụp với thiết lập Neutral 
Density có thể dẫn đến các cạnh không bằng phẳng đáng lưu ý vì bẫy di chuyển từ một 
mặt của cạnh sang mặt khác Spread khiến các ảnh bitmap chồng lấp đối tượng tiếp giápmặt của cạnh sang mặt khác. Spread khiến các ảnh bitmap chồng lấp đối tượng tiếp giáp.



• Trap Objects to Images : đảm bảo các đối tượng vector (như các khung đã sử dụng 
như keyline) bẫy các ảnh, sử dụng các thiết lập Trap Placement. Nếu các đối tượng 
vector không chồng lên các ảnh trong một bẫy phạm vi trang, nghĩ đến việc tắt tùy chọn 
này để tăng tốc độ bẫy của phạm vi trang đó.
T I t I bật iệ bẫ d th đ ờ iề ủ á ả h bi hồ lấ• Trap Image to Images : bật việc bẫy dọc theo đường viền của các ảnh bimap chồng lấp 
hoặc tiếp giáp. Tùy chọn này được bật theo mặc định.

• Trap Images Internally : bật việc bẫy giữa các màu trong mỗi ảnh bitmap riêng biệt ( 
không chỉ nơi chúng chạm hình vector và văn bản ) Chỉ sử dụng tùy chọn này cho cáckhông chỉ nơi chúng chạm hình vector và văn bản ). Chỉ sử dụng tùy chọn này cho các 
phạm vi trang chứa các ảnh đơn giản, tương phản cao, như screen shot hay cartoon. 
Để nó không được chọn cho các tông liên tục và các ảnh phức tạp, vì nó sẽ tạo các 
bẫy xấu. Việc bẫy được nhanh hơn khi tùy chọn này được tắt.

• Trap 1-Bit Images : đảm bảo rằng các ảnh 1-bit bẫy các đối tượng tiếp giáp. Tùy chọn 
này không sử dụng các thiết lập Image Trap Placement, bởi vì các ảnh 1 bit chỉ sử 
dụng một màu. Trong hầu hết các trường hợp, để tùy chọn này được chọn. Trong một 
vài trường hợp như với các ảnh 1 bit nơi các pixel được đặt rộng rãi chọn tùy chọnvài trường hợp, như với các ảnh 1-bit nơi các pixel được đặt rộng rãi, chọn tùy chọn 
này có thể làm tói ảnh và làm chậm việc bẫy.



10. Bẫy màu đen

Giá trị bạn nhập cho Black Color trong hộp thoại New Trap Preset hoặc Modify Trap PresetGiá trị bạn nhập cho Black Color trong hộp thoại New Trap Preset hoặc Modify Trap Preset 
Options sử dụng qui định những gì InDesign xem là màu đen đặc và mà đen huyền. Một 
màu đen huyền ( rich black ) là bất kỳ màu đen nào sử dụng một support screen. – thêm các 
phần trăm của một hoặc nhiều màu mực xử lý để làm mạnh màu đen.

Thiết lập Black Color hữu ích khi bạn phải bù đắp cho dot gain cực độ. Các tình huống này 
khiến các phần trăm màu đen thấp hơn 100% in như các vùng đặc. Bằng cách che lưng 
màu đen hoặc màu đen huyền ( sử dụng các sắc thái màu màu đen đặc ) và giảm thiết lập 
Bl k C l từ iá t ị ặ đị h 100% ủ ó b ó thể bù đặt h d t i à đả bảBlack Color từ giá trị mặc định 100% của nó, bạn có thể bù đặt cho dot gain và đảm bảo 
rằng engine bẫy sẽ áp dụng độ rộng bẫy đúng đắn và thay thế cho các đối tượng màu đen.

Khi một màu chạm giá trị Black Color, giá trị Black trap width được áp dụng cho tất cả các 
à tiế iá à k t đ á d h á ù đ h ề ử d iá t ịmàu tiếp giáp, và keepaway trap được áp dụng cho các vùng đen huyền sử dụng giá trị 

Black trap width.

Nếu màn hỗ trợ mở rộng tất cả hướng tới cạnh của một vùng màu đen, bất kỳ sự mất ăn 
khớ à ẽ khiể á h ủ à hỗ t t ở ê hì thấ đ t ột ầ khôkhớp nào sẽ khiển các cạnh của màn hỗ trợ trở nên nhìn thấy được, tạo một vầng không 
mong muốn hay biến dạng các cạnh của đối tượng. Engine bẫy sử dụng một sự thay thế ra 
xa, hay một holdback ( cản trở ) cho các màu đen huyền để giữ các màn hỗ trợ một khoảng 
các xác định ra xác khỏi các cạnh của các yếu tố đảo ngược hay nhạt trong tiền cảnh, vì thếcác xác định ra xác khỏi các cạnh của các yếu tố đảo ngược hay nhạt trong tiền cảnh, vì thế 
các yếu tố nhạt giữ được độ sắc nét của chúng. Bạn điều khiển khoảng cách của các màn 
hỗ trợ từ các cạnh của các vùng màu đen bằng cách xác giá trị Black trap width.



11. Đặt độ rộng bẫy cho các màu kế màu đen.

ể ể- Chọn New Preset từ menu Palette để tạo một preset, hoặc double click một preset để 
hiệu chỉnh nó.

- Trong phần Trap Width, mục Black, nhập một khoảng cách ( theo point ) cho khoảng 
ố ốcách bạn muốn các màu khác trải vào màu đen, hay cho khảng cách bạn muốn các 

màn hỗ trợ kẻ lưng dưới màu đen. Thông thường độ rộng bẫy màu đen được đặt ở 
1.5 đến 2 lần giá trị của độ rộng bẫy Default.

- Mục Black Color và Black Density, đặt các giá trị.



III. Điều chỉnh các tùy chọn mực cho việc bẫy
1. Điều chỉnh các giá trị mật độ mức trung tính

ắ ề

• Metallic and opaque inks : các mực kim loại thường tối hơn các mực CMYK tương 
đương của chúng, trong khi các mực đục làm tối bất kỳ mực nào bên dưới chúng. 

Theo các nguyên tắc sau khi điều chỉnh các giá trị Neutral Density ( ND )

Thông thường, bạn nên đặt các giá trị ND cho cả các màu spot kim loại và đục cao 
hơn nhiều so với các giá trị mặc định của chúng để đảm bảo rằng các màu spot này 
không bị lan ra.

• Pastel ink : các mức nhạt này thường nhạt hơn các màu xử lý tương đương của 
chúng. Bạn có thể đặt giá trị ND cho các mực này thấp hơn so với giá trị mặc định 
của nó để đảm bảo rằng chúng lan vào các màu tối hơn gần kề.

• Other spot ink : một vài màu spot, như ngọc lam hay cam neon, thì tối hơn hoặc sáng 
hơn đáng kể so với màu CMYK tương đương của chúng. Bạn có thể qui định đây có 
là trường hợp bằng cách so sánh các mẫu đã in củ các màu spot thực với các mẫu 
đã in của các màu CMYK tương đương của chúng Bạn có thể điều hỉnh giá trị NDđã in của các màu CMYK tương đương của chúng. Bạn có thể điều hỉnh giá trị ND 
của mực spot cao hơn hoặc thấp hơn cần thiết.



2. Tùy chỉnh bẫy cho các màu mực đặc biệt
Việc sử dụng các mực nào đó bao gồm các sự cân nhắc bẫy đặc biệt. Ví dụ, nếu bạn đang 
ử d é i t tài liệ b khô ố é i ả h h ở đế iệ bẫ T hiê ếsử dụng véc-ni trong tài liệu, bạn không muốn véc-ni ảnh hưởng đến việc bẫy. Tuy nhiên, nếu 

bạn đang in đè các vùng nào đó với một mực đục hoàn toàn, không cần phải tạo các bẫy cho 
các item nằm bên dưới. Các tùy chọn mực có thể sử dụng cho các tình huống này.

ố

• Chọn Normal cho các mực xử lý truyền thống và đa số các mực spot

- Mở Ink Manager và chọn một mực đòi hỏi sự đối xử đặc biệt
- Mục Type, chọn một trong các tùy chọn sau, và click OK :

Chọn Normal cho các mực xử lý truyền thống và đa số các mực spot

• Chọn Transparent cho các mực rõ ràng để đảm bảo rằng các item nằm bên dưới đó 
được bẫy. Dùng tùy chọn này cho các mực véc-ni và dieline.

Ch O h á ằ khô t ốt để ă iệ bẫ ủ á à ằ• Chọn Opaque cho các mực nằng, không trong suốt để ngăn việc bẫy của các màu nằm 
bên dưới nhưng cho phép bẫy dọc theo các cạnh của mực. Dùng tùy chọn này cho các 
mực kim loại

Ch O I h á ặ khô t ốt để ă iệ bẫ ủ á• Chọn Opaque Ignore cho các mực nặng, không trong suốt để ngăn việc bẫy của các 
màu nằm dưới và để ngăn bẫy dọc theo các cạnh của mực. Dùng tùy chọn này cho các 
mực như kim loại và véc-ni, mà có các tương tác không mong muốn với các mực khác.



3. Điều chỉnh trình tự bẫy

Mở Ink Manager Trình tự bẫy hiện tại được hiển thị trong cột Sequence của danh- Mở Ink Manager. Trình tự bẫy hiện tại được hiển thị trong cột Sequence của danh 
sách mực

- Chọn một màu mực, nhập một giá trị mới cho Trapping Sequence, và nhấn Tab. Số 
trình tự của màu mực được chọn được thay đổi và các số trình tự khác được thaytrình tự của màu mực được chọn được thay đổi, và các số trình tự khác được thay 
đổi tương ứng.

- Lập lại bước trước cho các màu mực khi như cần thiết, và click OK.
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TẠO TẬP TIN ADOBE PDFTẠO TẬP TIN ADOBE PDF



I. Xuất ra các tập tin Adobe PDF

Portable Document Format ( PDF ) là một định dạng tập tin phổ biến mà duy trì phôngPortable Document Format ( PDF ) là một định dạng tập tin phổ biến mà duy trì phông 
chữ, hình ảnh, và cách bố trí của tài liệu gốc đã tạo trong một phạm vi rộng các trình 
ứng dụng và nền tảng công nghệ. PDF là tiêu chuẩn cho sự phân phối và trao đổi bảo 
đảm và tin cậy của các tài liệu và các biểu mẫu điện tử trên khắp thế giới. Các tập tin ậy ệ ệ p g ập
Adobe thì nhỏ gọn và hoàn chỉnh, và có thể được chia sẽ, xem và in bởi bất cứ người 
nào với phần mềm Adobe Reader miễn phí.

Khi bạn lưu trong định dạng Adobe PDF, bạn có thể chọn để tạo một tập tin PDF/X. ạ g ị ạ g , ạ ọ ạ ộ ập
PDF/X ( Portable Document Format Exchange ) là một nhóm phụ của Adobe PDF mà 
loại trừ nhiều biến số màu sắc, phông chữ, bẫy mà dẫn đến các vấn đề in ấn.



1. Xuất một tài liệu đang mở thành Adobe PDF

- Chọn File > Exportp
- Xác định tên và vị trí cho tập tin
- Mục Save As Type, chọn Adobe PDF và click Save.
- Làm một trong các thao tác sau :

• Để sử dụng một bộ định nghĩa trước của các tùy chọn công việc, chọn một 
preset từ menu Adobe PDF Preset.
Để t ột tậ ti PDF/X h ột đị h ẵ PDF/X từ Ad b PDF

ộ g

• Để tạo một tập tin PDF/X, chọn một định sẵn PDF/X từ menu Adobe PDF 
Preset, hoặc chọn một định dạng PDF/X đã định nghĩa trước từ menu Standard.

• Để tùy chỉnh các tùy chọn, chọn một hạn mục từ danh sách bên trái của hộp 
th i E t Ad b PDF à đặt á tù h

- Mục Compatibility, chọn phiên bản PDF thấp nhất cần thiết để mở tập tin bạn tạo.
- Click Export.

thoại Export Adobe PDF và đặt các tùy chọn.



2. Xuất một sách thành Adobe PDF

- Làm một trong các cách sau :

• Để tạo một PDF của toàn bộ sách, click một vùng trắng của Book Palette để bỏ chọn 
bất kỳ tài liệu nào được chọn

• Để tạo một PDF của tài liệu bên trong sách, chọn tài liệu trong Book Palette.Để tạo một PDF của tài liệu bên trong sách, chọn tài liệu trong Book Palette.

- Chọn Export Book to PDF hoặc Export Selected Documents to PDF trong menu Palette.
- Xác định tên và vị trí cho tập tin, và click Save.

Ch ột t từ Ad b PDF P t h h ột h từ d h á h- Chọn một preset từ menu Adobe PDF Preset, hay chọn một hạng mục từ danh sách 
bên trái của hôp thoại Export Adobe PDF và tùy chỉnh các tùy chọn.

- Click Export.



3. Tạo tập tin PDF/X

- Trong hộp thoại Export Adobe PDF chọn một PDF/X preset từ menu Adobe PDF PresetTrong hộp thoại Export Adobe PDF, chọn một PDF/X preset từ menu Adobe PDF Preset, 
hoặc chọn một định dạng PDF/X từ menu Standard.

- Click Output bên trái hộp thoại Adobe PDF Options, và đặt các tùy chọn PDF/X.



II. Chuẩn bị tập tin Adobe PDF cho nhà cung cấp dịch vụ

1. Tập tin Adobe PDF tổng hợp

Sử dụng InDesign, bạn xuất tài liệu thành một tập tin Adobe PDF tổng hợp được gọi là 
digital master ( tập tin chủ ). Digital Master là các tập tin nhỏ gọn, đáng tin cậy mà bạn hoặc 
nhà cung cấp dịch vụ có thể xem, chỉnh sửa, tổ chức, và in thử. Khi đó, tại thời điểm thích g p
hợp trong dòng công việc, nhà cung cấp dịch vụ của bạn có thể xuất tập tin Adobe PDF một 
cách trực tiếp, hoặc xử lý nó dùng các công cụ từ các nguồn khác nhau cho các tác vụ như 
các kiểm tra preflight, bẫy, lên khuôn và tách màu.



2. Các công cụ xuất bản in ấn

Hiện nay Adobe nhằm vào các nhu cầu dòng công việc xuất bản bằng cách cung cấp mộtHiện nay Adobe nhằm vào các nhu cầu dòng công việc xuất bản bằng cách cung cấp một 
hệ thống hội nhập của một vài kỹ thuật :

• Phần mềm Adobe Acrobat 7.0, với sự hỗ trợ của nó cho Adobe PDF phiên bản 1.6., ự ợ p
• Công nghệ in ấn Adobe PostScript 3, cho việc hỗ trợ không lệ thuộc thiết bị, Adobe 

In-RIP Trapping, tách màu in-RIP, và làm mịn hòa trộn màu.
• Adobe InDesign CS2, với các khả năng dàn trang độ phân giải cao và xử lý Adobe 

trực tiếp.
• PDF/X, một chuẩn ISO cho trao đổi nội dung đồ họa mà loại bỏ nhiều biến số màu 

sắc, phông chữ và bẫy mà dẫn đến các vấn đề in ấn 



3. Kiểm tra tài liệu trước khi xuất
Trước khi tạo một tập tin Adobe PDF để gửi đến một nhà cung cấp dịch vụ, chắc rằng tài 
liệu InDesign đó phù hợp với các đặc điểm kỹ thuật của nhà cung cấp dịch vụ Danh sách

• Dùng chức năng InDesign Preflight để đảm bảo rằng độ phân giải ảnh và các không 
gian màu được chính xác phông chữ có thể sử dụng và có thể được nhúng đồ họa

liệu InDesign đó phù hợp với các đặc điểm kỹ thuật của nhà cung cấp dịch vụ. Danh sách 
sau đưa ra một vài đề cử :

gian màu được chính xác, phông chữ có thể sử dụng và có thể được nhúng, đồ họa 
được cập nhật, v.v...

• Xem các thiết lập xuất Adobe PDF trước khi xuất, và điều chỉnh chúng khi cần thiết. 
Bảng Summary bao gồm một mục cảnh báo cho biết khi nào các thiết lập định sẵnBảng Summary bao gồm một mục cảnh báo cho biết khi nào các thiết lập định sẵn 
không thể được thực hiện.

• Nếu tài liệu của bạn chứa sự trong suốt ( bao gồm các overprint ) và bạn đòi hỏi xuất 
độ phân giải cao thật là một ý tốt để xem trước các hiệu ứng của việc ép phẳng sửđộ phân giải cao, thật là một ý tốt để xem trước các hiệu ứng của việc ép phẳng sử 
dụng Palette Plattener Preview trước khi lưu tập tin.

• Nếu tài liệu chứa sự trong suốt, khỏi nhà cung cấp dịch vụ nếu họ muốn nhận các tập 
tin ép phẳng hoặc không ép phẳng Nếu nhà cung cấp dịch vụ muốn bạn ép phẳngtin ép phẳng hoặc không ép phẳng. Nếu nhà cung cấp dịch vụ muốn bạn ép phẳng 
vùng trong suốt, đệ trình một tập tin PDF/X-1a

• Nếu tài liệu của bạn sẽ được tách màu, bạn có thể xem trước các bản tách màu và các 
giới hạn bao phủ mực sử dụng Separations Preview Palettegiới hạn bao phủ mực sử dụng Separations Preview Palette.

• Chỉ sử dụng các ảnh độ phân giải cao trong tài liệu.

• Để đạt kết quả tốt nhất, chỉ sử dụng các ảnh CMYK trong một công việc 4 màu xử lý. q g g g ý
Cách khác, bạn có thể chuyển các ảnh RGB thành CMYK trong bảng Output của hộp 
thoại Export Adobe PDF.



4. Tạo tập tin Adobe PDF sẵn sàng in

- Chuẩn bị tài liệu cho việc xuất thành Adobe PDFChuẩn bị tài liệu cho việc xuất thành Adobe PDF

- Xuất sử dụng tập tin .joboptions cung cấp bởi nhà cung cấp dịch vụ. Nếu bạn không có 
một tập tin .joboptions ưa thích, dùng một định sẵn PDF/X.

P fli h ậ i PDF Ad b A b 0 P f i l- Preflight tập tin PDF trong Adobe Acrobat 7.0 Professional

- In thử và hiệu chỉnh tập tin Adobe PDF.

- Trao tập tin Adobe PDF đã tối ưu cho nhà cung cấp dịch vụ in.Trao tập tin Adobe PDF đã tối ưu cho nhà cung cấp dịch vụ in.



CHƯƠNG 18

ẤIN ẤN



I. In tài liệu
1. In tài liệu hoặc sách

ắ ằ- Chắc rằng bạn đã cài đặt driver và PPD thích hợp cho máy in
- Làm một trong các thao tác sau để mở hộp thoại Print :

• Nếu bạn có tài liệu riêng biệt đang mở, chọn File > Print. Điều này mở hộp thoại Print cho 
tài liệu đang hoạt động.

• Nếu bạn có tất cả tài liệu hoặc không có tài liệu được chọn trong Book Palette, chọn Print 
Book trong menu Book Palette. Điều này sẽ in tất cả các tài liệu trong một quyển sách.
ế• Nếu bạn có một vài tài liệu được chọn trong Book Palette, chọn Print Selected Document 

trong menu Book Palette.

- Nếu một một preset máy in có các thiết lập bạn muốn, chọn nó trong menu Printer 
ầPreset ở đầu hộp thoại Print.

- Trong bảng General, nhập số bản sao để in, và chọn in theo thứ tự các trang (collate ) 
hay in theo thư tự đảo ngược ( Preverse Oder )

ế ố ử ế- Cho biết các trang muốn in. Tùy chọn Page Range không sử dụng được nếu bạn đang 
in một quyển sách.

- Chọn kích thước trang và hướng in trong bảng Setup.
Ch ột hế độ à tổ h t bả O t t- Chọn một chế độ màu tổng hợp trong bảng Output.

- Điều chỉnh các thiết lập như cần thiết cho mỗi tùy chọn. Các thiết lập bạn xác định 
trong hộp thoại Print được lưu với tài liệu.
Click Print InDesign in tất cả các lớp nhìn thấy và tất cả các tài liệu trong sách- Click Print. InDesign in tất cả các lớp nhìn thấy, và tất cả các tài liệu trong sách.



2. Các tùy chọn trang
Các tùy chọn trang trong hộp thoại Print

• All : in tất cả các trang trong tài liệu hiện tại. Đây là thiết lập mặc định
• Range : xác định phạm vi các trang để in trong tài liệu hiện hành. Tách biệt các số 

trong một phạm vi bằng cách sử dụng một dấu gạch nối và tách biệt nhiều trangtrong một phạm vi bằng cách sử dụng một dấu gạch nối, và tách biệt nhiều trang 
hoặc phạm vi bằng các sử dụng dấu phẩy, hoặc khoảng cách. 

• Sequence : Chọn All Pages để in tất cả các trang trong tài liệu. Chọn Even Pages 
Only hoặc Odd Pages Only để chỉ in các trang chẵn hoặc lẽ trong phạm vi xác định. 
Tùy chọn này không có hiệu lực khi bạn chọn các tùy chọn Spreads hoặc Print 
Master Pages.

• Print Master Pages : in tất cả các trang chủ, hơn là các trang tài liệu. Việc chọn tùy 
h à là tù h R ô hiệ lchọn này làm tùy chọn Ranges vô hiệu lực.

• Spreads : in các trang cùng với nhau, như thể chúng được nối kết, hoặc in trên 
cùng một tờ. Bạn chỉ có thể in một dải trên một tờ. Nếu trang mới lớn hơn kích 
thước trang được chọn hiện tại InDesign in nhiều như nó có thể nhưng không tựthước trang được chọn hiện tại, InDesign in nhiều như nó có thể, nhưng không tự 
động co giãn trang vừa với vùng imageable, trừ khi bạn chọn Scale To Fit trong 
bảng Setup của hộp thoại Print. 



3. Xác định trang in

Khi bạn xác định một phạm vi trang sử dụng sự đánh số tuyệt đối ( vị trí của trang trong tàiKhi bạn xác định một phạm vi trang sử dụng sự đánh số tuyệt đối ( vị trí của trang trong tài 
liệu hiện tại ) hoặc đánh số đoạn ( đoạn và số trang đã gán cho trang ). Theo mặc định, 
các hộp thoại của InDesign thực hiện định dạng đã xác định cho Page Numbering trong 
hộp thoại Preferences ( General )

• Khi Absolute Numbering được chọn, các số bạn xác định cho các trang hoặc phạm vi trang 
tương ứng với vị trí tuyệt đối của các trang trong tài liệu. Ví dụ, để in trang thứ ba trong tài 
liệu bạn nhập “3” trong ô Range trong hộp thoại Printliệu, bạn nhập 3  trong ô Range trong hộp thoại Print.

• Khi Section Numbering được chọn trong hộp thoại Preferences, bạn có thể nhập các trang 
và phạm vi trang một cách chính xác như chúng xuất hiện trong layout hay sử dụng đánh 
số tuyệt đối Ví dụ nếu trang được gán nhãn SecA:5 là trang thứ 15 trong tài liệu bạn cósố tuyệt đối. Ví dụ, nếu trang được gán nhãn SecA:5 là trang thứ 15 trong tài liệu, bạn có 
thể in nó bằng cách nhập “SecA:5” trong hộp thoại Print hoặc bằng cách nhập “+15”. Dấu 
cộng “+” cho biết rằng bạn muốn đè lên normal section và sự đánh số trang để sử dụng sự 
đánh số trang tuyệt đối.g yệ



Phạm vi trang  Các trang được in 
11- Trang 11 đến trang cuối cùng của tài liệu 
-11 Tất cả các trang trở lên và bao gồm trang 1111 Tất cả các trang trở lên và bao gồm trang 11
+11 Chỉ trang 11 
-+11 Tất cả các trang trở lên và bao gồm trang 11 
+11- Tất cả các trang từ trang thứ 11 đến trang cuối của tài liệu
1 3 8 T 1 ộ ới á t từ 3 đế 81, 3-8, Trang 1, cộng với các trang từ 3 đến 8
+1, +3-+8, Trang 1, cộng với các trang từ 3 đến 8 
Sec1 Tất cả các trang trong section có nhãn “Sec1” 
Sec2:7 Trang đánh số 7 ( không nhất thiết trang thứ 7 của section g ( g g

đó ) trong section có nhãn “Sec2:” 
PartB:7- Trang đánh số 7 trong section có nhãn “PartB” để trang 

cuối của section 
Chap2:7 Chap3 Trang 7 trong section có nhãn “Chap2” đến cuối sectionChap2:7-Chap3 Trang 7 trong section có nhãn Chap2  đến cuối section 

có nhãn “Chap3” 
Sec4:3-Sec4:6, 
Sec3:7 

Trang 3 đến trang 6 trong “Sec4” và trang 7 trong “Sec3” 

 



4. Kích thước trang
Rất quan trọng để phân biệt giữa page size ( như định nghĩa trong hộp thoại Document 
S t h tài liệ ) à i ( tờ iấ tờ hi h ù bả kẽ i b ẽ i lê )Setup cho tài liệu ) và paper size ( tờ giấy, tờ phim, hay vùng bản kẽm in bạn sẽ in lên ). 
Page Size có thể là US Letter, nhưng bạn có thể cần phải in trên một tờ giấy hoặc phim 
lớn hơn để cung cấp bất cứ dấu nào của máy in hay các vùng bleed và Slug.

D h á h kí h th ớ t ó thể ử d h I D i đế từ PPD ( á i P tS i t)Danh sách kích thước trang có thể sử dụng cho InDesign đến từ PPD ( máy in PostScript) 
hoặc từ driver máy in ( các máy in non-PotScript ). Nếu máy in và PDD bạn đã chọn cho 
việc in PostScript hỗ trợ kích thước trang tùy ý, bạn sẽ thấy một tùy chọn Custom trong 
menu Paper Size.p

Hầu hết thiết bị tạo ảnh có thể cung cấp các cỡ giấy thông thường, như letter và tabloid 
(khổ báo nhỏ ), cũng như định hướng ngang, nơi kích thước trang thông thường được 
xoay 900 khi in. Định hướng ngang thường có lợi hơn cho vật liệu thiết bị tạo ảnh.y ị g g g g ợ ậ ệ ị ạ

Kích thước trang và các định hướng cho thiết bị tạo ảnhg g
A. Letter ( định hướng chiều cao ) B. Cỡ trang tùy ý ( định 
hướng chiều cao ) C. Letter ( định hướng ngang )



5. Xác định cở trang giấy và định hướng trang

Đối với in PostScript, InDesign thường dụng cỡ giấy mặc định trong tập tin PPD ( máy in 
PostScript ) hay driver máy in ( máy in non-PostScript ). Tuy nhiên, có thể thay đổi cớ trang 
giấy đến bất kỳ kích cỡ nào được liệt kê trong tập tin PDD, và xác định định hướng trong 
mức tăng 900. Các cỡ trang giấy được liệt kê dưới các tên quen thuộc ( như Letter ). Các 
kích thước định nghĩa giới hạn của vùng có thể tạo ảnh toàn bộ cỡ giấy ít hơn bất kỳkích thước định nghĩa giới hạn của vùng có thể tạo ảnh – toàn bộ cỡ giấy, ít hơn bất kỳ 
khung không thể in nào sử dụng bởi máy in hoặc thiết bị tạo ảnh. Hầu hết các máy in Laser 
không thể in đến cạnh chính xác của trang.

Nếu bạn chọn một cỡ trang giấy khác ( ví dụ nếu bạn thay đổi từ Letter sang Legal ) tàiNếu bạn chọn một cỡ trang giấy khác ( ví dụ, nếu bạn thay đổi từ Letter sang Legal ), tài 
liệu được co giãn trong cửa sổ xem trước. Điều này bởi vì cửa sổ xem trước hiển thị toàn 
bộ vùng có thể tạo ảnh của trang được chọn; khi kích thước xem trước bị thay đổi, cửa sổ 
xem trước tự động co giãn để bao gồm vùng có thể tạo ảnh.

So sánh việc in trang cỡ letter trên giấy Letter, A4, Legal



Trong hầu hết các trường hợp, định hướng trang xác định trong Document Setup ( File > 
Document Setup ) và định hướng đầu ra xác định trong bảng Setup của hộp thoại PrintDocument Setup ) và định hướng đầu ra xác định trong bảng Setup của hộp thoại Print 
nên giống nhau ( cùng đứng hoặc cùng ngang ), cho dù bạn in bình thường hoặc quay 
ngang. Nếu bạn đang in các dải, bạn có thể muốn chọn một cỡ trang giấy và định hướng 
khác ( như landscape ) để vừa khít tất cả các trang của dải trong một tờ.

Chắc rằng cỡ trang giấy đủ lớn để chứa tài liệu, và cùng Bleed và Slug ( nếu có), và bất kỳ 
dấu hiệu nào Tuy nhiên để bảo tồn phim hay giấy thiết bị xuất ảnh chọn cỡ giẫy nhỏ nhất

Để xác định kích thước và định hướng trang

dấu hiệu nào. Tuy nhiên, để bảo tồn phim hay giấy thiết bị xuất ảnh, chọn cỡ giẫy nhỏ nhất 
mà sẽ cung cấp cho tài liệu của bạn và thông tin in ấn cần thiết.

Chú ý : ô xem trước ở góc trái bên dưới của hộp thoại Print cho biết bạn có đủ không 

- Chọn File > Print
- Trong bảng Setup của hộp thoại Print, chọn một tùy chọn trong menu Page Size.

ý g ộp ạ ạ g
gian để bao gồm tất cả các dấu in và các vùng Bleed và Slug hay không.

Trong bảng Setup của hộp thoại Print, chọn một tùy chọn trong menu Page Size.
- Click nút Orientation để xoay tài liệu.



6. Xác định cỡ trang giấy tùy ý
Nếu bạn đang sử dụng một máy in mà cung cấp nhiều cỡ giấy khác nhau, như một thiết bị 
ất ả h độ hâ iải b ó thể á đị h ột ỡ iấ tù ý khi b ixuất ảnh độ phân giải cao, bạn có thể xác định một cỡ giấy tùy ý khi bạn in.

InDesign làm tùy chọn Custom có hiệu lực chỉ khi PDD được chọn có hỗ trợ cỡ giấy tùy ý.

Chú ý : Các tùy chọn cỡ giấy tùy ý cho các máy in non-PostScript không truy cập được 
ể ểtừ hộp thoại Print. Để đặt các chức năng đó, click Setup, trong hộp thoại Print. Kiểm tra 

tài liệu máy in để biết thêm chi tiết.

- Chọn File > Print
- Nếu bạn đang in một tập tin PostScript, chọn PostScript cho Printer trong bảng General 

của hộp thoại Print. Sau đó chọn PPD hỗ trợ cỡ trang tùy ý.
- Trong bảng Setup hộp thoại Print, chọn Custom trong menu Paper Size.

Chú ý : nếu Custom không có hiệu lực, PPD bạn cohjn khi bạn thiết lập máy in không hỗ 
trợ cỡ trang giấy tùy ý

Để xác định chiều rộng và chiều cao làm một trong các thao tác sau :

• Để InDesign qui định cỡ trang giấy nhỏ nhất cần thiết cho nội dung của tài liệu, các vùng 
Bleed và/hoặc Slug, và bất kỳ dấu in ấn nào, chọn Auto cho Width và Height. Tùy chọn 
ặ đị h A t ũ hữ í h ế b ó á t kí h th ớ khá h t ột ể

- Để xác định chiều rộng và chiều cao, làm một trong các thao tác sau :

mặc định Auto cũng hữu ích nếu bạn có các trang kích thước khác nhau trong một quyển 
sách và bạn đang in trên vật liệu liên tục, như một cuộn phim hoặc giấy cảm quang.

• Để xác định cỡ trang lớn hơn mặc định, nhập các kích thước mới trong ô Widh và Height. 
Chắ ằ tă á iá t ị iệ iả á iá t ị ặ đị h ó thể ắt bớt tài liệChắc rằng tăng các giá trị; việc giảm các giá trị mặc định có thể cắt bớt tài liệu.



- Để thay đổi vị trí của giấy hay phim, nhập một giá trị cho Offset.

- Để xoay cả vật liệu và nội dung trang, chọn Transverse và click OK.

- Để xác định khoảng cách giữa các trang riêng lẻ khi in trên vật liệu liên lục, nhập 
một giá trị cho Gapmột giá trị cho Gap.

Transverse không được chọn ( trái ) so sánh với Transverse được chọn ( phải )
A. Offset B. Gap C. Phần phim được tiết kiệm



7. Xem trước tài liệu
Bạn có thể xem các trang của tài liệu vừa khít như thế nào trong cỡ giấy được chọn trước 
khi b i á i P tS i t Ô t ớ ở ó d ới bê t ái ủ hộ th i P i t thểkhi bạn in ra máy in PostScript. Ô xem trước ở góc dưới bên trái của hộp thoại Print thể 
hiện các thiết lập giấy và định hướng của bạn có hoạt động với kích thước trang. Khi bạn 
chọn các tùy chọn khác trong hộp thoại Print, ô xem trước cập nhật với các tác động của 
các thiết lập.ập

Ô xem trước có ba chế độ xem :
• Chế độ Standard : hiển thị mối liên hệ của một trang tài liệu với vật liệu in. Nó thể hiện 

các tác động của các tùy chọn khác nhau như cỡ giấy đến vùng có thể in các vùngcác tác động của các tùy chọn khác nhau như cỡ giấy đến vùng có thể in, các vùng 
Bleed và Slug, dấu trang, v.v... cũng như các tác động của sự xếp lợp ngói và hình nhỏ.

Bốn thiết lập làm khớp trang khác 
nhau trong chế độ Standard
A. Mặc định B. Dải C. Định hướng ặ ị ị g
D. Hình nhỏ 2x2



• Chế độ xem Text : liệt kê các giá trị số cho các thiết lập in

ế ể ế• Chế độ xem Custom page/ Cut Sheet : hiển thị các tác động của các thiết lập in khác nhau, 
tùy thuộc vào kích thước trang của bạn. Đối với kích thước trang tùy ý, nó thể hiện vật liệu 
vừa khớp với thiết bị xuất như thế nào; kích thước tối đa nào vật liệu hỗ trợ là của thiết bị 
xuất; và thiết lập nào là cho Offset Gap và Transverse Đối với các tờ cắt như Letter vàxuất; và thiết lập nào là cho Offset, Gap, và Transverse. Đối với các tờ cắt, như Letter và 
Tabloid, nó thể hiện mối liên hệ của vùng có thể in ảnh với kích thước vật liệu.
Trong cả hai chế độ xem Custom page và cut Sheet, ô xem trước cũng cho biết chế độ 
xuất sử dụng một biểu tượng : Separations , Composite Grayscale , Composite CMYKxuất sử dụng một biểu tượng : Separations  , Composite Grayscale  , Composite CMYK  
, hay Composite RGB  .

Chế độ xem Custom page (trái) và chế độ 
xem cut sheet ( phải )

ểA. Hướng vật liệu di chuyển 
B. Transverse không được chọn C. Cỡ giấy 
D. Vật liệu E. Vùng có thể tạo ảnh F. Vật liệu

- Chọn File > Print

Để chuyển đổi giữa các loại xem trước

ọ
- Click hình xem trước trong vùng góc trái bên dưới của hộp thoại Print.



II. Các dấu máy in và Bleed
1. Xác định các dấu máy in

Khi bạn chuẩn bị một tài liệu để in, một số dấu được cần đến để giúp máy in qui định nơi 
để cắt giấy, canh lề các phim tách màu khi tạo các bản in thử, đo phim để cân chỉnh đúng 
và mật độ chấm điểm, v.v....Việc chọn bất kỳ tùy chọn dấu trang nào làm mở rộng các 
đ ờ biê t để ấ h á dấ á i bl d ( hầ ă bả h ặ đối tđường biên trang để cung cấp cho các dấu máy in, bleed ( phần văn bản hoặc đối tượng 
mở rộng ra đường biên trang sau khi cắt xén), hoặc vùng slug ( vùng bên ngoài trang và 
bleed mà chứa các chỉ dẫn máy in hoặc thông tin công việc )

Nế b đ đặt á dấ ắt é à ố tài liệ hứ ột bl d h ặ ù l hắNếu bạn đang đặt các dấu cắt xén và muốn tài liệu chứa một bleed hoặc vùng slug, chắc 
rằng bạn mở rộng tài liệu băng qua các dấu cắt xén để cung cấp chỗ cho bleed hay Slug. 
Cũng đảm bảo rằng kích thước vật liệu ( giấy ) đủ lớn để chứa trang và bất kỳ dấu máy 
in, bleed, hay vùng slug nào. Nếu tài liệu không vừa khớp với vật liệu in, bạn có thể điều , , y g g ệ g p ậ ệ , ạ
khiển nơi các item được cắt bằng cách sử dụng tùy chọn Page Position trong bảng Setup 
của hộp thoại Print.



A

F

B

E

C DC D

Các dấu máy in
A. Thông tin trang B. Thanh màu C. Vùng Slug 
D Dấu Registration E Dấu Bleed F Dấu CropD. Dấu Registration E. Dấu Bleed F. Dấu Crop

Để bao gồm các dấu máy in

- Chọn File > Print
- Click Marks and Bleed ở bên trái hộp thoại Print
- Chọn All Printer’s Masks hoặc các dấu riêng lẻ.



2. In các vùng Bleed và Slug
Bạn xác định các vùng bleed và slug trong hộp thoại Document Setup. Các vùng bleed và 
l đ ờ l i bỏ khi tài liệ đ ắt é đế kí h th ớ t ù ủ ó Cá đốislug đường loại bỏ khi tài liệu được cắt xén đến kích thước trang sau cùng của nó. Các đối 

tượng nằm bên ngoài vùng bleed hoặc slug không được in.
Khi in, bạn có thể ghi đè vị trí mặc định cho các dấu bleed trong vùng Bleed and Slug của 
bằng Marks and Bleed

- Chọn File > Print

bằng Marks and Bleed.

Để in các vùng Bleed hoặc Slug

- Click Marks and Bleed phía bên trái hộp thoại Print.

- Chọn All Printer’s Marks hoặc các dấu riêng lẻ

- Để ghi đè các thiết lập bleed trong hộp thoại Document Setup, bỏ chọn Use Document 
Bleed Settings và nhập các giá trị từ 0 – 6 in ( hoặc tương đương ) cho Top, Bottom, Left, 
và Right ( cho tài liệu một mặt ), hoặc Top, Bottom, Inside, và Outside ( cho tài liệu hai mặt 
với các trang đối nhau ) Để mở rộng khoảng chừa đồng đều trên tất cả các mặt của trangvới các trang đối nhau ). Để mở rộng khoảng chừa đồng đều trên tất cả các mặt của trang, 
click biểu tượng Make All Settings the Same  .

- Click Include Slug Area để in các đối tượng sử dụng vùng slug đã định nghĩa trong hộp 
thoại Document Setupthoại Document Setup.

Bạn có thể xem trước các vùng bleed và slug trước khi in bằng các click biểu 
tượng Bleed Preview Mode hoặc Slug Preview Mode ở đáy hộp công cụ.



3. Thay đổi vị trí trang trên vật liệu

Khi bạn in một tài liệu tới kích thước vật liệu tờ cắt mà lớn hơn kích thước tài liệu, bạn 
có thể điều khiển nơi vùng slug và bleed, các dấu máy in, và trang nằm trên vật liệu 
bằng cách sử dụng các tùy chọn Page Position trong bảng Setup của hộp thoại Print.

• Trong bảng Setup của hộp thoại Print chọn một vị trí ( Upper Left Center

Nếu bạn muốn xem các vùng bleed và slug và các dấu máy in, dùng tùy chọn Scale to 

• Trong bảng Setup của hộp thoại Print, chọn một vị trí ( Upper Left, Center 
Horizontally, Center Vertically, Centered) trong menu Page Position.

ạ g g y , g y ọ
Fit thay vi Page Position; các trang được co giãn luôn được canh giữa. Các tùy chọn 
Page Position không có hiệu lực khi Scale to Fit, Thumbnails, hay Tile được chọn.



III. In các tài liệu khổ nhỏ và quá khổ
1. In thu nhỏ

ể ề ểĐể vừa khớp nhiều trang trong một trang đơn, bạn có thể tạo các thumbnail – các phiên 
bản xem trước kích thước nhỏ của tài liệu. Thumbnail hữu ích cho việc xác nhận nội dung 
và sự tổ chức. Nơi cần thiết, InDesign tự động thay đổi định hướng giấy để điều chỉnh 
phù hợp sự vừa khít trang tốt nhất cho giấy; tuy nhiên bạn sẽ cần phải xác lập lại định

Chú ý : chi bạn in thumbnail, các dấu máy in và bất kỳ item nào trong các vùng bleed 
ề

phù hợp sự vừa khít trang tốt nhất cho giấy; tuy nhiên, bạn sẽ cần phải xác lập lại định 
hướng ban đầu nếu bạn bỏ chọn tùy chọn Thumbnails.

và slug đều bị loại bỏ.

- Trong bảng Setup của hộp thoại Print, chọn Thumbnails.
- Trong menu chọn số hình nhỏ trong một trangTrong menu, chọn số hình nhỏ trong một trang.



2. In các tài liệu quá khổ

Mặc dù bạn có thể tạo các tài liệu InDesign lớn tới 18 x 18 feet hầu hết các máy inMặc dù bạn có thể tạo các tài liệu InDesign lớn tới 18 x 18 feet, hầu hết các máy in 
để bàn không thể in các trang lớn như vậy.

Để in một tài liệu quá khổ trên máy in để bàn, bạn có thể in mỗi trang của tài liệu 
trong các mẩu được gọi là tiles rồi cắt xén chúng và lắp ráp các mẩu đótrong các mẩu, được gọi là tiles, rồi cắt xén chúng và lắp ráp các mẩu đó.

Các trang quá khổ chia thành các tile có thể in ( trái ) và 
các phần xếp chồng trong hình lắp ráp sau cùng ( phải )



3. Xếp kề các mẫu tài liệu một cách tự động

- Chọn File > Print

• Auto : tự động tính số bản tile cần thiết, bao gồm sự chồng lấp

- Trong bảng Setup của hộp thoại Print, chọn Tile.
- Chọn một trong các tùy chọn sau trong menu Tile :

Auto : tự động tính số bản tile cần thiết, bao gồm sự chồng lấp

• Auto Justified : tăng số lượng chồng lấp ( nếu cần ) để các cạnh bên phải của tile nằm 
bên phải nhất được canh lề với cạnh phải của trang tài liệu, và các cạnh dưới của các 
tile nằm bên dưới nhất được canh lề với cạnh dưới của trang tài liệu.tile nằm bên dưới nhất được canh lề với cạnh dưới của trang tài liệu.

• Manual : in một tile đơn. Trước khi bạn chọn tùy chọn này, trước tiên xác định góc trái 
bên trên của tile này bằng các drag điểm 0 của các cây thước. Sau đó chọn File > 
Print, và chọn Manual cho tùy chọn Tile.Print, và chọn Manual cho tùy chọn Tile.

- Mục Overlap, nhập lượng tối thiểu của thông tin trùng lắp bạn muốn in trong mỗi tile 
để dễ dàng lắp ráp. Giá trị nên lớn hơn các lề không in tối thiểu cho máy in. 



4. Xếp kề các mẫu tài liệu một cách thủ công

- Nếu cần thiết, chọn View > Show Rulers để hiển thị các cây thước.

- Drag điểm giao nhau của các cây thước để xác lập lại điểm zero cho góc trái trên của tile 
bạn muốn in.

Nhớ để chỗ trống cho vùng chồng lấp và các dấu máy in. 

- Chọn File > Print

Trong bảng Setup của hộp thoại Print chọn Tile và chọn Manual trong menu Tile- Trong bảng Setup của hộp thoại Print, chọn Tile và chọn Manual trong menu Tile.



5. Co giãn tài liệu một cách thủ công

Để làm vừa khớp một tài liệu quá khổ trong một mẫu giấy nhỏ hơn, bạn có thể co giãn chiều 
rộng và chiều cao của tài liệu, đối xứng hoặc bất đối xứng. Việc co giãn không ảnh hưởng 
đến kích thước trang trong tài liệu.g g

- Chọn File > Print
- Trong bảng Setup của hộp thoại Print, chọn Width để kích hoạt các ô Width và Height.g g p ộp ạ , ọ ạ g
- Để duy trì tỉ lệ chiều rộng đến chiều cao tài liệu hiện tại, chọn Constrain Proportions.
- Nhập các phần trăm từ 1 đến 1000 trong các ô Width và Height.



6. Để co giãn tài liệu một cách tự động

Trong bảng Setup của hộp thoại Print chắc rằng các tùy chọn Tile và Thumbnails- Trong bảng Setup của hộp thoại Print, chắc rằng các tùy chọn Tile và Thumbnails 
không được chọn.

- Chọn Scale to Fit.



IV. In màu

Trong bản Output của hộp thoại Print, bạn có thể qui định màu tổng hợp trong tài liệu được 
gửi đến máy in như thế nào. Khi quản lý màu được bật ( mặc định), thiết lập màu mặc định 
dẫn đến đầu ra màu được cân chỉnh. Thông tin màu spot được duy trì trong suốt quá trình 
chuyển đổi; chỉ các có tương đương màu xử lý chuyển đổi thành không gian màu được chỉ 
địnhđịnh.

Các chế độ tổng hợp chỉ ảnh hưởng đến các ảnh và các đối tượng đã mành hóa sử dụng 
InDesign; các đồ họa được nhập (như các tập tin EPS và Adobe PDF) không bị ảnh trừ khi 
chúng chồng lập lên các đối tượng trong suốtchúng chồng lập lên các đối tượng trong suốt.

Khi bạn in tổng hợp, bẫy tự động được vô hiệu hóa; tuy nhiên, bạn có thể chọn tùy chọn 
Simulate Overprint để in thử cho văn bản, đường viền hoặc màu tô.



V. In đồ họa và phông chữ

Khi b ất h ặ i á tài liệ hứ á đồ h hứ t th ờ ê ầ hải th

1. Các tùy chọn in đồ họa
Khi bạn xuất hoặc in các tài liệu chứ các đồ họa phức tạp, thường xuyên cần phải thay 
đổi các thiết lập độ phân giải và sự mành hóa để đạt được kết quả đầu ra tốt nhất.

Chọn từ các tùy chọn sau trong bảng Graphics của hộp thoại Print để xác định đồ họa 
đ ử lý h thế à t khi ấtđược xử lý như thế nào trong khi xuất.

• Send Data : điều khiển bao nhiêu dữ liệu ảnh trong các ảnh bitmap được đặt để gửi 
đến máy in hoặc tập tin.

• All : Gửi dữ liệu độ phân giải tối đa, mà phù hợp với bất kỳ việc in độ phân giải cao 
nào, hoặc để in các ảnh trắng đen hay màu với độ tương phản cao, như trong văn bản 
đen và trắng với một màu spot. Tùy chọn này đòi hỏi không gian đĩa nhiều nhất.
O i i d S b bli hỉ ửi đủ d liệ ả h để i đồ h ở độ hâ iải ó hể ố• Optimized Subsambling : chỉ gửi đủ dữ liệu ảnh để in đồ họa ở độ phân giải có thể tốt 
nhất cho thiết bị xuất. chọn tùy chọn này khi bạn đang làm việc với ảnh độ phân giải 
cao nhưng in thử ở máy in để bàn.

• Proxy : gửi phiên bản độ phân giải màn hình ( 72dpi ) của các ảnh bitmap được nhập• Proxy : gửi phiên bản độ phân giải màn hình ( 72dpi ) của các ảnh bitmap được nhập, 
vì thế làm giảm thời gian in.

• None : tạm thời xóa tất cả các đồ họa khi bạn in và thay thế chúng với các khung đồ 
họa với các thanh chéo, do đó làm giảm thời gian in.ọ , g g



2. Các tùy chọn cho việc tải phông tới máy in
Các phông cư trú trong máy in ( Printer-resident font ) là các phông được chứa trong bộ 

hớ ủ á i h ặ t ột đĩ ứ ối ới á i á hô T 1 à T T ónhớ của máy in hoặc trong một đĩa cứng nối với máy in. các phông Type 1 và TrueType có 
thể được chứa cùng với nhau trên máy in hoặc trên máy tính; các phông bitmap chỉ được 
chứa trong máy tính.

Ch á tù h t bả G hi ủ hộ th i P i t để điề khiể á h áChọn các tùy chọn sau trong bảng Graphics của hộp thoại Print để điều khiển cách các 
phông được tải vào máy in.

• None : bao gồm một tham chiếu đến phông trong tập tin PostScript, mà bảo RIP hoặc g ộ p g g ập p , ặ
hoặc post-processor nơi phông sẽ được bao gồm..

• Complete : tải tất cả các phông cần thiết cho tài liệu tài lúc bắt đầu công việc in. 
• Subset : chỉ tải các ký tự ( glyph ) đã sử dụng trong tài liệu. Tùy chọn này thường dẫn ý ( g yp ) g g y y g
đến các tập in PostScript nhanh hơn và nhỏ hơn khi sử dụng với các tài liệu trang 
đơn, hay các tài liệu ngắn không nhiều văn bản.

• Download PDD Fonts : tải tất cả các phông sử dụng trong tài liệu, ngay các các 
hô t ú t á i Dù tù h à ó thể iải ết á ấ đề ới áphông cư trú trong máy in. Dùng tùy chọn này có thể giải quyết các vấn đề với các 

phiên bản phông chữ. Tuy nhiên, trừ khi bạn thường xuyên sử dụng các bộ ký tự mở 
rộng, bạn không cần phải sử dụng tùy chọn này cho việc in nháp trên máy in để bàn.



3. Các tùy chọn in PostScript

Chọn các tùy chọn sau trong bảng Graphics của hộp thoại in để xác định thông tinChọn các tùy chọn sau trong bảng Graphics của hộp thoại in để xác định thông tin 
PostScript được gửi đến máy in như thế nào.

• PostScript : xác định một cấp độ của sự tương thích với sự phiên dịch trong các 
ế ấthiết bị xuất PostScript.

• Data Format : xác định InDesign gửi dữ liệu ảnh từ máy tính đến máy in như thế 
nào. ASCII được gửi như văn bản ASCII, thường là sự lựa chọn tốt nhất cho đồ 
họa được sử dụng trong nhiều platform Binary xuất như mã nhị phân nhỏ gọnhọa được sử dụng trong nhiều platform. Binary xuất như mã nhị phân, nhỏ gọn 
hơn nhiều so với ASCII nhưng có thể không tương thích với tất cả các hệ thống.



4. Các tùy chọn cho việc bỏ qua đồ họa

Các tùy chọn OPI trong bảng Advanced cho phép bạn bỏ qua có chọn lọc các kiểu đồ họaCác tùy chọn OPI trong bảng Advanced cho phép bạn bỏ qua có chọn lọc các kiểu đồ họa 
được nhập khác nhau khi gửi dữ liệu ảnh cho một máy in hoặc tập tin, chỉ để các liên kết 
OPI cho việc xử lý sau này bởi một OPI Server.

• OPI Image Replacement : Cho phép InDesign thay thế các EPS proxy độ phân giải thấp 
của đồ họa với các đồ họa độ phân giải cao tại thời điểm xuất. Để việc thay thế ảnh OPI 
làm việc, tập tin EPS phải chứa các chú giải OPI mà liên kết ảnh đại diện độ phân giải 
thấ tới ả h độ hâ iảithấp tới ảnh độ phân giải cao.

• Omit for OPI : cho phép bạn bỏ qua một cách có chọn lọc các kiểu đồ họa được nhập 
khác nhau ( EPS, PDF, và các ảnh bitmap ) khi gửi dữ liệu ảnh đến máy in hoặc tập tin, 
chỉ để các liên kết OPI cho việc xử lý sau này bởi một OPI server Tùy chọn này khôngchỉ để các liên kết OPI cho việc xử lý sau này bởi một OPI server. Tùy chọn này không 
áp dụng cho các đồ họa nhập.



VI. Quản lý màu

ể ổ

1. Sử dụng sự quản lý màu khi in

Khi bạn in một tài liệu được quản lý màu, bạn có thể xác định các tùy chọn quản lý màu bổ 
sung để giữ sự thống nhất màu sắc trong sản phẩm xuất ra. Ví dụ, giả sử hiện tại tài liệu 
của bạn chứa một profile thích hợp cho xuất in thử, như bạn muốn in thử các màu sắc tài 
liệu trên một máy in để bàn Trong hộp thoại Print bạn có thể chuyển màu sắc của tài liệuliệu trên một máy in để bàn. Trong hộp thoại Print, bạn có thể chuyển màu sắc của tài liệu 
vào không gian màu của máy in để bàn; frofile máy in sẽ được sử dụng thay thế cho profile 
của tài liệu hiện tại. Nếu bạn chọn không gian màu Proof và chỉ đích một máy in RGB, 
InDesign chuyển dữ liệu màu thành các giá trị RGB sử dụng các profile màu được chọn.

Khi in ở máy in PostScript, bạn cũng có tùy chọn của việc sử dụng quản lý màu PostScript. 
Trong trường hợp này, InDesign gửi dữ liệu màu của tài liệu trong một phiên bản đã được 
cân chỉnh của không gian màu gốc của nó, cùng với profile tài liệu, một cách trực tiếp vào 

ể ểmáy in PostSrcipt và để máy in chuyển tài liệu vào không gian màu máy in. Không gian 
màu của máy in được chứa ở thiết bị như một tự điển render màu (Color Rendering 
Profiles – CRD); điều này làm đầu ra không lệ thuộc thiết bị có khả năng. Các CRD là các 
PostScript tương được của các Profile màu Kết quả chính xác của sự chuyển đổi màu cóPostScript tương được của các Profile màu. Kết quả chính xác của sự chuyển đổi màu có 
thể khác nhau giữa các máy in. Để sử dụng quản lý màu PostScript, bạn phải có một máy 
in sử dụng PostScript Level 2 hoặc cao hơn; không cần thiết để cài một ICC profile cho 
máy in trong hệ thống.



Để sử dụng quản lý màu khi in

- Chắc rằng bạn đã cài đúng driver và PPD cho máy in.
- Chọn File > Print.
- Nếu một printer preset có các thiết lập bạn muốn, chọn nó trong menu Printer Preset ở ộ p p ập ạ , ọ g
đầu hộp thoại Print.

- Điều chỉnh các thiết lập như mong muốn cho tài liệu.
- Click Color Management ở cạnh trái hộp thoại Print.g p
- Dưới mục Print, chọn Document.
- Đối với Color Handling, chọn Let InDesign Determine Colors.
- Đối với Printer Profile, chọn profile cho thiết bị xuất., ọ p ị
- Chọn Preserve RGB Numbers hoặc Preserve CMYK Numbers.
Bảo quản các số này được đề nghị khi bạn đang theo một dòng công việc CMYK an 

toàn. Việc bảo quản các con số không được đề nghị cho việc in các tài liệu RGB.g g
- Nhấn Setup để truy cập hộp thoại điều khiển máy in.
- Tắt quản lý màu cho máy in, và click Print để chuyển về hộp thoại InDesign Print.
- Click Print.



2. In Hard proof

Một hard proof ( đôi khi được gọi là proof print hay match print ) là một sự mô phỏng in của ộ p ( ợ gọ p p y p ) ộ ự p g
sản phẩm xuất sau cùng trên một máy in ấn sẽ trông ra sao. Một hard proof được tạo trên 
một thiết bị xuất mà in đặt tiên hơn một máy in ấn. Trong vài năm gần đây một vài máy in 
phun có độ phân giải cần thiết để tạo các bản in không đắt mà có thể được sử dụng như 
á h d fcác hard proof.

- Chọn View > Proof Setup > Custom
- Trong hộp thoại Custom Proof Condition, chọn thiết bị bạn muốn mô phỏng, và click OK.
- Chọn Preserve RGB Numbers hoặc Preserve CMYK Numbers, và click OK.
- Chọn File > Print.
- Nếu một printer preset có thiết lập bạn muốn, chọn nó trong menu Printer Preset ở đầu 

hộp thoại.
- Điều chỉnh các thiết lập như mong muốn.
- Click Color Management ở bên trái hộp thoại Print
- Dưới mục Print, chọn Proof. Profile nên phù hợp với thiết lập in thử bạn đã xác định.
- Đối với Color Handling, chọn Let Indesign Determin Colors.
- Chọn Dimulate Paper Color để mô phỏng sắc thái trắng xác định phô bày bởi vật liệu in 

ấnhư đã định nghĩa bởi một frofile tài liệu. Tùy chọn này không có hiệu lực cho tất cả 
profile.

- Nhấn Setup để truy cập hộp thoại điều khiển máy in
Tắt ả lý à à li k P i t để t ở ề hộ th i P i t- Tắt quản lý màu và click Print để trở về hộp thoại Print

- Click Print.



VII. In màu chuyển sắc, pha trộn màu, và vùng trong suốt

Các thiết bị PostScript Level 2 và PostScript 3 có thể in tới 256 sắc độ xám và đa số máy
1. Cải thiện màu chuyển sắc và pha trộn màu trong bản in

Các thiết bị PostScript Level 2 và PostScript 3 có thể in tới 256 sắc độ xám, và đa số máy 
in laser PostScript để bàn có khả năng in xấp xỉ 32 đến 64 sắc độ xám, tùy thuộc vào độ 
phân giải thiết bị, tần số màn xác định, và phương pháp tạo bán sắc. Dải xuất hiện khi mỗi 
sắc độ có thể bao phủ một vùng đủ lớn để bạn thấy các sắc thái riêng biệt. Cũng vậy, nếu ộ p ộ g ạ y g ệ g ậy,
bạn xác định một sự chuyển sắc sử dụng hai giá trị phần trăm mà khác biệt ít hơn 50%, 
bạn đang xác định một phạm vị hẹp các sắc độ mà có khả năng tạo dải hơn. Nếu bạn có 
khó khăn trong việc in màu chuyển sắc mịn màng mà không có dải, thử các kỹ thuật sau :

- Sử dụng một sự chuyển sắc mà thay đổi ít nhất 50% giữa hai hay nhiều thành 
phần màu xử lý.

- Chỉ định các màu nhạt hơn hoặc làm ngắn chiều dài của sự chuyển sắc tối Sự tạoChỉ định các màu nhạt hơn, hoặc làm ngắn chiều dài của sự chuyển sắc tối. Sự tạo 
dải có khả năng xuất hiện nhất giữa các màu tối và màu trắng.

- Tăng phần trăm của sự thay đổi trong chuyển sắc.
- Giảm tần số màn cho tài liệu ( chỉ cho các thiết bị xuất PostScript ).Giảm tần số màn cho tài liệu ( chỉ cho các thiết bị xuất PostScript ).
- Nếu sự tạo dải xảy ra trong một đồ họa nhập, như một tập tin Adobe Illustrator, bạn 

có thể cần phải điều chỉnh đồ họa gốc.
- In với thiết bị xuất PostScript 3, mà có khả năng tạo màu chuyển sắc mịn hơn.ị p , g ạ y ị
- Dùng màu chuyển sắc ngắn hơn. Độ dài tối ưu tùy thuộc vào màu sắc trong sự 

chuyển sắc, nhưng cố giữ sự chuyển sắc ngắn hơn 7.5.



2. Các chấm điểm bán sắc và chấm điểm máy in

Hầu hết máy in mô phỏng sắc xám bằng cách sử dụng các chấm bán sắc in trên một 
lưới; các ô lưới được gọi là các ô bán sắc, và các dòng lưới được gọi là các dòng hoặc 
các màn dòng ( line screen ). Mỗi chấm bán sắc được tạo từ các chấm điểm máy in. Khi 
ô bán sắc tô đầy với các chấm điểm máy in, chấm điểm bán sắc trở nên lớn hơn, dẫn 
đến một sắc thái xám tối hơnđến một sắc thái xám tối hơn.

Độ phân giải máy in qui định số chấm điểm có thể sử dụng để tạo chấm điểm bán sắc. 
Một máy in với chấm điểm nhỏ hơn có thể tạo ta các kích thước chấm điểm bán sắc đa 
dạng hơn cho phép nhiều sắc thái xám hơn Tần số màn (screen frequency ) cũng đóngdạng hơn, cho phép nhiều sắc thái xám hơn. Tần số màn (screen frequency ) cũng đóng 
một vài trò : khi tần số màn tăng, ô bán sắc trở nên nhỏ hơn, và vì thế có thể chứa ít 
chấm điểm máy in hơn, dẫn đến ít sắc thái xám có thể hơn. Kết quả là có một sự cân 
bằng giữa số mức độ xám có thể và tính thô của ảnh.

Mô phỏng tông liên tục với các chấm điểm máy in.p g g y
A. Tông liên lục mô phỏng bởi line screen B. Line Screen gồm có các chấm bán 
sắc trong các dòng C. Các chấm bán sắc bao gồm các chấm điểm máy in.



3. In và lưu các hình trong suốt

Khi tài liệu của bạn chứa các đối tượng trong suốt InDesign thực hiện một quá trìnhKhi tài liệu của bạn chứa các đối tượng trong suốt, InDesign thực hiện một quá trình 
gọi là ép phẳng ( flattening ) trước khi in hoặc xuất tài liệu

Sự trong suốt phơi bày các khác biệt và đôi khi các vấn đề xa là cho các trình ứng 
dụng Adobe và các định dạng tập tindụng Adobe và các định dạng tập tin.



VIII. Các thiết lập in
1. Xem bảng tóm tắt các thiết lập in

Sử dụng bảng Sumary của hộp thoại Print để xem các thiết lập đầu ra trước khi in, 
và khi đó điều chỉnh chúng nếu cần thiết.

- Chọn File > Print.Chọn File  Print.

- Trong hộp thoại Print, click Summary.

- Nếu bạn muốn lưu bảng tóm tắt như một tập tin văn bản, click Save Summary.

- Chấp nhận tên mặc định hoặc nhập tên khác cho tập tin văn bản, và click Save.



2. Lưu các thiết lập in

Nếu bạn thường xuyên xuất ra các máy in hoặc các loại công việc khác nhau bạn có thểNếu bạn thường xuyên xuất ra các máy in hoặc các loại công việc khác nhau, bạn có thể 
tự động in các công việc bằng các lưu tất cả các thiết lập xuất như các định sẵn (Print 
preset ) Sử dụng các preset là một cách nhanh, đáng tin cậy để in các công việc đòi hỏi 
các thiết lập chính xác một các thống nhất cho nhiều tùy chọn trong hộp thoại Print.

- Chọn File > Print Presets > Define.
- Click New.
- Trong hộp thoại Print nhập một tên cho preset điều chỉnh các thiết lập in và click OK

Để sử dụng các Print preset, chọn một cái trong menu File > Print Presets.

Trong hộp thoại Print, nhập một tên cho preset, điều chỉnh các thiết lập in, và click OK.



3. Thay đổi các thiết lập in

- Chọn File > Print Presets > Define
- Mục Presets, chọn [Default] để hiệu chỉnh các thiết lập mặc định. Hoặc chọn tên của 

một preset bạn muốn chỉnh sửamột preset bạn muốn chỉnh sửa.
- Click Edit.
- Điều chỉnh các thiết lập in, và click OK.

4. Nạp một Print Preset

- Chọn File > Print Presets > Define- Chọn File > Print Presets > Define.
- Click Load
- Định vị và doube-click tập tin .prst chứa preset bạn muốn nạp, và click OK



IX. Chuẩn bị tập tin
1. Thực hiện một kiểm tra trước khi in

Trước khi in hoặc đem tài liệu đến nhà cung cấp dịch vụ bạn có thể thực hiện một khiểm traTrước khi in hoặc đem tài liệu đến nhà cung cấp dịch vụ, bạn có thể thực hiện một khiểm tra 
chất lượng trên tài tài liệu. Preflight là một thuật ngữ chuẩn gông nghiệp cho qua trình này. 
Tiện ích preflight cảnh báo các vấn đề mà có thể ngăn chặn một tài liệu hoặc sách khỏi việc 
tạo ảnh như mong muốn, như thiết tập tin hoặc thiếu phông. Nó cũng cung cấp các thông tin ạ g , ập ặ p g g g p g
hữu ích về một tài liệu hoặc sách, như các mực sử dụng, trang đầu tiên một phông xuất hiện, 
và các thiết lập in.
- Làm một trong các thao tác sau :

Đối ới ột tài liệ h Fil P fli ht• Đối với một tài liệu, chọn File > Preflight
• Đối với một sách, trong menu Book Palette chọn Preflight Book hoặc Preflight 

Selected Documents, tùy thuộc vào việc bạn muốn kiểm tra toàn bộ sách hoặc chỉ 
các tài liệu cụ thểcác tài liệu cụ thể.
Tiện ích preflight cũng kiểm tra nội dung của các lớp ấn. Nó bỏ quả các đối tượng trên 
pasteboard; tuy nhiên, các phông đã áp dụng cho văn bản trên pasteboard được bao 
gồm trong bảng tóm tắt.gồm trong bảng tóm tắt.

- Sử dụng bảng Summary trong hộp thoại Preflight như một chỉ dẫn, kiểm tra phông, liên kết, 
đồ họa, và các thông tin khác. Một biểu tượng cảnh báo   cho biết các vùng có vấn đề.
Để hiển thông tin cho tất cả các lớp chọn Show Data for Hidden Layers trong bảng- Để hiển thông tin cho tất cả các lớp, chọn Show Data for Hidden Layers trong bảng 
Summary.

- Để chỉ liệt kê các phông bị thiết thiếu hoặc quá hạn, các liên kết và ảnh RGB, chọn Show 
Problems Only trong bảng Fonts hoặc Links và bảng Images.Problems Only trong bảng Fonts hoặc Links và bảng Images.

- Click Report tất cứ lúc nào để lưu thông tin hiện tại trong mỗi mục preflight vào một tập tin 
văn bản.



2. Xem các phông chữ

Bảng Font của hộp thoại Preflight liệt kê tất cả các phông sử dụng trong tài liệu. Việc chọn 
Show Problem Only thể hiện các phông mà hợp với các hạng mục sau :

• Missing fonts : liệt kê các phông được sử dụng trong tài liệu nhưng không được 
cài đặt trong máy tính hiện tại.ặ g y ệ ạ

• Incomplete fonts : liệt kê có một phông màn hình trên máy tính hiện tại như 
không phù hợp với phông máy in.

• Protected fonts : liệt kê các phông không thể được nhúng vào các tập tin PDF 
hay EPS do hạn chế đăng ký.

Để sửa các lỗi phông

Là ột t á điề

• Đóng hộp thoại Preflight và cài các phông vào hệ thống.
• Trong bảng Font của hộp thoại Preflight, click Find Font để tìm kiểm, 

ế

Làm một trong các điều sau :

liệt kê, thay thế phông đã sử dụng trong tài liệu.



3. Xem các liên kết và hình ảnh

Bảng Links và Images của hộp thoại Prefight liệt kê tất cả các liên kết, các ảnh nhúng, vàBảng Links và Images của hộp thoại Prefight liệt kê tất cả các liên kết, các ảnh nhúng, và 
các tập tin PDF đã sử dụng trong tài liệu. Các ảnh đã nhúng trong đồ họa EPS không 
được bao gồm như các liên kết trong báo cáo preflight.

Để ử hữ á liê kết à hì h ả h

- Để chỉ xem các hình có vấn đề, chọn Show Problem Only trong bảng 
Links và Images của hộp thoại Preflight.

Để sửa chữa các liên kết và hình ảnh

- Để sửa một liên kết, là một trong các cách sau :

• Chọn một ảnh có vấn đề và click Update hoặc Relink.
Cli k R i All

- Định vị tập tin hình phù hợp và click Open.

• Click Repair All.



4. Chỉnh sửa các vấn đề màu sắc và mực

Sử dụng danh sách mực của tài liệu tiện ích Preflight kiểm tra các màu với các định nghĩaSử dụng danh sách mực của tài liệu, tiện ích Preflight kiểm tra các màu với các định nghĩa 
màu trùng lắp. Một màu spot trùng lắp sẽ sinh ra thêm một bảng tách màu.

• Xóa bất kỳ màu spot trùng lắp nào trong Swatches Palette

Đóng hộp thoại Preflight và làm một trong các cách sau :

• Đặt bí danh màu spot trùng lắp với màu spot bạn muốn sử dụng.



5. Đóng gói các tập tin
Bạn có thể thu thập các tập tin bạn đã sử dụng, bao gồm các phông và các đồ họa liên kết, 
để dễ dàng mang đến nhà công cụ dịch vụ. Khi bạn đóng gói một tập tin, bạn tạo một thư 
mục chứa tài liệu InDesign ( hoặc các tài liệu trong một tập tin sách), bất kỳ phông cần thiết 
nào, đồ họa liên kết, tập tin văn bản, và một báo cáo tùy chỉnh. Báo cáo này được lưu như 
một tập tin văn bản, bao gồm thông tin trong hộp thoại Printing Instructions; một danh sách 
tất cả các phông liên kết và mực đã sử dụng đòi hỏi để in tài liệu và các thiết lập intất cả các phông, liên kết, và mực đã sử dụng đòi hỏi để in tài liệu, và các thiết lập in.
Để đóng gói các tập tin
- Làm một trong các thao tác sau để mở hộp thoại Package :

Ch Fil P k• Chọn File > Package
• Trong hộp thoại Preflight, click Package
• Trong menu Book Palette, chọn Package Book hoặc Package Selected Documents.

- Nếu một hộp thoại xuất hiện cảnh báo bạn các vấn đề có thể, làm một trong các cách sau :
• Click View Info để mở hộp thoại Preflight nơi bạn có thể chỉnh sửa các vấn đề 

hoặc lấy thêm thông tin.
• Click Continue để bắt đầu đóng gói.

- Điền vào các hướng dẫn in. Tên tập tin bạn nhập là tên của báo cáo mà chứa tất cả 
các tập tin đóng gói khác.

- Click Continue, và xác định một vị trí nơi đó lưu tất cả các tập tin đóng gói



- Chọn bất kỳ các tùy chọn sau nếu cần thiết :

• Copy Fonts ( Except CJK ) : sao chép tất cả các tập tin phông chữ cần thiết, không 
bao gồm toàn bộ kiểu chữ.

• Copy Linked Graphics: sao chép tất cả các tập tin đồ họa được liên kết. Các tập tin py p p p p
văn bản được liên kết luôn được sao chép.

• Update Graphic Links in Package :Thay đổi các liên kết đồ họa ( không phải các liên 
kết văn bản ) tới vị trí thư mục đóng gói. Nếu bạn muốn liên kết lại các tập tin văn bản, 
b hải là điề à bằ t à kiể t đị h d ó d t ì tầ hì thí h hbạn phải làm điều này bằng tay và kiểm tra định dạng có duy trì tầm nhìn thích hợp 
bên trong tài liệu.

• Include Font and Links from Hidden Document Layers : đóng gói các đối tượng nằm 
trong các lớp ẩntrong các lớp ẩn

• View Report : mở báo cáo các hướng dẫn in trong một trình biên tập văn bản nay sau 
khi đóng gói. 



- Làm một trong các thao sác sau để xác định cách xử lý sự gạch dấu nối :

• Để ngăn tài liệu khỏi sự biên soạn với từ điển người dùng bên ngoài, và ngăn danh 
các ngoài lệ gạch nối từ của tài liệu khỏi việc trộn với từ điển người dùng bên ngoài, 
chọn Use Document Hyphenation Exceptions Only. Bạn có thể muốn chọn tùy chọn yp p y y
này khi đóng gói một tài liệu để được in bởi một ai đó bên ngoài nhóm làm việc, như 
khi bạn mang tài liệu đến một nhà cung cấp dịch vụ.

• Để cho phép từ điền người dùng bên ngoài ( trên máy tính mà tập tin được mở ) trộn 
ới d h á h i lệ h ối ủ tài liệ à ũ h hé tài liệ biê ửvới danh sách ngoại lệ gạch nối của tài liệu, và cũng cho phép tài liệu biên soạn sử 

dụng danh sách ngoài lệ chứa trong cả từ điển người dùng bên ngoài và bên trong 
tài liệu hiện tại, để Use Document Hyphenation Exceptions không được chọn.

- Click Package để tiếp tục đóng gói.



X. Tạo các tập tin PostScript và EPS
1. Tạo các tập tin PostScript hoặc EPS

Như một cách khác để in tài liệu ra máy in, bạn có thể lưu một sự mô tả ngôn ngữ 
PostScript của tài liệu như một tập tin .PS để in trên các máy in ở xa – ví dụ, bởi một nhà 
cung cấp dịch vụ in. Một nhà cung cấp dịch vụ có thể gửi một tập tin .PS trực tiếp ra thiết 
bị tạo ảnh Kích thước của tập tin PostScript thường lớn hơn tài liệu InDesign gốc bởi vìbị tạo ảnh. Kích thước của tập tin PostScript thường lớn hơn tài liệu InDesign gốc, bởi vì 
đồ họa và phông được nhúng vào.

Bạn cũng có thể xuất một trang tài liệu hoặc một dải thành một tập tin EPS và đặt nó 
trong các trình ứng dụng kháctrong các trình ứng dụng khác.



2. Chọn phương pháp đúng để tạo một tập tin PostScript.

Bạn có thể lưu tài liệu hoặc sách InDesign thành ba loại tập tin PostScript : không phụBạn có thể lưu tài liệu hoặc sách InDesign thành ba loại tập tin PostScript : không phụ 
thuộc thiết bị, phụ thuộc thiết bị, hoặc phụ thuộc thiết bị và trình điều khiển.

Các bản sau liệt kê các trình điều khiển máy in đề nghị và các phương pháp xuất để 
đặt được các kết quả tốt nhất với các trình ứng dụng post processing và InDesignđặt được các kết quả tốt nhất với các trình ứng dụng post-processing và InDesign. 
Nếu tài liệu của bạn sẽ được xử lý bởi một OPI Serve, hoặc vởi một sự lên khuôn, 
bẫy, hoặc trình ứng sụng prepress khác trước khi nó được in bởi một RIP, chọn 
PostScript File trong menu Printer trong hộp thoại InDesign Print. Theo cách đó, p g g ộp ạ g ,
InDesign có sự điều khiển hoàn toàn trên đầu ra DSC. Đối với in máy để bàn, sử 
dụng bất kỳ trình điều khiển máy in hỗ trợ PostScript nào.

Các bảng sử dụng các dấu hoa thị để cho biết mối liên hệ thích hợp của mỗi phương g ụ g ị ệ ợp p g
pháp cho công việc prepress :

*** Tập tin PostScript hoàn toàn phục tùng theo DSC, và rất phù hợp để sử dụng với 
một phạm vi rộng các trình ứng dụng post-processing, RIPs, và các dòng công việc. p g g g p p g g g
Phương pháp này là lựa chọn tốt nhất cho các ứng dụng dựa vào DSC

** Tập in PostScript phục tùng DSC mức độ lớn, và thường thích hợp để sử dụng với 
một phạm vi rộng các trình ứng dụng post-processing, RIPs, và các dòng công việc. p g g g p p g g g
Một vài vấn đề tương thích có thể tồn tại đối với các loại trình ứng dụng nào đó mà 
dựa nặng nề vào DSC.



3. Tạo các tập tin PostScript không phụ thuộc thiết bị 
Các loại tâp tin PostScript này được tạo khi PostScript File được chọn trong menu Printer, 
và Device Independent được chọn trong menu PPD Một tập tin Postscript không phụ thuộc

• Nó là 100% DSC-compliant, làm cho nó lý tưởng cho các tác vụ poss-processing như 
ẫ

và Device Independent được chọn trong menu PPD. Một tập tin Postscript không phụ thuộc 
thiết bị có các đặc tính sau :

tạo bẫy và lên khuôn.

• Tất cả sự phụ thuộc thiết bị và trình điều khiển được gỡ bỏ, để tập tin sẽ in ra hầu hết 
các thiết bị xuất nào. Tuy nhiên, các chức năng máy in đặc biệt tìm thấy trong các tập 

ể ầ ố ốtin PPD, như độ phơi sáng ảnh, kích thước vật liệu có thể sử dụng, tần số màn tối ưu, 
v.v.. không có hiệu lực trong đầu ra không phụ thuộc thiết bị.

• Đầu ra màu luôn là CMYK tổng hợp, nhưng nó cũng bao gồm các màu spot. Kết quả là 
ầ ềnó phải được tách màu trong phần mềm post-processing, hoặc ở RIP sử dụng các tách 

màu in-RIP.

• Nó không thể được bẫy bởi InDesign, việc bẫy phải xảy ra tại RIP, hoặc trong phần 
ềmềm post-processing

• Nó chỉ có thể được in thành tập tin ( không trực tiếp ra thiết bị hoặc trình ứng dụng ) từ 
InDesign.

Một tập tin PostSCript không phụ thuộc thiết bị lý tưởng cho tổng hợp các dòng công việc 
prepress, nơi tập tin sẽ được bẫy và tách màu sau này trong quá trình sản xuất, như trong 
lúc lên khuôn tạo bẫy hoặc ở RIPlúc lên khuôn, tạo bẫy, hoặc ở RIP.



Để tạo một tập tin PostScript không phụ thuộc thiết bị

- Chọn File > Print.
- Trong hộp thoại Print, mục Printer, chọn PostScript File
- Mục PPD chọn Device Independent- Mục PPD, chọn Device Independent
- Xem hoặc thay đổi các thiết lập in có sẵn. InDesign sử dụng phạm vi trang hiện tại 

khi tạo tập tin Post Script.
- Click Save.Click Save.
- Xác định tên và bị trí, và click Save.



4. Tạo tập tin PostScript phụ thuộc thiết bị

Các loại tâp tin PostScript này được tạo với một PPD được chọn. Một tập tin Postscript 
không phụ thuộc thiết bị có các đặc tính sau :

• Nó là 100% DSC-compliant, làm cho nó lý tưởng cho các tác vụ poss-processing như 
tạo bẫy và lên khuôntạo bẫy và lên khuôn.

• Nó chứa một mô tả về mọi thứ trong tài liệu, bao gồm các thông về tập tin được liên 
kết, tần số màn tối ưu, độ phân giải, và kích thước vật liệu có thể sử dụng thích hợp 
với thiết bị xuất hiện được chọnvới thiết bị xuất hiện được chọn.

• Tất cả sự phụ thuộc trình điều khiển được gỡ bỏ.
• Nó có thể được tổng hợp hoặc tách màu. Tất cả phương pháp xuất màu mà InDesign 

hỗ trợ đều có thể sử dụng.ợ ụ g
• Nó có thể được bẫy bởi InDesign
• Nó chỉ có thể được in thành tập tin ( không trực tiếp ra thiết bị hoặc trình ứng dụng ) từ 

InDesign.

Một tập tin PostScript phụ thuộc thiết bị phù hợp các dòng công việc trước khi tách 
màu hoặc bẫy màu, nơi tập tin sẽ được bẫy sử dụng chức năng tự động hoặc Adobe 
In-RIP trong InDesign.

g

In RIP trong InDesign.



Để tạo tập tin PostScript phụ thuộc thiết bị sử dụng InDesign

- Chọn File > Print
- Trong hộp thoại Print, mục Printer, chọn PostScript File

Ch PPD h thiết bị ất ù

Để tạo tập tin PostScript phụ thuộc thiết bị sử dụng InDesign

- Chọn PPD cho thiết bị xuất sau cùng
- Xem hoặc thay đổi các thiết lập in có sẵn.
- Click Save
- Xác định tên và vị trí, và click Save.



5. Các tập tin PostScript phụ thuộc thiết bị và trình điều khiển
Các loại tập tin PostScript này được tạo với một máy in và trình điều khiển hỗ trợ. Một tập 
ti P tS i t h th ộ thiết bị à t ì h điề khiể ó á đặ tí htin PostScript phụ thuộc thiết bị và trình điều khiển có các đặc tính sau :

• Nó là phụ thuộc trình điều khiển. Điều này có nghĩa là tập tin PostScript sẽ 
chứa mã tạo ra bởi InDesign và bởi trình điều khiển.chứa mã tạo ra bởi InDesign và bởi trình điều khiển. 

• Nó là phụ thuộc thiết bị. Điều này có nghĩa là nó chứa mã cho việc cho phép và 
điều khiển các chức năng thiết bị cụ thể, làm cho nó ít tương thích với các thiết 
bị khác với thiết bị chỉ đích.

• Nó có thể được tổng hợp hoặc tách màu
• Nó có thể được bẫy bởi InDesign
• Nó có thể được in trực tiếp ra thiết bị, hoặc ra tập tin.

Tập tin PostScript phụ thuộc thiết bị và trình điều khiển thích hợp cho việc in thử ( bởi nhà 
thiết kế ) ra máy in PostScript để bàn. Nó cũng có thể được dùng bởi các nhà cung cấp 
dịch vụ không dự định làm bất kỳ tác vụ prepress nào đến công việc bên ngoài InDesigndịch vụ không dự định làm bất kỳ tác vụ prepress nào đến công việc bên ngoài InDesign 
hay hệ thống RIP. Nói cách khác, nếu việc bẫy màu đã hoàn tất, nó xảy ra trong InDesign 
hoặc tại RIP.



Để tạo một tập tin PostScript sử dụng một trình điều khiển máy in PostScript

- Chọn File > Print
- Trong hộp thoại InDesign Print, click nút Setup ở dưới họp thoại.

T hộ th i ủ t ì h điề khiể á i à li k út Ad d- Trong hộp thoại của trình điều khiển máy in, và click nút Advanced
- Click Document Options, click PostScript Options, và chọn Optimize for 

Portability trong menu PostSCript Output Option. Click OK.
Cli k Ok h ặ P i t để t ở ề hộ th i P i t ủ I D i- Click Ok hoặc Print để trở về hộp thoại Print của InDesign

- Trong hộp thoại Print, click Print
- Xác định một tên và vị trí, click Save.



6. Xuất các trang thành định dạng EPS
Sử dụng lệnh Export để xuất các trang InDesign theo định dạng EPS, mà bạn có thể nập 
à h t ì h khá Nế b ất hiề t ỗi t đ ất thà h ột tậ tivào chương trình khác. Nếu bạn xuất nhiều trang, mỗi trang được xuất thành một tập tin 

riêng biệt với một số mở rộng ở cuối tên tập tin.

- Chọn File > Export
- Xác định vị trí và tên tập tin. Chắc rằng bao gồm phần mở rộng EPS.
- Mục Save as Type, chọn EPS, và click Save.
- Dưới mục Page trong hộp thoại Export EPS, làm một trong các thao tác sau :

• Chọn All Pages để xuất tất cả các trang trong tài liệu
• Chọn Ranges và nhập một phạm vi trang.
• Chọn Spreads để xuất các trang đối mặt như một tập tin EPS đơn

- Đặt các tùy chọn bổ sung

- Dưới Bleed, nhập một giá trị giữa 0p0 và 36p0 để xác định khoảng các phụ thêm cho các 
đồ họa được đặt ra phía cạnh của trang hoặc vùng cắt xén

Chọn Spreads để xuất các trang đối mặt như một tập tin EPS đơn.

đồ họa được đặt ra phía cạnh của trang hoặc vùng cắt xén.

- Click Export.



XI. Tạo các dải máy in sử dụng InBooklet
1. InBooklet

Plug-in InBooklet SE tạo các dải in cho in ấn chuyên nghiệp. Printer spread cho ra hai 
hoặc nhiều trang đặt kế nhau trên một tờ giấy. Ví dụ, nếu bạn đang biên tập một quyển 
sách nhỏ 20 trang, các trang xuất hiện trong thứ tự trình tự trong cửa sổ layout. Tuy 
nhiên trong các dải in trang 4 có thể được đặt cạnh trang 17 để khi hai trang được innhiên, trong các dải in, trang 4 có thể được đặt cạnh trang 17, để khi hai trang được in 
trên cùng một tờ, gấp lại, và xếp thứ tự, các trang kết thúc trong thứ tự thích hợp.

Các trang xuất hiện theo trình tự trong cửa sổ layout, nhưng được in 
trong một thứ tự khác để chúng xuất hiện đúng khi được gấp và đóng lại

Quá trình tạo các dải in từ các dải layout được gọi là sự lên khuôn (imposition). InBooklet 
cung cấp năm loại khuôn : 2 up Saddle Stitch 2 up Perfect Bound 2 up Consecutive 3 up

trong một thứ tự khác để chúng xuất hiện đúng khi được gấp và đóng lại.

cung cấp năm loại khuôn : 2-up Saddle Stitch, 2-up Perfect Bound, 2-up Consecutive, 3-up 
Consecutive, và 4-up Consecutive.



2. Lên khuôn tài liệu sử dụng InBooklet
- Chọn File > InBooklet SE.

- Trong bảng Layout, chọn Range nếu bạn không muôn toàn bộ tài liệu được lên khuôn, và 
xác định các trang nào được bao gồm trong sự lên khuôn. Dùng dấu gạch nối để tách các 
số trang liên tục, và dấu phẩy cho các số trang không liên tiếp.

- Đặt các tùy chọn sau :
• Dùng bảng Layout để xác định kiểu dáng dải in và các thiết lập
• Dùng bảng Printing để tinh chỉnh các thiết lập xuất trước khi vào hộp thoại Print

Để tiế t á t ì h i li k P i t
- Làm bất kỳ các thao tác sau :

g g g ập ộp ạ
• Dùng bảng Preview để xác nhận rằng các thiết lập Layout sẽ làm việc

Quan trọng : Không tạo tài liệu mới nếu tài liệu gốc chứa chú thích cuối trang hoặc có các đối 
ỗ ế ể ố ố

• Để tiếp tục quá trình in, click Print
• Để tạo một tài sẽ được lên khuôn, chọn Create New Document, và click OK.

tượng ( ảnh hoặc khung ) mở rộng mỗi dải. Tài liệu kết quả có thể không giống tài liệu gốc.



3. Các tùy chọn InBooklet Layout
Các tùy chọn sau xuất hiện trong bảng Layout của hộp thoại InBooklet.

ố• 2-up Saddle Stitch : tạo các dải hai trang, mặt đối mặt. Các dải này thích hợp cho in 
trên cả hai mặt, xếp thứ tự, gấp, và đóng kim. Nếu bạn đang lên khuôn một số trang 
không chẵn, InDesign thêm các trang trắng vào cuối tài liệu.

• 2 up Perfect Bound :tạo các dải hai trang mặt đối mặt mà vừa khớp bên trong kích• 2-up Perfect Bound :tạo các dải hai trang, mặt đối mặt mà vừa khớp bên trong kích 
thước tay sách xác định. Các dải này thích hợp cho việc in trên cả hai mặt, cắt xén, 
và đóng bìa với chất dính. Nếu số trang được lên khuôn không chia chẵn bởi kích 
thước tay sách, InDesign thêm các trang trắng khi cần thiết vào sau lưng tài liệu.y , g g g g ệ

2-up Perfect Bound được chia trong bốn tay sách ( signature )



• Consecutive : tạo các bảng hai, ba hoặc bốn trang thích hợp cho một sách nhỏ mở ra 
hoặc tập quảng cáo.

• Top, Bottom, Left, và Right Margins : xác định lượng khoảng cách xung quanh dải in thực 
sự sau khi cắt xén.

• Gap : xác định lượng khoảng cách đặt giữa các trang ( cạnh phải của trang bên trái và 
cạnh trái của trang bên phải ). Bạn có thể xác định giá trị Gap cho tất cả các kiểu dáng 
ngoại trừ Saddle Stitch.

• Bleed : xác định khoảng cách sử dụng để cho phép các yếu tố trang mở rộng ra cạnh 
của trang được cắt xén. 

Để điều khiển bleed giữa các trang của tài liệu Perfect Bound sử dụng CrossoverĐể điều khiển bleed giữa các trang của tài liệu Perfect Bound, sử dụng Crossover.

• Creep : xác định lượng khoảng cách cần thiết để điều chỉnh phù hợp với độ dầy giấy và 
sự gấp giấy. 

ể ế ố ấ• Crossover : xác định lượng khoảng cách dùng để cho phép các yếu tố trang lấn lên kẻ 
hở trong kiểu dải Perfect Bound. ( nghĩ về nó như một bleed giữa các trang ).

• Sig Size : xác định số trang trong mỗi tay sách cho tài liệu Perfect Bound. Để làm điều 
này, chọn một tùy chọn từ menu Sig Size.



4. Creep

Xác định khoảng cách các trang di chuyển khỏi gáy sách để điều chỉnh phù hợp với độ dầyXác định khoảng cách các trang di chuyển khỏi gáy sách để điều chỉnh phù hợp với độ dầy 
giấy và sự gấp giấy trong các tài liệu Saddle Stitch và Perfect Bound. InDesign xem bìa của 
mẫu sau cùng là dải bên ngoài nhất, trong khi đường gấp giữa được xem là dải in bên trong 
nhất. Thuật ngữ sheet ( tờ ) miêu tả hai dải in : mặt trước của từ và mặt sau của tờ. Mức 
ă đ í h bằ á h hi iá ị đ á đị h ởi ổ ố ờ ừ đi ộtăng creep được tính bằng cách chia giá trị creep đã xác định vởi tổng số tờ trừ đi một.

Ví dụ, một tài liệu 16 trang có thể sinh ra tám dải in, hoặc 4 tờ. Mặt trước của tờ đầu sẽ bao 
gồm dải in đầu tiên ( trang 16 và 1 ) trong khi mặt sau của từ đầu sẽ bao gồm dải in thứ hai 
(t 2 à 15 )(trang 2 và 15 ).

Nếu giá trị creep trong ví dụ này là 24 point, mức tăng creep sẽ là 8 point ( 24 chia 3 ). Số 
lượng của creep áp dụng cho tờ bên ngoài cùng sẽ là 24 point, số lượng creep áp dụng cho 
tờ thứ h i ẽ là 16 i t à ố l á d h từ thứ b ẽ là 8 i t Khô ótờ thứ hai sẽ là 16 point, và số lượng creep áp dụng cho từ thứ ba sẽ là 8 point. Không có 
creep nào sẽ được áp dụng cho tờ thứ tư và tờ trong cùng.

Lượng creep cho mỗi tờ liên tiếp được giảm bởi mức độ tăng creep. Tóm lại, mỗi trang trên 
tờ ài ù đ di h ể 12 i t ( ột ữ ủ iá t ị 24 i t h tờ à ) khỏitờ ngoài cùng được di chuyển 12 point ( một nữa của giá trị 24 point cho tờ này ) ra xa khỏi 
gáy sách, một trang trên tờ thứ hai được di chuyển 8 point ( một nửa của giá trị creep 16 
point cho tờ này ) ra xa khỏi gáy sách, và mỗi trang trên từ thứ ba được di chuyển 4 point 
(một nữa của giá trị creep 8 point cho tờ này ) ra xa khỏi gáy sách.(một nữa của giá trị creep 8 point cho tờ này ) ra xa khỏi gáy sách.
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TÁCH MÀUTÁCH MÀU



I. Chuẩn bị để in tách màu
1. Tạo các bản tách màu

Việc in tài liệu thương mại thành công đòi hỏi một vài bước : lên kế hoặc và tổ chức, thiết kế 
và phát triển nội dung, và các công việc tiền in, trong đó các tập tin điện tử của bạn được 
chuẩn bị để được tái hiện với mực trên giấy. Mặc dù các bước thì tương tự trong dòng công 

ấ ẩ ắ ầ ế ếviệc sản xuất và chuẩn bị in ngày nay, trình tự một tài liệu theo từ bắt đầu đến kết thúc có 
thể khác biệt đáng kể. Ví dụ, bạn có thể tích hợp sự in thử vào quá trình lắp ráp trang, hoặc 
in thử tài liệu ở mỗi bước.

ỗ ếInDesign hỗ trợ hai dòng công việc PostScript thông dụng; khác biệt chủ yếu là nơi các bản 
tách màu được tạo - ở máy chủ ( hệ thống sử dụng InDesign và trình điều khiển máy in ), 
hoặc ở RIP của thiết bị xuất ( bộ xử lý ảnh mành hóa). Khác biệt khác là dòng công việc 
PDFPDF.

• Tách màu dựa trên máy chủ : trong dòng công việc tách màu trước truyền thống dựa 
trên máy chủ, InDesign tạo thông tin PostScript cho mỗi bản tách màu đòi hỏi cho tài 
liệ à ửi thô ti đó h thiết bị ấtliệu, và gửi thông tin đó cho thiết bị xuất.

• Tách màu In-RIP : trong dòng công việc dựa trên RIP mới hơn, một thế hệ mới của 
PostScript RIP thực hiện các sự tách màu, bẫy màu, và thậm chí quản lý màu tại RIP, 
để máy chủ rãnh rỗi để thực hiện các công việc khác Phương pháp này tốn ít thời gianđể máy chủ rãnh rỗi để thực hiện các công việc khác. Phương pháp này tốn ít thời gian 
hơn để InDesign tạo ra tập tin, và giảm tối thiểu lượng dữ liệu truyền cho bất kỳ công 
việc in nào. Ví dụ, thay vì gửi thông tin PostScript cho 4 hoặc nhiều trang để in các bản 
tách màu dựa vào máy chủ, InDesign gửi thông tin PostScript cho một tập tin PostScript 
ổtổng hợp cho việc xử lý trong RIP.



2. Các bản tách màu

Để tạo các bản tách màu chất lượng cao nó giúp thân thiện với các cơ bản in ấn bao gồmĐể tạo các bản tách màu chất lượng cao, nó giúp thân thiện với các cơ bản in ấn, bao gồm 
line screen, độ phân giải, các màu xử lý, và các màu spot.

Nếu bạn đang sử dụng một cửa hiệu in để tạo các bản tách màu, bạn sẽ muốn làm việc 
chặt chẽ với các chuyên gia của nó trước khi bắt đầu mỗi công việc và trong suốt quá trìnhchặt chẽ với các chuyên gia của nó trước khi bắt đầu mỗi công việc và trong suốt quá trình.

Để tái tạo màu sắc và các ảnh tông liên tục, các nhà in thường tách hình thành 4 bản kẽm, 
một cái cho mỗi phần màu Cyan (C), Yellow (Y), Magenta (M) và Black (K) của hình. Khi đổ 
mực với màu thích hợp và in ăn khớp lẫn nhau, các màu này kết hợp để tái tạo hình ảnhmực với màu thích hợp và in ăn khớp lẫn nhau, các màu này kết hợp để tái tạo hình ảnh 
ban đầu. Quá trình chia hình ảnh thành hai hoặc nhiều màu được gọi là sự tách màu, và 
các phim từ mỗi bản kẽm được tạo được gọi là các bản tách màu (separation )

Bản tổng hợp ( trái ) và các bản tách màu ( phải )



3. Xuất các màu spot

Bạn có thể dùng các màu mực tùy ý được gọi là các màu spot để thêm vào hoặc thayBạn có thể dùng các màu mực tùy ý, được gọi là các màu spot, để thêm vào hoặc thay 
thế các màu xử lý. Ví dụ, thay vì sử dụng bốn màu xử lý để tái tạo hình ảnh chứa văn 
bản màu đen và các hình vẽ đường thẳng màu xanh lá cây nhạt, bạn có thể sử dụng hai 
màu spot – một màu đen, và một để thể hiện chính xác sắc độ xanh. Bạn cũng có thể sử p ộ , ộ ệ ộ ạ g
dụng màu spot để tạo các màu không thể tái tạo bằng các mực CMYK, như các màu 
vec-ni hoặc huỳnh quang và các màu kim loại. Thêm vào đó, bạn có thể trộn hai hoặc 
nhiều màu spot lại với nhau hoặc trộn màu spot với màu xử lý để tạo các mực hỗn hợp. 
Khi in và bản tách màu bạn có thể chuyển các màu spot thành các màu xử lý tươngKhi in và bản tách màu, bạn có thể chuyển các màu spot thành các màu xử lý tương 
đương để chúng sẽ được in trên các bản kẽm CMKY.



4. Xem các màu xử lý tương đương của một màu spot

- Chọn màu spot trong Swatches PaletteChọn màu spot trong Swatches Palette.

- Chọn CMYK trong menu Color.

Các giá trị CMYK tương đương cho màu spot được hiển thị trong Color Palette.



5. In một đối tượng trên tất cả các bản kẽm màu

ế ố ố ấ ồNếu bạn muốn một đối tượng in trên tất cả các bản kẽm trong quá trình in, bao gồm các 
bản kẽm màu spot, bạn có thể áp dụng màu đăng ký ( registration ) cho đối tượng. Các 
màu đăng ký được sử dụng cho các dấu cắt xén và các dấu cắt. Đối với đầu ra tổng hợp, 
các đối tượng với các màu đăng ký được áp dụng sẽ in như C100 M100 Y100 và K100các đối tượng với các màu đăng ký được áp dụng sẽ in như C100, M100, Y100 và K100. 
Đối với các bản tách màu, các đối tượng này sẽ in như 100% trên mỗi bản kẽm.

- Chọn các đối tượng bạn muốn áp dụng màu đăng ký.

- Chọn Window > Swatches.

- Trong Swatches Palette, click mẫu màu Registration   



6. Chuẩn bị tài liệu cho các bản tách màu

- Chỉnh sửa các vấn đề màu sắc trong tài liệu

- Đặt các tùy chọn in đèy

- Tạo các chỉ dẫn bẫy màu để đền bù cho sự mất ăn khớp trên bản in.

- Xem các bản tách màu trên màn hình

- Chọn File > Print.

- Nếu bạn đã tạo một printer preset với các thiết lập tách màu thích hợp, chọn nó trong 
menu Printer Presets ở đầu hộp thoại Print.

- Chọn một máy in hoặc tập tin PostScript trong menu Printer.

- Nếu bạn đang in một tập tin PostScript, chọn PPD cho thiết bị sẽ xuất các bản tách màu.

- Để xem hoặc thay đổi các tùy chọn in đã có, click một tên mục bên trái hộp thoại Print.

- Trước khi giao tài liệu cho một nhà cung cấp dịch vụ, in thử các bản tách màu.

In hoặc lưu các bản tách màu- In hoặc lưu các bản tách màu.



7. Dùng các màu xử lý mà không cần bẫy màu

Bạn có thể tránh sự cần thiết bẫy màu bằng cách thiết kế tài liệu của bạn theo một phươngBạn có thể tránh sự cần thiết bẫy màu bằng cách thiết kế tài liệu của bạn theo một phương 
pháp mà sự sử dụng màu sắc của bạn loại trừ khả năng mất ăn khớp. Bạn có thể ngăn chặn 
sự mất ăn khớp bằng cách chắc rằng các màu xử lý tiếp giáp có màu mực thông dụng. Ví 
dụ, nếu bạn chỉ định một đường kẻ màu tía sậm với một vùng tô màu đỏ chói lọi, chúng sẽ ụ, ạ ị ộ g ậ ộ g ọ , g
chứa một phần trăm màu đỏ đáng kể. Màu đỏ thông dụng của màu đường kẻ mà màu tô sẽ 
in như một vùng đơn, để nếu sự mất ăn khớp xảy ra trong các màu xử lý khác, bản kẽm in 
màu đỏ sẽ làm bất kỳ kẻ hở nào tạo ra trở nên khó thấy.



8. In màu chuyển sắc như các bản tách màu

Xem xét các điều sau khi tạo các bảng tách màu cho các tài liệu có màu chuyển sắc 

• Một màu chuyển sắc tạo trong InDesign chứa một sự kết hợp của các màu spot và màu xử 
lý sẽ được tách thành các bản kẽm màu xử lý và màu spot.

ể ắ• Một màu chuyển sắc chứa các màu xử lý sẽ được tách màu thành các bản kẽm màu xử lý.

• Một màu chuyển sắc chứa hai sắc thái của cùng một màu spot sẽ được thách thành một 
bản kẽm màu spot đơn.

• Để tạo một màu chuyển sắc mà tách trên một mẫu phim giữa màu spot và màu trắng, tạo 
một mẫu tô chuyển sắc giữa màu spot và mẫu màu Paper trong Swatches Palette.

• Nếu bạn tạo một màu chuyển sắc giữa hai màu spot bạn nến gán các góc màn khác nhauNếu bạn tạo một màu chuyển sắc giữa hai màu spot, bạn nến gán các góc màn khác nhau 
cho các màu spot này trong hộp thoại Separation Setup. Điều này bởi vì nếu hai màu spot 
có cùng góc màn, chúng sẽ in đè lên lẫn nhau. Nếu bạn không chắc nên chọn các góc nào, 
thao khảo nhà cung cấp dịch vụ in.



9. In tổng hợp
Bạn có thể in bản in thử tổng hợp một màu hoặc trắng đen để kiểm tra các màu trong tài 
liệu Một ảnh tổng hợp có thể giúp bạn thiết kế và in thử layout trước khi bạn in các bảnliệu. Một ảnh tổng hợp có thể giúp bạn thiết kế và in thử layout trước khi bạn in các bản 
tách màu sau cùng.
Khi InDesign in một bản tổng hợp, nó in tất cả các màu sử dụng trong tập tin trên một bản 
kẽm, không chú ý đến bất kỳ màu riêng biệt nào được chọn.kẽm, không chú ý đến bất kỳ màu riêng biệt nào được chọn.
Xem xét các vấn đề sau khi in các bản tổng hợp :

• Trong khi không bản in thử nào cho bạn sự thể hiện chính xác đầu ra sau cùng, bạn có thể 
cải thiện đáng kể độ chính xác của nó bằng cách cân chỉnh tất cả các thiết bị bạn sử dụngcải thiện đáng kể độ chính xác của nó bằng cách cân chỉnh tất cả các thiết bị bạn sử dụng 
để tạo tài liệu ( như máy quét, màn hình, và máy in ). Nếu các thiết bị được cân chỉnh, hệ 
thống quản lý màu có thể giúp bạn có được màu sắc có thể đoán trước và nhất quán.

• Bất kỳ tùy chọn in đè nào mà bạn đã chọn trong tài liệu sẽ in chính xác trên một máy in hỗ ỳ y ọ ạ ọ g ệ ộ y
trợ in đè. Vì đã số máy in để bàn không hỗ trợ in đè, bạn có thể mô phỏng các hiệu ứng in 
đè bằng cách chọn Simulate Overprint trong mục Output của hộp thoại Print.

Quan trọng : Việc chọn Simulate Overprint sẽ chuyển các màu spot thành các màu xử lý 

• Khi bạn in ra máy in trắng đen, InDesign tạo ra một phiên bản trắng đen của các trang. Nếu 
ắ ể

để in. Nếu bạn dự định sử dụng một tập in cho các bản tách màu trên một RIPT, hoặc 
đầu ra sau cùng, không chọn tùy chọn này.

tài liệu chứa màu sắc, InDesign in các màu xám đúng trực quan để mô phỏng màu đó.

• Khi bạn in một sách với các chương chứa các màu spot hoặc kiểu bẫy xung đột, bạn có thể 
chỉ dẫn InDesign để đồng bộ các thiết lập với tài liệu chính.

• Nếu bạn đang sử dụng quản lý màu với chức năng Book, chắc rằng mỗi tài liệu trong sách 
sử dụng cùng các thiết lập quản lý màu trong hộp thoại Color Settings.



II. In đè
1. In đè

Nếu bạn đã không thay đổi sự trong suốt của đối tượng với Transparency Palette, màu tô 
và màu đường viền trong đối tượng sẽ xuất hiện dạng đặc, bởi vì màu bên tên che khuất 
(knock out ), hoặc loại ( cut out ) vùng nằm bên dưới. bạn có thể ngăn sự che khuất bằng 
á ử d á tù h O i t t Att ib t P l tt S khi b đã đặt á tùcác sử dụng các tùy chọn Overprint trong Attributes Palette. Sau khi bạn đã đặt các tùy 

chọn in đè, bạn có thể xem trước các hiệu ứng in đè trên màn hình.

Ba vòng tròn xếp chồng không in đè ( trái ) so sánh với có in đè ( phải )

InDesign cũng có sự mô phỏng in đè, mà hữu ích cho việc mô phỏng các hiệu ứng của các 
mực màu spot và màu xử lý in đè trong một thiết bị in bản tổng hợp.
Mực đen áp dụng cho văn bản hoặc các đối tượng InDesign được in đè theo mặc định đểMực đen áp dụng cho văn bản hoặc các đối tượng InDesign được in đè theo mặc định để 
ngăn sự mất ăn khớp của ký tự nhỏ màu đen đặt trên các vùng màu, các vùng nào được 
viền với các đường màu đen.



2. Quyết định khi nào in đè

Bẫy màu tự động trong InDesign – gần như loại trừ sự cần thiết in đè điều khiển bằng tay. y ự ộ g g g g ạ ự g y
Tuy nhiên, in đè điều khiển bằng tay có thể là một giải pháp hiệu quả trong các trường 
hợp hiếm thấy khi bạn không thể sử dụng bẫy màu tự động.
Dùng các nguyên tắc sau để qui định có sử dụng in đè hay không :

• Tham khảo nhà cung cấp dịch vụ để biết nếu thiết bị xuất của họ hỗ trợ in đè thủ công.

• In đè khi đối tượng không chia sẽ màu mực chung và bạn muốn tạo một bẫy màu hoặc ợ g g ự g ạ ạ ộ y ặ
các hiệu ứng mực tráng phủ. Khi in đè các hỗn hợp màu xử lý hoặc các màu tùy ý mà 
không chia sẽ màu mực chung, các in đè được thêm vào màu nền. Ví dụ, nếu bạn in một 
mẫu tô với 100% Magenta trên một mẫu tô 100% Cyan, mẫu tô chồng lấp xuất hiện màu 
tím không phải màu Magentatím, không phải màu Magenta.

• Không in đè khi sử dụng một đường viền để bẫy hai màu xử lý. Thay vào đó, bạn xác 
định một màu đường viền CMYK mà sử dụng giá trị cao hơn từ các mực tương ứng 
trong mỗi màu gốctrong mỗi màu gốc.

• Chắc rằng bạn và nhà cung cấp dịch vụ in đồng ý việc in đè thủ công khi nào và như thế 
nào, bởi vì làm như vậy sẽ ảnh hưởng rõ rệt đến các tùy chọn bẫy màu đã xác định trong 
hộp thoại Print In đè được hỗ trợ bởi hầu hết nhưng không phải tất cả các thiết bịhộp thoại Print. In đè được hỗ trợ bởi hầu hết, nhưng không phải tất cả, các thiết bị 
PostScript Level 2 và PostScript Level 3 .



3. In đè đường viền và màu tô

Bạn có thể in đè đường kẻ và màu tô của bất kỳ đường path nào được chọn sử dụngBạn có thể in đè đường kẻ và màu tô của bất kỳ đường path nào được chọn sử dụng 
Attribute Palette. Một đường viền và mẫu tô được in đè không cần phải được bẫy màu, 
bởi vì sự in đè bao phủ bất kỳ phần khe hở tiềm tàng nào giữa các màu gần kề. Bạn 
cũng có thể in đè một đường viền để mô phỏng một bẫy.

• Nếu bạn dùng tùy chọn Overprint Fill trong một đường viền hoặc mẫu tô 100% đen, mức 
đen có thể không đủ đặc để ngăn ngừa các màu mực nằm bên dưới khỏi hiện xuyên qua. 

Giữ các nguyên tắc sau trong đầu khi bạn áp dụng in đè thủ công :

Để loại trừ vấn đề hiện xuyên qua, sử dụng màu đen huyền ( rich black ) bốn màu CMYK 
thay vì 100% Black. Tham khảo nhà cung cấp dịch vụ về các phần trăm chính xác của 
màu thêm vào cho màu đen.

• Khi sử dụng một đường viền để bẫy các đối tượng ( không phải ký tự văn bản ), điều chỉnh 
sự canh lề đường viền để đường viền nằm bên ngoài đường path hoặc đối tượng, hơn là 
nằm bên trong hoặc ở giữa đường path.

• Khi dùng một đường viền để bẫy hai màu spot hoặc một màu spot và một màu xử lý, bạn 
thường áp dụng màu nhạt hơn cho đường viền và in đè đường viền.

Bạn có thể sử dụng Separations Preview để xem trước màu sắc sẽ được in đè như thế nào.ạ ụ g p ợ



Để in đè đường viền hoặc màu tô

- Chọn một hoặc nhiều đường path với công cụ Selection hoặc Direct Selection, hoặc chọn 
các ký tự văn bản với công cụ Type. Để in đè đường viền của một đường path được dán 
vào bên trong khung, trước tiên bạn phải chọn đường path được lồng ( bên trong ) sử 
dụng công cụ Direct Selection.
Ch Wi d > Att ib t

• Để in đè màu tô của đối tượng được chọn, hoặc để in đè chữ không kẻ viền, 

- Chọn Window > Attributes
- Trong Attributes Palette, làm bất kỳ các thao tác sau :

chọn Overprint Fill.
• Để in đè đường viền của đối tượng được chọn, chọn Overprint Stroke.
• Để in đè một màu đã áp dụng cho các khoảng trống trong đường gạch nét, 

hấ điể h ặ h ă h O i t Gchấm điểm, hoặc hoa văn, chọn Overprint Gap.



4. In đè các đường kẻ đoạn

ắ ằ ồ- Chắc rằng một mẫu màu tồn tại cho màu in đè của bạn

- Dùng công cụ Type, click một điểm chèn trong một đoạn

- Trong Paragraph Palette chọn Paragraph Rules trong menu Paragraph Palette- Trong Paragraph Palette, chọn Paragraph Rules trong menu Paragraph Palette.

- Trong menu pop-up ở đầu hộp thoại, chọn đường kẻ đoạn bạn muốn in đè.

- Chọn một trong các cách sau và click OK

• Để in đè đường viền của đường kẻ, chọn Overprint Stroke
• Để in đè một màu đã áp dụng cho các khoảng trống trong một đường gạch, chấm 
điểm hoặc hoa văn chọn Overprint Gapđiểm, hoặc hoa văn, chọn Overprint Gap.



5. In đè các đường kẻ phía trên chú thích cuối trang

InDesign có thể tự động chèn một đường kẻ để tách biệt các chú thích cuối trang khỏi phần 
thân của tài liệu.
- Chắc rằng một mẫu màu tồn tại cho màu in đè của bạng ộ ạ ạ
- Chọn Type > Document Footnote Options.
- Trong hộp thoại Footnote Options, click thẻ Layout.
- Chọn Overprint Stroke, và click OK.

6. Mô phỏng in đè của mực spot
- Trong bảng Output của hộp thoại Print, chọn một tùy chọn tổng hợp trong menu Color.

ọ p ,

- Chọn Edit > Preferences > Appearance of Black

- Chọn Simulate Overprint

7. Thay đổi thiết lập in đè màu đen
- Chọn Edit > Preferences > Appearance of Black
- Chọn hoặc bỏ chọn Overprint [Black] Swatch at 100%.



III. Xem trước các bản tách màu
1. Xem trước các bản tách màu

ể

ấ ố ể

Bạn có thể xem trước các bản tách màu, giới hạn bao phủ mực, và in đè sử dụng 
Separations Preview. Việc xem trước các bản tách màu trên màn hình cho phép 
bạn kiểm tra các thứ điều sau :

• Vec-ni và các chất tráng phủ khác : vì vec-ni trong suốt, chúng có thể khó xem trước 
trên màn hình. Khi bạn xem trước một bản tách màu vec-ni, các vùng vec-ni xuất hiện 
với màu đen.

ề• Màu đen huyền : việc xem trước các bản tách màu cho phép bạn nhận dạng các vùng 
sẽ in như màu đen huyền, hoặc màu đen xử lý ( K ) pha trộn với mực màu để tăng độ 
mờ đục và màu đậm hơn.

ề ấ ể ẫ ế ấ ề ề• Độ phủ mực : quá nhiều mực trên giấy có thể dẫn đến vấn đề làm khô. Hỏi nhà in về độ 
phủ mực tối đa của máy in bạn sẽ in lên.

• In đè : bạn có thể xem trước sự hòa trộn, sự trong suốt, và sự in đè sẽ xuất hiện trong 
bản tách màu.



- Chọn Window > Output > Separations
Để xem trước các bản tách màu

Chọn Window > Output > Separations
- Mục View > chọn Separations
- Làm bất kỳ các thao tác sau :
• Để xem một bản tách màu đơn lẻ và ẩn tất cả các màu khác• Để xem một bản tách màu đơn lẻ và ẩn tất cả các màu khác, 

click tên của bản tách màu bạn muốn xem. Theo mặc định, các 
vùng bao phủ xuất hiện trong màu đen. Để thay đổi điều này, bỏ 
chọn Show Single Plates in Black trong menu Palette.g g

• Để xem một hoặc nhiều bản tách màu, click ô trống ở bên trái 
mỗi tên màu. 

• Để ẩn một hoặc nhiều bản tách màu, click biểu tượng con mắt 
ỗbên trái mỗi tên màu.

• Để xem tất cả các bản màu xử lý một lúc, click biểu tượng CMYK

Xem trước một bản tách màu đơn ( trái ) và nhiều bản tách màu ( phải )



2. Xem trước độ phủ mực

- Chọn Window > Output > Separations

- Mục View, chọn Ink Limit. Nhập một giá trị cho độ phủ mực tối đa trong ô xuất hiện kế 
menu View. ( Hỏi nhà in cho giá trị chính xác để nhập )

Kiểm tra độ phủ mực trong tài liệu xem trước Các vùng vượt quá giới hạn độ phủ mực- Kiểm tra độ phủ mực trong tài liệu xem trước. Các vùng vượt quá giới hạn độ phủ mực 
được thể hiện theo các sắc độ đỏ ( các vùng đỏ sậm vượt quá giới hạn độ phủ mực 
hơn các vùng đỏ nhạt ). Các vùng khác xuất hiện trắng đen.

Để kiểm tra độ phủ mực cho một vùng xác định dùng con trỏ đưa trên vùng đó trong tài- Để kiểm tra độ phủ mực cho một vùng xác định, dùng con trỏ đưa trên vùng đó trong tài 
liệu. Phần trăm độ phủ mực xuất hiện trong Palette kế mỗi tên mực.

Các vùng vượt quá giới hạn 
bao phủ mực xác định được 
thể hiện bằng màu đỏ.

Để về chế độ xem thường, trong Separations Palette, mục View chọn Off.



IV. Mực, bản tách màu, và tần số màn

ấ ề ể ố ế ể ấ

1. Quản lý mực

Ink Manager cung cấp điều khiển không nối kết trên các mực tại thời điểm xuất. Các thay 
đổi bạn làm sử dụng Ink Manager ảnh hưởng đến đầu ra, không ảnh hưởng đến các màu 
sắc được định nghĩa trong tài liệu.

ấCác tùy chọn Manager đặc biệt hữu ích cho các nhà cung cấp dịch vụ prepress. Ví dụ, 
nếu một công việc in màu xử lý bao gồm một màu spot, một nhà công cụ dịch vụ có thể 
mở tài liệu và thay đổi màu spot thành màu xử lý CMYK tương đương. Nếu mộ tài liệu 
chứa hai màu spot giống nhau khi chỉ một cái được yêu cầu một nhà cung cấp dịch vụchứa hai màu spot giống nhau khi chỉ một cái được yêu cầu, một nhà cung cấp dịch vụ 
có thể tạo một tên hiệu cho màu spot hoặc màu xử lý khác.

Dòng công việc bẫy màu, Ink Managers che phép 
bạn đặt mật độ màu cho việc điều khiển khi

A
B

bạn đặt mật độ màu cho việc điều khiển khi 
bẫymàu xảy ra, và số và trình tự đúng của mực.

B
C

Ink Manager
A. Mực Process 
B. Mực Spot 
C. Mực Aliased Spot.



2. Xác định màu được tách

Mỗi bản tách màu được gắn nhãn với tên màu mà InDesign gán cho nó. Nếu một biểu 
tượng của một máy in xuất hiện kế tên màu, InDesign tạo một bản tách màu cho màu đó. 
Bất kỳ mực spot nào cũng xuất hiện trong danh sách mực.

- Trong bảng Output của hộp thoại Print, chọn Separations hoặc, nếu bạn dùng

• Theo mặc định InDesign tạo một bản tách màu cho mọi màu xử lý và màu spot đã

Trong bảng Output của hộp thoại Print, chọn Separations hoặc, nếu bạn dùng 
một tập tin PPD hỗ trợ bản tách màu in-RIP, chọn In-RIP Separations.

- Làm một trong các thao tác sau :

• Theo mặc định, InDesign tạo một bản tách màu cho mọi màu xử lý và màu spot đã 
sử dụng trong tài liệu. Để tạo một bản tách màu, chắc rằng biểu tượng máy in 
được hiển thị bên cạnh tên màu trong danh sách mực.

•Để chọn không tạo bản tách màu, click biểu tượng máy in kế tên màu. Biểu tượngĐể chọn không tạo bản tách màu, click biểu tượng máy in kế tên màu. Biểu tượng 
máy in biến mất, và không có bản tách màu được tạo.



3. Tách các màu spot như màu xử lý
Dùng Ink Manager, bạn có thể chuyển các màu spot thành các màu xử lý. Khi các màu 

t đ h ể thà h à ử lý t đ hú đ i h á bả tá h àspot được chuyển thành màu xử lý tương đương, chúng được in như các bản tách màu 
hơn là trên một bản kẽm riêng. Việc chuyển một màu spot thành màu xử lý hữu ích khi 
bạn đã vô tình thêm một màu spot cho tài liệu màu xử lý, hoặc nếu tài liệu chứa nhiều 
màu spot hơn thực tế để in. Sự chuyển đổi này không ảnh hưởng đến cách mà màu sắc p ự ự y y g g
đã được định nghĩa trong tài liệu.

- Chọn Ink Manager trong menu Separations Preview
- Trong Ink Manager làm một trong các thao tác sau :

• Để tách các màu spot riêng lẻ, click biểu tượng loại mực bên trái màu spot 
hoặc màu spot được đặt tên hiệu. Một biểu tượng màu xử lý xuất hiện. ( để 
thay đổi màu trở lại màu spot click biểu tượng lần nữa )

- Trong Ink Manager, làm một trong các thao tác sau :

ể

thay đổi màu trở lại màu spot, click biểu tượng lần nữa )
• Để tách tất cả các màu spot, chọn All Spots to Process. Các biểu tượng 

bên trái màu spot thành đổi thành biểu tượng màu xử lý.

- Để sử dụng các giá trị Lab của màu spot hơn là các định nghĩa CMYK, chọn Use 
Standard Lab Values For Spots.



4. Tạo một tên hiệu cho một màu spot

Bạn có thể ánh xạ một màu spot tới một màu spot hoặc màu xử lý khác bằng các tạo một 

- Chọn Ink Manager trong menu Separations Preview Palette

ạ ạ ộ p ộ p ặ ý g ạ ộ
tên hiệu. Một tên hiệu hữu ích nếu tài liệu chứa hai màu spot giống nhau khi chỉ một cái 
được cần thiết, hoặc chứa quá nhiều màu spot. 

Chọn Ink Manager trong menu Separations Preview Palette

- Trong Ink Manager, chọn mực màu spot bạn muốn đặt tên hiệu.

- Chọn một tùy chọn trong menu Alias. Biểu tượng loại mực và phần mô tả mực thay 
đổi t ứđổi tương ứng.



5. Hiển thị hoặc xuất các màu spot sử dụng các giá trị Lab.

Một vài màu spot định nghĩa trước, như các màu từ các thư viện TOYO, PANTONE, DIC, 
và HKS, được định nghĩa sử dụng các giá trị Lab. Để tương thích ngược với các phiên 
bản InDesign trước, các màu từ các thư viện này cũng bao gồm các định nghĩa CMYK. 
Các giá trị Lab, khi sử dụng chung với các profile thiết bị thích hợp, cho bạn đầu ra chính 
xác nhất thông qua các thiết bị Nếu sự quản lý màu là quyết định đối với dự án của bạnxác nhất thông qua các thiết bị. Nếu sự quản lý màu là quyết định đối với dự án của bạn, 
bạn có thể thích hiển thị, xuất và in các màu spot sử dụng các giá trị Lab của chúng. Nếu 
bạn cần đầu ra phù hợp với các phiên bản trước của InDesign, bạn nên sử dụng các giá 
trị tương đương CMYK.

- Chọn Ink Manager từ menu Separations Preview Palette

- Làm một trong các thao tác sau :

• Đối với các giá trị Lab, chọn Use Standard Lab Values For Spots
• Đối với các giá trị CMYK, bỏ chọn Use Standard Lab Values For Spot.



6. Tần số màn bán sắc

Trong in ấn thương mại, tông màu liên tục được mô phỏng bởi các chấm điểm ( được gọi 
là các chấm điểm bán sắc – hafttone dot ) in trong các dòng ( được gọi là line hoặc line 
screen ) Các dòng được in ở các góc độ khác nhau để làm các dòng ít bị chú ý Menuscreen ). Các dòng được in ở các góc độ khác nhau để làm các dòng ít bị chú ý. Menu 
Screening trong mục Output của hộp thoại Print hiển thị các bộ đề nghị của các line screen 
theo lines per inch ( lpi ), và các độ phân giải theo dots per inch ( dpi ), dựa vào PPD đang 
được chọn. Khi bạn chọn các mực trong danh sách mực, các giá trị trong các ô Frequency 
và Angle thay đổi, thể hiện cho bạn tần số màn bán sắc và góc độ cho mỗi màu mực.

Một sự kẻ dòng line-screen cao ( ví dụ, 150lpi ) đặt các chấm điểm gần với nhau để tạo 
một ảnh được render tốt trên bản in; một sự kẻ dòng line-screen cao ( 60-85 lpi) đặt các 
chấm điểm xa nhau hơn để tạo một ảnh thô. Kích thước của chấm điểm cũng được qui 
định bởi line screen. Một sự kẻ dòng line-screen cao sử dụng các chấm điểm nhỏ; một sự 
kẻ dòng line-screen thấp sử dụng các chấm điểm lớn. Nhân tố quan trọng nhất trong việc 
lựa chọn một sự kẻ dòng line screen là loại máy in công việc của bạn sẽ sử dụng Hỏi nhàlựa chọn một sự kẻ dòng line-screen là loại máy in công việc của bạn sẽ sử dụng. Hỏi nhà 
cung cấp dịch vụ máy in của họ có thể giữ một line screen nhỏ như thế nào, và làm các lựa 
chọn tương ứng.



Để xác định tần số màn bán sắc và độ phân giải.

Trong mục Output của hộp thoại Print, chọn một trong các tùy chọn sau :

• Để chọn một trong các tần số màn định sẵn và các sự kết hợp độ phân giải máy in, 
chọn một tùy chọn trong menu Screeningchọn một tùy chọn trong menu Screening.

• Để xác định một tần số màn bán sắc tùy ý, chọn bản kẽm muốn tùy chỉnh, và nhập 
giá trị lpi trong ô Frequency và một giá trị góc trong ô Angle.



7. Nhũ tương và sự phơi ảnh

Tùy thuộc vào loại máy in sử dụng và cách mà thông tin được truyền từ phim sang bản 
kẽm in, bạn có thể cần phải đưa cho nhà cung cấp dịch vụ phim âm bản hoặc dương bản, 
với mặt nhũ tương hương lên hoặc hướng xuống. Nhũ tương ( emulsion ) ám chỉ lớp nhạy 
sáng trên một miếng phim hoặc giấy. Thông thường, nhà cung cấp dịch vụ đòi hỏi phim âm 
bản ở Mỹ và phim dương bản ở Châu Âu và Nhật Kiểm tra nhà cung cấp dịch vụ của bạnbản ở Mỹ và phim dương bản ở Châu Âu và Nhật. Kiểm tra nhà cung cấp dịch vụ của bạn 
để quyết định hướng nhũ tương họ muốn.

Để nói bạn đang nhìn ở mặt nhũ tương hay mặc không tráng nhũ tương ( còn được coi 
như là nền base ) kiểm tra phim sau cùng dưới một nguồn sáng tốt Một mặt xuất hiệnnhư là nền – base ), kiểm tra phim sau cùng dưới một nguồn sáng tốt. Một mặt xuất hiện 
bóng hơn mặt kia. Mặt mờ là mặc nhũ tương, mặc bóng là mặt nền

Các tùy chọn nhũ tương

Q Cá hiế lậ hũ à h i ả h hộ h i I D i P i ẽ hi

Các tùy chọn nhũ tương

A. Ảnh dương bản B. Âm bản C. Âm bản với nhũ tương quay mặt xuống.

Quan trọng : Các thiết lập nhũ tương và sự phơi ảnh trong hộp thoại InDesign Print sẽ ghi 
đè bất kỳ thiết lập xung đột nào trong trình điều khiển máy in. Luôn xác định các thiết lập 
in sử dụng hộp thoại InDesign Print.



Để xác định nhũ tương

- Trong mục Output của hộp thoại Print, mục Color, chọn Composite Gray hoặc một tùy 
chọn tách màu.

- Mục Flip, chọn một trong các tùy chọn sau :

• None : không thay đổi định hướng của vùng tạo ảnh. Chữ trong ảnh có thể đọc được (đó 
là, mặt đọc thuận ) khi lớp nhạy sáng đối mặt với bạn.

• Horizontal để lật đối xứng vùng có thể tạo ảnh qua trục dọc do đó nó là mặt đọc nghịch.
• Vertical để lật đối xứng vùng có thể tạo ảnh qua trục ngang do đó nó lật mặt trên xuống.
• Horizontal & Vertical để lật đối xứng vùng có thể tạo ảnh qua trục ngang và trục dọc do 
đó nó là mặt đọc nghịch. Chữ có thể đọc được khi lớp nhạy sáng quay mặt ra xa bạn. 
Cá ả h i t ê hi t i H i t l & V ti l

- Trong phần Output của hộp thoại Print, mục Color chọn Composite Gray hoặc 

Các ảnh in trên phim tương in Horizontal & Vertical.
• Xác định sự phơi ảnh

một tùy chọn tách màu.
- Chọn hoặc bỏ chọn tùy chọn Negative.



CHƯƠNG 20

Ế ỮKẾT HỢP DỮ LIỆU



I. Khái niệm
1. Kết hợp dữ liệu

Để tạo các mẫu thư, phong bì, nhãn thư, bạn kết hợp một tập tin nguồn dữ liệu với một tài 
liệu đích.

Tập tin nguồn dữ liệu ( data source file ) chứa thông tin thay đổi trong mỗi lần lặp của tàiTập tin nguồn dữ liệu ( data source file ) chứa thông tin thay đổi trong mỗi lần lặp của tài 
liệu đích, như các tên và địa chỉ của người nhận của một mẫu thư. Tập tin nguồn dữ liệu 
được tạo bởi các trường ( field ) và các mẫu tin (record). Các Field là các nhóm thông tin 
cụ thể, như tên công ty hay mã bưu điện, trong khi các Record là các dòng của các bộ 
thô ti h à hỉ h h ột tê ô t đị hỉ thà h hố b à ã b điệ Tậthông tin hoàn chỉnh, như một tên công ty, địa chỉ, thành phố, bang, và mã bưu điện. Tập 
tin nguồn dữ liệu có thể là một tập tin định giới bằng dấu phẩy (.csv ) hay một tập tin định 
giới bằng tab (.txt ) trong đó mỗi mẫu dữ liệu được tách biệt bằng một dấu phẩy hoặc tab.

Tài liệ đí h ( t t d t ) là ột tài liệ I D i hứ á ô iữ hỗ t ờ dữ liệTài liệu đích ( target document ) là một tài liệu InDesign chứa các ô giữ chỗ trường dữ liệu, 
cộng với tất cả văn bản thảo sẵn, các các item duy trì tương tự trong mỗi lần lặp của tài 
liệu kết hợp.

Tài liệ kết h ( d d t ) là tài liệ kết ả à hứ thô ti thả ẵ từ tàiTài liệu kết hợp ( merged document ) là tài liệu kết quả mà chứa thông tin thảo sẵn từ tài 
liệu đích lặp lại nhiều lần như nó lấy để cung cấp cho mỗi mẫu tin từ nguồn dữ liệu.



2. Các bước cơ bản cho việc kết hợp dữ liệu
a. Lên kế hoạch để quyết định trường dữ liệu nào bạn sẽ sử dụng trong các tài liệu 

ồ à đí hnguồn và đích.
Quyết định bạn muốn tài liệu sau cùng trông ra sao, vì vậy bạn biết trường nào là 
cần thiết để thực hiện sự kết hợp. Ví dụ, nếu bạn tạo một bưu thiếp mà sẽ được gửi 
cho khác hàng bạn có thể muốn sử dụng các trường dữ liệu sau :cho khác hàng, bạn có thể muốn sử dụng các trường dữ liệu sau :

<< Tên công ty>>
<< Địa chỉ >>

 A B C 
1 Tên công ty Địa chỉ Thành phố 
2 Adobe Systems, Inc. 345 Park Avenue San Jose

<< Thành Phố >>, << Mã bưu điện >>

Bảng tính hay cơ sở dữ liệu có thể trông như trên

2 Adobe Systems, Inc. 345 Park Avenue San Jose
3 Peachpit Press 1249 Eighth Street CA 
4 Sams Publishing  800 East 96th Street IN 

 

b. Lưu tập tin nguồn dữ liệu – thường là một tập tin bảng tính hoặc cơ sở dữ liệu – như tập tin 
văn bản (.các ) hoặc (.txt ).
Đảm bảo rằng tập tin nguồn dữ liệu được cấu trúc theo cách mà bạn có thể bao gồm cácĐảm bảo rằng tập tin nguồn dữ liệu được cấu trúc theo cách mà bạn có thể bao gồm các 
trường thích hợp trong tài liệu đích. Ví dụ, dòng đầu tiên của một bảng tính nên chứa thên 
trường mà bạn sẽ sử dụng trong tài liệu đích, như “Công ty” và “Địa chỉ”.

c. Tạo một tài liệu đích chứa văn bản và các đối tượng khác mà duy trì tương tự trong mỗi 
phiên bản tài liệu đích.

d. Chọn nguồn dữ liệu sử dụng Data Merge Palette
e. Chèn các trường từ Data Merge Palette vào tài liệu đích.
f. Xem trước các mẫu tin để chắc rằng tài liệu đích sẽ trông như cách bạn dự định.
g. Kết hợp tài liệu đích với tập tin nguồn dữ liệu.



II. Tập tin nguồn dữ liệu
1. Giới thiệu

Nguồn dữ liệu thường bắt nguồn từ một ứng dụng bảng tính hoặc cơ sở dữ liệu, nhưng 
bạn có thể tạo tập tin nguồn dữ liệu riêng sử dụng InDesign hoặc bất kỳ trình biên tập văn 
bản nào. Các tập tin nguồn dữ liệu nên được lưu then định dạng văn bản phân cách bằng 
dấu phẩy ( csv ) hoặc phân cách bằng dấu tab ( txt )dấu phẩy (.csv ) hoặc phân cách bằng dấu tab (.txt ).
Trong tập tin văn bản phân cách bằng dấu phẩy hoặc tab, các mấu tin được tách biệt bởi 
dấu ngắt đoạn; các trường được tách biệt bởi các cột.
Ví dụ một tập tin nguồn dữ liệu phân cách bằng dấu phẩy :Ví dụ một tập tin nguồn dữ liệu phân cách bằng dấu phẩy :

Name,Company Name,State
Bill Tucker,CoreVent Labs,Nevada
D t N "B d H t d B t I " D l

Nế b ố b ồ ột dấ hẩ h ặ dấ t í h dẫ t ột tậ ti hâ á h

Dat Nguyen,"Brady, Hunt, and Baxter, Inc",Delaware
Maria Ruiz,"Brinquist Enterprises, Inc.",California

Nếu bạn muốn bao gồm một dấu phẩy hoặc dấu trích dẫn trong một tập tin phân cách 
bằng dấu phẩy, bao văn bản bên trong các dấu trích dẫn, như "Brady, Hunt, and Baxter, 
Inc". Nếu bạn không bao gồm các dấu trích dẫn, mỗi tên được đối xử như một trường 
riêng biệt.riêng biệt.



2. Thêm các trường hình ảnh trong tập tin nguồn dữ liệu
Bằng cách thêm các trường hình ảnh vào tập tin nguồn dữ liệu, bạn có thể cho phép một 
ảnh khác nhau xuất hiện trong mỗi mẫu tin kết hợp Ví dụ khi bạn kết hợp các tài liệu màảnh khác nhau xuất hiện trong mỗi mẫu tin kết hợp. Ví dụ, khi bạn kết hợp các tài liệu mà 
bao gồm thông tin từ các công ty khác nhau, bạn có thể muốn bao gồm một hình ảnh của 
mỗi logo công ty như một phần kết hợp.

Mở tập tin nguồn dữ liệu- Mở tập tin nguồn dữ liệu
- Tại đầu tên trường dữ liệu, nhập một biểu tượng “@” để chèn văn bản hay tên 
đường dẫn tham khảo đến tập tin hình ảnh.

Biể t @ hỉ ầ thiết t dò đầ tiê á dò tiế ẽ b ồ tê đ ờ

Nếu bạn gặp một thông báo lỗi khi nhập @ trước tên trường, nhập một dấu lửng (‘) 
ể ể

Biểu tượng @ chỉ cần thiết trong dòng đầu tiên; các dòng tiếp sau sẽ bao gồm tên đường 
dẫn của hình.

trước biểu tượng @ ( như ‘@Photos ) để thông qua chức năng. Một vài trình ứng dụng, 
như Microsoft Excel, duy trì biểu tượng @ cho các hàm.

Ví dụ các tham chiếu ảnh trong tập tin nguồn dữ liệu

Name Age @Photos 
Bill Tucker 36 c:\Photos\BillTucker.jpg 
Dat Nguyen 53 c:\MyDocuments\dat.gifg y y g
Maria Ruiz 26 c:\Photos\Ruiz.psd 

 



III. Tài liệu đích
1. Giới thiệu

Khi tập tin nguồn dữ liệu được tạo, bạn cần thiết lập tập tin đích và chèn các trường từ tập 
tin nguồn dữ liệu. Tài liệu đích chứa trường dữ liệu giữ chỗ cho văn bản và đồ họa, y như 
thiết kế bạn muốn xuất hiện trên mỗi bưu thiếp.

Khi bạn kết hợp dữ liệu InDesign tạo một tài liệu mới thay thế các trường với dữ liệu

Tài liệu đích bao gồm các trường từ nguồn dữ liệu với trường văn bản giữ chỗ. 

Khi bạn kết hợp dữ liệu, InDesign tạo một tài liệu mới thay thế các trường với dữ liệu 
bạn đã chỉ định trong tập tin nguồn dữ liệu. Bạn có thể đặt các trường dữ liệu trên trang 
chủ hoặc trang tài liệu.



2. Chọn nguồn dữ liệu cho tài liệu đích

Trước khi bạn chèn các trường vào tài liệu đích, chọn một nguồn dữ liệu trong Data Merge 
ể ồ

- Chắc rằng tập tin nguồn dữ liệu không được mở.

T h ặ ở ài liệ b ử d h ài liệ đí h

Palette. Bạn chỉ có thể có một tập tin nguồn dữ liệu được chọn cho một tài liệu đích.

- Tạo hoặc mở tài liệu bạn sẽ sử dụng như tài liệu đích.

- Chọn Window > Automation > Data Merge.

- Chọn Select Data Source từ menu Data Merge PaletteChọn Select Data Source từ menu Data Merge Palette

- Để thay đổi các tùy chọn phân cách văn bản, chọn Show Import Options.

- Định vị tập tin nguồn dữ liệu, và click Open.

- Nếu bạn đã chọn Show Import Options, thay đổi các tùy chọn phân cách và mã hóa như 
cần thiết, và click OK Các trường dữ liệu xuất hiện trong Data Merge Palette.



3. Các trường dữ liệu trong tài liệu đích

Khi bạn chọn nguồn dữ liệu một danh sách tên trường dữ liệu xuất hiện trong Data MergeKhi bạn chọn nguồn dữ liệu, một danh sách tên trường dữ liệu xuất hiện trong Data Merge 
Palette. Các tên này giống y hệt các tiêu đề cột từ tập tin nguồn dữ liệu. Các biểu tượng 
cho biết trường dữ liệu là văn bản hay hình ảnh. Khi các trường dữ liệu được thêm vào tài 
liệu, chúng trở thành các trường giữ chỗ, như <<Company>>. Bạn có thể chọn và định 
d á ờ i hỗ à h là ới ă bả h đồ h khádạng các trường giữ chỗ này như làm với văn bản hay đồ họa khác.

Bạn có thể gán một trường hình ảnh cho khung có sẵn để tạo một ảnh trôi nổi. Hoặc, nếu 
điểm chèn nằm trong một khung văn bản hoặc nếu văn bản được chọn khi bạn chèn một 
t ờ hì h ả h ột ô iữ hỗ hỏ đ hè h ột kh ằ ù dò B ó thểtrường hình ảnh, một ô giữ chỗ nhỏ được chèn như một khung nằm cùng dòng. Bạn có thể 
thay đổi kích thước ô giữ chỗ ảnh để qui định kích thước của các ảnh kết hợp.

Khi bạn chèn một trường dữ liệu, InDesign nhớ nguồn dữ liệu của nó. Bất kỳ lỗi nào trong 
d h á h á t ờ h lỗi i t ờ ỗ à á l i t ờ khô d đị h t ớdanh sách các trường, như lỗi in, trường rỗng, và các loại trường không dự định trước, 
phải được chỉnh sửa trong trình ứng dụng nguồn và sau đó cập nhật sử dụng Data Merge 
Palette.



4. Chèn trường dữ liệu văn bản trong tài liệu đích

Tạo một khung văn bản trong một trang tài liệu hoặc trang chủ- Tạo một khung văn bản trong một trang tài liệu hoặc trang chủ

- Đặt điểm chèn trong khung văn bản nới bạn muốn trường giữ chỗ xuất hiện, hoặc chọn 
văn bản bạn muốn thay thế.

- Để chèn một trường giữ chỗ, làm một trong các cách sau :

• Click một trường trong danh sách Data Merge Palette.
• Drag một tên trường từ danh sách Data Merge và thả nó lên khung văn bản để thêm• Drag một tên trường từ danh sách Data Merge, và thả nó lên khung văn bản để thêm 

trường giữ chỗ. Nếu bạn drag một trường văn bản vào một khung trống, khung trống 
trở thành một khung văn bản.



5. Chèn một trường dữ liệu hình ảnh vào tài liệu đích

ể• Để chèn một trường giữ chỗ hình ảnh cùng dòng mới, drag một trường hình ảnh vào một 
khung văn bản, hoặc đặt điểm chèn trong một khung văn bản và click trường hình ảnh.

• Để chèn một đồ họa trôi nổi mới, drag một trường hình ảnh vào một khung trống hoặc 
ồ ẵ ế ốkhung đồ họa có sẵn. Nếu bạn drag một trường hình ảnh vào một khung trống, khung 

trống trở thành một khung đồ họa.

• Để chèn một trường vào các item đường nhóm, các ô bảng, hay các item lồng ghép, drag 
ếtrường hình ảnh vào đích đến.



6. Trường giữ chỗ trong các trang chủ

Nếu bạn chèn trường giữ chỗ vào các trang chủ, bạn có các tiện lợi mà không thể sử dụngNếu bạn chèn trường giữ chỗ vào các trang chủ, bạn có các tiện lợi mà không thể sử dụng 
được khi bạn chèn nó vào các trang tài liệu :

• Tài liệu kết hợp kết quả chứa các trường giữ chỗ gốc trong các trang chủ của nó và bao 
gồm kết quả đã kết hợp trong các trang tài liệu như các item trang chủ được ghi đègồm kết quả đã kết hợp trong các trang tài liệu như các item trang chủ được ghi đè.

• Tài liệu đã kết hợp duy trì một kết nối đến nguồn giữ liệu, vì vậy nếu các mẫu tin trong 
nguồn dữ liệu được điều chỉnh, bạn có thể cập nhật nội dung tài liệu kết hợp bằng cách 
chọn Update Content in Data Fields Tùy chọn này đặc biệt hữu ích nếu bạn thay đổi bốchọn Update Content in Data Fields. Tùy chọn này đặc biệt hữu ích nếu bạn thay đổi bố 
trí trong tài liệu kết hợp và sau đó cần thêm dữ liệu mới từ nguồn dữ liệu. 

• Các thiết lập trong hộp thoại Create Merged Document tương tự như các cái sử dụng 
trong tài liệu đích, vì vậy bạn có thể tạo lại nhanh chóng tài liệu hiện tại với cùng diện 
mạo. Bạn cũng có thể sử dụng các thiết lập chia sẽ này để tạo một tài liệu y hệ với một 
nguồn dữ liệu khác, hoặc để tạo một tài liệu mới với cách bố trí được điều chỉnh đôi chút.

• Bạn không thể đặt các trường dữ liệu trên cả các trang chủ và trang tài liệu. Để kết hợp, 
b hải á d ột t hủ hứ á t ờ dữ liệ h t đầ tiê ủ tài liệ

Quan trọng : Nếu một thông điệp lỗi cho biết InDesign không thể kết hợp tài liệu vì không 
có trường giữ chỗ nào tồn tại, bạn có thể đã thêm các trường giữ chỗ cho trang chủ bên 

bạn phải áp dụng một trang chủ chứa các trường dữ liệu cho trang đầu tiên của tài liệu.

g g g g g
trái trong một tài liệu một trang. Trang 1 được dựa vào trang chủ bên phải, vì vậy thêm 
các trường giữ chỗ cho trang chủ bên phải.



7. Cập nhật, xóa bỏ, và thay thế tập tin nguồn dữ liệu

ể ồ ồ• Để cập nhật tập tin nguồn dữ liệu, hiệu chỉnh và lưu tập tin nguồn dữ liệu theo định dạng 
phân cách bằng dấu phẩy hoặc tab, rồi chọn Update Data Source từ Data Merge Palette.

Các thay đổi sẽ được phản ánh trong Data Merge Palette. Nếu các thay đổi không được 
ể ắphản ánh trong tài liệu sau khi cập nhật, bỏ chọn Preview để tắt nó, sau đó chọn lại 

Preview để bật lại nó.

• Để xóa bỏ kết nối tới tập tin nguồn dữ liệu, chọn Remove Data Source từ menu Data 
Merge Palette.

• Để chuyển sang một tập tin nguồn dữ liệu mới, chọn Select Data Source từ menu Data 
Merge Palette, và chỉ định một tập tin nguồn dữ liệu mới. InDesign có thể không nhận 

ố ấ ỗdạng một tài trường. Trong trường hợp này, tốt nhất là xóa và chèn lại trường giữ chỗ.



8. Xem trước các mẫu tin trong tài liệu đích
Trước khi bạn kết hợp tài liệu đích và tập tin nguồn dữ liệu, thật là một ý tốt để xem trước 
các mẫu tin để chắc rằng dữ liệu đó sẽ xuất hiện đúng đắn khi thông tin được kết hợp. Khi 
bạn xem trước các mẫu tin, Data Merge Palette hiển thị dữ liệu thực từ tập tin nguồn dữ 
liệu thay vì các trường giữ chỗ. Ví dụ, thay vì thấy <<Company>>, bạn sẽ thấy Adobe 
System Inc Bạn có thể dùng các nút điều hướng trong Data Merge Palette để xem luânSystem, Inc. Bạn có thể dùng các nút điều hướng trong Data Merge Palette để xem luân 
phiên các mẫu tin.

- Click Preview ở đáy Data Merge Palette, hoặc chọn Preview Records từ menu Data 
Merge Palette

- Click các nút điều hướng để xem luân phiên dữ liệu từ các mẫu tin khác nhau.



9. Hiệu chỉnh trường giữ chỗ

Khi bạn thêm một trường dữ liệu văn bản vào một tài liệu văn bản giữ chỗ cho trườngKhi bạn thêm một trường dữ liệu văn bản vào một tài liệu, văn bản giữ chỗ cho trường 
được nhập sử dụng các thuộc tính định dạng ( như phông chữ và cỡ chữ) hoạt động với 
điểm chèn. Bạn có thể hiệu chỉnh các thuộc tính của văn bản giữ chỗ để điều khiển vẻ 
nhình của dữ liệu thực sự.ệ ự ự

Làm một trong các thao tác sau :

• Để thay đổi thuộc tính trường giữ chỗ, chọn văn bản trường giữ chỗ, và thay đổi 
các thuộc tính sử dụng Control Palettecác thuộc tính sử dụng Control Palette.

• Để thay đổi một trường giữ chỗ, chọn nó hoặc dữ liệu thực sự, và chọn một tên 
trường khác trong Data Merge Palette.

• Để xóa một trường giữ chỗ chọn nó và nhấn Delete• Để xóa một trường giữ chỗ, chọn nó và nhấn Delete.



10. Đặt các tùy chọn thay thế nội dung.

Sử dụng hộp thoại Content Place Options để xác định các thiết lập mặc định cho tài liệuSử dụng hộp thoại Content Place Options để xác định các thiết lập mặc định cho tài liệu 
hiện tại hoặc cho tất cả các dự án kết hợp dữ liệu trong tương lai.
- Làm một trong các thao tác sau :

• Để chỉ ảnh hưởng đến tài liệu hiện tại mở tài liệu đích

- Chọn Window > Automation > Data Merge.

• Để chỉ ảnh hưởng đến tài liệu hiện tại, mở tài liệu đích.
• Để ảnh hưởng đến các tài liệu bạn tạot rong tương lai, đóng tất cả tài liệu.

- Chọn Contents Placement Options từ menu Data Merge Palette

- Thay đổi các tùy chọn thay thế nội dung

- Click OK.



IV. Kết hợp các mẫu tin
1. Kết hợp mẫu tin

- Với tài liệu đích được mở, chọn Create Merged Document từ menu Data Merge Palette, hoặc 
click nút Create Merged Document.

- Trong thẻ Records, mục Records to Merge, chọn All Records để kết hợp tất cả các mẫu tin 
trong tập tin nguồn dữ liệu chọn Single Record để kết hợp một mẫu tin xác định hoặc xáctrong tập tin nguồn dữ liệu, chọn Single Record để kết hợp một mẫu tin xác định, hoặc xác 
định một phạm vi mẫu tin để kết hợp.

- Mục Records per Document, làm một trong các thao tác sau :

ể ỗ ẫ ắ ầ ầ ế ế• Chọn Single Record để mỗi mẫu tin bắt đầu ở đầu trang kế tiếp
• Chọn Multiple Records để tạo nhiều hơn một mẫu tin trong một trang. Ví dụ, nếu 

bạn đang in các nhãn thư, bạn sẽ muốn nhiều hơn một nhãn trong một trang.
ể- Chọn Generate Overset Text Report với Document Creation để tự động mở một báo cáo 

mà theo dõi các tình trạng overset được tạo trong khi kết hợp dữ liệu vào tài liệu InDesign.
- Chọn Alert When Images are Missing để hiển thị một cảnh báo liên kết thất lạc khi một hoặc 

nhiều ảnh không sử dụng đượcnhiều ảnh không sử dụng được.
- Nếu bạn đã chọn Multiple Records trong thẻ Records, click thẻ Multiple Record Layout, và 

các định các tùy chọn sau :

M i hậ á iá t ị để á đị h kh ả á h iữ á hỉ dẫ lề à ỗi h ủ t• Margins, nhập các giá trị để xác định khoảng cách giữa các chỉ dẫn lề và mỗi cạnh của trang.
• Layout of Records, chọn Row First hay Columns First, sau đó xác định khoảng cách giữa các 

cột và hàng.



- Nếu bạn đã chọn Multiple Records chọn Preview Multiple Records để xem trước các thayNếu bạn đã chọn Multiple Records, chọn Preview Multiple Records để xem trước các thay 
đổi đã làm trong hộp thoại Merge Records. Bạn có thể chọn các nút Next/Previous và 
First/Last page để điều hướng các mẫu tin.

- Click thẻ Options và xác định các tùy chọn thay thếClick thẻ Options và xác định các tùy chọn thay thế.

- Khi bạn đã hoàn tất, click OK.



2. Cập nhật các trường dữ liệu

Dùng Update Data Fields để cập nhật các trường dữ liệu trong khi duy trì cách bố trí của 
tài liệu. Tùy chọn này chỉ có thể sử dụng trong một tài liệu kết hợp trong đó các trường giữ 
chỗ xuất hiện trong các trang chủ.

Làm bất kỳ các thay đổi nào cho tập tin nguồn dữ liệu sau đó lưu và đóng tập tin- Làm bất kỳ các thay đổi nào cho tập tin nguồn dữ liệu, sau đó lưu và đóng tập tin 
nguồn dữ liệu.

- Trong tài liệu kết hợp, chọn Update Data Fields.


