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Giới thiệu


Trong thời gian gần đây, Tin học phát triển nhanh chóng và ngày 
càng chứng tỏ thế mạnh trong mọi lĩnh vực. Trong môi trường Windows, 
các phần mềm ứng dụng ra đời giúp giải quyết các vấn đề chuyên môn 
một cách hữu hiệu. Adobe Illustrator là phần mềm chuyên dụng rất mạnh 
trong lãnh vực thiết kế tạo mẫu. Hiện nay phần mềm CorelDraw với 
những công cụ mạnh mẽ và những hiệu ứng phong phú trong việc thiết 
kế tạo mẫu đã được mọi người ưa chuộng. 

Trong bối cảnh trên, Trung Tâm Tin Học – Đại Học Khoa Học Tự 
Nhiên Tp. Hồ Chí Minh đã biên soạn giáo trình “Hướng dẫn học nhanh 
CorelDraw“ nhằm giúp bạn từng bước nắm vững cơ bản phần mềm 
CorelDraw và có thể dễ dàng ứng dụng trong thực tế. Chúng tôi hy vọng 
rằng giáo trình này sẽ giúp ích cho những bạn muốn tìm hiểu về các tính 
năng của CorelDraw (dù chưa biết hay đã biết qua những phiên bản trước 
đây) đặc biệt là những bạn có nhu cầu ứng dụng vào đồ họa vi tính. 

Tuy đã cố gắng nhưng lần xuất bản này chắc không tránh khỏi 
những thiếu sót, nhất là về mặt từ ngữ. Chúng tôi trân trọng tất cả những ý 
kiến phê bình, đóng góp của các bạn để hoàn chỉnh giáo trình này trong 
các lần tái bản sau. 

Tp. Hồ Chí Minh, tháng 07 năm 2005; 

Trung Tâm Tin Học – ĐHKHTN TP.HCM 



Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản


Chương 1 
GIỚI THIỆU - KHỞI ĐỘNG


CÁC THAO TÁC CƠ BẢN


.I Khái niệm về Illustrator. 
Adobe Illustrator là một phần mềm dạng trang trí, minh họa ứng 

dụng và phổ biến được áp dụng trong công nghệ thiết kế quảng cáo, tạo 
mẫu và thiết kế ảnh cho Web. Adobe Illustrator có độ chính xác và uyển 
chuyển cao, dễ dàng áp dụng từ các mẫu thiết kế nhỏ cho đến các dự án 
lớn và phức tạp. Ngoài ra Adobe Illustrator còn phối hợp rất tốt với các 
phần mềm khác của Adobe như Adobe Photoshop và Adobe PageMaker 

.II Khởi Động Illustrator CS. 
Để khởi động Illustrator, bạn hãy chọn vào biểu tượng Illustrator 

hoặc vào Start menu/ Programs / Adobe Illustrator CS / Adobe Illustrator 
CS 

Khi chương trình Illustrator CS khởi động xong bạn sẽ nhìn thấy 
màn hình đầu tiên của Illustrator như hình bên. 
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản


.III Các thao tác cơ bản. 

.III.1 Tạo một bản vẽ mới. 
Trong Illustrator bạn có hai cách để tạo tài liệu mới, tạo tài liệu 

mới hoặc tạo tài liệu từ các template. 

Thao tác như sau: 

• Chọn File > New (Ctrl + N) 

CChoï oaëc RGB á ä øn chhe ño uYYK ma

Choä ï öro n kích thng (width), 

•	 Xác lập các tùy chọn trong hộp thoại 

 Name: tên cho tài liệu mới 

 Size: Kích thước khổ  giấy chuẩn thiết kế được xác lập sẵn 

 Unit: Đơn vị đo lường 

 Width and Height: Chiều cao và chiều rộng 

 Orientation: Hướng giấy 

 Color Mode: Chế độ màu 

.III.2 Điều chỉnh kích thước trang bản vẽ.
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

• Chọn File > Document Setup (Ctrl + Alt + P)


Trang ngang 

Kích thöôùc trang baûn veõ 

Ñôn vò 

Trang ñöùng 

• Xác lập các tùy chọn và nhấp OK 

.III.3 Các chế độ hiển thị bản vẽ. 

.III.3.1 Chế độ Preview. 

Chọn View > Preview (Ctrl + Y) để hiển thị hình ảnh với đầy đủ 
các thuộc tính fill (màu tô) và stroke (đường viền) 

.III.3.2 Chế độ Outline. 

Chọn View > Outline ( Ctrl + Y) để hiển thị hình ảnh dưới dạng 
các đường viền (outline) 

Chế độ hiển thị Preview Chế độ hiển thị Outline 
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản


.III.3.3 Hiện thị toàn trang. 

	 Chọn View > Fit In Window (Ctrl + 0) 

	 Hoặc nhấp đúp vào công cụ Hand 

.III.3.4 Hiển thị ở chế độ 100%. 

	 Chọn View > Actual Size (Ctrl + 1) 

	 Hoặc nhấp đúp vào công cụ Zoom 

.III.3.5 Chế độ hiển thị toàn màn hình. 

	 Nút Standard Screen Mode: chế độ hiển thị chuẩn. 

	 Nút Full Screen Mode with Menu Bar: chế độ hiển thị toàn 
màn hình có thanh thực đơn. 

	 Nút Full Screen Mode: chế độ hiển thị toàn màn hình (không 
có thanh thực đơn). Để chuyển đổi qua lại giữa 3 chế độ ta có 
thể nhấn phím F 

Full ScreeMode Menu Bar (F) 
Standard ScreeMode (F) Full ScMode 

.III.3.6 Xem phóng to và thu nhỏ.
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

Adobe Illustrator cho phép Zoom từ 3,13% đến 6400%. Tỷ lệ 

Zoom hiện hành được hiển thị ở góc trái dưới đáy màn hình và ở trên 
thanh tiêu đề của cửa sổ tài liệu 

 Để phóng lớn: Nhấp công cụ vào vùng cần phóng lớn 

hoặc nhấn giữ và kéo rê công cụ tạo 1 vùng hình chữ 
nhật trên trang bản vẽ để phóng lớn vùng đó (hoặc nhấn Ctrl 
với dấu +) 

 Để thu nhỏ: Giữ phím Alt và nhấp công cụ vào vùng cần 

thu nhỏ hoặc nhấn giữ và kéo rê công cụ tạo 1 vùng hình 
chữ nhật để thu nhỏ vùng đó (hoặc nhấn Ctrl với dấu -) 

 = Ctrl + Spacebar 

 = Ctrl + Alt + Spacebar 

 = Spacebar 

Để xem phóng to và xem thu nhỏ, ta cũng có thể sử dụng bảng 
Navigator palette hoặc bằng cách chọn Window > Navigator 

Ty û le ä thu phoùng 

Xem thu nhoû Xem ph 

.III.3.7 Các hỗ trợ khác. 

Hiển thị thước. 

Chọn View > Show / Hide Rulers (Ctrl + R) để hiện/ tắt thước
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

Để định đơn vị cho thước: Edit > Prefernces/ Units & Undo


Ñôn vò chung 

Ñôn vò cu ûa Stroke 

Ñôn vò cho co chöõ 

Hiển thị khung bao đối tượng. 

Chọn View > Show / Hide Bounding Box (Ctrl + Shift + B) để 
hiện/ tắt khung bao đối tượng. Khung bao được dùng để điều chỉnh kích 
cỡ của đối tượng. 

Không hiển thị bounding box Có hiển thị bounding box 

Đường dẫn và lưới 

•	 Định dạng các đường dẫn và lưới 

 Chọn Edit / Prefernces / Guides & Grid 
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản


DDaïng hiieå

Kích thöôét löôi ùma ù

So á maé

n thò:ots, l ne

c cuûa 

t cuûa löôùi 

Ñaùnh daáu cho ïn ñeå löôùi naèm phíasau ñoái töô ïng 

Maøu cuûa löôùi 

Maøu cuûa ñöôøng guide 

• Tạo Guides 

Ta có thể kéo các guides từ cây thước ngang và cây thước dọc 
vào trang bản vẽ 

• Cho đối tượng bắt dính vào Guides 

Để đối tượng bắt dính vào guides trước tiên ta phải chọn View > 

Snap to point (Ctrl+Alt+“). Sau đó dùng công cụ để di chuyển đối 

tượng đến gần guides cho đến khi cursor màu đen biến thành cursor 

màu trắng 

Trong trường hợp ta muốn cho các handles của bounding box bắt 
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

dính vào guides, ta phải giấu bounding box trước khi di chuyển đối tượng 

•	 Khóa/ mở khoá cho Guides 

Chọn View > Guides > Lock Guides (Ctrl+Alt+;) để khoá/mở khoá 
cho các Guides. 

•	 Hiện tắt Guides 

	 Chọn View > Guides > Show Guides (Ctrl+;) để hiện các 
guides 

	 Chọn View > Guides > Hide Guides (Ctrl+;) để giấu các 
guides 

	 Chọn View > Guides > Smart Guides (Ctrl+U) để hít vào 
guides 

•	 Xoá Guides 

 Dùng công cụ chọn kéo các đường guide trở lại cây 
thước hoặc chọn guide, rồi nhấn phím Delete 

	 Để xoá tất cả các guides chọn View > Clear Guides 
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Chương 2 : Các dạng hình học cơ bản


CHƯƠNG II 
CÁC DẠNG HÌNH HỌC CƠ BẢN


Công cụ Rectangle (M) 
Công cụ này dùng để vẽ hình chữ nhật 

Trong khi đang vẽ 

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình chữ nhật 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình 
chữ nhật đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật cùng một lúc 

 Để vẽ hình chữ nhật một cách chính xác, ta bấm (click) chuột 
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Chương 2 : Các dạng hình học cơ bản


Chieàu roäng 

Chie àu cao 

.IV Công cụ Rounded Rectangle 
Công cụ này dùng để vẽ hình chữ nhật bo tròn góc 

Trong khi đang vẽ 

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình vuông bo tròn góc 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình 
chữ nhật đến một vị trí mới 

 Nhấn giữ phím mũi tên lên/ mũi tên xuốngĠ để tăng giảm 
bán kính bo tròn 

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật bo tròn cùng một 
lúc 

Để vẽ hình chữ nhật bo tròn một cách chính xác, ta bấm (click) 
chuột vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Chieàu ro äng cuûa hcn 

Chieàu cao cuûa hcn 

Baùn kính bo tro øn 
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Chương 2 : Các dạng hình học cơ bản


.V Công cụ Ellipse (L) 
Công cụ này dùng để vẽ hình ê-líp 

Trong khi đang vẽ: 

 Nhấn giữ phím Alt để vẽ ê-líp xuất phát từ tâm 

 Nhấn giữ phím Shift để vẽ hình tròn 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ê-líp 
đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều ê-líp cùng một lúc 
Để vẽ ê-líp một cách chính xác, ta bấm (click) chuột vào trang bản vẽ. 
Một hộp đối thoại sẽ hiện ra như sau: 

Chieàu roäng 

Chie àu cao 
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Chương 2 : Các dạng hình học cơ bản

Wid th 

Height 

.VI Công cụ Polygon 
Công cụ này dùng để vẽ hình đa giác đều 

Trong khi đang vẽ: 

 Nhấn giữ phím Shift để cạnh đáy của đa giác nằm ngang 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển đa giác 
đến một vị trí mới 

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số 
đỉnh của ngôi sao 

 Nhấn phím ~ để vẽ ra nhiều đa giác cùng một lúc 

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Baû ù ùc øng troø ïi tieácu n kính vo ng ngoaa ña gia p 

soá û ùñænh cua ña giac 
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Chương 2 : Các dạng hình học cơ bản


.VII Công cụ Star 
Công cụ này dùng để vẽ hình ngôi sao


Trong khi đang vẽ:


 Nhấn giữ phím Shift để ngôi sao đứng thẳng


 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ngôi 
sao đến một vị trí mới 

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số 
đỉnh của ngôi sao 

 Nhấn giữ Ctrl để giữ bán kính đường tròn trong không thay 
đổi 

 Nhấn giữ phím Alt để giữ cho cạnh của các ngôi sao thẳng 
hàng 

 Nhấn phím ~ để vẽ ra nhiều ngôi sao cùng một lúc 

Để vẽ ngôi sao một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Bacuû ù ä ø ø ï i tieán kính vooi sa ng tro pa ngo ng ngoa

Bacuû ù â ø ä án kính voøng troi sao ng no pa ngo i tie

soá û âñænh cua ngoi sao 

Trang 13




Chương 2 : Các dạng hình học cơ bản


.VIIICông cụ Flare 
Công cụ này dùng để tạo ra các đốm sáng bao gồm: 1 tâm 

(center), 1 quầng sáng (halo), các tia (rays) và các vòng (rings). Sử dụng 
công cụ này để tạo ra hiệu ứnng lens flare như trong nhiếp ảnh. Để tạo 
đốm sáng ta chọn công cụ rồi bấm (click) chuột vào trang bạn vẽ để định 
tâm, rồi kéo (drag) chuột để xác định độ lớn của quầng sáng halo và quay 
các tia 
Trong khi kéo chuột: 

	 Nhấn giữ phím Shift để cố định góc của các tia 

	 Nhấn giữ Ctrl để giữ bán kính trong của halo không thay đổi 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
tia 

	 Sau đó dùng chuột để xác định điểm cuối của các đốm sáng 

Để vẽ các đố sáng một cách chính xác, ta bấm (click) chuột vào 
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Chương 2 : Các dạng hình học cơ bản

quaàng saùng 

ñocuäû ù	 ø û ä c à á ùn boa toalôn cua quaaùc ñong sam sa ng 

ñoä môø 

voøng 
Khoaûng caùch tö ø taâmñeán ñie åm cuoái 

soá voøng 

tyû leä giöõa vonhaát vaø vo øngtrung bình

Taâm 
Ñöôø
ng kính


ñoä môø ñucï


aùnh saù
ng 

tia 

soá löôïng tia 

ttyrung bình û øleä á õ ødai nhagiöt vaa tia tia 

ñoä môø 

goù û ù øngc cua cac vo

.IX Công cụ Line Segmen W 
Công cụ này dùng để vẽ đường thẳng 

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định 
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của đường thẳng trong khi 
đang vẽ: 

	 Nhấn giữ phím Alt để mở rộng đường thẳng ra cả hai phía của 
điểm đầu 

	 Nhấn giữ phím Shift để đường thẳng nghiêng đi một góc là 
bội số của 450 

	 Nhấn giữ thanh khoảng trắng (spacebar) để di đường thẳng 
đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều đường thẳng cùng một lúc 

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang 
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Chương 2 : Các dạng hình học cơ bản

bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:


Nesethaõ áu coú â ù ø õ ù ïï á á ââ n ø â â naù ø ø øu ø ú NhaCancel thaá ø å ñhang ñanh. Neñöñ ôöônh da ((fill) vôoo ong, ñöôi ma ng ng n Alt ñenhkhoänng se c tc otou khou va fill) y, ñöôhie ng tha	 Ro 

Le
ng

th
 

Angle 

.X Công cụ Arc 
Công cụ này dùng để vẽ đường cong 

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định 
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của cung trong khi đang vẽ: 

	 Nhấn giữ phím Alt để mở rộng cung ra cả hai phía của điểm 
đầu 

	 Nhấn giữ phím Shift để vẽ cung tròn 
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Chương 2 : Các dạng hình học cơ bản

	 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển cung 

đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều cung cùng một lúc 

	 Nhấn phím C để đổi cung mở (opened arc) thành cung đóng 
(closed arc) và ngược lại 

	 Nhấn phím F (flip) để lấy đối xứng cung qua đường thẳng nối 
điểm đầu và điểm cuối của cung 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm góc 
của cung 

Để vẽ cung một cách chính xác, ta bấm (click) chuột vào trang 
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

Chieà ø ïc Xu dai tru


Chieà ø ïc Y
u dai tru

Loo ï ëc ñoù ûh aa i:mông (closed) (opened) 

Dooh ï ë c Xac theo truc Y ï

u coong, cung se(fill) vônh da ng ñöôu hie y, cunng senh. Ne( o fill) u Nhaá nh ResetñöôNeá âïc t ù â ñaù õ i m ù áu vaaâ ø øo oâ naä c toï ø ø â á õ Cancel than Alt ñeø å å ikho kho n ha ño
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Convex (lồi), Concave (lõm), Convex (lồi), Concave (lõm),

Opened (mở) Opened (mở) Closed (đóng) Closed (đóng)


Convex (lồi), Convex (lồi), Concave (lõm), Concave (lõm), 
Closed (đóng), Closed (đóng), Closed (đóng), base Closed (đóng), 
base along X base along Y Axis along X base along Y Axis 

Axis Axis 

.XI Công cụ Spiral 
Công cụ này dùng để vẽ hình xoắn ốc 

Trong khi đang vẽ 

 Nhấn giữ phím Shift để điểm cuối của đường xoắn ốc nằm 
trên góc có số đo là bội số của 450 

	 Nhấn giữ thanh khoảng trắng (spacebar) để di đường xoắn ốc 
đến một vị trí mới 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
đoạn (sebment) của đường xoắn ốc. 

	 Nhấn phím ~ để vẽ ra nhiều đường xoắn ốc cùng một lúc 

Để vẽ đường xoắn ốc một cách chính xác, ta bấm (click) chuột 
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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Khoaûng caùch töø taâm ñeánñieåm ngoaøi cuøng cu ûañöôøng xoaén oác 

ñoä giaûm baùn kính quamoãi vo øng xoaén 

soá ñoïan 

ngöôïc chieàu kim ñoàng ho à 

cuøng chieàu kim ñoàng hoà 

.XII Công cụ Rectangular Grid 
Công cụ này dùng để vẽ lưới chữ nhật


Trong khi đang vẽ:


 Nhấn giữ phím Shift để vẽ lưới vuông


 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới 
đến một vị trí mới 

 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc 

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số 
đường kẻ ngang của lưới 

 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng 
giảm số đường kẻ dọc của lưới 

 Nhấn phím F để tập trung các đường kẻ ngang về phía dưới 

 Nhấn phím V để tập trung các đường kẻ ngang về phía trên 

 Nhấn phím X để tập trung các đường kẻ ngang về phía bên 
trái 

 Nhấn phím C để tập trung các đường kẻ ngang về phía bên 
phải 
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Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào


trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 

ñieå á ø ù ù ï õ ram goc tö ño löô i ñöôc ve

Chieà ä ûu rong cu

Chieàu cao cuû

so á ñöôøng keû 

caâ ù â ø ë û ále c ñöông kec xuon tren hoa ngangng se

so á ñöôøng keû 

caù ù ø ë û ï õc ñöông kec sang ph c sequa tra i hoa do

nebaáè ûi, õ ù treä ân, á chöá øcaùnhaïutïa øphang mou ñanhh da y cho ù õ c ccaû y, thì ù ù it ay thhet hìn u tu i n nna löôi,AI se döô ä h tra

a löô ùi 

a löôùi 

ngang 

õ taäp trungdöôùi 

do ïc 

taäp trungaûi 

nhaán Alt ñeå ñoåCancel thaønh R 

neeá ùuu khoñ añöông,löôù nh c toùi se(fill) vôáuõ tung ñöôi may ø ï ïnä â nanh. y,i se â ï da kho ù ø u hien haø ølöô õ â â choN á c to

.XIIICông cụ Polar Grid 
Công cụ này dùng để vẽ lưới được tạo bởi các ê-líp đồng tâm 

Trong khi đang vẽ: 

 Nhấn giữ phím Shift để vẽ lưới được tạo bởi các đường tròn 
đồng tâm 

 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm 
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	 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới 

đến một vị trí mới 

	 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc 

	 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số ê
líp đồng tâm 

	 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng 
giảm số đường kẻ xuất phát từ tâm 

	 Nhấn phím F để tập trung các đường kẻ về phía ngược chiều 
kim đồng hồ 

	 Nhấn phím V để tập trung các đường kẻ về phía cùng chiều 
kim đồng hồ 

	 Nhấn phím X để tập trung các đường ê-líp đồng tâmvề phía 
tâm 

	 Nhấn phím C để tập trung các đường ê-líp đồng tâm ra xa 
tâm 

Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào 
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau: 
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ñie å á ï õ ram goc töø ñoù löôùi ñöôc ve

ng cuûa löô ùi 

-líp ñoàng taâm 

äp trungâm 

ùt töø taâm 

p trungu hoaëc ngöôïc 

nhaán Alt ñeå ñoåiCancel thaønh R 

Chieà äu ro

Chieàu cao cuûa löôùi 

soá ñöôøng e â

cavaø ù âm hoaâc ñöôøng e-líp seõ taac ra xa to ta ë

soá ñöôøng ke û xuaát pha

ccavehieùc ñöôøng keû sephía cuøng chieu kim ñoàng hoäà à õ taà à 

ne löôái seõ ñöôña ùn h c todaù (fill) vôá õ t u ù ø y ø ïc toï nâ n anh. y,uu ï â u i mau hieän ha(no fill) ø øNeá ù khoâng, löôi se khoâng ñöôc ho
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Chương 3 : Thao tác với các đối tượng


CHƯƠNG III 
THAO TÁC VỚI ĐỐI TƯỢNG


Chọn đối tượng bằng công cụ

Muốn thao tác với một đối tượng, trước tiên ta phải chọn đối 

tượng đó. Illustrator CS cung cấp cho chúng ta nhiếu công cụ để chọn đối 
tượng. 

.I.1 Công cụ Selection Tool (V) 
Công cụ Selection Tool dùng để:


 Chọn toàn bộ một path hoặc toàn bộ một nhóm (group)


	 Để chọn nhiều đối tượng cùng một lúc: 

	 Ta chọn đối tượng thứ nhất, nhấn giữ Shift rồi lần lượt 
chọn các đối tượng còn lại 

	 Hoặc vẽ một bao hình (marquee) bao lấy các đối tượng 
cần chọn. 
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	 Ta còn có thể dùng công cụ để dời đối tượng đến một vị trí 

khác trên bảng vẽ. Trong khi dời, nhấn giữ phím Alt để giữ lại 
đối tượng cũ và sinh ra thêm một đối tượng mới 

	 Công cụ có thể dùng để co dãn (scale) đối tượng bằng cách 
dùng chuột kéo các handles. Trong khi scale nhấn giữ phím 
Shift để giữ đúng tỷ lệ 

	 Công cụ có thể dùng để quay (rotate) đối tượng 

.I.2 Công cụ Direct Select Tool (A) 
	 Dùng để chọn điểm neo và dời điểm neo 

	 Để chọn nhiều điểm neo cùng một lúc, ta dùng công cụ để vẽ 
1 bao hình (marquee) để bao lấy các điểm cần chọn 

	 Dùng để chọn đoạn cong / thẳng và di chuyển đoạn cong/ 
thẳng 

Chọn đoạn cong và di chuyển đoạn cong 

 Dùng để thu ngắn/ kéo dài tiếp tuyến và quay tiếp tuyến 

 Ta cũng có thể dùng công cụ để chọn từng phần tử của nhóm 
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.I.3 Công cụ Group Selection Tool. 
	 Công cụ này cho phép chọn từng phần tử của nhóm 

	 Nếu ta bấm chuột vào phần tử đã được chọn một lần nữa, ta 
sẽ chọn được nhóm mà phần tử đó thuộc về 

	 Nếu lại bấm chuột một lần nữa vào phần tử đó, ta sẽ chọn 
được nhóm cấp cao hơn trong thứ tự phân cấp nhóm 

Chú ý: Trong khi đang dùng một công cụ bất kỳ, nhấn và giữ phím Crtl 
cho phép ta tạm thời quay trở lại với công cụ chọn mà ta vừa sử dụng gần 
nhất) 

.I.4 Công cụ Magic Wand. 
Công cụ này cho phép chọn các đối tượng có thuộc tính tương tự: 

fill color (màu tô), stroke color (màu viền), stroke weight (độ dày đường 
viền), opacity (độ mờ đục) và blending mode (chế độ phối hợp). Sai số là 
Tolerance 

Khi ta bấm đúp chuột vào công cụ, một hộp đối thoại sẽ hiện ra 
như sau: 

Để chọn, ta bấm chuột vào đối tượng chứa các thuộc tính mà ta 
muốn chọn. Để chọn thêm, ta nhấn giữ Shift, rồi bấm chuột vào đối tính 
mà ta muốn chọn thêm. Để trừ bớt, ta nhấn giữ Alt, rồi bấm chuột vào đối 
tượng chứa thuộc tính mà ta muốn trừ bớt 

.I.5 Công cụ Direct Select Lasso Tool. 
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Công cụ này cho phép chọn các điểm neo hoặc các đoạn của 

paths bằng cách vẽ 1 vùng bao xung quanh các điểm hoặc các đoạn cần 
chọn 

.I.6	 Công cụ Lasso Tool 
Công cụ này cho phép chọn toàn bộ các path các đối tượng 

(object) bằng cách vẽ 1 vùng bao xung quanh các đối tượng cần chọn 

.II	 Chọn đối tượng bằng thực đơn 
Select 

•	 Select > All (Ctrl+A): chọn tất cả các đối tượng của bản vẽ 

•	 Select > Deselect (Ctrl+Shift+A): không chọn bất kỳ đối tượng 
nào cả 

•	 Select > Reselect (Ctrl+6): lập lại kiểu chọn vừa thực hiện 

•	 Select > Inverse: đảo chọn 

•	 Select > Next Object Above (Ctrl+Alt+]): chọn đối tượng kề bên 
phải 

•	 Select > Next Object Belove(Ctrl+Alt+[): chọn đối tượng kề bên 
dưới trái 

•	 Select > Same: 

 Blending mode: chọn các đối tượng có cùng chế độ phối hợp. 
Để hiểu rõ về blending mode, xin vui lòng tham khảo tài liệu 
của Photoshop 

 Fill & stroke: chọn các đối tượng có cùng màu fill, màu stroke 
và độ dầy stroke 

 Fill color: chọn các đối tượng có cùng màu fill 

 Opacity: chọn các đối tượng có cùng độ mờ đục 

 Stroke color: chọn các đối tượng có cùng màu stroke 

 Stroke Weight: chọn các đối tượng có cùng độ dầy stroke 
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	 Style: chọn các đối tượng có cùng style 

	 Symbol Instance: chọn các đối tượng là instance của cùng 
một symbol 

	 Link Block Series: 

•	 Select > Save Selection: cho phép lưu các đối tượng được chọn 
thành các tên Selection 1, Selection 2, ….Sau đó nếu cần chọn lại 
các đối tượng này, ta chỉ việc chọn Select> Selection 1 hoặc 
Select > Selection 2… 

•	 Select > Edit Selection: cho phép xoá bớt các chọn chọn lựa đã 
được lưu trước đó 

.III	 Nhóm (group) và tách nhóm 
(ungroup) 
Ta có thể nhóm các đối tượng riêng lẻ lại thành một nhóm. Khi đó 

các thành phần của nhóm sẽ được kết hợp với nhau như một thể thống 
nhất. Ví dụ: khi ta di chuyển nhóm thì tất cả các phần tử của nhóm cùng 
di chuyển với nhau 

Để nhóm các đối tượng, ta phải chọn các đối tượng cần nhóm. 
Sau đó chọn Object > Group (Ctrl+G). Các nhóm có thể được lồng vào 
nhau, nghĩa là một nhóm này có thể là một phần tử của nhóm khác 

Để chọn từng phần tử của nhóm ta có thể dùng công cụĠ hoặcĠ 

Để tách nhóm thành các phần tử riêng lẽ, ta chọn nhóm cần tách, 
rồi chọn Object > Ungroup (Ctrl+Shift+G) 
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.IV	 Khoá (lock) và dấu (hide) các đối 
tượng 
Việc khoá một đối tượng giúp ta hạn chế khả năng đối tượng bị 

dịch chuyển ngoài ý muốn. Đối với các bản vẽ phức tạp, ta có thể tạm thời 
dấu các đối tượng không cần thiết để làm tăng tốc độ xử lý 

•	 Để khoá các đối tượng đang được chọn, ta sử dụng lệnh Object > 
Lock > Seclection (Ctrl+2) 

•	 Để khoá tất cả các đối tượng nằm chồng bên trên đối tượng được 
chọn, ta sử dụng lệnh Object > Lock > All Artwork Above 

•	 Để khoá các đối tượng của các layer khác, ta chọn Object > Lock 
> Other Layers 

•	 Để mở khoá cho tất cả các đối tượng đã bị khoá trước đó, ta chọn 
Object > Unclock All (Ctrl+Alt+2) 

•	 Để dấu các đối tượng đang được chọn, ta sử dụng lệnh Object > 
Hide > Selection (Ctrl+3) 

•	 Để dấu các đối tượng nằm chồng bên trên đối tượng được chọn, 
ta sử dụng lệnh Object> Hide> All Artword Above 

•	 Để dấu các đối tượng của các layers khác, ta chọn Object> Hide> 
Other Layers 

•	 Để hiện tất cả các đối tượng đã bị dấu trước đó, ta chọn Object > 
Show All (Ctrl+Alt+3) 

.V	 Thay đổi thứ tự trên dưới của các 
đối tượng 
Để thay đổi thứ tự trên dưới của các đối tượng, ta chọn đối tượng 

cần thay đổi, sau đó chọn Object > Arrange> 

	 Bring to Front (Crtl+Shit+]): đưa đối tượng lên trên cùng 

	 Bring Forward (Ctrl+]): đưa đối tượng lên trên 1 vị trí 

	 Send Backward (Crtl+[) : đưa đối tượng xuống dưới 1 vị trí 
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 Send To Back (Crtl+Shift +]): đưa đối tượng xuống dưới cùng


Bring To Front Bring Forward
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.VI Sắp xếp vị trí các đối tượng 
 Chọn các đối tượng cần sắp xếp vị trí 

 Chọn Window > Align (Shift+F7) để hiển thị Align Palette 

canhgiöõa ngang 

canh phaûicanh traùi 

canaanhèà gb uñ ccanhhaè âgbann 
canhgiöõ ïa doc 
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phañeâ à â ï áta u theom don boc 

phaññeàà ân boáauu theo phahac u theo ânân boáñeà

phañeï à â áùca u theonh tran boi phacanh à â hñeïu tn 

phaân boáñeàu theota âm ngang 

Phacaù â ï á à û à ïch d n boo ñeu khoang u doc theo chie c 

Phacaù â ï á à û àn boo ñe ng u ngangch d u khoac theo chie

c ñong cai töôchñònh khoagiöõa caù û á ù ïng 
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CHƯƠNG IV 
ĐƯỜNG CONG (PATH) 

Vẽ đường cong Bézier

Để vẽ đường cong Bézier, ta sử dụng các công cụ sau: 

.I.1 Công cụ Pen Tool (P) 
Công cụ này dùng để vẽ Path: 

.I.1.1 Dạng các đoạn gấp khúc 

.I.1.2 Hoặc đường cong Bézier 

Có 2 loại điểm neo: 
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ån 

Ñie åm (anchor 

Tieáp tuyeán(direction line) 

Ñieåm ñieàu khie(con trol point) 

Ñiep tuy å án haúng haønotieá m neeo ttrôn (smo

•	 Một số quy tắc khi vẽ Bézier 

	 Khi đang vẽ điểm trơn, nhấn giữ phím Alt và đổi chiều tiếp 
tuyến để đổi điểm trơn thành điểm nhọn 

	 Nếu muốn vẽ đoạn thẳng, ta thực hiện như sau: 

	 Đặt các điểm neo ở hai đầu của đoạn cong, không đặct điểm 
neo tại đỉnh (bump) của đoạn cong. 

	 Không vẽ quá nhiều điểm neo trên đường cong. 

	 Quy tắt 1/3: Tiếp tuyến có chiều dài khoảng 1/3 của đoạn 
cong tiếp theo 

.I.2 Công cụ Add Anchor Point Tool 
	 Thêm điểm neo cho path. 
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Chương 4 : Đường cong (PATH)


.I.3	 Công cụ Delete Anchor Point Tool 
 Xoá bớt điểm neo 

.I.4	 Công cụ Convert Anchor Point Tool 
(Shift+C) 
 Đổi điểm trơn thành điểm góc, đểm góc thành điểm trơn 

Trang 31




Chương 4 : Đường cong (PATH)


.II Object > Path 

.II.1 Join (Crtl+J)  dùng để 
	 Nối 2 đầu mút (endpoints) của một đường cong (opended 

path) lại để tạo thành một đường cong kín (closed path) 

	 Hoặc để nối 2 đầu mút (endpoints) của 2 đường cong hở lại 
với nhau. 

.II.2 Average (Ctrl+Alt+J) 
 Dùng để làm cho các điểm nao (anchor points) thẳng hàng 

theo phương ngang (horizontal) hoặc theo phương dọc 
(vertical) hoặc cả hai. 

	 Khi thực hiện lệnh này các điểm neo sẽ di chuyển về đường 
trung bình của chúng 

.II.3 Outline Stroke 
 Biến đường viền (stroke) của một path thành một đối tượng 

được tô màu (fill object) có cùng độ dày (weight) với stroke 
ban đầu 

.II.4 Offset Path 
 Dùng để tạo các đường đồng tâm và cách đều với một path 

có trước 

.II.5 Simplify 
 Dùng để bỏ bớt đểm neo thừa trên path 
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ÑoÑoä ä øchính xachính xaùù ø øng cacao thì øng ganàñöôgioáng vôùi ñöông cong môùi secc: 0% - 100%. ng cong goùcca õ 

Giaaaacu0Threshold, ñie(smoothness) cuûa ñöô ôø ù ñiem nhoïn lôåå å ø ø å û ù ho nng cong, trôn õ cá0 ii töm trôn mn lyù ñothth y ñoû nh ñ etrò nay qua0 - 180 . Khi gonn h ï Angle bieù n 

Chonnoái caï ù ù å ê ú ø èn ccn höc nam neo bang nay ñeå nghöõ g ñoïan thañie ng 

äøn se

Chon hieän ñöôøng cong goác 

.II.6 Add Anchor Points 
 Dùng thêm điểm neo cho đường cong. 

.II.7 Divide Object Below: 
 Cho phép chọn một đối tượng làm khuôn cắt để cắt các đối 

tượng khác. Các đối tượng khác sẽ bị cắt theo thành những 
phần rời rạc. Sau khi cắt xong, đối tượng được chọn làm 
khuôn cắt sẽ bị mất. Đối tượng được chọn làm khuôn cắt 
không nhất thiết phải là đối tượng nằm trên cùng 
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Các đối tượng Thực hiện lệnh Tách rời các 

ban đầu Divede Objects Đối tượng 
Below 

.II.8 Split Into Grid. 
 Cho phép chia một hoặc nhiều đối tượng thành tập hợp các 

hình chữ nhật được sắp xếp theo dòng và cột 

.II.9 Clean up 
 Dùng làm sạch bản vẽ 

Xoùa caù åm “vöông vaõ â ûc ñie i” tren ba

a cac ñon (no stro e) ng kkhoXokhoù â ù à i töôá ï âng toâ mang vie

Xoù	 ù ãa ca ctext “rong” 

n ve õ 

øu (no fill), 

.III Đường cong phức hợp

(Compound Path)

Compound path là một kết hợp của hai hay nhiều paths. 

Compound path sẽ được tô sao cho vav1 vùng chồng lấp lên nhau của các 
paths trở nên trong suốt (transparent). Compound path hoạt động như 
một nhóm các đối tượng. Để chọn các phần tử của Compound path ta sử 
dụng công cụĠ hoặc. 
Cách thực hiện: 

	 Bước 1: Chọn tất cả các path cần hợp nhất thành path phức 
hợp. 

	 Bước 2: Chọn Object > Compound path > Make (Ctrl+8). 
Path phức hợp được sinh ra sẽ có thuộc tính fill và stroke của 
đối tượng nằm dưới cùng. 
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ero winding

Chương 4 : Đường cong (PATH)


.III.1 Quy tắt non-zero winding fill (là quy tắt mặc 
nhiên của AI). 
Để xác định một điểm nàm trong hay ngoài đối tượng ta vẽ một 

cát tuyến nằng ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban 
đầu là 0 (không). Khi đường cong cắt cát tuyến từ trái qua phải, tổng số S 
sẽ được cộng thêm 1. Khi đường cong cắt cát tuyến từ phải sang trái, 
tổng số S sẽ được trừ bớt 1. Tại điểm đang xét, nếu tổng S bằng 0 
(không), điểm được xem là nằm bên ngoài đường cong. 

Như vậy ta có thể xác định một vùng chồng lấp là được tô màu 
hoặc trong suốt, bằng cách dùng công cụĠ để chọn thành phần của 
compound path, rồi bầm nút Reverse path Direction trong Attributes 
palette. Để hiển thị Attributes palette ta chọn Window > Attributes (F11) 

2 nu ùt Reverse Path Direction 

Khoâng hieån thò taâmcuûa ñoái töôïng 

Hieån thò taâm cuûañoái töôïng 

Quy taéc non-zfill 

.III.2 Quy tắc even-odd rule (quy tắc mặc nhiên 
của Freehand) 
Để xác định một điểm nằm trong hay ngoài đối tượng ta vẽ một 

cát tuyến nằm ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban 
đầu là 0 (không). Khi đường cong cắt cát tuyến (không phụ thuộc chiều), 
tổng S sẽ được cộng thêm 1. Tại điểm đang xét, nếu tổng S có giá trị lẻ 
(odd), điểm được xem là nằm bên trong đường cong. Tại điểm đang xét, 
nếu tổng S có giá trị chẵn (even), điểm được xem là nằm bên ngoài 
đường cong 
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n- odd fill

aøo nuùtaùchape thaønhmpound

Chương 4 : Đường cong (PATH)


Quy taé even- odd khoângphuï thuoäc vaøo chieàu cuûacaùc phaàn töû, neân hai nuùtReverve Path Directionkhoâng co ù taùc duïng vôùiquy taéc naøy 
Quy taéc eve 

Để tách compound path ra thành các path đơn giản, ta chọn 
Object > Compound Release (Crt+Alt+8) 

.III.3 Pathfinder Palette 
 Chọn Window > Pathfinder (Shift – F9) 

 Pathfinder palette bao gồn 2 loại nút (button): 

.III.4 Shape Modes Buttons 

baaaco p tp hth h á poo nd shë ä å tExpand ñemm chuu ot ac co 

Nekeeñ åp). Nh á á ä áû laang øn giömooï ä õ á ø ù ûø ù ø á ï ù høy,ta seäaë ø õ nhaù ï ä u ù ïá cc ket va baa ppa )tt na t va ng phöhô nhan ñöô ä ng phö mpoundpa h(ñöôïtt qu u baam chuoø t compound shape (hình daAlt vaat qu o cac hôlc num chh uoo c c oocac nn ñöôt naccù øy 
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.III.4.1 Add To Shape Ares


Kết nối các đối tượng chồng lấp lên nhau thành một đối tượng. 
Đối tượng kết xuất sẽ có thuộc tính fill và stroke của đối tượng trên cùng 

.III.4.2 Subtract From Shape Ares. 

Lấy đối tượng nằm dưới cùng trừ đi các đối tượng nằm 
bên trên. 

.III.4.3 Intersect Shape Area. 

lấy phần giao của các đối tượng được chọn 
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.III.4.4 Exclude Overlapping Shape Areų: 

giữ lại phần không trùng lấp của các đối tượng. Nếu số các đối 
tượng trùng lấp lá một số chẳn thì phần trùng lấp sẽ trở thành trong suốt. 
Nếu số các đối tượng trùng lấp là một số lẻ thì phần trùng lấp sẽ được tô 
màu 
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.III.5 Pathfinder Buttons: kết quả là một nhóm 
(group) của các paths 

back merge Divide outline minus 
trim 

crop 

.III.5.1 Divide. 

Chia các đối tượng của bản vẽ thành các thành phần được tô 
màu bên trong. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công 
cụĠ để thao tác các phần tử một cách độc lập 

.III.5.2 Trim 

Loại bỏ những phần bị che khuất của các đối tượng. Sau khi thực 
hiện lệnh Trim các đường viền (stroke) sẽ bị mất 

.III.5.3 Merge 

Cũng dùng để loại bỏ những phần bị che khuất của các đối tượng 
(giống như Trim), tuy nhiên sau đó các phần trùng lấp có màu giống nhau 
sẽ được kết nối (unite) lại với nhau 
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.III.5.4 Crop 

Thực hiện Divide chia các đối tượng của bản vẽ thành các thành 
phần được tô màu bên trong, sau đó loại bỏ những phần của bản vẽ nằm 
bên ngoài phạm vi của đối tượng trên vùng. Tất cả các stroke cũng sẽ bị 
mất trong quá trình thực hiện lệnh Crop 

.III.5.5 Outline 

Tạo ra các đoạn thẳng / cong tại các vùng giao nhau của các đối 
tượng. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công cụ để 
thao tác với các đoạn một cách độc lập 

.III.5.6 Minus back 
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Chương 4 : Đường cong (PATH)

Tấy đối tượng nằm trên cùng trừ đi các đối tượng nằm bên dưới


.IV Clipping mask 
Clipping mask cho phép ta chỉ hiển thị một phần của bảan vẽ nằm 

bên trong một path, còn phần bên ngoài path sẽ trở thành trong suốt 

Ñoái töôïng bò ch (masked object) 

Baûn che (mask) 

Cách thực hiện: 

	 Vẽ 1 path dùng làm mask. Lưu ý rằng mask phải nằm trên đối 
tượng bị che 

	 Chọn đồng thời 2 đối tượng: bản che (mask) và đối tượng bị 
che (masked object) 

	 Chọn Object > Clipping mask > Mask (Crtl+7) 

	 Sau khi đã thực hiện Clipping mask, để có thể chọn mask và 
masked object một cách độc lập ta nên hiển thị bản vẽ ở chế 
độ Outline (Ctrl+Y) và sử dụng công cụ hoặc. để chọn mask, 
ta cũng có thể sử dụng chức năng Select > Object > Clipping 
mask 
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 Để huỷ bỏ tác dụng của Clipping mask, ta chọn Object > 

Clipping mask > Release (Crtl+Alt+7) 
Chú ý: Không nên sử dụng các path quá phức tạp để làm mask, bạn có 
thể sẽ gặp khó khăn khi in./ 
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.I 

Chương 5 : Các phép biến đổi hình học


CHƯƠNG V 
CÁC PHÉP BIẾN ĐỔI HÌNH HỌC


Sử dụng Transform Palette 
Để thực hiện các phép biến đổi hình học và thay đổi kích thước 

của đối tượng, ta có thể sử dụng Transform Palette. Chọn Window > 
Transform (Shift – F8) 

Hoaø ä û ånh ño cua ñiem goác 

Chieàu ro äng 

ät doïc 

Ñieåm gocá
Co daõ øn stroke va effect 

Chæ bieá ån ñoi ñoái töôïng 

Chæ bieá å ãu toân ñoi ma

Bieán ñoåi caû hai 

	 Lưu ý: 

	 Ta có thể gõ biểu thức (cộng, trừ, nhân, chia) vào các ô giá trị 
Transform Palette 

	 Để thay đổi kích thước của đối tượng một cách tỷ lệ, ta chỉ 
cần cho giá trị chiều rộng (W) hoặc chiều cao (H), rồ nhấn 
Ctrl+ Enter để AI tự động tính toán kích thước tương ứng 
củachiều còn lại (hoặc click chuột vào biểu tượng ) 

	 Khi biến đổi giá trị hình học hoặc thay đổi kích thước của đối 
tượng, để giữ lại đối tượng cũ, ta gõ vào các giá trị cần thiết, 
rồi nhấn Alt+ Enter 

Goùc quay 
Tung ñoä cu ûañie åm goác

Go ùc nghieâng 

Chieàu cao 

Laät ngang 

La
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.II Phép tịnh tiến 

.II.1 Dời đối tượng một cách tự do 
•	 Dùng công cụ để chọn đối tượng cần dời 

	 Để dời đối tượng theo chiều ngang, ta kéo chuột theo phương 
ngang, rồi nhấn và giữ phím Shift 

	 Để dời đối tượng theo chiều dọc, ta kéo chuột theo phương 
dọc, rồi nhấn và giữ phím Shift 

	 Để dời đối tượng theo hướng 450, ta kéo chuột theo hướng 
450, rồi nhấn giữ phím Shift 

• Trong khi dời để giữ lại đối tượng cũ, ta nhấn và giữ phím Alt 

.II.2	 Dời đối tượng đi một khoảng cách chính 
xác 
	 Dùng công cụ để chọn đối tượng cần dời 

	 Bấm đúp vào công cụ hoặc nhấn phím Enter, một hộp đối 
thoại xuất hiện 

Ñoä dòch chuye å àn chieu ngang


ñoä ån chieà ïc
dòch chuye u do

dôøi ñoái töôïng 
dôøi maãu toâ 

xem tröôùc keát quaû 

giöõ ï ù	 á ïlai cac ñoi töông 

khoû ùang cach


goùc
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•	 Lưu ý: 

	 Để hiển thị hộp đối thoại, ta cũng có thể chọn Object > 
Transform > Move (Crtl+Shift+M) 

.III Phép quay 

.III.1 Quay tự do xung quanh tâm của đối tượng 
	 Chọn đối tượng cần quay 

	 Chọn công cụ Rotate Tool (R) 

	 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối 
tượng xung quanh tâm của nó 

	 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của 
450 

.III.2 Quay tự do xung quanh 1 tâm xác định 
 Chọn đối tượng cần quay 

 Chọn công cụ Rotate Tool 

 Bấm chuột vào vị trí tâm quay 

 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối 
tượng xung quanh tâm đã định 

 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của 
450 

.III.3 Quay xung quanh tâm của đối tượng bằng 
định góc quay 
	 Chọn đối tượng cần quay 
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 Bấm đúp vào công cụ Rotate Tool hoặc chọn Object > 

Transform> Rotate. Một hộp đối thoại sẽ hiện ra: 

Quay ño ái töôïng 
Quay maãu toâ 

Go ùc quay 

giöõ	 ï á ïlai ñoi töông 

xem tröôù á ûc ket qua

.III.4 Quay xung quanh 1 tâm xác định bằng định 
góc quay. 
 Chọn đối tượng cần quay 

 Bấm đúp vào công cụ Rotate Tool 

 Nhấn giữ phím Alt, rồi bấm chuột vào vị trí tâm quay. Một hộp 
đối thoại sẽ hiện ra giống như trường hợp 3: 

.IV Phép co dãn 

.IV.1 Co dãn theo tâm của đối tượng 
•	 Chọn đối tượng cần co dãn 

•	 Chọn công cụ Scale Tool (S) 

•	 Nhấn giữ Shift và rê chuột: 

	 Theo phương ngang để chỉ co dãn đối tượng theo chiều 
ngang 

Trang 43




Chương 5 : Các phép biến đổi hình học

	 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc 

	 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang 
và dọc 

•	 Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ 

Co dãn theo Co dãn theo Co dãn theo cả 2 
phương dọc phương ngang phương dọc và ngang 

.IV.2 Co dãn theo 1 tâm xác định 
•	 Chọn đối tượng cần co dãn 

•	 Chọn công cụ Scale Tool 

•	 Bấm chuột vào vị trí tâm co dãn 

•	 Nhấn giữ Shift và rê chuột: 

 Theo phương ngang để chỉ co dãn đối tượng theo chiều 
ngang 

 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc 

 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang 
và dọc 

•	 Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại 
đối tượng cũ 

.IV.3 Co dãn theo tâm của đối tượng bằng cách 
tỷ lệ co dãn 

•	 Chọn đối tượng cần co dãn 
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•	 Bấm đúp vào công cụ Scale Tool hoặc chọn Object > Transform > 

Scale. Một hỗp đối thoại sẽ hiện ra 

Bachieû à	 û û leä ø õ ïo ñam ty giöa 2 c

ànng vôùi tyû leä

Co daõn ñoái töôïng 
Co daõ ã ân mau to

xem tröôùc keát quaû

u ngang va do

coo dañ ä õ ä ù àn 2 chiep vô	 uc la	 i nhau 

giöõ ï á ïlai ñoi töông 

n ño ng töông ö ng vieco davaø hieõ äu öä ùdaøy ñöôø ù

.IV.4 Co dãn theo 1 tâm xác định bằng cách định 
tỷ lệ co dãn 
	 Chọn đối tượng cần co dãn 

	 Chọn công cụ Scale Tool 

	 Nhấn giữ Alt và bấmâ chuột vào vị trí của tâm co dãn. Một 
hộp đối thoại sẽ hiện ra giống như trường hợp 3 

.V Phép đối xứng 

.V.1 Đối xứng theo một trục 
•	 Chọn đối tượng cần lấy đối xứng. Chọn công cụ Reflect Tool (O) 

•	 Di chuyển chuột đến một điểm trên trục tưởng tượng. Bấm chuột 
để xác định điểm đầu của trục. Con trỏ sẽ chuyển sang dạng mũi 
tên đen 
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• Di chuyển chuột đến một điểm khác trên trục tưởng tượng. Thực


hiện một trong hai động tác sau 

	 Bấm chuột để các định điểm cuối của trục. Đối tượng được 
chọn sẽ được đối xứng qua trục vừa xác định 

	 Rê chuột để quay trục đối xứng. Đối tượng được chọn sẽ 
được đối xứng qua trục. Thả chuột khi đối tượng đạt đến vị trí 
mong muốn 

.V.2	 Đối xứng theo một trục đi qua tâm của đối 
tượng 

•	 Chọn đối tượng cần lấy đối xứng 

•	 Bấm đúp chuột vào công cụ Reflect Tool hoặc chọn Object > 
Transform  > Reflect. Một hộp đối thoại sẽ xuất hiện. 

Trang 46




Chương 5 : Các phép biến đổi hình học


Ñoái xöùng theo tru ï


ñoái xöùng theo tru ï


ñoáii xöùù ùng theo truïc xabôû goc Angle 

c ngang 

c doïc 

c ñònh 

giöõ laï á õi ñoi töôïng cu

xem tröôùc keát quaû 

laá á ã â 

laá á ù áy ñoi xöng ñoi töôïng 

y ñoi xöùng mau to
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.V.3	 Đối xứng theo một trục đi qua 1 tâm xác 
định 
	 Chọn đối tượng cần lấy đối xứng 

	 Chọn công cụ Reflect Tool 

	 Nhấn giữ phím Alt và bấm chuột vào vị trí tâm mà trục đối 
xứng sẽ đi qua. Một hộp đối thoại sẽ xuất hiện giống như 
trường hợp 2 

.VI Phép nghiêng 

.VI.1 Nghiêng theo tâm của đối tượng 
•	 Chọn đối tượng cần làm nghiêng. Chọn công cụ Shear Tool 

	 Nhấn giữ Shift và rê chuột theo phương ngang để làm 
nghiêng đối tượng theo chiều ngang 

	 Nhấn giữ Shift và rê chuột theo phương dọc để làm nghiêng 
đối tượng theo chiều dọc 

	 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả 
2 chiều ngang và dọc 

•	 Trong khi đang làm nghiêng, nhấngiữ thêm phím Alt nếu muốn 
giữ lại đối tượng cũ 

.VI.2 Làm nghiêng theo 1 tâm xác định 
•	 Chọn đối tượng cần làm nghiêng 

•	 Chọn công cụ Shear Tool 

•	 Bấm chuột vào vị trí tâm nghiêng 

	 Nhấn giữ Shift và rê chuột theo phương ngang để làm 
nghiêng đối tượng theo chiều ngang 
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	 Nhấn giữ Shift và rê chuột theo phương dọc để làm nghiêng 

đối tượng theo chiều dọc 

	 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả 
2 chiều ngang và dọc 

•	 Trong khi đang làm nghiêng, nhấn giữ thêm phím Alt nếu muốn 
giữ lại đối tượng cũ 

.VI.3 Làm nghiêng theo tâm của đối tượng bằng 
cách định góc nghiêng và phương nghiêng 
Chọn đối tượng cần làm nghiêng 

Bấm đúp chuột vào công cụ Shear Tool hoặc chọn Object > 
Transfrom > Shear. Một hộp đối thoại sẽ xuất hiện 

Go ù âc nghieng 

Nghieâ

Nghie â
giöõ laï á ï õ 

ng theo phöông ngang 

ng theo phöông doïc 

c xaùc ñònh 

Nghieâ á ïng ñ oi töông xem tröôù á ûc ket q ua

i ñoi töông cu
Nghieû âc Angle ïbôi gong theo 1 truù

Nghie â âng maãu to

.VI.4 Làm nghiêng theo 1 tâm xác định bằng 
cách định góc nghiêng và phương nghiêng 

•	 Chọn đối tượng cần làm nghiêng 

•	 Chọn công cụ Shear Tool 

•	 Nhấn giữ phím Alt và bấm chuột vàp vị trí tâm nghiêng. Một hộp 
đốo thoại sẽ xuất hiện giống như trường hợp 3 

•	 Trong khi đang dời, nhấngiữ thêm phím Alt nếu muốn giữ lại đối 
tượng cũ 
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•	 Lưu ý: 

	 Để lập lại phép biến đổi hình học vừa sử dụng, ta chọn Object 
> Transfrom > Transfrom Again (Crtl+D) 

	 Để thực hiện các phép biến đổi hình học cho các đối tượng 
trong một nhóm một cách độc lập, ta chọn Object > 
Transfrom > Transfrom Each (Crtl+Shift+ Alt) 

.VII Công cụ Free Transfrom (E) 

Co dãn (scale). Nhấn Quay (rotate) Làm nghiêng (skew). 
Shift để giữ đúng tỷ lệ Nhấn giữ Crtl 

Biến dạng (distort). Nhấn giữ Crtl Phối cảnh (perpective). Nhấn giữ 
Crtl+ Shift+ Alt 
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CHƯƠNG VI 
MÀU SẮC


Thuộc tính màu 
Painting Attributes (thuộc tính màu) của một đối tượng bao gồm: 

fill (tô màu bên trong đối tượng) và stroke (tô màu viền cho đối tượng) 

Thuộc tính màu hiện hành của một đối tượng được thể hiện trong 
fill box và stroke box của thanh công cụ 

n 

ño å ä ø ngöôïcistroke vai thuoc tính f

Fill box 

stroke box 

chooï ø tr ë éng vaø âstr n maaake l øc nhiefill la ñen (D) 

.II Fill 
Muốn thao tác với fill ta phải chọn Fill box ở chế độ foreground 

Trang 50




g toâ/)

aøule, RGB,SB

Chương 6 : Màu sắc


Fill boo x ñang ô û cheá ño äforgr und 

Toâ 1 maø(phím <)u Khhoâ(p ímn 

To â chuye å(phím >) n 

.II.1 Tô một màu (Color) 
Ta có thể chọn màu để tô bằng cách 

•	 Cách 1: Chọn Window> Color (F6) 

 Chọn màu trên Color bar của Color palette 

 Hoặc kéo các các thanh trượtĠ trên thanh Color palette 

 Hoặc gõ các giá trị màu vào các ô trong Color palette 

•	 Cách 2: Chọn Window > Swatches 

	 Chọn đối tượng, rồi chọn một mẫu màu trong Swatches 
palette 

Fill box ñang ô û cheá ño äforground 

Khoâng maøu 

color bar 

ñen 

traéng 

cho ïn heä mGrayscCYMK, H 
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Maøu registration 

Khoâng maøu 

Hieån thò taát caûcaùc maøu 

hieån thò caùcmaøu nguye ân 
hieån thò caùcmaøu chuyeån hieån thòca ùc maãu toâ(pattern) 

•	 Cách 3: Chọn đối tượng, rồi dùng công cụ EyedropperĠ bấm vào 
một màu náo đó trên bản vẽ 

•	 Cách 4: chọn Window > Swatch Libraries để mở một thư viện 
màu khác. Ta thường dùng Swatch Libraries để chọn màu pha 
(spot color) 

•	 Cách 5: chọn Window> Appearance (Shift+F6). Chọn đối tượng 
mà ta muốn lấy mẫu màu. Dùng chuột kéo Appearance Thumnail 
từ Appearance palette vào đối tượng cần tô màu 
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.II.2 Tô chuyển 
• Để định màu chuyển ta chọn Window > Gradient (F9) 

Goùc chuyeån 

ñieåm giöõa cu ûa to â chuye ån(midpoint) 

linear 

radial 

•	 Ta có thể chọn màu cho các mốc tô chuyển bằng nhiều cách: 

 chọn một màu trong Color palette 

 nhấn giữ phím Alt và chọn một mẫu màu trong Swathes 
pallete 

 nhấn giữ phím Alt và chọn một mẫu màu trong Swathes 
libaries 

 chọn công cụ nhấn ngiữ phím Shift và bấm vào màu mong 
muốn trên bảng vẽ 
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	 Để định điểm đầu, điểm cuối và hướng của tô chuyển, ta 

dùng công cụ Gradient tool (G) 

.II.3 Stroke 
•	 Muốn thao tác với stroke ta phải chọn Stroke box ở chế độ 

foreground 

Strroke box ñfo eground 

•	 Cách định màu cho stroke cũng giống như định màu cho fill. Tuy 
nhiên stroke chỉ có thể tô một màu hoặc tô pattern, không thể tô 
chuyển 

•	 Để định độ dày và kiểu của stroke ta chọn Window > Stroke (F10) 

Ñoä daøycuûa Stroke 

Giá trị mặc nhiên của Miter limit là 4, nghĩa 
là khi độ dài của điểm gấp 4 lần bề dầy 
(stroke weight) của đường thì điểm nối nhọn 
(miter join) sẽ biến thành điểm nối xiên 
(bevel join). Miter limit = 1 cho điểm nối xiên 
(bevel join) 
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• Có 3 loại cap:


Butt cap 

Round 
cap 

Projecting 
cap 

•	 Có 3 loại join (điểm nối) 

•	 Chọn Dashed Line để tạo các đường ngắt quãng, trong đó cần xác 
định độ dài vạch (dash) và độ dài khoảng hở (gap) 

.II.4 Appearance 
Appearance là một khái niệmmới được trình bày kể từ phiên bản 

(version) 9 của AI. Các loại thuộc tính của Appearance 

	 Các thuộc tính fill: kiểu tô (fill type), màu (color), độ trong 
suốt (transparency), và hiệu ứng (effects) của fill 

	 Các thuộc tính Stroke: kiểu stroke (stroke type), cọ (brush), 
độ trong suốt (transparency), hiệu ứng (effects) của stroke 

	 Các thuộc tính về độ mờ đục (opacity) và chế độ phối hợp 
(blending mode) của toàn bộ đối tượng 

	 Các thuộc tính về hiệu ứng  (effects) của toàn bộ đối tượng 
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	 Ta có thể áp đặt các thuộc tính của Appearance cho một đối 

tượng, một nhóm, hoặc một layer bằng cáh sử dụng thực đơn 
Effect, và 2 bảng Appearance và Style palettes. Để hiển thị 
Appearance và Style palettes, ta chọn Window > Appearance 
(Shift+F6) và Window > Graphic Styles (Shift + F5) 

	 Một thuộc tính Appearance (fill, stroke, transparency và 
effect) sẽ làm ảnh hưởng đến “dáng vẽ” (the look) của đối 
tượng, nhưng ta có thể dễ dàng thay đổi hoặc xoá thuộc tính 
này mà không làm thay đổi cấu trúc cơ bản (basic structure) 
của đối tượng 

	 Lưu ý rằng trong thực đơn Filter và Effect có nhiều lệnh giống 
nhau nhưng Filter thì làm thay đổi cấu trúc cơ bản của đối 
tượng, còn Effect chỉ làm thay đổi “dáng vẻ bên ngoài” của 
đối tượng 

•	 Để thay đổi độ mờ đục (Opacity) và chế độ (Blending mode) cho 
fill và stroke, ta chọn Window > Transparency (Shift+F10) 

Cheá ñoä pho ái hô ïp ñoä mô 

•	 Để tạo một style mới ta có thể kéo biểu tượng Appearance 
(Appearance Thumnail) từ Appearance palette sang Graphic 
palette 
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•	 Khi thao tác với các thuộc tính Appearance, ta nên sử dụng Layer 
palette để dể dàng chọn các đối tượng, nhóm, và layers. Để hiểnt 
hị Layer palette, ta chọn Window > Layer(F7) 

.II.5	 Tô lưới (mesh) 
Một đối tượng được tô lưới (mesh object) là một đối tượng đơn 

(single object) có nhiều màu (multi- colored object), trong đó màu sắc có 
thể chuyển theo chiều hướng khác nhau và chuyển nhẹ nhàng từ điểm 
này sang điểm khác 

.II.5.1	 Tạo đối tượng tô lưới bằng lệnh Object > 
Create Gradient Mesh 

	 Chọn đối tượng cần tô lưới 

	 Chọn Object > Create Gradient Mesh… một hộp đối thoại sẽ 
xuất hiện cho phép ta xác định các thông số lưới: 

Soá doøng 

so á coät 

.II.5.2	 Tạo đối tượng tô lưới bằng công cụ Gradient 
Mesh (U) 

 Chọn đối tượng


 Chọn công cụ Gradient Mesh
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	 Bấm chuột vào một vị trí bất kỳ trên đối tượng để tạo một 

điểm lưới (mesh point) với màu hiện hành. Khi đó các đường 
lưới (mesh lines) sẽ tạo ra kéo dài từ điểm lưới đến biên của 
đối tượng. Bấm chuột vào một đường lưới sẵn có để tạo ra 
một đường lưới giao với đường sẵn có 

	 Nhấn giữ phím Shift và bấm chuột vào một vị trí bất kỳ trên 
đối tượng để tạo một điểm lưới mà không làm thay đổi màu 
hiện hành của đối tượng 

	 Nhấn giữ phím Alt và bấm chuột vào một điểm lưới để xoá 
điểm lưới và 2 đường lưới ngang, dọc đi qua điểm lưới này 

•	 Để hiệu chỉnh điểm lưới ta có thể: 

	 Dùng công cụ Gradient MeshĠ hoặc Direct SelectionĠ để chọn 
điểm lưới 

	 Điều chỉnh tiếp tuyến của điểm lưới nếu cần thiết 

	 Di chuyển điểm lưới một cách tự do hoặc nhấn giữ Shift để di 
chuyển điểm chạy theo đường lưới 

	 Ta có thể thay đổi màu của từng điểm lưới hoặc thay đổi màu 
cho cả mảng lưới (mesh patch) bằng cách chọn màu trong 
Color Palette, Swatches Palette hoặc sử dụng công cụ Paint 
Bucket để tô màu 

Lưu ý: Chức năng View > Smart Guides (Crtl+ U) cho phép hiện các 
đường lưới của đối tượng khi ta đưa con trỏ vào đối tượng, mà không 
nhất thiết phải chọn đối tượng 

.III Blend 
Công cụ blend (W) của AI cho phép ta tạo ra một loạt các đối 

tượng trung gian giữa 2 hay nhiều đối tượng được chọn. Tuỳ theo cách tô 
các đối tượng khi blend mà ta có thể tạo ra các hiệu quả như tô bóng, 
phát sáng hoặc viền (contour) 

Một trong những cách sử dụng công cụ Blend đơn giản nhầt là tạo 
và phân bổ đều các đối tượng ở giữa hai đối tượng được chọn 

.III.1 Cách sử dụng công Blend 
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 Bố trí hai hoặc nhiều đối tượng ở các vị trí mong muốn 

 Chọn công cụ 

 Lần lượt bấm chuột vào các đối tượng (hoặc vào điểm neo 
của các đối tượng) 

Nếu bấm đúp chuột vào công cụ BlendĠ hoặc chọn Object > 
Blend > Blend Options, AI sẽ hiển thị bảng tuỳ chọn 
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AI seõ ù ï äsoá böôtö ñong tính toaùnc chu yeån cho mòn nhaát 

vuo âng goùc vô ùicaïnh ñaùy cu ûa trang vuoâng goùc vôùi path 

Xaùc ñònh khoaûng caùchgiöõa caùc ñoái töôïntrung gian 

Xaùc ñònh soá löôïng caùcñoái töôïng trung gian 

	 Để blend hai hặoc nhiều đối tượng ta cũng có thể dùng chức 
năng Object > Blend> Make (Ctrl+ Alt+ B) 

	 Để huỷ bỏ đối tượng pha trộn (Blend object) và trả các đối 
tượng trở lại trạng thái ban đầu ta chọn Object> Blend > 
Realease (Ctrl+ Shift+ Alt+ B) 

	 Khi ta dùng công cụ để di chuyển các đối tượng ban đầu hoặc 
điều chỉnh blend path thì các đối tượng trung gian sẽ biến đổi 
theo cho phù hợp 

	 Ta có thể cho các đối tượng trung gian blend theo một path 
mới bằng cách 

	 Chọn Blend Objcet 

	 Nhấn giữ phím Shift và chọn thêm path mới 
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 Chọn chức năng Object > Blend> Replace Spine


	 Để đảo vị trí các đối tượng ban đầu ta chọn Object > Blend> 
Reverse Spine 

	 Đẩ đảo thứ tự trên dưới của các đối tượng banđầu ta chọn 
Object > Blend> Reverse Front to Back 

	 Để bung Blend object thành các đối tượng riêng lẻ, ta chọn 
Object > Blend> Expand, rồi chọn tiếp Object > Ungroup 
(Ctrl+ Shift+ G)./ 
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CHƯƠNG VII

THAO TÁC VỚI VĂN BẢN (TEXT)


.I Các công cụ văn bản 

.I.1 Character palette (Ctrl+T) 
Hoặc chọn Window> Type> Character 

Kieåu chöõ 

Loaïi chöõ (ñö ù â
õ 

ch 

ng, nghieng ñaäm ) 
Size: taêng/ giaûm co chö(CtC trl+ Shift+ > hoaër l+Shift+ <) 

Leading: khoaûng caùchøng (Alt hoaë )do c Alt 

Kerning: taêng/ giaõ ù töï (Alt û hoac Alt ùgiöa 2 ky m khoaûng caë ) 
Trackinn g: taêng/ giagiöaõ hieàu kyù töï (Aû 

Horrizonltal scale: co/ giabeà o ä ù töï õng ky n 
Vertical scale: co/ giaû à ä ù töïn be rong ky

Baseline shift: ñöa cc aùc kyë á ù øng chuaù töï å â ) âhoac xuo hoaë Alt+ Shif+ i ñöô len treng döô n n(Alt+ Shift+ 

Để thay đổi các giá trị mặc nhiên dành cho phím tắt của Leading, 
Tracking, Baseline Shift; ta chọn Edit > Preferences > Type & 
AutoTracing. 
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	 Character: ký tự 

	 Word: từ. Đặt con trỏ vào giữa từ, bấm đúp chuột để chọn từ 

	 Paragraph: là tập hợp các từ nằm ở giữa hai lần Enter. Đặt 
con trỏ vào giữa paragraph, bấm đúp chuột để chọn toàn bộ 
paragraph 

Ascender 

Cap height 

X-height 

Basline Hfgx 
Descender 

Kepler Chaparral Warnock Myriad Cronos Ocean Sans 
Chữ có chân (serif) Chữ không chân (sans - serif) 

.I.2 Paragraph palette (Ctrl+ Alt+ T) 
	 Hoặc chọn Window> Type> Paragraph 

.I.3 Tabs (Crtl+ Shift+ T) 
	 Hoặc chọn Window > Type> Tabs 

.I.4 Threaded Text (khối văn bản) 
	 Dùng lệnh Type > Threaded Text> Create để tạo mối liên kết 

giữa hai khối văn bản 
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	 Dùng lệnh Type > Threaded Text> Remove Threaded để tách 

ra những khối văn bản đã được liên kết thành những khối độc 
lập 

Click Contents at the top of thefr me. Cfr me.Click eTTTCChfr mlick Contents at the top of thefr me.h tfr me.T ee cccorrres subtopics. apter f i lee links ap in the N aviig ttion frame.onnd ng topp c ears in thehe l kN avigatioaN vigationiNN aaaavigationaavigationa i happter tiitle lii nks apaaa pppear inin tha tittlm w ith links to all r lated ear inopoop e w ith li ks to all rel ed ssubtopicsdisplaa y a subtop c, click itt N avigationame. N vigationme.aiNN aaameavigationame.avigationame.i f happter ti le links apppear in theear n the ped ssubtopics.ea s in the link Click Contents at th e top of theN avigationa CN avigationaClickopoCC ialick Contents at th e top of theN avigationaN avigationaopi ee w th l apter titlee links ap a tiitle in inhappter tit itle links aapppear inin thew ith links to all r lated ear in ears in thehe l kfr frfffrrrsubtopics. op oopapter rtittle in the N aviigataa iti on frrame.itle lin ks ap fr me. fr me.ThTfffr mTr me.hr me.T e cccorrres f am ond ng topp c ap he N aviig tion fram e.w ith links to all relme with links to all r lated display a subtopic, click ittThTTThe cccorres Click Contents at the top of theC tCCClicklick Contents at the top of theedisplaa y a subtopic, click it onding topp c subtopics. ks to all related ssubtopics.

Dùng công cụ, nhấn giữ phím Alt, 
copy ra thêm một khối văn bản Hai khối văn bản sẽ tự động liên kết 

.I.5 Object > Text Wrap> Make Text Wrap 
	 Cho khối văn bản chạy xung quanh một path với một khoảng 

cách là offset 

	 Điều kiện: path phải nằm bên trên khối văn bản 

	 Chọn Object > Text Wrap> Release Text Wrap để tách rời 
khối văn bản và path ra trở lại như ban đầu 

.I.6 Type> Fit Headline 
	 Cho tiêu đề phù hợp với bề rộng cột 

.I.7 Type> Create Outline (Ctrl+ Shift + O) 
	 Đổi chữ thành đường cong hình học. Khi chữ đã là dạng 

outline, ta có thể dùng công cụ để chỉnh sữa chữ 

.I.8 Edit> Find and Replace 
	 Dùng để tìm và thay thế văn bản 

.I.9 Type> Find Font 
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 Dùng để tìm và thay thế font


Tìm font 

Tìm tieáp 

Thay theá èbang Thay theá 

Thay taá ût ca

Löu danhsaduïng trong vaùfile .txt ch

.I.10 Type> Change Case 
 Upper case: đổi chữ thường thành chữ hoa 

 Lower case: đổi chữ hoa thành chữ thường 

 Title case: chữ hoa đầu từ 

 Sentence case: chữ hoa hoa đầu dòng 

.I.11 Type> Area Type Options 

.I.12 Type> Type Orientation 
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adobe 
Horizontal 

adobe 

Vertical 

.II Character styles 
Sryles là một tập hợp các thuộc tính được áp dụng cho các 

paragraph hoặc một đoạn văn bản được chọn trong tài liệu. Thường các 
thuộc tính đó là: font chữ, co chữ, khoảng cách dòng, canh (alignment), 
indents…Mỗi style sẽ có một tên. Mỗi khi ta kết (tag) một para hoặc một 
nhóm các ký tự với một style sheet, thì para đó hoặc nhóm ký tự đó sẽ 
được định dạng theo các thuộc tính đã được định nghĩa trong style. Bất cứ 
khi nào ta thay đổi một thuộc tính nào đó bên trong style sheet, thì những 
thay đổi này cũng sẽ tự động cập nhật đến mọi paragraph hoặc đoạn văn 
bản mà chúng chịu tác động củastyle sheet đó 

Việc sử dụng style sheet sẽ giúp cho ta tự động hoá trình dàn 
trang. Có 2 loại style: character style và paragraph style 
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.II.1 Character Style 
Là một tập hợp các thuộc tính được áp dụng một đoạn văn bản 

được chọn trong tài liệu. Để hiển thị Character Style palette ta chọn 
Window > Type> Character Styles 

	 Để tạo một Character Style mới, ta chọn New Character 
Style.. hoặc bấm chuột vào biểu tượng 

	 Để mô tả hoặc thay đổi các thuộc tính của một Character 
Style, ta bấm đúp chuột vào style trên Character Style palette 
hoặc chọnĠ Character Style Options. Ta có thể chọn hoặc điều 
chỉnh giá trị của các bảng sau: 

.II.2 Paragraph Style 
Là một tập hợp các thuộc tính được áp dụng cho toàn bộ một hay 

nhiều paragraph được chọn trong tài liệu. Để hiển thị Paragraph Style 
palette ta chọn Window> Type> Paragraph Style: 

	 Để tạo một Paragraph Style mới, ta chọn New Paragraph 
Style… hoặc bấm chuột vào biểu tượngĠ 

	 Để mô tả hoặc thay đổi các thuộc tính của một Paragraph 
Style, ta bấm đúp chuột vào style trên Paragraph Style Palette 
hoặc chọnĠ Paragraph Style Options. Ngoài ra các thông số 
về định dạng và màu sắc ký tự, ta còn có thể chọn hoặc điều 
chỉnh giá trị của các bảng sau: 
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CHƯƠNG VIII 
CÁC CÔNG CỤ VẼ


Các loại brush 
AI cung cấp 4 loại brush: 

• Calligraphic brush: 

 Tạo ra những nét tự nhiên (giống như khi viết chữ đẹp) bằng 
cách mô phỏng độ nghiêng của đầu viết 

• Scatter brush: 

 Tạo ra những nét vẽ bằng cách phân bổ các đối tượng (ví 
dụ: một con bọ rùa hoặc một chiếc lá) dọc theo đường đi của 
path 

• Art brush: 

 Tạo ra những nét vẽ bằng cách kéo dãn đều một đối tượng 
(ví dụ một mũi tên) dọc theo chiều dài của path 

• Pattern brush: 

 Lập lại những mẫu hoa văn dọc theo đường đi của path 

 Chọn Window> Brushes (F5) để hiển thị Brushes palette 
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ä

thay ñoåi thuoäc tính brushcuûa ñoái töôïng hieän haønh 

Calligraphic brush 

scatter brush 

art brush 

pattern brush 

xoùa brush 

aa thuoi töôc tínn h brush n haønhxocuùû ñoá ä ï g hie
taï ùo brush môi 
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.II Cách tạo một brush mới 

.II.1 Tạo Calligraphic brush 
Nhấn F5 để hiển thị Brushes palette. Ta chọnĠ New Brush. Một 

hộp đối thoại sẽ hiện ra 

Ta chọn New Calligraphic brush. Một hộp đối thoại nữa sẽ xuất 
hiện ra yêu cầu ta xác lập các thông số cho brush: 

Te â ûa ñaàu coïn cu

ñoä nghie â ûa coïng cu

ñoä tro ø ûa ñaàu coïn cu

ñöô ø û à ïng kính cua ñau co

ñoä bieán thieân 

fixed: coá ñònrandom: ngaãu nhieânpressure: phuï thuoä øxuobu c vao löïc nhaánáng khi veõ (chæ sö û d uïng vôùi quangùt light pen) 
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.II.2 Tạo Scatter brush 
	 Vẽ một đối tượng. Các bản sao của đối tượng này sẽ được 

phân bổ dọc theo chiều dài của path 

	 Chọn đối tượng vừa vẽ 

	 Chọn New Brush. Một hộp đối thoại sẽ hiện ra: 

Teâ	 ûa ñaàu coïn cu

Kích thöô ùc 

khoaù û á ù ï õc ñong cach giö ngca	 i töô

le	 a cc aa path c ñoñoveàä hai phía äch cuû uû ù á

goùc quay 

a 

i töô ïng 

Nếu ta chọn Fixed thì các giá trị Size, Spacing, Scatter, Rotation là 
cố định. Nết ta chọn Random thì các giá trị Size, Spacing, Scatter, 

Trang 70




Chương 8 : Các công cụ vẽ

Rotation là ngẫu nhiên trong khoảng Minimum và Maximum 

	 Size: kích thước của các đối tượng (10% - 1000%) so với mẫu 
brush ban đầu 

	 Spacing: khoảng cách giữa các đối tượng (khi spacing= 100% 
các đối tượng sẽ nằm sát nhau) 

	 Scatter: phân bổ các đối tượng về hai bên đường đi của cọ 
(khi scatter= 0% các đối tượng sẽ nàm ngay trên đường đi 
của cọ) 

	 Rotation: hướng của đối tượng (từ -1800 đến 1800)so với 
trang (page) hoặc so với đường đi của cọ (path) 

Dùng công cụ Painbrush với Scatter brush để phân bổ bướm và chuồn chuồn 
dọc theo đường đi của path 

.II.3 Tạo Art Brush 
 Vẽ một đối tượng. Đối tượng này sẽ được kéo dãn dọc theo 

chiều dài của path 

 Chọn đối tượng vừa vẽ 

 Chọn New Brush. Một hộp đối thoại sẽ hiện ra: 
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Teân cuûa ñaàu coï 

Höôùng veõ 

tyû leä thu phoùng 

giöõ ñuùng ty û leä 

laät ngang 

laät doïc 

.II.4 Tạo Pattern brush 
 Bước 1: thiết kế sẵn các mẫu (tiles)


 Bước 2: chọn Side tile (mẫu cạnh)


 Bước 3: chọn New Brush. Một hộp đốo thoại sẽ hiện ra:
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	 Bước 4: một hộp đối thoại nữa sẽ hiện ra yêu cầu ta xác lập 
các thông số cho brush: 

outer corner tileu go ù ø i)(maã	 c ngoa
straat tile(m ãu ñaàu) 

Side tile(maãu caïnh) end tile(maãu cuoái)
inner corner til(maã	 ùu goc trong) 

Thu phoù ù ã àung so vôi mau ban ña

Khoaû ù õ ùng cach giöa cac tile 

laät ngang


laä
t doïc 

c tiikes cho phuvôùi chieCo daõn caà ù ø path ø hôïpu da

ttheâm khoho ailes c ûng traï éng giö õ i path ø ùcphuø hô a cap chieàu da

laá áp xap xæ path 

 Bước 5: 

- Chọn Ok 

- Chọn Outer corner tile (mẫu góc ngoài) 
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- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 6: 

- Chọn Ok 

- Chọn Inner corner tile (mẫu góc trong) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 7: 

- Chọn Ok 

- Chọn Start tile (mẫu đầu) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 

 Bước 8: (bước cuối) 

- Chọn Ok 

- Chọn Endtile (mẫu cuối) 

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng 
trên Brushes palette 
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Ngoài những brush có sẵn trong Brushes palette, hãng Adobe còn 
cung cấp một số thư viện brush khác. Để sử dụng thư viện này, bạn hãy 
chọn Window> Brush> Libraies để chọn thư viện brush mong muốn 

Bạn có thể dùng Acrobat Reader để mở và in các mẫu của thư 
viện brush từ file\ Bai tap AI\ Illustrator extras\ Brush Libraries\ 
Brushes.gif 

.III Các công cụ vẽ 

.III.1 Công cụ Painbrush (B) 
	 Vẽ tự do, viết chữ đẹp (sử dụng Calligraphic brush của 

Brushes palette) 

	 Phân bổ các đối tượng dọc theo đường đi của path (sử dụng 
Scatter brush của Brushes palette) 

	 Lập lại những mẫu hoa văn dọc theo đường đi của path (sử 
dụng Pattern brush của Brushes palette) 

.III.2 Pencil tool (N) 
	 Dùng để vẽ và sửa chữa các đường vẽ tự do (freehand lines) 

	 Để vẽ nối theo đường cong sẵn có, ta chọn đường cong rồi 
dùng công cụ này vẽ nối theo điểm cuối của đường cong 
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	 Để vẽ 1 đường cong kín, ta vẽ đường cong sau đó nhấn giữ 

phím Alt rồi thả chuột. AI tự động vẽ 1 đường thẳng nối điểm 
đầu và cuối lại với nhau. 

	 Công cụ có thể dùng để chỉnh sửa một đường cong 

.III.3 Công cụ Smooth Tool 
	 Loại bỏ bớt những điểm neo “dư” để làm trơn đường cong mà 

vẫn giữ được dáng vẽ chung của đường cong 

.III.4 Công cụ Erase Tool 
Dùng để xoá đường cong và các điểm neo 

.III.5 Công cụ Scissors Tool (C) 
Dùng để cắt đường cong tại một điểm neo sẵn có hoặc tại một vị 

trí bất kỳ trên đường cong 

.III.6 Công cụ Knife Tool: 
Dùng để cắt 1 đường cong kín thành nhiều mảnh./ 
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CHƯƠNG IX 
FILTER


Nhóm Colors 

.I.1 Adjust Colors: 
Dùng để tăng/ giảm các thành phần màu cho thuộc tính fill/ 

stroke của một đối tượng hình dọc hoặc một hình ảnh lưới điểm (không 
linked) 

.I.2 Blend front to back: 
Có tác dụng gần giống như lệnh Blend (hoặc công cụ Blend), 

nhưng không làm phát sinh các đối tượng mới mà chỉ làm chuyển màu các 
đối tượng trung gian giữa 2 đối tượng: dưới cùng (backmost) và trên cùng 
(frontmost) 
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.I.3 Blend Horizontally: 
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển 

màu các đối tượng trung gian giữa 2 đối tượng: tận cùng bên trái 
(leftmost) và tận cùng bên phải (rightmost) 

.I.4 Blend Vertically: 
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển 

màu các đối tượng trung gian giữa 2 đối tượng: nằm cao nhất (topmost) 
và nằm thấp nhất (bottmost) 

.I.5 Convert to CMYK: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ CMYK 

(nếu như tài liệu của ta thuộc dạng CMYK) 

.I.6 Convert to Grayscale: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ 

grayscale 

.I.7 Convert to RGB: 
Dùng để đổi chế độ màu của một đối tượng sang chế độ RGB 

(nếu như tài liệu của ta thuộc dạng RGB) 

.I.8 Invert color: 
Dùng để đảo màu cho đối tượng 

.I.9 Overprint black 
Thiết lập thuộc tính in chồng (overprint) cho thành phần đen (K) 

của đối tượng 
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Bao goàm caû caùc ñoái töôïngcoù maøu CMYK vaø ñen vôùiPhaàn traêm ñen quy ñòntrong Percentage 

Bao goám caû caùc ñoái töôïngcoù maøu ñen pha vô ùi phaàn traêmñen töông öùng quy ñònhtrong Percentage 

.I.10 Saturate 
Dùng để tăng/ giãm độ bảo hoà màu (Saturation) cho một đối 

tượng 

.II Nhóm Create 

.II.1 Object Mosaic 
Dùng để biến dạng một hình ảnh lưới điểm (raster image) thành 

tập hợp các hình chữ nhật (hoặc hình vuông) 

.II.2 Crop Marks 
Dùng để tạo point cắt cho các thành phần 
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Để tạo point cắt ta vẽ một hình chữ nhật có kích thước bằng khổ 

thành phẩm, rồi chọn Create> Crop Marks. Sau đó xoá bỏ hình chữ nhật 

.III Nhóm Distort 

.III.1 Free Distort 
Dùng để biến dạng tự do một đối tượng hình học 

.III.2 Pucket and Bloat


Trang 79




Chương 9 : FILTER

Puck 20% pucker 60% 

Bloar 20% Bloat 60% 

.III.3 Roughen 
Làm cho các đường cong trở nên “gồ ghề” 

Ñoä bieán daïng so vôùi kích thöôùccuûa ñoái töôïng

So á löôïng ñieåm neo ñöôïctaïo ra theâm 

Trôn nhoïn 
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.III.4 Tweak 
Cũng dùng để làm biến dạng đối tượng một cách ngẫu nhiên 

Theo chieàu ngang 

Theo chieà ïu doc 

Töông ñoê á ù á ï ùc ñom so vôi: bien datra i kích thöô

Dòch chuyeå ån ñiem neo 

Dòch chuyeå á á øn tiep tuye n “vao” 

dòc chuyeå á án “ra”n tiep tuye

ng theo tyû leä phaànái töôïng 

tuyeät ñoái: bieán daïngtheo giaù trò xaùc ñònh 

.III.5 Twist 
Dùng để vặn xoắn đối tượng 

Goùc xoaén 

Xoắn 1600 Xoắn 3200
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.III.6 ZigZag 
Có tác dụng gần giống lệnh Roughen, nhưng làm cho các điểm 

neo dịch chuyển những đoạn bằng nhau, chứ không ngẫu nhiên như 
Roughen 

Ñoä bieán daïng so vôùikích thöôùc cuûa ñoái töôïng 

Töông ñoái: bieán daïng theo tyû leäphaàn traêm so vôùi kích thöôùc cuûañoái töôïng 

Soá löôïng ñieåm neoñöôïc taïo ra theâm 

Trôn Nho ïn 

Tuyeät ñoái: bieán dagiaù trò xaùc ñònh 

Nhọn 
(corner) 

Trơn 
(smooth) 

.IV Nhóm Stylize


.IV.1 Add Arrowheads
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Thêm đầu hoặc đuôi mũi tên cho đường cong


Staart: theû ng cong â øcu ñöôø m va

end: theû ng cong â øcua ñöôø m va

ñoä ù û à ø âlôn cua ñau va ñuoi 

o ñaàu 

o ñuoâi 

Trang 83




Chương 9 : FILTER


.IV.2 Drop Shadow 
Tạo bóng cho đối tượng 

Cheá ä á ïño pho i hôp 

Ño ä môø ñucï

Ño ä le ä àch theo chieu ngang


Ño ä le ä àu doï
ch theo chie c


Ñoä môø


Maø û ù
u cua bong 

Boù ï ø ù á i töôï ù â haung va ñom (group) vôinngñöôc nho ng kho

.IV.3 Round corners 
Dùng để bo tròn các đỉnh của đối tượng 

Baùn kính bo tro øn 
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3 pt 18 pt 

MỤC LỤC 

Trong thời gian gần đây, Tin học phát triển nhanh chóng và 
ngày càng chứng tỏ thế mạnh trong mọi lĩnh vực. Trong môi 
trường Windows, các phần mềm ứng dụng ra đời giúp giải 
quyết các vấn đề chuyên môn một cách hữu hiệu. Adobe 
Illustrator là phần mềm chuyên dụng rất mạnh trong lãnh vực 
thiết kế tạo mẫu. Hiện nay phần mềm CorelDraw với những 
công cụ mạnh mẽ và những hiệu ứng phong phú trong việc 
thiết kế tạo mẫu đã được mọi người ưa chuộng....................... 1 

Trong thời gian gần đây, Tin học phát triển nhanh chóng và 
ngày càng chứng tỏ thế mạnh trong mọi lĩnh vực. Trong môi 
trường Windows, các phần mềm ứng dụng ra đời giúp giải 
quyết các vấn đề chuyên môn một cách hữu hiệu. Adobe 
Illustrator là phần mềm chuyên dụng rất mạnh trong lãnh vực 
thiết kế tạo mẫu. Hiện nay phần mềm CorelDraw với những 
công cụ mạnh mẽ và những hiệu ứng phong phú trong việc 
thiết kế tạo mẫu đã được mọi người ưa chuộng....................... 1 

Trong bối cảnh trên, Trung Tâm Tin Học – Đại Học Khoa Học 
Tự Nhiên Tp. Hồ Chí Minh đã biên soạn giáo trình “Hướng dẫn 
học nhanh CorelDraw“ nhằm giúp bạn từng bước nắm vững 
cơ bản phần mềm CorelDraw và có thể dễ dàng ứng dụng 
trong thực tế. Chúng tôi hy vọng rằng giáo trình này sẽ giúp 
ích cho những bạn muốn tìm hiểu về các tính năng của 
CorelDraw (dù chưa biết hay đã biết qua những phiên bản 
trước đây) đặc biệt là những bạn có nhu cầu ứng dụng vào đồ 
họa vi tính........................................................................................1 

Trong bối cảnh trên, Trung Tâm Tin Học – Đại Học Khoa Học 
Tự Nhiên Tp. Hồ Chí Minh đã biên soạn giáo trình “Hướng dẫn 
học nhanh CorelDraw“ nhằm giúp bạn từng bước nắm vững 
cơ bản phần mềm CorelDraw và có thể dễ dàng ứng dụng 
trong thực tế. Chúng tôi hy vọng rằng giáo trình này sẽ giúp 
ích cho những bạn muốn tìm hiểu về các tính năng của 
CorelDraw (dù chưa biết hay đã biết qua những phiên bản 
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trước đây) đặc biệt là những bạn có nhu cầu ứng dụng vào đồ 
họa vi tính........................................................................................1 

Tuy đã cố gắng nhưng lần xuất bản này chắc không tránh 
khỏi những thiếu sót, nhất là về mặt từ ngữ. Chúng tôi trân 
trọng tất cả những ý kiến phê bình, đóng góp của các bạn để 
hoàn chỉnh giáo trình này trong các lần tái bản sau.................. 1 

Tuy đã cố gắng nhưng lần xuất bản này chắc không tránh 
khỏi những thiếu sót, nhất là về mặt từ ngữ. Chúng tôi trân 
trọng tất cả những ý kiến phê bình, đóng góp của các bạn để 
hoàn chỉnh giáo trình này trong các lần tái bản sau.................. 1 

Tp. Hồ Chí Minh, tháng 07 năm 2005;.......................................... 1


Tp. Hồ Chí Minh, tháng 07 năm 2005;.......................................... 1


Trung Tâm Tin Học – ĐHKHTN TP.HCM.......................................1


Trung Tâm Tin Học – ĐHKHTN TP.HCM.......................................1


Chương 1............................................................................................ 1


Chương 1........................................................................................ 1


GIỚI THIỆU - KHỞI ĐỘNG ................................................................... 1


GIỚI THIỆU - KHỞI ĐỘNG ............................................................ 1


CÁC THAO TÁC CƠ BẢN....................................................................... 1


CÁC THAO TÁC CƠ BẢN............................................................... 1

.IKhái niệm về Illustrator................................................................ 1


.IIKhởi Động Illustrator CS.............................................................. 1


.IIICác thao tác cơ bản................................................................... 2


.III.1Tạo một bản vẽ mới....................................................... 2


.III.2Điều chỉnh kích thước trang bản vẽ............................... 2


.III.3Các chế độ hiển thị bản vẽ............................................. 3

.III.3.1Chế độ Preview............................................................. 3
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.III.3.2Chế độ Outline...............................................................3


.III.3.3Hi n th toị à .......................................................... 4
ệ n trang.


.III.3.4Hi n th ị ở ch ế độ
ể 100%. .................................................4


.III.3.5Ch ế độ hi n th toể ị àn màn hình. ..........................................4


.III.3.6Xem phóng to và thu nhỏ................................................. 4


.III.3.7Các h ỗ tr ợ khác. ................................................................ 5


CHƯƠNG II......................................................................................... 9


CHƯƠNG II......................................................................................9


CÁC DẠNG HÌNH HỌC CƠ BẢN.............................................................. 9


CÁC DẠNG HÌNH HỌC CƠ BẢN.................................................... 9

.ICông cụ Rectangle (M)................................................................. 9


.IVCông cụ Rounded Rectangle..................................................... 10


.VCông cụ Ellipse (L).................................................................... 11


.VICông cụ Polygon...................................................................... 12


.VIICông cụ Star.......................................................................... 13


.VIIICông cụ Flare........................................................................ 14


.IXCông cụ Line Segmen W........................................................... 15


.XCông cụ Arc.............................................................................. 16


.XICông cụ Spiral......................................................................... 18


.XIICông cụ Rectangular Grid........................................................ 19


.XIIICông cụ Polar Grid................................................................. 20


CHƯƠNG III...................................................................................... 21


CHƯƠNG III...................................................................................21


THAO TÁC VỚI ĐỐI TƯỢNG .............................................................. 21


THAO TÁC VỚI ĐỐI TƯỢNG .......................................................21

.IChọn đối tượng bằng công cụ..................................................... 21


.I.1Công cụ Selection Tool (V)............................................21
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.I.2Công cụ Direct Select Tool (A)...................................... 22


.I.3Công cụ Group Selection Tool....................................... 23


.I.4Công cụ Magic Wand..................................................... 23


.I.5Công cụ Direct Select Lasso Tool.................................. 23


.I.6Công cụ Lasso Tool........................................................ 24

.IIChọn đối tượng bằng thực đơn Select......................................... 24


.IIINhóm (group) và tách nhóm (ungroup)..................................... 25


.IVKhoá (lock) và dấu (hide) các đối tượng.................................... 26


.VThay đổi thứ tự trên dưới của các đối tượng................................ 26


.VISắp xếp vị trí các đối tượng...................................................... 28


CHƯƠNG IV....................................................................................... 29


CHƯƠNG IV.................................................................................. 29


ĐƯỜNG CONG (PATH)........................................................................ 29


ĐƯỜNG CONG (PATH).................................................................29

.IVẽ đường cong Bézier................................................................ 29


.I.1Công cụ Pen Tool (P)..................................................... 29

.I.1.1D ng cá o n g p khấ c...................................................29
ạ c đ ạ ú

.I.1.2Ho c đườ ng cong Bé
ặ zier ................................................. 29


.I.2Công cụ Add Anchor Point Tool....................................30


.I.3Công cụ Delete Anchor Point Tool................................ 31


.I.4Công cụ Convert Anchor Point Tool (Shift+C)..............31

.IIObject > Path........................................................................... 32


.II.1Join (Crtl+J)  dùng để....................................................32


.II.2Average (Ctrl+Alt+J).................................................... 32


.II.3Outline Stroke................................................................32


.II.4Offset Path.....................................................................32


.II.5Simplify......................................................................... 32


.II.6Add Anchor Points........................................................ 33


.II.7Divide Object Below:....................................................33


.II.8Split Into Grid................................................................34


.II.9Clean up.........................................................................34

.IIIĐường cong phức hợp (Compound Path)................................... 34
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.III.1Quy tắt non-zero winding fill (là quy tắt mặc nhiên của 
AI)........................................................................................ 35 
.III.2Quy tắc even-odd rule (quy tắc mặc nhiên của 
Freehand)............................................................................. 35 
.III.3Pathfinder Palette......................................................... 36 
.III.4Shape Modes Buttons...................................................36 
.III.4.1Add To Shape Ares.....................................................37 
.III.4.2Subtract From Shape Ares..........................................37 
.III.4.3Intersect Shape Area.................................................. 37 
.III.4.4Exclude Overlapping Shape Are :ų .............................. 38


.III.5Pathfinder Buttons: kết quả là một nhóm (group) của 
các paths...............................................................................39 
.III.5.1Divide.......................................................................... 39

.III.5.2Trim............................................................................. 39

.III.5.3Merge.......................................................................... 39

.III.5.4Crop............................................................................ 40

.III.5.5Outline......................................................................... 40

.III.5.6Minus back.................................................................. 40


.IVClipping mask.......................................................................... 41


CHƯƠNG V........................................................................................ 40
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CÁC PHÉP BIẾN ĐỔI HÌNH HỌC.......................................................... 40


CÁC PHÉP BIẾN ĐỔI HÌNH HỌC................................................. 40

.ISử dụng Transform Palette......................................................... 40


.IIPhép tịnh tiến........................................................................... 41


.II.1Dời đối tượng một cách tự do........................................41


.II.2Dời đối tượng đi một khoảng cách chính xác................41

.IIIPhép quay.............................................................................. 42


.III.1Quay tự do xung quanh tâm của đối tượng.................. 42 

.III.2Quay tự do xung quanh 1 tâm xác định....................... 42 

.III.3Quay xung quanh tâm của đối tượng bằng định góc 
quay......................................................................................42 
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.III.4Quay xung quanh 1 tâm xác định bằng định góc quay..... 
43 

.IVPhép co dãn............................................................................ 43


.IV.1Co dãn theo tâm của đối tượng.................................... 43 

.IV.2Co dãn theo 1 tâm xác định......................................... 44 

.IV.3Co dãn theo tâm của đối tượng bằng cách tỷ lệ co dãn.... 
44 
.IV.4Co dãn theo 1 tâm xác định bằng cách định tỷ lệ co dãn. 
45 

.VPhép đối xứng.......................................................................... 45


.V.1Đối xứng theo một trục................................................. 45


.V.2Đối xứng theo một trục đi qua tâm của đối tượng........ 46


.V.3Đối xứng theo một trục đi qua 1 tâm xác định..............48
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góc nghiêng và phương nghiêng.......................................... 49 
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.II.5.1T o đố i t ượ ng tô l ướ i b ng l nh Object > Create Gradient ạ ằ ệ 
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